<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png'>
<link rel='preload' as='image' href='https://www.oyeyeah.com/wp-content/uploads/2022/03/Bollywood-living-on-remakes.jpg'>
<link rel='preload' as='font' href='https://www.oyeyeah.com/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.oyeyeah.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.oyeyeah.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.oyeyeah.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Bollywood is losing its charm to South Indian Films - Oyeyeah</title>
<meta name="description" content="Bollywood is losing its charm to South Indian films and its raining remakes! South Indian film Industry is regarded as the largest regional language Bollywood is losing its charm to South Indian Films!" />
<link rel="canonical" href="https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bollywood is losing its charm to South Indian Films" />
<meta property="og:description" content="Bollywood is losing its charm to South Indian films and its raining remakes! South Indian film Industry is regarded as the largest regional language Bollywood is losing its charm to South Indian Films!" />
<meta property="og:url" content="https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/" />
<meta property="og:site_name" content="Oyeyeah" />
<meta property="article:publisher" content="https://www.facebook.com/OyeYeahEntertainment" />
<meta property="article:published_time" content="2022-12-26T13:46:17+00:00" />
<meta property="article:modified_time" content="2022-12-26T14:41:40+00:00" />
<meta property="og:image" content="https://www.oyeyeah.com/wp-content/uploads/2022/03/Bollywood-living-on-remakes.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="400" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="NewsDesk" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@oyeyeah_pk" />
<meta name="twitter:site" content="@oyeyeah_pk" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="NewsDesk" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/#article","isPartOf":{"@id":"https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/"},"author":{"name":"NewsDesk","@id":"https://www.oyeyeah.com/#/schema/person/52c035a8c811f0429d16a429ae14324c"},"headline":"Bollywood is losing its charm to South Indian Films","datePublished":"2022-12-26T13:46:17+00:00","dateModified":"2022-12-26T14:41:40+00:00","mainEntityOfPage":{"@id":"https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/"},"wordCount":679,"commentCount":0,"publisher":{"@id":"https://www.oyeyeah.com/#organization"},"image":{"@id":"https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/#primaryimage"},"thumbnailUrl":"https://www.oyeyeah.com/wp-content/uploads/2022/03/Bollywood-living-on-remakes.jpg","keywords":["ajay devgn","Ajay Devgn's 2015 thriller film DRISHYAM","Bachchhan Pandey","bollywood","Bollywood Films","Bollywood losing its charm","Bollywood losing its charm to South Indian Films","Kannada","South Indian film industry","tamil","Tamil movies","Telugu","Telugu Films"],"articleSection":["Bollywood News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/#respond"]}]},{"@type":["WebPage","ItemPage"],"@id":"https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/","url":"https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/","name":"Bollywood is losing its charm to South Indian Films - Oyeyeah","isPartOf":{"@id":"https://www.oyeyeah.com/#website"},"primaryImageOfPage":{"@id":"https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/#primaryimage"},"image":{"@id":"https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/#primaryimage"},"thumbnailUrl":"https://www.oyeyeah.com/wp-content/uploads/2022/03/Bollywood-living-on-remakes.jpg","datePublished":"2022-12-26T13:46:17+00:00","dateModified":"2022-12-26T14:41:40+00:00","description":"Bollywood is losing its charm to South Indian films and its raining remakes! South Indian film Industry is regarded as the largest regional language Bollywood is losing its charm to South Indian Films!","breadcrumb":{"@id":"https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/#primaryimage","url":"https://www.oyeyeah.com/wp-content/uploads/2022/03/Bollywood-living-on-remakes.jpg","contentUrl":"https://www.oyeyeah.com/wp-content/uploads/2022/03/Bollywood-living-on-remakes.jpg","width":620,"height":400},{"@type":"BreadcrumbList","@id":"https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.oyeyeah.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.oyeyeah.com/blog/"},{"@type":"ListItem","position":3,"name":"Bollywood is losing its charm to South Indian Films"}]},{"@type":"WebSite","@id":"https://www.oyeyeah.com/#website","url":"https://www.oyeyeah.com/","name":"Oyeyeah","description":"Latest Entertainment News Pakistan, TV Drama, Films, Sports &amp; Fashion | OyeYeah","publisher":{"@id":"https://www.oyeyeah.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.oyeyeah.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.oyeyeah.com/#organization","name":"Oyeyeah","url":"https://www.oyeyeah.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.oyeyeah.com/#/schema/logo/image/","url":"https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo-1.png","contentUrl":"https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo-1.png","width":82,"height":89,"caption":"Oyeyeah"},"image":{"@id":"https://www.oyeyeah.com/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/oyeyeah.official/","https://www.facebook.com/OyeYeahEntertainment","https://twitter.com/oyeyeah_pk"]},{"@type":"Person","@id":"https://www.oyeyeah.com/#/schema/person/52c035a8c811f0429d16a429ae14324c","name":"NewsDesk","sameAs":["https://www.oyeyeah.com/author/admin/"],"url":"https://www.oyeyeah.com/author/admin/"}]}</script>

<link rel="amphtml" href="https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/amp/" /><meta name="generator" content="AMP for WP 1.0.77.54.1" /><style id="wpo-min-header-1" media="print">@media print{html,body{background-color:#fff;color:#000;margin:0;padding:0}img{max-width:100%;display:block}ul,ol,li{page-break-inside:avoid}h1,h2,h3,h4,h5,h6{page-break-after:avoid}table,tr,td{page-break-before:avoid}.single-post.sidebar-right .main-content,.single-post.sidebar-left .main-content{width:100%}.single-post .tie-row{border:0}.single-post .main-content{border:0;max-width:75%!important;margin:0 auto!important;float:none!important}.single-post #theme-header,.single-post .sidebar,.single-post #footer,.single-post .slider-area,.single-post .mobile-header-components,.single-post .share-buttons,.single-post #post-newsletter,.single-post .prev-next-post-nav,.single-post #related-posts,.single-post #respond,.single-post .tie-video .featured-area,.single-post figure a:after,.single-post .post-tags,.single-post #check-also-box,.single-post #go-to-content,.single-post #breadcrumb,.single-post .toggle-post-content,.single-post #add-comment-block,.single-post .about-author,.single-post #go-to-top,.single-post #reading-position-indicator{display:none!important}.single-post .thumb-overlay{padding:0}.single-post .tie-parallax [id^="jarallax-container-"]>div{position:absolute!important;margin-top:0!important;width:100%;height:100%}.post-has-toggle #the-post .entry{max-height:unset!important}.post-has-toggle #the-post .entry:before{display:none!important}.post-has-toggle #the-post .entry img[class*="wp-image-"]{opacity:1!important}.single-big-img .entry-header{background-color:#fff;color:#000;padding:20px;bottom:0}.single-big-img .entry-header .entry-sub-title,.single-big-img .entry-header .entry-title,.single-big-img .entry-header .post-meta,.single-big-img .entry-header .post-meta a:not(:hover){color:#000;text-shadow:unset}}</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpo_min-header-0-css' href='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-header-d9c95ae4.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpo_min-header-2-css' href='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-header-2bcc1655.min.css' type='text/css' media='all' />
<style id='wpo_min-header-2-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-header-jquery-core3.6.0.min.js' id='wpo_min-header-0-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-header-jquery-migrate3.3.2.min.js' id='wpo_min-header-1-js'></script>
<link rel="https://api.w.org/" href="https://www.oyeyeah.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oyeyeah.com/wp-json/wp/v2/posts/170426" /><link rel="alternate" type="application/json+oembed" href="https://www.oyeyeah.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fbollywood-losing-its-charm-to-south-indian-films%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oyeyeah.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fbollywood-losing-its-charm-to-south-indian-films%2F&#038;format=xml" />
<script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.oyeyeah.com/front.js");
                  }
              });
         </script>
<meta property="fb:pages" content="166480393806979" />
<meta property="ia:markup_url" content="https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/?ia_markup=1" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.oyeyeah.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#ff2b58" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /> <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.oyeyeah.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e9a7f848-4a7d-4ef0-8cbd-1e8cc9843496';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oyeyeah.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "";
oneSignal_options['promptOptions']['acceptButtonText'] = "";
oneSignal_options['promptOptions']['cancelButtonText'] = "";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['right'] = '60px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>
                    
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					.asl_w_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
						min-width: 200px;
					}
					div[id*='ajaxsearchlite'].asl_m {
						width: 100%;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
 <link rel="icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" />

<script async src="https://www.googletagmanager.com/gtag/js?id=G-XL00JCL6TG"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-XL00JCL6TG');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112984429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112984429-1');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    
var BillBoard=googletag.sizeMapping().addSize([980,0],[[970,250],[728,90],[970,90]]).addSize([540,0],[[300,250],[320,50],[320,100]]).addSize([0,0],[[300,250],[320,50],[320,100]]).build();

var Mid=googletag.sizeMapping().addSize([980,0],[[728,90],[300,250],[468,60]]).addSize([540,0],[[300,250],[320,50],[320,100]]).addSize([0,0],[[300,250],[320,50],[320,100]]).build();
googletag.defineSlot('/21746126236/OyeYeah_Header',[970,250],'OyeYeah_Header').defineSizeMapping(BillBoard).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Bottom',[970,250],'OyeYeah_Bottom').defineSizeMapping(BillBoard).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Mid',[728,90],'OyeYeah_Mid').defineSizeMapping(Mid).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Mid2',[728,90],'OyeYeah_Mid2').defineSizeMapping(Mid).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_SideBar',[300,250],'OyeYeah_SideBar').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head>
<body id="tie-body" class="post-template-default single single-post postid-170426 single-format-standard tie-no-js is-percent-width wrapper-has-shadow block-head-1 magazine1 is-lazyload is-desktop is-header-layout-1 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="theme-header header-layout-1 main-nav-dark main-nav-default-dark main-nav-below no-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-shadow is-stretch-header has-normal-width-logo mobile-header-default mobile-components-row">
<nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
<div class="container">
<div class="topbar-wrapper">
<div class="topbar-today-date tie-icon">
Monday , 26 December 2022 </div>
<div class="tie-alignleft">
<div class="breaking controls-is-active">
<span class="breaking-title">
<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
<span class="breaking-title-text">Breaking News</span>
</span>
<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">
<li class="news-item">
<a href="https://www.oyeyeah.com/music/black-box-sounds-announces-krewella-pakistan-tour-2023/">Black Box Sounds Announces Krewella Pakistan Tour 2023</a>
</li>
<li class="news-item">
<a href="https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/">Bollywood is losing its charm to South Indian Films</a>
</li>
<li class="news-item">
<a href="https://www.oyeyeah.com/news/president-alvi-denies-speaking-about-bajwas-assistance/">President Alvi denies speaking about Gen (retd) Bajwa&#8217;s assistance to Imran Khan</a>
</li>
<li class="news-item">
<a href="https://www.oyeyeah.com/sports/fans-react-as-sarfaraz-ahmed-returns-to-test-squad/">Fans react as Sarfaraz Ahmed returns to Test squad after four years</a>
</li>
<li class="news-item">
<a href="https://www.oyeyeah.com/news/azam-swati-controversial-tweets-cases-ihc-issues-notice/">Azam Swati controversial tweets cases: IHC issues notice to state for Jan 2</a>
</li>
<li class="news-item">
<a href="https://www.oyeyeah.com/news/fake-news-alert-uae-dimisses-reports-of-a-visa-ban/">Fake News Alert: UAE dismisses reports of a visa ban on residents of certain Pakistani cities</a>
</li>
<li class="news-item">
<a href="https://www.oyeyeah.com/sports/mickey-arthur-agrees-to-join-pakistan-team-as-head-coach-sources/">Mickey Arthur agrees to join Pakistan team as head coach, sources</a>
</li>
<li class="news-item">
<a href="https://www.oyeyeah.com/drama-reviews/kaala-doriya-episode-14-review/">Kaala Doriya Episode-14 Review: Tano Bhabi gives strong reaction over Bitto and Kuku&#8217;s Nikkah</a>
</li>
<li class="news-item">
<a href="https://www.oyeyeah.com/drama-reviews/fraud-second-last-episode-review/">Fraud Second Last Episode Review: Shaan and Maya reunites</a>
</li>
<li class="news-item">
<a href="https://www.oyeyeah.com/news/terror-hits-baliochistan-five-soldiers-martyred/">Terror hits Balochistan: Five soldiers martyred in multiple blasts in various cities</a>
</li>
</ul>
</div>
</div>
<div class="tie-alignright">
<ul class="components"> <li class="search-bar menu-item custom-menu-link" aria-label="Search">
<form method="get" id="search" action="https://www.oyeyeah.com/">
<input id="search-input" inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
<button id="search-submit" type="submit">
<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</button>
</form>
</li>
<li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/oyeyeah.official/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/oyeyeah_pk"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/OyeYeahEntertainment/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul> </div>
</div>
</div>
</nav>
<div class="main-nav-wrapper">
<nav id="main-nav" class="main-nav header-nav" style="line-height:110px" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
<a href="#" class="tie-search-trigger-mobile">
<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
</li></ul></div>
<div class="header-layout-1-logo" style="width:249px">
<div id="logo" class="image-logo">
<a title="Oyeyeah" href="https://www.oyeyeah.com/">
<picture class="tie-logo-default tie-logo-picture">
<source class="tie-logo-source-default tie-logo-source" srcset="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png">
<img class="tie-logo-img-default tie-logo-img" src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" alt="Oyeyeah" width="249" height="70" style="max-height:70px; width: auto;" />
</picture>
</a>
</div>
</div>
<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
<div id="menu-components-wrap">
<div id="sticky-logo" class="image-logo">
<a title="Oyeyeah" href="https://www.oyeyeah.com/">
<picture class="tie-logo-default tie-logo-picture">
<source class="tie-logo-source-default tie-logo-source" srcset="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png">
<img class="tie-logo-img-default tie-logo-img" src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" alt="Oyeyeah" />
</picture>
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-primary-menu" class="menu" role="menubar"><li id="menu-item-2613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2613"><a href="https://www.oyeyeah.com/./news/">Latest News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-2607" class="show-sub-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2607"><a href="https://www.oyeyeah.com/./entertainment/">Entertainment News</a></li>
<li id="menu-item-149041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149041"><a href="https://www.oyeyeah.com/hollywood/">Hollywood News</a></li>
<li id="menu-item-149049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149049"><a href="https://www.oyeyeah.com/bollywood/">Bollywood News</a></li>
<li id="menu-item-5671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671"><a href="https://www.oyeyeah.com/./celebrity/">Celebrity News</a></li>
<li id="menu-item-80726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80726"><a href="https://www.oyeyeah.com/./corona-updates/">Coronavirus News and Updates</a></li>
<li id="menu-item-136983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136983"><a href="https://www.oyeyeah.com/./music/">Music News</a></li>
</ul>
</li>
<li id="menu-item-89914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89914"><a href="https://www.oyeyeah.com/./drama-reviews/">Drama Reviews</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-136286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136286"><a href="https://www.oyeyeah.com/drama-reviews/pehli-si-muhabbat-ep-1-2-review/">Pehli Si Muhabbat</a></li>
<li id="menu-item-136287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136287"><a href="https://www.oyeyeah.com/drama-reviews/raqs-e-bismil-episodes-1-6-overview/">Raqs e Bismil</a></li>
</ul>
</li>
<li id="menu-item-19802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19802"><a href="https://www.oyeyeah.com/dramaratings/">Drama Ratings</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-154177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154177"><a href="https://www.oyeyeah.com/dramaratings/dour-drama-rating/">Dour</a></li>
<li id="menu-item-154181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154181"><a href="https://www.oyeyeah.com/dramaratings/azmaish-drama-rating/">Azmaish</a></li>
<li id="menu-item-154180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154180"><a href="https://www.oyeyeah.com/dramaratings/ishq-hai-drama-rating/">Ishq Hai</a></li>
<li id="menu-item-154179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154179"><a href="https://www.oyeyeah.com/dramaratings/parizaad-drama-rating/">Parizaad</a></li>
<li id="menu-item-154178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154178"><a href="https://www.oyeyeah.com/dramaratings/ek-jhoota-lafz-mohabbat-drama-rating/">Ek Jhoota Lafz Mohabbat</a></li>
<li id="menu-item-137530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137530"><a href="https://www.oyeyeah.com/dramaratings/khuda-aur-mohabbat-drama-rating/">Khuda Aur Muhabbat</a></li>
<li id="menu-item-137531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137531"><a href="https://www.oyeyeah.com/dramaratings/pehli-si-mohabbat-drama-rating/">Pehli Si Muhabbat</a></li>
<li id="menu-item-122239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122239"><a href="https://www.oyeyeah.com/dramaratings/meher-posh-drama-rating/">Meher Posh</a></li>
<li id="menu-item-122243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122243"><a href="https://www.oyeyeah.com/dramaratings/sabaat-drama-rating/">Sabaat</a></li>
<li id="menu-item-122240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122240"><a href="https://www.oyeyeah.com/dramaratings/meray-pass-tum-ho-drama-rating/">Meray Pass Tum Ho</a></li>
</ul>
</li>
<li id="menu-item-141143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141143"><a href="https://www.oyeyeah.com/./sports/">Sports News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-141145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141145"><a href="https://www.oyeyeah.com/./psl-updates/">PSL News Updates</a></li>
</ul>
</li>
<li id="menu-item-33287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33287"><a href="https://www.oyeyeah.com/celebrities/">Celebrities Bio</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-120909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120909"><a href="https://www.oyeyeah.com/celebrities/actors/">Pakistani Actors</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-124436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124436"><a href="https://www.oyeyeah.com/celebrities/actors/mahira-khan/">Mahira Khan</a></li>
<li id="menu-item-124437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124437"><a href="https://www.oyeyeah.com/celebrities/actors/iqra-aziz/">Iqra Aziz</a></li>
<li id="menu-item-124438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124438"><a href="https://www.oyeyeah.com/celebrities/actors/ayeza-khan/">Ayeza Khan</a></li>
<li id="menu-item-124439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124439"><a href="https://www.oyeyeah.com/celebrities/actors/hania-amir/">Hania Amir</a></li>
</ul>
</li>
<li id="menu-item-120912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120912"><a href="https://www.oyeyeah.com/celebrities/singers/">Pakistani Singers</a></li>
<li id="menu-item-120910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120910"><a href="https://www.oyeyeah.com/celebrities/cricketers/">Pakistani Cricketers</a></li>
<li id="menu-item-120911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120911"><a href="https://www.oyeyeah.com/celebrities/politicians/">Pakistani Politicians</a></li>
</ul>
</li>
<li id="menu-item-2611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2611"><a href="https://www.oyeyeah.com/./lifestyle/">Lifestyle</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-2609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2609"><a href="https://www.oyeyeah.com/./fashion/">Fashion and Beauty</a></li>
<li id="menu-item-156682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156682"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li>
<li id="menu-item-64110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64110"><a href="https://www.oyeyeah.com/./travel/">Travel and Tours</a></li>
<li id="menu-item-109441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109441"><a href="https://www.oyeyeah.com/./recipes/">Cooking and Recipes</a></li>
<li id="menu-item-89378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378"><a href="https://www.oyeyeah.com/./books/">Books</a></li>
<li id="menu-item-20764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764"><a href="https://www.oyeyeah.com/./events/">Events and Seminars</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
</nav>
</div>
</header>
<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div style="text-align: center;margin-top: 5px;" id='OyeYeah_Header'>
<script>
googletag.cmd.push(function() { googletag.display('OyeYeah_Header'); });
</script>
</div>
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<article id="the-post" class="container-wrapper post-content tie-standard">
<header class="entry-header-outer">
<nav id="breadcrumb"><a href="https://www.oyeyeah.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.oyeyeah.com/./bollywood/">Bollywood News</a><em class="delimiter">/</em><span class="current">Bollywood is losing its charm to South Indian Films</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.oyeyeah.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Bollywood News","@id":"https:\/\/www.oyeyeah.com\/.\/bollywood\/"}}]}</script>
<div class="entry-header">
<span class="post-cat-wrap"><a class="post-cat tie-cat-58977" href="https://www.oyeyeah.com/./bollywood/">Bollywood News</a></span>
<h1 class="post-title entry-title">Bollywood is losing its charm to South Indian Films</h1>
<h2 class="entry-sub-title">It's raining remakes!</h2>
<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-1"><span class="meta-author"><a href="https://www.oyeyeah.com/author/admin/" class="author-name tie-icon" title="NewsDesk">NewsDesk</a></span></span></span><span class="date meta-item tie-icon">December 26, 2022</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 5 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 3 minutes read</span> </div></div> </div>
</header>
<div id="share-buttons-top" class="share-buttons share-buttons-top">
<div class="share-links  icons-only share-rounded">
<a href="https://www.facebook.com/sharer.php?u=https://www.oyeyeah.com/?p=170426" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=Bollywood%20is%20losing%20its%20charm%20to%20South%20Indian%20Films&#038;url=https://www.oyeyeah.com/?p=170426" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/&#038;title=Bollywood%20is%20losing%20its%20charm%20to%20South%20Indian%20Films" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
</a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.oyeyeah.com/?p=170426&#038;description=Bollywood%20is%20losing%20its%20charm%20to%20South%20Indian%20Films&#038;media=https://www.oyeyeah.com/wp-content/uploads/2022/03/Bollywood-living-on-remakes.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
</a>
<a href="https://reddit.com/submit?url=https://www.oyeyeah.com/?p=170426&#038;title=Bollywood%20is%20losing%20its%20charm%20to%20South%20Indian%20Films" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
</a>
<a href="https://api.whatsapp.com/send?text=Bollywood%20is%20losing%20its%20charm%20to%20South%20Indian%20Films%20https://www.oyeyeah.com/?p=170426" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
</a>
<a href="https://telegram.me/share/url?url=https://www.oyeyeah.com/?p=170426&text=Bollywood%20is%20losing%20its%20charm%20to%20South%20Indian%20Films" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
</a>
<a href="viber://forward?text=Bollywood%20is%20losing%20its%20charm%20to%20South%20Indian%20Films%20https://www.oyeyeah.com/?p=170426" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
</a>
<a href="/cdn-cgi/l/email-protection#4f703c3a2d252a2c3b720d202323363820202b6a7d7f263c6a7d7f23203c2621286a7d7f263b3c6a7d7f2c272e3d226a7d7f3b206a7d7f1c203a3b276a7d7f06212b262e216a7d7f092623223c696c7f7c77742d202b3672273b3b3f3c7560603838386120362a362a2e27612c202260703f727e787f7b7d79" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
</a> </div>
</div>
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="620" height="400" src="https://www.oyeyeah.com/wp-content/uploads/2022/03/Bollywood-living-on-remakes.jpg" class="attachment-full size-full wp-post-image" alt="" /></figure></div></div>
<div class="entry-content entry clearfix">
<div class="stream-item stream-item-above-post-content"><div id='OyeYeah_Mid'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('OyeYeah_Mid'); });
</script>
</div></div>
<p>Bollywood is losing its charm to South Indian films and its raining remakes!</p>
<p>South Indian film Industry is regarded as the largest regional language cinema which includes <em>Tamil</em>, Telugu, and Kannada films.</p>
<script type="text/javascript" id="ResonanceOS" src="https://resonance.pk/Out-Stream/ResonanceOS.js" domain="oyeyeah.com"></script><p>Claims are often made that Bollywood filmmakers are not that creative, turning good story plots into bad movies, copying stories from different film industries, and many more things.</p>
<p>And once we dig in, we find that Bollywood tends to lack original concepts more often now.</p>
<p>Perhaps South Cinema is taking over Bollywood due to its originality.</p> <div id="inline-related-post" class="mag-box mini-posts-box content-only">
<div class="container-wrapper">
<div class="widget-title the-global-title">
<div class="the-subtitle">Related Articles</div>
</div>
<div class="mag-box-container clearfix">
<ul class="posts-items posts-list-container">
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Actress Tunisha Sharma commits suicide on the set of a TV Show" href="https://www.oyeyeah.com/bollywood/actress-tunisha-sharma-commits-suicide/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Tunisha-Sharma-commits-suicide.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/bollywood/actress-tunisha-sharma-commits-suicide/">Actress Tunisha Sharma commits suicide on the set of a TV Show</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 25, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="RRR Director Teases Sequel: S.S. Rajamouli says his revolutionary heroes are set to return" href="https://www.oyeyeah.com/bollywood/rrr-director-teases-sequel/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/RRR-Director-Teases-Sequel.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/bollywood/rrr-director-teases-sequel/">RRR Director Teases Sequel: S.S. Rajamouli says his revolutionary heroes are set to return</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 20, 2022</span> </div>
</div>
</li>
</ul>
</div>
</div>
</div>
<p>In recent times more than 50 films have been made that are copied or remade of blockbuster South Indian films, while the original tally makes up more than hundreds.</p>
<p><span class="ILfuVd" lang="en"><span class="hgKElc">Bollywood is also repeatedly losing out to <span tabindex="0" role="tooltip"><span class="povykd" tabindex="0" role="button" data-enable-toggle-animation="true" data-extra-container-classes="ZLo7Eb" data-hover-hide-delay="1000" data-hover-open-delay="500" data-send-open-event="true" data-theme="0" data-width="250" data-ved="2ahUKEwjf2673sJf8AhWMVPEDHVFRC-gQmpgGegQIFhAH"><span class="JPfdse" data-bubble-link="" data-segment-text="South cinema">South cinema</span></span></span> in terms of box-office collection as well. </span></span></p>
<p><span class="ILfuVd" lang="en"><span class="hgKElc">The reasons range from poor content, the decline in single-screen theatres, the entertainment tax on Hindi movies, differences in demographics, and the rise of digital streaming platforms.</span></span></p>
<p>At the latest we get to know that film titled Bholaa, is set to premiere on March 30, 2023. It is the Hindi remake of the Tamil action thriller Kaithi produced by Ajay Devgn. He is also the lead star of the film.</p>
<p><span class="ILfuVd" lang="en"><span class="hgKElc">Jersey a 2022 Indian Hindi-language sports drama starring Pankaj Kapur, Shahid Kapoor, and Mrunal Thakur, written and directed by Gowtam Tinnanuri, is his Hindi directorial debut and the remake of his 2019 Telugu film of the same title.</span></span></p>
<p>Akshay Kumar&#8217;s Cattputlli released on Disney+ Hotstar on September 2, is the official remake of the 2018 Tamil film Ratsasan.</p>
<p>Saif Ali Khan and Hrithik Roshan&#8217;s recent release Vikram Vedha is also the official Hindi remake of the superhit Tamil film of the same name.</p>
<p>While Rajkummar Rao and Sanya Malhotra&#8217;s HIT &#8211; The First Case is the remake of the 2020 Telugu hit of the same.</p>
<p>Bachchhan Pandey, which was released on March 18 this year, also an Akshay Kumar starrer, is an official remake of the 2014 Tamil film Jigarthanda which itself was inspired by the 2006 South Korean film A Dirty Carnival.</p>
<p>Ajay Devgn&#8217;s 2015 thriller film DRISHYAM is a remake of the 2013 Malayalam-language film of the same name.<strong><br />
</strong></p>
<p>Ek: The Power of One 2009 action thriller film starring Bobby Deol, Nana Patekar, and Shriya Saran was the remake of the Telugu-language film Athadu, which was released in 2005.</p>
<p><span class="ILfuVd" lang="en"><span class="hgKElc"> </span></span></p>
<p>And the list goes on and on as  Bollywood has a plethora of films remade from South Indian cinema.</p>
<p>&nbsp;</p>
<table border="1" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td colspan="2" valign="top" width="616">
<h2><strong>Here is the list of some South Indian films that were remade in Bollywood<br />
</strong></h2>
</td>
</tr>
<tr>
<td valign="top" width="308">Singham (Tamil)</td>
<td valign="top" width="308">Singham</td>
</tr>
<tr>
<td valign="top" width="308">Kaakha Kaakha (Tamil)</td>
<td valign="top" width="308">Force</td>
</tr>
<tr>
<td valign="top" width="308">Ghajini (Tamil)</td>
<td valign="top" width="308">Ghajini</td>
</tr>
<tr>
<td valign="top" width="308">Sethu (Tamil)</td>
<td valign="top" width="308">Tere Naam</td>
</tr>
<tr>
<td valign="top" width="308">Hello Brother  (Telugu)</td>
<td valign="top" width="308">Judwaa</td>
</tr>
<tr>
<td valign="top" width="308">Alaipayuthey (Tamil)</td>
<td valign="top" width="308">Saathiya</td>
</tr>
<tr>
<td valign="top" width="308">Ramudu Bheemudu (Telugu)</td>
<td valign="top" width="308">Ram Aur Shyam</td>
</tr>
<tr>
<td valign="top" width="308">Pokkiri (Telugu)</td>
<td valign="top" width="308">Wanted</td>
</tr>
<tr>
<td valign="top" width="308">Ready (Telugu)</td>
<td valign="top" width="308">Ready</td>
</tr>
<tr>
<td valign="top" width="308">Athadu (Telugu)</td>
<td valign="top" width="308">Ek The Power of One</td>
</tr>
<tr>
<td valign="top" width="308">Manichitrathazhu (Malayalam)</td>
<td valign="top" width="308">Bhul Bhullaiya</td>
</tr>
<tr>
<td valign="top" width="308">Ramoji Rao Speaking (Malayalam)</td>
<td valign="top" width="308">Hera Pheri</td>
</tr>
<tr>
<td valign="top" width="308">Vikramarkudu (Telugu)</td>
<td valign="top" width="308">Rowdy Rathore</td>
</tr>
<tr>
<td valign="top" width="308">Vinnaithandi Varuvaya (Tamil)</td>
<td valign="top" width="308">Ekk Deewana Tha</td>
</tr>
<tr>
<td valign="top" width="308">Mattupetti Machan (Malayalam)</td>
<td valign="top" width="308">Housefull 2</td>
</tr>
<tr>
<td valign="top" width="308">Bodyguard (Malayalam)</td>
<td valign="top" width="308">Bodyguard</td>
</tr>
<tr>
<td valign="top" width="308">Katha Parayumbol (Malayalam)</td>
<td valign="top" width="308">Billu</td>
</tr>
<tr>
<td valign="top" width="308">Ishtam (Malayalam)</td>
<td valign="top" width="308">Mere Baap Pehle Aap</td>
</tr>
<tr>
<td valign="top" width="308">Boeing Boeing (Malayalam)</td>
<td valign="top" width="308">Garam Masala</td>
</tr>
<tr>
<td valign="top" width="308">Charlie Chaplin (Malayalam)</td>
<td valign="top" width="308">No Entry</td>
</tr>
<tr>
<td valign="top" width="308">Thalavattam (Malayalam)</td>
<td valign="top" width="308">Kyon Ki…</td>
</tr>
<tr>
<td valign="top" width="308">Madhyanam Hathya (Telugu)</td>
<td valign="top" width="308">My Wife’s Murder</td>
</tr>
<tr>
<td valign="top" width="308">Rachana (Malayalam)</td>
<td valign="top" width="308">Shabd</td>
</tr>
<tr>
<td valign="top" width="308">Godfather (Malayalam)</td>
<td valign="top" width="308">Hulchul</td>
</tr>
<tr>
<td valign="top" width="308">Run (Tamil)</td>
<td valign="top" width="308">Run</td>
</tr>
<tr>
<td valign="top" width="308">Kushi (Telugu)</td>
<td valign="top" width="308">Khushi</td>
</tr>
<tr>
<td valign="top" width="308">Poove Unakkaga (Tamil)</td>
<td valign="top" width="308">Badhaai Ho Badhaai</td>
</tr>
<tr>
<td valign="top" width="308">Minnale (Tamil)</td>
<td valign="top" width="308">Rehnaa Hai Terre Dil Mein</td>
</tr>
<tr>
<td valign="top" width="308">Viralukketha Veekkam (Tamil)</td>
<td valign="top" width="308">Aamdani Atthanni Kharcha Rupaiya</td>
</tr>
<tr>
<td valign="top" width="308">Mudhalvan (Tamil)</td>
<td valign="top" width="308">Nayak: The Real Hero</td>
</tr>
<tr>
<td valign="top" width="308">Bavagaru Bagunnara (Telugu)</td>
<td valign="top" width="308">Kunwara</td>
</tr>
<tr>
<td valign="top" width="308">Suryavamsam  (Tamil)</td>
<td valign="top" width="308">Sooryavansham</td>
</tr>
<tr>
<td valign="top" width="308">Kadhal Kottai (Tamil)</td>
<td valign="top" width="308">Sirf Tum</td>
</tr>
<tr>
<td valign="top" width="308">Aniathipravu (Malayalam)</td>
<td valign="top" width="308">Doli Saja Ke Rakhna</td>
</tr>
<tr>
<td valign="top" width="308">Aa Okkati Adakku (Telugu)</td>
<td valign="top" width="308">Mr. &amp; Mrs. Khiladi</td>
</tr>
<tr>
<td valign="top" width="308">Subha Lagnam (Telugu)</td>
<td valign="top" width="308">Judaai</td>
</tr>
<tr>
<td valign="top" width="308">Thevar Magan (Tamil)</td>
<td valign="top" width="308">Virasat</td>
</tr>
<tr>
<td valign="top" width="308">Veetla Visheshanga (Tamil)</td>
<td valign="top" width="308">Mr.Bechara</td>
</tr>
<tr>
<td valign="top" width="308">YamLeela (Telugu)</td>
<td valign="top" width="308">Taqdeerwala</td>
</tr>
<tr>
<td valign="top" width="308">Tholi Prema (Telugu)</td>
<td valign="top" width="308">Mujhe Kucch Kehna Hai</td>
</tr>
<tr>
<td valign="top" width="308">Maryada Rammana (Telugu)</td>
<td valign="top" width="308">Son of Sardar</td>
</tr>
<tr>
<td valign="top" width="308">Vellanakalude Nadu (Malayalam)</td>
<td valign="top" width="308">Khatta Meetha</td>
</tr>
<tr>
<td valign="top" width="308">Nayagan (Tamil)</td>
<td valign="top" width="308">Dayavan</td>
</tr>
<tr>
<td valign="top" width="308">Antha Ezhu Naatkal (Tamil)</td>
<td valign="top" width="308">Woh Saat Din</td>
</tr>
<tr>
<td valign="top" width="308">Avvai Shanmugi (Tamil)</td>
<td valign="top" width="308">Chachi 420</td>
</tr>
<tr>
<td valign="top" width="308">Sathi Leelavathi (Tamil)</td>
<td valign="top" width="308">Biwi No.1</td>
</tr>
<tr>
<td valign="top" width="308">Anukokunda Oka Roju (Telugu)</td>
<td valign="top" width="308">Sunday</td>
</tr>
<tr>
<td valign="top" width="308">Aayutha Ezhuthu (Tamil)</td>
<td valign="top" width="308">Yuva</td>
</tr>
<tr>
<td valign="top" width="308">Itlu Sravani Subramanyam (Telugu)</td>
<td valign="top" width="308">Anjaana Anjaani</td>
</tr>
<tr>
<td valign="top" width="308">Vettam (Malayalam)</td>
<td valign="top" width="308">De Dana Dan</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>Comment in the section below if you agree with the conclusion that Bollywood is losing its charm to South Indian Films!</p>
<div class="stream-item stream-item-below-post-content"><div id='OyeYeah_Mid2'>
<script>
googletag.cmd.push(function() { googletag.display('OyeYeah_Mid2'); });
</script>
</div></div>
</div>
<div id="post-extra-info">
<div class="theiaStickySidebar">
<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-1"><span class="meta-author"><a href="https://www.oyeyeah.com/author/admin/" class="author-name tie-icon" title="NewsDesk">NewsDesk</a></span></span></span><span class="date meta-item tie-icon">December 26, 2022</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 5 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 3 minutes read</span> </div></div>
<div id="share-buttons-top" class="share-buttons share-buttons-top">
<div class="share-links  icons-only share-rounded">
<a href="https://www.facebook.com/sharer.php?u=https://www.oyeyeah.com/?p=170426" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=Bollywood%20is%20losing%20its%20charm%20to%20South%20Indian%20Films&#038;url=https://www.oyeyeah.com/?p=170426" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/&#038;title=Bollywood%20is%20losing%20its%20charm%20to%20South%20Indian%20Films" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
</a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.oyeyeah.com/?p=170426&#038;description=Bollywood%20is%20losing%20its%20charm%20to%20South%20Indian%20Films&#038;media=https://www.oyeyeah.com/wp-content/uploads/2022/03/Bollywood-living-on-remakes.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
</a>
<a href="https://reddit.com/submit?url=https://www.oyeyeah.com/?p=170426&#038;title=Bollywood%20is%20losing%20its%20charm%20to%20South%20Indian%20Films" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
</a>
<a href="https://api.whatsapp.com/send?text=Bollywood%20is%20losing%20its%20charm%20to%20South%20Indian%20Films%20https://www.oyeyeah.com/?p=170426" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
</a>
<a href="https://telegram.me/share/url?url=https://www.oyeyeah.com/?p=170426&text=Bollywood%20is%20losing%20its%20charm%20to%20South%20Indian%20Films" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
</a>
<a href="viber://forward?text=Bollywood%20is%20losing%20its%20charm%20to%20South%20Indian%20Films%20https://www.oyeyeah.com/?p=170426" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
</a>
<a href="/cdn-cgi/l/email-protection#a09fd3d5c2cac5c3d49de2cfccccd9d7cfcfc4859290c9d3859290cccfd3c9cec7859290c9d4d3859290c3c8c1d2cd859290d4cf859290f3cfd5d4c8859290e9cec4c9c1ce859290e6c9cccdd386839093989bc2cfc4d99dc8d4d4d0d39a8f8fd7d7d78ecfd9c5d9c5c1c88ec3cfcd8f9fd09d919790949296" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
</a> </div>
</div>
</div>
</div>
<div class="clearfix"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="tie-schema-json" type="application/ld+json">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</script>
<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
<div class="share-links  icons-only share-rounded">
<a href="https://www.facebook.com/sharer.php?u=https://www.oyeyeah.com/?p=170426" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=Bollywood%20is%20losing%20its%20charm%20to%20South%20Indian%20Films&#038;url=https://www.oyeyeah.com/?p=170426" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/&#038;title=Bollywood%20is%20losing%20its%20charm%20to%20South%20Indian%20Films" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
</a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.oyeyeah.com/?p=170426&#038;description=Bollywood%20is%20losing%20its%20charm%20to%20South%20Indian%20Films&#038;media=https://www.oyeyeah.com/wp-content/uploads/2022/03/Bollywood-living-on-remakes.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
</a>
<a href="https://reddit.com/submit?url=https://www.oyeyeah.com/?p=170426&#038;title=Bollywood%20is%20losing%20its%20charm%20to%20South%20Indian%20Films" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
</a>
<a href="https://api.whatsapp.com/send?text=Bollywood%20is%20losing%20its%20charm%20to%20South%20Indian%20Films%20https://www.oyeyeah.com/?p=170426" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
</a>
<a href="https://telegram.me/share/url?url=https://www.oyeyeah.com/?p=170426&text=Bollywood%20is%20losing%20its%20charm%20to%20South%20Indian%20Films" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
</a>
<a href="viber://forward?text=Bollywood%20is%20losing%20its%20charm%20to%20South%20Indian%20Films%20https://www.oyeyeah.com/?p=170426" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
</a>
<a href="/cdn-cgi/l/email-protection#2b14585e49414e485f1669444747525c44444f0e191b42580e191b47445842454c0e191b425f580e191b48434a59460e191b5f440e191b78445e5f430e191b62454f424a450e191b6d424746580d081b18131049444f5216435f5f5b581104045c5c5c0544524e524e4a430548444604145b161a1c1b1f191d" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
</a> </div>
</div>
</article>
<div class="post-components">
<div class="about-author container-wrapper about-author-1">
<div class="author-info">
<h3 class="author-name"><a href="https://www.oyeyeah.com/author/admin/">NewsDesk</a></h3>
<div class="author-bio">
</div>
<ul class="social-icons">
<li class="social-icons-item">
<a href="https://www.oyeyeah.com/author/admin/" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
<span class="tie-icon-home" aria-hidden="true"></span>
<span class="screen-reader-text">Website</span>
</a>
</li>
</ul> </div>
<div class="clearfix"></div>
</div>
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie-standard">
<a aria-label="Boycott Pathaan trends in India following release of Besharam Rung song" href="https://www.oyeyeah.com/bollywood/boycott-pathan-trends-in-india/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="341" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Boycott-Pathan-amid-Besharam-Rung.jpg" /></a>
<h3 class="post-title"><a href="https://www.oyeyeah.com/bollywood/boycott-pathan-trends-in-india/">Boycott Pathaan trends in India following release of Besharam Rung song</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 14, 2022</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="Nawazuddin Siddiqui shares a sneak peek into his transformation for &#8216;Haddi&#8217;" href="https://www.oyeyeah.com/bollywood/nawazuddin-siddiqui-shares-a-sneak-peek/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="341" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Nawazuddin-Siddiqui-in-Haddi.jpg" /></a>
<h3 class="post-title"><a href="https://www.oyeyeah.com/bollywood/nawazuddin-siddiqui-shares-a-sneak-peek/">Nawazuddin Siddiqui shares a sneak peek into his transformation for &#8216;Haddi&#8217;</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 14, 2022</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="Nora Fatehi files defamation case against Jacqueline Fernandez" href="https://www.oyeyeah.com/bollywood/nora-fatehi-files-defamation-case/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="341" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Nora-Fatehi-sues-Jacqueline-Fernandez.jpg" /></a>
<h3 class="post-title"><a href="https://www.oyeyeah.com/bollywood/nora-fatehi-files-defamation-case/">Nora Fatehi files defamation case against Jacqueline Fernandez</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 13, 2022</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="Paresh Rawal faces police case over insensitive remarks for Bengalis" href="https://www.oyeyeah.com/bollywood/paresh-rawal-faces-police-case/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="341" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Paresh-Rawal.jpg" /></a>
<h3 class="post-title"><a href="https://www.oyeyeah.com/bollywood/paresh-rawal-faces-police-case/">Paresh Rawal faces police case over insensitive remarks for Bengalis</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">December 9, 2022</span></div> </div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="add-comment-block" class="container-wrapper"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bollywood/bollywood-losing-its-charm-to-south-indian-films/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.oyeyeah.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="aiowps-captcha hide-when-displaying-tfa-input"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation hide-when-displaying-tfa-input"><strong>thirteen &#43; 3 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="rwvl4gf0nu" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1672065706" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='170426' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div>
</div>
</div>
<div id="check-also-box" class="container-wrapper check-also-right">
<div class="widget-title the-global-title">
<div class="the-subtitle">Check Also</div>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget posts-list-big-first has-first-big-post">
<ul class="posts-list-items">
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Bollywood successfully ruins Nazia Hassan’s iconic song ‘Aap Jaisa Koi’" href="https://www.oyeyeah.com/bollywood/bollywood-successfully-ruins-nazia-hassans-iconic-song/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-58977">Bollywood News</span></span>
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="341" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/11/Bollywood-ruins-Aap-Jaisa-Koi.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/bollywood/bollywood-successfully-ruins-nazia-hassans-iconic-song/">Bollywood successfully ruins Nazia Hassan’s iconic song ‘Aap Jaisa Koi’</a>
<div class="post-meta">
<span class="date meta-item tie-icon">November 28, 2022</span> </div>
</div>
</li>
</ul>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts</div></div><div class="widget-posts-list-container"><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Black Box Sounds Announces Krewella Pakistan Tour 2023" href="https://www.oyeyeah.com/music/black-box-sounds-announces-krewella-pakistan-tour-2023/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Krewellas-Pakistan-2023-Tour.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/music/black-box-sounds-announces-krewella-pakistan-tour-2023/">Black Box Sounds Announces Krewella Pakistan Tour 2023</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 26, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="President Alvi denies speaking about Gen (retd) Bajwa&#8217;s assistance to Imran Khan" href="https://www.oyeyeah.com/news/president-alvi-denies-speaking-about-bajwas-assistance/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/President-Alvi1.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/news/president-alvi-denies-speaking-about-bajwas-assistance/">President Alvi denies speaking about Gen (retd) Bajwa&#8217;s assistance to Imran Khan</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 26, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Fans react as Sarfaraz Ahmed returns to Test squad after four years" href="https://www.oyeyeah.com/sports/fans-react-as-sarfaraz-ahmed-returns-to-test-squad/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Sarfaraz-Ahmed-back-in-test-squad.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/sports/fans-react-as-sarfaraz-ahmed-returns-to-test-squad/">Fans react as Sarfaraz Ahmed returns to Test squad after four years</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 26, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Azam Swati controversial tweets cases: IHC issues notice to state for Jan 2" href="https://www.oyeyeah.com/news/azam-swati-controversial-tweets-cases-ihc-issues-notice/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Azam-Swati-controversial-tweets-cases.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/news/azam-swati-controversial-tweets-cases-ihc-issues-notice/">Azam Swati controversial tweets cases: IHC issues notice to state for Jan 2</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 26, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Fake News Alert: UAE dismisses reports of a visa ban on residents of certain Pakistani cities" href="https://www.oyeyeah.com/news/fake-news-alert-uae-dimisses-reports-of-a-visa-ban/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Consulate-General-of-the-UAE-Karachi.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/news/fake-news-alert-uae-dimisses-reports-of-a-visa-ban/">Fake News Alert: UAE dismisses reports of a visa ban on residents of certain Pakistani cities</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 26, 2022</span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="custom_html-16" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='OyeYeah_SideBar' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('OyeYeah_SideBar'); });
</script>
</div></div><div class="clearfix"></div></div><div id="calendar-3" class="container-wrapper widget widget_calendar"><div class="widget-title the-global-title"><div class="the-subtitle">News By Date</div></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>December 2022</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="3" class="pad">&nbsp;</td><td><a href="https://www.oyeyeah.com/2022/12/01/" aria-label="Posts published on December 1, 2022">1</a></td><td><a href="https://www.oyeyeah.com/2022/12/02/" aria-label="Posts published on December 2, 2022">2</a></td><td><a href="https://www.oyeyeah.com/2022/12/03/" aria-label="Posts published on December 3, 2022">3</a></td><td><a href="https://www.oyeyeah.com/2022/12/04/" aria-label="Posts published on December 4, 2022">4</a></td>
</tr>
<tr>
<td><a href="https://www.oyeyeah.com/2022/12/05/" aria-label="Posts published on December 5, 2022">5</a></td><td><a href="https://www.oyeyeah.com/2022/12/06/" aria-label="Posts published on December 6, 2022">6</a></td><td><a href="https://www.oyeyeah.com/2022/12/07/" aria-label="Posts published on December 7, 2022">7</a></td><td><a href="https://www.oyeyeah.com/2022/12/08/" aria-label="Posts published on December 8, 2022">8</a></td><td><a href="https://www.oyeyeah.com/2022/12/09/" aria-label="Posts published on December 9, 2022">9</a></td><td><a href="https://www.oyeyeah.com/2022/12/10/" aria-label="Posts published on December 10, 2022">10</a></td><td><a href="https://www.oyeyeah.com/2022/12/11/" aria-label="Posts published on December 11, 2022">11</a></td>
</tr>
<tr>
<td><a href="https://www.oyeyeah.com/2022/12/12/" aria-label="Posts published on December 12, 2022">12</a></td><td><a href="https://www.oyeyeah.com/2022/12/13/" aria-label="Posts published on December 13, 2022">13</a></td><td><a href="https://www.oyeyeah.com/2022/12/14/" aria-label="Posts published on December 14, 2022">14</a></td><td><a href="https://www.oyeyeah.com/2022/12/15/" aria-label="Posts published on December 15, 2022">15</a></td><td><a href="https://www.oyeyeah.com/2022/12/16/" aria-label="Posts published on December 16, 2022">16</a></td><td><a href="https://www.oyeyeah.com/2022/12/17/" aria-label="Posts published on December 17, 2022">17</a></td><td><a href="https://www.oyeyeah.com/2022/12/18/" aria-label="Posts published on December 18, 2022">18</a></td>
</tr>
<tr>
<td><a href="https://www.oyeyeah.com/2022/12/19/" aria-label="Posts published on December 19, 2022">19</a></td><td><a href="https://www.oyeyeah.com/2022/12/20/" aria-label="Posts published on December 20, 2022">20</a></td><td><a href="https://www.oyeyeah.com/2022/12/21/" aria-label="Posts published on December 21, 2022">21</a></td><td><a href="https://www.oyeyeah.com/2022/12/22/" aria-label="Posts published on December 22, 2022">22</a></td><td><a href="https://www.oyeyeah.com/2022/12/23/" aria-label="Posts published on December 23, 2022">23</a></td><td><a href="https://www.oyeyeah.com/2022/12/24/" aria-label="Posts published on December 24, 2022">24</a></td><td><a href="https://www.oyeyeah.com/2022/12/25/" aria-label="Posts published on December 25, 2022">25</a></td>
</tr>
<tr>
<td id="today"><a href="https://www.oyeyeah.com/2022/12/26/" aria-label="Posts published on December 26, 2022">26</a></td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="1">&nbsp;</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://www.oyeyeah.com/2022/11/">&laquo; Nov</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div><div class="clearfix"></div></div><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts</div></div><div class="widget-posts-list-container"><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Black Box Sounds Announces Krewella Pakistan Tour 2023" href="https://www.oyeyeah.com/music/black-box-sounds-announces-krewella-pakistan-tour-2023/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Krewellas-Pakistan-2023-Tour.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/music/black-box-sounds-announces-krewella-pakistan-tour-2023/">Black Box Sounds Announces Krewella Pakistan Tour 2023</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 26, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Bollywood is losing its charm to South Indian Films" href="https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/03/Bollywood-living-on-remakes.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/bollywood/bollywood-losing-its-charm-to-south-indian-films/">Bollywood is losing its charm to South Indian Films</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 26, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="President Alvi denies speaking about Gen (retd) Bajwa&#8217;s assistance to Imran Khan" href="https://www.oyeyeah.com/news/president-alvi-denies-speaking-about-bajwas-assistance/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/President-Alvi1.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/news/president-alvi-denies-speaking-about-bajwas-assistance/">President Alvi denies speaking about Gen (retd) Bajwa&#8217;s assistance to Imran Khan</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 26, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Fans react as Sarfaraz Ahmed returns to Test squad after four years" href="https://www.oyeyeah.com/sports/fans-react-as-sarfaraz-ahmed-returns-to-test-squad/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Sarfaraz-Ahmed-back-in-test-squad.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/sports/fans-react-as-sarfaraz-ahmed-returns-to-test-squad/">Fans react as Sarfaraz Ahmed returns to Test squad after four years</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 26, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Azam Swati controversial tweets cases: IHC issues notice to state for Jan 2" href="https://www.oyeyeah.com/news/azam-swati-controversial-tweets-cases-ihc-issues-notice/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
 </div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Azam-Swati-controversial-tweets-cases.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/news/azam-swati-controversial-tweets-cases-ihc-issues-notice/">Azam Swati controversial tweets cases: IHC issues notice to state for Jan 2</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 26, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Fake News Alert: UAE dismisses reports of a visa ban on residents of certain Pakistani cities" href="https://www.oyeyeah.com/news/fake-news-alert-uae-dimisses-reports-of-a-visa-ban/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Consulate-General-of-the-UAE-Karachi.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/news/fake-news-alert-uae-dimisses-reports-of-a-visa-ban/">Fake News Alert: UAE dismisses reports of a visa ban on residents of certain Pakistani cities</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 26, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Mickey Arthur agrees to join Pakistan team as head coach, sources" href="https://www.oyeyeah.com/sports/mickey-arthur-agrees-to-join-pakistan-team-as-head-coach-sources/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Mickey-Arthur.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/sports/mickey-arthur-agrees-to-join-pakistan-team-as-head-coach-sources/">Mickey Arthur agrees to join Pakistan team as head coach, sources</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 26, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Kaala Doriya Episode-14 Review: Tano Bhabi gives strong reaction over Bitto and Kuku&#8217;s Nikkah" href="https://www.oyeyeah.com/drama-reviews/kaala-doriya-episode-14-review/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="107" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Screenshot-2022-12-26-at-13-42-43-Kaala-Doriya-Episode-14-𝐂𝐂-23rd-December-2022-Digitally-Presented-By-Blesso-Cosmetics-HUM-TV.png" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/drama-reviews/kaala-doriya-episode-14-review/">Kaala Doriya Episode-14 Review: Tano Bhabi gives strong reaction over Bitto and Kuku&#8217;s Nikkah</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 26, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Fraud Second Last Episode Review: Shaan and Maya reunites" href="https://www.oyeyeah.com/drama-reviews/fraud-second-last-episode-review/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Fraud-Second-Last-Episode-Review.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/drama-reviews/fraud-second-last-episode-review/">Fraud Second Last Episode Review: Shaan and Maya reunites</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 25, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Terror hits Balochistan: Five soldiers martyred in multiple blasts in various cities" href="https://www.oyeyeah.com/news/terror-hits-baliochistan-five-soldiers-martyred/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Terror-hits-Balochistan.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/news/terror-hits-baliochistan-five-soldiers-martyred/">Terror hits Balochistan: Five soldiers martyred in multiple blasts in various cities</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 25, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="It&#8217;s wedding bells for Ali Gul Pir" href="https://www.oyeyeah.com/celebrity/its-wedding-bells-for-ali-gul-pir/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Ali-Gul-Pir-gets-married.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/celebrity/its-wedding-bells-for-ali-gul-pir/">It&#8217;s wedding bells for Ali Gul Pir</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 25, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Blast near police station in Quetta leaves four injured" href="https://www.oyeyeah.com/news/blast-near-police-station-in-quetta-leaves-four-injured/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/quetta-police-station.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/news/blast-near-police-station-in-quetta-leaves-four-injured/">Blast near police station in Quetta leaves four injured</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 25, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Haris Rauf Nikkah: Muzna Masood Malik&#8217;s more than 6 lakh wedding dress is talk of the town" href="https://www.oyeyeah.com/fashion/muzna-masood-maliks-6-lakh-wedding-dress/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Haris-Rauf-Nikkah1.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/fashion/muzna-masood-maliks-6-lakh-wedding-dress/">Haris Rauf Nikkah: Muzna Masood Malik&#8217;s more than 6 lakh wedding dress is talk of the town</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 25, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="UAE bans visit visas for Pakistani citizens from 24 cities" href="https://www.oyeyeah.com/travel/uae-bans-visit-visas-for-pakistani-citizens-from-24-cities/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/UAE-visa-ban.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/travel/uae-bans-visit-visas-for-pakistani-citizens-from-24-cities/">UAE bans visit visas for Pakistani citizens from 24 cities</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 25, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Actress Tunisha Sharma commits suicide on the set of a TV Show" href="https://www.oyeyeah.com/bollywood/actress-tunisha-sharma-commits-suicide/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Tunisha-Sharma-commits-suicide.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/bollywood/actress-tunisha-sharma-commits-suicide/">Actress Tunisha Sharma commits suicide on the set of a TV Show</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 25, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Pakistan commemorates Quaid-e-Azam&#8217;s 146th birthday" href="https://www.oyeyeah.com/news/pakistan-commemorates-quaid-e-azams-146th-birthday/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Quaid-e-Azam-146th-Birth-Anniversary.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/news/pakistan-commemorates-quaid-e-azams-146th-birthday/">Pakistan commemorates Quaid-e-Azam&#8217;s 146th birthday</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 25, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Diplomatic tensions in Dhaka after American &#038; Russian embassies engage in a &#8220;Twitter war&#8221; over next elections in Bangladesh" href="https://www.oyeyeah.com/news/diplomatic-tensions-in-dhaka-after-american-russian-embassies-engage-in-a-twitter-war-over-next-elections-in-bangladesh/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/US-and-Russian-Embassy-in-Dhaka-take-shots-at-each-other-on-Twitter.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/news/diplomatic-tensions-in-dhaka-after-american-russian-embassies-engage-in-a-twitter-war-over-next-elections-in-bangladesh/">Diplomatic tensions in Dhaka after American &#038; Russian embassies engage in a &#8220;Twitter war&#8221; over next elections in Bangladesh</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 25, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="BTS’s Jin 1st Military Photos Leave the ARMY Swooning" href="https://www.oyeyeah.com/celebrity/btss-jin-1st-military-photo/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/BTSs-Jin-1st-Military-Photos.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/celebrity/btss-jin-1st-military-photo/">BTS’s Jin 1st Military Photos Leave the ARMY Swooning</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 25, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Dania Shah denied bail in late Aamir Liaquat&#8217;s video leak case" href="https://www.oyeyeah.com/celebrity/dania-shah-denied-bail-in-video-leak-case/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/Dania-Shah-denied-bail.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/celebrity/dania-shah-denied-bail-in-video-leak-case/">Dania Shah denied bail in late Aamir Liaquat&#8217;s video leak case</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 24, 2022</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="PML-N decides to challenge LHC&#8217;s decision of CM Elahi’s reinstatement in SC" href="https://www.oyeyeah.com/news/pml-n-decides-to-challenge-lhcs-decision-of-cm-elahis-reinstatement-in-sc/" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="tie-icon tie-media-icon"></span>
</div>
</div>
<img width="220" height="142" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" loading="lazy" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/12/PML-N-party-meeting.jpg" /></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://www.oyeyeah.com/news/pml-n-decides-to-challenge-lhcs-decision-of-cm-elahis-reinstatement-in-sc/">PML-N decides to challenge LHC&#8217;s decision of CM Elahi’s reinstatement in SC</a>
<div class="post-meta">
<span class="date meta-item tie-icon">December 24, 2022</span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="custom_html-15" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title"><div class="the-subtitle">Other Projects</div></div><div class="textwidget custom-html-widget"><ul class="footer-other" style="margin-top:0px">
<li class="undot"><a href="https://www.mobilesjin.com/" style="
    color: black!important;" class="undota">MobilesJin</a></li>
<li class="undot"><a href="https://www.thegreensports.com/" style="
    color: black!important;" class="undota">The Green Sports</a></li>
</ul></div><div class="clearfix"></div></div> </div>
</aside>

<div style="text-align: center;margin-top: 5px;" id='OyeYeah_Bottom'>
<script>
googletag.cmd.push(function() { googletag.display('OyeYeah_Bottom'); });
</script>
</div>
</div></div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget"><div class="widget-title the-global-title"><div class="the-subtitle">About</div></div>
<div class="about-author about-content-wrapper"><img alt="About" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAKCAYAAADVTVykAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAB9JREFUeNpi/P//P8NAAiaGAQajDhh1wKgDRh0AEGAAQTcDEcKDrpMAAAAASUVORK5CYII=" data-src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" class="about-author-img lazy-img" width="280" height="47">
<div class="aboutme-widget-content">OyeYeah is an entertainment project powered by Alliancez Inc. We’re motivated to digging up fresh, authentic news. Oye Yeah does not work on rumors! We have all sourced news because we believe in bringing our readers the best. We have a vision and we’re striving hard to achieve it day in, day out!
</div>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="nav_menu-4" class="container-wrapper widget widget_nav_menu"><div class="widget-title the-global-title"><div class="the-subtitle">Quick Links</div></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-155225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155225"><a href="https://www.oyeyeah.com/contact/">Contact Us</a></li>
<li id="menu-item-91123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91123"><a href="https://www.oyeyeah.com/./technology/">Technology</a></li>
<li id="menu-item-122000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122000"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li>
<li id="menu-item-137636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137636"><a href="https://www.oyeyeah.com/pakistani-movies/">Pakistani Movies</a></li>
<li id="menu-item-122003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122003"><a href="https://www.oyeyeah.com/videos/">Videos</a></li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="nav_menu-3" class="container-wrapper widget widget_nav_menu"><div class="widget-title the-global-title"><div class="the-subtitle">Top Celebrities</div></div><div class="menu-popular-stories-container"><ul id="menu-popular-stories" class="menu"><li id="menu-item-118484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118484"><a href="https://www.oyeyeah.com/celebrities/actors/veena-malik/">Veena Malik Biography</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118485"><a href="https://www.oyeyeah.com/celebrities/actors/tariq-aziz/">Tariq Aziz Biography</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118486"><a href="https://www.oyeyeah.com/celebrities/actors/waqar-zaka/">Waqar Zaka Biography</a></li>
<li id="menu-item-118487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118487"><a href="https://www.oyeyeah.com/celebrities/actors/syra-shehroz/">Syra Shehroz Biography</a></li>
<li id="menu-item-118488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118488"><a href="https://www.oyeyeah.com/celebrities/actors/yasir-hussain/">Yasir Hussain Biography</a></li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="text-7" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Stay Connected</div></div> <div class="textwidget"><div class="bs-text-content" style="margin-bottom: 20px; font-size: 15px; font-weight: 500; line-height: 2; text-align: justify;">Office # 904, 9th Floor, Park-Avenue, Main Shahra-e-Faisal, Karachi, Pakistan.</div>
</div>
<div class="clearfix"></div></div><div id="text-8" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Send Queries To:</div></div> <div class="textwidget"><div class="bs-text-content" style="font-size: 16px; line-height: 1;"><a href="/cdn-cgi/l/email-protection#c6a9bfa3bfa3a7aee8a5a9ab86a1aba7afaae8a5a9ab"><span class="__cf_email__" data-cfemail="5e31273b273b3f36703d31331e39333f3732703d3133">[email&#160;protected]</span></a></div>
</div>
<div class="clearfix"></div></div><div class="widget social-icons-widget widget-content-only"><ul class="solid-social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/OyeYeahEntertainment/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/oyeyeah_pk"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/oyeyeah.official/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul>
<div class="clearfix"></div></div> </div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/OyeYeahEntertainment/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/oyeyeah_pk"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/oyeyeah.official/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
<span class="tie-icon-angle-up"></span>
<span class="screen-reader-text">Back to top button</span>
</a>
</div>
<aside class=" side-aside normal-side dark-skin dark-widgetized-area appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons">
</div>
<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/OyeYeahEntertainment/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/oyeyeah_pk"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/oyeyeah.official/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul>
</div>
</div>
</div>
</aside>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			if( 'loading' in HTMLImageElement.prototype) {
				document.querySelectorAll('[data-src]').forEach( function(img){
					img.src = img.dataset.src;
					img.removeAttribute('data-src');
				});
			}
		</script>
<div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="popup-search-wrap-inner">
<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
<form method="get" class="tie-popup-search-form" action="https://www.oyeyeah.com/">
<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
<button class="tie-popup-search-submit" type="submit">
<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</button>
</form>
</div>
</div>
</div>
<script type='text/javascript' id='wpo_min-footer-0-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"310fa72e5f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-footer-adsforwp-ads-front-js1.9.23.min.js' id='wpo_min-footer-0-js'></script>
<script type='text/javascript' id='wpo_min-footer-1-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-footer-adsforwp-ads-frontend-js1.9.23.min.js' id='wpo_min-footer-1-js'></script>
<script type='text/javascript' id='wpo_min-footer-2-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/ajax_search.php"; window.ASL.backend_ajaxurl = "https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.asl_url = "https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/"; window.ASL.detect_ajax = 1; window.ASL.media_query = 4754; window.ASL.version = 4754; window.ASL.pageHTML = ""; window.ASL.additional_scripts = [{"handle":"wd-asl-ajaxsearchlite","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-prereq.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-core","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-core.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-vertical","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-results-vertical.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-autocomplete","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-autocomplete.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-load","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-load.js","prereq":["wd-asl-ajaxsearchlite-autocomplete"]}]; window.ASL.script_async_load = false; window.ASL.init_only_in_viewport = true; window.ASL.font_url = "https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/css\/fonts\/icons2.woff2"; window.ASL.scrollbar = false; window.ASL.css_async = false; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.analytics = {"method":"event","tracking_id":"UA-112984429-1","string":"?ajax_search={asp_term}","event":{"focus":{"active":"1","action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":"1","action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":"1","action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":"1","action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":"1","action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":"1","action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":"1","action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-footer-wd-asl-ajaxsearchlite4754.min.js' id='wpo_min-footer-2-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-footer-wd-asl-ajaxsearchlite-core4754.min.js' id='wpo_min-footer-3-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-footer-wd-asl-ajaxsearchlite-vertical4754.min.js' id='wpo_min-footer-4-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-footer-wd-asl-ajaxsearchlite-autocomplete4754.min.js' id='wpo_min-footer-5-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-footer-wd-asl-ajaxsearchlite-load4754.min.js' id='wpo_min-footer-6-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-footer-wd-asl-ajaxsearchlite-wrapper4754.min.js' id='wpo_min-footer-7-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-footer-litespeed-cache5.3.min.js' id='wpo_min-footer-8-js'></script>
<script type='text/javascript' id='wpo_min-footer-9-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_2","mobile_menu_parent":"true","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"smooth","lightbox_thumb":"vertical","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"true","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"upwards","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-footer-tie-scripts5.3.1.min.js' id='wpo_min-footer-9-js'></script>
<script type='text/javascript' id='wpo_min-footer-9-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
					data : "postviews_id=170426&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-footer-tie-js-ilightbox5.3.1.min.js' id='wpo_min-footer-10-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-footer-tie-js-sliders5.3.1.min.js' id='wpo_min-footer-11-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-footer-tie-js-shortcodes5.3.1.min.js' id='wpo_min-footer-12-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-footer-tie-js-desktop5.3.1.min.js' id='wpo_min-footer-13-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-footer-tie-js-single5.3.1.min.js' id='wpo_min-footer-14-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-footer-comment-reply.min.js' id='wpo_min-footer-15-js'></script>
<script type='text/javascript' id='wpo_min-footer-16-js-before'>
window.hasOwnProperty("GLSR")||(window.GLSR={});GLSR.action="glsr_action";GLSR.ajaxpagination=["#wpadminbar",".site-navigation-fixed"];GLSR.ajaxurl="https://www.oyeyeah.com/wp-admin/admin-ajax.php";GLSR.captcha=[];GLSR.nameprefix="site-reviews";GLSR.starsconfig={"clearable":false,"tooltip":false};GLSR.state={"popstate":false};GLSR.text={closemodal:"Close Modal"};GLSR.urlparameter="reviews-page";GLSR.validationconfig={field:"glsr-field",form:"glsr-form","field_error":"glsr-field-is-invalid","field_message":"glsr-field-error","field_required":"glsr-required","field_valid":"glsr-field-is-valid","form_error":"glsr-form-is-invalid","form_message":"glsr-form-message","form_message_failed":"glsr-form-failed","form_message_success":"glsr-form-success","input_error":"glsr-is-invalid","input_valid":"glsr-is-valid"};GLSR.validationstrings={accepted:"This field must be accepted.",between:"This field value must be between %s and %s.",betweenlength:"This field must have between %s and %s characters.",email:"This field requires a valid e-mail address.",errors:"Please fix the submission errors.",max:"Maximum value for this field is %s.",maxlength:"This field allows a maximum of %s characters.",min:"Minimum value for this field is %s.",minlength:"This field requires a minimum of %s characters.",number:"This field requires a number.",pattern:"Please match the requested format.",regex:"Please match the requested format.",required:"This field is required.",tel:"This field requires a valid telephone number.",url:"This field requires a valid website URL (make sure it starts with http or https).",unsupported:"The review could not be submitted because this browser is too old. Please try again with a modern browser."};GLSR.version="6.2.0";
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-footer-site-reviews6.2.0.min.js' id='wpo_min-footer-16-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1670314534/assets/wpo-minify-footer-tie-js-breaking5.3.1.min.js' id='wpo_min-footer-18-js'></script>
<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>
<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'77fb07745c22207b',m:'OxzoZe9a098OQ3WHh1e4mu8fsJx9N3wzsQsedRBLMG0-1672070423-0-Abb4jLE0cJgwYPzPdxhIZHkiII2PKb4x1NhfUQvqK/kZufIb7q1kfTNPA9dV2CTsPal1sMh6ZPLXV/3QI0aEI4ep1Tp4LZt9CkbRcI59dCGxbitBGPwynUXhIN0ZEDHqSvm9KaF3aFk+0wtJXPxp5sX+8b9TYUyOMrWb97hGvGRpUD5fCEoFqyJ8KLl5QKKD/g==',s:[0x0ce4d756ca,0x6043f1a477],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>


