<!DOCTYPE html><html lang="en-US"><head><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic","Poppins:700,500,400,300","Open Sans"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script data-optimized="1" src="https://www.oyeyeah.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js"></script><link data-optimized="2" rel="stylesheet" href="https://www.oyeyeah.com/wp-content/litespeed/css/bc51ef20f78c1db5634a1ccfc8cae7ac.css?ver=2c2a8" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.oyeyeah.com/xmlrpc.php" /> <script type="application/javascript">var newsmax_ruby_ajax_url = "https://www.oyeyeah.com/wp-admin/admin-ajax.php"</script><meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' /><title>Shah Rukh Khan on target of BJP trolls; Accused of &#039;spitting&#039; on Lata Mangeshkar&#039;s mortal remains - Oyeyeah</title><meta name="description" content="Shah Rukh Khan has been on target of BJP extremists&#039; trolls after being accused of &#039;spitting&#039; on Lata Mangeshkar&#039;s mortal remains at her funeral.The" /><link rel="canonical" href="https://www.oyeyeah.com/bollywood/shah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:description" content="Shah Rukh Khan has been on target of BJP extremists&#039; trolls after being accused of &#039;spitting&#039; on Lata Mangeshkar&#039;s mortal remains at her funeral.The" /><meta property="og:url" content="https://www.oyeyeah.com/bollywood/shah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains/" /><meta property="og:site_name" content="Oyeyeah" /><meta property="article:publisher" content="https://www.facebook.com/OyeYeahEntertainment" /><meta property="article:published_time" content="2022-02-07T15:11:55+00:00" /><meta property="og:image" content="https://www.oyeyeah.com/wp-content/uploads/2022/02/Shah-Rukh-Khan.jpg" /><meta property="og:image:width" content="620" /><meta property="og:image:height" content="400" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@oyeyeah_pk" /><meta name="twitter:site" content="@oyeyeah_pk" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Saman Siddiqui" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel="amphtml" href="https://www.oyeyeah.com/bollywood/shah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains/amp/" /><meta name="generator" content="AMP for WP 1.0.77.35" /><style type="text/css" media="all">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</style><!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.oyeyeah.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' />
<![endif]--><style id='wpo_min-header-0-inline-css' type='text/css'>.crp_related a{width:150px;height:150px;text-decoration:none}.crp_related img{max-width:150px;margin:auto}.crp_related .crp_title{width:100%}
.elm-button{background:#eb0959;color:#FFF}.elm-button:hover,.elm-button:active,.elm-button:focus{background:#ef3a7a}.elm-loading-icon{fill:#FFF;stroke:#FFF}
.topbar-wrap,.topbar-menu-inner .sub-menu{background-color:#c70d4e}.small-menu-inner>li>a,.breadcrumb-wrap,.widget-btn{font-family:Poppins}.small-menu-inner>li>a,.widget-btn{font-weight:500}.small-menu-inner .sub-menu{font-family:Poppins}.logo-inner img{max-height:89px}.breadcrumb-wrap{font-size:15px}.footer-copyright-wrap{background-color:#c70d4e}h1{font-family:Poppins}h1{font-weight:700}h2{font-family:Poppins}h2{font-weight:700}h3{font-family:Poppins}h3{font-weight:700}h4{font-family:Poppins}h4{font-weight:700}h5{font-family:Poppins}h5{font-weight:700}h6{font-family:Poppins}h6{font-weight:700}@media only screen and (min-width:992px) and (max-width:1199px){body .post-title.is-size-0{}}@media only screen and (max-width:991px){body .post-title.is-size-0{}}@media only screen and (max-width:767px){body .post-title.is-size-0{}}@media only screen and (max-width:767px){body,p{}}.single .post-title.single-title{color:#ff4545!important}.post-meta-info-duration{font-family:Lato}.widget_recent_entries li a,.recentcomments a{font-family:Poppins}#newsmax_ruby_sb_widget_post-7 .widget-title h3{color:#a5c4ce}
.gl-star-rating-stars>span,.glsr-star-empty{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-empty.svg)!important}.glsr-has-error .gl-star-rating-stars>span{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-error.svg)!important}.glsr-star-half{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-half.svg)!important}.gl-star-rating-stars.s10>span:first-child,.gl-star-rating-stars.s20>span:nth-child(-1n+2),.gl-star-rating-stars.s30>span:nth-child(-1n+3),.gl-star-rating-stars.s40>span:nth-child(-1n+4),.gl-star-rating-stars.s50>span:nth-child(-1n+5),.gl-star-rating-stars.s60>span:nth-child(-1n+6),.gl-star-rating-stars.s70>span:nth-child(-1n+7),.gl-star-rating-stars.s80>span:nth-child(-1n+8),.gl-star-rating-stars.s90>span:nth-child(-1n+9),.gl-star-rating-stars.s100>span,.glsr-star-full{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-full.svg)!important}</style> <script type='text/javascript' src='https://polyfill.io/v3/polyfill.min.js?features=Array.prototype.findIndex%2CCustomEvent%2CElement.prototype.closest%2CElement.prototype.dataset%2CEvent%2CXMLHttpRequest%2CMutationObserver&#038;flags=gated&#038;ver=0793b79cd53e0a1b0a73b8c0ee106c9d' id='site-reviews/polyfill-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/1288d3c3fc7415405496af7cc74c4fae.js?ver=c4fae' id='wpo_min-header-0-js'></script> <script type='text/javascript' src='https://www.gstatic.com/charts/loader.js' id='lcw-score-charts-js-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/cdc1e0d4df4e2a9e0cd20f6a993bcd80.js?ver=bcd80' id='wpo_min-header-2-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/html5shiv.min.js' id='html5-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://www.oyeyeah.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oyeyeah.com/wp-json/wp/v2/posts/169837" /><link rel="alternate" type="application/json+oembed" href="https://www.oyeyeah.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fshah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.oyeyeah.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fshah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.oyeyeah.com/front.js");
                  }
              });</script> <style type="text/css">.crp_related .crp_title {
     display: -webkit-box;
    -webkit-line-clamp: 2;
    -webkit-box-orient: vertical; 
}</style><meta property="fb:pages" content="166480393806979" /><meta property="ia:markup_url" content="https://www.oyeyeah.com/bollywood/shah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains/?ia_markup=1" /><style>.lcw-commentry-box-header{ 
                background-color: #ed3636 !important;
              }
              .lcw-tabs a.active,.lcw-tabs a.hover, .lcw-livescore-outer .nav-tabs .nav-link.active,.lcw-livescore-outer .nav-tabs>li.active>a{
                color: #ed3636 !important;
                border-bottom: 1px solid #ed3636;
              }
              
              .lcw-series .lcw-series-tiles{
                background: #ed3636 !important;
              }
              .book-now-c a,.overview{
                background-color: #ed3636 !important;
              }
             
              #accordion .panel-title a:before, #accordion .panel-title a.collapsed:before{
                  color: #ed3636 !important;
              }
              
              .lcw-over-ball.type-4,.lcw-over-ball.type-6,.lcw-batsmen .lcw-thead .lcw-tr{
                background-color: #ed3636 !important;
              }
              .series-inner {
                  border: 1px solid #ed3636 !important;
              }
              .home-series-title{

                background: #ed3636;
              }
              .home-series-title:after{

                border-bottom-color: #ed3636;
              }
              .lcw-commentry-filters button{
                background: #ed3636;
              }
              .lcw-commentry-filters .btn-default:active:hover, .lcw-commentry-filters .btn-default.active:hover, .lcw-commentry-filters .open > .dropdown-toggle.btn-default:hover, .lcw-commentry-filters .btn-default:active:focus, .lcw-commentry-filters .btn-default.active:focus, .lcw-commentry-filters .open > .dropdown-toggle.btn-default:focus, .lcw-commentry-filters .btn-default:active.focus, .lcw-commentry-filters .btn-default.active.focus, .open > .lcw-commentry-filters .dropdown-toggle.btn-default.focus {
                  background: #ed3636;
                  
              } 
              .lcw-commentry-filters .btn-default:hover, 
              .lcw-commentry-filters .btn-default:focus,
              .lcw-commentry-filters .btn-default:active, 
              .lcw-commentry-filters .btn-default.active, 
              .lcw-commentry-filters .open > .dropdown-toggle.btn-default {
                  background: #ed3636;
                  
                  border-color: #ed3636;
              }
              @media screen and (max-width: 767px){
              .lcw-livescore-outer .nav-tabs .nav-link.active:after {
                  background: #ed3636 !important;
                }
              }</style> <script type="text/javascript">var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '1506c4ea10';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.oyeyeah.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}</script> <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" /><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.oyeyeah.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e9a7f848-4a7d-4ef0-8cbd-1e8cc9843496';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oyeyeah.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "";
oneSignal_options['promptOptions']['acceptButtonText'] = "";
oneSignal_options['promptOptions']['cancelButtonText'] = "";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['right'] = '60px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><style>@font-face {
						font-family: 'aslsicons2';
						src: url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
						src: url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
							 url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
							 url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
							 url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
							 url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
						font-weight: normal;
						font-style: normal;
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					div[id*='ajaxsearchlite'].wpdreams_asl_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}</style> <script type="text/javascript">if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
					_ASL.initialize();
				}</script> <link rel="icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-150x150.png" sizes="32x32" /><link rel="icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" /><meta name="msapplication-TileImage" content="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" /><style type="text/css" id="wp-custom-css">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</style><style type="text/css" title="dynamic-css" class="options-output">body{background-color:#fafafa;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:left top;}.banner-wrap{background-color:#eb0254;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}.footer-inner{background-color:#eb0254;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}body,p{font-family:Lato;line-height:30px;font-weight:400;font-style:normal;font-size:20px;}.post-title.is-size-0{font-family:Poppins;font-weight:700;font-style:normal;}.post-title.is-size-1{font-family:Poppins;font-weight:700;font-style:normal;}.post-title.is-size-2{font-family:Poppins;font-weight:500;font-style:normal;}.post-title.is-size-3{font-family:Poppins;font-weight:500;font-style:normal;}.post-title.is-size-4{font-family:Poppins;font-weight:500;font-style:normal;}.post-cat-info{font-family:Lato;text-transform:uppercase;font-weight:700;font-style:normal;}.post-meta-info{font-family:Lato;font-weight:400;font-style:normal;color:#aaaaaa;}.post-btn a{font-family:Lato;font-weight:400;font-style:normal;font-size:11px;}.block-header-wrap,.is-block-header-style-5 .block-header-wrap{font-family:Poppins;text-transform:none;font-weight:400;font-style:normal;font-size:18px;}.widget-title, .is-block-header-style-5 .widget-title.block-title{font-family:Poppins;text-transform:none;font-weight:400;font-style:normal;font-size:16px;}.main-menu-inner > li > a{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.navbar-wrap .is-sub-default{font-family:Poppins;text-transform:capitalize;font-weight:400;font-style:normal;}.topbar-wrap{font-family:Poppins;text-transform:capitalize;font-weight:300;font-style:normal;}.off-canvas-nav-wrap{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.off-canvas-nav-wrap .sub-menu a{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.logo-wrap.is-logo-text .logo-title,.off-canvas-logo-wrap.is-logo-text .logo-text{font-family:Poppins;font-weight:700;font-style:normal;}.site-tagline{font-family:Poppins;font-weight:400;font-style:normal;}.logo-mobile-wrap .logo-text{font-family:Poppins;text-transform:uppercase;font-weight:normal;font-style:normal;}.entry h1{font-family:Poppins;font-weight:700;font-style:normal;}.entry h2{font-family:Poppins;font-weight:700;font-style:normal;}.entry h3{font-family:Poppins;font-weight:700;font-style:normal;}.entry h4{font-family:Poppins;font-weight:700;font-style:normal;}.entry h5{font-family:Poppins;font-weight:700;font-style:normal;}.entry h6{font-family:Poppins;font-weight:700;font-style:normal;}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112984429-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112984429-1');</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    
var BillBoard=googletag.sizeMapping().addSize([980,0],[[970,250],[728,90],[970,90]]).addSize([540,0],[[300,250],[320,50],[320,100]]).addSize([0,0],[[300,250],[320,50],[320,100]]).build();

var Mid=googletag.sizeMapping().addSize([980,0],[[728,90],[300,250],[468,60]]).addSize([540,0],[[300,250],[320,50],[320,100]]).addSize([0,0],[[300,250],[320,50],[320,100]]).build();
googletag.defineSlot('/21746126236/OyeYeah_Header',[970,250],'OyeYeah_Header').defineSizeMapping(BillBoard).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Bottom',[970,250],'OyeYeah_Bottom').defineSizeMapping(BillBoard).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Mid',[728,90],'OyeYeah_Mid').defineSizeMapping(Mid).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Mid2',[728,90],'OyeYeah_Mid2').defineSizeMapping(Mid).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_SideBar',[300,250],'OyeYeah_SideBar').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> <link rel="preload" href="https://www.oyeyeah.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" "font woff2" crossorigin><script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head><body class="post-template-default single single-post postid-169837 single-format-standard ruby-body is-holder is-navbar-sticky is-site-boxed is-smart-sticky is-date-js is-sidebar-style-1 is-breadcrumb is-tooltips is-back-top is-back-top-touch is-block-header-style-2 is-cat-style-1 is-btn-style-1 is-entry-image-popup is-ajax-view wpb-js-composer js-comp-ver-6.0.5 vc_responsive" itemscope itemtype="https://schema.org/WebPage" data-slider_autoplay="1" data-slider_play_speed="5550"><div class="off-canvas-wrap is-light-style is-dark-text">
<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn"></i></a><div class="off-canvas-inner"><div id="ruby-off-canvas-nav" class="off-canvas-nav-wrap"><div class="menu-primary-menu-container"><ul id="offcanvas-menu" class="off-canvas-nav-inner"><li id="menu-item-2613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2613 is-category-11"><a href="https://www.oyeyeah.com/./news/">Latest News</a><ul class="sub-menu"><li id="menu-item-2607" class="show-sub-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2607 is-category-5"><a href="https://www.oyeyeah.com/./entertainment/">Entertainment News</a></li><li id="menu-item-149041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149041"><a href="https://www.oyeyeah.com/hollywood/">Hollywood News</a></li><li id="menu-item-149049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149049"><a href="https://www.oyeyeah.com/bollywood/">Bollywood News</a></li><li id="menu-item-5671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671 is-category-841"><a href="https://www.oyeyeah.com/./celebrity/">Celebrity News</a></li><li id="menu-item-80726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80726 is-category-35773"><a href="https://www.oyeyeah.com/./corona-updates/">Coronavirus News and Updates</a></li><li id="menu-item-136983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136983 is-category-842"><a href="https://www.oyeyeah.com/./music/">Music News</a></li></ul></li><li id="menu-item-89914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89914 is-category-22605"><a href="https://www.oyeyeah.com/./drama-reviews/">Drama Reviews</a><ul class="sub-menu"><li id="menu-item-136286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136286"><a href="https://www.oyeyeah.com/drama-reviews/pehli-si-muhabbat-ep-1-2-review/">Pehli Si Muhabbat</a></li><li id="menu-item-136287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136287"><a href="https://www.oyeyeah.com/drama-reviews/raqs-e-bismil-episodes-1-6-overview/">Raqs e Bismil</a></li></ul></li><li id="menu-item-19802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19802"><a href="https://www.oyeyeah.com/dramaratings/">Drama Ratings</a><ul class="sub-menu"><li id="menu-item-154177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154177"><a href="https://www.oyeyeah.com/dramaratings/dour-drama-rating/">Dour</a></li><li id="menu-item-154181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154181"><a href="https://www.oyeyeah.com/dramaratings/azmaish-drama-rating/">Azmaish</a></li><li id="menu-item-154180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154180"><a href="https://www.oyeyeah.com/dramaratings/ishq-hai-drama-rating/">Ishq Hai</a></li><li id="menu-item-154179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154179"><a href="https://www.oyeyeah.com/dramaratings/parizaad-drama-rating/">Parizaad</a></li><li id="menu-item-154178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154178"><a href="https://www.oyeyeah.com/dramaratings/ek-jhoota-lafz-mohabbat-drama-rating/">Ek Jhoota Lafz Mohabbat</a></li><li id="menu-item-137530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137530"><a href="https://www.oyeyeah.com/dramaratings/khuda-aur-mohabbat-drama-rating/">Khuda Aur Muhabbat</a></li><li id="menu-item-137531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137531"><a href="https://www.oyeyeah.com/dramaratings/pehli-si-mohabbat-drama-rating/">Pehli Si Muhabbat</a></li><li id="menu-item-122239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122239"><a href="https://www.oyeyeah.com/dramaratings/meher-posh-drama-rating/">Meher Posh</a></li><li id="menu-item-122243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122243"><a href="https://www.oyeyeah.com/dramaratings/sabaat-drama-rating/">Sabaat</a></li><li id="menu-item-122240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122240"><a href="https://www.oyeyeah.com/dramaratings/meray-pass-tum-ho-drama-rating/">Meray Pass Tum Ho</a></li></ul></li><li id="menu-item-141143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141143 is-category-12"><a href="https://www.oyeyeah.com/./sports/">Sports News</a><ul class="sub-menu"><li id="menu-item-158730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158730"><a href="https://www.oyeyeah.com/live-cricket-scores-update/">Live Score ICC T20 World Cup 2021</a></li><li id="menu-item-141145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141145 is-category-33494"><a href="https://www.oyeyeah.com/./psl-updates/">PSL News Updates</a></li></ul></li><li id="menu-item-33287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33287"><a href="https://www.oyeyeah.com/celebrities/">Celebrities Bio</a><ul class="sub-menu"><li id="menu-item-120909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120909"><a href="https://www.oyeyeah.com/celebrities/actors/">Pakistani Actors</a><ul class="sub-menu"><li id="menu-item-124436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124436"><a href="https://www.oyeyeah.com/celebrities/actors/mahira-khan/">Mahira Khan</a></li><li id="menu-item-124437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124437"><a href="https://www.oyeyeah.com/celebrities/actors/iqra-aziz/">Iqra Aziz</a></li><li id="menu-item-124438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124438"><a href="https://www.oyeyeah.com/celebrities/actors/ayeza-khan/">Ayeza Khan</a></li><li id="menu-item-124439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124439"><a href="https://www.oyeyeah.com/celebrities/actors/hania-amir/">Hania Amir</a></li></ul></li><li id="menu-item-120912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120912"><a href="https://www.oyeyeah.com/celebrities/singers/">Pakistani Singers</a></li><li id="menu-item-120910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120910"><a href="https://www.oyeyeah.com/celebrities/cricketers/">Pakistani Cricketers</a></li><li id="menu-item-120911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120911"><a href="https://www.oyeyeah.com/celebrities/politicians/">Pakistani Politicians</a></li></ul></li><li id="menu-item-2611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2611 is-category-9"><a href="https://www.oyeyeah.com/./lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-2609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2609 is-category-7"><a href="https://www.oyeyeah.com/./fashion/">Fashion and Beauty</a></li><li id="menu-item-156682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156682"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li><li id="menu-item-64110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64110 is-category-328"><a href="https://www.oyeyeah.com/./travel/">Travel and Tours</a></li><li id="menu-item-109441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109441 is-category-43171"><a href="https://www.oyeyeah.com/./recipes/">Cooking and Recipes</a></li><li id="menu-item-89378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 is-category-2749"><a href="https://www.oyeyeah.com/./books/">Books</a></li><li id="menu-item-20764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764 is-category-6"><a href="https://www.oyeyeah.com/./events/">Events and Seminars</a></li></ul></li></ul></div></div></div></div><div id="ruby-site" class="site-outer"><div class="header-wrap header-style-2"><div class="header-inner"><div class="topbar-wrap topbar-style-1"><div class="ruby-container"><div class="topbar-inner container-inner clearfix"><div class="topbar-left"><div class="topbar-date is-hidden">
<span>Monday, February 7, 2022</span></div></div><div class="topbar-right"><div class="topbar-social tooltips">
<a class="icon-facebook" title="facebook" href="https://www.facebook.com/OyeYeahEntertainment/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter" title="twitter" href="https://twitter.com/OyeYeah_Pk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram" title="instagram" href="https://www.instagram.com/oyeyeah.official/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a class="icon-youtube" title="youtube" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></div></div></div></div></div><div class="navbar-outer clearfix"><div class="navbar-wrap"><div class="ruby-container"><div class="navbar-inner container-inner clearfix"><div class="navbar-mobile"><div class="off-canvas-btn-wrap"><div class="off-canvas-btn">
<a href="#" class="ruby-toggle" title="off-canvas button">
<span class="icon-toggle"></span>
</a></div></div><div class="logo-mobile-wrap is-logo-image">
<a href="https://www.oyeyeah.com/" class="logo-mobile" title="Oyeyeah">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" height="89" width="249" data-src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" alt="Oyeyeah">
</a></div></div><div class="navbar-left"><div class="logo-wrap is-logo-image" itemscope itemtype="https://schema.org/Organization"><div class="logo-inner">
<a href="https://www.oyeyeah.com/" class="logo" title="Oyeyeah">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" height="89" width="249" data-src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png 1x, https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png 2x" alt="Oyeyeah">
</a></div></div><nav id="ruby-main-menu" class="main-menu-wrap" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="menu-primary-menu-container"><ul id="main-menu" class="main-menu-inner"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2613 is-category-11"><a href="https://www.oyeyeah.com/./news/">Latest News</a><ul class="sub-menu is-sub-default"><li class="show-sub-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2607 is-category-5"><a href="https://www.oyeyeah.com/./entertainment/">Entertainment News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149041"><a href="https://www.oyeyeah.com/hollywood/">Hollywood News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149049"><a href="https://www.oyeyeah.com/bollywood/">Bollywood News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671 is-category-841"><a href="https://www.oyeyeah.com/./celebrity/">Celebrity News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80726 is-category-35773"><a href="https://www.oyeyeah.com/./corona-updates/">Coronavirus News and Updates</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136983 is-category-842"><a href="https://www.oyeyeah.com/./music/">Music News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89914 is-category-22605"><a href="https://www.oyeyeah.com/./drama-reviews/">Drama Reviews</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136286"><a href="https://www.oyeyeah.com/drama-reviews/pehli-si-muhabbat-ep-1-2-review/">Pehli Si Muhabbat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136287"><a href="https://www.oyeyeah.com/drama-reviews/raqs-e-bismil-episodes-1-6-overview/">Raqs e Bismil</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19802"><a href="https://www.oyeyeah.com/dramaratings/">Drama Ratings</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154177"><a href="https://www.oyeyeah.com/dramaratings/dour-drama-rating/">Dour</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154181"><a href="https://www.oyeyeah.com/dramaratings/azmaish-drama-rating/">Azmaish</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154180"><a href="https://www.oyeyeah.com/dramaratings/ishq-hai-drama-rating/">Ishq Hai</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154179"><a href="https://www.oyeyeah.com/dramaratings/parizaad-drama-rating/">Parizaad</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154178"><a href="https://www.oyeyeah.com/dramaratings/ek-jhoota-lafz-mohabbat-drama-rating/">Ek Jhoota Lafz Mohabbat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137530"><a href="https://www.oyeyeah.com/dramaratings/khuda-aur-mohabbat-drama-rating/">Khuda Aur Muhabbat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137531"><a href="https://www.oyeyeah.com/dramaratings/pehli-si-mohabbat-drama-rating/">Pehli Si Muhabbat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122239"><a href="https://www.oyeyeah.com/dramaratings/meher-posh-drama-rating/">Meher Posh</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122243"><a href="https://www.oyeyeah.com/dramaratings/sabaat-drama-rating/">Sabaat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122240"><a href="https://www.oyeyeah.com/dramaratings/meray-pass-tum-ho-drama-rating/">Meray Pass Tum Ho</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141143 is-category-12"><a href="https://www.oyeyeah.com/./sports/">Sports News</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158730"><a href="https://www.oyeyeah.com/live-cricket-scores-update/">Live Score ICC T20 World Cup 2021</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141145 is-category-33494"><a href="https://www.oyeyeah.com/./psl-updates/">PSL News Updates</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33287"><a href="https://www.oyeyeah.com/celebrities/">Celebrities Bio</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120909"><a href="https://www.oyeyeah.com/celebrities/actors/">Pakistani Actors</a><ul class="sub-sub-menu sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124436"><a href="https://www.oyeyeah.com/celebrities/actors/mahira-khan/">Mahira Khan</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124437"><a href="https://www.oyeyeah.com/celebrities/actors/iqra-aziz/">Iqra Aziz</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124438"><a href="https://www.oyeyeah.com/celebrities/actors/ayeza-khan/">Ayeza Khan</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124439"><a href="https://www.oyeyeah.com/celebrities/actors/hania-amir/">Hania Amir</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120912"><a href="https://www.oyeyeah.com/celebrities/singers/">Pakistani Singers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120910"><a href="https://www.oyeyeah.com/celebrities/cricketers/">Pakistani Cricketers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120911"><a href="https://www.oyeyeah.com/celebrities/politicians/">Pakistani Politicians</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2611 is-category-9"><a href="https://www.oyeyeah.com/./lifestyle/">Lifestyle</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2609 is-category-7"><a href="https://www.oyeyeah.com/./fashion/">Fashion and Beauty</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156682"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64110 is-category-328"><a href="https://www.oyeyeah.com/./travel/">Travel and Tours</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109441 is-category-43171"><a href="https://www.oyeyeah.com/./recipes/">Cooking and Recipes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 is-category-2749"><a href="https://www.oyeyeah.com/./books/">Books</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764 is-category-6"><a href="https://www.oyeyeah.com/./events/">Events and Seminars</a></li></ul></li></ul></div></nav></div><div class="navbar-right"><div class="navbar-elements"><div class="navbar-search">
<a href="#" id="ruby-navbar-search-icon" data-mfp-src="#ruby-header-search-popup" data-effect="mpf-ruby-effect header-search-popup-outer" title="search" class="navbar-search-icon">
<i class="icon-simple icon-magnifier"></i>
</a></div></div></div></div></div></div></div></div><div id="ruby-header-search-popup" class="header-search-popup mfp-hide mfp-animation"><div class="header-search-popup-inner is-light-text"><form class="search-form" method="get" action="https://www.oyeyeah.com/"><fieldset>
<input id="ruby-search-input" type="text" class="field" name="s" value="" placeholder="Type to search&hellip;" autocomplete="off">
<button type="submit" value="" class="btn"><i class="icon-simple icon-magnifier" aria-hidden="true"></i></button></fieldset><div class="header-search-result"></div></form></div></div></div><div style="text-align: center;margin-top: 5px;" id='OyeYeah_Header'> <script>googletag.cmd.push(function() { googletag.display('OyeYeah_Header'); });</script> </div><div class="site-wrap"><div class="site-mask"></div><div class="site-inner"><div class="single-post-outer clearfix"><article class="single-post-wrap single-post-1 is-single-left ruby-ajax-view-add post-169837 post type-post status-publish format-standard has-post-thumbnail hentry category-bollywood tag-bjp tag-bjp-extremists tag-lata-mangeshkars-funeral tag-lata-mangeshkars-mortal-remains tag-shah-rukh-khan tag-srk-spitting" itemscope itemtype="https://schema.org/Article" data-post_id="169837"><div class="ruby-page-wrap ruby-section row is-sidebar-right ruby-container single-wrap"><div class="ruby-content-wrap single-inner col-sm-8 col-xs-12 content-with-sidebar"><div class="single-post-header"><div class="post-cat-info single-post-cat-info"><a class="cat-info-el cat-info-id-58977" href="https://www.oyeyeah.com/./bollywood/" title="Bollywood News">Bollywood News</a></div><h1 class="single-title post-title entry-title is-size-1">Shah Rukh Khan on target of BJP trolls; Accused of &#8216;spitting&#8217; on Lata Mangeshkar&#8217;s mortal remains</h1><div class="single-subtitle post-title is-size-3"><h3>Netizens come to SRK&#039;s defence</h3></div><div class="single-post-meta-info clearfix is-show-avatar"><span class="meta-info-author-thumb"><a href="https://www.oyeyeah.com/author/samansiddiqui2015/"></a></span><div class="single-post-meta-info-inner"><div class="post-meta-info is-show-icon"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-view"><i class="icon-simple icon-fire"></i><a href="https://www.oyeyeah.com/bollywood/shah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains/" title="Shah Rukh Khan on target of BJP trolls; Accused of &#8216;spitting&#8217; on Lata Mangeshkar&#8217;s mortal remains">25 views</a></span></div><div class="meta-info-date-full"><span class="meta-info-date-full-inner"><span>posted on</span> <time class="date published" datetime="2022-02-07T20:11:55+00:00">Feb. 07, 2022 at 8:11 pm</time></span></div></div></div><div class="single-post-thumb-outer"><div class="post-thumb"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="620" height="400" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/02/Shah-Rukh-Khan.jpg" class="attachment-newsmax_ruby_crop_750x460 size-newsmax_ruby_crop_750x460 wp-post-image" alt="" loading="lazy" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/02/Shah-Rukh-Khan.jpg 620w, https://www.oyeyeah.com/wp-content/uploads/2022/02/Shah-Rukh-Khan-300x194.jpg 300w, https://www.oyeyeah.com/wp-content/uploads/2022/02/Shah-Rukh-Khan-100x65.jpg 100w" data-sizes="(max-width: 620px) 100vw, 620px" /></div></div><div class="single-post-action clearfix"><div class="single-post-counter"><div class="single-post-share-total"><span class="share-total-icon"><i class="icon-simple icon-share"></i></span><span class="share-total-number">0</span><span class="share-total-caption post-title is-size-4"><span>Share</span></span></div><div class="single-post-view-total"><span class="view-total-icon"><i class="icon-simple icon-fire"></i></span><span class="view-total-number ruby-ajax-view is-invisible" data-post_id="169837">25</span><span class="view-total-caption post-title is-size-4"><span>Views</span></span></div></div><div class="single-post-meta-info-share"><span class="share-bar-el share-bar-label"><i class="icon-simple icon-share"></i></span><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fshah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Shah+Rukh+Khan+on+target+of+BJP+trolls%3B+Accused+of+%E2%80%98spitting%E2%80%99+on+Lata+Mangeshkar%E2%80%99s+mortal+remains&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fshah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i><span style="display: none"><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span></a><a class="share-bar-el icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fshah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains%2F&amp;media=https://www.oyeyeah.com/wp-content/uploads/2022/02/Shah-Rukh-Khan.jpg&description=Shah+Rukh+Khan+on+target+of+BJP+trolls%3B+Accused+of+%E2%80%98spitting%E2%80%99+on+Lata+Mangeshkar%E2%80%99s+mortal+remains" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a><a class="share-bar-el icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fshah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains%2F&title=Shah+Rukh+Khan+on+target+of+BJP+trolls%3B+Accused+of+%E2%80%98spitting%E2%80%99+on+Lata+Mangeshkar%E2%80%99s+mortal+remains" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#3c034f495e56595f48016f545d54176e4957541777545d5217535217485d4e5b594817535a177e766c17484e5350504f190f7e177d5f5f494f595817535a1719790e19040c1905044f4c55484855525b19790e19040c19050517535217705d485d17715d525b594f54575d4e19790e19040c1905054f1751534e485d50174e59515d55524f1a7e7378650175175a53495258174854554f175d4e48555f505917555248594e594f4855525b175d525817485453495b544817535a174f545d4e55525b175548174b5548541745534912177f54595f5717554817534948190f7d5448484c4f190f7d190e7a190e7a4b4b4b1253455945595d54125f5351190e7a5e535050454b535358190e7a4f545d54114e4957541157545d5211535211485d4e5b594811535a115e564c11484e5350504f115d5f5f494f595811535a114f4c55484855525b11535211505d485d11515d525b594f54575d4e4f1151534e485d50114e59515d55524f190e7a"><i class="fa fa-envelope"></i></a></div></div></div><div class="single-post-body"><div class="wv-button-placeholder"></div><div class="entry single-entry"><p>Shah Rukh Khan has been on target of BJP extremists&#8217; trolls after being accused of &#8216;spitting&#8217; on Lata Mangeshkar&#8217;s mortal remains at her funeral.<br /><br />The superstar, often dubbed as King Khan of Bollywood, attended the last rites of the legendary singer Lata Mangesher on February 6. <br /><br />He was spotted making Dua – Islamic prayer invocation and blowing air to the mortal remains, however, the trolls targeted the Bollywood star accusing him of spitting on Lata Mangeshkar&#8217;s mortal remains at her funeral.</p><p class="margin-bt10px">Video clips and photos of Shah Rukh Khan making dua at Lata Mangeshkar&#8217;s funeral have now gone viral on social media platforms.</p><div class="crp_related  "><h3>Published Earlier:</h3><ul><li><a href="https://www.oyeyeah.com/news/2022psl-2022-kicks-off-in-karachi/" class="post-168819"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/01/PSL-2022-opening-ceremony-150x150.jpg" class="crp_thumb crp_featured" alt="PSL 2022 kicks off with an amazing fireworks display at National Stadium Karachi" title="PSL 2022 kicks off with an amazing fireworks display at National Stadium Karachi" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/01/PSL-2022-opening-ceremony-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/01/PSL-2022-opening-ceremony-380x380.jpg 380w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">PSL 2022 kicks off with an amazing fireworks display&hellip;</span></a></li><li><a href="https://www.oyeyeah.com/bollywood/lata-mangeshkar-the-nightingale-of-india-passes-away-aged-92/" class="post-169657"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/02/Lata-Mangeshkar-150x150.jpg" class="crp_thumb crp_featured" alt="Lata Mangeshkar, the nightingale of India, passes away aged 92" title="Lata Mangeshkar, the nightingale of India, passes away aged 92" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/02/Lata-Mangeshkar-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/02/Lata-Mangeshkar-380x380.jpg 380w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Lata Mangeshkar, the nightingale of India, passes&hellip;</span></a></li><li><a href="https://www.oyeyeah.com/drama-reviews/aye-musht-e-khaak-ep-10-11-review/" class="post-167018"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Aye-Musht-e-Khaak-Ep-10-11-Review-150x150.jpg" class="crp_thumb crp_featured" alt="Aye Musht e Khaak Ep-10 &amp; 11 Review: Dua learns about Bobby’s past" title="Aye Musht e Khaak Ep-10 &amp; 11 Review: Dua learns about Bobby’s past" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/01/Aye-Musht-e-Khaak-Ep-10-11-Review-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/01/Aye-Musht-e-Khaak-Ep-10-11-Review-380x380.jpg 380w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Aye Musht e Khaak Ep-10 & 11 Review: Dua learns&hellip;</span></a></li></ul><div class="crp_clear"></div></div><h3>BJP leaders claim SRK spat on Lata&#8217;s funeral</h3><p>It all started after Arun Yadav, state-in-charge of BJP Haryana IT, posted a video on Twitter asking whether the actor had spitted.</p> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" id="ResonanceOS" src="https://resonance.pk/Out-Stream/ResonanceOS.js" domain="oyeyeah.com"></script><p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="hi" dir="ltr">क्या इसने थूका है ❓ <a href="https://t.co/RZOa2NVM5I">pic.twitter.com/RZOa2NVM5I</a></p>&mdash; Arun Yadav (@beingarun28) <a href="https://twitter.com/beingarun28/status/1490328629003182082?ref_src=twsrc%5Etfw">February 6, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><p>Meanwhile, BJP Uttar Pradesh Spokesperson Prashant Umrao joined the bandwagon by repeating the claim, saying &#8220;Shahrukh is Spitting!&#8221;</p><p>Former CBI director M Nageswara Rao tagged the actor in a tweet asking if he&#8217;d spit and said being a public figure he is &#8220;required to give public clarification immediately.&#8221;</p><p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Did you <a href="https://twitter.com/iamsrk?ref_src=twsrc%5Etfw">@iamsrk</a> spit at the funeral of <a href="https://twitter.com/hashtag/LataMangeshkar?src=hash&amp;ref_src=twsrc%5Etfw">#LataMangeshkar</a> Ji?<br>Being a public figure you are required to give public clarification immediately. <a href="https://t.co/kUU3aEDN0I">pic.twitter.com/kUU3aEDN0I</a></p>&mdash; M. Nageswara Rao IPS(R) (@MNageswarRaoIPS) <a href="https://twitter.com/MNageswarRaoIPS/status/1490372556418797571?ref_src=twsrc%5Etfw">February 6, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><h3>Netizens come to Shah Rukh Khan&#8217;s defence</h3><p>During the ongoing blame game, many SRk supporters came forward trying to state the facts.</p><p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Fringe targetting <a href="https://twitter.com/iamsrk?ref_src=twsrc%5Etfw">@iamsrk</a> by falsely accusing him of spitting at <a href="https://twitter.com/hashtag/LataMangeshkar?src=hash&amp;ref_src=twsrc%5Etfw">#LataMangeshkar</a> Ji’s funeral should be ashamed of themselves. He prayed &amp; blew on her mortal remains for protection &amp; blessings in her onward journey. Such communal filth has no place in a country like ours 🤲🏼🙏🏼 <a href="https://t.co/xLcaQPu1g8">pic.twitter.com/xLcaQPu1g8</a></p>&mdash; Ashoke Pandit (@ashokepandit) <a href="https://twitter.com/ashokepandit/status/1490365500412416000?ref_src=twsrc%5Etfw">February 6, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Shah Rukh Khan reading a dua and blowing on Lata ji’s mortal remains for protection and blessings in the next life. Cannot comprehend the level of bitterness of those saying he is spitting. <a href="https://t.co/JkCTcesl86">pic.twitter.com/JkCTcesl86</a></p>&mdash; Samina ✨ (@SRKsSamina_) <a href="https://twitter.com/SRKsSamina_/status/1490321070687236097?ref_src=twsrc%5Etfw">February 6, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Srk did not spit, he blew to ward off evil for Lataji as per his religion &amp; if people read more like I did, they would understand. As for can Hindus pray at funeral of someone from a Muslim faith, then the answer is Yes.<br>Because, I have &amp; no one had a problem with it.<br>🙏🏾🕉</p>&mdash; Kr1shna (@krishna_Ind1an) <a href="https://twitter.com/krishna_Ind1an/status/1490401490783068160?ref_src=twsrc%5Etfw">February 6, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">In Islam, &#39;blowing air&#39; is a frequent activity &quot;There was no spitting from SRK. (<a href="https://twitter.com/iamsrk?ref_src=twsrc%5Etfw">@iamsrk</a>)He blew, which is a customary Islamic habit. After reciting Ayats from the Holy Quran, Muslims blow air out of there mouth. <a href="https://t.co/BzDkUhud3A">pic.twitter.com/BzDkUhud3A</a></p>&mdash; Aatif Qayoom (@Aatif_Qayoom1) <a href="https://twitter.com/Aatif_Qayoom1/status/1490546762687590403?ref_src=twsrc%5Etfw">February 7, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Lata Mangeshkar the ‘Nightingale of India’ breathed her last on Sunday morning (February 6) and was cremated on the same day with full state honors. </p><p>On the other hand, <span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">Shah Rukh Khan offering &#8216;Dua&#8217; at </span><span class="r-18u37iz">Lata Mangeshkar&#8217;s funeral has also made</span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> Twitter pretty emotional.</span></p><p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Huge Respect for u <a href="https://twitter.com/iamsrk?ref_src=twsrc%5Etfw">@iamsrk</a> sir !! <a href="https://twitter.com/hashtag/ShahRukhKhan?src=hash&amp;ref_src=twsrc%5Etfw">#ShahRukhKhan</a> 🥺❤️ <a href="https://t.co/amAXzyKW1m">pic.twitter.com/amAXzyKW1m</a></p>&mdash; Being_Aarohi (@Officialaarohi2) <a href="https://twitter.com/Officialaarohi2/status/1490359664743432194?ref_src=twsrc%5Etfw">February 6, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The real India in one picture <a href="https://twitter.com/hashtag/ShahRukhKhan?src=hash&amp;ref_src=twsrc%5Etfw">#ShahRukhKhan</a> <a href="https://t.co/czYTUR4QbV">pic.twitter.com/czYTUR4QbV</a></p>&mdash; 𝑻𝒂𝒏𝒗𝒊𝒓👒 (@srkian_Tanvir) <a href="https://twitter.com/srkian_Tanvir/status/1490341075289919489?ref_src=twsrc%5Etfw">February 6, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Huge Respect for u <a href="https://twitter.com/iamsrk?ref_src=twsrc%5Etfw">@iamsrk</a> sir !! <a href="https://twitter.com/hashtag/ShahRukhKhan?src=hash&amp;ref_src=twsrc%5Etfw">#ShahRukhKhan</a> 🥺❤️ <a href="https://t.co/amAXzyKW1m">pic.twitter.com/amAXzyKW1m</a></p>&mdash; Being_Aarohi (@Officialaarohi2) <a href="https://twitter.com/Officialaarohi2/status/1490359664743432194?ref_src=twsrc%5Etfw">February 6, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><div class="single-post-ad is-ad-script single-post-ad-bottom"><div><div id='OyeYeah_Mid2'> <script>googletag.cmd.push(function() { googletag.display('OyeYeah_Mid2'); });</script> </div></div></div><div class="single-post-tag-outer post-title is-size-4"></div></div><div class="single-post-like-outer"><div class="single-post-like"><span class="like-el like-facebook"><iframe data-lazyloaded="1" src="about:blank" data-src="https://www.facebook.com/plugins/like.php?href=https://www.oyeyeah.com/bollywood/shah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></span><span class="like-el like-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.oyeyeah.com/bollywood/shah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains/" data-text="Shah+Rukh+Khan+on+target+of+BJP+trolls%3B+Accused+of+%E2%80%98spitting%E2%80%99+on+Lata+Mangeshkar%E2%80%99s+mortal+remains" data-via="Oyeyeah" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><span class="like-el like-google"><div class="g-plusone" data-size="medium" data-href="https://www.oyeyeah.com/bollywood/shah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains/"></div> <script type="text/javascript">(function() {
                        var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                        po.src = "https://apis.google.com/js/plusone.js";
                        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                    })();</script> </span></div></div><div class="single-post-share-big"><div class="single-post-share-big-inner"><a class="share-bar-el-big icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fshah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i><span>Share on Facebook</span></a><a class="share-bar-el-big icon-twitter" href="https://twitter.com/intent/tweet?text=Shah+Rukh+Khan+on+target+of+BJP+trolls%3B+Accused+of+%E2%80%98spitting%E2%80%99+on+Lata+Mangeshkar%E2%80%99s+mortal+remains&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fshah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i><span>Share on Twitter</span></a><a class="share-bar-el-big icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fshah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains%2F&amp;media=https://www.oyeyeah.com/wp-content/uploads/2022/02/Shah-Rukh-Khan.jpg&description=Shah+Rukh+Khan+on+target+of+BJP+trolls%3B+Accused+of+%E2%80%98spitting%E2%80%99+on+Lata+Mangeshkar%E2%80%99s+mortal+remains" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><span>Share on Pinterest</span></a><a class="share-bar-el-big icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fshah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains%2F&title=Shah+Rukh+Khan+on+target+of+BJP+trolls%3B+Accused+of+%E2%80%98spitting%E2%80%99+on+Lata+Mangeshkar%E2%80%99s+mortal+remains" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i><span>Share on Reddit</span></a></div></div><div class="article-meta is-hidden"><meta itemprop="mainEntityOfPage" content="https://www.oyeyeah.com/bollywood/shah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains/"><span class="vcard author" itemprop="author" content="Saman Siddiqui"><span class="fn">Saman Siddiqui</span></span><time class="date published entry-date" datetime="2022-02-07T20:11:55+00:00" content="2022-02-07T20:11:55+00:00" itemprop="datePublished">February 7, 2022</time><meta class="updated" itemprop="dateModified" content="2022-02-07T20:11:55+00:00"><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.oyeyeah.com/wp-content/uploads/2022/02/Shah-Rukh-Khan.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="400"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Oyeyeah"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png"></span></span></div></div><div class="single-post-box-outer"><nav class="single-post-box single-post-box-nav clearfix row"><div class="col-sm-6 col-xs-12 nav-el nav-left"><div class="nav-arrow"><i class="fa fa-angle-left"></i><span class="nav-sub-title">previous article</span></div><h3 class="post-title is-size-4"><a href="https://www.oyeyeah.com/news/20-killed-in-avalanche-on-afghan-pakistan-border/" rel="bookmark" title="At least 19 killed in avalanche on Afghan-Pakistan border">At least 19 killed in avalanche on Afghan-Pakistan border</a></h3></div></nav><div class="single-post-box-author clearfix"><div class="box-author-thumb"><a href="https://www.oyeyeah.com/author/samansiddiqui2015/"></a></div><div class="box-author-content"><div class="box-author-title"><span class="box-author-title-caption">the author</span><a href="https://www.oyeyeah.com/author/samansiddiqui2015/">Saman Siddiqui</a></div><div class="box-author-desc">Saman Siddiqui, A freelance journalist with a Master’s Degree in Mass Communication and MS in Peace and Conflict Studies. Associated with the media industry since 2006. Experience in various capacities including Program Host, Researcher, News Producer, Documentary Making, Voice Over, Content Writing Copy Editing, and Blogging, and currently associated with OyeYeah since 2018, working as an Editor.</div><div class="box-author-footer"><div class="box-author-social tooltips"><a class="icon-website" title="website" href="https://www.oyeyeah.com/author/samansiddiqui2015/" target="_blank"><i class="fa fa-link" aria-hidden="true"></i></a></div><div class="box-author-viewmore"><i class="fa fa-long-arrow-right"></i><span>All posts by</span><a href="https://www.oyeyeah.com/author/samansiddiqui2015/">Saman Siddiqui</a></div></div></div></div><div class="single-post-box single-post-box-comment"><div class="box-comment-content"><div id="comments" class="comments-area"></div></div></div><div class="single-post-box-related clearfix box-related-2"><div class="box-related-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>You Might Also Like</h3></div></div></div><div class="box-related-content row"><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/bollywood/amitabh-bachchan-mourns-the-loss-of-lata-mangeshkar/" title="Amitabh Bachchan and Bollywood Mourns The Loss of Lata Mangeshkar" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Amitabh-Bachchan-Mourns-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/01/Amitabh-Bachchan-Mourns-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/01/Amitabh-Bachchan-Mourns-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="Amitabh Bachchan Mourns" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-58977" href="https://www.oyeyeah.com/./bollywood/" title="Bollywood News">Bollywood News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/bollywood/amitabh-bachchan-mourns-the-loss-of-lata-mangeshkar/" rel="bookmark" title="Amitabh Bachchan and Bollywood Mourns The Loss of Lata Mangeshkar">Amitabh Bachchan and Bollywood Mourns The Loss of Lata Mangeshkar</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-02-06T14:46:22+00:00">February 6, 2022</time><time class="updated" datetime="2022-02-07T11:51:25+05:00">February 7, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/bollywood/lata-mangeshkar-the-nightingale-of-india-passes-away-aged-92/" title="Lata Mangeshkar, the nightingale of India, passes away aged 92" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/02/Lata-Mangeshkar-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/02/Lata-Mangeshkar-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/02/Lata-Mangeshkar-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="Lata Mangeshkar" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-58977" href="https://www.oyeyeah.com/./bollywood/" title="Bollywood News">Bollywood News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/bollywood/lata-mangeshkar-the-nightingale-of-india-passes-away-aged-92/" rel="bookmark" title="Lata Mangeshkar, the nightingale of India, passes away aged 92">Lata Mangeshkar, the nightingale of India, passes away aged 92</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-02-06T12:36:21+00:00">February 6, 2022</time><time class="updated" datetime="2022-02-07T11:21:00+05:00">February 7, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/bollywood/riteish-deshmukhs-mister-mummy/" title="Riteish Deshmukh&#8217;s Mister Mummy poster reminds us of Arnold Schwarzenegger&#8217;s Junior" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Riteish-Deshmukhs-Mister-Mummy-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/01/Riteish-Deshmukhs-Mister-Mummy-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/01/Riteish-Deshmukhs-Mister-Mummy-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="Riteish Deshmukh&#039;s Mister Mummy | OyeYeah" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-58977" href="https://www.oyeyeah.com/./bollywood/" title="Bollywood News">Bollywood News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/bollywood/riteish-deshmukhs-mister-mummy/" rel="bookmark" title="Riteish Deshmukh&#8217;s Mister Mummy poster reminds us of Arnold Schwarzenegger&#8217;s Junior">Riteish Deshmukh&#8217;s Mister Mummy poster reminds us of Arnold Schwarzenegger&#8217;s Junior</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-02-05T18:31:56+00:00">February 5, 2022</time><time class="updated" datetime="2022-02-06T07:43:50+05:00">February 6, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/bollywood/lata-mangeshkars-health-deteriorates/" title="Lata Mangeshkar&#8217;s Health Deteriorates, Put on Ventilator" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Lata-Mangeshkars-Health-Deteriorates-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/01/Lata-Mangeshkars-Health-Deteriorates-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/01/Lata-Mangeshkars-Health-Deteriorates-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="Lata Mangeshkar&#039;s Health Deteriorates" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-58977" href="https://www.oyeyeah.com/./bollywood/" title="Bollywood News">Bollywood News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/bollywood/lata-mangeshkars-health-deteriorates/" rel="bookmark" title="Lata Mangeshkar&#8217;s Health Deteriorates, Put on Ventilator">Lata Mangeshkar&#8217;s Health Deteriorates, Put on Ventilator</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-02-05T16:28:02+00:00">February 5, 2022</time><time class="updated" datetime="2022-02-06T07:56:39+05:00">February 6, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/bollywood/nora-fatehis-instagram-account-briefly-hacked/" title="Nora Fatehi&#8217;s Instagram account briefly hacked" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Nora-Fatehi-Instagram-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/01/Nora-Fatehi-Instagram-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/01/Nora-Fatehi-Instagram-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="Nora Fatehi&#039;s Instagram hacked" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-58977" href="https://www.oyeyeah.com/./bollywood/" title="Bollywood News">Bollywood News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/bollywood/nora-fatehis-instagram-account-briefly-hacked/" rel="bookmark" title="Nora Fatehi&#8217;s Instagram account briefly hacked">Nora Fatehi&#8217;s Instagram account briefly hacked</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-02-05T15:22:06+00:00">February 5, 2022</time><time class="updated" datetime="2022-02-06T08:31:31+05:00">February 6, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/bollywood/gangubai-kathiawadi-trailer/" title="Gangubai Kathiawadi&#8217;s much anticipated trailer unveiled" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Gangubai-Kathiawadi-Trailer-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/01/Gangubai-Kathiawadi-Trailer-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/01/Gangubai-Kathiawadi-Trailer-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="Gangubai Kathiawadi Trailer" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-58977" href="https://www.oyeyeah.com/./bollywood/" title="Bollywood News">Bollywood News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/bollywood/gangubai-kathiawadi-trailer/" rel="bookmark" title="Gangubai Kathiawadi&#8217;s much anticipated trailer unveiled">Gangubai Kathiawadi&#8217;s much anticipated trailer unveiled</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-02-05T00:56:20+00:00">February 5, 2022</time><time class="updated" datetime="2022-02-05T10:21:51+05:00">February 5, 2022</time></span></div></div></div></article></div></div></div></div></div><aside class="sidebar-wrap col-sm-4 col-xs-12 clearfix"><div class="sidebar-inner"><section id="text-9" class="widget widget_text"><div class="textwidget"><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p></div></section><section id="newsmax_ruby_sb_widget_facebook-3" class="widget sb-widget-facebook"><div class="widget-title block-title"><h3>Follow Us on Facebook</h3></div><div class="fb-container"><div id="fb-root"></div> <script>(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-page" data-href="https://www.facebook.com/OyeYeahEntertainment" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div></div></section><section id="text-10" class="widget widget_text"><div class="textwidget"><p>&nbsp;</p><p>&nbsp;</p></div></section><section id="newsmax_ruby_sb_widget_youtube-2" class="widget youtube-widget"><div class="widget-title block-title"><h3>Subscribe to Our Channel</h3></div><div class="subscribe-youtube-wrap"> <script src="https://apis.google.com/js/platform.js"></script> <div class="g-ytsubscribe" data-channelid="UCLetXK6zoqTTIgE5uE2XJ-Q" data-layout="default" data-count="default"></div></div></section><section id="newsmax_ruby_sidebar_widget_advertising-5" class="widget sb-widget-ad"><div class="widget-ad-content-wrap clearfix"><div class="ad-description"><span>- Advertisement -</span></div><div class="widget-ad-script"><div id='OyeYeah_SideBar' style='height:250px; width:300px;text-align:center; margin: 0 auto;'><script>googletag.cmd.push(function() { googletag.display('OyeYeah_SideBar'); });</script></div></div></div></section><section id="newsmax_ruby_sb_widget_post-46" class="widget sb-widget-post"><div class="block-title widget-title"><h3>Latest Posts</h3></div><div class="widget-post-block-outer is-style-6"><div id="block_newsmax_ruby_sb_widget_post-46" class="ruby-block-wrap block-widget-post is-ajax-pagination is-dark-block is-fullwidth" data-block_id= block_newsmax_ruby_sb_widget_post-46 data-block_name= newsmax_ruby_block_widget_post data-posts_per_page= 10 data-block_page_max= 13 data-block_page_current= 1 data-category_id= 58977 data-orderby= date_post data-block_style= 6><div class="ruby-block-inner"><div class="block-content-wrap"><div class="block-content-inner clearfix row"><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/bollywood/shah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains/" title="Shah Rukh Khan on target of BJP trolls; Accused of &#8216;spitting&#8217; on Lata Mangeshkar&#8217;s mortal remains" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/02/Shah-Rukh-Khan-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-58977" href="https://www.oyeyeah.com/./bollywood/" title="Bollywood News">Bollywood News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fshah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Shah+Rukh+Khan+on+target+of+BJP+trolls%3B+Accused+of+%E2%80%98spitting%E2%80%99+on+Lata+Mangeshkar%E2%80%99s+mortal+remains&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fshah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#28175b5d4a424d4b5c157b404940037a5d43400363404946034746035c495a4f4d5c03474e036a6278035c5a4744445b0d1b6a03694b4b5d5b4d4c03474e030d6d1a0d10180d11105b58415c5c41464f0d6d1a0d10180d11110347460364495c49036549464f4d5b4043495a0d6d1a0d10180d11115b0345475a5c4944035a4d454941465b0e6a676c711561034e475d464c035c40415b03495a5c414b444d0341465c4d5a4d5b5c41464f0349464c035c40475d4f405c03474e035b40495a41464f03415c035f415c400351475d06036b404d4b4303415c03475d5c0d1b69405c5c585b0d1b690d1a6e0d1a6e5f5f5f0647514d514d4940064b47450d1a6e4a474444515f47474c0d1a6e5b404940055a5d43400543404946054746055c495a4f4d5c05474e054a4258055c5a4744445b05494b4b5d5b4d4c05474e055b58415c5c41464f0547460544495c49054549464f4d5b4043495a5b0545475a5c4944055a4d454941465b0d1a6e"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/bollywood/shah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains/" rel="bookmark" title="Shah Rukh Khan on target of BJP trolls; Accused of &#8216;spitting&#8217; on Lata Mangeshkar&#8217;s mortal remains">Shah Rukh Khan on target of BJP trolls; Accused of &#8216;spitting&#8217; on Lata Mangeshkar&#8217;s mortal remains</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-02-07T20:11:55+00:00">February 7, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/bollywood/shah-rukh-khan-on-target-of-bjp-trolls-accused-of-spitting-on-lata-mangeshkars-mortal-remains/" title="Shah Rukh Khan on target of BJP trolls; Accused of &#8216;spitting&#8217; on Lata Mangeshkar&#8217;s mortal remains"><i class="icon-simple icon-fire"></i>25</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/bollywood/amitabh-bachchan-mourns-the-loss-of-lata-mangeshkar/" title="Amitabh Bachchan and Bollywood Mourns The Loss of Lata Mangeshkar" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Amitabh-Bachchan-Mourns-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Amitabh Bachchan Mourns" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-58977" href="https://www.oyeyeah.com/./bollywood/" title="Bollywood News">Bollywood News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Famitabh-bachchan-mourns-the-loss-of-lata-mangeshkar%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Amitabh+Bachchan+and+Bollywood+Mourns+The+Loss+of+Lata+Mangeshkar&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Famitabh-bachchan-mourns-the-loss-of-lata-mangeshkar%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#0f307c7a6d656a6c7b324e62667b6e6d67244d6e6c676c676e61246e616b244d606363767860606b2442607a7d617c245b676a2443607c7c24606924436e7b6e24426e61686a7c67646e7d294d404b5632462469607a616b247b67667c246e7d7b666c636a2466617b6a7d6a7c7b666168246e616b247b67607a68677b246069247c676e7d66616824667b2478667b672476607a21244c676a6c6424667b24607a7b2a3c4e677b7b7f7c2a3c4e2a3d492a3d497878782160766a766a6e67216c60622a3d496d606363767860606b2a3d496e62667b6e6d67226d6e6c676c676e612262607a7d617c227b676a2263607c7c22606922636e7b6e22626e61686a7c67646e7d2a3d49"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/bollywood/amitabh-bachchan-mourns-the-loss-of-lata-mangeshkar/" rel="bookmark" title="Amitabh Bachchan and Bollywood Mourns The Loss of Lata Mangeshkar">Amitabh Bachchan and Bollywood Mourns The Loss of Lata Mangeshkar</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-02-06T14:46:22+00:00">February 6, 2022</time><time class="updated" datetime="2022-02-07T11:51:25+05:00">February 7, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/bollywood/amitabh-bachchan-mourns-the-loss-of-lata-mangeshkar/" title="Amitabh Bachchan and Bollywood Mourns The Loss of Lata Mangeshkar"><i class="icon-simple icon-fire"></i>55</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/bollywood/lata-mangeshkar-the-nightingale-of-india-passes-away-aged-92/" title="Lata Mangeshkar, the nightingale of India, passes away aged 92" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/02/Lata-Mangeshkar-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Lata Mangeshkar" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-58977" href="https://www.oyeyeah.com/./bollywood/" title="Bollywood News">Bollywood News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Flata-mangeshkar-the-nightingale-of-india-passes-away-aged-92%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Lata+Mangeshkar%2C+the+nightingale+of+India%2C+passes+away+aged+92&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Flata-mangeshkar-the-nightingale-of-india-passes-away-aged-92%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#251a5650474f40465118694451440e68444b4240564d4e44570017660e514d400e4b4c424d514c4b424449400e4a430e6c4b414c440017660e5544565640560e4452445c0e444240410e1c1703676a617c186c0e434a504b410e514d4c560e4457514c4649400e4c4b5140574056514c4b420e444b410e514d4a50424d510e4a430e564d44574c4b420e4c510e524c514d0e5c4a500b0e664d40464e0e4c510e4a50510016644d515155560016640017630017635252520b4a5c405c40444d0b464a48001763474a49495c524a4a41001763494451440848444b4240564d4e445708514d40084b4c424d514c4b42444940084a43084c4b414c4408554456564056084452445c0844424041081c17001763"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/bollywood/lata-mangeshkar-the-nightingale-of-india-passes-away-aged-92/" rel="bookmark" title="Lata Mangeshkar, the nightingale of India, passes away aged 92">Lata Mangeshkar, the nightingale of India, passes away aged 92</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-02-06T12:36:21+00:00">February 6, 2022</time><time class="updated" datetime="2022-02-07T11:21:00+05:00">February 7, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/bollywood/lata-mangeshkar-the-nightingale-of-india-passes-away-aged-92/" title="Lata Mangeshkar, the nightingale of India, passes away aged 92"><i class="icon-simple icon-fire"></i>50</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/bollywood/riteish-deshmukhs-mister-mummy/" title="Riteish Deshmukh&#8217;s Mister Mummy poster reminds us of Arnold Schwarzenegger&#8217;s Junior" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Riteish-Deshmukhs-Mister-Mummy-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Riteish Deshmukh&#039;s Mister Mummy | OyeYeah" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-58977" href="https://www.oyeyeah.com/./bollywood/" title="Bollywood News">Bollywood News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Friteish-deshmukhs-mister-mummy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Riteish+Deshmukh%E2%80%99s+Mister+Mummy+poster+reminds+us+of+Arnold+Schwarzenegger%E2%80%99s+Junior&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Friteish-deshmukhs-mister-mummy%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#81bef2f4e3ebe4e2f5bcd3e8f5e4e8f2e9aac5e4f2e9ecf4eae9a4c4b3a4b9b1a4b8b8f2aacce8f2f5e4f3aaccf4ececf8aaf1eef2f5e4f3aaf3e4ece8efe5f2aaf4f2aaeee7aac0f3efeeede5aad2e2e9f6e0f3fbe4efe4e6e6e4f3a4c4b3a4b9b1a4b8b8f2aacbf4efe8eef3a7c3cec5d8bcc8aae7eef4efe5aaf5e9e8f2aae0f3f5e8e2ede4aae8eff5e4f3e4f2f5e8efe6aae0efe5aaf5e9eef4e6e9f5aaeee7aaf2e9e0f3e8efe6aae8f5aaf6e8f5e9aaf8eef4afaac2e9e4e2eaaae8f5aaeef4f5a4b2c0e9f5f5f1f2a4b2c0a4b3c7a4b3c7f6f6f6afeef8e4f8e4e0e9afe2eeeca4b3c7e3eeededf8f6eeeee5a4b3c7f3e8f5e4e8f2e9ace5e4f2e9ecf4eae9f2acece8f2f5e4f3acecf4ececf8a4b3c7"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/bollywood/riteish-deshmukhs-mister-mummy/" rel="bookmark" title="Riteish Deshmukh&#8217;s Mister Mummy poster reminds us of Arnold Schwarzenegger&#8217;s Junior">Riteish Deshmukh&#8217;s Mister Mummy poster reminds us of Arnold Schwarzenegger&#8217;s Junior</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-02-05T18:31:56+00:00">February 5, 2022</time><time class="updated" datetime="2022-02-06T07:43:50+05:00">February 6, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/bollywood/riteish-deshmukhs-mister-mummy/" title="Riteish Deshmukh&#8217;s Mister Mummy poster reminds us of Arnold Schwarzenegger&#8217;s Junior"><i class="icon-simple icon-fire"></i>30</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/bollywood/lata-mangeshkars-health-deteriorates/" title="Lata Mangeshkar&#8217;s Health Deteriorates, Put on Ventilator" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Lata-Mangeshkars-Health-Deteriorates-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Lata Mangeshkar&#039;s Health Deteriorates" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-58977" href="https://www.oyeyeah.com/./bollywood/" title="Bollywood News">Bollywood News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Flata-mangeshkars-health-deteriorates%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Lata+Mangeshkar%E2%80%99s+Health+Deteriorates%2C+Put+on+Ventilator&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Flata-mangeshkars-health-deteriorates%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#734c000611191610074e3f120712583e121d1416001b181201563641564b43564a4a00583b16121f071b5837160716011a1c011207160056413058230607581c1d5825161d071a1f12071c0155313c372a4e3a58151c061d1758071b1a00581201071a101f16581a1d0716011600071a1d1458121d1758071b1c06141b07581c1558001b12011a1d14581a0758041a071b580a1c065d58301b161018581a07581c06075640321b070703005640325641355641350404045d1c0a160a16121b5d101c1e564135111c1f1f0a041c1c175641351f1207125e1e121d1416001b181201005e1b16121f071b5e17160716011a1c0112071600564135"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/bollywood/lata-mangeshkars-health-deteriorates/" rel="bookmark" title="Lata Mangeshkar&#8217;s Health Deteriorates, Put on Ventilator">Lata Mangeshkar&#8217;s Health Deteriorates, Put on Ventilator</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-02-05T16:28:02+00:00">February 5, 2022</time><time class="updated" datetime="2022-02-06T07:56:39+05:00">February 6, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/bollywood/lata-mangeshkars-health-deteriorates/" title="Lata Mangeshkar&#8217;s Health Deteriorates, Put on Ventilator"><i class="icon-simple icon-fire"></i>45</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/bollywood/nora-fatehis-instagram-account-briefly-hacked/" title="Nora Fatehi&#8217;s Instagram account briefly hacked" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Nora-Fatehi-Instagram-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Nora Fatehi&#039;s Instagram hacked" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-58977" href="https://www.oyeyeah.com/./bollywood/" title="Bollywood News">Bollywood News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fnora-fatehis-instagram-account-briefly-hacked%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Nora+Fatehi%E2%80%99s+Instagram+account+briefly+hacked&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fnora-fatehis-instagram-account-briefly-hacked%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#7b44080e19111e180f463514091a503d1a0f1e13125e3e495e434b5e424208503215080f1a1c091a16501a1818140e150f501909121e1d170250131a18101e1f5d39343f224632501d140e151f500f131208501a090f1218171e5012150f1e091e080f12151c501a151f500f13140e1c130f50141d5008131a0912151c50120f500c120f135002140e555038131e181050120f50140e0f5e483a130f0f0b085e483a5e493d5e493d0c0c0c5514021e021e1a13551814165e493d19141717020c14141f5e493d1514091a561d1a0f1e131208561215080f1a1c091a16561a1818140e150f561909121e1d170256131a18101e1f5e493d"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/bollywood/nora-fatehis-instagram-account-briefly-hacked/" rel="bookmark" title="Nora Fatehi&#8217;s Instagram account briefly hacked">Nora Fatehi&#8217;s Instagram account briefly hacked</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-02-05T15:22:06+00:00">February 5, 2022</time><time class="updated" datetime="2022-02-06T08:31:31+05:00">February 6, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/bollywood/nora-fatehis-instagram-account-briefly-hacked/" title="Nora Fatehi&#8217;s Instagram account briefly hacked"><i class="icon-simple icon-fire"></i>6</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/bollywood/gangubai-kathiawadi-trailer/" title="Gangubai Kathiawadi&#8217;s much anticipated trailer unveiled" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Gangubai-Kathiawadi-Trailer-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Gangubai Kathiawadi Trailer" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-58977" href="https://www.oyeyeah.com/./bollywood/" title="Bollywood News">Bollywood News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fgangubai-kathiawadi-trailer%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Gangubai+Kathiawadi%E2%80%99s+much+anticipated+trailer+unveiled&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fgangubai-kathiawadi-trailer%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#ab94d8dec9c1cec8df96eccac5ccdec9cac280e0cadfc3c2cadccacfc28eee998e939b8e9292d880c6dec8c380cac5dfc2c8c2dbcadfcecf80dfd9cac2c7ced980dec5ddcec2c7cecf8de9e4eff296e280cdc4dec5cf80dfc3c2d880cad9dfc2c8c7ce80c2c5dfced9ced8dfc2c5cc80cac5cf80dfc3c4deccc3df80c4cd80d8c3cad9c2c5cc80c2df80dcc2dfc380d2c4de8580e8c3cec8c080c2df80c4dedf8e98eac3dfdfdbd88e98ea8e99ed8e99eddcdcdc85c4d2ced2cecac385c8c4c68e99edc9c4c7c7d2dcc4c4cf8e99edcccac5ccdec9cac286c0cadfc3c2cadccacfc286dfd9cac2c7ced98e99ed"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/bollywood/gangubai-kathiawadi-trailer/" rel="bookmark" title="Gangubai Kathiawadi&#8217;s much anticipated trailer unveiled">Gangubai Kathiawadi&#8217;s much anticipated trailer unveiled</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-02-05T00:56:20+00:00">February 5, 2022</time><time class="updated" datetime="2022-02-05T10:21:51+05:00">February 5, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/bollywood/gangubai-kathiawadi-trailer/" title="Gangubai Kathiawadi&#8217;s much anticipated trailer unveiled"><i class="icon-simple icon-fire"></i>61</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/bollywood/kajol-tests-positive-for-covid-19/" title="Kajol tests positive for COVID-19" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Kajol-COVID-positive-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Kajol COVID positive" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-58977" href="https://www.oyeyeah.com/./bollywood/" title="Bollywood News">Bollywood News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fkajol-tests-positive-for-covid-19%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Kajol+tests+positive+for+COVID-19&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fkajol-tests-positive-for-covid-19%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#b887cbcddad2dddbcc85f3d9d2d7d493ccddcbcccb93c8d7cbd1ccd1cedd93ded7ca93fbf7eef1fc9589819efaf7fce185f193ded7cdd6dc93ccd0d1cb93d9caccd1dbd4dd93d1d6ccddcaddcbccd1d6df93d9d6dc93ccd0d7cddfd0cc93d7de93cbd0d9cad1d6df93d1cc93cfd1ccd093c1d7cd9693fbd0dddbd393d1cc93d7cdcc9d8bf9d0ccccc8cb9d8bf99d8afe9d8afecfcfcf96d7c1ddc1ddd9d096dbd7d59d8afedad7d4d4c1cfd7d7dc9d8afed3d9d2d7d495ccddcbcccb95c8d7cbd1ccd1cedd95ded7ca95dbd7ced1dc9589819d8afe"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/bollywood/kajol-tests-positive-for-covid-19/" rel="bookmark" title="Kajol tests positive for COVID-19">Kajol tests positive for COVID-19</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-30T21:35:38+00:00">January 30, 2022</time><time class="updated" datetime="2022-01-31T13:02:43+05:00">January 31, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/bollywood/kajol-tests-positive-for-covid-19/" title="Kajol tests positive for COVID-19"><i class="icon-simple icon-fire"></i>49</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/bollywood/shilpa-shetty-cleared-of-obscenity-charges/" title="Shilpa Shetty cleared of obscenity charges over Richard Gere&#8217;s kiss after almost 15 years" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Shilpa-Shetty-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Shilpa Shetty" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-58977" href="https://www.oyeyeah.com/./bollywood/" title="Bollywood News">Bollywood News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fshilpa-shetty-cleared-of-obscenity-charges%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Shilpa+Shetty+cleared+of+obscenity+charges+over+Richard+Gere%E2%80%99s+kiss+after+almost+15+years&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fshilpa-shetty-cleared-of-obscenity-charges%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#58672b2d3a323d3b2c650b3031342839730b303d2c2c21733b343d392a3d3c73373e73373a2b3b3d36312c21733b30392a3f3d2b73372e3d2a730a313b30392a3c731f3d2a3d7d1d6a7d60687d61612b7333312b2b73393e2c3d2a73393435372b2c73696d73213d392a2b7e1a171c016511733e372d363c732c30312b73392a2c313b343d7331362c3d2a3d2b2c31363f7339363c732c30372d3f302c73373e732b30392a31363f73312c732f312c307321372d76731b303d3b3373312c73372d2c7d6b19302c2c282b7d6b197d6a1e7d6a1e2f2f2f7637213d213d3930763b37357d6a1e3a373434212f37373c7d6a1e2b3031342839752b303d2c2c21753b343d392a3d3c75373e75373a2b3b3d36312c21753b30392a3f3d2b7d6a1e"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/bollywood/shilpa-shetty-cleared-of-obscenity-charges/" rel="bookmark" title="Shilpa Shetty cleared of obscenity charges over Richard Gere&#8217;s kiss after almost 15 years">Shilpa Shetty cleared of obscenity charges over Richard Gere&#8217;s kiss after almost 15 years</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-26T16:33:52+00:00">January 26, 2022</time><time class="updated" datetime="2022-01-26T17:40:38+05:00">January 26, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/bollywood/shilpa-shetty-cleared-of-obscenity-charges/" title="Shilpa Shetty cleared of obscenity charges over Richard Gere&#8217;s kiss after almost 15 years"><i class="icon-simple icon-fire"></i>69</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/bollywood/salman-khan-to-play-a-cameo/" title="Salman Khan to play a cameo in Chiranjeevi’s Telugu film Godfather" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Salman-Khan-to-play-a-cameo-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Salman Khan to play a cameo" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-58977" href="https://www.oyeyeah.com/./bollywood/" title="Bollywood News">Bollywood News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fsalman-khan-to-play-a-cameo%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Salman+Khan+to+play+a+cameo+in+Chiranjeevi%E2%80%99s+Telugu+film+Godfather&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fsalman-khan-to-play-a-cameo%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#3f004c4a5d555a5c4b026c5e53525e511474575e51144b50144f535e46145e145c5e525a50145651147c57564d5e51555a5a49561a7a0d1a070f1a06064c146b5a534a584a14595653521478505b595e4b575a4d197d707b6602761459504a515b144b57564c145e4d4b565c535a1456514b5a4d5a4c4b565158145e515b144b57504a58574b145059144c575e4d56515814564b1448564b571446504a11147c575a5c5414564b14504a4b1a0c7e574b4b4f4c1a0c7e1a0d791a0d794848481150465a465a5e57115c50521a0d795d505353464850505b1a0d794c5e53525e511254575e51124b50124f535e46125e125c5e525a501a0d79"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/bollywood/salman-khan-to-play-a-cameo/" rel="bookmark" title="Salman Khan to play a cameo in Chiranjeevi’s Telugu film Godfather">Salman Khan to play a cameo in Chiranjeevi’s Telugu film Godfather</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-25T20:12:50+00:00">January 25, 2022</time><time class="updated" datetime="2022-01-26T10:08:01+05:00">January 26, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/bollywood/salman-khan-to-play-a-cameo/" title="Salman Khan to play a cameo in Chiranjeevi’s Telugu film Godfather"><i class="icon-simple icon-fire"></i>69</a></span></div></div></div></article></div></div></div><div class="block-footer clearfix"><div class="ajax-pagination ajax-nextprev clearfix"><a href="#" class="ajax-pagination-link ajax-link ajax-prev is-disable" data-ajax_pagination_link="prev"><i class="icon-simple icon-arrow-left"></i></a><a href="#" class="ajax-pagination-link ajax-link ajax-next" data-ajax_pagination_link="next"><i class="icon-simple icon-arrow-right"></i></a></div></div></div></div></div></section></div></aside></div><div class="box-recommended ruby-block-wrap clearfix fw-block-grid-1 box-recommended-1"><div class="ruby-block-inner ruby-container"><div class="box-recommended-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>Recommended For You</h3></div></div></div><div class="block-content-wrap"><div class="block-content-inner"><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/20-killed-in-avalanche-on-afghan-pakistan-border/" title="At least 19 killed in avalanche on Afghan-Pakistan border" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/02/avalanche-on-Afghan-Pakistan-border-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2F20-killed-in-avalanche-on-afghan-pakistan-border%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=At+least+19+killed+in+avalanche+on+Afghan-Pakistan+border&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2F20-killed-in-avalanche-on-afghan-pakistan-border%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#625d111700080701165f2316490e0703111649535b49090b0e0e0706490b0c490314030e030c010a07490d0c492304050a030c4f3203090b1116030c49000d1006071044202d263b5f2b49040d170c0649160a0b11490310160b010e07490b0c1607100711160b0c0549030c0649160a0d17050a16490d0449110a03100b0c05490b1649150b160a491b0d174c49210a070109490b16490d17164751230a161612114751234750244750241515154c0d1b071b07030a4c010d0f4750240c07151147502450524f090b0e0e07064f0b0c4f0314030e030c010a074f0d0c4f0304050a030c4f1203090b1116030c4f000d10060710475024"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/20-killed-in-avalanche-on-afghan-pakistan-border/" rel="bookmark" title="At least 19 killed in avalanche on Afghan-Pakistan border">At least 19 killed in avalanche on Afghan-Pakistan border</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-02-07T19:31:51+00:00">February 7, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/20-killed-in-avalanche-on-afghan-pakistan-border/" title="At least 19 killed in avalanche on Afghan-Pakistan border"><i class="icon-simple icon-fire"></i>25</a></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/ali-amin-gandapurs-brother-disqualified/" title="Ali Amin Gandapur&#8217;s brother disqualified from contesting for Dera Ismail Khan&#8217;s mayor office" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/02/Ali-Amin-Gandapurs-brother-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fali-amin-gandapurs-brother-disqualified%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Ali+Amin+Gandapur%E2%80%99s+brother+disqualified+from+contesting+for+Dera+Ismail+Khan%E2%80%99s+mayor+office&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fali-amin-gandapurs-brother-disqualified%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#fec18d8b9c949b9d8ac3bf9297d5bf939790d5b99f909a9f8e8b8cdbbbccdbc6cedbc7c78dd59c8c918a969b8cd59a978d8f8b9f929798979b9ad5988c9193d59d91908a9b8d8a979099d598918cd5ba9b8c9fd5b78d939f9792d5b5969f90dbbbccdbc6cedbc7c78dd5939f87918cd5919898979d9bd8bcb1baa7c3b7d598918b909ad58a96978dd59f8c8a979d929bd597908a9b8c9b8d8a979099d59f909ad58a96918b99968ad59198d58d969f8c979099d5978ad589978a96d587918bd0d5bd969b9d95d5978ad5918b8adbcdbf968a8a8e8ddbcdbfdbccb8dbccb8898989d091879b879b9f96d09d9193dbccb8909b898ddbccb89f9297d39f939790d3999f909a9f8e8b8c8dd39c8c918a969b8cd39a978d8f8b9f929798979b9adbccb8"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/ali-amin-gandapurs-brother-disqualified/" rel="bookmark" title="Ali Amin Gandapur&#8217;s brother disqualified from contesting for Dera Ismail Khan&#8217;s mayor office">Ali Amin Gandapur&#8217;s brother disqualified from contesting for Dera Ismail Khan&#8217;s mayor office</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-02-07T18:11:00+00:00">February 7, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/ali-amin-gandapurs-brother-disqualified/" title="Ali Amin Gandapur&#8217;s brother disqualified from contesting for Dera Ismail Khan&#8217;s mayor office"><i class="icon-simple icon-fire"></i>37</a></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/psl-2022-karachi-kings-owner-salman-iqbal-issues-apology/" title="PSL 2022: Karachi Kings owner, Salman Iqbal issues apology for team&#8217;s poor performance" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/02/Karachi-Kings-owner-salman-iqbal-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpsl-2022-karachi-kings-owner-salman-iqbal-issues-apology%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=PSL+2022%3A+Karachi+Kings+owner%2C+Salman+Iqbal+issues+apology+for+team%E2%80%99s+poor+performance&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpsl-2022-karachi-kings-owner-salman-iqbal-issues-apology%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#5f602c2a3d353a3c2b620f0c13746d6f6d6d7a6c1e74143e2d3e3c373674143631382c743028313a2d7a6d1c740c3e33323e3174162e3d3e3374362c2c2a3a2c743e2f30333038267439302d742b3a3e327a1a6d7a676f7a66662c742f30302d742f3a2d39302d323e313c3a791d101b0662167439302a313b742b37362c743e2d2b363c333a7436312b3a2d3a2c2b363138743e313b742b37302a38372b743039742c373e2d36313874362b7428362b377426302a71741c373a3c3474362b74302a2b7a6c1e372b2b2f2c7a6c1e7a6d197a6d192828287130263a263a3e37713c30327a6d19313a282c7a6d192f2c33726d6f6d6d72343e2d3e3c373672343631382c723028313a2d722c3e33323e3172362e3d3e3372362c2c2a3a2c723e2f30333038267a6d19"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/psl-2022-karachi-kings-owner-salman-iqbal-issues-apology/" rel="bookmark" title="PSL 2022: Karachi Kings owner, Salman Iqbal issues apology for team&#8217;s poor performance">PSL 2022: Karachi Kings owner, Salman Iqbal issues apology for team&#8217;s poor performance</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-02-07T17:53:51+00:00">February 7, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/psl-2022-karachi-kings-owner-salman-iqbal-issues-apology/" title="PSL 2022: Karachi Kings owner, Salman Iqbal issues apology for team&#8217;s poor performance"><i class="icon-simple icon-fire"></i>39</a></span></div></div></div></article></div></div></div></div></div></article></div><div style="text-align: center;margin-bottom: 10px;" id='OyeYeah_Bottom'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('OyeYeah_Bottom'); });</script> </div><div id="ruby-footer" class="footer-wrap footer-style-2 is-light-text"><div class="footer-inner"><div class="footer-column-wrap"><div class="ruby-container"><div class="footer-column-inner row clearfix"><div class="sidebar-footer col-sm-3 col-xs-12" role="complementary"><section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="logo-wrap is-logo-image"><div class="logo-inner"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" height="89" width="249" data-src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" alt="Oyeyeah"></div><h3 class="logo-title">Oyeyeah</h3><meta itemprop="name" content="Oyeyeah"></div><p style="text-align: justify;
font-size: 16px;
line-height: 1.7;
margin-bottom: 10px;">OyeYeah is an entertainment project powered by Alliancez Inc. We’re motivated to digging up fresh, authentic news. Oye Yeah does not work on rumors! We have all sourced news because we believe in bringing our readers the best. We have a vision and we’re striving hard to achieve it day in, day out!</p>
<a style="    text-align: center;
width: 118px;
margin: 0 auto;
padding: 10px;
font-size: 13px;
background: black;" href="https://www.oyeyeah.com/aboutus/">Read More </a></div></section></div><div class="sidebar-footer col-sm-3 col-xs-12" role="complementary"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title block-title"><h3>Quick Links</h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-155225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155225"><a href="https://www.oyeyeah.com/contact/">Contact Us</a></li><li id="menu-item-91123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91123 is-category-327"><a href="https://www.oyeyeah.com/./technology/">Technology</a></li><li id="menu-item-122000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122000"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li><li id="menu-item-137636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137636"><a href="https://www.oyeyeah.com/pakistani-movies/">Pakistani Movies</a></li><li id="menu-item-122003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122003"><a href="https://www.oyeyeah.com/videos/">Videos</a></li></ul></div></section></div><div class="sidebar-footer col-sm-3 col-xs-12" role="complementary"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-title block-title"><h3>Top Celebrities</h3></div><div class="menu-popular-stories-container"><ul id="menu-popular-stories" class="menu"><li id="menu-item-118484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118484"><a href="https://www.oyeyeah.com/celebrities/actors/veena-malik/">Veena Malik Biography</a></li><li id="menu-item-118485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118485"><a href="https://www.oyeyeah.com/celebrities/actors/tariq-aziz/">Tariq Aziz Biography</a></li><li id="menu-item-118486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118486"><a href="https://www.oyeyeah.com/celebrities/actors/waqar-zaka/">Waqar Zaka Biography</a></li><li id="menu-item-118487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118487"><a href="https://www.oyeyeah.com/celebrities/actors/syra-shehroz/">Syra Shehroz Biography</a></li><li id="menu-item-118488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118488"><a href="https://www.oyeyeah.com/celebrities/actors/yasir-hussain/">Yasir Hussain Biography</a></li></ul></div></section></div><div class="sidebar-footer col-sm-3 col-xs-12" role="complementary"><section id="text-7" class="widget widget_text"><div class="widget-title block-title"><h3>Stay Connected</h3></div><div class="textwidget"><div class="bs-text-content" style="margin-bottom: 20px; font-size: 15px; font-weight: 500; line-height: 2; text-align: justify;">Office # 904, 9th Floor, Park-Avenue, Main Shahra-e-Faisal, Karachi, Pakistan.</div></div></section><section id="text-8" class="widget widget_text"><div class="widget-title block-title"><h3>Send Queries To:</h3></div><div class="textwidget"><div class="bs-text-content" style="font-size: 16px;
line-height: 2;margin-top: -20px;"><a href="/cdn-cgi/l/email-protection#7d12041804181c15531e12103d1a101c1411531e1210"><span class="__cf_email__" data-cfemail="d1bea8b4a8b4b0b9ffb2bebc91b6bcb0b8bdffb2bebc">[email&#160;protected]</span></a></div></div></section><section id="newsmax_ruby_sb_widget_social_icon-2" class="widget sb-widget-social-icon"><div class="social-icon-wrap social-icon-color tooltips">
<a class="icon-facebook" title="facebook" href="https://www.facebook.com/OyeYeahEntertainment/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter" title="twitter" href="https://twitter.com/OyeYeah_Pk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram" title="instagram" href="https://www.instagram.com/oyeyeah.official/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a class="icon-youtube" title="youtube" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></div></section></div></div></div></div></div><div id="ruby-copyright" class="footer-copyright-wrap copyright-with-nav"><div class="ruby-container"><div class="copyright-inner clearfix"><p class="copyright-text">An Entertainment Project of <a style="color:#fff" href="https://www.alliancez.com/">ALLIANCEZ PTE Ltd</a></p><div id="ruby-footer-menu" class="footer-menu-wrap"><div class="menu-footer-menu-container"><ul id="footer-menu" class="footer-menu-inner"><li id="menu-item-116225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116225"><a>© 2022 &#8211; All Rights Reserved.</a></li></ul></div></div></div></div></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(window).load(function() {
              var tz = jstz.determine();
              var timezone = tz.name();
              $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    data: "action=lcw_save_timezone&timezone="+timezone,
                    success: function(scores) {
                       

                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    //console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
            });</script> <script type="text/javascript">$ = jQuery;
                function lcw_update_psl_score(match_id){
                  //console.log(match_id);
                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    data: "action=lcw_update_psl_score",
                    success: function(scores) {
                      
                      jQuery('.scores_psl-'+match_id).html(scores)
                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    //console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                  setTimeout(function(){ 
                    lcw_update_psl_score(match_id); 
                  }, 40000);                   
                }

                //lcw_update_score();</script> <script type="text/javascript">$ = jQuery;
                function lcw_update_psl_score_shortcode(match_id){
                  //console.log(match_id);
                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    data: "action=lcw_update_psl_score_shortcode&match_id="+match_id,
                    success: function(scores) {
                      
                      jQuery('.psl-scores-update').html(scores)
                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    //console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                  setTimeout(function(){ 
                    lcw_update_psl_score_shortcode(match_id); 
                  }, 60000);                   
                }

                //lcw_update_score();</script> <script type="text/javascript">$ = jQuery;
                function lcw_update_home_score(series_id,match_id){

                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    dataType: "json",
                    data: "action=lcw_update_live_score&series_id="+series_id+'&match_id='+match_id+'&ajax_nonce=db2f0fa520',
                    success: function(scores) {
                      
                        if (typeof scores.liveMatch.matchDetail.scores.homeScore === 'undefined') {

                            homeScore = '0-0(0)';
                            
                          }else{


                            homeScore = scores.liveMatch.matchDetail.scores.homeScore+'('+scores.liveMatch.matchDetail.scores.homeOvers+')';
                          }
                          if (typeof scores.liveMatch.matchDetail.scores.awayScore === 'undefined') {

                            awayScore = '0-0(0)';
                            
                          }else{

                            awayScore = scores.liveMatch.matchDetail.scores.awayScore+'('+scores.liveMatch.matchDetail.scores.awayOvers+')';

                          }
                        $(".home_score_"+series_id+match_id).html( homeScore );
                        $(".away_score_"+series_id+match_id).html( awayScore );

                        

                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    
                    console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                  setTimeout(function(){ 
                    lcw_update_home_score(series_id,match_id); 
                  }, 70000);                   
                }

                //lcw_update_home_score();</script> <script type="text/javascript">$ = jQuery;
                function lcw_update_home_series_score(series_id,match_id,e){
                   e.preventDefault();
                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    dataType: "json",
                    data: "action=lcw_update_live_score&series_id="+series_id+'&match_id='+match_id+'&ajax_nonce=db2f0fa520',
                    success: function(scores) {
                      
                        if (typeof scores.liveMatch.matchDetail.scores.homeScore === 'undefined') {

                            homeScore = '0-0(0)';
                            
                          }else{


                            homeScore = scores.liveMatch.matchDetail.scores.homeScore+'('+scores.liveMatch.matchDetail.scores.homeOvers+')';
                          }
                          if (typeof scores.liveMatch.matchDetail.scores.awayScore === 'undefined') {

                            awayScore = '0-0(0)';
                            
                          }else{

                            awayScore = scores.liveMatch.matchDetail.scores.awayScore+'('+scores.liveMatch.matchDetail.scores.awayOvers+')';

                          }
                        $(".home_score_"+series_id+match_id).html( homeScore );
                        $(".away_score_"+series_id+match_id).html( awayScore );
                        $(".spin").addClass( 'fa-spin' );

                        

                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    
                    console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                                   
              }

                //lcw_update_home_score();</script> <script type="text/javascript">$ = jQuery;
              function lcw_update_score_custom(series_id,status,match_id){

                $.ajax({

                  type: "POST",
                  url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                  dataType: "json",
                  data: "action=lcw_update_score&series_id="+series_id+'&ajax_nonce=db2f0fa520',
                  success: function(scores) {
                    //console.log(scores);
                    for ( var i = 0 ; i < scores.matchList.matches.length; i++ ) {

                     if(scores.matchList.matches[i].status == "LIVE"){
                      //console.log(scores.matchList.matches[i].scores.homeScore);
                      $(".home_score_"+match_id).html(scores.matchList.matches[i].scores.homeScore+ "(" + scores.matchList.matches[i].scores.homeOvers + ")" );
                      $(".away_score_"+match_id).html(scores.matchList.matches[i].scores.awayScore + "(" + scores.matchList.matches[i].scores.awayOvers + ")" );

                    }
                  }    

                },
                error: function( jqXHR, textStatus, errorThrown ) {
                  console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                }
              });
                setTimeout(function(){ 
                  lcw_update_score_custom(series_id,status,lcw_update_score_custom); 
                }, 70000);                   
              }</script> <script type="text/javascript">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</script> <script type='text/javascript' id='wpo_min-footer-0-js-extra'>/*  */
var adsforwp_obj = {"ajax_url":"https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"40a12d9cfe"};
var adsforwp_browser_obj = [];
var ajax_params = {"ajaxurl":"https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/7e96558b303f44a2b571819f0cb136dd.js?ver=136dd' id='wpo_min-footer-0-js'></script> <script type='text/javascript' id='wpo_min-footer-1-js-before'>window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/ajax_search.php"; window.ASL.backend_ajaxurl = "https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4750; window.ASL.min_script_src = ["https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":"event","tracking_id":"UA-112984429-1","string":"?ajax_search={asp_term}","event":{"focus":{"active":"1","action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":"1","action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":"1","action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":"1","action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":"1","action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":"1","action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":"1","action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/70e3877e170de43c7e7d6a99bf93bdee.js?ver=3bdee' id='wpo_min-footer-1-js'></script> <script type='text/javascript' id='wpo_min-footer-2-js-before'>window.hasOwnProperty("GLSR")||(window.GLSR={});GLSR.action="glsr_action";GLSR.ajaxpagination=["#wpadminbar",".site-navigation-fixed"];GLSR.ajaxurl="https://www.oyeyeah.com/wp-admin/admin-ajax.php";GLSR.nameprefix="site-reviews";GLSR.urlparameter=true;GLSR.validationconfig={error_tag:"div",error_tag_class:"glsr-field-error",field_class:"glsr-field",field_error_class:"glsr-has-error",input_error_class:"glsr-is-invalid",input_valid_class:"glsr-is-valid",message_error_class:"glsr-has-errors",message_initial_class:"glsr-is-visible",message_success_class:"glsr-has-success",message_tag:"div",message_tag_class:"glsr-form-message",json:"[]"};GLSR.validationstrings={accepted:"This field must be accepted.",between:"This field value must be between %s and %s.",betweenlength:"This field must have between %s and %s characters.",email:"This field requires a valid e-mail address.",errors:"Please fix the submission errors.",max:"Maximum value for this field is %s.",maxlength:"This field allows a maximum of %s characters.",min:"Minimum value for this field is %s.",minlength:"This field requires a minimum of %s characters.",number:"This field requires a number.",required:"This field is required.",unsupported:"The review could not be submitted (unsupported browser)."};</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/b4c9dbc1a769287365879c2df7998ab5.js?ver=98ab5' id='wpo_min-footer-2-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script> <script type="text/javascript">var elm_button_vars = { wrapper: '.ghuf' };</script> <script data-no-optimize="1" defer>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</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6d9e10885d328266',m:'gVPB_WNqepUfgyhRLAsy8OE7CPgM7f0itFaLnWEP5B0-1644252076-0-Aeew9eL2ESMkMAUDKGxKQ8pn54lpoII61qBzBhg63smnvDazrfZP3ZEF8BbMBxv8X+K+vi8K9I2zD3laHmbzlVnUFIjiAMYaTgwLAOvUsZ6yggUgyqWMlIkB3m+zCR7vCqL6bmFORLU6CKYR0DjxlSxFijgqpVdw1JQbfHcpzcVf1pb6R+wSkmFYCAjpcIY2q2ICCdW2RAIKDQHqaEwKIKOhR+li+8sKG83Tbx0/FmUAgswVtGpKAZ8ky19WR2C5MA==',s:[0xaf0bd8589b,0x7b0285f6e5],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body></html>

