<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.oyeyeah.com/xmlrpc.php" />
<script type="application/javascript">var newsmax_ruby_ajax_url = "https://www.oyeyeah.com/wp-admin/admin-ajax.php"</script><meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />

<title>Chauraha Epiosdes1-7 Overview: Zoya gets abducted after posing a fabulous lifestyle on Instagram - Oyeyeah</title>
<meta name="description" content="The 7th Sky Productions drama serial Chauraha is 7 episodes down. Weekly two new episodes are aired on Monday and Tuesday at 8.00 pm only at Geo" />
<link rel="canonical" href="https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The 7th Sky Productions drama serial Chauraha is 7 episodes down. Weekly two new episodes are aired on Monday and Tuesday at 8.00 pm only at Geo" />
<meta property="og:url" content="https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/" />
<meta property="og:site_name" content="Oyeyeah" />
<meta property="article:publisher" content="https://www.facebook.com/OyeYeahEntertainment" />
<meta property="article:published_time" content="2022-06-22T10:49:23+00:00" />
<meta property="article:modified_time" content="2022-06-22T12:05:24+00:00" />
<meta property="og:image" content="https://www.oyeyeah.com/wp-content/uploads/2022/06/Chauraha-Epiosdes1-7-Overview.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="400" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@oyeyeah_pk" />
<meta name="twitter:site" content="@oyeyeah_pk" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Rameeza Nasim" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.oyeyeah.com/#organization","name":"Oyeyeah","url":"https://www.oyeyeah.com/","sameAs":["https://www.instagram.com/oyeyeah.official/","https://www.facebook.com/OyeYeahEntertainment","https://twitter.com/oyeyeah_pk"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.oyeyeah.com/#/schema/logo/image/","url":"https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo-1.png","contentUrl":"https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo-1.png","width":82,"height":89,"caption":"Oyeyeah"},"image":{"@id":"https://www.oyeyeah.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.oyeyeah.com/#website","url":"https://www.oyeyeah.com/","name":"Oyeyeah","description":"Latest Entertainment News Pakistan, TV Drama, Films, Sports &amp; Fashion | OyeYeah","publisher":{"@id":"https://www.oyeyeah.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.oyeyeah.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/#primaryimage","url":"https://www.oyeyeah.com/wp-content/uploads/2022/06/Chauraha-Epiosdes1-7-Overview.jpg","contentUrl":"https://www.oyeyeah.com/wp-content/uploads/2022/06/Chauraha-Epiosdes1-7-Overview.jpg","width":620,"height":400,"caption":"Chauraha Epiosdes1-7 Overview | OyeYeah Drama Reviews"},{"@type":["WebPage","ItemPage"],"@id":"https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/#webpage","url":"https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/","name":"Chauraha Epiosdes1-7 Overview: Zoya gets abducted after posing a fabulous lifestyle on Instagram - Oyeyeah","isPartOf":{"@id":"https://www.oyeyeah.com/#website"},"primaryImageOfPage":{"@id":"https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/#primaryimage"},"datePublished":"2022-06-22T10:49:23+00:00","dateModified":"2022-06-22T12:05:24+00:00","description":"The 7th Sky Productions drama serial Chauraha is 7 episodes down. Weekly two new episodes are aired on Monday and Tuesday at 8.00 pm only at Geo","breadcrumb":{"@id":"https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/"]}]},{"@type":"BreadcrumbList","@id":"https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.oyeyeah.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.oyeyeah.com/blog/"},{"@type":"ListItem","position":3,"name":"Chauraha Epiosdes1-7 Overview: Zoya gets abducted after posing a fabulous lifestyle on Instagram"}]},{"@type":"NewsArticle","@id":"https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/#article","isPartOf":{"@id":"https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/#webpage"},"author":{"@id":"https://www.oyeyeah.com/#/schema/person/5371dc86a769f98bfe9c5ad9f1622b62"},"headline":"Chauraha Epiosdes1-7 Overview: Zoya gets abducted after posing a fabulous lifestyle on Instagram","datePublished":"2022-06-22T10:49:23+00:00","dateModified":"2022-06-22T12:05:24+00:00","mainEntityOfPage":{"@id":"https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/#webpage"},"wordCount":531,"publisher":{"@id":"https://www.oyeyeah.com/#organization"},"image":{"@id":"https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/#primaryimage"},"thumbnailUrl":"https://www.oyeyeah.com/wp-content/uploads/2022/06/Chauraha-Epiosdes1-7-Overview.jpg","keywords":["asad siddiqui","Behroze Subzwari","Bushra Ansari","Chauraha","Chauraha Epiosdes1-7 Overview","Chauraha Overview","Chauraha review","geo entertainment drama","madiha imam","mikaal zulfiqar","Saba Hameed"],"articleSection":["Drama Reviews"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.oyeyeah.com/#/schema/person/5371dc86a769f98bfe9c5ad9f1622b62","name":"Rameeza Nasim","description":"Rameeza Nasim, a Paralian, passionate about poetry, drama and fiction. By giving drama critiques I feel like I am endorsing the writer's message to the audiences, I love my job. Being a critic responsibility lies on my shoulders to point out the flaws and shortcomings of the play be it on writer's , performers or director's end . I did my Masters in English Literature and Linguistics .","sameAs":["https://www.oyeyeah.com/author/meejoofunkup/"],"url":"https://www.oyeyeah.com/author/meejoofunkup/"}]}</script>

<link rel="amphtml" href="https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/amp/" /><meta name="generator" content="AMP for WP 1.0.77.43" /><link rel='dns-prefetch' href='//widget.websitevoice.com' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//polyfill.io' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//api.cricket.com.au' />
<link rel='preconnect' href='//api.cricket.com.au' />
<link rel="alternate" type="application/rss+xml" title="Oyeyeah &raquo; Feed" href="https://www.oyeyeah.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oyeyeah &raquo; Comments Feed" href="https://www.oyeyeah.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oyeyeah &raquo; Chauraha Epiosdes1-7 Overview: Zoya gets abducted after posing a fabulous lifestyle on Instagram Comments Feed" href="https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oyeyeah.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2f9e577ecb8d1fe34e63b18f7f7ef53a"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsmax_ruby_core_style-css' href='https://www.oyeyeah.com/wp-content/plugins/newsmax-core-old/assets/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.oyeyeah.com/wp-includes/css/dist/block-library/style.min.css?ver=2f9e577ecb8d1fe34e63b18f7f7ef53a' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ads-for-wp-front-css-css' href='https://www.oyeyeah.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css' href='https://www.oyeyeah.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 150px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='easy_load_more-frontend-css' href='https://www.oyeyeah.com/wp-content/plugins/easy-load-more/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<style id='easy_load_more-frontend-inline-css' type='text/css'>
.elm-button { background: #eb0959; color: #FFFFFF; }
.elm-button:hover, .elm-button:active, .elm-button:focus { background: #ef3a7a; }
.elm-loading-icon { fill: #FFFFFF; stroke: #FFFFFF; }

</style>
<link rel='stylesheet' id='wss-live-score-bootstrap-style-css' href='https://www.oyeyeah.com/wp-content/plugins/wp-cricket-live-score/lib/bootstrap3/css/bootstrap.css?ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='wss-live-score-fontawesome-style-css' href='//use.fontawesome.com/releases/v5.2.0/css/all.css?ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='wss-live-score-slick-style-css' href='https://www.oyeyeah.com/wp-content/plugins/wp-cricket-live-score/css/slick.css?ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='wss-live-score-main-style-css' href='https://www.oyeyeah.com/wp-content/plugins/wp-cricket-live-score/css/style.css?ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='wss-live-score-media-query-style-css' href='https://www.oyeyeah.com/wp-content/plugins/wp-cricket-live-score/css/media-query.css?ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/bootstrap.css?ver=v3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.oyeyeah.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-line-icons-css' href='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/simple-line-icons.css?ver=v2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsmax-miscellaneous-css' href='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/css/miscellaneous.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsmax-ruby-main-css' href='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/css/main.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsmax-ruby-responsive-css' href='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/css/responsive.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsmax-ruby-style-css' href='https://www.oyeyeah.com/wp-content/themes/newsmax-child/style.css?ver=2.0' type='text/css' media='all' />
<style id='newsmax-ruby-style-inline-css' type='text/css'>
.topbar-wrap, .topbar-menu-inner .sub-menu{ background-color: #c70d4e;}.small-menu-inner > li > a, .breadcrumb-wrap, .widget-btn { font-family: Poppins;}.small-menu-inner > li > a, .widget-btn { font-weight: 500;}.small-menu-inner .sub-menu { font-family: Poppins;}.logo-inner img {max-height: 89px;}.breadcrumb-wrap { font-size: 15px;}.footer-copyright-wrap { background-color: #c70d4e;}h1 {font-family:Poppins;}h1 {font-weight:700;}h2 {font-family:Poppins;}h2 {font-weight:700;}h3 {font-family:Poppins;}h3 {font-weight:700;}h4 {font-family:Poppins;}h4 {font-weight:700;}h5 {font-family:Poppins;}h5 {font-weight:700;}h6 {font-family:Poppins;}h6 {font-weight:700;}@media only screen and (min-width: 992px) and (max-width: 1199px) {body .post-title.is-size-0 {}body .post-title.is-size-1 {}body .post-title.is-size-2 {}body .post-title.is-size-3 {}body .post-title.is-size-4 {}}@media only screen and (max-width: 991px) {body .post-title.is-size-0 {}body .post-title.is-size-1 {}body .post-title.is-size-2 {}body .post-title.is-size-3 {}body .post-title.is-size-4 {}}@media only screen and (max-width: 767px) {body .post-title.is-size-0 {}body .post-title.is-size-1 {}body .post-title.is-size-2 {}body .post-title.is-size-3 {}body .post-title.is-size-4, .post-list-2 .post-title a, .post-list-3 .post-title a {}}@media only screen and (max-width: 767px) {body, p {}.post-excerpt p {}.entry h1 {}.entry h2 {}.entry h3 {}.entry h4 {}.entry h5 {}.entry h6 {}}.single .post-title.single-title {color :#ff4545!important;}.post-meta-info-duration { font-family:Lato;}.widget_recent_entries li a, .recentcomments a { font-family:Poppins;}
#newsmax_ruby_navbar_widget_button-_multiwidget .widget-btn {}#newsmax_ruby_navbar_widget_button-_multiwidget .widget-btn:hover {}
#newsmax_ruby_sb_widget_post-7 .widget-title h3 { color: #a5c4ce;}
</style>
<link rel='stylesheet' id='wpdreams-asl-basic-css' href='https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css' href='https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/style-simple-red.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://www.oyeyeah.com/wp-content/plugins/newsletter/style.css?ver=7.4.6' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.oyeyeah.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='redux-google-fonts-newsmax_ruby_theme_options-css' href='https://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic%7CPoppins%3A700%2C500%2C400%2C300&#038;ver=1623421123' type='text/css' media='all' />
<link rel='stylesheet' id='site-reviews-css' href='https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/styles/site-reviews.css?ver=4.7.0' type='text/css' media='all' />
<style id='site-reviews-inline-css' type='text/css'>
.gl-star-rating-stars>span,.glsr-star-empty{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-empty.svg)!important}.glsr-has-error .gl-star-rating-stars>span{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-error.svg)!important}.glsr-star-half{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-half.svg)!important}.gl-star-rating-stars.s10>span:first-child,.gl-star-rating-stars.s20>span:nth-child(-1n+2),.gl-star-rating-stars.s30>span:nth-child(-1n+3),.gl-star-rating-stars.s40>span:nth-child(-1n+4),.gl-star-rating-stars.s50>span:nth-child(-1n+5),.gl-star-rating-stars.s60>span:nth-child(-1n+6),.gl-star-rating-stars.s70>span:nth-child(-1n+7),.gl-star-rating-stars.s80>span:nth-child(-1n+8),.gl-star-rating-stars.s90>span:nth-child(-1n+9),.gl-star-rating-stars.s100>span,.glsr-star-full{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-full.svg)!important}
</style>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.gstatic.com/charts/loader.js?ver=4.6.8' id='lcw-score-charts-js-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/plugins/wp-cricket-live-score/js/slick.min.js?ver=4.6.8' id='lcw-slick-js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/html5shiv.min.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://polyfill.io/v3/polyfill.min.js?features=Array.prototype.findIndex%2CCustomEvent%2CElement.prototype.closest%2CElement.prototype.dataset%2CEvent%2CXMLHttpRequest%2CMutationObserver&#038;flags=gated&#038;ver=2f9e577ecb8d1fe34e63b18f7f7ef53a' id='site-reviews/polyfill-js'></script>
<link rel="https://api.w.org/" href="https://www.oyeyeah.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oyeyeah.com/wp-json/wp/v2/posts/178265" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.oyeyeah.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.oyeyeah.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.oyeyeah.com/?p=178265' />
<link rel="alternate" type="application/json+oembed" href="https://www.oyeyeah.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fchauraha-epiosdes1-7-overview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oyeyeah.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fchauraha-epiosdes1-7-overview%2F&#038;format=xml" />
<script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.oyeyeah.com/front.js");
                  }
              });
         </script>
<style type="text/css">.crp_related .crp_title {
     display: -webkit-box;
    -webkit-line-clamp: 2;
    -webkit-box-orient: vertical; 
}</style> <meta property="fb:pages" content="166480393806979" />
<style>
              .lcw-commentry-box-header{ 
                background-color: #ed3636 !important;
              }
              .lcw-tabs a.active,.lcw-tabs a.hover, .lcw-livescore-outer .nav-tabs .nav-link.active,.lcw-livescore-outer .nav-tabs>li.active>a{
                color: #ed3636 !important;
                border-bottom: 1px solid #ed3636;
              }
              
              .lcw-series .lcw-series-tiles{
                background: #ed3636 !important;
              }
              .book-now-c a,.overview{
                background-color: #ed3636 !important;
              }
             
              #accordion .panel-title a:before, #accordion .panel-title a.collapsed:before{
                  color: #ed3636 !important;
              }
              
              .lcw-over-ball.type-4,.lcw-over-ball.type-6,.lcw-batsmen .lcw-thead .lcw-tr{
                background-color: #ed3636 !important;
              }
              .series-inner {
                  border: 1px solid #ed3636 !important;
              }
              .home-series-title{

                background: #ed3636;
              }
              .home-series-title:after{

                border-bottom-color: #ed3636;
              }
              .lcw-commentry-filters button{
                background: #ed3636;
              }
              .lcw-commentry-filters .btn-default:active:hover, .lcw-commentry-filters .btn-default.active:hover, .lcw-commentry-filters .open > .dropdown-toggle.btn-default:hover, .lcw-commentry-filters .btn-default:active:focus, .lcw-commentry-filters .btn-default.active:focus, .lcw-commentry-filters .open > .dropdown-toggle.btn-default:focus, .lcw-commentry-filters .btn-default:active.focus, .lcw-commentry-filters .btn-default.active.focus, .open > .lcw-commentry-filters .dropdown-toggle.btn-default.focus {
                  background: #ed3636;
                  
              } 
              .lcw-commentry-filters .btn-default:hover, 
              .lcw-commentry-filters .btn-default:focus,
              .lcw-commentry-filters .btn-default:active, 
              .lcw-commentry-filters .btn-default.active, 
              .lcw-commentry-filters .open > .dropdown-toggle.btn-default {
                  background: #ed3636;
                  
                  border-color: #ed3636;
              }
              @media screen and (max-width: 767px){
              .lcw-livescore-outer .nav-tabs .nav-link.active:after {
                  background: #ed3636 !important;
                }
              }
              </style>
<script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '170a27a1b9';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.oyeyeah.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.oyeyeah.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e9a7f848-4a7d-4ef0-8cbd-1e8cc9843496';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oyeyeah.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "";
oneSignal_options['promptOptions']['acceptButtonText'] = "";
oneSignal_options['promptOptions']['cancelButtonText'] = "";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['right'] = '60px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style>
                    
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					.asl_w_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
					}
					div[id*='ajaxsearchlite'].asl_m {
						width: 100%;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
<link rel="icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" />
<style type="text/css" id="wp-custom-css">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</style>
<style type="text/css" title="dynamic-css" class="options-output">body{background-color:#fafafa;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:left top;}.banner-wrap{background-color:#eb0254;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}.footer-inner{background-color:#eb0254;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}body,p{font-family:Lato;line-height:30px;font-weight:400;font-style:normal;font-size:20px;}.post-title.is-size-0{font-family:Poppins;font-weight:700;font-style:normal;}.post-title.is-size-1{font-family:Poppins;font-weight:700;font-style:normal;}.post-title.is-size-2{font-family:Poppins;font-weight:500;font-style:normal;}.post-title.is-size-3{font-family:Poppins;font-weight:500;font-style:normal;}.post-title.is-size-4{font-family:Poppins;font-weight:500;font-style:normal;}.post-cat-info{font-family:Lato;text-transform:uppercase;font-weight:700;font-style:normal;}.post-meta-info{font-family:Lato;font-weight:400;font-style:normal;color:#aaaaaa;}.post-btn a{font-family:Lato;font-weight:400;font-style:normal;font-size:11px;}.block-header-wrap,.is-block-header-style-5 .block-header-wrap{font-family:Poppins;text-transform:none;font-weight:400;font-style:normal;font-size:18px;}.widget-title, .is-block-header-style-5 .widget-title.block-title{font-family:Poppins;text-transform:none;font-weight:400;font-style:normal;font-size:16px;}.main-menu-inner > li > a{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.navbar-wrap .is-sub-default{font-family:Poppins;text-transform:capitalize;font-weight:400;font-style:normal;}.topbar-wrap{font-family:Poppins;text-transform:capitalize;font-weight:300;font-style:normal;}.off-canvas-nav-wrap{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.off-canvas-nav-wrap .sub-menu a{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.logo-wrap.is-logo-text .logo-title,.off-canvas-logo-wrap.is-logo-text .logo-text{font-family:Poppins;font-weight:700;font-style:normal;}.site-tagline{font-family:Poppins;font-weight:400;font-style:normal;}.logo-mobile-wrap .logo-text{font-family:Poppins;text-transform:uppercase;font-weight:normal;font-style:normal;}.entry h1{font-family:Poppins;font-weight:700;font-style:normal;}.entry h2{font-family:Poppins;font-weight:700;font-style:normal;}.entry h3{font-family:Poppins;font-weight:700;font-style:normal;}.entry h4{font-family:Poppins;font-weight:700;font-style:normal;}.entry h5{font-family:Poppins;font-weight:700;font-style:normal;}.entry h6{font-family:Poppins;font-weight:700;font-style:normal;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112984429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112984429-1');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    
var BillBoard=googletag.sizeMapping().addSize([980,0],[[970,250],[728,90],[970,90]]).addSize([540,0],[[300,250],[320,50],[320,100]]).addSize([0,0],[[300,250],[320,50],[320,100]]).build();

var Mid=googletag.sizeMapping().addSize([980,0],[[728,90],[300,250],[468,60]]).addSize([540,0],[[300,250],[320,50],[320,100]]).addSize([0,0],[[300,250],[320,50],[320,100]]).build();
googletag.defineSlot('/21746126236/OyeYeah_Header',[970,250],'OyeYeah_Header').defineSizeMapping(BillBoard).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Bottom',[970,250],'OyeYeah_Bottom').defineSizeMapping(BillBoard).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Mid',[728,90],'OyeYeah_Mid').defineSizeMapping(Mid).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Mid2',[728,90],'OyeYeah_Mid2').defineSizeMapping(Mid).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_SideBar',[300,250],'OyeYeah_SideBar').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<link rel="preload" href="https://www.oyeyeah.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" "font woff2" crossorigin>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1656043200'></script></head>
<body class="post-template-default single single-post postid-178265 single-format-standard ruby-body is-holder is-navbar-sticky is-site-boxed is-smart-sticky is-date-js is-sidebar-style-1 is-breadcrumb is-tooltips is-back-top is-back-top-touch is-block-header-style-2 is-cat-style-1 is-btn-style-1 is-entry-image-popup is-ajax-view wpb-js-composer js-comp-ver-6.0.5 vc_responsive" itemscope itemtype="https://schema.org/WebPage" data-slider_autoplay="1" data-slider_play_speed="5550">
<div class="off-canvas-wrap is-light-style is-dark-text">
<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn"></i></a>
<div class="off-canvas-inner">
<div id="ruby-off-canvas-nav" class="off-canvas-nav-wrap">
<div class="menu-primary-menu-container"><ul id="offcanvas-menu" class="off-canvas-nav-inner"><li id="menu-item-2613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2613 is-category-11"><a href="https://www.oyeyeah.com/./news/">Latest News</a>
<ul class="sub-menu">
<li id="menu-item-2607" class="show-sub-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2607 is-category-5"><a href="https://www.oyeyeah.com/./entertainment/">Entertainment News</a></li>
<li id="menu-item-149041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149041"><a href="https://www.oyeyeah.com/hollywood/">Hollywood News</a></li>
<li id="menu-item-149049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149049"><a href="https://www.oyeyeah.com/bollywood/">Bollywood News</a></li>
<li id="menu-item-5671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671 is-category-841"><a href="https://www.oyeyeah.com/./celebrity/">Celebrity News</a></li>
<li id="menu-item-80726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80726 is-category-35773"><a href="https://www.oyeyeah.com/./corona-updates/">Coronavirus News and Updates</a></li>
<li id="menu-item-136983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136983 is-category-842"><a href="https://www.oyeyeah.com/./music/">Music News</a></li>
</ul>
</li>
<li id="menu-item-89914" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-89914 is-category-22605"><a href="https://www.oyeyeah.com/./drama-reviews/">Drama Reviews</a>
<ul class="sub-menu">
<li id="menu-item-136286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136286"><a href="https://www.oyeyeah.com/drama-reviews/pehli-si-muhabbat-ep-1-2-review/">Pehli Si Muhabbat</a></li>
<li id="menu-item-136287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136287"><a href="https://www.oyeyeah.com/drama-reviews/raqs-e-bismil-episodes-1-6-overview/">Raqs e Bismil</a></li>
</ul>
</li>
<li id="menu-item-19802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19802"><a href="https://www.oyeyeah.com/dramaratings/">Drama Ratings</a>
<ul class="sub-menu">
<li id="menu-item-154177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154177"><a href="https://www.oyeyeah.com/dramaratings/dour-drama-rating/">Dour</a></li>
<li id="menu-item-154181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154181"><a href="https://www.oyeyeah.com/dramaratings/azmaish-drama-rating/">Azmaish</a></li>
<li id="menu-item-154180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154180"><a href="https://www.oyeyeah.com/dramaratings/ishq-hai-drama-rating/">Ishq Hai</a></li>
<li id="menu-item-154179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154179"><a href="https://www.oyeyeah.com/dramaratings/parizaad-drama-rating/">Parizaad</a></li>
<li id="menu-item-154178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154178"><a href="https://www.oyeyeah.com/dramaratings/ek-jhoota-lafz-mohabbat-drama-rating/">Ek Jhoota Lafz Mohabbat</a></li>
<li id="menu-item-137530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137530"><a href="https://www.oyeyeah.com/dramaratings/khuda-aur-mohabbat-drama-rating/">Khuda Aur Muhabbat</a></li>
<li id="menu-item-137531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137531"><a href="https://www.oyeyeah.com/dramaratings/pehli-si-mohabbat-drama-rating/">Pehli Si Muhabbat</a></li>
<li id="menu-item-122239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122239"><a href="https://www.oyeyeah.com/dramaratings/meher-posh-drama-rating/">Meher Posh</a></li>
<li id="menu-item-122243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122243"><a href="https://www.oyeyeah.com/dramaratings/sabaat-drama-rating/">Sabaat</a></li>
<li id="menu-item-122240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122240"><a href="https://www.oyeyeah.com/dramaratings/meray-pass-tum-ho-drama-rating/">Meray Pass Tum Ho</a></li>
</ul>
</li>
<li id="menu-item-141143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141143 is-category-12"><a href="https://www.oyeyeah.com/./sports/">Sports News</a>
<ul class="sub-menu">
<li id="menu-item-158730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158730"><a href="https://www.oyeyeah.com/live-cricket-scores-update/">Live Score ICC T20 World Cup 2021</a></li>
<li id="menu-item-141145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141145 is-category-33494"><a href="https://www.oyeyeah.com/./psl-updates/">PSL News Updates</a></li>
</ul>
</li>
<li id="menu-item-33287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33287"><a href="https://www.oyeyeah.com/celebrities/">Celebrities Bio</a>
<ul class="sub-menu">
<li id="menu-item-120909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120909"><a href="https://www.oyeyeah.com/celebrities/actors/">Pakistani Actors</a>
<ul class="sub-menu">
<li id="menu-item-124436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124436"><a href="https://www.oyeyeah.com/celebrities/actors/mahira-khan/">Mahira Khan</a></li>
<li id="menu-item-124437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124437"><a href="https://www.oyeyeah.com/celebrities/actors/iqra-aziz/">Iqra Aziz</a></li>
<li id="menu-item-124438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124438"><a href="https://www.oyeyeah.com/celebrities/actors/ayeza-khan/">Ayeza Khan</a></li>
<li id="menu-item-124439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124439"><a href="https://www.oyeyeah.com/celebrities/actors/hania-amir/">Hania Amir</a></li>
</ul>
</li>
<li id="menu-item-120912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120912"><a href="https://www.oyeyeah.com/celebrities/singers/">Pakistani Singers</a></li>
<li id="menu-item-120910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120910"><a href="https://www.oyeyeah.com/celebrities/cricketers/">Pakistani Cricketers</a></li>
<li id="menu-item-120911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120911"><a href="https://www.oyeyeah.com/celebrities/politicians/">Pakistani Politicians</a></li>
</ul>
</li>
<li id="menu-item-2611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2611 is-category-9"><a href="https://www.oyeyeah.com/./lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-2609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2609 is-category-7"><a href="https://www.oyeyeah.com/./fashion/">Fashion and Beauty</a></li>
<li id="menu-item-156682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156682"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li>
<li id="menu-item-64110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64110 is-category-328"><a href="https://www.oyeyeah.com/./travel/">Travel and Tours</a></li>
<li id="menu-item-109441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109441 is-category-43171"><a href="https://www.oyeyeah.com/./recipes/">Cooking and Recipes</a></li>
<li id="menu-item-89378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 is-category-2749"><a href="https://www.oyeyeah.com/./books/">Books</a></li>
<li id="menu-item-20764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764 is-category-6"><a href="https://www.oyeyeah.com/./events/">Events and Seminars</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div><div id="ruby-site" class="site-outer">
<div class="header-wrap header-style-2">
<div class="header-inner">
<div class="topbar-wrap topbar-style-1">
<div class="ruby-container">
<div class="topbar-inner container-inner clearfix">
<div class="topbar-left">
<div class="topbar-date is-hidden">
<span>Friday, June 24, 2022</span>
</div> </div>
<div class="topbar-right">
<div class="topbar-social tooltips">
<a class="icon-facebook" title="facebook" href="https://www.facebook.com/OyeYeahEntertainment/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter" title="twitter" href="https://twitter.com/OyeYeah_Pk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram" title="instagram" href="https://www.instagram.com/oyeyeah.official/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a class="icon-youtube" title="youtube" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> </div>
</div>
</div>
</div>
</div>
<div class="navbar-outer clearfix">
<div class="navbar-wrap">
<div class="ruby-container">
<div class="navbar-inner container-inner clearfix">
<div class="navbar-mobile">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-toggle" title="off-canvas button">
<span class="icon-toggle"></span>
</a>
</div>
</div>
<div class="logo-mobile-wrap is-logo-image">
<a href="https://www.oyeyeah.com/" class="logo-mobile" title="Oyeyeah">
<img height="89" width="249" src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" alt="Oyeyeah">
</a>
</div>
</div>
<div class="navbar-left">
<div class="logo-wrap is-logo-image" itemscope itemtype="https://schema.org/Organization">
<div class="logo-inner">
<a href="https://www.oyeyeah.com/" class="logo" title="Oyeyeah">
<img height="89" width="249" src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" srcset="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png 1x, https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png 2x" alt="Oyeyeah">
</a>
</div>
</div>
<nav id="ruby-main-menu" class="main-menu-wrap" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-primary-menu-container"><ul id="main-menu" class="main-menu-inner"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2613 is-category-11"><a href="https://www.oyeyeah.com/./news/">Latest News</a><ul class="sub-menu is-sub-default"> <li class="show-sub-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2607 is-category-5"><a href="https://www.oyeyeah.com/./entertainment/">Entertainment News</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149041"><a href="https://www.oyeyeah.com/hollywood/">Hollywood News</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149049"><a href="https://www.oyeyeah.com/bollywood/">Bollywood News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671 is-category-841"><a href="https://www.oyeyeah.com/./celebrity/">Celebrity News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80726 is-category-35773"><a href="https://www.oyeyeah.com/./corona-updates/">Coronavirus News and Updates</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136983 is-category-842"><a href="https://www.oyeyeah.com/./music/">Music News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-89914 is-category-22605"><a href="https://www.oyeyeah.com/./drama-reviews/">Drama Reviews</a><ul class="sub-menu is-sub-default"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136286"><a href="https://www.oyeyeah.com/drama-reviews/pehli-si-muhabbat-ep-1-2-review/">Pehli Si Muhabbat</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136287"><a href="https://www.oyeyeah.com/drama-reviews/raqs-e-bismil-episodes-1-6-overview/">Raqs e Bismil</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19802"><a href="https://www.oyeyeah.com/dramaratings/">Drama Ratings</a><ul class="sub-menu is-sub-default"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154177"><a href="https://www.oyeyeah.com/dramaratings/dour-drama-rating/">Dour</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154181"><a href="https://www.oyeyeah.com/dramaratings/azmaish-drama-rating/">Azmaish</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154180"><a href="https://www.oyeyeah.com/dramaratings/ishq-hai-drama-rating/">Ishq Hai</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154179"><a href="https://www.oyeyeah.com/dramaratings/parizaad-drama-rating/">Parizaad</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154178"><a href="https://www.oyeyeah.com/dramaratings/ek-jhoota-lafz-mohabbat-drama-rating/">Ek Jhoota Lafz Mohabbat</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137530"><a href="https://www.oyeyeah.com/dramaratings/khuda-aur-mohabbat-drama-rating/">Khuda Aur Muhabbat</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137531"><a href="https://www.oyeyeah.com/dramaratings/pehli-si-mohabbat-drama-rating/">Pehli Si Muhabbat</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122239"><a href="https://www.oyeyeah.com/dramaratings/meher-posh-drama-rating/">Meher Posh</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122243"><a href="https://www.oyeyeah.com/dramaratings/sabaat-drama-rating/">Sabaat</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122240"><a href="https://www.oyeyeah.com/dramaratings/meray-pass-tum-ho-drama-rating/">Meray Pass Tum Ho</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141143 is-category-12"><a href="https://www.oyeyeah.com/./sports/">Sports News</a><ul class="sub-menu is-sub-default"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158730"><a href="https://www.oyeyeah.com/live-cricket-scores-update/">Live Score ICC T20 World Cup 2021</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141145 is-category-33494"><a href="https://www.oyeyeah.com/./psl-updates/">PSL News Updates</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33287"><a href="https://www.oyeyeah.com/celebrities/">Celebrities Bio</a><ul class="sub-menu is-sub-default"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120909"><a href="https://www.oyeyeah.com/celebrities/actors/">Pakistani Actors</a> <ul class="sub-sub-menu sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124436"><a href="https://www.oyeyeah.com/celebrities/actors/mahira-khan/">Mahira Khan</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124437"><a href="https://www.oyeyeah.com/celebrities/actors/iqra-aziz/">Iqra Aziz</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124438"><a href="https://www.oyeyeah.com/celebrities/actors/ayeza-khan/">Ayeza Khan</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124439"><a href="https://www.oyeyeah.com/celebrities/actors/hania-amir/">Hania Amir</a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120912"><a href="https://www.oyeyeah.com/celebrities/singers/">Pakistani Singers</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120910"><a href="https://www.oyeyeah.com/celebrities/cricketers/">Pakistani Cricketers</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120911"><a href="https://www.oyeyeah.com/celebrities/politicians/">Pakistani Politicians</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2611 is-category-9"><a href="https://www.oyeyeah.com/./lifestyle/">Lifestyle</a><ul class="sub-menu is-sub-default"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2609 is-category-7"><a href="https://www.oyeyeah.com/./fashion/">Fashion and Beauty</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156682"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64110 is-category-328"><a href="https://www.oyeyeah.com/./travel/">Travel and Tours</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109441 is-category-43171"><a href="https://www.oyeyeah.com/./recipes/">Cooking and Recipes</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 is-category-2749"><a href="https://www.oyeyeah.com/./books/">Books</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764 is-category-6"><a href="https://www.oyeyeah.com/./events/">Events and Seminars</a></li></ul></li></ul></div></nav> </div>
<div class="navbar-right">
<div class="navbar-elements">
<div class="navbar-search">
<a href="#" id="ruby-navbar-search-icon" data-mfp-src="#ruby-header-search-popup" data-effect="mpf-ruby-effect header-search-popup-outer" title="search" class="navbar-search-icon">
<i class="icon-simple icon-magnifier"></i>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="ruby-header-search-popup" class="header-search-popup mfp-hide mfp-animation">
<div class="header-search-popup-inner is-light-text">
<form class="search-form" method="get" action="https://www.oyeyeah.com/">
<fieldset>
<input id="ruby-search-input" type="text" class="field" name="s" value="" placeholder="Type to search&hellip;" autocomplete="off">
<button type="submit" value="" class="btn"><i class="icon-simple icon-magnifier" aria-hidden="true"></i></button>
</fieldset>
<div class="header-search-result"></div>
</form>
</div>
</div>
</div> 
<div style="text-align: center;margin-top: 5px;" id='OyeYeah_Header'>
<script>
googletag.cmd.push(function() { googletag.display('OyeYeah_Header'); });
</script>
</div>

<div class="site-wrap">
<div class="site-mask"></div>
<div class="site-inner"><div class="single-post-outer clearfix"><article class="single-post-wrap single-post-1 is-single-left ruby-ajax-view-add post-178265 post type-post status-publish format-standard has-post-thumbnail hentry category-drama-reviews tag-asad-siddiqui tag-behroze-subzwari tag-bushra-ansari tag-chauraha tag-chauraha-epiosdes1-7-overview tag-chauraha-overview tag-chauraha-review tag-geo-entertainment-drama tag-madiha-imam tag-mikaal-zulfiqar tag-saba-hameed" itemscope itemtype="https://schema.org/Article" data-post_id="178265"><div class="ruby-page-wrap ruby-section row is-sidebar-right ruby-container single-wrap"><div class="ruby-content-wrap single-inner col-sm-8 col-xs-12 content-with-sidebar"><div class="single-post-header"><div class="post-cat-info single-post-cat-info"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><h1 class="single-title post-title entry-title is-size-1">Chauraha Epiosdes1-7 Overview: Zoya gets abducted after posing a fabulous lifestyle on Instagram</h1><div class="single-subtitle post-title is-size-3"><h3>Darma is based on perils of using social media!</h3></div><div class="single-post-meta-info clearfix is-show-avatar"><span class="meta-info-author-thumb"><a href="https://www.oyeyeah.com/author/meejoofunkup/"></a></span><div class="single-post-meta-info-inner"><div class="post-meta-info is-show-icon"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-view"><i class="icon-simple icon-fire"></i><a href="https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/" title="Chauraha Epiosdes1-7 Overview: Zoya gets abducted after posing a fabulous lifestyle on Instagram">46 views</a></span></div><div class="meta-info-date-full"><span class="meta-info-date-full-inner"><span>posted on</span> <time class="date published" datetime="2022-06-22T15:49:23+00:00">Jun. 22, 2022 at 3:49 pm</time><time class="updated" datetime="2022-06-22T17:05:24+05:00">June 22, 2022</time></span></div></div></div><div class="single-post-thumb-outer"><div class="post-thumb"><img width="620" height="400" src="https://www.oyeyeah.com/wp-content/uploads/2022/06/Chauraha-Epiosdes1-7-Overview.jpg" class="attachment-newsmax_ruby_crop_750x460 size-newsmax_ruby_crop_750x460 wp-post-image" alt="Chauraha Epiosdes1-7 Overview" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/06/Chauraha-Epiosdes1-7-Overview.jpg 620w, https://www.oyeyeah.com/wp-content/uploads/2022/06/Chauraha-Epiosdes1-7-Overview-300x194.jpg 300w, https://www.oyeyeah.com/wp-content/uploads/2022/06/Chauraha-Epiosdes1-7-Overview-100x65.jpg 100w" sizes="(max-width: 620px) 100vw, 620px" /><span class="thumb-caption">Chauraha Epiosdes1-7 Overview | OyeYeah Drama Reviews</span></div></div><div class="single-post-action clearfix"><div class="single-post-counter"><div class="single-post-share-total"><span class="share-total-icon"><i class="icon-simple icon-share"></i></span><span class="share-total-number">0</span><span class="share-total-caption post-title is-size-4"><span>Share</span></span></div><div class="single-post-view-total"><span class="view-total-icon"><i class="icon-simple icon-fire"></i></span><span class="view-total-number ruby-ajax-view is-invisible" data-post_id="178265">46</span><span class="view-total-caption post-title is-size-4"><span>Views</span></span></div></div><div class="single-post-meta-info-share"><span class="share-bar-el share-bar-label"><i class="icon-simple icon-share"></i></span><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fchauraha-epiosdes1-7-overview%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Chauraha+Epiosdes1-7+Overview%3A+Zoya+gets+abducted+after+posing+a+fabulous+lifestyle+on+Instagram&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fchauraha-epiosdes1-7-overview%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i><span style="display: none"><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span></a><a class="share-bar-el icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fchauraha-epiosdes1-7-overview%2F&amp;media=https://www.oyeyeah.com/wp-content/uploads/2022/06/Chauraha-Epiosdes1-7-Overview.jpg&description=Chauraha Epiosdes1-7 Overview: in this episode Zoya gets abducted after posing a fabulous lifestyle on Instagram, for details, click the link." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a><a class="share-bar-el icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fchauraha-epiosdes1-7-overview%2F&title=Chauraha+Epiosdes1-7+Overview%3A+Zoya+gets+abducted+after+posing+a+fabulous+lifestyle+on+Instagram" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#be81cdcbdcd4dbddca83fdd6dfcbccdfd6df95fbced7d1cddadbcd8f938995f1c8dbccc8d7dbc99b8dff95e4d1c7df95d9dbcacd95dfdcdacbddcadbda95dfd8cadbcc95ced1cdd7d0d995df95d8dfdccbd2d1cbcd95d2d7d8dbcdcac7d2db95d1d095f7d0cdcadfd9ccdfd398fcf1fae783f795d8d1cbd0da95cad6d7cd95dfcccad7ddd2db95d7d0cadbccdbcdcad7d0d995dfd0da95cad6d1cbd9d6ca95d1d895cdd6dfccd7d0d995d7ca95c9d7cad695c7d1cb9095fdd6dbddd595d7ca95d1cbca9b8dffd6cacacecd9b8dff9b8cf89b8cf8c9c9c990d1c7dbc7dbdfd690ddd1d39b8cf8daccdfd3df93ccdbc8d7dbc9cd9b8cf8ddd6dfcbccdfd6df93dbced7d1cddadbcd8f938993d1c8dbccc8d7dbc99b8cf8"><i class="fa fa-envelope"></i></a></div></div></div><div class="single-post-body"><div class="wv-button-placeholder"></div><div class="entry single-entry"><p><strong>The 7th Sky Productions drama serial Chauraha is 7 episodes down. Weekly two new episodes are aired on Monday and Tuesday at 8.00 pm only at Geo Entertainment. It is penned by the veteran writer Edison Idrees Mashih who is known for his issue-based dramas and is directed by Aehsun Talish. It is produced by Abdullah Kadwani and Asad Qureshi. Chauraha features Mikaal Zulfiqar, Madiha Imam, Asad Siddiqui, Bushra Ansari, Behroze Subzwari, Saba Hameed, and others in lead roles.<br />
</strong></p>
<p>Zoya played by Madiha Imam hails from a lower-middle-class family, she is an orphan and living with her mother Shireen (Saba Hameed), and aunt(Bushra Ansari). She seems to be a naive girl having inferiority complexes. She creates a fake persona of herself on Instagram and starts posting beautiful selfies and pictures posing as if she is having a fabulous lifestyle. Her neighbor Arsal (Asad Siddiqui) likes her very much and they are in a kind of relationship.</p><div class="crp_related  "><h3>Published Earlier:</h3><ul><li><a href="https://www.oyeyeah.com/blogs/7-ways-to-be-a-successful-entrepreneur-by-usman-chishti/" class="post-176096"><img width="150" height="150" src="https://www.oyeyeah.com/wp-content/uploads/2022/05/Usman-Chisti-150x150.jpg" class="crp_thumb crp_featured" alt="7 Ways to Be a Successful Entrepreneur By Usman Chishti" title="7 Ways to Be a Successful Entrepreneur By Usman Chishti" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/05/Usman-Chisti-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/05/Usman-Chisti-380x380.jpg 380w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">7 Ways to Be a Successful Entrepreneur By Usman Chishti</span></a></li><li><a href="https://www.oyeyeah.com/lifestyle/indriver-launches-food-ka-pakistan/" class="post-176679"><img width="150" height="150" src="https://www.oyeyeah.com/wp-content/uploads/2022/05/inDriver-Pakistan-150x150.jpg" class="crp_thumb crp_featured" alt="inDriver launches “Food Ka Pakistan”" title="inDriver launches “Food Ka Pakistan”" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/05/inDriver-Pakistan-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/05/inDriver-Pakistan-380x380.jpg 380w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">inDriver launches “Food Ka Pakistan”</span></a></li><li><a href="https://www.oyeyeah.com/lifestyle/wbm-sponsors-kohsar-festival-2022/" class="post-177205"><img width="150" height="150" src="https://www.oyeyeah.com/wp-content/uploads/2022/06/WBM-Sponsors-Kohsar-Festival-2022-150x150.jpg" class="crp_thumb crp_featured" alt="WBM Sponsors Kohsar Festival 2022 to Promote Tourism &amp; Sports in Murree" title="WBM Sponsors Kohsar Festival 2022 to Promote Tourism &amp; Sports in Murree" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/06/WBM-Sponsors-Kohsar-Festival-2022-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/06/WBM-Sponsors-Kohsar-Festival-2022-380x380.jpg 380w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">WBM Sponsors Kohsar Festival 2022 to Promote Tourism&hellip;</span></a></li></ul><div class="crp_clear"></div></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" id="ResonanceOS" src="https://resonance.pk/Out-Stream/ResonanceOS.js" domain="oyeyeah.com"></script><p>Junaid played by Mikaal Zulfiqar involved in a shady business of trapping girls. We are watching Mikaal Zulfiqar for the very first time in such a negative role. He creates fake IDs using female photos to trap girls and kidnaps them for ransom. He is shown to be sort of Robin Hood kind of a criminal as he is also helping people out with his money. He has his own backstory and that&#8217;s the reason why he has turned out to be such a monster? He is shown to be super protective of his own sister who is involved with a guy.</p>
<p>Junaid befriends Zoya on Instagram using a fake ID of a girl named Pretty Nida. Zoya is shown to be naive enough to trust it thinking that she is talking with a girl and she is so carelessly using social media throwing away so much about her details and whereabouts. The play is about the perils of using social media. The way she is adding her location on Insta and he gets right there gives us goosebumps. Junaid abducts Zoya for money but he has no idea that her mother (Saba Hameed) works in a factory to meet her ends.</p>
<p>Junaid is kind of a person with some work ethic. He is a kidnapper but not a rapist. He makes sure that the girls stay untouched. He also saves Zoya from getting assaulted. Well it certainly does not absolve him at all, he is a kidnapper and it is equally a big crime. Hoping that the makers of the serial won&#8217;t end up making him a hero. He then realizes that Zoya&#8217;s family is poor, and drops her safely to her place in his car. His father (Behroze Subzwari) has seen his car coming out of Shireen&#8217;s lane and he sort of suspects his son when he sees the same car parked in his house.</p>
<p>Thoroughly intriguing and engaging content, with excellent performances carrying strong messaging. Totally Hooked!</p>
<p>&nbsp;</p>
<h2>Current Rating of Chauraha</h2>
<div class="glsr-shortcode shortcode-site-reviews-summary"><div class="glsr-summary-wrap">
<div class="glsr-summary glsr-default" id="glsr_ee984965">
<div class="glsr-summary-rating"><span>0</span></div>
<div class="glsr-summary-stars"><div class="glsr-star-rating glsr-stars">
<span class="screen-reader-text">0.0 rating</span>
<div class="glsr-star glsr-star-empty" aria-hidden="true"></div><div class="glsr-star glsr-star-empty" aria-hidden="true"></div><div class="glsr-star glsr-star-empty" aria-hidden="true"></div><div class="glsr-star glsr-star-empty" aria-hidden="true"></div><div class="glsr-star glsr-star-empty" aria-hidden="true"></div>
</div></div>
<div class="glsr-summary-text"><span>0 out of 5 stars (based on 0 reviews)</span></div>
<div class="glsr-summary-percentage"><div class="glsr-bar"><span class="glsr-bar-label">Excellent</span><span class="glsr-bar-background"><span class="glsr-bar-background-percent" style="width:0%"></span></span><span class="glsr-bar-percent">0%</span></div><div class="glsr-bar"><span class="glsr-bar-label">Very good</span><span class="glsr-bar-background"><span class="glsr-bar-background-percent" style="width:0%"></span></span><span class="glsr-bar-percent">0%</span></div><div class="glsr-bar"><span class="glsr-bar-label">Average</span><span class="glsr-bar-background"><span class="glsr-bar-background-percent" style="width:0%"></span></span><span class="glsr-bar-percent">0%</span></div><div class="glsr-bar"><span class="glsr-bar-label">Poor</span><span class="glsr-bar-background"><span class="glsr-bar-background-percent" style="width:0%"></span></span><span class="glsr-bar-percent">0%</span></div><div class="glsr-bar"><span class="glsr-bar-label">Terrible</span><span class="glsr-bar-background"><span class="glsr-bar-background-percent" style="width:0%"></span></span><span class="glsr-bar-percent">0%</span></div></div>
</div>
</div><glsr-shortcode hidden data-atts='{"assigned_to":"178296","schema":"true"}'></glsr-shortcode></div>
<h2></h2>
<h2>Give Your Rating</h2>
<div class="glsr-shortcode shortcode-site-reviews-form"><div class="glsr-form-wrap">
<form class="glsr-form glsr-default" id="l4piqp81" method="post" enctype="multipart/form-data">
<input type="hidden" value="submit-review" name="site-reviews[_action]"><input type="hidden" name="site-reviews[_counter]" value=""><input type="hidden" value="8e2a2b98ca" name="site-reviews[_nonce]"><input type="hidden" value="178265" name="site-reviews[_post_id]"><input type="hidden" name="site-reviews[_referer]" value=""><input type="hidden" value="178296" name="site-reviews[assign_to]"><input type="hidden" name="site-reviews[category]" value=""><input type="hidden" value="title,email,terms" name="site-reviews[excluded]"><input type="hidden" value="l4piqp81" name="site-reviews[form_id]"><input style="display:none!important" tabindex="-1" type="text" name="site-reviews[gotcha]" autocomplete="off" value=""><div class="glsr-field glsr-required">
<label class="glsr-select-label" for="site-reviews-rating-l4piqp81">Your overall rating<span></span></label>
<select class="glsr-star-rating glsr-field-control" id="site-reviews-rating-l4piqp81" name="site-reviews[rating]" required><option selected value="">Select a Rating</option><option value="5">5 Stars</option><option value="4">4 Stars</option><option value="3">3 Stars</option><option value="2">2 Stars</option><option value="1">1 Star</option></select>
</div><div class="glsr-field ">
<label class="glsr-textarea-label" for="site-reviews-content-l4piqp81">Your review<span></span></label>
<textarea class="glsr-field-control" id="site-reviews-content-l4piqp81" name="site-reviews[content]" placeholder="Tell people your review" rows="5"></textarea>
</div><div class="glsr-field ">
<label class="glsr-text-label" for="site-reviews-name-l4piqp81">Your name<span></span></label>
<input class="regular-text glsr-field-control" id="site-reviews-name-l4piqp81" type="text" name="site-reviews[name]" placeholder="Tell us your name" value="">
</div>
<div class="glsr-form-message ">
</div>
<button type="submit" class="glsr-button button btn">
<span class="glsr-button-loading"></span>
<span class="glsr-button-text" data-text="Submit your review">Submit your review</span>
</button>
</form>
</div><glsr-shortcode hidden data-atts='{"assign_to":"178296","hide":"title,email,terms","id":"l4piqp81"}'></glsr-shortcode></div>
<p><strong><a href="https://www.oyeyeah.com/dramaratings/">See All Dramas Ratings Here</a></strong></p>
<div class="single-post-ad is-ad-script single-post-ad-bottom"><div><div id='OyeYeah_Mid2'>
<script>
googletag.cmd.push(function() { googletag.display('OyeYeah_Mid2'); });
</script>
</div></div></div><div class="single-post-tag-outer post-title is-size-4"></div></div><div class="single-post-like-outer"><div class="single-post-like"><span class="like-el like-facebook"><iframe src="https://www.facebook.com/plugins/like.php?href=https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></span><span class="like-el like-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/" data-text="Chauraha+Epiosdes1-7+Overview%3A+Zoya+gets+abducted+after+posing+a+fabulous+lifestyle+on+Instagram" data-via="Oyeyeah" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><span class="like-el like-google">
<div class="g-plusone" data-size="medium" data-href="https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/"></div>
<script type="text/javascript">
                    (function() {
                        var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                        po.src = "https://apis.google.com/js/plusone.js";
                        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
</span></div></div><div class="single-post-share-big"><div class="single-post-share-big-inner"><a class="share-bar-el-big icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fchauraha-epiosdes1-7-overview%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i><span>Share on Facebook</span></a><a class="share-bar-el-big icon-twitter" href="https://twitter.com/intent/tweet?text=Chauraha+Epiosdes1-7+Overview%3A+Zoya+gets+abducted+after+posing+a+fabulous+lifestyle+on+Instagram&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fchauraha-epiosdes1-7-overview%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i><span>Share on Twitter</span></a><a class="share-bar-el-big icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fchauraha-epiosdes1-7-overview%2F&amp;media=https://www.oyeyeah.com/wp-content/uploads/2022/06/Chauraha-Epiosdes1-7-Overview.jpg&description=Chauraha Epiosdes1-7 Overview: in this episode Zoya gets abducted after posing a fabulous lifestyle on Instagram, for details, click the link." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><span>Share on Pinterest</span></a><a class="share-bar-el-big icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fchauraha-epiosdes1-7-overview%2F&title=Chauraha+Epiosdes1-7+Overview%3A+Zoya+gets+abducted+after+posing+a+fabulous+lifestyle+on+Instagram" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i><span>Share on Reddit</span></a></div></div><div class="article-meta is-hidden"><meta itemprop="mainEntityOfPage" content="https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/"><span class="vcard author" itemprop="author" content="Rameeza Nasim"><span class="fn">Rameeza Nasim</span></span><time class="date published entry-date" datetime="2022-06-22T15:49:23+00:00" content="2022-06-22T15:49:23+00:00" itemprop="datePublished">June 22, 2022</time><meta class="updated" itemprop="dateModified" content="2022-06-22T17:05:24+00:00"><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.oyeyeah.com/wp-content/uploads/2022/06/Chauraha-Epiosdes1-7-Overview.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="400"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Oyeyeah"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png"></span></span></div></div><div class="single-post-box-outer"><nav class="single-post-box single-post-box-nav clearfix row"><div class="col-sm-6 col-xs-12 nav-el nav-left"><div class="nav-arrow"><i class="fa fa-angle-left"></i><span class="nav-sub-title">previous article</span></div><h3 class="post-title is-size-4"><a href="https://www.oyeyeah.com/news/exhumation-ofaamir-liaquat-hussains-body/" rel="bookmark" title="SHC suspends orders for the exhumation of Aamir Liaquat&#8217;s body">SHC suspends orders for the exhumation of Aamir Liaquat&#8217;s body</a></h3></div><div class="col-sm-6 col-xs-12 nav-el nav-right"><div class="nav-arrow"><span class="nav-sub-title">next article</span><i class="fa fa-angle-right"></i></div><h3 class="post-title is-size-4"><a href="https://www.oyeyeah.com/celebrity/lhc-disposes-of-meeras-plea/" rel="bookmark" title="LHC disposes of Meera’s plea of forged nikahnama">LHC disposes of Meera’s plea of forged nikahnama</a></h3></div></nav><div class="single-post-box-author clearfix"><div class="box-author-thumb"><a href="https://www.oyeyeah.com/author/meejoofunkup/"></a></div><div class="box-author-content"><div class="box-author-title"><span class="box-author-title-caption">the author</span><a href="https://www.oyeyeah.com/author/meejoofunkup/">Rameeza Nasim</a></div><div class="box-author-desc">Rameeza Nasim, a Paralian, passionate about poetry, drama and fiction. By giving drama critiques I feel like I am endorsing the writer&#039;s message to the audiences, I love my job. Being a critic responsibility lies on my shoulders to point out the flaws and shortcomings of the play be it on writer&#039;s , performers or director&#039;s end . I did my Masters in English Literature and Linguistics .</div><div class="box-author-footer"><div class="box-author-social tooltips"><a class="icon-website" title="website" href="https://www.oyeyeah.com/author/meejoofunkup/" target="_blank"><i class="fa fa-link" aria-hidden="true"></i></a></div><div class="box-author-viewmore"><i class="fa fa-long-arrow-right"></i><span>All posts by</span><a href="https://www.oyeyeah.com/author/meejoofunkup/">Rameeza Nasim</a></div></div></div></div><div class="single-post-box single-post-box-comment"><div class="box-comment-content"><div id="comments" class="comments-area">
</div></div></div><div class="single-post-box-related clearfix box-related-2"><div class="box-related-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>You Might Also Like</h3></div></div></div><div class="box-related-content row"><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/kaisi-teri-khudgharzi-episode-7-review/" title="Kaisi Teri Khudgharzi Ep-7 Review: Mahek has left with no choice but to accept marrying Shamsher" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/06/Kaisi-Teri-Khudgharzi-Ep-7-Review-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/06/Kaisi-Teri-Khudgharzi-Ep-7-Review-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/06/Kaisi-Teri-Khudgharzi-Ep-7-Review-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="Kaisi Teri Khudgharzi Ep-7 Review" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/kaisi-teri-khudgharzi-episode-7-review/" rel="bookmark" title="Kaisi Teri Khudgharzi Ep-7 Review: Mahek has left with no choice but to accept marrying Shamsher">Kaisi Teri Khudgharzi Ep-7 Review: Mahek has left with no choice but to accept marrying Shamsher</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-06-23T15:34:50+00:00">June 23, 2022</time><time class="updated" datetime="2022-06-23T16:35:39+05:00">June 23, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/habs-episode-7-review/" title="Habs Episode-7 Review: Ayesha left in shock as Basit claims that they are nikkahfied!" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/06/Habs-Episode-7-Review-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/06/Habs-Episode-7-Review-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/06/Habs-Episode-7-Review-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="Habs Episode-7 Review" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/habs-episode-7-review/" rel="bookmark" title="Habs Episode-7 Review: Ayesha left in shock as Basit claims that they are nikkahfied!">Habs Episode-7 Review: Ayesha left in shock as Basit claims that they are nikkahfied!</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-06-22T12:46:31+00:00">June 22, 2022</time><time class="updated" datetime="2022-06-23T01:01:27+05:00">June 23, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/sang-e-mah-episode-24-review/" title="Sang e Mah Ep-24 Review: Hilmand&#8217;s grandfather is on his separate revenge-seeking mission" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/06/Sang-e-Mah-Ep-24-Review-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/06/Sang-e-Mah-Ep-24-Review-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/06/Sang-e-Mah-Ep-24-Review-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="Sang e Mah Ep-24 Review" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/sang-e-mah-episode-24-review/" rel="bookmark" title="Sang e Mah Ep-24 Review: Hilmand&#8217;s grandfather is on his separate revenge-seeking mission">Sang e Mah Ep-24 Review: Hilmand&#8217;s grandfather is on his separate revenge-seeking mission</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-06-20T23:41:36+00:00">June 20, 2022</time><time class="updated" datetime="2022-06-21T11:25:18+05:00">June 21, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/pehchaan-episode-1-4-overview-an-emotionally-drained-wife-gone-missing/" title="Pehchaan Episode 1-4 Overview: An emotionally drained wife gone missing" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/06/Pehchaan-Episode-1-4-Overview-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/06/Pehchaan-Episode-1-4-Overview-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/06/Pehchaan-Episode-1-4-Overview-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="Pehchaan Episode 1-4 Overview" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/pehchaan-episode-1-4-overview-an-emotionally-drained-wife-gone-missing/" rel="bookmark" title="Pehchaan Episode 1-4 Overview: An emotionally drained wife gone missing">Pehchaan Episode 1-4 Overview: An emotionally drained wife gone missing</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-06-20T15:57:00+00:00">June 20, 2022</time><time class="updated" datetime="2022-06-20T16:22:38+05:00">June 20, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/fraud-episode-6-review-maya/" title="Fraud Episode-6 Review: Maya is devastated to know that she has become victim of fraud" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/06/Fraud-Episode-6-Review-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/06/Fraud-Episode-6-Review-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/06/Fraud-Episode-6-Review-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="Fraud Episode-6 Review" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/fraud-episode-6-review-maya/" rel="bookmark" title="Fraud Episode-6 Review: Maya is devastated to know that she has become victim of fraud">Fraud Episode-6 Review: Maya is devastated to know that she has become victim of fraud</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-06-20T14:15:22+00:00">June 20, 2022</time><time class="updated" datetime="2022-06-20T14:39:48+05:00">June 20, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/mere-humsafar-episode-24-review/" title="Mere Humsafar Episode-24 Review: Hamza have blind trust on Hala" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/06/Mere-Humsafar-Episode-24-Review-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/06/Mere-Humsafar-Episode-24-Review-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/06/Mere-Humsafar-Episode-24-Review-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="Mere Humsafar Episode-24 Review" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/mere-humsafar-episode-24-review/" rel="bookmark" title="Mere Humsafar Episode-24 Review: Hamza have blind trust on Hala">Mere Humsafar Episode-24 Review: Hamza have blind trust on Hala</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-06-17T14:40:51+00:00">June 17, 2022</time><time class="updated" datetime="2022-06-17T14:54:56+05:00">June 17, 2022</time></span></div></div></div></article></div></div></div></div></div><aside class="sidebar-wrap col-sm-4 col-xs-12 clearfix"><div class="sidebar-inner"><section id="text-9" class="widget widget_text"> <div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</section><section id="newsmax_ruby_sb_widget_facebook-3" class="widget sb-widget-facebook"><div class="widget-title block-title"><h3>Follow Us on Facebook</h3></div>
<div class="fb-container">
<div id="fb-root"></div>
<script>(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/OyeYeahEntertainment" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
</div>
</section><section id="text-10" class="widget widget_text"> <div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</section><section id="newsmax_ruby_sb_widget_youtube-2" class="widget youtube-widget"><div class="widget-title block-title"><h3>Subscribe to Our Channel</h3></div> <div class="subscribe-youtube-wrap">
<script src="https://apis.google.com/js/platform.js"></script>
<div class="g-ytsubscribe" data-channelid="UCLetXK6zoqTTIgE5uE2XJ-Q" data-layout="default" data-count="default"></div>
</div>
</section><section id="newsmax_ruby_sidebar_widget_advertising-5" class="widget sb-widget-ad">
<div class="widget-ad-content-wrap clearfix">
<div class="ad-description"><span>- Advertisement -</span></div>
<div class="widget-ad-script">
<div id='OyeYeah_SideBar' style='height:250px; width:300px;text-align:center; margin: 0 auto;'><script>googletag.cmd.push(function() { googletag.display('OyeYeah_SideBar'); });</script></div> </div>
</div>
</section><section id="newsmax_ruby_sb_widget_post-38" class="widget sb-widget-post"><div class="block-title widget-title"><h3>Latest Posts</h3></div><div class="widget-post-block-outer is-style-6"><div id="block_newsmax_ruby_sb_widget_post-38" class="ruby-block-wrap block-widget-post is-ajax-pagination is-dark-block is-fullwidth" data-block_id= block_newsmax_ruby_sb_widget_post-38 data-block_name= newsmax_ruby_block_widget_post data-posts_per_page= 10 data-block_page_max= 150 data-block_page_current= 1 data-category_id= 22605 data-orderby= date_post data-block_style= 6><div class="ruby-block-inner"><div class="block-content-wrap"><div class="block-content-inner clearfix row"><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/kaisi-teri-khudgharzi-episode-7-review/" title="Kaisi Teri Khudgharzi Ep-7 Review: Mahek has left with no choice but to accept marrying Shamsher" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/06/Kaisi-Teri-Khudgharzi-Ep-7-Review-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Kaisi Teri Khudgharzi Ep-7 Review" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fkaisi-teri-khudgharzi-episode-7-review%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Kaisi+Teri+Khudgharzi+Ep-7+Review%3A+Mahek+has+left+with+no+choice+but+to+accept+marrying+Shamsher&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fkaisi-teri-khudgharzi-episode-7-review%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#f6c98583949c939582cbbd979f859fdda293849fddbd9e8392919e97848c9fddb386dbc1dda493809f9381d3c5b7ddbb979e939ddd9e9785dd9a939082dd819f829edd9899dd959e999f9593dd948382dd8299dd979595938682dd9b9784848f9f9891dda59e979b859e9384d0b4b9b2afcbbfdd9099839892dd829e9f85dd9784829f959a93dd9f988293849385829f9891dd979892dd829e9983919e82dd9990dd859e97849f9891dd9f82dd819f829edd8f9983d8ddb59e93959ddd9f82dd998382d3c5b79e82828685d3c5b7d3c4b0d3c4b0818181d8998f938f93979ed895999bd3c4b09284979b97db8493809f938185d3c4b09d979f859fdb8293849fdb9d9e8392919e97848c9fdb93869f85999293dbc1db8493809f9381d3c4b0"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/kaisi-teri-khudgharzi-episode-7-review/" rel="bookmark" title="Kaisi Teri Khudgharzi Ep-7 Review: Mahek has left with no choice but to accept marrying Shamsher">Kaisi Teri Khudgharzi Ep-7 Review: Mahek has left with no choice but to accept marrying Shamsher</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-06-23T15:34:50+00:00">June 23, 2022</time><time class="updated" datetime="2022-06-23T16:35:39+05:00">June 23, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/kaisi-teri-khudgharzi-episode-7-review/" title="Kaisi Teri Khudgharzi Ep-7 Review: Mahek has left with no choice but to accept marrying Shamsher"><i class="icon-simple icon-fire"></i>52</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/" title="Chauraha Epiosdes1-7 Overview: Zoya gets abducted after posing a fabulous lifestyle on Instagram" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/06/Chauraha-Epiosdes1-7-Overview-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Chauraha Epiosdes1-7 Overview" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fchauraha-epiosdes1-7-overview%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Chauraha+Epiosdes1-7+Overview%3A+Zoya+gets+abducted+after+posing+a+fabulous+lifestyle+on+Instagram&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fchauraha-epiosdes1-7-overview%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#704f0305121a1513044d33181105021118115b3500191f03141503415d475b3f061502061915075543315b2a1f09115b171504035b11121405130415145b11160415025b001f03191e175b115b161112051c1f05035b1c1916150304091c155b1f1e5b391e0304111702111d56323f34294d395b161f051e145b041819035b11020419131c155b191e041502150304191e175b111e145b04181f051718045b1f165b03181102191e175b19045b071904185b091f055e5b331815131b5b19045b1f050455433118040400035543315542365542360707075e1f0915091511185e131f1d5542361402111d115d0215061915070355423613181105021118115d1500191f03141503415d475d1f06150206191507554236"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/" rel="bookmark" title="Chauraha Epiosdes1-7 Overview: Zoya gets abducted after posing a fabulous lifestyle on Instagram">Chauraha Epiosdes1-7 Overview: Zoya gets abducted after posing a fabulous lifestyle on Instagram</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-06-22T15:49:23+00:00">June 22, 2022</time><time class="updated" datetime="2022-06-22T17:05:24+05:00">June 22, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/chauraha-epiosdes1-7-overview/" title="Chauraha Epiosdes1-7 Overview: Zoya gets abducted after posing a fabulous lifestyle on Instagram"><i class="icon-simple icon-fire"></i>46</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/habs-episode-7-review/" title="Habs Episode-7 Review: Ayesha left in shock as Basit claims that they are nikkahfied!" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/06/Habs-Episode-7-Review-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Habs Episode-7 Review" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fhabs-episode-7-review%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Habs+Episode-7+Review%3A+Ayesha+left+in+shock+as+Basit+claims+that+they+are+nikkahfied%21&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fhabs-episode-7-review%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#82bdf1f7e0e8e7e1f6bfcae3e0f1a9c7f2ebf1ede6e7afb5a9d0e7f4ebe7f5a7b1c3a9c3fbe7f1eae3a9eee7e4f6a9ebeca9f1eaede1e9a9e3f1a9c0e3f1ebf6a9e1eee3ebeff1a9f6eae3f6a9f6eae7fba9e3f0e7a9ecebe9e9e3eae4ebe7e6a7b0b3a4c0cdc6dbbfcba9e4edf7ece6a9f6eaebf1a9e3f0f6ebe1eee7a9ebecf6e7f0e7f1f6ebece5a9e3ece6a9f6eaedf7e5eaf6a9ede4a9f1eae3f0ebece5a9ebf6a9f5ebf6eaa9fbedf7aca9c1eae7e1e9a9ebf6a9edf7f6a7b1c3eaf6f6f2f1a7b1c3a7b0c4a7b0c4f5f5f5acedfbe7fbe7e3eaace1edefa7b0c4e6f0e3efe3aff0e7f4ebe7f5f1a7b0c4eae3e0f1afe7f2ebf1ede6e7afb5aff0e7f4ebe7f5a7b0c4"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/habs-episode-7-review/" rel="bookmark" title="Habs Episode-7 Review: Ayesha left in shock as Basit claims that they are nikkahfied!">Habs Episode-7 Review: Ayesha left in shock as Basit claims that they are nikkahfied!</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-06-22T12:46:31+00:00">June 22, 2022</time><time class="updated" datetime="2022-06-23T01:01:27+05:00">June 23, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/habs-episode-7-review/" title="Habs Episode-7 Review: Ayesha left in shock as Basit claims that they are nikkahfied!"><i class="icon-simple icon-fire"></i>61</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/sang-e-mah-episode-24-review/" title="Sang e Mah Ep-24 Review: Hilmand&#8217;s grandfather is on his separate revenge-seeking mission" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/06/Sang-e-Mah-Ep-24-Review-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Sang e Mah Ep-24 Review" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fsang-e-mah-episode-24-review%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Sang+e+Mah+Ep-24+Review%3A+Hilmand%E2%80%99s+grandfather+is+on+his+separate+revenge-seeking+mission&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fsang-e-mah-episode-24-review%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#a798d4d2c5cdc2c4d39af4c6c9c08cc28ceac6cf8ce2d78a95938cf5c2d1cec2d08294e68cefcecbcac6c9c382e295829f97829e9ed48cc0d5c6c9c3c1c6d3cfc2d58cced48cc8c98ccfced48cd4c2d7c6d5c6d3c28cd5c2d1c2c9c0c28ad4c2c2cccec9c08ccaced4d4cec8c981e5e8e3fe9aee8cc1c8d2c9c38cd3cfced48cc6d5d3cec4cbc28ccec9d3c2d5c2d4d3cec9c08cc6c9c38cd3cfc8d2c0cfd38cc8c18cd4cfc6d5cec9c08cced38cd0ced3cf8cdec8d2898ce4cfc2c4cc8cced38cc8d2d38294e6cfd3d3d7d48294e68295e18295e1d0d0d089c8dec2dec2c6cf89c4c8ca8295e1c3d5c6cac68ad5c2d1cec2d0d48295e1d4c6c9c08ac28acac6cf8ac2d7ced4c8c3c28a95938ad5c2d1cec2d08295e1"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/sang-e-mah-episode-24-review/" rel="bookmark" title="Sang e Mah Ep-24 Review: Hilmand&#8217;s grandfather is on his separate revenge-seeking mission">Sang e Mah Ep-24 Review: Hilmand&#8217;s grandfather is on his separate revenge-seeking mission</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-06-20T23:41:36+00:00">June 20, 2022</time><time class="updated" datetime="2022-06-21T11:25:18+05:00">June 21, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/sang-e-mah-episode-24-review/" title="Sang e Mah Ep-24 Review: Hilmand&#8217;s grandfather is on his separate revenge-seeking mission"><i class="icon-simple icon-fire"></i>69</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/pehchaan-episode-1-4-overview-an-emotionally-drained-wife-gone-missing/" title="Pehchaan Episode 1-4 Overview: An emotionally drained wife gone missing" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/06/Pehchaan-Episode-1-4-Overview-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Pehchaan Episode 1-4 Overview" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fpehchaan-episode-1-4-overview-an-emotionally-drained-wife-gone-missing%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Pehchaan+Episode+1-4+Overview%3A+An+emotionally+drained+wife+gone+missing&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fpehchaan-episode-1-4-overview-an-emotionally-drained-wife-gone-missing%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#fac5898f98909f998ec7aa9f9299929b9b94d1bf8a9389959e9fd1cbd7ced1b58c9f888c939f8ddfc9bbd1bb94d19f97958e9395949b969683d19e889b93949f9ed18d939c9fd19d95949fd19793898993949ddcb8b5bea3c7b3d19c958f949ed18e929389d19b888e9399969fd193948e9f889f898e93949dd19b949ed18e92958f9d928ed1959cd189929b8893949dd1938ed18d938e92d183958fd4d1b9929f9991d1938ed1958f8edfc9bb928e8e8a89dfc9bbdfc8bcdfc8bc8d8d8dd495839f839f9b92d4999597dfc8bc9e889b979bd7889f8c939f8d89dfc8bc8a9f9299929b9b94d79f8a9389959e9fd7cbd7ced7958c9f888c939f8dd79b94d79f97958e9395949b969683d79e889b93949f9ed78d939c9fd79d95949fd79793898993949ddfc8bc"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/pehchaan-episode-1-4-overview-an-emotionally-drained-wife-gone-missing/" rel="bookmark" title="Pehchaan Episode 1-4 Overview: An emotionally drained wife gone missing">Pehchaan Episode 1-4 Overview: An emotionally drained wife gone missing</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-06-20T15:57:00+00:00">June 20, 2022</time><time class="updated" datetime="2022-06-20T16:22:38+05:00">June 20, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/pehchaan-episode-1-4-overview-an-emotionally-drained-wife-gone-missing/" title="Pehchaan Episode 1-4 Overview: An emotionally drained wife gone missing"><i class="icon-simple icon-fire"></i>108</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/fraud-episode-6-review-maya/" title="Fraud Episode-6 Review: Maya is devastated to know that she has become victim of fraud" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/06/Fraud-Episode-6-Review-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Fraud Episode-6 Review" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Ffraud-episode-6-review-maya%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Fraud+Episode-6+Review%3A+Maya+is+devastated+to+know+that+she+has+become+victim+of+fraud&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Ffraud-episode-6-review-maya%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#d1eea2a4b3bbb4b2a5ec97a3b0a4b5fa94a1b8a2beb5b4fce7fa83b4a7b8b4a6f4e290fa9cb0a8b0fab8a2fab5b4a7b0a2a5b0a5b4b5faa5befababfbea6faa5b9b0a5faa2b9b4fab9b0a2fab3b4b2bebcb4faa7b8b2a5b8bcfabeb7fab7a3b0a4b5f7939e9588ec98fab7bea4bfb5faa5b9b8a2fab0a3a5b8b2bdb4fab8bfa5b4a3b4a2a5b8bfb6fab0bfb5faa5b9bea4b6b9a5fabeb7faa2b9b0a3b8bfb6fab8a5faa6b8a5b9faa8bea4fffa92b9b4b2bafab8a5fabea4a5f4e290b9a5a5a1a2f4e290f4e397f4e397a6a6a6ffbea8b4a8b4b0b9ffb2bebcf4e397b5a3b0bcb0fca3b4a7b8b4a6a2f4e397b7a3b0a4b5fcb4a1b8a2beb5b4fce7fca3b4a7b8b4a6fcbcb0a8b0f4e397"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/fraud-episode-6-review-maya/" rel="bookmark" title="Fraud Episode-6 Review: Maya is devastated to know that she has become victim of fraud">Fraud Episode-6 Review: Maya is devastated to know that she has become victim of fraud</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-06-20T14:15:22+00:00">June 20, 2022</time><time class="updated" datetime="2022-06-20T14:39:48+05:00">June 20, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/fraud-episode-6-review-maya/" title="Fraud Episode-6 Review: Maya is devastated to know that she has become victim of fraud"><i class="icon-simple icon-fire"></i>78</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/mere-humsafar-episode-24-review/" title="Mere Humsafar Episode-24 Review: Hamza have blind trust on Hala" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/06/Mere-Humsafar-Episode-24-Review-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Mere Humsafar Episode-24 Review" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fmere-humsafar-episode-24-review%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Mere+Humsafar+Episode-24+Review%3A+Hamza+have+blind+trust+on+Hala&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fmere-humsafar-episode-24-review%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#88b7fbfdeae2edebfcb5c5edfaeda3c0fde5fbe9eee9faa3cdf8e1fbe7eceda5babca3daedfee1edffadbbc9a3c0e9e5f2e9a3e0e9feeda3eae4e1e6eca3fcfafdfbfca3e7e6a3c0e9e4e9aecac7ccd1b5c1a3eee7fde6eca3fce0e1fba3e9fafce1ebe4eda3e1e6fcedfaedfbfce1e6efa3e9e6eca3fce0e7fdefe0fca3e7eea3fbe0e9fae1e6efa3e1fca3ffe1fce0a3f1e7fda6a3cbe0edebe3a3e1fca3e7fdfcadbbc9e0fcfcf8fbadbbc9adbaceadbaceffffffa6e7f1edf1ede9e0a6ebe7e5adbaceecfae9e5e9a5faedfee1edfffbadbacee5edfaeda5e0fde5fbe9eee9faa5edf8e1fbe7eceda5babca5faedfee1edffadbace"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/mere-humsafar-episode-24-review/" rel="bookmark" title="Mere Humsafar Episode-24 Review: Hamza have blind trust on Hala">Mere Humsafar Episode-24 Review: Hamza have blind trust on Hala</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-06-17T14:40:51+00:00">June 17, 2022</time><time class="updated" datetime="2022-06-17T14:54:56+05:00">June 17, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/mere-humsafar-episode-24-review/" title="Mere Humsafar Episode-24 Review: Hamza have blind trust on Hala"><i class="icon-simple icon-fire"></i>273</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/kaisi-teri-khudgharzi-episode-6/" title="Kaisi Teri Khudgharzi Episode-6 Review: Shamsher finally finds out Mahek" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/06/Kaisi-Teri-Khudgharzi-Episode-6-Review-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Kaisi Teri Khudgharzi Episode-6 Review" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fkaisi-teri-khudgharzi-episode-6%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Kaisi+Teri+Khudgharzi+Episode-6+Review%3A+Shamsher+finally+finds+out+Mahek&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fkaisi-teri-khudgharzi-episode-6%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#48773b3d2a222d2b3c750329213b21631c2d3a216303203d2c2f20293a3221630d38213b272c2d657e631a2d3e212d3f6d7b09631b2029253b202d3a632e212629242431632e21262c3b63273d3c630529202d236e0a070c117501632e273d262c633c20213b63293a3c212b242d6321263c2d3a2d3b3c21262f6329262c633c20273d2f203c63272e633b20293a21262f63213c633f213c206331273d66630b202d2b2363213c63273d3c6d7b09203c3c383b6d7b096d7a0e6d7a0e3f3f3f6627312d312d2920662b27256d7a0e2c3a292529653a2d3e212d3f3b6d7a0e2329213b21653c2d3a216523203d2c2f20293a3221652d38213b272c2d657e6d7a0e"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/kaisi-teri-khudgharzi-episode-6/" rel="bookmark" title="Kaisi Teri Khudgharzi Episode-6 Review: Shamsher finally finds out Mahek">Kaisi Teri Khudgharzi Episode-6 Review: Shamsher finally finds out Mahek</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-06-16T19:58:13+00:00">June 16, 2022</time><time class="updated" datetime="2022-06-16T22:05:53+05:00">June 16, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/kaisi-teri-khudgharzi-episode-6/" title="Kaisi Teri Khudgharzi Episode-6 Review: Shamsher finally finds out Mahek"><i class="icon-simple icon-fire"></i>189</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/dobara-last-episode-review/" title="Dobara Last Episode Review: Mahir makes up with Mehru in the end" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/06/Dobara-Last-Episode-Review-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Dobara Last Episode Review" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fdobara-last-episode-review%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Dobara+Last+Episode+Review%3A+Mahir+makes+up+with+Mehru+in+the+end&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fdobara-last-episode-review%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#724d010710181711064f361d10130013593e1301065937021b011d1617592017041b1705574133593f131a1b00591f1319170159070259051b061a593f171a0007591b1c59061a1759171c1654303d362b4f3b59141d071c1659061a1b01591300061b111e17591b1c0617001701061b1c1559131c1659061a1d07151a06591d1459011a13001b1c15591b0659051b061a590b1d075c59311a171119591b06591d07065741331a060602015741335740345740340505055c1d0b170b17131a5c111d1f5740341600131f135f0017041b170501574034161d101300135f1e1301065f17021b011d16175f0017041b1705574034"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/dobara-last-episode-review/" rel="bookmark" title="Dobara Last Episode Review: Mahir makes up with Mehru in the end">Dobara Last Episode Review: Mahir makes up with Mehru in the end</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-06-15T23:50:28+00:00">June 15, 2022</time><time class="updated" datetime="2022-06-16T08:04:01+05:00">June 16, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/dobara-last-episode-review/" title="Dobara Last Episode Review: Mahir makes up with Mehru in the end"><i class="icon-simple icon-fire"></i>323</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/habs-episode-6-review/" title="Habs Episode-6 Review: Basit restores Ayesha&#8217;s reputation in his office!" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/06/Habs-Episode-6-Review-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Habs Episode-6 Review" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fhabs-episode-6-review%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Habs+Episode-6+Review%3A+Basit+restores+Ayesha%E2%80%99s+reputation+in+his+office%21&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fhabs-episode-6-review%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#66591513040c0305125b2e0704154d23160f150902034b504d3403100f03114355274d2407150f124d14031512091403154d271f03150e07432354435e56435f5f154d140316131207120f09084d0f084d0e0f154d0900000f0503435457402429223f5b2f4d00091308024d120e0f154d0714120f050a034d0f081203140315120f08014d0708024d120e0913010e124d09004d150e07140f08014d0f124d110f120e4d1f0913484d250e03050d4d0f124d0913124355270e1212161543552743542043542011111148091f031f03070e4805090b4354200214070b074b1403100f0311154354200e0704154b03160f150902034b504b1403100f0311435420"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/habs-episode-6-review/" rel="bookmark" title="Habs Episode-6 Review: Basit restores Ayesha&#8217;s reputation in his office!">Habs Episode-6 Review: Basit restores Ayesha&#8217;s reputation in his office!</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-06-15T20:45:25+00:00">June 15, 2022</time><time class="updated" datetime="2022-06-15T23:23:50+05:00">June 15, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/habs-episode-6-review/" title="Habs Episode-6 Review: Basit restores Ayesha&#8217;s reputation in his office!"><i class="icon-simple icon-fire"></i>157</a></span></div></div></div></article></div></div></div><div class="block-footer clearfix"><div class="ajax-pagination ajax-nextprev clearfix"><a href="#" class="ajax-pagination-link ajax-link ajax-prev is-disable" data-ajax_pagination_link="prev"><i class="icon-simple icon-arrow-left"></i></a><a href="#" class="ajax-pagination-link ajax-link ajax-next" data-ajax_pagination_link="next"><i class="icon-simple icon-arrow-right"></i></a></div></div></div></div></div></section></div></aside></div><div class="box-recommended ruby-block-wrap clearfix fw-block-grid-1 box-recommended-1"><div class="ruby-block-inner ruby-container"><div class="box-recommended-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>Recommended For You</h3></div></div></div><div class="block-content-wrap"><div class="block-content-inner"><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/moeed-yusufs-son-qualifies-for-pakistan-under-14-chess-team/" title="Moeed Yusuf’s son qualifies for Pakistan Under-14 chess team" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/06/Moeed-Yusufs-son-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fmoeed-yusufs-son-qualifies-for-pakistan-under-14-chess-team%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Moeed+Yusuf%E2%80%99s+son+qualifies+for+Pakistan+Under-14+chess+team&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fmoeed-yusufs-son-qualifies-for-pakistan-under-14-chess-team%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#447b3731262e21273079092b2121206f1d31373122610176617c74617d7d376f372b2a6f353125282d222d21376f222b366f14252f2d3730252a6f112a2021366975706f272c2137376f3021252962060b001d790d6f222b312a206f302c2d376f2536302d2728216f2d2a3021362137302d2a236f252a206f302c2b31232c306f2b226f372c25362d2a236f2d306f332d302c6f3d2b316a6f072c21272f6f2d306f2b31306177052c303034376177056176026176023333336a2b3d213d21252c6a272b2961760237342b363037617602292b212120693d313731223769372b2a69353125282d222d213769222b366934252f2d3730252a69312a20213669757069272c2137376930212529617602"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/moeed-yusufs-son-qualifies-for-pakistan-under-14-chess-team/" rel="bookmark" title="Moeed Yusuf’s son qualifies for Pakistan Under-14 chess team">Moeed Yusuf’s son qualifies for Pakistan Under-14 chess team</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-06-23T21:54:03+00:00">June 23, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/moeed-yusufs-son-qualifies-for-pakistan-under-14-chess-team/" title="Moeed Yusuf’s son qualifies for Pakistan Under-14 chess team"><i class="icon-simple icon-fire"></i>19</a></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/lifestyle/chicago-based-premium-exotic-car-rental-coming-to-the-emirates/" title="Chicago Based Premium Exotic Car Rental DS Members Collection Now Coming To The Emirates" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/06/DS-Members-Collection-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-9" href="https://www.oyeyeah.com/./lifestyle/" title="Lifestyle">Lifestyle</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Flifestyle%2Fchicago-based-premium-exotic-car-rental-coming-to-the-emirates%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Chicago+Based+Premium+Exotic+Car+Rental+DS+Members+Collection+Now+Coming+To+The+Emirates&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Flifestyle%2Fchicago-based-premium-exotic-car-rental-coming-to-the-emirates%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#e5da9690878f808691d8a68d8c8684828acea784968081ceb59780888c9088cea09d8a918c86cea68497ceb7808b918489cea1b6cea8808887809796cea68a89898086918c8a8bceab8a92cea68a888c8b82ceb18aceb18d80cea0888c9784918096c3a7aaa1bcd8acce838a908b81ce918d8c96ce8497918c868980ce8c8b9180978096918c8b82ce848b81ce918d8a90828d91ce8a83ce968d84978c8b82ce8c91ce928c918dce9c8a90cbcea68d80868ece8c91ce8a9091c0d6a48d91919596c0d6a4c0d7a3c0d7a3929292cb8a9c809c80848dcb868a88c0d7a3898c838096919c8980c0d7a3868d8c8684828ac88784968081c8959780888c9088c8809d8a918c86c8868497c897808b918489c8868a888c8b82c8918ac8918d80c880888c9784918096c0d7a3"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/lifestyle/chicago-based-premium-exotic-car-rental-coming-to-the-emirates/" rel="bookmark" title="Chicago Based Premium Exotic Car Rental DS Members Collection Now Coming To The Emirates">Chicago Based Premium Exotic Car Rental DS Members Collection Now Coming To The Emirates</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-06-23T21:27:46+00:00">June 23, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/lifestyle/chicago-based-premium-exotic-car-rental-coming-to-the-emirates/" title="Chicago Based Premium Exotic Car Rental DS Members Collection Now Coming To The Emirates"><i class="icon-simple icon-fire"></i>18</a></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/turk-islamic-scholar-sheikh-mahmud-effendi-passes-away/" title="Turk Islamic scholar Sheikh Mahmud Effendi passes away" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/06/Sheikh-Mahmud-Effendi-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fturk-islamic-scholar-sheikh-mahmud-effendi-passes-away%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Turk+Islamic+scholar+Sheikh+Mahmud+Effendi+passes+away&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fturk-islamic-scholar-sheikh-mahmud-effendi-passes-away%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#af90dcdacdc5caccdb92fbdaddc484e6dcc3cec2c6cc84dcccc7c0c3cedd84fcc7cac6c4c784e2cec7c2dacb84eac9c9cac1cbc684dfcedcdccadc84ced8ced689ede0ebf692e684c9c0dac1cb84dbc7c6dc84cedddbc6ccc3ca84c6c1dbcaddcadcdbc6c1c884cec1cb84dbc7c0dac8c7db84c0c984dcc7ceddc6c1c884c6db84d8c6dbc784d6c0da8184ecc7caccc484c6db84c0dadb8a9ceec7dbdbdfdc8a9cee8a9de98a9de9d8d8d881c0d6cad6cacec781ccc0c28a9de9c1cad8dc8a9de9dbdaddc482c6dcc3cec2c6cc82dcccc7c0c3cedd82dcc7cac6c4c782c2cec7c2dacb82cac9c9cac1cbc682dfcedcdccadc82ced8ced68a9de9"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/turk-islamic-scholar-sheikh-mahmud-effendi-passes-away/" rel="bookmark" title="Turk Islamic scholar Sheikh Mahmud Effendi passes away">Turk Islamic scholar Sheikh Mahmud Effendi passes away</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-06-23T20:37:51+00:00">June 23, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/turk-islamic-scholar-sheikh-mahmud-effendi-passes-away/" title="Turk Islamic scholar Sheikh Mahmud Effendi passes away"><i class="icon-simple icon-fire"></i>219</a></span></div></div></div></article></div></div></div></div></div></article></div>

<div style="text-align: center;margin-bottom: 10px;" id='OyeYeah_Bottom'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('OyeYeah_Bottom'); });
</script>
</div>
<div id="ruby-footer" class="footer-wrap footer-style-2 is-light-text">
<div class="footer-inner">
<div class="footer-column-wrap">
<div class="ruby-container">
<div class="footer-column-inner row clearfix">
<div class="sidebar-footer col-sm-3 col-xs-12" role="complementary">
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="logo-wrap is-logo-image">
<div class="logo-inner">
<img height="89" width="249" src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" alt="Oyeyeah">
</div>
<h3 class="logo-title">Oyeyeah</h3>
<meta itemprop="name" content="Oyeyeah">
</div>
<p style="text-align: justify;
    font-size: 16px;
    line-height: 1.7;
    margin-bottom: 10px;">OyeYeah is an entertainment project powered by Alliancez Inc. We’re motivated to digging up fresh, authentic news. Oye Yeah does not work on rumors! We have all sourced news because we believe in bringing our readers the best. We have a vision and we’re striving hard to achieve it day in, day out!</p>
<a style="    text-align: center;
    width: 118px;
    margin: 0 auto;
    padding: 10px;
    font-size: 13px;
    background: black;" href="https://www.oyeyeah.com/aboutus/">Read More </a>
</div></section> </div>
<div class="sidebar-footer col-sm-3 col-xs-12" role="complementary">
<section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title block-title"><h3>Quick Links</h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-155225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155225"><a href="https://www.oyeyeah.com/contact/">Contact Us</a></li>
<li id="menu-item-91123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91123 is-category-327"><a href="https://www.oyeyeah.com/./technology/">Technology</a></li>
<li id="menu-item-122000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122000"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li>
<li id="menu-item-137636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137636"><a href="https://www.oyeyeah.com/pakistani-movies/">Pakistani Movies</a></li>
<li id="menu-item-122003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122003"><a href="https://www.oyeyeah.com/videos/">Videos</a></li>
</ul></div></section> </div>
<div class="sidebar-footer col-sm-3 col-xs-12" role="complementary">
<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-title block-title"><h3>Top Celebrities</h3></div><div class="menu-popular-stories-container"><ul id="menu-popular-stories" class="menu"><li id="menu-item-118484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118484"><a href="https://www.oyeyeah.com/celebrities/actors/veena-malik/">Veena Malik Biography</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118485"><a href="https://www.oyeyeah.com/celebrities/actors/tariq-aziz/">Tariq Aziz Biography</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118486"><a href="https://www.oyeyeah.com/celebrities/actors/waqar-zaka/">Waqar Zaka Biography</a></li>
<li id="menu-item-118487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118487"><a href="https://www.oyeyeah.com/celebrities/actors/syra-shehroz/">Syra Shehroz Biography</a></li>
<li id="menu-item-118488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118488"><a href="https://www.oyeyeah.com/celebrities/actors/yasir-hussain/">Yasir Hussain Biography</a></li>
</ul></div></section> </div>
<div class="sidebar-footer col-sm-3 col-xs-12" role="complementary">
<section id="text-7" class="widget widget_text"><div class="widget-title block-title"><h3>Stay Connected</h3></div> <div class="textwidget"><div class="bs-text-content" style="margin-bottom: 20px; font-size: 15px; font-weight: 500; line-height: 2; text-align: justify;">Office # 904, 9th Floor, Park-Avenue, Main Shahra-e-Faisal, Karachi, Pakistan.</div>
</div>
</section><section id="text-8" class="widget widget_text"><div class="widget-title block-title"><h3>Send Queries To:</h3></div> <div class="textwidget"><div class="bs-text-content" style="font-size: 16px;
    line-height: 2;margin-top: -20px;"><a href="/cdn-cgi/l/email-protection#6f00160a160a0e07410c00022f08020e0603410c0002"><span class="__cf_email__" data-cfemail="f7988e928e92969fd994989ab7909a969e9bd994989a">[email&#160;protected]</span></a></div>
</div>
</section><section id="newsmax_ruby_sb_widget_social_icon-2" class="widget sb-widget-social-icon">
<div class="social-icon-wrap social-icon-color tooltips">
<a class="icon-facebook" title="facebook" href="https://www.facebook.com/OyeYeahEntertainment/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter" title="twitter" href="https://twitter.com/OyeYeah_Pk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram" title="instagram" href="https://www.instagram.com/oyeyeah.official/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a class="icon-youtube" title="youtube" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> </div>
</section> </div>
</div>
</div>
</div>
</div>
<div id="ruby-copyright" class="footer-copyright-wrap copyright-with-nav">
<div class="ruby-container">
<div class="copyright-inner clearfix">
<p class="copyright-text">An Entertainment Project of <a style="color:#fff" href="https://www.alliancez.com/">ALLIANCEZ PTE Ltd</a></p>
<div id="ruby-footer-menu" class="footer-menu-wrap">
<div class="menu-footer-menu-container"><ul id="footer-menu" class="footer-menu-inner"><li id="menu-item-116225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116225"><a>© 2022 &#8211; All Rights Reserved.</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div></div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            
            jQuery(window).load(function() {
              var tz = jstz.determine();
              var timezone = tz.name();
              $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    data: "action=lcw_save_timezone&timezone="+timezone,
                    success: function(scores) {
                       

                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    //console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
            });
          </script>
<script type="text/javascript">
                $ = jQuery;
                function lcw_update_psl_score(match_id){
                  //console.log(match_id);
                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    data: "action=lcw_update_psl_score",
                    success: function(scores) {
                      
                      jQuery('.scores_psl-'+match_id).html(scores)
                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    //console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                  setTimeout(function(){ 
                    lcw_update_psl_score(match_id); 
                  }, 40000);                   
                }

                //lcw_update_score();
              </script>
<script type="text/javascript">
                $ = jQuery;
                function lcw_update_psl_score_shortcode(match_id){
                  //console.log(match_id);
                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    data: "action=lcw_update_psl_score_shortcode&match_id="+match_id,
                    success: function(scores) {
                      
                      jQuery('.psl-scores-update').html(scores)
                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    //console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                  setTimeout(function(){ 
                    lcw_update_psl_score_shortcode(match_id); 
                  }, 60000);                   
                }

                //lcw_update_score();
              </script>
<script type="text/javascript">
                $ = jQuery;
                function lcw_update_home_score(series_id,match_id){

                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    dataType: "json",
                    data: "action=lcw_update_live_score&series_id="+series_id+'&match_id='+match_id+'&ajax_nonce=4ea41a308f',
                    success: function(scores) {
                      
                        if (typeof scores.liveMatch.matchDetail.scores.homeScore === 'undefined') {

                            homeScore = '0-0(0)';
                            
                          }else{


                            homeScore = scores.liveMatch.matchDetail.scores.homeScore+'('+scores.liveMatch.matchDetail.scores.homeOvers+')';
                          }
                          if (typeof scores.liveMatch.matchDetail.scores.awayScore === 'undefined') {

                            awayScore = '0-0(0)';
                            
                          }else{

                            awayScore = scores.liveMatch.matchDetail.scores.awayScore+'('+scores.liveMatch.matchDetail.scores.awayOvers+')';

                          }
                        $(".home_score_"+series_id+match_id).html( homeScore );
                        $(".away_score_"+series_id+match_id).html( awayScore );

                        

                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    
                    console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                  setTimeout(function(){ 
                    lcw_update_home_score(series_id,match_id); 
                  }, 70000);                   
                }

                //lcw_update_home_score();
            </script>
<script type="text/javascript">
                $ = jQuery;
                function lcw_update_home_series_score(series_id,match_id,e){
                   e.preventDefault();
                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    dataType: "json",
                    data: "action=lcw_update_live_score&series_id="+series_id+'&match_id='+match_id+'&ajax_nonce=4ea41a308f',
                    success: function(scores) {
                      
                        if (typeof scores.liveMatch.matchDetail.scores.homeScore === 'undefined') {

                            homeScore = '0-0(0)';
                            
                          }else{


                            homeScore = scores.liveMatch.matchDetail.scores.homeScore+'('+scores.liveMatch.matchDetail.scores.homeOvers+')';
                          }
                          if (typeof scores.liveMatch.matchDetail.scores.awayScore === 'undefined') {

                            awayScore = '0-0(0)';
                            
                          }else{

                            awayScore = scores.liveMatch.matchDetail.scores.awayScore+'('+scores.liveMatch.matchDetail.scores.awayOvers+')';

                          }
                        $(".home_score_"+series_id+match_id).html( homeScore );
                        $(".away_score_"+series_id+match_id).html( awayScore );
                        $(".spin").addClass( 'fa-spin' );

                        

                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    
                    console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                                   
              }

                //lcw_update_home_score();
            </script>
<script type="text/javascript">
              $ = jQuery;
              function lcw_update_score_custom(series_id,status,match_id){

                $.ajax({

                  type: "POST",
                  url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                  dataType: "json",
                  data: "action=lcw_update_score&series_id="+series_id+'&ajax_nonce=4ea41a308f',
                  success: function(scores) {
                    //console.log(scores);
                    for ( var i = 0 ; i < scores.matchList.matches.length; i++ ) {

                     if(scores.matchList.matches[i].status == "LIVE"){
                      //console.log(scores.matchList.matches[i].scores.homeScore);
                      $(".home_score_"+match_id).html(scores.matchList.matches[i].scores.homeScore+ "(" + scores.matchList.matches[i].scores.homeOvers + ")" );
                      $(".away_score_"+match_id).html(scores.matchList.matches[i].scores.awayScore + "(" + scores.matchList.matches[i].scores.awayOvers + ")" );

                    }
                  }    

                },
                error: function( jqXHR, textStatus, errorThrown ) {
                  console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                }
              });
                setTimeout(function(){ 
                  lcw_update_score_custom(series_id,status,lcw_update_score_custom); 
                }, 70000);                   
              }
          </script>
<script type="text/javascript">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</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/plugins/newsmax-core-old/assets/script.js?ver=2.0' id='newsmax_ruby_core_script-js'></script>
<script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"eccef81778"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.18' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.18' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/plugins/easy-load-more/assets/js/frontend.min.js?ver=1.0.0' id='easy_load_more-frontend-js'></script>
<script type='text/javascript' src='https://widget.websitevoice.com/7Yjgp8NUSdvSsdKD3vsM8A' id='websitevoice-js'></script>
<script type='text/javascript' id='websitevoice-js-after'>
window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '7Yjgp8NUSdvSsdKD3vsM8A');
  wvtag('language', 'en-IN');
wvtag('gender', 'female');
  wvtag('widget-style', {
    backgroundColor: '#193475',
    buttonText: 'Listen'
  });
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/plugins/wp-cricket-live-score/js/timezone.js?ver=4.6.8' id='lcw-score-timzone-js-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/plugins/wp-cricket-live-score/lib/bootstrap3/js/bootstrap.min.js?ver=4.6.8' id='lcw-bootstrap-js-js'></script>
<script type='text/javascript' id='lcw-score-front-js-js-extra'>
/* <![CDATA[ */
var ajax_params = {"ajaxurl":"https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/plugins/wp-cricket-live-score/js/script.js?ver=4.6.8' id='lcw-score-front-js-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/modernizr.min.js?ver=v2.8.3' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/jquery.ui.totop.min.js?ver=v1.2' id='jquery-uitotop-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/jquery.waypoints.min.js?ver=v3.1.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/slick.min.js?ver=v1.6.0' id='slick-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/jquery.tipsy.min.js?ver=v1.0' id='jquery-tipsy-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/jquery.magnific-popup.min.js?ver=v1.1.0' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/jquery.justifiedGallery.min.js?ver=v3.6.0' id='jquery-justifiedgallery-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/jquery.backstretch.min.js?ver=v2.0.4' id='jquery-backstretch-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/smoothscroll.min.js?ver=v1.2.1' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/jquery.fitvids.min.js?ver=v1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/jquery.sticky.min.js?ver=v1.0.3' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/jquery.ruby-sticky.min.js?ver=1.0' id='jquery-ruby-sticky-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/js/global.js?ver=2.0' id='newsmax-ruby-global-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/js/min/external/simplebar.js?ver=4751' id='wd-asl-scroll-simple-js'></script>
<script type='text/javascript' id='wd-asl-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/ajax_search.php"; window.ASL.backend_ajaxurl = "https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.asl_url = "https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/"; window.ASL.detect_ajax = 0; window.ASL.media_query = 4751; window.ASL.version = 4751; window.ASL.pageHTML = ""; window.ASL.additional_scripts = [{"handle":"wd-asl-scroll-simple","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/external\/simplebar.js","prereq":false},{"handle":"wd-asl-ajaxsearchlite","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-prereq.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-core","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-core.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-vertical","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-results-vertical.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-autocomplete","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-autocomplete.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-load","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-load.js","prereq":["wd-asl-ajaxsearchlite-autocomplete"]}]; window.ASL.script_async_load = false; window.ASL.scrollbar = true; window.ASL.css_async = false; window.ASL.js_retain_popstate = 0; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":"event","tracking_id":"UA-112984429-1","string":"?ajax_search={asp_term}","event":{"focus":{"active":"1","action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":"1","action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":"1","action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":"1","action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":"1","action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":"1","action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":"1","action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-prereq.js?ver=4751' id='wd-asl-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-core.js?ver=4751' id='wd-asl-ajaxsearchlite-core-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-results-vertical.js?ver=4751' id='wd-asl-ajaxsearchlite-vertical-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-autocomplete.js?ver=4751' id='wd-asl-ajaxsearchlite-autocomplete-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-load.js?ver=4751' id='wd-asl-ajaxsearchlite-load-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-wrapper.js?ver=4751' id='wd-asl-ajaxsearchlite-wrapper-js'></script>
<script type='text/javascript' id='site-reviews-js-before'>
window.hasOwnProperty("GLSR")||(window.GLSR={});GLSR.action="glsr_action";GLSR.ajaxpagination=["#wpadminbar",".site-navigation-fixed"];GLSR.ajaxurl="https://www.oyeyeah.com/wp-admin/admin-ajax.php";GLSR.nameprefix="site-reviews";GLSR.urlparameter=true;GLSR.validationconfig={error_tag:"div",error_tag_class:"glsr-field-error",field_class:"glsr-field",field_error_class:"glsr-has-error",input_error_class:"glsr-is-invalid",input_valid_class:"glsr-is-valid",message_error_class:"glsr-has-errors",message_initial_class:"glsr-is-visible",message_success_class:"glsr-has-success",message_tag:"div",message_tag_class:"glsr-form-message",json:"[]"};GLSR.validationstrings={accepted:"This field must be accepted.",between:"This field value must be between %s and %s.",betweenlength:"This field must have between %s and %s characters.",email:"This field requires a valid e-mail address.",errors:"Please fix the submission errors.",max:"Maximum value for this field is %s.",maxlength:"This field allows a maximum of %s characters.",min:"Minimum value for this field is %s.",minlength:"This field requires a minimum of %s characters.",number:"This field requires a number.",required:"This field is required.",unsupported:"The review could not be submitted (unsupported browser)."};
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/scripts/site-reviews.js?ver=4.7.0' id='site-reviews-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=2f9e577ecb8d1fe34e63b18f7f7ef53a' async='async' id='remote_sdk-js'></script>
<script type="text/javascript">
		var elm_button_vars = { wrapper: '.ghuf' };
	</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'72037ba98cb61841',m:'N1yzI3aoKPy.Jhqoxe1h.cWYGpxmdprJu6QChHhBaCk-1656052944-0-AUuObNVEPTAMQeR9FuVNyPQ5XTUZcE2kdaiIOQFYv3mmH2p323miViwKpCwDlrhoDGugv2EtBld44QVGiPnGGFhYWG1GaT930CuqTJzYA/+9msZVZ1OzBeUZOwh+8rjzB3PydnETN4RcHVx5xyZ8OQdU8ONHFPmbNrnzD0Egs5uW',s:[0x303070e392,0xaed61ab1a9],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>