<!DOCTYPE html><html lang="en-US"><head><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic","Poppins:700,500,400,300","Open Sans"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script data-optimized="1" src="https://www.oyeyeah.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js"></script><link data-optimized="2" rel="stylesheet" href="https://www.oyeyeah.com/wp-content/litespeed/css/1860c415404e45ff41fbef35cce43e06.css?ver=b167b" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.oyeyeah.com/xmlrpc.php" /> <script type="application/javascript">var newsmax_ruby_ajax_url = "https://www.oyeyeah.com/wp-admin/admin-ajax.php"</script><meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' /><title>HSY, Mehwish Hayat team up for upcoming telefilm</title><meta name="description" content="As reported, The upcoming telefilm is directed by Ahmed Bhatti and written by Faiza Iftikhar, for details, click the link." /><link rel="canonical" href="https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:description" content="As reported, The upcoming telefilm is directed by Ahmed Bhatti and written by Faiza Iftikhar, for details, click the link." /><meta property="og:url" content="https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/" /><meta property="og:site_name" content="Oyeyeah" /><meta property="article:publisher" content="https://www.facebook.com/OyeYeahEntertainment" /><meta property="article:published_time" content="2022-05-22T12:20:13+00:00" /><meta property="article:modified_time" content="2022-05-22T14:04:58+00:00" /><meta property="og:image" content="https://www.oyeyeah.com/wp-content/uploads/2022/05/HSY-and-Mehwish-Hayat.jpg" /><meta property="og:image:width" content="620" /><meta property="og:image:height" content="400" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@oyeyeah_pk" /><meta name="twitter:site" content="@oyeyeah_pk" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="NewsDesk" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.oyeyeah.com/#organization","name":"Oyeyeah","url":"https://www.oyeyeah.com/","sameAs":["https://www.facebook.com/OyeYeahEntertainment","https://www.instagram.com/oyeyeah.official/","https://twitter.com/oyeyeah_pk"],"logo":{"@type":"ImageObject","@id":"https://www.oyeyeah.com/#logo","inLanguage":"en-US","url":"https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo-1.png","contentUrl":"https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo-1.png","width":82,"height":89,"caption":"Oyeyeah"},"image":{"@id":"https://www.oyeyeah.com/#logo"}},{"@type":"WebSite","@id":"https://www.oyeyeah.com/#website","url":"https://www.oyeyeah.com/","name":"Oyeyeah","description":"Latest Entertainment News Pakistan, TV Drama, Films, Sports &amp; Fashion | OyeYeah","publisher":{"@id":"https://www.oyeyeah.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.oyeyeah.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/#primaryimage","inLanguage":"en-US","url":"https://www.oyeyeah.com/wp-content/uploads/2022/05/HSY-and-Mehwish-Hayat.jpg","contentUrl":"https://www.oyeyeah.com/wp-content/uploads/2022/05/HSY-and-Mehwish-Hayat.jpg","width":620,"height":400,"caption":"HSY, Mehwish Hayat team up for upcoming telefilm | OyeYeah News"},{"@type":"WebPage","@id":"https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/#webpage","url":"https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/","name":"HSY, Mehwish Hayat team up for upcoming telefilm","isPartOf":{"@id":"https://www.oyeyeah.com/#website"},"primaryImageOfPage":{"@id":"https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/#primaryimage"},"datePublished":"2022-05-22T12:20:13+00:00","dateModified":"2022-05-22T14:04:58+00:00","description":"As reported, The upcoming telefilm is directed by Ahmed Bhatti and written by Faiza Iftikhar, for details, click the link.","breadcrumb":{"@id":"https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/"]}]},{"@type":"BreadcrumbList","@id":"https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.oyeyeah.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.oyeyeah.com/blog/"},{"@type":"ListItem","position":3,"name":"HSY, Mehwish Hayat team up for upcoming telefilm"}]},{"@type":"Article","@id":"https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/#article","isPartOf":{"@id":"https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/#webpage"},"author":{"@id":"https://www.oyeyeah.com/#/schema/person/52c035a8c811f0429d16a429ae14324c"},"headline":"HSY, Mehwish Hayat team up for upcoming telefilm","datePublished":"2022-05-22T12:20:13+00:00","dateModified":"2022-05-22T14:04:58+00:00","mainEntityOfPage":{"@id":"https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/#webpage"},"wordCount":178,"publisher":{"@id":"https://www.oyeyeah.com/#organization"},"image":{"@id":"https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/#primaryimage"},"thumbnailUrl":"https://www.oyeyeah.com/wp-content/uploads/2022/05/HSY-and-Mehwish-Hayat.jpg","keywords":["ary digital","hsy","HSY and Mehwish Hayat","mehwish hayat","telefilm"],"articleSection":["Entertainment News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.oyeyeah.com/#/schema/person/52c035a8c811f0429d16a429ae14324c","name":"NewsDesk","sameAs":["https://www.oyeyeah.com/author/admin/"],"url":"https://www.oyeyeah.com/author/admin/"}]}</script> <link rel="amphtml" href="https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/amp/" /><meta name="generator" content="AMP for WP 1.0.77.42" /><style type="text/css" media="all">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</style><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='wss-live-score-fontawesome-style-css' href='//use.fontawesome.com/releases/v5.2.0/css/all.css' type='text/css' media='all' />
<!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.oyeyeah.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' />
<![endif]--><style id='wpo_min-header-0-inline-css' type='text/css'>.crp_related a{width:150px;height:150px;text-decoration:none}.crp_related img{max-width:150px;margin:auto}.crp_related .crp_title{width:100%}
.elm-button{background:#eb0959;color:#FFF}.elm-button:hover,.elm-button:active,.elm-button:focus{background:#ef3a7a}.elm-loading-icon{fill:#FFF;stroke:#FFF}
.topbar-wrap,.topbar-menu-inner .sub-menu{background-color:#c70d4e}.small-menu-inner>li>a,.breadcrumb-wrap,.widget-btn{font-family:Poppins}.small-menu-inner>li>a,.widget-btn{font-weight:500}.small-menu-inner .sub-menu{font-family:Poppins}.logo-inner img{max-height:89px}.breadcrumb-wrap{font-size:15px}.footer-copyright-wrap{background-color:#c70d4e}h1{font-family:Poppins}h1{font-weight:700}h2{font-family:Poppins}h2{font-weight:700}h3{font-family:Poppins}h3{font-weight:700}h4{font-family:Poppins}h4{font-weight:700}h5{font-family:Poppins}h5{font-weight:700}h6{font-family:Poppins}h6{font-weight:700}@media only screen and (min-width:992px) and (max-width:1199px){body .post-title.is-size-0{}}@media only screen and (max-width:991px){body .post-title.is-size-0{}}@media only screen and (max-width:767px){body .post-title.is-size-0{}}@media only screen and (max-width:767px){body,p{}}.single .post-title.single-title{color:#ff4545!important}.post-meta-info-duration{font-family:Lato}.widget_recent_entries li a,.recentcomments a{font-family:Poppins}#newsmax_ruby_sb_widget_post-7 .widget-title h3{color:#a5c4ce}
.gl-star-rating-stars>span,.glsr-star-empty{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-empty.svg)!important}.glsr-has-error .gl-star-rating-stars>span{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-error.svg)!important}.glsr-star-half{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-half.svg)!important}.gl-star-rating-stars.s10>span:first-child,.gl-star-rating-stars.s20>span:nth-child(-1n+2),.gl-star-rating-stars.s30>span:nth-child(-1n+3),.gl-star-rating-stars.s40>span:nth-child(-1n+4),.gl-star-rating-stars.s50>span:nth-child(-1n+5),.gl-star-rating-stars.s60>span:nth-child(-1n+6),.gl-star-rating-stars.s70>span:nth-child(-1n+7),.gl-star-rating-stars.s80>span:nth-child(-1n+8),.gl-star-rating-stars.s90>span:nth-child(-1n+9),.gl-star-rating-stars.s100>span,.glsr-star-full{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-full.svg)!important}</style> <script type='text/javascript' src='https://polyfill.io/v3/polyfill.min.js?features=Array.prototype.findIndex%2CCustomEvent%2CElement.prototype.closest%2CElement.prototype.dataset%2CEvent%2CXMLHttpRequest%2CMutationObserver&#038;flags=gated&#038;ver=2f9e577ecb8d1fe34e63b18f7f7ef53a' id='site-reviews/polyfill-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/006c59d7236389df147a2bf456f27fbc.js?ver=27fbc' id='wpo_min-header-0-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/29044c24066b616e806a49079a01dbfe.js?ver=1dbfe' id='wpo_min-header-1-js'></script> <script type='text/javascript' src='https://www.gstatic.com/charts/loader.js' id='lcw-score-charts-js-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/bdfe64706bd9b7a4ca1ba0bec69e97fd.js?ver=e97fd' id='wpo_min-header-3-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/html5shiv.min.js' id='html5-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://www.oyeyeah.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oyeyeah.com/wp-json/wp/v2/posts/176109" /><link rel="alternate" type="application/json+oembed" href="https://www.oyeyeah.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fhsy-mehwish-hayat-team-up-for-ary-digital%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.oyeyeah.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fhsy-mehwish-hayat-team-up-for-ary-digital%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.oyeyeah.com/front.js");
                  }
              });</script> <style type="text/css">.crp_related .crp_title {
     display: -webkit-box;
    -webkit-line-clamp: 2;
    -webkit-box-orient: vertical; 
}</style><meta property="fb:pages" content="166480393806979" /><meta property="ia:markup_url" content="https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/?ia_markup=1" /><style>.lcw-commentry-box-header{ 
                background-color: #ed3636 !important;
              }
              .lcw-tabs a.active,.lcw-tabs a.hover, .lcw-livescore-outer .nav-tabs .nav-link.active,.lcw-livescore-outer .nav-tabs>li.active>a{
                color: #ed3636 !important;
                border-bottom: 1px solid #ed3636;
              }
              
              .lcw-series .lcw-series-tiles{
                background: #ed3636 !important;
              }
              .book-now-c a,.overview{
                background-color: #ed3636 !important;
              }
             
              #accordion .panel-title a:before, #accordion .panel-title a.collapsed:before{
                  color: #ed3636 !important;
              }
              
              .lcw-over-ball.type-4,.lcw-over-ball.type-6,.lcw-batsmen .lcw-thead .lcw-tr{
                background-color: #ed3636 !important;
              }
              .series-inner {
                  border: 1px solid #ed3636 !important;
              }
              .home-series-title{

                background: #ed3636;
              }
              .home-series-title:after{

                border-bottom-color: #ed3636;
              }
              .lcw-commentry-filters button{
                background: #ed3636;
              }
              .lcw-commentry-filters .btn-default:active:hover, .lcw-commentry-filters .btn-default.active:hover, .lcw-commentry-filters .open > .dropdown-toggle.btn-default:hover, .lcw-commentry-filters .btn-default:active:focus, .lcw-commentry-filters .btn-default.active:focus, .lcw-commentry-filters .open > .dropdown-toggle.btn-default:focus, .lcw-commentry-filters .btn-default:active.focus, .lcw-commentry-filters .btn-default.active.focus, .open > .lcw-commentry-filters .dropdown-toggle.btn-default.focus {
                  background: #ed3636;
                  
              } 
              .lcw-commentry-filters .btn-default:hover, 
              .lcw-commentry-filters .btn-default:focus,
              .lcw-commentry-filters .btn-default:active, 
              .lcw-commentry-filters .btn-default.active, 
              .lcw-commentry-filters .open > .dropdown-toggle.btn-default {
                  background: #ed3636;
                  
                  border-color: #ed3636;
              }
              @media screen and (max-width: 767px){
              .lcw-livescore-outer .nav-tabs .nav-link.active:after {
                  background: #ed3636 !important;
                }
              }</style> <script type="text/javascript">var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'd0175515ab';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.oyeyeah.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}</script> <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" /><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.oyeyeah.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e9a7f848-4a7d-4ef0-8cbd-1e8cc9843496';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oyeyeah.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "";
oneSignal_options['promptOptions']['acceptButtonText'] = "";
oneSignal_options['promptOptions']['cancelButtonText'] = "";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['right'] = '60px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><style>@font-face {
						font-family: 'aslsicons2';
						src: url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
						src: url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
							 url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
							 url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
							 url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
							 url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
						font-weight: normal;
						font-style: normal;
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					div[id*='ajaxsearchlite'].wpdreams_asl_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}</style> <script type="text/javascript">if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
					_ASL.initialize();
				}</script> <link rel="icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-150x150.png" sizes="32x32" /><link rel="icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" /><meta name="msapplication-TileImage" content="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" /><style type="text/css" id="wp-custom-css">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</style><style type="text/css" title="dynamic-css" class="options-output">body{background-color:#fafafa;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:left top;}.banner-wrap{background-color:#eb0254;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}.footer-inner{background-color:#eb0254;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}body,p{font-family:Lato;line-height:30px;font-weight:400;font-style:normal;font-size:20px;}.post-title.is-size-0{font-family:Poppins;font-weight:700;font-style:normal;}.post-title.is-size-1{font-family:Poppins;font-weight:700;font-style:normal;}.post-title.is-size-2{font-family:Poppins;font-weight:500;font-style:normal;}.post-title.is-size-3{font-family:Poppins;font-weight:500;font-style:normal;}.post-title.is-size-4{font-family:Poppins;font-weight:500;font-style:normal;}.post-cat-info{font-family:Lato;text-transform:uppercase;font-weight:700;font-style:normal;}.post-meta-info{font-family:Lato;font-weight:400;font-style:normal;color:#aaaaaa;}.post-btn a{font-family:Lato;font-weight:400;font-style:normal;font-size:11px;}.block-header-wrap,.is-block-header-style-5 .block-header-wrap{font-family:Poppins;text-transform:none;font-weight:400;font-style:normal;font-size:18px;}.widget-title, .is-block-header-style-5 .widget-title.block-title{font-family:Poppins;text-transform:none;font-weight:400;font-style:normal;font-size:16px;}.main-menu-inner > li > a{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.navbar-wrap .is-sub-default{font-family:Poppins;text-transform:capitalize;font-weight:400;font-style:normal;}.topbar-wrap{font-family:Poppins;text-transform:capitalize;font-weight:300;font-style:normal;}.off-canvas-nav-wrap{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.off-canvas-nav-wrap .sub-menu a{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.logo-wrap.is-logo-text .logo-title,.off-canvas-logo-wrap.is-logo-text .logo-text{font-family:Poppins;font-weight:700;font-style:normal;}.site-tagline{font-family:Poppins;font-weight:400;font-style:normal;}.logo-mobile-wrap .logo-text{font-family:Poppins;text-transform:uppercase;font-weight:normal;font-style:normal;}.entry h1{font-family:Poppins;font-weight:700;font-style:normal;}.entry h2{font-family:Poppins;font-weight:700;font-style:normal;}.entry h3{font-family:Poppins;font-weight:700;font-style:normal;}.entry h4{font-family:Poppins;font-weight:700;font-style:normal;}.entry h5{font-family:Poppins;font-weight:700;font-style:normal;}.entry h6{font-family:Poppins;font-weight:700;font-style:normal;}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112984429-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112984429-1');</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    
var BillBoard=googletag.sizeMapping().addSize([980,0],[[970,250],[728,90],[970,90]]).addSize([540,0],[[300,250],[320,50],[320,100]]).addSize([0,0],[[300,250],[320,50],[320,100]]).build();

var Mid=googletag.sizeMapping().addSize([980,0],[[728,90],[300,250],[468,60]]).addSize([540,0],[[300,250],[320,50],[320,100]]).addSize([0,0],[[300,250],[320,50],[320,100]]).build();
googletag.defineSlot('/21746126236/OyeYeah_Header',[970,250],'OyeYeah_Header').defineSizeMapping(BillBoard).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Bottom',[970,250],'OyeYeah_Bottom').defineSizeMapping(BillBoard).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Mid',[728,90],'OyeYeah_Mid').defineSizeMapping(Mid).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Mid2',[728,90],'OyeYeah_Mid2').defineSizeMapping(Mid).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_SideBar',[300,250],'OyeYeah_SideBar').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> <link rel="preload" href="https://www.oyeyeah.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" "font woff2" crossorigin><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-176109 single-format-standard ruby-body is-holder is-navbar-sticky is-site-boxed is-smart-sticky is-date-js is-sidebar-style-1 is-breadcrumb is-tooltips is-back-top is-back-top-touch is-block-header-style-2 is-cat-style-1 is-btn-style-1 is-entry-image-popup is-ajax-view wpb-js-composer js-comp-ver-6.0.5 vc_responsive" itemscope itemtype="https://schema.org/WebPage" data-slider_autoplay="1" data-slider_play_speed="5550"><div class="off-canvas-wrap is-light-style is-dark-text">
<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn"></i></a><div class="off-canvas-inner"><div id="ruby-off-canvas-nav" class="off-canvas-nav-wrap"><div class="menu-primary-menu-container"><ul id="offcanvas-menu" class="off-canvas-nav-inner"><li id="menu-item-2613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2613 is-category-11"><a href="https://www.oyeyeah.com/./news/">Latest News</a><ul class="sub-menu"><li id="menu-item-2607" class="show-sub-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2607 is-category-5"><a href="https://www.oyeyeah.com/./entertainment/">Entertainment News</a></li><li id="menu-item-149041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149041"><a href="https://www.oyeyeah.com/hollywood/">Hollywood News</a></li><li id="menu-item-149049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149049"><a href="https://www.oyeyeah.com/bollywood/">Bollywood News</a></li><li id="menu-item-5671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671 is-category-841"><a href="https://www.oyeyeah.com/./celebrity/">Celebrity News</a></li><li id="menu-item-80726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80726 is-category-35773"><a href="https://www.oyeyeah.com/./corona-updates/">Coronavirus News and Updates</a></li><li id="menu-item-136983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136983 is-category-842"><a href="https://www.oyeyeah.com/./music/">Music News</a></li></ul></li><li id="menu-item-89914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89914 is-category-22605"><a href="https://www.oyeyeah.com/./drama-reviews/">Drama Reviews</a><ul class="sub-menu"><li id="menu-item-136286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136286"><a href="https://www.oyeyeah.com/drama-reviews/pehli-si-muhabbat-ep-1-2-review/">Pehli Si Muhabbat</a></li><li id="menu-item-136287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136287"><a href="https://www.oyeyeah.com/drama-reviews/raqs-e-bismil-episodes-1-6-overview/">Raqs e Bismil</a></li></ul></li><li id="menu-item-19802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19802"><a href="https://www.oyeyeah.com/dramaratings/">Drama Ratings</a><ul class="sub-menu"><li id="menu-item-154177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154177"><a href="https://www.oyeyeah.com/dramaratings/dour-drama-rating/">Dour</a></li><li id="menu-item-154181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154181"><a href="https://www.oyeyeah.com/dramaratings/azmaish-drama-rating/">Azmaish</a></li><li id="menu-item-154180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154180"><a href="https://www.oyeyeah.com/dramaratings/ishq-hai-drama-rating/">Ishq Hai</a></li><li id="menu-item-154179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154179"><a href="https://www.oyeyeah.com/dramaratings/parizaad-drama-rating/">Parizaad</a></li><li id="menu-item-154178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154178"><a href="https://www.oyeyeah.com/dramaratings/ek-jhoota-lafz-mohabbat-drama-rating/">Ek Jhoota Lafz Mohabbat</a></li><li id="menu-item-137530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137530"><a href="https://www.oyeyeah.com/dramaratings/khuda-aur-mohabbat-drama-rating/">Khuda Aur Muhabbat</a></li><li id="menu-item-137531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137531"><a href="https://www.oyeyeah.com/dramaratings/pehli-si-mohabbat-drama-rating/">Pehli Si Muhabbat</a></li><li id="menu-item-122239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122239"><a href="https://www.oyeyeah.com/dramaratings/meher-posh-drama-rating/">Meher Posh</a></li><li id="menu-item-122243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122243"><a href="https://www.oyeyeah.com/dramaratings/sabaat-drama-rating/">Sabaat</a></li><li id="menu-item-122240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122240"><a href="https://www.oyeyeah.com/dramaratings/meray-pass-tum-ho-drama-rating/">Meray Pass Tum Ho</a></li></ul></li><li id="menu-item-141143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141143 is-category-12"><a href="https://www.oyeyeah.com/./sports/">Sports News</a><ul class="sub-menu"><li id="menu-item-158730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158730"><a href="https://www.oyeyeah.com/live-cricket-scores-update/">Live Score ICC T20 World Cup 2021</a></li><li id="menu-item-141145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141145 is-category-33494"><a href="https://www.oyeyeah.com/./psl-updates/">PSL News Updates</a></li></ul></li><li id="menu-item-33287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33287"><a href="https://www.oyeyeah.com/celebrities/">Celebrities Bio</a><ul class="sub-menu"><li id="menu-item-120909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120909"><a href="https://www.oyeyeah.com/celebrities/actors/">Pakistani Actors</a><ul class="sub-menu"><li id="menu-item-124436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124436"><a href="https://www.oyeyeah.com/celebrities/actors/mahira-khan/">Mahira Khan</a></li><li id="menu-item-124437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124437"><a href="https://www.oyeyeah.com/celebrities/actors/iqra-aziz/">Iqra Aziz</a></li><li id="menu-item-124438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124438"><a href="https://www.oyeyeah.com/celebrities/actors/ayeza-khan/">Ayeza Khan</a></li><li id="menu-item-124439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124439"><a href="https://www.oyeyeah.com/celebrities/actors/hania-amir/">Hania Amir</a></li></ul></li><li id="menu-item-120912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120912"><a href="https://www.oyeyeah.com/celebrities/singers/">Pakistani Singers</a></li><li id="menu-item-120910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120910"><a href="https://www.oyeyeah.com/celebrities/cricketers/">Pakistani Cricketers</a></li><li id="menu-item-120911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120911"><a href="https://www.oyeyeah.com/celebrities/politicians/">Pakistani Politicians</a></li></ul></li><li id="menu-item-2611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2611 is-category-9"><a href="https://www.oyeyeah.com/./lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-2609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2609 is-category-7"><a href="https://www.oyeyeah.com/./fashion/">Fashion and Beauty</a></li><li id="menu-item-156682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156682"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li><li id="menu-item-64110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64110 is-category-328"><a href="https://www.oyeyeah.com/./travel/">Travel and Tours</a></li><li id="menu-item-109441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109441 is-category-43171"><a href="https://www.oyeyeah.com/./recipes/">Cooking and Recipes</a></li><li id="menu-item-89378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 is-category-2749"><a href="https://www.oyeyeah.com/./books/">Books</a></li><li id="menu-item-20764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764 is-category-6"><a href="https://www.oyeyeah.com/./events/">Events and Seminars</a></li></ul></li></ul></div></div></div></div><div id="ruby-site" class="site-outer"><div class="header-wrap header-style-2"><div class="header-inner"><div class="topbar-wrap topbar-style-1"><div class="ruby-container"><div class="topbar-inner container-inner clearfix"><div class="topbar-left"><div class="topbar-date is-hidden">
<span>Sunday, May 22, 2022</span></div></div><div class="topbar-right"><div class="topbar-social tooltips">
<a class="icon-facebook" title="facebook" href="https://www.facebook.com/OyeYeahEntertainment/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter" title="twitter" href="https://twitter.com/OyeYeah_Pk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram" title="instagram" href="https://www.instagram.com/oyeyeah.official/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a class="icon-youtube" title="youtube" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></div></div></div></div></div><div class="navbar-outer clearfix"><div class="navbar-wrap"><div class="ruby-container"><div class="navbar-inner container-inner clearfix"><div class="navbar-mobile"><div class="off-canvas-btn-wrap"><div class="off-canvas-btn">
<a href="#" class="ruby-toggle" title="off-canvas button">
<span class="icon-toggle"></span>
</a></div></div><div class="logo-mobile-wrap is-logo-image">
<a href="https://www.oyeyeah.com/" class="logo-mobile" title="Oyeyeah">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" height="89" width="249" data-src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" alt="Oyeyeah">
</a></div></div><div class="navbar-left"><div class="logo-wrap is-logo-image" itemscope itemtype="https://schema.org/Organization"><div class="logo-inner">
<a href="https://www.oyeyeah.com/" class="logo" title="Oyeyeah">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" height="89" width="249" data-src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png 1x, https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png 2x" alt="Oyeyeah">
</a></div></div><nav id="ruby-main-menu" class="main-menu-wrap" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="menu-primary-menu-container"><ul id="main-menu" class="main-menu-inner"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2613 is-category-11"><a href="https://www.oyeyeah.com/./news/">Latest News</a><ul class="sub-menu is-sub-default"><li class="show-sub-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2607 is-category-5"><a href="https://www.oyeyeah.com/./entertainment/">Entertainment News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149041"><a href="https://www.oyeyeah.com/hollywood/">Hollywood News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149049"><a href="https://www.oyeyeah.com/bollywood/">Bollywood News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671 is-category-841"><a href="https://www.oyeyeah.com/./celebrity/">Celebrity News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80726 is-category-35773"><a href="https://www.oyeyeah.com/./corona-updates/">Coronavirus News and Updates</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136983 is-category-842"><a href="https://www.oyeyeah.com/./music/">Music News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89914 is-category-22605"><a href="https://www.oyeyeah.com/./drama-reviews/">Drama Reviews</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136286"><a href="https://www.oyeyeah.com/drama-reviews/pehli-si-muhabbat-ep-1-2-review/">Pehli Si Muhabbat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136287"><a href="https://www.oyeyeah.com/drama-reviews/raqs-e-bismil-episodes-1-6-overview/">Raqs e Bismil</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19802"><a href="https://www.oyeyeah.com/dramaratings/">Drama Ratings</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154177"><a href="https://www.oyeyeah.com/dramaratings/dour-drama-rating/">Dour</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154181"><a href="https://www.oyeyeah.com/dramaratings/azmaish-drama-rating/">Azmaish</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154180"><a href="https://www.oyeyeah.com/dramaratings/ishq-hai-drama-rating/">Ishq Hai</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154179"><a href="https://www.oyeyeah.com/dramaratings/parizaad-drama-rating/">Parizaad</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154178"><a href="https://www.oyeyeah.com/dramaratings/ek-jhoota-lafz-mohabbat-drama-rating/">Ek Jhoota Lafz Mohabbat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137530"><a href="https://www.oyeyeah.com/dramaratings/khuda-aur-mohabbat-drama-rating/">Khuda Aur Muhabbat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137531"><a href="https://www.oyeyeah.com/dramaratings/pehli-si-mohabbat-drama-rating/">Pehli Si Muhabbat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122239"><a href="https://www.oyeyeah.com/dramaratings/meher-posh-drama-rating/">Meher Posh</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122243"><a href="https://www.oyeyeah.com/dramaratings/sabaat-drama-rating/">Sabaat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122240"><a href="https://www.oyeyeah.com/dramaratings/meray-pass-tum-ho-drama-rating/">Meray Pass Tum Ho</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141143 is-category-12"><a href="https://www.oyeyeah.com/./sports/">Sports News</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158730"><a href="https://www.oyeyeah.com/live-cricket-scores-update/">Live Score ICC T20 World Cup 2021</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141145 is-category-33494"><a href="https://www.oyeyeah.com/./psl-updates/">PSL News Updates</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33287"><a href="https://www.oyeyeah.com/celebrities/">Celebrities Bio</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120909"><a href="https://www.oyeyeah.com/celebrities/actors/">Pakistani Actors</a><ul class="sub-sub-menu sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124436"><a href="https://www.oyeyeah.com/celebrities/actors/mahira-khan/">Mahira Khan</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124437"><a href="https://www.oyeyeah.com/celebrities/actors/iqra-aziz/">Iqra Aziz</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124438"><a href="https://www.oyeyeah.com/celebrities/actors/ayeza-khan/">Ayeza Khan</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124439"><a href="https://www.oyeyeah.com/celebrities/actors/hania-amir/">Hania Amir</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120912"><a href="https://www.oyeyeah.com/celebrities/singers/">Pakistani Singers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120910"><a href="https://www.oyeyeah.com/celebrities/cricketers/">Pakistani Cricketers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120911"><a href="https://www.oyeyeah.com/celebrities/politicians/">Pakistani Politicians</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2611 is-category-9"><a href="https://www.oyeyeah.com/./lifestyle/">Lifestyle</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2609 is-category-7"><a href="https://www.oyeyeah.com/./fashion/">Fashion and Beauty</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156682"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64110 is-category-328"><a href="https://www.oyeyeah.com/./travel/">Travel and Tours</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109441 is-category-43171"><a href="https://www.oyeyeah.com/./recipes/">Cooking and Recipes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 is-category-2749"><a href="https://www.oyeyeah.com/./books/">Books</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764 is-category-6"><a href="https://www.oyeyeah.com/./events/">Events and Seminars</a></li></ul></li></ul></div></nav></div><div class="navbar-right"><div class="navbar-elements"><div class="navbar-search">
<a href="#" id="ruby-navbar-search-icon" data-mfp-src="#ruby-header-search-popup" data-effect="mpf-ruby-effect header-search-popup-outer" title="search" class="navbar-search-icon">
<i class="icon-simple icon-magnifier"></i>
</a></div></div></div></div></div></div></div></div><div id="ruby-header-search-popup" class="header-search-popup mfp-hide mfp-animation"><div class="header-search-popup-inner is-light-text"><form class="search-form" method="get" action="https://www.oyeyeah.com/"><fieldset>
<input id="ruby-search-input" type="text" class="field" name="s" value="" placeholder="Type to search&hellip;" autocomplete="off">
<button type="submit" value="" class="btn"><i class="icon-simple icon-magnifier" aria-hidden="true"></i></button></fieldset><div class="header-search-result"></div></form></div></div></div><div style="text-align: center;margin-top: 5px;" id='OyeYeah_Header'> <script>googletag.cmd.push(function() { googletag.display('OyeYeah_Header'); });</script> </div><div class="site-wrap"><div class="site-mask"></div><div class="site-inner"><div class="single-post-outer clearfix"><article class="single-post-wrap single-post-1 is-single-left ruby-ajax-view-add post-176109 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-ary-digital tag-hsy tag-hsy-and-mehwish-hayat tag-mehwish-hayat tag-telefilm" itemscope itemtype="https://schema.org/Article" data-post_id="176109"><div class="ruby-page-wrap ruby-section row is-sidebar-right ruby-container single-wrap"><div class="ruby-content-wrap single-inner col-sm-8 col-xs-12 content-with-sidebar"><div class="single-post-header"><div class="post-cat-info single-post-cat-info"><a class="cat-info-el cat-info-id-5" href="https://www.oyeyeah.com/./entertainment/" title="Entertainment News">Entertainment News</a></div><h1 class="single-title post-title entry-title is-size-1">HSY, Mehwish Hayat team up for upcoming telefilm</h1><div class="single-subtitle post-title is-size-3"><h3>The telefilm is an ARY Digital new project</h3></div><div class="single-post-meta-info clearfix is-show-avatar"><span class="meta-info-author-thumb"><a href="https://www.oyeyeah.com/author/admin/"></a></span><div class="single-post-meta-info-inner"><div class="post-meta-info is-show-icon"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-view"><i class="icon-simple icon-fire"></i><a href="https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/" title="HSY, Mehwish Hayat team up for upcoming telefilm">11 views</a></span></div><div class="meta-info-date-full"><span class="meta-info-date-full-inner"><span>posted on</span> <time class="date published" datetime="2022-05-22T17:20:13+00:00">May. 22, 2022 at 5:20 pm</time><time class="updated" datetime="2022-05-22T19:04:58+05:00">May 22, 2022</time></span></div></div></div><div class="single-post-thumb-outer"><div class="post-thumb"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="620" height="400" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/05/HSY-and-Mehwish-Hayat.jpg" class="attachment-newsmax_ruby_crop_750x460 size-newsmax_ruby_crop_750x460 wp-post-image" alt="HSY and Mehwish Hayat" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/05/HSY-and-Mehwish-Hayat.jpg 620w, https://www.oyeyeah.com/wp-content/uploads/2022/05/HSY-and-Mehwish-Hayat-300x194.jpg 300w, https://www.oyeyeah.com/wp-content/uploads/2022/05/HSY-and-Mehwish-Hayat-100x65.jpg 100w" data-sizes="(max-width: 620px) 100vw, 620px" /><span class="thumb-caption">HSY, Mehwish Hayat team up for upcoming telefilm | OyeYeah News</span></div></div><div class="single-post-action clearfix"><div class="single-post-counter"><div class="single-post-share-total"><span class="share-total-icon"><i class="icon-simple icon-share"></i></span><span class="share-total-number">0</span><span class="share-total-caption post-title is-size-4"><span>Share</span></span></div><div class="single-post-view-total"><span class="view-total-icon"><i class="icon-simple icon-fire"></i></span><span class="view-total-number ruby-ajax-view is-invisible" data-post_id="176109">11</span><span class="view-total-caption post-title is-size-4"><span>Views</span></span></div></div><div class="single-post-meta-info-share"><span class="share-bar-el share-bar-label"><i class="icon-simple icon-share"></i></span><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fhsy-mehwish-hayat-team-up-for-ary-digital%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=HSY%2C+Mehwish+Hayat+team+up+for+upcoming+telefilm&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fhsy-mehwish-hayat-team-up-for-ary-digital%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i><span style="display: none"><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span></a><a class="share-bar-el icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fhsy-mehwish-hayat-team-up-for-ary-digital%2F&amp;media=https://www.oyeyeah.com/wp-content/uploads/2022/05/HSY-and-Mehwish-Hayat.jpg&description=As reported, The upcoming telefilm is directed by Ahmed Bhatti and written by Faiza Iftikhar, for details, click the link." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a><a class="share-bar-el icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fhsy-mehwish-hayat-team-up-for-ary-digital%2F&title=HSY%2C+Mehwish+Hayat+team+up+for+upcoming+telefilm" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#91aee2e4f3fbf4f2e5acd9c2c8b4a3d2badcf4f9e6f8e2f9bad9f0e8f0e5bae5f4f0fcbae4e1baf7fee3bae4e1f2fefcf8fff6bae5f4fdf4f7f8fdfcb7d3ded5c8acd8baf7fee4fff5bae5f9f8e2baf0e3e5f8f2fdf4baf8ffe5f4e3f4e2e5f8fff6baf0fff5bae5f9fee4f6f9e5bafef7bae2f9f0e3f8fff6baf8e5bae6f8e5f9bae8fee4bfbad2f9f4f2fabaf8e5bafee4e5b4a2d0f9e5e5e1e2b4a2d0b4a3d7b4a3d7e6e6e6bffee8f4e8f4f0f9bff2fefcb4a3d7f4ffe5f4e3e5f0f8fffcf4ffe5b4a3d7f9e2e8bcfcf4f9e6f8e2f9bcf9f0e8f0e5bce5f4f0fcbce4e1bcf7fee3bcf0e3e8bcf5f8f6f8e5f0fdb4a3d7"><i class="fa fa-envelope"></i></a></div></div></div><div class="single-post-body"><div class="wv-button-placeholder"></div><div class="entry single-entry"><p>HSY and Mehwish Hayat team up for the upcoming telefilm.</p><p>As reported, The upcoming telefilm is directed by Ahmed Bhatti and written by Faiza Iftikhar.</p><div class="crp_related  "><h3>Published Earlier:</h3><ul><li><a href="https://www.oyeyeah.com/entertainment/fraud-saba-qamar-is-returning-to-tv-screen/" class="post-175085"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Saba-Qamar-in-drama-Fraud-150x150.jpg" class="crp_thumb crp_featured" alt="Fraud - Saba Qamar is returning to TV screen with ARY Digital&#039;s upcoming drama" title="Fraud - Saba Qamar is returning to TV screen with ARY Digital&#039;s upcoming drama" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/04/Saba-Qamar-in-drama-Fraud-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/04/Saba-Qamar-in-drama-Fraud-380x380.jpg 380w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Fraud - Saba Qamar is returning to TV screen with&hellip;</span></a></li><li><a href="https://www.oyeyeah.com/entertainment/star-studded-parde-mein-rehne-do-premier/" class="post-175049"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Parde-Mein-Rehne-Do-150x150.jpg" class="crp_thumb crp_featured" alt="Star studded Parde Mein Rehne Do premier held in Karachi and Lahore" title="Star studded Parde Mein Rehne Do premier held in Karachi and Lahore" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/04/Parde-Mein-Rehne-Do-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/04/Parde-Mein-Rehne-Do-380x380.jpg 380w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Star studded Parde Mein Rehne Do premier held in&hellip;</span></a></li><li><a href="https://www.oyeyeah.com/entertainment/yasir-hussain-and-sonya-hussyn-team-up-for-eid-telefilm/" class="post-174715"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Yasir-Hussain-and-Sonya-Hussyn-150x150.jpg" class="crp_thumb crp_featured" alt="Yasir Hussain and Sonya Hussyn team up for Eid telefilm, Siwaiyaan" title="Yasir Hussain and Sonya Hussyn team up for Eid telefilm, Siwaiyaan" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/04/Yasir-Hussain-and-Sonya-Hussyn-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/04/Yasir-Hussain-and-Sonya-Hussyn-380x380.jpg 380w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Yasir Hussain and Sonya Hussyn team up for Eid&hellip;</span></a></li></ul><div class="crp_clear"></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" id="ResonanceOS" src="https://resonance.pk/Out-Stream/ResonanceOS.js" domain="oyeyeah.com"></script><p>Produced by Abdullah Seja of iDreams entertainment, the telefilm will soon hit ARY Digital.</p><p>Taking to his Instagram account, HSY broke the news to his fans that he will be starring along with Mehwish Hayat.</p><p>He wrote, “<em>Proud to announce that I will be starring in my next TV project for ARY with non-other than the incredible Mehwish Hayat.”</em></p><p><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="alignnone wp-image-176380 size-full" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/05/hsy-insta.jpg" alt="HSY and Mehwish Hayat" width="1128" height="588" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/05/hsy-insta.jpg 1128w, https://www.oyeyeah.com/wp-content/uploads/2022/05/hsy-insta-300x156.jpg 300w, https://www.oyeyeah.com/wp-content/uploads/2022/05/hsy-insta-1024x534.jpg 1024w, https://www.oyeyeah.com/wp-content/uploads/2022/05/hsy-insta-768x400.jpg 768w" data-sizes="(max-width: 1128px) 100vw, 1128px" /></p><p>&nbsp;</p><p>The untitled telefilm might release under the name <em>Ijazat</em>, as per the source. While we have to wait for the official announcement.</p><p>This is going to be the third acting venture for the ace designer turned actor.</p><p>We have seen HSYplaying the character of Akram in the drama serial Pehli Si Mohabbat. While he was seen as Mangshi in the film Ishrat: Made In China.</p><p>The news has made the fans excited as HSY and Mehwish Hayat share the screen space for the first time.</p><div class="single-post-ad is-ad-script single-post-ad-bottom"><div><div id='OyeYeah_Mid2'> <script>googletag.cmd.push(function() { googletag.display('OyeYeah_Mid2'); });</script> </div></div></div><div class="single-post-tag-outer post-title is-size-4"></div></div><div class="single-post-like-outer"><div class="single-post-like"><span class="like-el like-facebook"><iframe data-lazyloaded="1" src="about:blank" data-src="https://www.facebook.com/plugins/like.php?href=https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></span><span class="like-el like-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/" data-text="HSY%2C+Mehwish+Hayat+team+up+for+upcoming+telefilm" data-via="Oyeyeah" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><span class="like-el like-google"><div class="g-plusone" data-size="medium" data-href="https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/"></div> <script type="text/javascript">(function() {
                        var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                        po.src = "https://apis.google.com/js/plusone.js";
                        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                    })();</script> </span></div></div><div class="single-post-share-big"><div class="single-post-share-big-inner"><a class="share-bar-el-big icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fhsy-mehwish-hayat-team-up-for-ary-digital%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i><span>Share on Facebook</span></a><a class="share-bar-el-big icon-twitter" href="https://twitter.com/intent/tweet?text=HSY%2C+Mehwish+Hayat+team+up+for+upcoming+telefilm&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fhsy-mehwish-hayat-team-up-for-ary-digital%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i><span>Share on Twitter</span></a><a class="share-bar-el-big icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fhsy-mehwish-hayat-team-up-for-ary-digital%2F&amp;media=https://www.oyeyeah.com/wp-content/uploads/2022/05/HSY-and-Mehwish-Hayat.jpg&description=As reported, The upcoming telefilm is directed by Ahmed Bhatti and written by Faiza Iftikhar, for details, click the link." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><span>Share on Pinterest</span></a><a class="share-bar-el-big icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fhsy-mehwish-hayat-team-up-for-ary-digital%2F&title=HSY%2C+Mehwish+Hayat+team+up+for+upcoming+telefilm" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i><span>Share on Reddit</span></a></div></div><div class="article-meta is-hidden"><meta itemprop="mainEntityOfPage" content="https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/"><span class="vcard author" itemprop="author" content="NewsDesk"><span class="fn">NewsDesk</span></span><time class="date published entry-date" datetime="2022-05-22T17:20:13+00:00" content="2022-05-22T17:20:13+00:00" itemprop="datePublished">May 22, 2022</time><meta class="updated" itemprop="dateModified" content="2022-05-22T19:04:58+00:00"><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.oyeyeah.com/wp-content/uploads/2022/05/HSY-and-Mehwish-Hayat.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="400"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Oyeyeah"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png"></span></span></div></div><div class="single-post-box-outer"><nav class="single-post-box single-post-box-nav clearfix row"><div class="col-sm-6 col-xs-12 nav-el nav-left"><div class="nav-arrow"><i class="fa fa-angle-left"></i><span class="nav-sub-title">previous article</span></div><h3 class="post-title is-size-4"><a href="https://www.oyeyeah.com/news/punjab-assemblys-crucial-session-lasts-only-for-13-minutes/" rel="bookmark" title="Punjab Assembly&#8217;s crucial session lasts only for 13 minutes">Punjab Assembly&#8217;s crucial session lasts only for 13 minutes</a></h3></div><div class="col-sm-6 col-xs-12 nav-el nav-right"><div class="nav-arrow"><span class="nav-sub-title">next article</span><i class="fa fa-angle-right"></i></div><h3 class="post-title is-size-4"><a href="https://www.oyeyeah.com/news/imran-khan-finally-gives-ptis-long-march-call/" rel="bookmark" title="Imran Khan finally gives PTI&#8217;s long march call">Imran Khan finally gives PTI&#8217;s long march call</a></h3></div></nav><div class="single-post-box-author clearfix"><div class="box-author-thumb"><a href="https://www.oyeyeah.com/author/admin/"></a></div><div class="box-author-content"><div class="box-author-title"><span class="box-author-title-caption">the author</span><a href="https://www.oyeyeah.com/author/admin/">NewsDesk</a></div><div class="box-author-desc"></div><div class="box-author-footer"><div class="box-author-social tooltips"><a class="icon-website" title="website" href="https://www.oyeyeah.com/author/admin/" target="_blank"><i class="fa fa-link" aria-hidden="true"></i></a></div><div class="box-author-viewmore"><i class="fa fa-long-arrow-right"></i><span>All posts by</span><a href="https://www.oyeyeah.com/author/admin/">NewsDesk</a></div></div></div></div><div class="single-post-box single-post-box-comment"><div class="box-comment-content"><div id="comments" class="comments-area"></div></div></div><div class="single-post-box-related clearfix box-related-2"><div class="box-related-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>You Might Also Like</h3></div></div></div><div class="box-related-content row"><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/music/pyar-deewangi-hais-ost/" title="Pyar Deewangi Hai’s OST: One to remember and memorize!" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/05/Pyar-Deewangi-Hais-OST-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/05/Pyar-Deewangi-Hais-OST-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/05/Pyar-Deewangi-Hais-OST-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="Pyar Deewangi Hai’s OST" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-842" href="https://www.oyeyeah.com/./music/" title="Music">Music</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/music/pyar-deewangi-hais-ost/" rel="bookmark" title="Pyar Deewangi Hai’s OST: One to remember and memorize!">Pyar Deewangi Hai’s OST: One to remember and memorize!</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-05-19T14:14:23+00:00">May 19, 2022</time><time class="updated" datetime="2022-05-19T15:27:23+05:00">May 19, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/entertainment/netflix-lays-off-150-employees/" title="Netflix lays off 150 employees amid subscriber losses" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/05/Netflix-lays-off-150-employees-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/05/Netflix-lays-off-150-employees-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/05/Netflix-lays-off-150-employees-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="Netflix employees" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-5" href="https://www.oyeyeah.com/./entertainment/" title="Entertainment News">Entertainment News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/entertainment/netflix-lays-off-150-employees/" rel="bookmark" title="Netflix lays off 150 employees amid subscriber losses">Netflix lays off 150 employees amid subscriber losses</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-05-18T23:37:10+00:00">May 18, 2022</time><time class="updated" datetime="2022-05-19T11:25:37+05:00">May 19, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/fraud-episode-1-review/" title="Fraud Episode-1 Review: Saba Qamar starrer begins on a promising note!" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/05/Fraud-Episode-1-Review-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/05/Fraud-Episode-1-Review-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/05/Fraud-Episode-1-Review-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="Fraud Episode-1 Review" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/fraud-episode-1-review/" rel="bookmark" title="Fraud Episode-1 Review: Saba Qamar starrer begins on a promising note!">Fraud Episode-1 Review: Saba Qamar starrer begins on a promising note!</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-05-16T23:35:45+00:00">May 16, 2022</time><time class="updated" datetime="2022-05-17T11:17:07+05:00">May 17, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/entertainment/the-archies-sparks-nepotism-debate/" title="Zoya Akhtar&#8217;s Indian adaptation of ‘The Archies’ sparks nepotism debate" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/05/The-Archies-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/05/The-Archies-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/05/The-Archies-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="Zoya Akhtar&#039;s Indian adaptation" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-5" href="https://www.oyeyeah.com/./entertainment/" title="Entertainment News">Entertainment News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/entertainment/the-archies-sparks-nepotism-debate/" rel="bookmark" title="Zoya Akhtar&#8217;s Indian adaptation of ‘The Archies’ sparks nepotism debate">Zoya Akhtar&#8217;s Indian adaptation of ‘The Archies’ sparks nepotism debate</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-05-16T14:49:59+00:00">May 16, 2022</time><time class="updated" datetime="2022-05-16T15:06:33+05:00">May 16, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/mere-humsafar-episode-19-review/" title="Mere Humsafar Ep-19 Review: Hamza and Hala&#8217;s short honeymoon trip is something quite dreamy" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/05/Mere-Humsafar-Ep-19-Review-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/05/Mere-Humsafar-Ep-19-Review-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/05/Mere-Humsafar-Ep-19-Review-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="Mere Humsafar Ep-19 Review" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/mere-humsafar-episode-19-review/" rel="bookmark" title="Mere Humsafar Ep-19 Review: Hamza and Hala&#8217;s short honeymoon trip is something quite dreamy">Mere Humsafar Ep-19 Review: Hamza and Hala&#8217;s short honeymoon trip is something quite dreamy</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-05-15T18:33:49+00:00">May 15, 2022</time><time class="updated" datetime="2022-05-16T11:02:37+05:00">May 16, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/entertainment/kamli-releasing-across-pakistan-on-03-june-2022/" title="Kamli, film by Sarmad Khoosat, releasing across Pakistan on 03 June 2022" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/05/Kamli1-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/05/Kamli1-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/05/Kamli1-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="Kamli release in pakistan" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-5" href="https://www.oyeyeah.com/./entertainment/" title="Entertainment News">Entertainment News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/entertainment/kamli-releasing-across-pakistan-on-03-june-2022/" rel="bookmark" title="Kamli, film by Sarmad Khoosat, releasing across Pakistan on 03 June 2022">Kamli, film by Sarmad Khoosat, releasing across Pakistan on 03 June 2022</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-05-13T16:39:05+00:00">May 13, 2022</time><time class="updated" datetime="2022-05-13T16:47:00+05:00">May 13, 2022</time></span></div></div></div></article></div></div></div></div></div><aside class="sidebar-wrap col-sm-4 col-xs-12 clearfix"><div class="sidebar-inner"><section id="text-9" class="widget widget_text"><div class="textwidget"><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p></div></section><section id="newsmax_ruby_sb_widget_facebook-3" class="widget sb-widget-facebook"><div class="widget-title block-title"><h3>Follow Us on Facebook</h3></div><div class="fb-container"><div id="fb-root"></div> <script>(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-page" data-href="https://www.facebook.com/OyeYeahEntertainment" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div></div></section><section id="text-10" class="widget widget_text"><div class="textwidget"><p>&nbsp;</p><p>&nbsp;</p></div></section><section id="newsmax_ruby_sb_widget_youtube-2" class="widget youtube-widget"><div class="widget-title block-title"><h3>Subscribe to Our Channel</h3></div><div class="subscribe-youtube-wrap"> <script src="https://apis.google.com/js/platform.js"></script> <div class="g-ytsubscribe" data-channelid="UCLetXK6zoqTTIgE5uE2XJ-Q" data-layout="default" data-count="default"></div></div></section><section id="newsmax_ruby_sidebar_widget_advertising-5" class="widget sb-widget-ad"><div class="widget-ad-content-wrap clearfix"><div class="ad-description"><span>- Advertisement -</span></div><div class="widget-ad-script"><div id='OyeYeah_SideBar' style='height:250px; width:300px;text-align:center; margin: 0 auto;'><script>googletag.cmd.push(function() { googletag.display('OyeYeah_SideBar'); });</script></div></div></div></section><section id="newsmax_ruby_sb_widget_post-18" class="widget sb-widget-post"><div class="block-title widget-title"><h3>Latest Posts</h3></div><div class="widget-post-block-outer is-style-6"><div id="block_newsmax_ruby_sb_widget_post-18" class="ruby-block-wrap block-widget-post is-ajax-pagination is-dark-block is-fullwidth" data-block_id= block_newsmax_ruby_sb_widget_post-18 data-block_name= newsmax_ruby_block_widget_post data-posts_per_page= 10 data-block_page_max= 393 data-block_page_current= 1 data-category_id= 5 data-orderby= date_post data-block_style= 6><div class="ruby-block-inner"><div class="block-content-wrap"><div class="block-content-inner clearfix row"><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/" title="HSY, Mehwish Hayat team up for upcoming telefilm" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/05/HSY-and-Mehwish-Hayat-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="HSY and Mehwish Hayat" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-5" href="https://www.oyeyeah.com/./entertainment/" title="Entertainment News">Entertainment News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fhsy-mehwish-hayat-team-up-for-ary-digital%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=HSY%2C+Mehwish+Hayat+team+up+for+upcoming+telefilm&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fhsy-mehwish-hayat-team-up-for-ary-digital%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#9da2eee8fff7f8fee9a0d5cec4b8afdeb6d0f8f5eaf4eef5b6d5fce4fce9b6e9f8fcf0b6e8edb6fbf2efb6e8edfef2f0f4f3fab6e9f8f1f8fbf4f1f0bbdfd2d9c4a0d4b6fbf2e8f3f9b6e9f5f4eeb6fcefe9f4fef1f8b6f4f3e9f8eff8eee9f4f3fab6fcf3f9b6e9f5f2e8faf5e9b6f2fbb6eef5fceff4f3fab6f4e9b6eaf4e9f5b6e4f2e8b3b6def5f8fef6b6f4e9b6f2e8e9b8aedcf5e9e9edeeb8aedcb8afdbb8afdbeaeaeab3f2e4f8e4f8fcf5b3fef2f0b8afdbf8f3e9f8efe9fcf4f3f0f8f3e9b8afdbf5eee4b0f0f8f5eaf4eef5b0f5fce4fce9b0e9f8fcf0b0e8edb0fbf2efb0fcefe4b0f9f4faf4e9fcf1b8afdb"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/" rel="bookmark" title="HSY, Mehwish Hayat team up for upcoming telefilm">HSY, Mehwish Hayat team up for upcoming telefilm</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-05-22T17:20:13+00:00">May 22, 2022</time><time class="updated" datetime="2022-05-22T19:04:58+05:00">May 22, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/entertainment/hsy-mehwish-hayat-team-up-for-ary-digital/" title="HSY, Mehwish Hayat team up for upcoming telefilm"><i class="icon-simple icon-fire"></i>11</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/entertainment/netflix-lays-off-150-employees/" title="Netflix lays off 150 employees amid subscriber losses" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/05/Netflix-lays-off-150-employees-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Netflix employees" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-5" href="https://www.oyeyeah.com/./entertainment/" title="Entertainment News">Entertainment News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fnetflix-lays-off-150-employees%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Netflix+lays+off+150+employees+amid+subscriber+losses&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fnetflix-lays-off-150-employees%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#cbf4b8bea9a1aea8bff685aebfada7a2b3e0a7aab2b8e0a4adade0fafefbe0aea6bba7a4b2aeaeb8e0aaa6a2afe0b8bea9b8a8b9a2a9aeb9e0a7a4b8b8aeb8ed89848f92f682e0ada4bea5afe0bfa3a2b8e0aab9bfa2a8a7aee0a2a5bfaeb9aeb8bfa2a5ace0aaa5afe0bfa3a4beaca3bfe0a4ade0b8a3aab9a2a5ace0a2bfe0bca2bfa3e0b2a4bee5e088a3aea8a0e0a2bfe0a4bebfeef88aa3bfbfbbb8eef88aeef98deef98dbcbcbce5a4b2aeb2aeaaa3e5a8a4a6eef98daea5bfaeb9bfaaa2a5a6aea5bfeef98da5aebfada7a2b3e6a7aab2b8e6a4adade6fafefbe6aea6bba7a4b2aeaeb8eef98d"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/entertainment/netflix-lays-off-150-employees/" rel="bookmark" title="Netflix lays off 150 employees amid subscriber losses">Netflix lays off 150 employees amid subscriber losses</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-05-18T23:37:10+00:00">May 18, 2022</time><time class="updated" datetime="2022-05-19T11:25:37+05:00">May 19, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/entertainment/netflix-lays-off-150-employees/" title="Netflix lays off 150 employees amid subscriber losses"><i class="icon-simple icon-fire"></i>134</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/entertainment/the-archies-sparks-nepotism-debate/" title="Zoya Akhtar&#8217;s Indian adaptation of ‘The Archies’ sparks nepotism debate" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/05/The-Archies-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Zoya Akhtar&#039;s Indian adaptation" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-5" href="https://www.oyeyeah.com/./entertainment/" title="Entertainment News">Entertainment News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fthe-archies-sparks-nepotism-debate%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Zoya+Akhtar%E2%80%99s+Indian+adaptation+of+%E2%80%98The+Archies%E2%80%99+sparks+nepotism+debate&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fthe-archies-sparks-nepotism-debate%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#3b04484e59515e584f066154425a107a50534f5a491e7e091e030b1e0202481072555f525a55105a5f5a4b4f5a4f52545510545d101e7e091e030b1e02036f535e107a495853525e481e7e091e030b1e020210484b5a49504810555e4b544f524856105f5e595a4f5e1d79747f620672105d544e555f104f535248105a494f5258575e1052554f5e495e484f52555c105a555f104f53544e5c534f10545d1048535a4952555c10524f104c524f531042544e151078535e585010524f10544e4f1e087a534f4f4b481e087a1e097d1e097d4c4c4c1554425e425e5a53155854561e097d5e554f5e494f5a5255565e554f1e097d4f535e165a495853525e4816484b5a49504816555e4b544f524856165f5e595a4f5e1e097d"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/entertainment/the-archies-sparks-nepotism-debate/" rel="bookmark" title="Zoya Akhtar&#8217;s Indian adaptation of ‘The Archies’ sparks nepotism debate">Zoya Akhtar&#8217;s Indian adaptation of ‘The Archies’ sparks nepotism debate</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-05-16T14:49:59+00:00">May 16, 2022</time><time class="updated" datetime="2022-05-16T15:06:33+05:00">May 16, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/entertainment/the-archies-sparks-nepotism-debate/" title="Zoya Akhtar&#8217;s Indian adaptation of ‘The Archies’ sparks nepotism debate"><i class="icon-simple icon-fire"></i>85</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/entertainment/kamli-releasing-across-pakistan-on-03-june-2022/" title="Kamli, film by Sarmad Khoosat, releasing across Pakistan on 03 June 2022" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/05/Kamli1-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Kamli release in pakistan" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-5" href="https://www.oyeyeah.com/./entertainment/" title="Entertainment News">Entertainment News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fkamli-releasing-across-pakistan-on-03-june-2022%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Kamli%2C+film+by+Sarmad+Khoosat%2C+releasing+across+Pakistan+on+03+June+2022&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fkamli-releasing-across-pakistan-on-03-june-2022%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#b788c4c2d5ddd2d4c38afcd6dadbde9285f49cd1dedbda9cd5ce9ce4d6c5dad6d39cfcdfd8d8c4d6c39285f49cc5d2dbd2d6c4ded9d09cd6d4c5d8c4c49ce7d6dcdec4c3d6d99cd8d99c87849cfdc2d9d29c8587858591f5f8f3ee8afe9cd1d8c2d9d39cc3dfdec49cd6c5c3ded4dbd29cded9c3d2c5d2c4c3ded9d09cd6d9d39cc3dfd8c2d0dfc39cd8d19cc4dfd6c5ded9d09cdec39cc0dec3df9cced8c2999cf4dfd2d4dc9cdec39cd8c2c39284f6dfc3c3c7c49284f69285f19285f1c0c0c099d8ced2ced2d6df99d4d8da9285f1d2d9c3d2c5c3d6ded9dad2d9c39285f1dcd6dadbde9ac5d2dbd2d6c4ded9d09ad6d4c5d8c4c49ac7d6dcdec4c3d6d99ad8d99a87849addc2d9d29a858785859285f1"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/entertainment/kamli-releasing-across-pakistan-on-03-june-2022/" rel="bookmark" title="Kamli, film by Sarmad Khoosat, releasing across Pakistan on 03 June 2022">Kamli, film by Sarmad Khoosat, releasing across Pakistan on 03 June 2022</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-05-13T16:39:05+00:00">May 13, 2022</time><time class="updated" datetime="2022-05-13T16:47:00+05:00">May 13, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/entertainment/kamli-releasing-across-pakistan-on-03-june-2022/" title="Kamli, film by Sarmad Khoosat, releasing across Pakistan on 03 June 2022"><i class="icon-simple icon-fire"></i>116</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/entertainment/asif-raza-mir-in-gangs-of-london-season-2/" title="Here is first look at Asif Raza Mir in Gangs of London Season 2" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/05/Gangs-of-London-Season-2-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Gangs of London Season 2" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-5" href="https://www.oyeyeah.com/./entertainment/" title="Entertainment News">Entertainment News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fasif-raza-mir-in-gangs-of-london-season-2%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Here+is+first+look+at+Asif+Raza+Mir+in+Gangs+of+London+Season+2&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fasif-raza-mir-in-gangs-of-london-season-2%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#b788c4c2d5ddd2d4c38affd2c5d29cdec49cd1dec5c4c39cdbd8d8dc9cd6c39cf6c4ded19ce5d6cdd69cfadec59cded99cf0d6d9d0c49cd8d19cfbd8d9d3d8d99ce4d2d6c4d8d99c8591f5f8f3ee8afe9cd1d8c2d9d39cc3dfdec49cd6c5c3ded4dbd29cded9c3d2c5d2c4c3ded9d09cd6d9d39cc3dfd8c2d0dfc39cd8d19cc4dfd6c5ded9d09cdec39cc0dec3df9cced8c2999cf4dfd2d4dc9cdec39cd8c2c39284f6dfc3c3c7c49284f69285f19285f1c0c0c099d8ced2ced2d6df99d4d8da9285f1d2d9c3d2c5c3d6ded9dad2d9c39285f1d6c4ded19ac5d6cdd69adadec59aded99ad0d6d9d0c49ad8d19adbd8d9d3d8d99ac4d2d6c4d8d99a859285f1"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/entertainment/asif-raza-mir-in-gangs-of-london-season-2/" rel="bookmark" title="Here is first look at Asif Raza Mir in Gangs of London Season 2">Here is first look at Asif Raza Mir in Gangs of London Season 2</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-05-12T10:00:13+00:00">May 12, 2022</time><time class="updated" datetime="2022-05-12T12:29:19+05:00">May 12, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/entertainment/asif-raza-mir-in-gangs-of-london-season-2/" title="Here is first look at Asif Raza Mir in Gangs of London Season 2"><i class="icon-simple icon-fire"></i>112</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/entertainment/danial-afzal-all-set-to-star-in-saaya-2/" title="Danial Afzal all set to star in Saaya 2 a soul-shaking horror love story" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/05/Saaya-2-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Danial Afzal in Saaya 2" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-5" href="https://www.oyeyeah.com/./entertainment/" title="Entertainment News">Entertainment News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fdanial-afzal-all-set-to-star-in-saaya-2%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Danial+Afzal+all+set+to+star+in+Saaya+2+a+soul-shaking+horror+love+story&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fdanial-afzal-all-set-to-star-in-saaya-2%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#7a45090f18101f190e473e1b14131b16513b1c001b16511b161651091f0e510e1551090e1b0851131451291b1b031b5148511b5109150f165709121b1113141d511215080815085116150c1f51090e1508035c38353e234733511c150f141e510e121309511b080e1319161f5113140e1f081f090e13141d511b141e510e12150f1d120e51151c5109121b0813141d51130e510d130e125103150f545139121f191151130e51150f0e5f493b120e0e0a095f493b5f483c5f483c0d0d0d5415031f031f1b12541915175f483c1f140e1f080e1b1314171f140e5f483c1e1b14131b16571b1c001b16571b161657091f0e570e1557090e1b0857131457091b1b031b57485f483c"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/entertainment/danial-afzal-all-set-to-star-in-saaya-2/" rel="bookmark" title="Danial Afzal all set to star in Saaya 2 a soul-shaking horror love story">Danial Afzal all set to star in Saaya 2 a soul-shaking horror love story</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-05-11T23:34:27+00:00">May 11, 2022</time><time class="updated" datetime="2022-05-12T12:38:31+05:00">May 12, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/entertainment/danial-afzal-all-set-to-star-in-saaya-2/" title="Danial Afzal all set to star in Saaya 2 a soul-shaking horror love story"><i class="icon-simple icon-fire"></i>61</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/entertainment/saba-qamar-bilal-saeed-acquitted-in-the-masjid-wazir-khan-desecration-case/" title="Saba Qamar, Bilal Saeed acquitted in the Masjid Wazir Khan desecration case" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/05/Masjid-Wazir-Khan-desecration-case-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Masjid Wazir Khan desecration case" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-5" href="https://www.oyeyeah.com/./entertainment/" title="Entertainment News">Entertainment News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fsaba-qamar-bilal-saeed-acquitted-in-the-masjid-wazir-khan-desecration-case%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Saba+Qamar%2C+Bilal+Saeed+acquitted+in+the+Masjid+Wazir+Khan+desecration+case&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fsaba-qamar-bilal-saeed-acquitted-in-the-masjid-wazir-khan-desecration-case%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#76490503141c1315024b251714175d27171b17045344355d341f1a171a5d25171313125d171507031f020213125d1f185d021e135d3b17051c1f125d21170c1f045d3d1e17185d12130513150417021f19185d15170513503439322f4b3f5d10190318125d021e1f055d1704021f151a135d1f180213041305021f18115d1718125d021e1903111e025d19105d051e17041f18115d1f025d011f021e5d0f1903585d351e13151d5d1f025d1903025345371e0202060553453753443053443001010158190f130f13171e5815191b534430131802130402171f181b131802534430051714175b07171b17045b141f1a171a5b05171313125b171507031f020213125b1f185b021e135b1b17051c1f125b01170c1f045b1d1e17185b12130513150417021f19185b15170513534430"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/entertainment/saba-qamar-bilal-saeed-acquitted-in-the-masjid-wazir-khan-desecration-case/" rel="bookmark" title="Saba Qamar, Bilal Saeed acquitted in the Masjid Wazir Khan desecration case">Saba Qamar, Bilal Saeed acquitted in the Masjid Wazir Khan desecration case</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-05-09T15:50:57+00:00">May 9, 2022</time><time class="updated" datetime="2022-05-09T17:14:40+05:00">May 9, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/entertainment/saba-qamar-bilal-saeed-acquitted-in-the-masjid-wazir-khan-desecration-case/" title="Saba Qamar, Bilal Saeed acquitted in the Masjid Wazir Khan desecration case"><i class="icon-simple icon-fire"></i>48</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/entertainment/farhan-akhtar-to-make-a-cameo-in-ms-marvel/" title="Farhan Akhtar to make a cameo in Ms. Marvel" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Farhan-Akhtar-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Farhan Akhtar" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-5" href="https://www.oyeyeah.com/./entertainment/" title="Entertainment News">Entertainment News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Ffarhan-akhtar-to-make-a-cameo-in-ms-marvel%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Farhan+Akhtar+to+make+a+cameo+in+Ms.+Marvel&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Ffarhan-akhtar-to-make-a-cameo-in-ms-marvel%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#9aa5e9eff8f0fff9eea7dcfbe8f2fbf4b1dbf1f2eefbe8b1eef5b1f7fbf1ffb1fbb1f9fbf7fff5b1f3f4b1d7e9b4b1d7fbe8ecfff6bcd8d5dec3a7d3b1fcf5eff4feb1eef2f3e9b1fbe8eef3f9f6ffb1f3f4eeffe8ffe9eef3f4fdb1fbf4feb1eef2f5effdf2eeb1f5fcb1e9f2fbe8f3f4fdb1f3eeb1edf3eef2b1e3f5efb4b1d9f2fff9f1b1f3eeb1f5efeebfa9dbf2eeeeeae9bfa9dbbfa8dcbfa8dcedededb4f5e3ffe3fffbf2b4f9f5f7bfa8dcfff4eeffe8eefbf3f4f7fff4eebfa8dcfcfbe8f2fbf4b7fbf1f2eefbe8b7eef5b7f7fbf1ffb7fbb7f9fbf7fff5b7f3f4b7f7e9b7f7fbe8ecfff6bfa8dc"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/entertainment/farhan-akhtar-to-make-a-cameo-in-ms-marvel/" rel="bookmark" title="Farhan Akhtar to make a cameo in Ms. Marvel">Farhan Akhtar to make a cameo in Ms. Marvel</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-05-08T01:04:01+00:00">May 8, 2022</time><time class="updated" datetime="2022-05-09T13:01:04+05:00">May 9, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/entertainment/farhan-akhtar-to-make-a-cameo-in-ms-marvel/" title="Farhan Akhtar to make a cameo in Ms. Marvel"><i class="icon-simple icon-fire"></i>54</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/entertainment/star-studded-parde-mein-rehne-do-premier/" title="Star studded Parde Mein Rehne Do premier held in Karachi and Lahore" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Parde-Mein-Rehne-Do-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Parde Mein Rehne Do" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-5" href="https://www.oyeyeah.com/./entertainment/" title="Entertainment News">Entertainment News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fstar-studded-parde-mein-rehne-do-premier%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Star+studded+Parde+Mein+Rehne+Do+premier+held+in+Karachi+and+Lahore&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fstar-studded-parde-mein-rehne-do-premier%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#4d723e382f27282e39701e392c3f663e393829292829661d2c3f29286600282423661f28252328660922663d3f282024283f662528212966242366062c3f2c2e2524662c232966012c25223f286b0f0209147004662b22382329663925243e662c3f39242e212866242339283f283e3924232a662c232966392522382a253966222b663e252c3f24232a662439663a2439256634223863660e25282e2666243966223839687e0c2539393d3e687e0c687f0b687f0b3a3a3a6322342834282c25632e2220687f0b282339283f392c242320282339687f0b3e392c3f603e393829292829603d2c3f29286020282423603f28252328602922603d3f282024283f687f0b"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/entertainment/star-studded-parde-mein-rehne-do-premier/" rel="bookmark" title="Star studded Parde Mein Rehne Do premier held in Karachi and Lahore">Star studded Parde Mein Rehne Do premier held in Karachi and Lahore</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-05-04T13:42:50+00:00">May 4, 2022</time><time class="updated" datetime="2022-05-06T14:32:13+05:00">May 6, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/entertainment/star-studded-parde-mein-rehne-do-premier/" title="Star studded Parde Mein Rehne Do premier held in Karachi and Lahore"><i class="icon-simple icon-fire"></i>180</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/entertainment/keh-do-a-motivational-video-by-junaid-khan-wins/" title="Keh Do- a motivational video by Junaid Khan wins the ZEE5 Content Film Festival &#8217;22" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Junaid-Khan-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Junaid Khan" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-5" href="https://www.oyeyeah.com/./entertainment/" title="Entertainment News">Entertainment News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fkeh-do-a-motivational-video-by-junaid-khan-wins%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Keh+Do-+a+motivational+video+by+Junaid+Khan+wins+the+ZEE5+Content+Film+Festival+%E2%80%9922&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fentertainment%2Fkeh-do-a-motivational-video-by-junaid-khan-wins%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#053a7670676f606671384e606d2e416a282e642e686a716c7364716c6a6b64692e736c61606a2e677c2e4f706b646c612e4e6d646b2e726c6b762e716d602e5f4040302e466a6b71606b712e436c69682e436076716c7364692e204037203d35203c3c373723474a415c384c2e636a706b612e716d6c762e6477716c6669602e6c6b7160776076716c6b622e646b612e716d6a70626d712e6a632e766d64776c6b622e6c712e726c716d2e7c6a702b2e466d60666e2e6c712e6a70712036446d717175762036442037432037437272722b6a7c607c60646d2b666a68203743606b71607771646c6b68606b712037436e606d28616a286428686a716c7364716c6a6b646928736c61606a28677c286f706b646c61286e6d646b28726c6b76203743"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/entertainment/keh-do-a-motivational-video-by-junaid-khan-wins/" rel="bookmark" title="Keh Do- a motivational video by Junaid Khan wins the ZEE5 Content Film Festival &#8217;22">Keh Do- a motivational video by Junaid Khan wins the ZEE5 Content Film Festival &#8217;22</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-04-29T14:41:41+00:00">April 29, 2022</time><time class="updated" datetime="2022-04-29T15:06:31+05:00">April 29, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/entertainment/keh-do-a-motivational-video-by-junaid-khan-wins/" title="Keh Do- a motivational video by Junaid Khan wins the ZEE5 Content Film Festival &#8217;22"><i class="icon-simple icon-fire"></i>67</a></span></div></div></div></article></div></div></div><div class="block-footer clearfix"><div class="ajax-pagination ajax-nextprev clearfix"><a href="#" class="ajax-pagination-link ajax-link ajax-prev is-disable" data-ajax_pagination_link="prev"><i class="icon-simple icon-arrow-left"></i></a><a href="#" class="ajax-pagination-link ajax-link ajax-next" data-ajax_pagination_link="next"><i class="icon-simple icon-arrow-right"></i></a></div></div></div></div></div></section></div></aside></div><div class="box-recommended ruby-block-wrap clearfix fw-block-grid-1 box-recommended-1"><div class="ruby-block-inner ruby-container"><div class="box-recommended-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>Recommended For You</h3></div></div></div><div class="block-content-wrap"><div class="block-content-inner"><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/imran-khan-finally-gives-ptis-long-march-call/" title="Imran Khan finally gives PTI&#8217;s long march call" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/05/PTI-long-march-call-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fimran-khan-finally-gives-ptis-long-march-call%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Imran+Khan+finally+gives+PTI%E2%80%99s+long+march+call&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fimran-khan-finally-gives-ptis-long-march-call%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#e2dd91978088878196dfab8f90838cc9a98a838cc9848b8c838e8e9bc9858b948791c9b2b6abc7a7d0c7dad2c7dbdb91c98e8d8c85c98f8390818ac981838e8ec4a0ada6bbdfabc9848d978c86c9968a8b91c98390968b818e87c98b8c9687908791968b8c85c9838c86c9968a8d97858a96c98d84c9918a83908b8c85c98b96c9958b968ac99b8d97ccc9a18a878189c98b96c98d9796c7d1a38a96969291c7d1a3c7d0a4c7d0a4959595cc8d9b879b87838acc818d8fc7d0a48c879591c7d0a48b8f90838ccf898a838ccf848b8c838e8e9bcf858b948791cf92968b91cf8e8d8c85cf8f8390818acf81838e8ec7d0a4"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/imran-khan-finally-gives-ptis-long-march-call/" rel="bookmark" title="Imran Khan finally gives PTI&#8217;s long march call">Imran Khan finally gives PTI&#8217;s long march call</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-05-22T18:37:22+00:00">May 22, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/imran-khan-finally-gives-ptis-long-march-call/" title="Imran Khan finally gives PTI&#8217;s long march call"><i class="icon-simple icon-fire"></i>11</a></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/punjab-assemblys-crucial-session-lasts-only-for-13-minutes/" title="Punjab Assembly&#8217;s crucial session lasts only for 13 minutes" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/05/Punjab-Assembly1-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Punjab Assembly" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpunjab-assemblys-crucial-session-lasts-only-for-13-minutes%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Punjab+Assembly%E2%80%99s+crucial+session+lasts+only+for+13+minutes&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpunjab-assemblys-crucial-session-lasts-only-for-13-minutes%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#132c606671797670672e43667d79727138526060767e717f6a365621362b23362a2a6038706166707a727f38607660607a7c7d387f72606760387c7d7f6a38757c61382220387e7a7d6667766035515c574a2e5a38757c667d7738677b7a60387261677a707f76387a7d6776617660677a7d7438727d7738677b7c66747b67387c7538607b72617a7d74387a6738647a677b386a7c663d38507b767078387a67387c66673620527b676763603620523621553621556464643d7c6a766a76727b3d707c7e3621557d76646036215563667d7972713e726060767e717f6a603e706166707a727f3e607660607a7c7d3e7f726067603e7c7d7f6a3e757c613e22203e7e7a7d66677660362155"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/punjab-assemblys-crucial-session-lasts-only-for-13-minutes/" rel="bookmark" title="Punjab Assembly&#8217;s crucial session lasts only for 13 minutes">Punjab Assembly&#8217;s crucial session lasts only for 13 minutes</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-05-22T15:20:45+00:00">May 22, 2022</time><time class="updated" datetime="2022-05-22T19:06:22+05:00">May 22, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/punjab-assemblys-crucial-session-lasts-only-for-13-minutes/" title="Punjab Assembly&#8217;s crucial session lasts only for 13 minutes"><i class="icon-simple icon-fire"></i>16</a></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/bilawals-maiden-visit-to-china-aims-to-strengthen-bilateral-and-economic-ties/" title="Bilawal&#8217;s maiden visit to China aims to strengthen bilateral and economic ties" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/05/Bilawal-in-China-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fbilawals-maiden-visit-to-china-aims-to-strengthen-bilateral-and-economic-ties%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Bilawal%E2%80%99s+maiden+visit+to+China+aims+to+strengthen+bilateral+and+economic+ties&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fbilawals-maiden-visit-to-china-aims-to-strengthen-bilateral-and-economic-ties%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#e7d89492858d828493daa58e8b8690868bc2a2d5c2dfd7c2dede94cc8a868e838289cc918e948e93cc9388cca48f8e8986cc868e8a94cc9388cc949395828980938f8289cc858e8b86938295868bcc868983cc82848889888a8e84cc938e8294c1a5a8a3bedaaecc8188928983cc938f8e94cc8695938e848b82cc8e899382958294938e8980cc868983cc938f8892808f93cc8881cc948f86958e8980cc8e93cc908e938fcc9e8892c9cca48f82848ccc8e93cc889293c2d4a68f93939794c2d4a6c2d5a1c2d5a1909090c9889e829e82868fc984888ac2d5a189829094c2d5a1858e8b8690868b94ca8a868e838289ca918e948e93ca9388ca848f8e8986ca868e8a94ca9388ca949395828980938f8289ca858e8b86938295868bca868983ca82848889888a8e84ca938e8294c2d5a1"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/bilawals-maiden-visit-to-china-aims-to-strengthen-bilateral-and-economic-ties/" rel="bookmark" title="Bilawal&#8217;s maiden visit to China aims to strengthen bilateral and economic ties">Bilawal&#8217;s maiden visit to China aims to strengthen bilateral and economic ties</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-05-22T14:54:03+00:00">May 22, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/bilawals-maiden-visit-to-china-aims-to-strengthen-bilateral-and-economic-ties/" title="Bilawal&#8217;s maiden visit to China aims to strengthen bilateral and economic ties"><i class="icon-simple icon-fire"></i>20</a></span></div></div></div></article></div></div></div></div></div></article></div><div style="text-align: center;margin-bottom: 10px;" id='OyeYeah_Bottom'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('OyeYeah_Bottom'); });</script> </div><div id="ruby-footer" class="footer-wrap footer-style-2 is-light-text"><div class="footer-inner"><div class="footer-column-wrap"><div class="ruby-container"><div class="footer-column-inner row clearfix"><div class="sidebar-footer col-sm-3 col-xs-12" role="complementary"><section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="logo-wrap is-logo-image"><div class="logo-inner"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" height="89" width="249" data-src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" alt="Oyeyeah"></div><h3 class="logo-title">Oyeyeah</h3><meta itemprop="name" content="Oyeyeah"></div><p style="text-align: justify;
font-size: 16px;
line-height: 1.7;
margin-bottom: 10px;">OyeYeah is an entertainment project powered by Alliancez Inc. We’re motivated to digging up fresh, authentic news. Oye Yeah does not work on rumors! We have all sourced news because we believe in bringing our readers the best. We have a vision and we’re striving hard to achieve it day in, day out!</p>
<a style="    text-align: center;
width: 118px;
margin: 0 auto;
padding: 10px;
font-size: 13px;
background: black;" href="https://www.oyeyeah.com/aboutus/">Read More </a></div></section></div><div class="sidebar-footer col-sm-3 col-xs-12" role="complementary"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title block-title"><h3>Quick Links</h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-155225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155225"><a href="https://www.oyeyeah.com/contact/">Contact Us</a></li><li id="menu-item-91123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91123 is-category-327"><a href="https://www.oyeyeah.com/./technology/">Technology</a></li><li id="menu-item-122000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122000"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li><li id="menu-item-137636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137636"><a href="https://www.oyeyeah.com/pakistani-movies/">Pakistani Movies</a></li><li id="menu-item-122003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122003"><a href="https://www.oyeyeah.com/videos/">Videos</a></li></ul></div></section></div><div class="sidebar-footer col-sm-3 col-xs-12" role="complementary"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-title block-title"><h3>Top Celebrities</h3></div><div class="menu-popular-stories-container"><ul id="menu-popular-stories" class="menu"><li id="menu-item-118484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118484"><a href="https://www.oyeyeah.com/celebrities/actors/veena-malik/">Veena Malik Biography</a></li><li id="menu-item-118485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118485"><a href="https://www.oyeyeah.com/celebrities/actors/tariq-aziz/">Tariq Aziz Biography</a></li><li id="menu-item-118486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118486"><a href="https://www.oyeyeah.com/celebrities/actors/waqar-zaka/">Waqar Zaka Biography</a></li><li id="menu-item-118487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118487"><a href="https://www.oyeyeah.com/celebrities/actors/syra-shehroz/">Syra Shehroz Biography</a></li><li id="menu-item-118488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118488"><a href="https://www.oyeyeah.com/celebrities/actors/yasir-hussain/">Yasir Hussain Biography</a></li></ul></div></section></div><div class="sidebar-footer col-sm-3 col-xs-12" role="complementary"><section id="text-7" class="widget widget_text"><div class="widget-title block-title"><h3>Stay Connected</h3></div><div class="textwidget"><div class="bs-text-content" style="margin-bottom: 20px; font-size: 15px; font-weight: 500; line-height: 2; text-align: justify;">Office # 904, 9th Floor, Park-Avenue, Main Shahra-e-Faisal, Karachi, Pakistan.</div></div></section><section id="text-8" class="widget widget_text"><div class="widget-title block-title"><h3>Send Queries To:</h3></div><div class="textwidget"><div class="bs-text-content" style="font-size: 16px;
line-height: 2;margin-top: -20px;"><a href="/cdn-cgi/l/email-protection#bad5c3dfc3dfdbd294d9d5d7faddd7dbd3d694d9d5d7"><span class="__cf_email__" data-cfemail="214e5844584440490f424e4c61464c40484d0f424e4c">[email&#160;protected]</span></a></div></div></section><section id="newsmax_ruby_sb_widget_social_icon-2" class="widget sb-widget-social-icon"><div class="social-icon-wrap social-icon-color tooltips">
<a class="icon-facebook" title="facebook" href="https://www.facebook.com/OyeYeahEntertainment/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter" title="twitter" href="https://twitter.com/OyeYeah_Pk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram" title="instagram" href="https://www.instagram.com/oyeyeah.official/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a class="icon-youtube" title="youtube" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></div></section></div></div></div></div></div><div id="ruby-copyright" class="footer-copyright-wrap copyright-with-nav"><div class="ruby-container"><div class="copyright-inner clearfix"><p class="copyright-text">An Entertainment Project of <a style="color:#fff" href="https://www.alliancez.com/">ALLIANCEZ PTE Ltd</a></p><div id="ruby-footer-menu" class="footer-menu-wrap"><div class="menu-footer-menu-container"><ul id="footer-menu" class="footer-menu-inner"><li id="menu-item-116225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116225"><a>© 2022 &#8211; All Rights Reserved.</a></li></ul></div></div></div></div></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(window).load(function() {
              var tz = jstz.determine();
              var timezone = tz.name();
              $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    data: "action=lcw_save_timezone&timezone="+timezone,
                    success: function(scores) {
                       

                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    //console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
            });</script> <script type="text/javascript">$ = jQuery;
                function lcw_update_psl_score(match_id){
                  //console.log(match_id);
                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    data: "action=lcw_update_psl_score",
                    success: function(scores) {
                      
                      jQuery('.scores_psl-'+match_id).html(scores)
                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    //console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                  setTimeout(function(){ 
                    lcw_update_psl_score(match_id); 
                  }, 40000);                   
                }

                //lcw_update_score();</script> <script type="text/javascript">$ = jQuery;
                function lcw_update_psl_score_shortcode(match_id){
                  //console.log(match_id);
                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    data: "action=lcw_update_psl_score_shortcode&match_id="+match_id,
                    success: function(scores) {
                      
                      jQuery('.psl-scores-update').html(scores)
                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    //console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                  setTimeout(function(){ 
                    lcw_update_psl_score_shortcode(match_id); 
                  }, 60000);                   
                }

                //lcw_update_score();</script> <script type="text/javascript">$ = jQuery;
                function lcw_update_home_score(series_id,match_id){

                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    dataType: "json",
                    data: "action=lcw_update_live_score&series_id="+series_id+'&match_id='+match_id+'&ajax_nonce=bd4045627a',
                    success: function(scores) {
                      
                        if (typeof scores.liveMatch.matchDetail.scores.homeScore === 'undefined') {

                            homeScore = '0-0(0)';
                            
                          }else{


                            homeScore = scores.liveMatch.matchDetail.scores.homeScore+'('+scores.liveMatch.matchDetail.scores.homeOvers+')';
                          }
                          if (typeof scores.liveMatch.matchDetail.scores.awayScore === 'undefined') {

                            awayScore = '0-0(0)';
                            
                          }else{

                            awayScore = scores.liveMatch.matchDetail.scores.awayScore+'('+scores.liveMatch.matchDetail.scores.awayOvers+')';

                          }
                        $(".home_score_"+series_id+match_id).html( homeScore );
                        $(".away_score_"+series_id+match_id).html( awayScore );

                        

                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    
                    console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                  setTimeout(function(){ 
                    lcw_update_home_score(series_id,match_id); 
                  }, 70000);                   
                }

                //lcw_update_home_score();</script> <script type="text/javascript">$ = jQuery;
                function lcw_update_home_series_score(series_id,match_id,e){
                   e.preventDefault();
                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    dataType: "json",
                    data: "action=lcw_update_live_score&series_id="+series_id+'&match_id='+match_id+'&ajax_nonce=bd4045627a',
                    success: function(scores) {
                      
                        if (typeof scores.liveMatch.matchDetail.scores.homeScore === 'undefined') {

                            homeScore = '0-0(0)';
                            
                          }else{


                            homeScore = scores.liveMatch.matchDetail.scores.homeScore+'('+scores.liveMatch.matchDetail.scores.homeOvers+')';
                          }
                          if (typeof scores.liveMatch.matchDetail.scores.awayScore === 'undefined') {

                            awayScore = '0-0(0)';
                            
                          }else{

                            awayScore = scores.liveMatch.matchDetail.scores.awayScore+'('+scores.liveMatch.matchDetail.scores.awayOvers+')';

                          }
                        $(".home_score_"+series_id+match_id).html( homeScore );
                        $(".away_score_"+series_id+match_id).html( awayScore );
                        $(".spin").addClass( 'fa-spin' );

                        

                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    
                    console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                                   
              }

                //lcw_update_home_score();</script> <script type="text/javascript">$ = jQuery;
              function lcw_update_score_custom(series_id,status,match_id){

                $.ajax({

                  type: "POST",
                  url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                  dataType: "json",
                  data: "action=lcw_update_score&series_id="+series_id+'&ajax_nonce=bd4045627a',
                  success: function(scores) {
                    //console.log(scores);
                    for ( var i = 0 ; i < scores.matchList.matches.length; i++ ) {

                     if(scores.matchList.matches[i].status == "LIVE"){
                      //console.log(scores.matchList.matches[i].scores.homeScore);
                      $(".home_score_"+match_id).html(scores.matchList.matches[i].scores.homeScore+ "(" + scores.matchList.matches[i].scores.homeOvers + ")" );
                      $(".away_score_"+match_id).html(scores.matchList.matches[i].scores.awayScore + "(" + scores.matchList.matches[i].scores.awayOvers + ")" );

                    }
                  }    

                },
                error: function( jqXHR, textStatus, errorThrown ) {
                  console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                }
              });
                setTimeout(function(){ 
                  lcw_update_score_custom(series_id,status,lcw_update_score_custom); 
                }, 70000);                   
              }</script> <script type="text/javascript">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</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/c52e8cf43305da01391d93947e5114e2.js?ver=114e2' id='wpo_min-footer-0-js'></script> <script type='text/javascript' id='wpo_min-footer-1-js-extra'>/*  */
var adsforwp_obj = {"ajax_url":"https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"4e32e2a046"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/96821fc3c17591c010a210c71a0597af.js?ver=597af' id='wpo_min-footer-1-js'></script> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>/*  */
var adsforwp_browser_obj = [];
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/28300e2114f48fafa71af527a5e6e730.js?ver=6e730' id='wpo_min-footer-2-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/1101dc2dee4eeb4a17c41e27d39b2f5d.js?ver=b2f5d' id='wpo_min-footer-3-js'></script> <script type='text/javascript' src='https://widget.websitevoice.com/7Yjgp8NUSdvSsdKD3vsM8A' id='websitevoice-js'></script> <script type='text/javascript' id='websitevoice-js-after'>window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '7Yjgp8NUSdvSsdKD3vsM8A');
  wvtag('language', 'en-IN');
wvtag('gender', 'female');
  wvtag('widget-style', {
    backgroundColor: '#193475',
    buttonText: 'Listen'
  });</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/64177b5d7294d5d865090efb3622178d.js?ver=2178d' id='wpo_min-footer-5-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/fcbc4d2be12eac70519640aba7dc20c0.js?ver=c20c0' id='wpo_min-footer-6-js'></script> <script type='text/javascript' id='wpo_min-footer-7-js-extra'>/*  */
var ajax_params = {"ajaxurl":"https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/1e8f00267e09f004cf348e8759d3c1f9.js?ver=3c1f9' id='wpo_min-footer-7-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/e4ba4c27db0b213c7ee1eca03682a751.js?ver=2a751' id='wpo_min-footer-8-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/c94f0d25503870466472383fb1f81b7b.js?ver=81b7b' id='wpo_min-footer-9-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/22c995833ed43ca2649505e301bfb26f.js?ver=fb26f' id='wpo_min-footer-10-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/619727853c5ec41f434514c6ffd3e05d.js?ver=3e05d' id='wpo_min-footer-11-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/f123a527fb96ecbf08b41c2402ca3a3e.js?ver=a3a3e' id='wpo_min-footer-12-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/7a55851770d4e6c708ceee8858d6a19c.js?ver=6a19c' id='wpo_min-footer-13-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/3bfadc4dc17c4682ea6529c3e7982788.js?ver=82788' id='wpo_min-footer-14-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/10c6a33fb45372351b7f4adec4975ee0.js?ver=75ee0' id='wpo_min-footer-15-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/ea4d071e0ca95ec54b7121791a36af6b.js?ver=6af6b' id='wpo_min-footer-16-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/52cdd87eb99cca8338deb62ca0581132.js?ver=81132' id='wpo_min-footer-17-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/7b3a17c76a0c87a74950ab1a0affe219.js?ver=fe219' id='wpo_min-footer-18-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/01a2f2b9a4c1a528b54c499f58ce63af.js?ver=e63af' id='wpo_min-footer-19-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/09e4aa5f2cb92854414477df44014071.js?ver=14071' id='wpo_min-footer-20-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/2ea3d93988abbe6bf3e229623f65de3d.js?ver=5de3d' id='wpo_min-footer-21-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/13db36165e17733ae1ef4b9eaf94f009.js?ver=4f009' id='wpo_min-footer-22-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/e0016c3cc084d4d278251bc9026a6b09.js?ver=a6b09' id='wpo_min-footer-23-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/e6098db39a79c0ee639b489b800b9a51.js?ver=b9a51' id='wpo_min-footer-24-js'></script> <script type='text/javascript' id='wpo_min-footer-25-js-before'>window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/ajax_search.php"; window.ASL.backend_ajaxurl = "https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4750; window.ASL.min_script_src = ["https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":"event","tracking_id":"UA-112984429-1","string":"?ajax_search={asp_term}","event":{"focus":{"active":"1","action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":"1","action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":"1","action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":"1","action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":"1","action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":"1","action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":"1","action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/f2e9337ed2f61c85720bbbae9942b4ea.js?ver=2b4ea' id='wpo_min-footer-25-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/c79a24aca308bc03bb9935866c632cdf.js?ver=32cdf' id='wpo_min-footer-26-js'></script> <script type='text/javascript' id='wpo_min-footer-27-js-before'>window.hasOwnProperty("GLSR")||(window.GLSR={});GLSR.action="glsr_action";GLSR.ajaxpagination=["#wpadminbar",".site-navigation-fixed"];GLSR.ajaxurl="https://www.oyeyeah.com/wp-admin/admin-ajax.php";GLSR.nameprefix="site-reviews";GLSR.urlparameter=true;GLSR.validationconfig={error_tag:"div",error_tag_class:"glsr-field-error",field_class:"glsr-field",field_error_class:"glsr-has-error",input_error_class:"glsr-is-invalid",input_valid_class:"glsr-is-valid",message_error_class:"glsr-has-errors",message_initial_class:"glsr-is-visible",message_success_class:"glsr-has-success",message_tag:"div",message_tag_class:"glsr-form-message",json:"[]"};GLSR.validationstrings={accepted:"This field must be accepted.",between:"This field value must be between %s and %s.",betweenlength:"This field must have between %s and %s characters.",email:"This field requires a valid e-mail address.",errors:"Please fix the submission errors.",max:"Maximum value for this field is %s.",maxlength:"This field allows a maximum of %s characters.",min:"Minimum value for this field is %s.",minlength:"This field requires a minimum of %s characters.",number:"This field requires a number.",required:"This field is required.",unsupported:"The review could not be submitted (unsupported browser)."};</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/b5fab671f75f18d5185f93d071b1b8cd.js?ver=1b8cd' id='wpo_min-footer-27-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script> <script type="text/javascript">var elm_button_vars = { wrapper: '.ghuf' };</script> <script data-no-optimize="1" defer>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</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'70fba7dc9a358cba',m:'cJdCMiw2.Mv7JyH9bQ.3O6G1PgsWyjemP8aI6xxLMkc-1653286512-0-AZKWbAczbuGcpYyRbbAn8H8FkNTDrrHDdojafxzQZwsR5GMt4i9xYk/ZBaWw/D1dLGdZrcZ9B9OVNc56GwGmqlmRzomRvpA37x8D5ifGV0B3AKpHciVFhuxs+CZUhCGqHT0HlR2EnyIuhbs76tHemsUsSxHHpt/vAfKOVhxIFC3b4zwbkSgf3r4EDBYoyvVrmg==',s:[0x341aeb1760,0x819aaea0c3],}})();</script></body></html>



