<!DOCTYPE html><html lang="en-US"><head><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic","Poppins:700,500,400,300","Open Sans"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script data-optimized="1" src="https://www.oyeyeah.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js"></script><link data-optimized="2" rel="stylesheet" href="https://www.oyeyeah.com/wp-content/litespeed/css/7d08f7a34e723e808510af3f73af7e36.css?ver=27edf" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.oyeyeah.com/xmlrpc.php" /> <script type="application/javascript">var newsmax_ruby_ajax_url = "https://www.oyeyeah.com/wp-admin/admin-ajax.php"</script><meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' /><title>Aamir Liaquat disgruntled after being ignored by PM during Karachi visit - Oyeyeah</title><meta name="description" content="Aamir Liaquat is disgruntled after being ignored by PM Imran Khan and PTI during his Karachi visit!" /><link rel="canonical" href="https://www.oyeyeah.com/?p=172087" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:description" content="Aamir Liaquat is disgruntled after being ignored by PM Imran Khan and PTI during his Karachi visit!" /><meta property="og:url" content="https://www.oyeyeah.com/?p=172087" /><meta property="og:site_name" content="Oyeyeah" /><meta property="article:publisher" content="https://www.facebook.com/OyeYeahEntertainment" /><meta property="article:published_time" content="2022-03-09T23:14:29+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@oyeyeah_pk" /><meta name="twitter:site" content="@oyeyeah_pk" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="NewsDesk" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.oyeyeah.com/#organization","name":"Oyeyeah","url":"https://www.oyeyeah.com/","sameAs":["https://www.facebook.com/OyeYeahEntertainment","https://www.instagram.com/oyeyeah.official/","https://twitter.com/oyeyeah_pk"],"logo":{"@type":"ImageObject","@id":"https://www.oyeyeah.com/#logo","inLanguage":"en-US","url":"https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo-1.png","contentUrl":"https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo-1.png","width":82,"height":89,"caption":"Oyeyeah"},"image":{"@id":"https://www.oyeyeah.com/#logo"}},{"@type":"WebSite","@id":"https://www.oyeyeah.com/#website","url":"https://www.oyeyeah.com/","name":"Oyeyeah","description":"Latest Entertainment News Pakistan, TV Drama, Films, Sports &amp; Fashion | OyeYeah","publisher":{"@id":"https://www.oyeyeah.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.oyeyeah.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.oyeyeah.com/?p=172087#primaryimage","inLanguage":"en-US","url":"https://www.oyeyeah.com/wp-content/uploads/2022/03/Aamir-Liaquat-disgruntled.jpg","contentUrl":"https://www.oyeyeah.com/wp-content/uploads/2022/03/Aamir-Liaquat-disgruntled.jpg","width":620,"height":400},{"@type":"WebPage","@id":"https://www.oyeyeah.com/?p=172087#webpage","url":"https://www.oyeyeah.com/?p=172087","name":"Aamir Liaquat disgruntled after being ignored by PM during Karachi visit - Oyeyeah","isPartOf":{"@id":"https://www.oyeyeah.com/#website"},"primaryImageOfPage":{"@id":"https://www.oyeyeah.com/?p=172087#primaryimage"},"datePublished":"2022-03-09T23:14:29+00:00","dateModified":"2022-03-09T23:14:29+00:00","description":"Aamir Liaquat is disgruntled after being ignored by PM Imran Khan and PTI during his Karachi visit!","breadcrumb":{"@id":"https://www.oyeyeah.com/?p=172087#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.oyeyeah.com/?p=172087"]}]},{"@type":"BreadcrumbList","@id":"https://www.oyeyeah.com/?p=172087#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.oyeyeah.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.oyeyeah.com/blog/"},{"@type":"ListItem","position":3,"name":"Draft 35"}]},{"@type":"Article","@id":"https://www.oyeyeah.com/?p=172087#article","isPartOf":{"@id":"https://www.oyeyeah.com/?p=172087#webpage"},"author":{"@id":"https://www.oyeyeah.com/#/schema/person/52c035a8c811f0429d16a429ae14324c"},"headline":"Aamir Liaquat disgruntled after being ignored by PM during Karachi visit","datePublished":"2022-03-09T23:14:29+00:00","dateModified":"2022-03-09T23:14:29+00:00","mainEntityOfPage":{"@id":"https://www.oyeyeah.com/?p=172087#webpage"},"wordCount":380,"publisher":{"@id":"https://www.oyeyeah.com/#organization"},"image":{"@id":"https://www.oyeyeah.com/?p=172087#primaryimage"},"thumbnailUrl":"https://www.oyeyeah.com/wp-content/uploads/2022/03/Aamir-Liaquat-disgruntled.jpg","keywords":["Aamir Liaquat","Aamir Liaquat disgruntled","Governor House Karachi","no-confidence motion","PM Imran Khan","PM Imran Khan in Karachi","PTI MNA Dr. Aamir Liaquat Hussain"],"articleSection":["Latest News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.oyeyeah.com/#/schema/person/52c035a8c811f0429d16a429ae14324c","name":"NewsDesk","sameAs":["https://www.oyeyeah.com/author/admin/"],"url":"https://www.oyeyeah.com/author/admin/"}]}</script> <link rel="amphtml" href="https://www.oyeyeah.com/news/aamir-liaquat-disgruntled/amp/" /><meta name="generator" content="AMP for WP 1.0.77.36" /><style type="text/css" media="all">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</style><style id='global-styles-inline-css' type='text/css'>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</style><!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.oyeyeah.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' />
<![endif]--><style id='wpo_min-header-0-inline-css' type='text/css'>.crp_related a{width:150px;height:150px;text-decoration:none}.crp_related img{max-width:150px;margin:auto}.crp_related .crp_title{width:100%}
.elm-button{background:#eb0959;color:#FFF}.elm-button:hover,.elm-button:active,.elm-button:focus{background:#ef3a7a}.elm-loading-icon{fill:#FFF;stroke:#FFF}
.topbar-wrap,.topbar-menu-inner .sub-menu{background-color:#c70d4e}.small-menu-inner>li>a,.breadcrumb-wrap,.widget-btn{font-family:Poppins}.small-menu-inner>li>a,.widget-btn{font-weight:500}.small-menu-inner .sub-menu{font-family:Poppins}.logo-inner img{max-height:89px}.breadcrumb-wrap{font-size:15px}.footer-copyright-wrap{background-color:#c70d4e}h1{font-family:Poppins}h1{font-weight:700}h2{font-family:Poppins}h2{font-weight:700}h3{font-family:Poppins}h3{font-weight:700}h4{font-family:Poppins}h4{font-weight:700}h5{font-family:Poppins}h5{font-weight:700}h6{font-family:Poppins}h6{font-weight:700}@media only screen and (min-width:992px) and (max-width:1199px){body .post-title.is-size-0{}}@media only screen and (max-width:991px){body .post-title.is-size-0{}}@media only screen and (max-width:767px){body .post-title.is-size-0{}}@media only screen and (max-width:767px){body,p{}}.single .post-title.single-title{color:#ff4545!important}.post-meta-info-duration{font-family:Lato}.widget_recent_entries li a,.recentcomments a{font-family:Poppins}#newsmax_ruby_sb_widget_post-7 .widget-title h3{color:#a5c4ce}
.gl-star-rating-stars>span,.glsr-star-empty{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-empty.svg)!important}.glsr-has-error .gl-star-rating-stars>span{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-error.svg)!important}.glsr-star-half{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-half.svg)!important}.gl-star-rating-stars.s10>span:first-child,.gl-star-rating-stars.s20>span:nth-child(-1n+2),.gl-star-rating-stars.s30>span:nth-child(-1n+3),.gl-star-rating-stars.s40>span:nth-child(-1n+4),.gl-star-rating-stars.s50>span:nth-child(-1n+5),.gl-star-rating-stars.s60>span:nth-child(-1n+6),.gl-star-rating-stars.s70>span:nth-child(-1n+7),.gl-star-rating-stars.s80>span:nth-child(-1n+8),.gl-star-rating-stars.s90>span:nth-child(-1n+9),.gl-star-rating-stars.s100>span,.glsr-star-full{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-full.svg)!important}</style> <script type='text/javascript' src='https://polyfill.io/v3/polyfill.min.js?features=Array.prototype.findIndex%2CCustomEvent%2CElement.prototype.closest%2CElement.prototype.dataset%2CEvent%2CXMLHttpRequest%2CMutationObserver&#038;flags=gated&#038;ver=2f471ae7f115bbd86e1ef63d7b75a5ab' id='site-reviews/polyfill-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/d5a0528d1b79df3b71b0100a86d75723.js?ver=75723' id='wpo_min-header-0-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/38fc2c24eb538270adbd53a4341b55c6.js?ver=b55c6' id='wpo_min-header-1-js'></script> <script type='text/javascript' src='https://www.gstatic.com/charts/loader.js' id='lcw-score-charts-js-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/f294937cc5fb29c428af8a8a42d44821.js?ver=44821' id='wpo_min-header-3-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/html5shiv.min.js' id='html5-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://www.oyeyeah.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oyeyeah.com/wp-json/wp/v2/posts/172087" /><link rel="alternate" type="application/json+oembed" href="https://www.oyeyeah.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Faamir-liaquat-disgruntled%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.oyeyeah.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Faamir-liaquat-disgruntled%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.oyeyeah.com/front.js");
                  }
              });</script> <style type="text/css">.crp_related .crp_title {
     display: -webkit-box;
    -webkit-line-clamp: 2;
    -webkit-box-orient: vertical; 
}</style><meta property="fb:pages" content="166480393806979" /><meta property="ia:markup_url" content="https://www.oyeyeah.com/news/aamir-liaquat-disgruntled/?ia_markup=1" /><style>.lcw-commentry-box-header{ 
                background-color: #ed3636 !important;
              }
              .lcw-tabs a.active,.lcw-tabs a.hover, .lcw-livescore-outer .nav-tabs .nav-link.active,.lcw-livescore-outer .nav-tabs>li.active>a{
                color: #ed3636 !important;
                border-bottom: 1px solid #ed3636;
              }
              
              .lcw-series .lcw-series-tiles{
                background: #ed3636 !important;
              }
              .book-now-c a,.overview{
                background-color: #ed3636 !important;
              }
             
              #accordion .panel-title a:before, #accordion .panel-title a.collapsed:before{
                  color: #ed3636 !important;
              }
              
              .lcw-over-ball.type-4,.lcw-over-ball.type-6,.lcw-batsmen .lcw-thead .lcw-tr{
                background-color: #ed3636 !important;
              }
              .series-inner {
                  border: 1px solid #ed3636 !important;
              }
              .home-series-title{

                background: #ed3636;
              }
              .home-series-title:after{

                border-bottom-color: #ed3636;
              }
              .lcw-commentry-filters button{
                background: #ed3636;
              }
              .lcw-commentry-filters .btn-default:active:hover, .lcw-commentry-filters .btn-default.active:hover, .lcw-commentry-filters .open > .dropdown-toggle.btn-default:hover, .lcw-commentry-filters .btn-default:active:focus, .lcw-commentry-filters .btn-default.active:focus, .lcw-commentry-filters .open > .dropdown-toggle.btn-default:focus, .lcw-commentry-filters .btn-default:active.focus, .lcw-commentry-filters .btn-default.active.focus, .open > .lcw-commentry-filters .dropdown-toggle.btn-default.focus {
                  background: #ed3636;
                  
              } 
              .lcw-commentry-filters .btn-default:hover, 
              .lcw-commentry-filters .btn-default:focus,
              .lcw-commentry-filters .btn-default:active, 
              .lcw-commentry-filters .btn-default.active, 
              .lcw-commentry-filters .open > .dropdown-toggle.btn-default {
                  background: #ed3636;
                  
                  border-color: #ed3636;
              }
              @media screen and (max-width: 767px){
              .lcw-livescore-outer .nav-tabs .nav-link.active:after {
                  background: #ed3636 !important;
                }
              }</style> <script type="text/javascript">var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'f9e56ae946';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.oyeyeah.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}</script> <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" /><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.oyeyeah.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e9a7f848-4a7d-4ef0-8cbd-1e8cc9843496';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oyeyeah.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "";
oneSignal_options['promptOptions']['acceptButtonText'] = "";
oneSignal_options['promptOptions']['cancelButtonText'] = "";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['right'] = '60px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><style>@font-face {
						font-family: 'aslsicons2';
						src: url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
						src: url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
							 url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
							 url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
							 url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
							 url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
						font-weight: normal;
						font-style: normal;
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					div[id*='ajaxsearchlite'].wpdreams_asl_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}</style> <script type="text/javascript">if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
					_ASL.initialize();
				}</script> <link rel="icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-150x150.png" sizes="32x32" /><link rel="icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" /><meta name="msapplication-TileImage" content="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" /><style type="text/css" id="wp-custom-css">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</style><style type="text/css" title="dynamic-css" class="options-output">body{background-color:#fafafa;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:left top;}.banner-wrap{background-color:#eb0254;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}.footer-inner{background-color:#eb0254;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}body,p{font-family:Lato;line-height:30px;font-weight:400;font-style:normal;font-size:20px;}.post-title.is-size-0{font-family:Poppins;font-weight:700;font-style:normal;}.post-title.is-size-1{font-family:Poppins;font-weight:700;font-style:normal;}.post-title.is-size-2{font-family:Poppins;font-weight:500;font-style:normal;}.post-title.is-size-3{font-family:Poppins;font-weight:500;font-style:normal;}.post-title.is-size-4{font-family:Poppins;font-weight:500;font-style:normal;}.post-cat-info{font-family:Lato;text-transform:uppercase;font-weight:700;font-style:normal;}.post-meta-info{font-family:Lato;font-weight:400;font-style:normal;color:#aaaaaa;}.post-btn a{font-family:Lato;font-weight:400;font-style:normal;font-size:11px;}.block-header-wrap,.is-block-header-style-5 .block-header-wrap{font-family:Poppins;text-transform:none;font-weight:400;font-style:normal;font-size:18px;}.widget-title, .is-block-header-style-5 .widget-title.block-title{font-family:Poppins;text-transform:none;font-weight:400;font-style:normal;font-size:16px;}.main-menu-inner > li > a{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.navbar-wrap .is-sub-default{font-family:Poppins;text-transform:capitalize;font-weight:400;font-style:normal;}.topbar-wrap{font-family:Poppins;text-transform:capitalize;font-weight:300;font-style:normal;}.off-canvas-nav-wrap{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.off-canvas-nav-wrap .sub-menu a{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.logo-wrap.is-logo-text .logo-title,.off-canvas-logo-wrap.is-logo-text .logo-text{font-family:Poppins;font-weight:700;font-style:normal;}.site-tagline{font-family:Poppins;font-weight:400;font-style:normal;}.logo-mobile-wrap .logo-text{font-family:Poppins;text-transform:uppercase;font-weight:normal;font-style:normal;}.entry h1{font-family:Poppins;font-weight:700;font-style:normal;}.entry h2{font-family:Poppins;font-weight:700;font-style:normal;}.entry h3{font-family:Poppins;font-weight:700;font-style:normal;}.entry h4{font-family:Poppins;font-weight:700;font-style:normal;}.entry h5{font-family:Poppins;font-weight:700;font-style:normal;}.entry h6{font-family:Poppins;font-weight:700;font-style:normal;}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112984429-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112984429-1');</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    
var BillBoard=googletag.sizeMapping().addSize([980,0],[[970,250],[728,90],[970,90]]).addSize([540,0],[[300,250],[320,50],[320,100]]).addSize([0,0],[[300,250],[320,50],[320,100]]).build();

var Mid=googletag.sizeMapping().addSize([980,0],[[728,90],[300,250],[468,60]]).addSize([540,0],[[300,250],[320,50],[320,100]]).addSize([0,0],[[300,250],[320,50],[320,100]]).build();
googletag.defineSlot('/21746126236/OyeYeah_Header',[970,250],'OyeYeah_Header').defineSizeMapping(BillBoard).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Bottom',[970,250],'OyeYeah_Bottom').defineSizeMapping(BillBoard).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Mid',[728,90],'OyeYeah_Mid').defineSizeMapping(Mid).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Mid2',[728,90],'OyeYeah_Mid2').defineSizeMapping(Mid).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_SideBar',[300,250],'OyeYeah_SideBar').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> <link rel="preload" href="https://www.oyeyeah.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" "font woff2" crossorigin><script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1646870400'></script></head><body class="post-template-default single single-post postid-172087 single-format-standard ruby-body is-holder is-navbar-sticky is-site-boxed is-smart-sticky is-date-js is-sidebar-style-1 is-breadcrumb is-tooltips is-back-top is-back-top-touch is-block-header-style-2 is-cat-style-1 is-btn-style-1 is-entry-image-popup is-ajax-view wpb-js-composer js-comp-ver-6.0.5 vc_responsive" itemscope itemtype="https://schema.org/WebPage" data-slider_autoplay="1" data-slider_play_speed="5550"><div class="off-canvas-wrap is-light-style is-dark-text">
<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn"></i></a><div class="off-canvas-inner"><div id="ruby-off-canvas-nav" class="off-canvas-nav-wrap"><div class="menu-primary-menu-container"><ul id="offcanvas-menu" class="off-canvas-nav-inner"><li id="menu-item-2613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2613 is-category-11"><a href="https://www.oyeyeah.com/./news/">Latest News</a><ul class="sub-menu"><li id="menu-item-2607" class="show-sub-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2607 is-category-5"><a href="https://www.oyeyeah.com/./entertainment/">Entertainment News</a></li><li id="menu-item-149041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149041"><a href="https://www.oyeyeah.com/hollywood/">Hollywood News</a></li><li id="menu-item-149049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149049"><a href="https://www.oyeyeah.com/bollywood/">Bollywood News</a></li><li id="menu-item-5671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671 is-category-841"><a href="https://www.oyeyeah.com/./celebrity/">Celebrity News</a></li><li id="menu-item-80726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80726 is-category-35773"><a href="https://www.oyeyeah.com/./corona-updates/">Coronavirus News and Updates</a></li><li id="menu-item-136983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136983 is-category-842"><a href="https://www.oyeyeah.com/./music/">Music News</a></li></ul></li><li id="menu-item-89914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89914 is-category-22605"><a href="https://www.oyeyeah.com/./drama-reviews/">Drama Reviews</a><ul class="sub-menu"><li id="menu-item-136286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136286"><a href="https://www.oyeyeah.com/drama-reviews/pehli-si-muhabbat-ep-1-2-review/">Pehli Si Muhabbat</a></li><li id="menu-item-136287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136287"><a href="https://www.oyeyeah.com/drama-reviews/raqs-e-bismil-episodes-1-6-overview/">Raqs e Bismil</a></li></ul></li><li id="menu-item-19802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19802"><a href="https://www.oyeyeah.com/dramaratings/">Drama Ratings</a><ul class="sub-menu"><li id="menu-item-154177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154177"><a href="https://www.oyeyeah.com/dramaratings/dour-drama-rating/">Dour</a></li><li id="menu-item-154181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154181"><a href="https://www.oyeyeah.com/dramaratings/azmaish-drama-rating/">Azmaish</a></li><li id="menu-item-154180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154180"><a href="https://www.oyeyeah.com/dramaratings/ishq-hai-drama-rating/">Ishq Hai</a></li><li id="menu-item-154179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154179"><a href="https://www.oyeyeah.com/dramaratings/parizaad-drama-rating/">Parizaad</a></li><li id="menu-item-154178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154178"><a href="https://www.oyeyeah.com/dramaratings/ek-jhoota-lafz-mohabbat-drama-rating/">Ek Jhoota Lafz Mohabbat</a></li><li id="menu-item-137530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137530"><a href="https://www.oyeyeah.com/dramaratings/khuda-aur-mohabbat-drama-rating/">Khuda Aur Muhabbat</a></li><li id="menu-item-137531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137531"><a href="https://www.oyeyeah.com/dramaratings/pehli-si-mohabbat-drama-rating/">Pehli Si Muhabbat</a></li><li id="menu-item-122239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122239"><a href="https://www.oyeyeah.com/dramaratings/meher-posh-drama-rating/">Meher Posh</a></li><li id="menu-item-122243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122243"><a href="https://www.oyeyeah.com/dramaratings/sabaat-drama-rating/">Sabaat</a></li><li id="menu-item-122240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122240"><a href="https://www.oyeyeah.com/dramaratings/meray-pass-tum-ho-drama-rating/">Meray Pass Tum Ho</a></li></ul></li><li id="menu-item-141143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141143 is-category-12"><a href="https://www.oyeyeah.com/./sports/">Sports News</a><ul class="sub-menu"><li id="menu-item-158730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158730"><a href="https://www.oyeyeah.com/live-cricket-scores-update/">Live Score ICC T20 World Cup 2021</a></li><li id="menu-item-141145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141145 is-category-33494"><a href="https://www.oyeyeah.com/./psl-updates/">PSL News Updates</a></li></ul></li><li id="menu-item-33287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33287"><a href="https://www.oyeyeah.com/celebrities/">Celebrities Bio</a><ul class="sub-menu"><li id="menu-item-120909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120909"><a href="https://www.oyeyeah.com/celebrities/actors/">Pakistani Actors</a><ul class="sub-menu"><li id="menu-item-124436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124436"><a href="https://www.oyeyeah.com/celebrities/actors/mahira-khan/">Mahira Khan</a></li><li id="menu-item-124437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124437"><a href="https://www.oyeyeah.com/celebrities/actors/iqra-aziz/">Iqra Aziz</a></li><li id="menu-item-124438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124438"><a href="https://www.oyeyeah.com/celebrities/actors/ayeza-khan/">Ayeza Khan</a></li><li id="menu-item-124439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124439"><a href="https://www.oyeyeah.com/celebrities/actors/hania-amir/">Hania Amir</a></li></ul></li><li id="menu-item-120912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120912"><a href="https://www.oyeyeah.com/celebrities/singers/">Pakistani Singers</a></li><li id="menu-item-120910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120910"><a href="https://www.oyeyeah.com/celebrities/cricketers/">Pakistani Cricketers</a></li><li id="menu-item-120911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120911"><a href="https://www.oyeyeah.com/celebrities/politicians/">Pakistani Politicians</a></li></ul></li><li id="menu-item-2611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2611 is-category-9"><a href="https://www.oyeyeah.com/./lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-2609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2609 is-category-7"><a href="https://www.oyeyeah.com/./fashion/">Fashion and Beauty</a></li><li id="menu-item-156682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156682"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li><li id="menu-item-64110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64110 is-category-328"><a href="https://www.oyeyeah.com/./travel/">Travel and Tours</a></li><li id="menu-item-109441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109441 is-category-43171"><a href="https://www.oyeyeah.com/./recipes/">Cooking and Recipes</a></li><li id="menu-item-89378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 is-category-2749"><a href="https://www.oyeyeah.com/./books/">Books</a></li><li id="menu-item-20764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764 is-category-6"><a href="https://www.oyeyeah.com/./events/">Events and Seminars</a></li></ul></li></ul></div></div></div></div><div id="ruby-site" class="site-outer"><div class="header-wrap header-style-2"><div class="header-inner"><div class="topbar-wrap topbar-style-1"><div class="ruby-container"><div class="topbar-inner container-inner clearfix"><div class="topbar-left"><div class="topbar-date is-hidden">
<span>Thursday, March 10, 2022</span></div></div><div class="topbar-right"><div class="topbar-social tooltips">
<a class="icon-facebook" title="facebook" href="https://www.facebook.com/OyeYeahEntertainment/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter" title="twitter" href="https://twitter.com/OyeYeah_Pk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram" title="instagram" href="https://www.instagram.com/oyeyeah.official/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a class="icon-youtube" title="youtube" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></div></div></div></div></div><div class="navbar-outer clearfix"><div class="navbar-wrap"><div class="ruby-container"><div class="navbar-inner container-inner clearfix"><div class="navbar-mobile"><div class="off-canvas-btn-wrap"><div class="off-canvas-btn">
<a href="#" class="ruby-toggle" title="off-canvas button">
<span class="icon-toggle"></span>
</a></div></div><div class="logo-mobile-wrap is-logo-image">
<a href="https://www.oyeyeah.com/" class="logo-mobile" title="Oyeyeah">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" height="89" width="249" data-src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" alt="Oyeyeah">
</a></div></div><div class="navbar-left"><div class="logo-wrap is-logo-image" itemscope itemtype="https://schema.org/Organization"><div class="logo-inner">
<a href="https://www.oyeyeah.com/" class="logo" title="Oyeyeah">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" height="89" width="249" data-src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png 1x, https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png 2x" alt="Oyeyeah">
</a></div></div><nav id="ruby-main-menu" class="main-menu-wrap" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="menu-primary-menu-container"><ul id="main-menu" class="main-menu-inner"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2613 is-category-11"><a href="https://www.oyeyeah.com/./news/">Latest News</a><ul class="sub-menu is-sub-default"><li class="show-sub-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2607 is-category-5"><a href="https://www.oyeyeah.com/./entertainment/">Entertainment News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149041"><a href="https://www.oyeyeah.com/hollywood/">Hollywood News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149049"><a href="https://www.oyeyeah.com/bollywood/">Bollywood News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671 is-category-841"><a href="https://www.oyeyeah.com/./celebrity/">Celebrity News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80726 is-category-35773"><a href="https://www.oyeyeah.com/./corona-updates/">Coronavirus News and Updates</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136983 is-category-842"><a href="https://www.oyeyeah.com/./music/">Music News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89914 is-category-22605"><a href="https://www.oyeyeah.com/./drama-reviews/">Drama Reviews</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136286"><a href="https://www.oyeyeah.com/drama-reviews/pehli-si-muhabbat-ep-1-2-review/">Pehli Si Muhabbat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136287"><a href="https://www.oyeyeah.com/drama-reviews/raqs-e-bismil-episodes-1-6-overview/">Raqs e Bismil</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19802"><a href="https://www.oyeyeah.com/dramaratings/">Drama Ratings</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154177"><a href="https://www.oyeyeah.com/dramaratings/dour-drama-rating/">Dour</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154181"><a href="https://www.oyeyeah.com/dramaratings/azmaish-drama-rating/">Azmaish</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154180"><a href="https://www.oyeyeah.com/dramaratings/ishq-hai-drama-rating/">Ishq Hai</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154179"><a href="https://www.oyeyeah.com/dramaratings/parizaad-drama-rating/">Parizaad</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154178"><a href="https://www.oyeyeah.com/dramaratings/ek-jhoota-lafz-mohabbat-drama-rating/">Ek Jhoota Lafz Mohabbat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137530"><a href="https://www.oyeyeah.com/dramaratings/khuda-aur-mohabbat-drama-rating/">Khuda Aur Muhabbat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137531"><a href="https://www.oyeyeah.com/dramaratings/pehli-si-mohabbat-drama-rating/">Pehli Si Muhabbat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122239"><a href="https://www.oyeyeah.com/dramaratings/meher-posh-drama-rating/">Meher Posh</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122243"><a href="https://www.oyeyeah.com/dramaratings/sabaat-drama-rating/">Sabaat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122240"><a href="https://www.oyeyeah.com/dramaratings/meray-pass-tum-ho-drama-rating/">Meray Pass Tum Ho</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141143 is-category-12"><a href="https://www.oyeyeah.com/./sports/">Sports News</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158730"><a href="https://www.oyeyeah.com/live-cricket-scores-update/">Live Score ICC T20 World Cup 2021</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141145 is-category-33494"><a href="https://www.oyeyeah.com/./psl-updates/">PSL News Updates</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33287"><a href="https://www.oyeyeah.com/celebrities/">Celebrities Bio</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120909"><a href="https://www.oyeyeah.com/celebrities/actors/">Pakistani Actors</a><ul class="sub-sub-menu sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124436"><a href="https://www.oyeyeah.com/celebrities/actors/mahira-khan/">Mahira Khan</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124437"><a href="https://www.oyeyeah.com/celebrities/actors/iqra-aziz/">Iqra Aziz</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124438"><a href="https://www.oyeyeah.com/celebrities/actors/ayeza-khan/">Ayeza Khan</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124439"><a href="https://www.oyeyeah.com/celebrities/actors/hania-amir/">Hania Amir</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120912"><a href="https://www.oyeyeah.com/celebrities/singers/">Pakistani Singers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120910"><a href="https://www.oyeyeah.com/celebrities/cricketers/">Pakistani Cricketers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120911"><a href="https://www.oyeyeah.com/celebrities/politicians/">Pakistani Politicians</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2611 is-category-9"><a href="https://www.oyeyeah.com/./lifestyle/">Lifestyle</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2609 is-category-7"><a href="https://www.oyeyeah.com/./fashion/">Fashion and Beauty</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156682"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64110 is-category-328"><a href="https://www.oyeyeah.com/./travel/">Travel and Tours</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109441 is-category-43171"><a href="https://www.oyeyeah.com/./recipes/">Cooking and Recipes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 is-category-2749"><a href="https://www.oyeyeah.com/./books/">Books</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764 is-category-6"><a href="https://www.oyeyeah.com/./events/">Events and Seminars</a></li></ul></li></ul></div></nav></div><div class="navbar-right"><div class="navbar-elements"><div class="navbar-search">
<a href="#" id="ruby-navbar-search-icon" data-mfp-src="#ruby-header-search-popup" data-effect="mpf-ruby-effect header-search-popup-outer" title="search" class="navbar-search-icon">
<i class="icon-simple icon-magnifier"></i>
</a></div></div></div></div></div></div></div></div><div id="ruby-header-search-popup" class="header-search-popup mfp-hide mfp-animation"><div class="header-search-popup-inner is-light-text"><form class="search-form" method="get" action="https://www.oyeyeah.com/"><fieldset>
<input id="ruby-search-input" type="text" class="field" name="s" value="" placeholder="Type to search&hellip;" autocomplete="off">
<button type="submit" value="" class="btn"><i class="icon-simple icon-magnifier" aria-hidden="true"></i></button></fieldset><div class="header-search-result"></div></form></div></div></div><div style="text-align: center;margin-top: 5px;" id='OyeYeah_Header'> <script>googletag.cmd.push(function() { googletag.display('OyeYeah_Header'); });</script> </div><div class="site-wrap"><div class="site-mask"></div><div class="site-inner"><div class="single-post-outer clearfix"><article class="single-post-wrap single-post-1 is-single-left ruby-ajax-view-add post-172087 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aamir-liaquat tag-aamir-liaquat-disgruntled tag-governor-house-karachi tag-no-confidence-motion tag-pm-imran-khan tag-pm-imran-khan-in-karachi tag-pti-mna-dr-aamir-liaquat-hussain" itemscope itemtype="https://schema.org/Article" data-post_id="172087"><div class="ruby-page-wrap ruby-section row is-sidebar-right ruby-container single-wrap"><div class="ruby-content-wrap single-inner col-sm-8 col-xs-12 content-with-sidebar"><div class="single-post-header"><div class="post-cat-info single-post-cat-info"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><h1 class="single-title post-title entry-title is-size-1">Aamir Liaquat disgruntled after being ignored by PM during Karachi visit</h1><div class="single-subtitle post-title is-size-3"><h3>PTI MNA Dr. Aamir Liaquat Hussain took to Twitter to express his frustration</h3></div><div class="single-post-meta-info clearfix is-show-avatar"><span class="meta-info-author-thumb"><a href="https://www.oyeyeah.com/author/admin/"></a></span><div class="single-post-meta-info-inner"><div class="post-meta-info is-show-icon"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span></div><div class="meta-info-date-full"><span class="meta-info-date-full-inner"><span>posted on</span> <time class="date published" datetime="2022-03-10T04:14:29+00:00">Mar. 10, 2022 at 4:14 am</time></span></div></div></div><div class="single-post-thumb-outer"><div class="post-thumb"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="620" height="400" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/03/Aamir-Liaquat-disgruntled.jpg" class="attachment-newsmax_ruby_crop_750x460 size-newsmax_ruby_crop_750x460 wp-post-image" alt="" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/03/Aamir-Liaquat-disgruntled.jpg 620w, https://www.oyeyeah.com/wp-content/uploads/2022/03/Aamir-Liaquat-disgruntled-300x194.jpg 300w, https://www.oyeyeah.com/wp-content/uploads/2022/03/Aamir-Liaquat-disgruntled-100x65.jpg 100w" data-sizes="(max-width: 620px) 100vw, 620px" /></div></div><div class="single-post-action clearfix"><div class="single-post-counter"><div class="single-post-share-total"><span class="share-total-icon"><i class="icon-simple icon-share"></i></span><span class="share-total-number">0</span><span class="share-total-caption post-title is-size-4"><span>Share</span></span></div><div class="single-post-view-total"><span class="view-total-icon"><i class="icon-simple icon-fire"></i></span><span class="view-total-number ruby-ajax-view is-invisible" data-post_id="172087">1</span><span class="view-total-caption post-title is-size-4"><span>View</span></span></div></div><div class="single-post-meta-info-share"><span class="share-bar-el share-bar-label"><i class="icon-simple icon-share"></i></span><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Faamir-liaquat-disgruntled%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Aamir+Liaquat+disgruntled+after+being+ignored+by+PM+during+Karachi+visit&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Faamir-liaquat-disgruntled%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i><span style="display: none"><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span></a><a class="share-bar-el icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Faamir-liaquat-disgruntled%2F&amp;media=https://www.oyeyeah.com/wp-content/uploads/2022/03/Aamir-Liaquat-disgruntled.jpg&description=Aamir+Liaquat+disgruntled+after+being+ignored+by+PM+during+Karachi+visit" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a><a class="share-bar-el icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Faamir-liaquat-disgruntled%2F&title=Aamir+Liaquat+disgruntled+after+being+ignored+by+PM+during+Karachi+visit" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#ad92ded8cfc7c8ced990ecccc0c4df86e1c4ccdcd8ccd986c9c4decadfd8c3d9c1c8c986cccbd9c8df86cfc8c4c3ca86c4cac3c2dfc8c986cfd486fde086c9d8dfc4c3ca86e6ccdfcccec5c486dbc4dec4d98befe2e9f490e486cbc2d8c3c986d9c5c4de86ccdfd9c4cec1c886c4c3d9c8dfc8ded9c4c3ca86ccc3c986d9c5c2d8cac5d986c2cb86dec5ccdfc4c3ca86c4d986dac4d9c586d4c2d88386eec5c8cec686c4d986c2d8d9889eecc5d9d9ddde889eec889feb889febdadada83c2d4c8d4c8ccc583cec2c0889febc3c8dade889febccccc0c4df80c1c4ccdcd8ccd980c9c4decadfd8c3d9c1c8c9889feb"><i class="fa fa-envelope"></i></a></div></div></div><div class="single-post-body"><div class="wv-button-placeholder"></div><div class="entry single-entry"><p>Aamir Liaquat is disgruntled after being ignored by PM Imran Khan and PTI during his Karachi visit!</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Prime Minister <a href="https://twitter.com/ImranKhanPTI?ref_src=twsrc%5Etfw">@ImranKhanPTI</a> earlier today in Karachi, Sindh Governor House. <a href="https://t.co/cZLNdygsKY">pic.twitter.com/cZLNdygsKY</a></p><div class="crp_related  "><h3>Published Earlier:</h3><ul><li><a href="https://www.oyeyeah.com/news/pm-imran-khan-arrives-at-mqm-p-headquarters-in-karachi/" class="post-172029"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/03/PM-Imran-in-Karachi-150x150.jpg" class="crp_thumb crp_featured" alt="PM Imran Khan arrives at MQM-P headquarters in Karachi" title="PM Imran Khan arrives at MQM-P headquarters in Karachi" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/03/PM-Imran-in-Karachi-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/03/PM-Imran-in-Karachi-380x380.jpg 380w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">PM Imran Khan arrives at MQM-P headquarters in Karachi</span></a></li><li><a href="https://www.oyeyeah.com/news/mqm-p-meet-pm-l-leadership/" class="post-169786"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/02/MQM-meeting-with-PML-N-150x150.jpg" class="crp_thumb crp_featured" alt="MQM-P meet PM-L leadership, expresses distrust on PM Imran&#039;s govt" title="MQM-P meet PM-L leadership, expresses distrust on PM Imran&#039;s govt" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/02/MQM-meeting-with-PML-N-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/02/MQM-meeting-with-PML-N-380x380.jpg 380w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">MQM-P meet PM-L leadership, expresses distrust on PM&hellip;</span></a></li><li><a href="https://www.oyeyeah.com/news/ripples-in-pti-politics/" class="post-170421"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/02/Ripples-in-PTI-Politics-150x150.jpg" class="crp_thumb crp_featured" alt="Ripples in PTI Politics; Top PTI leaders seek Usman Buzdar&#039;s dismissal as CM Punjab" title="Ripples in PTI Politics; Top PTI leaders seek Usman Buzdar&#039;s dismissal as CM Punjab" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/02/Ripples-in-PTI-Politics-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/02/Ripples-in-PTI-Politics-380x380.jpg 380w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Ripples in PTI Politics; Top PTI leaders seek Usman&hellip;</span></a></li></ul><div class="crp_clear"></div></div><p>&mdash; PTI (@PTIofficial) <a href="https://twitter.com/PTIofficial/status/1501564389891227656?ref_src=twsrc%5Etfw">March 9, 2022</a></p></blockquote> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" id="ResonanceOS" src="https://resonance.pk/Out-Stream/ResonanceOS.js" domain="oyeyeah.com"></script><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><p>PTI MNA from Karachi Dr. Aamir Liaquat Hussain took to social media on Wednesday expressing his frustration after being ignored on the much happening political day in the metropolis.</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">We met PM <a href="https://twitter.com/ImranKhanPTI?ref_src=twsrc%5Etfw">@ImranKhanPTI</a> today, and told him that every Insafian of sindh Stands with him. <a href="https://twitter.com/hashtag/IstandwithImranKhan?src=hash&amp;ref_src=twsrc%5Etfw">#IstandwithImranKhan</a> <a href="https://t.co/YRCEGSTmST">pic.twitter.com/YRCEGSTmST</a></p><p>&mdash; • S I D R A • (@imran_sidra) <a href="https://twitter.com/imran_sidra/status/1501567963438239745?ref_src=twsrc%5Etfw">March 9, 2022</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">&#8220;The Prime Minister is still addressing the function at the Governor House in Karachi. All MNAs and MPAs are present. I was not invited. It does not matter. May Allah bless Imran Khan,&#8221; he tweeted. </span></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="ur" dir="rtl">کراچی میں گورنر ہاؤس کی تقریب میں وزیراعظم ابھی خطاب کررہے ہیں تمام ایم این ایز اور ایم پی ایزُ موجود ہیں، مجھے نہیں بلایا گیا ، کوئی بات نہیں اللہ عمران خان کو سرخرو کرے، ہم کل بھی نظر انداز تھے آج بھی نظر انداز مگر یاد رہے ہماری نظر بھی ہے اور انداز کا تو کیا ہی کہنا!!</p><p>&mdash; Aamir Liaquat Husain (@AamirLiaquat) <a href="https://twitter.com/AamirLiaquat/status/1501504699006074881?ref_src=twsrc%5Etfw">March 9, 2022</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>In his later tweet, Aamir Liaquat said PM did not want to meet him as he has considered him only a tool for casting a vote when needed.</p><p>He went on to say the next meeting between him and the Prime Minister would be in Islamabad, signaling that it may be on the day of the Vote of No Confidence against the PM.</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="ur" dir="rtl">وزیراعظم صاحب اپنے لوگوں سے بھی مل لیں ، ایم کیو ایم والے ۶ ہیں ہم ۱۴، اور آپ مجھ سے تو ملنا ہی نہیں چاہتے شاید !حالانکہ آپ جانتے ہیں کہ مجھے آپ نے عضو معطل کی طرح ووٹ ڈالنے والا کراچی کا ایک فالتو ایم این اے سمجھ رکھا ہے،اب اسلام آباد ہی میں ملیں گے ان شا اللہ<a href="https://twitter.com/ImranKhanPTI?ref_src=twsrc%5Etfw">@ImranKhanPTI</a></p><p>&mdash; Aamir Liaquat Husain (@AamirLiaquat) <a href="https://twitter.com/AamirLiaquat/status/1501501739345879045?ref_src=twsrc%5Etfw">March 9, 2022</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>He kept expressing his frustration on Twitter as he was the only one who wasn’t invited to meet PM Imran Khan in Karachi.</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="ur" dir="rtl">ضرورت کے وقت پھر ضرورت پڑے کی ضرورت کی خاطر ضرورت نہیں ہے …ضرورت، ضرورت کی رہی ہے ضرورت ضرورت مگر اک ضرورت ہی تو ہےضرورت کو بارہاضرورت نے مارا حالانکہ ایسی ضرورت نہیں <a href="https://twitter.com/ImranKhanPTI?ref_src=twsrc%5Etfw">@ImranKhanPTI</a></p><p>&mdash; Aamir Liaquat Husain (@AamirLiaquat) <a href="https://twitter.com/AamirLiaquat/status/1501544195416158208?ref_src=twsrc%5Etfw">March 9, 2022</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><p>Prime Minister Imran Khan in his visit to Karachi, held meetings with his government’s allies – Muttahida Qaumi Movement-Pakistan (MQM-P) and Grand Democratic Alliance (GDA).</p><p><a href="https://www.oyeyeah.com/news/pm-imran-khan-arrives-at-mqm-p-headquarters-in-karachi/">The premier visited MQM-P  a makeshift office</a> at Karachi&#8217;s Bahadurabad locality.</p><p>He was accompanied by Planning Minister Asad Umar, Foreign Minister Shah Mahmood Qureshi, and Maritime Affairs Minister Ali Zaidi.</p><p>He was accompanied by Planning Minister Asad Umar, Foreign Minister Shah Mahmood Qureshi, and Maritime Affairs Minister Ali Zaidi.</p><p>His visit to Karachi came a day after the joint opposition submitted a no-confidence motion against PM Imran Khan with the National Assembly Secretariat.</p><p>&nbsp;</p><p>&nbsp;</p><div class="single-post-ad is-ad-script single-post-ad-bottom"><div><div id='OyeYeah_Mid2'> <script>googletag.cmd.push(function() { googletag.display('OyeYeah_Mid2'); });</script> </div></div></div><div class="single-post-tag-outer post-title is-size-4"></div></div><div class="single-post-like-outer"><div class="single-post-like"><span class="like-el like-facebook"><iframe data-lazyloaded="1" src="about:blank" data-src="https://www.facebook.com/plugins/like.php?href=https://www.oyeyeah.com/news/aamir-liaquat-disgruntled/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></span><span class="like-el like-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.oyeyeah.com/news/aamir-liaquat-disgruntled/" data-text="Aamir+Liaquat+disgruntled+after+being+ignored+by+PM+during+Karachi+visit" data-via="Oyeyeah" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><span class="like-el like-google"><div class="g-plusone" data-size="medium" data-href="https://www.oyeyeah.com/news/aamir-liaquat-disgruntled/"></div> <script type="text/javascript">(function() {
                        var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                        po.src = "https://apis.google.com/js/plusone.js";
                        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                    })();</script> </span></div></div><div class="single-post-share-big"><div class="single-post-share-big-inner"><a class="share-bar-el-big icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Faamir-liaquat-disgruntled%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i><span>Share on Facebook</span></a><a class="share-bar-el-big icon-twitter" href="https://twitter.com/intent/tweet?text=Aamir+Liaquat+disgruntled+after+being+ignored+by+PM+during+Karachi+visit&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Faamir-liaquat-disgruntled%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i><span>Share on Twitter</span></a><a class="share-bar-el-big icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Faamir-liaquat-disgruntled%2F&amp;media=https://www.oyeyeah.com/wp-content/uploads/2022/03/Aamir-Liaquat-disgruntled.jpg&description=Aamir+Liaquat+disgruntled+after+being+ignored+by+PM+during+Karachi+visit" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><span>Share on Pinterest</span></a><a class="share-bar-el-big icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Faamir-liaquat-disgruntled%2F&title=Aamir+Liaquat+disgruntled+after+being+ignored+by+PM+during+Karachi+visit" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i><span>Share on Reddit</span></a></div></div><div class="article-meta is-hidden"><meta itemprop="mainEntityOfPage" content="https://www.oyeyeah.com/news/aamir-liaquat-disgruntled/"><span class="vcard author" itemprop="author" content="NewsDesk"><span class="fn">NewsDesk</span></span><time class="date published entry-date" datetime="2022-03-10T04:14:29+00:00" content="2022-03-10T04:14:29+00:00" itemprop="datePublished">March 10, 2022</time><meta class="updated" itemprop="dateModified" content="2022-03-10T04:14:29+00:00"><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.oyeyeah.com/wp-content/uploads/2022/03/Aamir-Liaquat-disgruntled.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="400"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Oyeyeah"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png"></span></span></div></div><div class="single-post-box-outer"><nav class="single-post-box single-post-box-nav clearfix row"><div class="col-sm-6 col-xs-12 nav-el nav-left"><div class="nav-arrow"><i class="fa fa-angle-left"></i><span class="nav-sub-title">previous article</span></div><h3 class="post-title is-size-4"><a href="https://www.oyeyeah.com/lifestyle/worlds-first-ever-person-to-receive-pigs-heart-transplant-dies-two-months-after-surgery/" rel="bookmark" title="World&#8217;s first-ever person to receive pig&#8217;s heart transplant dies two months after surgery">World&#8217;s first-ever person to receive pig&#8217;s heart transplant dies two months after surgery</a></h3></div></nav><div class="single-post-box-author clearfix"><div class="box-author-thumb"><a href="https://www.oyeyeah.com/author/admin/"></a></div><div class="box-author-content"><div class="box-author-title"><span class="box-author-title-caption">the author</span><a href="https://www.oyeyeah.com/author/admin/">NewsDesk</a></div><div class="box-author-desc"></div><div class="box-author-footer"><div class="box-author-social tooltips"><a class="icon-website" title="website" href="https://www.oyeyeah.com/author/admin/" target="_blank"><i class="fa fa-link" aria-hidden="true"></i></a></div><div class="box-author-viewmore"><i class="fa fa-long-arrow-right"></i><span>All posts by</span><a href="https://www.oyeyeah.com/author/admin/">NewsDesk</a></div></div></div></div><div class="single-post-box single-post-box-comment"><div class="box-comment-content"><div id="comments" class="comments-area"></div></div></div><div class="single-post-box-related clearfix box-related-2"><div class="box-related-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>You Might Also Like</h3></div></div></div><div class="box-related-content row"><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/hajj2022-pakistan-to-announce-hajj-policy-after-agreement-with-saudi-arabia/" title="#Hajj2022: Pakistan to announce Hajj Policy after agreement with Saudi Arabia" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/03/Hajj-2022-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/03/Hajj-2022-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/03/Hajj-2022-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/news/hajj2022-pakistan-to-announce-hajj-policy-after-agreement-with-saudi-arabia/" rel="bookmark" title="#Hajj2022: Pakistan to announce Hajj Policy after agreement with Saudi Arabia">#Hajj2022: Pakistan to announce Hajj Policy after agreement with Saudi Arabia</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-03-09T23:33:41+00:00">March 9, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/cattle-epidemic-authorities-negligence-is-costing-farm-owners-livelihoods/" title="Cattle epidemic: Authorities&#8217; negligence is costing farm owners livelihoods" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/03/cattle-epidemic-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/03/cattle-epidemic-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/03/cattle-epidemic-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="cattle epidemic" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/news/cattle-epidemic-authorities-negligence-is-costing-farm-owners-livelihoods/" rel="bookmark" title="Cattle epidemic: Authorities&#8217; negligence is costing farm owners livelihoods">Cattle epidemic: Authorities&#8217; negligence is costing farm owners livelihoods</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-03-09T15:15:31+00:00">March 9, 2022</time><time class="updated" datetime="2022-03-09T16:30:59+05:00">March 9, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/pm-imran-khan-arrives-at-mqm-p-headquarters-in-karachi/" title="PM Imran Khan arrives at MQM-P headquarters in Karachi" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/03/PM-Imran-in-Karachi-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/03/PM-Imran-in-Karachi-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/03/PM-Imran-in-Karachi-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="PM Imran in Karachi" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/news/pm-imran-khan-arrives-at-mqm-p-headquarters-in-karachi/" rel="bookmark" title="PM Imran Khan arrives at MQM-P headquarters in Karachi">PM Imran Khan arrives at MQM-P headquarters in Karachi</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-03-09T14:15:02+00:00">March 9, 2022</time><time class="updated" datetime="2022-03-09T15:25:03+05:00">March 9, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/ripples-in-pti-politics/" title="Ripples in PTI Politics; Top PTI leaders seek Usman Buzdar&#8217;s dismissal as CM Punjab" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/02/Ripples-in-PTI-Politics-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/02/Ripples-in-PTI-Politics-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/02/Ripples-in-PTI-Politics-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="Ripples in PTI Politics" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/news/ripples-in-pti-politics/" rel="bookmark" title="Ripples in PTI Politics; Top PTI leaders seek Usman Buzdar&#8217;s dismissal as CM Punjab">Ripples in PTI Politics; Top PTI leaders seek Usman Buzdar&#8217;s dismissal as CM Punjab</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-03-08T17:59:15+00:00">March 8, 2022</time><time class="updated" datetime="2022-03-08T18:05:56+05:00">March 8, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/sc-overturns-ihc-verdict-to-seal-monal-restaurant/" title="SC overturns IHC verdict to seal Monal Restaurant" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/03/monal-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/03/monal-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/03/monal-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="Monal Restaurant" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/news/sc-overturns-ihc-verdict-to-seal-monal-restaurant/" rel="bookmark" title="SC overturns IHC verdict to seal Monal Restaurant">SC overturns IHC verdict to seal Monal Restaurant</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-03-08T13:13:59+00:00">March 8, 2022</time><time class="updated" datetime="2022-03-08T14:41:49+05:00">March 8, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/pia-boeing-777-takes-off-for-poland-to-bring-back-stranded-pakistanis/" title="PIA Boeing-777 takes off for Poland to bring back stranded Pakistanis" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/03/PIA-flight-for-Poland-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/03/PIA-flight-for-Poland-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/03/PIA-flight-for-Poland-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="PIA flight for Poland" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/news/pia-boeing-777-takes-off-for-poland-to-bring-back-stranded-pakistanis/" rel="bookmark" title="PIA Boeing-777 takes off for Poland to bring back stranded Pakistanis">PIA Boeing-777 takes off for Poland to bring back stranded Pakistanis</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-03-08T11:51:26+00:00">March 8, 2022</time><time class="updated" datetime="2022-03-08T14:20:36+05:00">March 8, 2022</time></span></div></div></div></article></div></div></div></div></div><aside class="sidebar-wrap col-sm-4 col-xs-12 clearfix"><div class="sidebar-inner"><section id="text-9" class="widget widget_text"><div class="textwidget"><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p></div></section><section id="newsmax_ruby_sb_widget_facebook-3" class="widget sb-widget-facebook"><div class="widget-title block-title"><h3>Follow Us on Facebook</h3></div><div class="fb-container"><div id="fb-root"></div> <script>(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-page" data-href="https://www.facebook.com/OyeYeahEntertainment" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div></div></section><section id="text-10" class="widget widget_text"><div class="textwidget"><p>&nbsp;</p><p>&nbsp;</p></div></section><section id="newsmax_ruby_sb_widget_youtube-2" class="widget youtube-widget"><div class="widget-title block-title"><h3>Subscribe to Our Channel</h3></div><div class="subscribe-youtube-wrap"> <script src="https://apis.google.com/js/platform.js"></script> <div class="g-ytsubscribe" data-channelid="UCLetXK6zoqTTIgE5uE2XJ-Q" data-layout="default" data-count="default"></div></div></section><section id="newsmax_ruby_sidebar_widget_advertising-5" class="widget sb-widget-ad"><div class="widget-ad-content-wrap clearfix"><div class="ad-description"><span>- Advertisement -</span></div><div class="widget-ad-script"><div id='OyeYeah_SideBar' style='height:250px; width:300px;text-align:center; margin: 0 auto;'><script>googletag.cmd.push(function() { googletag.display('OyeYeah_SideBar'); });</script></div></div></div></section><section id="newsmax_ruby_sb_widget_post-25" class="widget sb-widget-post"><div class="block-title widget-title"><h3>Latest Posts</h3></div><div class="widget-post-block-outer is-style-6"><div id="block_newsmax_ruby_sb_widget_post-25" class="ruby-block-wrap block-widget-post is-ajax-pagination is-dark-block is-fullwidth" data-block_id= block_newsmax_ruby_sb_widget_post-25 data-block_name= newsmax_ruby_block_widget_post data-posts_per_page= 10 data-block_page_max= 733 data-block_page_current= 1 data-category_id= 11 data-orderby= date_post data-block_style= 6><div class="ruby-block-inner"><div class="block-content-wrap"><div class="block-content-inner clearfix row"><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/aamir-liaquat-disgruntled/" title="Aamir Liaquat disgruntled after being ignored by PM during Karachi visit" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/03/Aamir-Liaquat-disgruntled-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Faamir-liaquat-disgruntled%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Aamir+Liaquat+disgruntled+after+being+ignored+by+PM+during+Karachi+visit&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Faamir-liaquat-disgruntled%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#80bff3f5e2eae5e3f4bdc1e1ede9f2abcce9e1f1f5e1f4abe4e9f3e7f2f5eef4ece5e4abe1e6f4e5f2abe2e5e9eee7abe9e7eeeff2e5e4abe2f9abd0cdabe4f5f2e9eee7abcbe1f2e1e3e8e9abf6e9f3e9f4a6c2cfc4d9bdc9abe6eff5eee4abf4e8e9f3abe1f2f4e9e3ece5abe9eef4e5f2e5f3f4e9eee7abe1eee4abf4e8eff5e7e8f4abefe6abf3e8e1f2e9eee7abe9f4abf7e9f4e8abf9eff5aeabc3e8e5e3ebabe9f4abeff5f4a5b3c1e8f4f4f0f3a5b3c1a5b2c6a5b2c6f7f7f7aeeff9e5f9e5e1e8aee3efeda5b2c6eee5f7f3a5b2c6e1e1ede9f2adece9e1f1f5e1f4ade4e9f3e7f2f5eef4ece5e4a5b2c6"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/aamir-liaquat-disgruntled/" rel="bookmark" title="Aamir Liaquat disgruntled after being ignored by PM during Karachi visit">Aamir Liaquat disgruntled after being ignored by PM during Karachi visit</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-03-10T04:14:29+00:00">March 10, 2022</time></span></div><div class="post-meta-info-right"></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/hajj2022-pakistan-to-announce-hajj-policy-after-agreement-with-saudi-arabia/" title="#Hajj2022: Pakistan to announce Hajj Policy after agreement with Saudi Arabia" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/03/Hajj-2022-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fhajj2022-pakistan-to-announce-hajj-policy-after-agreement-with-saudi-arabia%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=%23Hajj2022%3A+Pakistan+to+announce+Hajj+Policy+after+agreement+with+Saudi+Arabia&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fhajj2022-pakistan-to-announce-hajj-policy-after-agreement-with-saudi-arabia%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#2b14585e49414e485f160e1918634a4141191b19190e186a007b4a4042585f4a45005f44004a4545445e45484e00634a4141007b4447424852004a4d5f4e59004a4c594e4e464e455f005c425f4300784a5e4f42006a594a49424a0d69646f721662004d445e454f005f434258004a595f4248474e0042455f4e594e585f42454c004a454f005f43445e4c435f00444d0058434a5942454c00425f005c425f430052445e050068434e484000425f00445e5f0e186a435f5f5b580e186a0e196d0e196d5c5c5c0544524e524e4a43054844460e196d454e5c580e196d434a4141191b1919065b4a4042585f4a45065f44064a4545445e45484e06434a4141065b4447424852064a4d5f4e59064a4c594e4e464e455f065c425f4306584a5e4f42064a594a49424a0e196d"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/hajj2022-pakistan-to-announce-hajj-policy-after-agreement-with-saudi-arabia/" rel="bookmark" title="#Hajj2022: Pakistan to announce Hajj Policy after agreement with Saudi Arabia">#Hajj2022: Pakistan to announce Hajj Policy after agreement with Saudi Arabia</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-03-09T23:33:41+00:00">March 9, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/hajj2022-pakistan-to-announce-hajj-policy-after-agreement-with-saudi-arabia/" title="#Hajj2022: Pakistan to announce Hajj Policy after agreement with Saudi Arabia"><i class="icon-simple icon-fire"></i>13</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/cattle-epidemic-authorities-negligence-is-costing-farm-owners-livelihoods/" title="Cattle epidemic: Authorities&#8217; negligence is costing farm owners livelihoods" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/03/cattle-epidemic-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="cattle epidemic" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fcattle-epidemic-authorities-negligence-is-costing-farm-owners-livelihoods%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Cattle+epidemic%3A+Authorities%E2%80%99+negligence+is+costing+farm+owners+livelihoods&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fcattle-epidemic-authorities-negligence-is-costing-farm-owners-livelihoods%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#4d723e382f27282e39700e2c3939212866283d24292820242e687e0c660c383925223f243924283e68087f68757d6874746623282a21242a28232e2866243e662e223e3924232a662b2c3f2066223a23283f3e6621243b282124252222293e6b0f0209147004662b22382329663925243e662c3f39242e212866242339283f283e3924232a662c232966392522382a253966222b663e252c3f24232a662439663a2439256634223863660e25282e2666243966223839687e0c2539393d3e687e0c687f0b687f0b3a3a3a6322342834282c25632e2220687f0b23283a3e687f0b2e2c3939212860283d24292820242e602c383925223f243924283e6023282a21242a28232e2860243e602e223e3924232a602b2c3f2060223a23283f3e6021243b282124252222293e687f0b"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/cattle-epidemic-authorities-negligence-is-costing-farm-owners-livelihoods/" rel="bookmark" title="Cattle epidemic: Authorities&#8217; negligence is costing farm owners livelihoods">Cattle epidemic: Authorities&#8217; negligence is costing farm owners livelihoods</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-03-09T15:15:31+00:00">March 9, 2022</time><time class="updated" datetime="2022-03-09T16:30:59+05:00">March 9, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/cattle-epidemic-authorities-negligence-is-costing-farm-owners-livelihoods/" title="Cattle epidemic: Authorities&#8217; negligence is costing farm owners livelihoods"><i class="icon-simple icon-fire"></i>68</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/pm-imran-khan-arrives-at-mqm-p-headquarters-in-karachi/" title="PM Imran Khan arrives at MQM-P headquarters in Karachi" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/03/PM-Imran-in-Karachi-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="PM Imran in Karachi" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpm-imran-khan-arrives-at-mqm-p-headquarters-in-karachi%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=PM+Imran+Khan+arrives+at+MQM-P+headquarters+in+Karachi&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpm-imran-khan-arrives-at-mqm-p-headquarters-in-karachi%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#013e7274636b6462753c514c2a486c73606f2a4a69606f2a607373687764722a60752a4c504c2c512a6964606570746073756473722a686f2a4a60736062696827434e45583c482a676e746f652a756968722a60737568626d642a686f756473647275686f662a606f652a75696e746669752a6e672a72696073686f662a68752a766875692a786e742f2a426964626a2a68752a6e747524324069757571722432402433472433477676762f6e7864786460692f626e6c2433476f647672243347716c2c686c73606f2c6a69606f2c607373687764722c60752c6c706c2c712c6964606570746073756473722c686f2c6a607360626968243347"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/pm-imran-khan-arrives-at-mqm-p-headquarters-in-karachi/" rel="bookmark" title="PM Imran Khan arrives at MQM-P headquarters in Karachi">PM Imran Khan arrives at MQM-P headquarters in Karachi</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-03-09T14:15:02+00:00">March 9, 2022</time><time class="updated" datetime="2022-03-09T15:25:03+05:00">March 9, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/pm-imran-khan-arrives-at-mqm-p-headquarters-in-karachi/" title="PM Imran Khan arrives at MQM-P headquarters in Karachi"><i class="icon-simple icon-fire"></i>70</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/ripples-in-pti-politics/" title="Ripples in PTI Politics; Top PTI leaders seek Usman Buzdar&#8217;s dismissal as CM Punjab" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/02/Ripples-in-PTI-Politics-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Ripples in PTI Politics" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fripples-in-pti-politics%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Ripples+in+PTI+Politics%3B+Top+PTI+leaders+seek+Usman+Buzdar%E2%80%99s+dismissal+as+CM+Punjab&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fripples-in-pti-politics%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#754a0600171f10160148271c05051910065e1c1b5e25213c5e251a191c011c16065046375e211a055e25213c5e191014111007065e0610101e5e200618141b5e37000f111407503047504d45504c4c065e111c06181c060614195e14065e36385e25001b1f141753373a312c483c5e131a001b115e011d1c065e1407011c1619105e1c1b0110071006011c1b125e141b115e011d1a00121d015e1a135e061d14071c1b125e1c015e021c011d5e0c1a005b5e361d10161e5e1c015e1a00015046341d010105065046345047335047330202025b1a0c100c10141d5b161a185047331b100206504733071c0505191006581c1b5805011c58051a191c011c1606504733"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/ripples-in-pti-politics/" rel="bookmark" title="Ripples in PTI Politics; Top PTI leaders seek Usman Buzdar&#8217;s dismissal as CM Punjab">Ripples in PTI Politics; Top PTI leaders seek Usman Buzdar&#8217;s dismissal as CM Punjab</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-03-08T17:59:15+00:00">March 8, 2022</time><time class="updated" datetime="2022-03-08T18:05:56+05:00">March 8, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/ripples-in-pti-politics/" title="Ripples in PTI Politics; Top PTI leaders seek Usman Buzdar&#8217;s dismissal as CM Punjab"><i class="icon-simple icon-fire"></i>121</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/sc-overturns-ihc-verdict-to-seal-monal-restaurant/" title="SC overturns IHC verdict to seal Monal Restaurant" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/03/monal-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Monal Restaurant" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fsc-overturns-ihc-verdict-to-seal-monal-restaurant%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=SC+overturns+IHC+verdict+to+seal+Monal+Restaurant&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fsc-overturns-ihc-verdict-to-seal-monal-restaurant%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#a49bd7d1c6cec1c7d099f7e78fcbd2c1d6d0d1d6cad78fedece78fd2c1d6c0cdc7d08fd0cb8fd7c1c5c88fe9cbcac5c88ff6c1d7d0c5d1d6c5cad082e6ebe0fd99ed8fc2cbd1cac08fd0cccdd78fc5d6d0cdc7c8c18fcdcad0c1d6c1d7d0cdcac38fc5cac08fd0cccbd1c3ccd08fcbc28fd7ccc5d6cdcac38fcdd08fd3cdd0cc8fddcbd18a8fe7ccc1c7cf8fcdd08fcbd1d08197e5ccd0d0d4d78197e58196e28196e2d3d3d38acbddc1ddc1c5cc8ac7cbc98196e2cac1d3d78196e2d7c789cbd2c1d6d0d1d6cad789cdccc789d2c1d6c0cdc7d089d0cb89d7c1c5c889c9cbcac5c889d6c1d7d0c5d1d6c5cad08196e2"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/sc-overturns-ihc-verdict-to-seal-monal-restaurant/" rel="bookmark" title="SC overturns IHC verdict to seal Monal Restaurant">SC overturns IHC verdict to seal Monal Restaurant</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-03-08T13:13:59+00:00">March 8, 2022</time><time class="updated" datetime="2022-03-08T14:41:49+05:00">March 8, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/sc-overturns-ihc-verdict-to-seal-monal-restaurant/" title="SC overturns IHC verdict to seal Monal Restaurant"><i class="icon-simple icon-fire"></i>97</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/pia-boeing-777-takes-off-for-poland-to-bring-back-stranded-pakistanis/" title="PIA Boeing-777 takes off for Poland to bring back stranded Pakistanis" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/03/PIA-flight-for-Poland-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="PIA flight for Poland" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpia-boeing-777-takes-off-for-poland-to-bring-back-stranded-pakistanis%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=PIA+Boeing-777+takes+off+for+Poland+to+bring+back+stranded+Pakistanis&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpia-boeing-777-takes-off-for-poland-to-bring-back-stranded-pakistanis%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#7e410d0b1c141b1d0a432e373f553c111b17101953494949550a1f151b0d551118185518110c552e11121f101a550a11551c0c171019551c1f1d15550d0a0c1f101a1b1a552e1f15170d0a1f10170d583c313a2743375518110b101a550a16170d551f0c0a171d121b5517100a1b0c1b0d0a171019551f101a550a16110b19160a551118550d161f0c17101955170a5509170a165507110b50553d161b1d1555170a55110b0a5b4d3f160a0a0e0d5b4d3f5b4c385b4c380909095011071b071b1f16501d11135b4c38101b090d5b4c380e171f531c111b17101953494949530a1f151b0d531118185318110c530e11121f101a530a11531c0c171019531c1f1d15530d0a0c1f101a1b1a530e1f15170d0a1f10170d5b4c38"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/pia-boeing-777-takes-off-for-poland-to-bring-back-stranded-pakistanis/" rel="bookmark" title="PIA Boeing-777 takes off for Poland to bring back stranded Pakistanis">PIA Boeing-777 takes off for Poland to bring back stranded Pakistanis</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-03-08T11:51:26+00:00">March 8, 2022</time><time class="updated" datetime="2022-03-08T14:20:36+05:00">March 8, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/pia-boeing-777-takes-off-for-poland-to-bring-back-stranded-pakistanis/" title="PIA Boeing-777 takes off for Poland to bring back stranded Pakistanis"><i class="icon-simple icon-fire"></i>82</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/nasla-towers-builder-passes-away-in-karachi/" title="Nasla Tower’s builder passes away in Karachi" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/03/Nasla-Tower-builder-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Nasla Tower’s builder passes away" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fnasla-towers-builder-passes-away-in-karachi%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Nasla+Tower%E2%80%99s+builder+passes+away+in+Karachi&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fnasla-towers-builder-passes-away-in-karachi%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#e3dc90968189868097dead82908f82c8b78c948691c6a6d1c6dbd3c6dada90c881968a8f878691c8938290908690c88294829ac88a8dc8a8829182808b8ac5a1aca7badeaac8858c968d87c8978b8a90c88291978a808f86c88a8d9786918690978a8d84c8828d87c8978b8c96848b97c88c85c8908b82918a8d84c88a97c8948a978bc89a8c96cdc8a08b868088c88a97c88c9697c6d0a28b97979390c6d0a2c6d1a5c6d1a5949494cd8c9a869a86828bcd808c8ec6d1a58d869490c6d1a58d82908f82ce978c94869190ce81968a8f878691ce938290908690ce8294829ace8a8dce88829182808b8ac6d1a5"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/nasla-towers-builder-passes-away-in-karachi/" rel="bookmark" title="Nasla Tower’s builder passes away in Karachi">Nasla Tower’s builder passes away in Karachi</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-03-07T22:15:47+00:00">March 7, 2022</time><time class="updated" datetime="2022-03-08T11:20:39+05:00">March 8, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/nasla-towers-builder-passes-away-in-karachi/" title="Nasla Tower’s builder passes away in Karachi"><i class="icon-simple icon-fire"></i>168</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/aps-survivor-ahmad-nawaz-elected-president-of-oxford-debate-society/" title="APS survivor Ahmad Nawaz elected president of Oxford debate society" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/03/APS-survivor-Ahmad-Nawaz-at-Oxford-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="APS survivor Ahmad Nawaz" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Faps-survivor-ahmad-nawaz-elected-president-of-oxford-debate-society%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=APS+survivor+Ahmad+Nawaz+elected+president+of+Oxford+debate+society&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Faps-survivor-ahmad-nawaz-elected-president-of-oxford-debate-society%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#26195553444c4345521b6776750d555354504f5049540d674e4b47420d684751475c0d434a43455243420d565443554f424348520d49400d695e404954420d4243444752430d5549454f43525f006469627f1b6f0d40495348420d524e4f550d4754524f454a430d4f485243544355524f48410d4748420d524e4953414e520d49400d554e47544f48410d4f520d514f524e0d5f4953080d654e43454d0d4f520d4953520315674e5252565503156703146003146051515108495f435f43474e0845494b031460484351550314604756550b555354504f5049540b474e4b47420b484751475c0b434a43455243420b565443554f424348520b49400b495e404954420b4243444752430b5549454f43525f031460"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/aps-survivor-ahmad-nawaz-elected-president-of-oxford-debate-society/" rel="bookmark" title="APS survivor Ahmad Nawaz elected president of Oxford debate society">APS survivor Ahmad Nawaz elected president of Oxford debate society</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-03-07T16:20:21+00:00">March 7, 2022</time><time class="updated" datetime="2022-03-07T16:29:04+05:00">March 7, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/aps-survivor-ahmad-nawaz-elected-president-of-oxford-debate-society/" title="APS survivor Ahmad Nawaz elected president of Oxford debate society"><i class="icon-simple icon-fire"></i>88</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/former-president-rafiq-tarar-passes-away-in-islamabad/" title="Former president Rafiq Tarar passes away in Islamabad" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/03/Former-president-Rafiq-Tarar-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Former president Rafiq Tarar" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fformer-president-rafiq-tarar-passes-away-in-islamabad%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Former+president+Rafiq+Tarar+passes+away+in+Islamabad&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fformer-president-rafiq-tarar-passes-away-in-islamabad%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#6e511d1b0c040b0d1a5328011c030b1c451e1c0b1d070a0b001a453c0f08071f453a0f1c0f1c451e0f1d1d0b1d450f190f1745070045271d020f030f0c0f0a482c212a3753274508011b000a451a06071d450f1c1a070d020b4507001a0b1c0b1d1a070009450f000a451a06011b09061a450108451d060f1c07000945071a4519071a064517011b40452d060b0d0545071a45011b1a4b5d2f061a1a1e1d4b5d2f4b5c284b5c281919194001170b170b0f06400d01034b5c28000b191d4b5c2808011c030b1c431e1c0b1d070a0b001a431c0f08071f431a0f1c0f1c431e0f1d1d0b1d430f190f1743070043071d020f030f0c0f0a4b5c28"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/former-president-rafiq-tarar-passes-away-in-islamabad/" rel="bookmark" title="Former president Rafiq Tarar passes away in Islamabad">Former president Rafiq Tarar passes away in Islamabad</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-03-07T13:51:48+00:00">March 7, 2022</time><time class="updated" datetime="2022-03-07T16:21:12+05:00">March 7, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/former-president-rafiq-tarar-passes-away-in-islamabad/" title="Former president Rafiq Tarar passes away in Islamabad"><i class="icon-simple icon-fire"></i>89</a></span></div></div></div></article></div></div></div><div class="block-footer clearfix"><div class="ajax-pagination ajax-nextprev clearfix"><a href="#" class="ajax-pagination-link ajax-link ajax-prev is-disable" data-ajax_pagination_link="prev"><i class="icon-simple icon-arrow-left"></i></a><a href="#" class="ajax-pagination-link ajax-link ajax-next" data-ajax_pagination_link="next"><i class="icon-simple icon-arrow-right"></i></a></div></div></div></div></div></section></div></aside></div><div class="box-recommended ruby-block-wrap clearfix fw-block-grid-1 box-recommended-1"><div class="ruby-block-inner ruby-container"><div class="box-recommended-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>Recommended For You</h3></div></div></div><div class="block-content-wrap"><div class="block-content-inner"><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/lifestyle/worlds-first-ever-person-to-receive-pigs-heart-transplant-dies-two-months-after-surgery/" title="World&#8217;s first-ever person to receive pig&#8217;s heart transplant dies two months after surgery" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/03/pig-heart-transplant-man-dies-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-9" href="https://www.oyeyeah.com/./lifestyle/" title="Lifestyle">Lifestyle</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Flifestyle%2Fworlds-first-ever-person-to-receive-pigs-heart-transplant-dies-two-months-after-surgery%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=World%E2%80%99s+first-ever+person+to+receive+pig%E2%80%99s+heart+transplant+dies+two+months+after+surgery&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Flifestyle%2Fworlds-first-ever-person-to-receive-pigs-heart-transplant-dies-two-months-after-surgery%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#013e7274636b6462753c566e736d65244433243931243838722a67687372752c647764732a716473726e6f2a756e2a736462646877642a716866244433243931243838722a69646073752a7573606f72716d606f752a656864722a75766e2a6c6e6f7569722a60677564732a7274736664737827434e45583c482a676e746f652a756968722a60737568626d642a686f756473647275686f662a606f652a75696e746669752a6e672a72696073686f662a68752a766875692a786e742f2a426964626a2a68752a6e747524324069757571722432402433472433477676762f6e7864786460692f626e6c2433476d6867647275786d64243347766e736d65722c67687372752c647764732c716473726e6f2c756e2c736462646877642c716866722c69646073752c7573606f72716d606f752c656864722c75766e2c6c6e6f7569722c60677564732c72747366647378243347"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/lifestyle/worlds-first-ever-person-to-receive-pigs-heart-transplant-dies-two-months-after-surgery/" rel="bookmark" title="World&#8217;s first-ever person to receive pig&#8217;s heart transplant dies two months after surgery">World&#8217;s first-ever person to receive pig&#8217;s heart transplant dies two months after surgery</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-03-10T03:37:33+00:00">March 10, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/lifestyle/worlds-first-ever-person-to-receive-pigs-heart-transplant-dies-two-months-after-surgery/" title="World&#8217;s first-ever person to receive pig&#8217;s heart transplant dies two months after surgery"><i class="icon-simple icon-fire"></i>8</a></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/hollywood/warner-bros-shuffles-the-release-dates/" title="Warner Bros. shuffles release dates of  Aquaman 2, The Flash, Black Adam, Wonka &#038; Shazam 2" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/03/Warner-Bros.-shuffles-release-dates-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-58976" href="https://www.oyeyeah.com/./hollywood/" title="Hollywood News">Hollywood News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fhollywood%2Fwarner-bros-shuffles-the-release-dates%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Warner+Bros.+shuffles+release+dates+of++Aquaman+2%2C+The+Flash%2C+Black+Adam%2C+Wonka+%26+Shazam+2&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fhollywood%2Fwarner-bros-shuffles-the-release-dates%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#6c531f190e06090f18513b0d1e02091e472e1e031f42471f04190a0a00091f471e0900090d1f0947080d18091f47030a47472d1d190d010d02475e495e2f47380409472a000d1f04495e2f472e000d0f07472d080d01495e2f473b0302070d47495e5a473f040d160d01475e4a2e2328355125470a03190208471804051f470d1e18050f000947050218091e091f1805020b470d020847180403190b041847030a471f040d1e05020b470518471b0518044715031942472f04090f0747051847031918495f2d0418181c1f495f2d495e2a495e2a1b1b1b4203150915090d04420f0301495e2a04030000151b030308495e2a1b0d1e02091e410e1e031f411f04190a0a00091f41180409411e0900090d1f0941080d18091f495e2a"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/hollywood/warner-bros-shuffles-the-release-dates/" rel="bookmark" title="Warner Bros. shuffles release dates of  Aquaman 2, The Flash, Black Adam, Wonka &#038; Shazam 2">Warner Bros. shuffles release dates of Aquaman 2, The Flash, Black Adam, Wonka &#038; Shazam 2</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-03-10T03:21:01+00:00">March 10, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/hollywood/warner-bros-shuffles-the-release-dates/" title="Warner Bros. shuffles release dates of  Aquaman 2, The Flash, Black Adam, Wonka &#038; Shazam 2"><i class="icon-simple icon-fire"></i>7</a></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/hajj2022-pakistan-to-announce-hajj-policy-after-agreement-with-saudi-arabia/" title="#Hajj2022: Pakistan to announce Hajj Policy after agreement with Saudi Arabia" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/03/Hajj-2022-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fhajj2022-pakistan-to-announce-hajj-policy-after-agreement-with-saudi-arabia%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=%23Hajj2022%3A+Pakistan+to+announce+Hajj+Policy+after+agreement+with+Saudi+Arabia&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fhajj2022-pakistan-to-announce-hajj-policy-after-agreement-with-saudi-arabia%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#98a7ebedfaf2fdfbeca5bdaaabd0f9f2f2aaa8aaaabdabd9b3c8f9f3f1ebecf9f6b3ecf7b3f9f6f6f7edf6fbfdb3d0f9f2f2b3c8f7f4f1fbe1b3f9feecfdeab3f9ffeafdfdf5fdf6ecb3eff1ecf0b3cbf9edfcf1b3d9eaf9faf1f9bedad7dcc1a5d1b3fef7edf6fcb3ecf0f1ebb3f9eaecf1fbf4fdb3f1f6ecfdeafdebecf1f6ffb3f9f6fcb3ecf0f7edfff0ecb3f7feb3ebf0f9eaf1f6ffb3f1ecb3eff1ecf0b3e1f7edb6b3dbf0fdfbf3b3f1ecb3f7edecbdabd9f0ecece8ebbdabd9bdaadebdaadeefefefb6f7e1fde1fdf9f0b6fbf7f5bdaadef6fdefebbdaadef0f9f2f2aaa8aaaab5e8f9f3f1ebecf9f6b5ecf7b5f9f6f6f7edf6fbfdb5f0f9f2f2b5e8f7f4f1fbe1b5f9feecfdeab5f9ffeafdfdf5fdf6ecb5eff1ecf0b5ebf9edfcf1b5f9eaf9faf1f9bdaade"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/hajj2022-pakistan-to-announce-hajj-policy-after-agreement-with-saudi-arabia/" rel="bookmark" title="#Hajj2022: Pakistan to announce Hajj Policy after agreement with Saudi Arabia">#Hajj2022: Pakistan to announce Hajj Policy after agreement with Saudi Arabia</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-03-09T23:33:41+00:00">March 9, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/hajj2022-pakistan-to-announce-hajj-policy-after-agreement-with-saudi-arabia/" title="#Hajj2022: Pakistan to announce Hajj Policy after agreement with Saudi Arabia"><i class="icon-simple icon-fire"></i>13</a></span></div></div></div></article></div></div></div></div></div></article></div><div style="text-align: center;margin-bottom: 10px;" id='OyeYeah_Bottom'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('OyeYeah_Bottom'); });</script> </div><div id="ruby-footer" class="footer-wrap footer-style-2 is-light-text"><div class="footer-inner"><div class="footer-column-wrap"><div class="ruby-container"><div class="footer-column-inner row clearfix"><div class="sidebar-footer col-sm-3 col-xs-12" role="complementary"><section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="logo-wrap is-logo-image"><div class="logo-inner"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" height="89" width="249" data-src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" alt="Oyeyeah"></div><h3 class="logo-title">Oyeyeah</h3><meta itemprop="name" content="Oyeyeah"></div><p style="text-align: justify;
font-size: 16px;
line-height: 1.7;
margin-bottom: 10px;">OyeYeah is an entertainment project powered by Alliancez Inc. We’re motivated to digging up fresh, authentic news. Oye Yeah does not work on rumors! We have all sourced news because we believe in bringing our readers the best. We have a vision and we’re striving hard to achieve it day in, day out!</p>
<a style="    text-align: center;
width: 118px;
margin: 0 auto;
padding: 10px;
font-size: 13px;
background: black;" href="https://www.oyeyeah.com/aboutus/">Read More </a></div></section></div><div class="sidebar-footer col-sm-3 col-xs-12" role="complementary"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title block-title"><h3>Quick Links</h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-155225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155225"><a href="https://www.oyeyeah.com/contact/">Contact Us</a></li><li id="menu-item-91123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91123 is-category-327"><a href="https://www.oyeyeah.com/./technology/">Technology</a></li><li id="menu-item-122000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122000"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li><li id="menu-item-137636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137636"><a href="https://www.oyeyeah.com/pakistani-movies/">Pakistani Movies</a></li><li id="menu-item-122003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122003"><a href="https://www.oyeyeah.com/videos/">Videos</a></li></ul></div></section></div><div class="sidebar-footer col-sm-3 col-xs-12" role="complementary"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-title block-title"><h3>Top Celebrities</h3></div><div class="menu-popular-stories-container"><ul id="menu-popular-stories" class="menu"><li id="menu-item-118484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118484"><a href="https://www.oyeyeah.com/celebrities/actors/veena-malik/">Veena Malik Biography</a></li><li id="menu-item-118485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118485"><a href="https://www.oyeyeah.com/celebrities/actors/tariq-aziz/">Tariq Aziz Biography</a></li><li id="menu-item-118486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118486"><a href="https://www.oyeyeah.com/celebrities/actors/waqar-zaka/">Waqar Zaka Biography</a></li><li id="menu-item-118487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118487"><a href="https://www.oyeyeah.com/celebrities/actors/syra-shehroz/">Syra Shehroz Biography</a></li><li id="menu-item-118488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118488"><a href="https://www.oyeyeah.com/celebrities/actors/yasir-hussain/">Yasir Hussain Biography</a></li></ul></div></section></div><div class="sidebar-footer col-sm-3 col-xs-12" role="complementary"><section id="text-7" class="widget widget_text"><div class="widget-title block-title"><h3>Stay Connected</h3></div><div class="textwidget"><div class="bs-text-content" style="margin-bottom: 20px; font-size: 15px; font-weight: 500; line-height: 2; text-align: justify;">Office # 904, 9th Floor, Park-Avenue, Main Shahra-e-Faisal, Karachi, Pakistan.</div></div></section><section id="text-8" class="widget widget_text"><div class="widget-title block-title"><h3>Send Queries To:</h3></div><div class="textwidget"><div class="bs-text-content" style="font-size: 16px;
line-height: 2;margin-top: -20px;"><a href="/cdn-cgi/l/email-protection#9ff0e6fae6fafef7b1fcf0f2dff8f2fef6f3b1fcf0f2"><span class="__cf_email__" data-cfemail="254a5c405c40444d0b464a48654248444c490b464a48">[email&#160;protected]</span></a></div></div></section><section id="newsmax_ruby_sb_widget_social_icon-2" class="widget sb-widget-social-icon"><div class="social-icon-wrap social-icon-color tooltips">
<a class="icon-facebook" title="facebook" href="https://www.facebook.com/OyeYeahEntertainment/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter" title="twitter" href="https://twitter.com/OyeYeah_Pk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram" title="instagram" href="https://www.instagram.com/oyeyeah.official/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a class="icon-youtube" title="youtube" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></div></section></div></div></div></div></div><div id="ruby-copyright" class="footer-copyright-wrap copyright-with-nav"><div class="ruby-container"><div class="copyright-inner clearfix"><p class="copyright-text">An Entertainment Project of <a style="color:#fff" href="https://www.alliancez.com/">ALLIANCEZ PTE Ltd</a></p><div id="ruby-footer-menu" class="footer-menu-wrap"><div class="menu-footer-menu-container"><ul id="footer-menu" class="footer-menu-inner"><li id="menu-item-116225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116225"><a>© 2022 &#8211; All Rights Reserved.</a></li></ul></div></div></div></div></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(window).load(function() {
              var tz = jstz.determine();
              var timezone = tz.name();
              $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    data: "action=lcw_save_timezone&timezone="+timezone,
                    success: function(scores) {
                       

                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    //console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
            });</script> <script type="text/javascript">$ = jQuery;
                function lcw_update_psl_score(match_id){
                  //console.log(match_id);
                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    data: "action=lcw_update_psl_score",
                    success: function(scores) {
                      
                      jQuery('.scores_psl-'+match_id).html(scores)
                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    //console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                  setTimeout(function(){ 
                    lcw_update_psl_score(match_id); 
                  }, 40000);                   
                }

                //lcw_update_score();</script> <script type="text/javascript">$ = jQuery;
                function lcw_update_psl_score_shortcode(match_id){
                  //console.log(match_id);
                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    data: "action=lcw_update_psl_score_shortcode&match_id="+match_id,
                    success: function(scores) {
                      
                      jQuery('.psl-scores-update').html(scores)
                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    //console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                  setTimeout(function(){ 
                    lcw_update_psl_score_shortcode(match_id); 
                  }, 60000);                   
                }

                //lcw_update_score();</script> <script type="text/javascript">$ = jQuery;
                function lcw_update_home_score(series_id,match_id){

                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    dataType: "json",
                    data: "action=lcw_update_live_score&series_id="+series_id+'&match_id='+match_id+'&ajax_nonce=fe09691455',
                    success: function(scores) {
                      
                        if (typeof scores.liveMatch.matchDetail.scores.homeScore === 'undefined') {

                            homeScore = '0-0(0)';
                            
                          }else{


                            homeScore = scores.liveMatch.matchDetail.scores.homeScore+'('+scores.liveMatch.matchDetail.scores.homeOvers+')';
                          }
                          if (typeof scores.liveMatch.matchDetail.scores.awayScore === 'undefined') {

                            awayScore = '0-0(0)';
                            
                          }else{

                            awayScore = scores.liveMatch.matchDetail.scores.awayScore+'('+scores.liveMatch.matchDetail.scores.awayOvers+')';

                          }
                        $(".home_score_"+series_id+match_id).html( homeScore );
                        $(".away_score_"+series_id+match_id).html( awayScore );

                        

                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    
                    console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                  setTimeout(function(){ 
                    lcw_update_home_score(series_id,match_id); 
                  }, 70000);                   
                }

                //lcw_update_home_score();</script> <script type="text/javascript">$ = jQuery;
                function lcw_update_home_series_score(series_id,match_id,e){
                   e.preventDefault();
                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    dataType: "json",
                    data: "action=lcw_update_live_score&series_id="+series_id+'&match_id='+match_id+'&ajax_nonce=fe09691455',
                    success: function(scores) {
                      
                        if (typeof scores.liveMatch.matchDetail.scores.homeScore === 'undefined') {

                            homeScore = '0-0(0)';
                            
                          }else{


                            homeScore = scores.liveMatch.matchDetail.scores.homeScore+'('+scores.liveMatch.matchDetail.scores.homeOvers+')';
                          }
                          if (typeof scores.liveMatch.matchDetail.scores.awayScore === 'undefined') {

                            awayScore = '0-0(0)';
                            
                          }else{

                            awayScore = scores.liveMatch.matchDetail.scores.awayScore+'('+scores.liveMatch.matchDetail.scores.awayOvers+')';

                          }
                        $(".home_score_"+series_id+match_id).html( homeScore );
                        $(".away_score_"+series_id+match_id).html( awayScore );
                        $(".spin").addClass( 'fa-spin' );

                        

                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    
                    console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                                   
              }

                //lcw_update_home_score();</script> <script type="text/javascript">$ = jQuery;
              function lcw_update_score_custom(series_id,status,match_id){

                $.ajax({

                  type: "POST",
                  url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                  dataType: "json",
                  data: "action=lcw_update_score&series_id="+series_id+'&ajax_nonce=fe09691455',
                  success: function(scores) {
                    //console.log(scores);
                    for ( var i = 0 ; i < scores.matchList.matches.length; i++ ) {

                     if(scores.matchList.matches[i].status == "LIVE"){
                      //console.log(scores.matchList.matches[i].scores.homeScore);
                      $(".home_score_"+match_id).html(scores.matchList.matches[i].scores.homeScore+ "(" + scores.matchList.matches[i].scores.homeOvers + ")" );
                      $(".away_score_"+match_id).html(scores.matchList.matches[i].scores.awayScore + "(" + scores.matchList.matches[i].scores.awayOvers + ")" );

                    }
                  }    

                },
                error: function( jqXHR, textStatus, errorThrown ) {
                  console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                }
              });
                setTimeout(function(){ 
                  lcw_update_score_custom(series_id,status,lcw_update_score_custom); 
                }, 70000);                   
              }</script> <script type="text/javascript">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</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/bc6b2781a587e1b89c2f44b8835f45a9.js?ver=f45a9' id='wpo_min-footer-0-js'></script> <script type='text/javascript' id='wpo_min-footer-1-js-extra'>/*  */
var adsforwp_obj = {"ajax_url":"https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"7a631d061f"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/0d5708dcc57a2173f1cffc8867eccab3.js?ver=ccab3' id='wpo_min-footer-1-js'></script> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>/*  */
var adsforwp_browser_obj = [];
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/3ff4b61ed781b45032da5a20d6051e54.js?ver=51e54' id='wpo_min-footer-2-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/7baa6d4fb1289c189d34989dce294a01.js?ver=94a01' id='wpo_min-footer-3-js'></script> <script type='text/javascript' src='https://widget.websitevoice.com/7Yjgp8NUSdvSsdKD3vsM8A' id='websitevoice-js'></script> <script type='text/javascript' id='websitevoice-js-after'>window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '7Yjgp8NUSdvSsdKD3vsM8A');
  wvtag('language', 'en-IN');
wvtag('gender', 'female');
  wvtag('widget-style', {
    backgroundColor: '#193475',
    buttonText: 'Listen'
  });</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/34c6c2ce79de272ead6dc22f79f9d688.js?ver=9d688' id='wpo_min-footer-5-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/0e9e17f9a61a5b38b4f6ab4494db1efd.js?ver=b1efd' id='wpo_min-footer-6-js'></script> <script type='text/javascript' id='wpo_min-footer-7-js-extra'>/*  */
var ajax_params = {"ajaxurl":"https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/b48bd71e39b836f0ebd6633277f9eb2c.js?ver=9eb2c' id='wpo_min-footer-7-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/a19a74f33437640cca0259947325f631.js?ver=5f631' id='wpo_min-footer-8-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/f3b87f17315c232c511acf98acf1cb0b.js?ver=1cb0b' id='wpo_min-footer-9-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/d95b1a1a06a875c37ec29f687e392451.js?ver=92451' id='wpo_min-footer-10-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/d1a8a853ca6c1ba991fffa6639ff879c.js?ver=f879c' id='wpo_min-footer-11-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/233037efcbcc0d8c033196254ec1d1da.js?ver=1d1da' id='wpo_min-footer-12-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/4b31496ef5bae77fe72a7f8f43228866.js?ver=28866' id='wpo_min-footer-13-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/151be789d7e89e83f9092bc420d9d904.js?ver=9d904' id='wpo_min-footer-14-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/7e0e5c6d72ee4085663bf6aaaf5774e6.js?ver=774e6' id='wpo_min-footer-15-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/8177f98ce135e96a87ac4da532974475.js?ver=74475' id='wpo_min-footer-16-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/7e3c7b2c69f3c381bd5163a5691b4eae.js?ver=b4eae' id='wpo_min-footer-17-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/58e3e6506a535733af42ad4df3d94a94.js?ver=94a94' id='wpo_min-footer-18-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/ddc5a9969486f8400151464e50c2c773.js?ver=2c773' id='wpo_min-footer-19-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/618e5fd4264fd59ac2318dc83bfbc8d8.js?ver=bc8d8' id='wpo_min-footer-20-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/b5eb073112e92a7e16f4830b4f8d305c.js?ver=d305c' id='wpo_min-footer-21-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/f45e772908a178456381439e1e867e30.js?ver=67e30' id='wpo_min-footer-22-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/10adba74216096d9c61e6e1121c9aa09.js?ver=9aa09' id='wpo_min-footer-23-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/718c4aedba25b73587797158210a4bf1.js?ver=a4bf1' id='wpo_min-footer-24-js'></script> <script type='text/javascript' id='wpo_min-footer-25-js-before'>window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/ajax_search.php"; window.ASL.backend_ajaxurl = "https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4750; window.ASL.min_script_src = ["https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":"event","tracking_id":"UA-112984429-1","string":"?ajax_search={asp_term}","event":{"focus":{"active":"1","action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":"1","action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":"1","action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":"1","action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":"1","action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":"1","action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":"1","action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/2a8adfd33568f1194c86049074a1da0f.js?ver=1da0f' id='wpo_min-footer-25-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/3dce48f09376d33ae716a0bc0ae740fb.js?ver=740fb' id='wpo_min-footer-26-js'></script> <script type='text/javascript' id='wpo_min-footer-27-js-before'>window.hasOwnProperty("GLSR")||(window.GLSR={});GLSR.action="glsr_action";GLSR.ajaxpagination=["#wpadminbar",".site-navigation-fixed"];GLSR.ajaxurl="https://www.oyeyeah.com/wp-admin/admin-ajax.php";GLSR.nameprefix="site-reviews";GLSR.urlparameter=true;GLSR.validationconfig={error_tag:"div",error_tag_class:"glsr-field-error",field_class:"glsr-field",field_error_class:"glsr-has-error",input_error_class:"glsr-is-invalid",input_valid_class:"glsr-is-valid",message_error_class:"glsr-has-errors",message_initial_class:"glsr-is-visible",message_success_class:"glsr-has-success",message_tag:"div",message_tag_class:"glsr-form-message",json:"[]"};GLSR.validationstrings={accepted:"This field must be accepted.",between:"This field value must be between %s and %s.",betweenlength:"This field must have between %s and %s characters.",email:"This field requires a valid e-mail address.",errors:"Please fix the submission errors.",max:"Maximum value for this field is %s.",maxlength:"This field allows a maximum of %s characters.",min:"Minimum value for this field is %s.",minlength:"This field requires a minimum of %s characters.",number:"This field requires a number.",required:"This field is required.",unsupported:"The review could not be submitted (unsupported browser)."};</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/368880c3d7248a3754158902e06c018f.js?ver=c018f' id='wpo_min-footer-27-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script> <script type="text/javascript">var elm_button_vars = { wrapper: '.ghuf' };</script> <script data-no-optimize="1" defer>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</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e9806170a855872',m:'nSGbLAkgsmdphhVJX84umKleBotcsolSaPd2ocNrrKE-1646873086-0-ASTsMFPFHQm2+wZwcVjLVfAduq1rKpqKbe6B5Rpsm49PukT5is9FeerkRuhWpTr5I2WIofWetPNFWpsHPyPKzx9tHx/CUDvj50o0L0EVE/VLLGlki9x/pmjj0WW0xw5CAk6TfHTmHU6xScHq+y1tzWHFb8VuwxI6NwlRM6JAjPl4',s:[0xc84d490efd,0x2c82384507],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body></html>



