<!DOCTYPE html><html lang="en-US"><head><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic","Poppins:700,500,400,300","Open Sans"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script data-optimized="1" src="https://www.oyeyeah.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js"></script><link data-optimized="2" rel="stylesheet" href="https://www.oyeyeah.com/wp-content/litespeed/css/46869ec7bfd5f4b5a2eb37f34f3d387c.css?ver=b51ab" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.oyeyeah.com/xmlrpc.php" /> <script type="application/javascript">var newsmax_ruby_ajax_url = "https://www.oyeyeah.com/wp-admin/admin-ajax.php"</script><meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' /><title>Hamza Shehbaz elected Chief Minister of Punjab amid all the ruckus - Oyeyeah</title><meta name="description" content="Hamza Shehbaz has been elected chief minister of Punjab amid all the ruckus on Saturday. PML-N leader Hamza Shehbaz was elected as the new chief minister" /><link rel="canonical" href="https://www.oyeyeah.com/?p=174520" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:description" content="Hamza Shehbaz has been elected chief minister of Punjab amid all the ruckus on Saturday. PML-N leader Hamza Shehbaz was elected as the new chief minister" /><meta property="og:url" content="https://www.oyeyeah.com/?p=174520" /><meta property="og:site_name" content="Oyeyeah" /><meta property="article:publisher" content="https://www.facebook.com/OyeYeahEntertainment" /><meta property="article:published_time" content="2022-04-16T16:07:27+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@oyeyeah_pk" /><meta name="twitter:site" content="@oyeyeah_pk" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Saman Siddiqui" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.oyeyeah.com/#organization","name":"Oyeyeah","url":"https://www.oyeyeah.com/","sameAs":["https://www.facebook.com/OyeYeahEntertainment","https://www.instagram.com/oyeyeah.official/","https://twitter.com/oyeyeah_pk"],"logo":{"@type":"ImageObject","@id":"https://www.oyeyeah.com/#logo","inLanguage":"en-US","url":"https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo-1.png","contentUrl":"https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo-1.png","width":82,"height":89,"caption":"Oyeyeah"},"image":{"@id":"https://www.oyeyeah.com/#logo"}},{"@type":"WebSite","@id":"https://www.oyeyeah.com/#website","url":"https://www.oyeyeah.com/","name":"Oyeyeah","description":"Latest Entertainment News Pakistan, TV Drama, Films, Sports &amp; Fashion | OyeYeah","publisher":{"@id":"https://www.oyeyeah.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.oyeyeah.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.oyeyeah.com/?p=174520#primaryimage","inLanguage":"en-US","url":"https://www.oyeyeah.com/wp-content/uploads/2022/04/CM-Punjab-Hamza-Shehbaz.jpg","contentUrl":"https://www.oyeyeah.com/wp-content/uploads/2022/04/CM-Punjab-Hamza-Shehbaz.jpg","width":620,"height":400},{"@type":"WebPage","@id":"https://www.oyeyeah.com/?p=174520#webpage","url":"https://www.oyeyeah.com/?p=174520","name":"Hamza Shehbaz elected Chief Minister of Punjab amid all the ruckus - Oyeyeah","isPartOf":{"@id":"https://www.oyeyeah.com/#website"},"primaryImageOfPage":{"@id":"https://www.oyeyeah.com/?p=174520#primaryimage"},"datePublished":"2022-04-16T16:07:27+00:00","dateModified":"2022-04-16T16:07:27+00:00","description":"Hamza Shehbaz has been elected chief minister of Punjab amid all the ruckus on Saturday. PML-N leader Hamza Shehbaz was elected as the new chief minister","breadcrumb":{"@id":"https://www.oyeyeah.com/?p=174520#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.oyeyeah.com/?p=174520"]}]},{"@type":"BreadcrumbList","@id":"https://www.oyeyeah.com/?p=174520#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.oyeyeah.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.oyeyeah.com/blog/"},{"@type":"ListItem","position":3,"name":"Hamza Shehbaz elected Chief Minister of Punjab amid all the ruckus"}]},{"@type":"Article","@id":"https://www.oyeyeah.com/?p=174520#article","isPartOf":{"@id":"https://www.oyeyeah.com/?p=174520#webpage"},"author":{"@id":"https://www.oyeyeah.com/#/schema/person/f6d7b4137455ef88c0e3dd7b7a9adf84"},"headline":"Hamza Shehbaz elected Chief Minister of Punjab amid all the ruckus","datePublished":"2022-04-16T16:07:27+00:00","dateModified":"2022-04-16T16:07:27+00:00","mainEntityOfPage":{"@id":"https://www.oyeyeah.com/?p=174520#webpage"},"wordCount":468,"publisher":{"@id":"https://www.oyeyeah.com/#organization"},"image":{"@id":"https://www.oyeyeah.com/?p=174520#primaryimage"},"thumbnailUrl":"https://www.oyeyeah.com/wp-content/uploads/2022/04/CM-Punjab-Hamza-Shehbaz.jpg","keywords":["CM Punjab","elected","ewly","hamza","Hamza Shehbaz","opposition","Punjab","Punjab Assembly"],"articleSection":["Latest News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.oyeyeah.com/#/schema/person/f6d7b4137455ef88c0e3dd7b7a9adf84","name":"Saman Siddiqui","description":"Saman Siddiqui, A freelance journalist with a Master’s Degree in Mass Communication and MS in Peace and Conflict Studies. Associated with the media industry since 2006. Experience in various capacities including Program Host, Researcher, News Producer, Documentary Making, Voice Over, Content Writing Copy Editing, and Blogging, and currently associated with OyeYeah since 2018, working as an Editor.","sameAs":["https://www.oyeyeah.com/author/samansiddiqui2015/"],"url":"https://www.oyeyeah.com/author/samansiddiqui2015/"}]}</script> <link rel="amphtml" href="https://www.oyeyeah.com/news/hamza-shehbaz-elected-chief-minister/amp/" /><meta name="generator" content="AMP for WP 1.0.77.41" /><style type="text/css" media="all">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</style><style id='global-styles-inline-css' type='text/css'>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</style><!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.oyeyeah.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' />
<![endif]--><style id='wpo_min-header-0-inline-css' type='text/css'>.crp_related a{width:150px;height:150px;text-decoration:none}.crp_related img{max-width:150px;margin:auto}.crp_related .crp_title{width:100%}
.elm-button{background:#eb0959;color:#FFF}.elm-button:hover,.elm-button:active,.elm-button:focus{background:#ef3a7a}.elm-loading-icon{fill:#FFF;stroke:#FFF}
.topbar-wrap,.topbar-menu-inner .sub-menu{background-color:#c70d4e}.small-menu-inner>li>a,.breadcrumb-wrap,.widget-btn{font-family:Poppins}.small-menu-inner>li>a,.widget-btn{font-weight:500}.small-menu-inner .sub-menu{font-family:Poppins}.logo-inner img{max-height:89px}.breadcrumb-wrap{font-size:15px}.footer-copyright-wrap{background-color:#c70d4e}h1{font-family:Poppins}h1{font-weight:700}h2{font-family:Poppins}h2{font-weight:700}h3{font-family:Poppins}h3{font-weight:700}h4{font-family:Poppins}h4{font-weight:700}h5{font-family:Poppins}h5{font-weight:700}h6{font-family:Poppins}h6{font-weight:700}@media only screen and (min-width:992px) and (max-width:1199px){body .post-title.is-size-0{}}@media only screen and (max-width:991px){body .post-title.is-size-0{}}@media only screen and (max-width:767px){body .post-title.is-size-0{}}@media only screen and (max-width:767px){body,p{}}.single .post-title.single-title{color:#ff4545!important}.post-meta-info-duration{font-family:Lato}.widget_recent_entries li a,.recentcomments a{font-family:Poppins}#newsmax_ruby_sb_widget_post-7 .widget-title h3{color:#a5c4ce}
.gl-star-rating-stars>span,.glsr-star-empty{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-empty.svg)!important}.glsr-has-error .gl-star-rating-stars>span{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-error.svg)!important}.glsr-star-half{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-half.svg)!important}.gl-star-rating-stars.s10>span:first-child,.gl-star-rating-stars.s20>span:nth-child(-1n+2),.gl-star-rating-stars.s30>span:nth-child(-1n+3),.gl-star-rating-stars.s40>span:nth-child(-1n+4),.gl-star-rating-stars.s50>span:nth-child(-1n+5),.gl-star-rating-stars.s60>span:nth-child(-1n+6),.gl-star-rating-stars.s70>span:nth-child(-1n+7),.gl-star-rating-stars.s80>span:nth-child(-1n+8),.gl-star-rating-stars.s90>span:nth-child(-1n+9),.gl-star-rating-stars.s100>span,.glsr-star-full{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-full.svg)!important}</style> <script type='text/javascript' src='https://polyfill.io/v3/polyfill.min.js?features=Array.prototype.findIndex%2CCustomEvent%2CElement.prototype.closest%2CElement.prototype.dataset%2CEvent%2CXMLHttpRequest%2CMutationObserver&#038;flags=gated&#038;ver=2f9e577ecb8d1fe34e63b18f7f7ef53a' id='site-reviews/polyfill-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/fa7544474a253c05aceac0aa495d039c.js?ver=d039c' id='wpo_min-header-0-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/125068cf5e4a4a673cbf8e051a0eae68.js?ver=eae68' id='wpo_min-header-1-js'></script> <script type='text/javascript' src='https://www.gstatic.com/charts/loader.js' id='lcw-score-charts-js-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/10037f703483817ab1bb398bfeab1eed.js?ver=b1eed' id='wpo_min-header-3-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/html5shiv.min.js' id='html5-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://www.oyeyeah.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oyeyeah.com/wp-json/wp/v2/posts/174520" /><link rel="alternate" type="application/json+oembed" href="https://www.oyeyeah.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fhamza-shehbaz-elected-chief-minister%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.oyeyeah.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fhamza-shehbaz-elected-chief-minister%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.oyeyeah.com/front.js");
                  }
              });</script> <style type="text/css">.crp_related .crp_title {
     display: -webkit-box;
    -webkit-line-clamp: 2;
    -webkit-box-orient: vertical; 
}</style><meta property="fb:pages" content="166480393806979" /><meta property="ia:markup_url" content="https://www.oyeyeah.com/news/hamza-shehbaz-elected-chief-minister/?ia_markup=1" /><style>.lcw-commentry-box-header{ 
                background-color: #ed3636 !important;
              }
              .lcw-tabs a.active,.lcw-tabs a.hover, .lcw-livescore-outer .nav-tabs .nav-link.active,.lcw-livescore-outer .nav-tabs>li.active>a{
                color: #ed3636 !important;
                border-bottom: 1px solid #ed3636;
              }
              
              .lcw-series .lcw-series-tiles{
                background: #ed3636 !important;
              }
              .book-now-c a,.overview{
                background-color: #ed3636 !important;
              }
             
              #accordion .panel-title a:before, #accordion .panel-title a.collapsed:before{
                  color: #ed3636 !important;
              }
              
              .lcw-over-ball.type-4,.lcw-over-ball.type-6,.lcw-batsmen .lcw-thead .lcw-tr{
                background-color: #ed3636 !important;
              }
              .series-inner {
                  border: 1px solid #ed3636 !important;
              }
              .home-series-title{

                background: #ed3636;
              }
              .home-series-title:after{

                border-bottom-color: #ed3636;
              }
              .lcw-commentry-filters button{
                background: #ed3636;
              }
              .lcw-commentry-filters .btn-default:active:hover, .lcw-commentry-filters .btn-default.active:hover, .lcw-commentry-filters .open > .dropdown-toggle.btn-default:hover, .lcw-commentry-filters .btn-default:active:focus, .lcw-commentry-filters .btn-default.active:focus, .lcw-commentry-filters .open > .dropdown-toggle.btn-default:focus, .lcw-commentry-filters .btn-default:active.focus, .lcw-commentry-filters .btn-default.active.focus, .open > .lcw-commentry-filters .dropdown-toggle.btn-default.focus {
                  background: #ed3636;
                  
              } 
              .lcw-commentry-filters .btn-default:hover, 
              .lcw-commentry-filters .btn-default:focus,
              .lcw-commentry-filters .btn-default:active, 
              .lcw-commentry-filters .btn-default.active, 
              .lcw-commentry-filters .open > .dropdown-toggle.btn-default {
                  background: #ed3636;
                  
                  border-color: #ed3636;
              }
              @media screen and (max-width: 767px){
              .lcw-livescore-outer .nav-tabs .nav-link.active:after {
                  background: #ed3636 !important;
                }
              }</style> <script type="text/javascript">var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'edc2ccea2f';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.oyeyeah.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}</script> <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" /><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.oyeyeah.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e9a7f848-4a7d-4ef0-8cbd-1e8cc9843496';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oyeyeah.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "";
oneSignal_options['promptOptions']['acceptButtonText'] = "";
oneSignal_options['promptOptions']['cancelButtonText'] = "";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['right'] = '60px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><style>@font-face {
						font-family: 'aslsicons2';
						src: url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
						src: url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
							 url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
							 url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
							 url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
							 url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
						font-weight: normal;
						font-style: normal;
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					div[id*='ajaxsearchlite'].wpdreams_asl_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}</style> <script type="text/javascript">if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
					_ASL.initialize();
				}</script> <link rel="icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-150x150.png" sizes="32x32" /><link rel="icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" /><meta name="msapplication-TileImage" content="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" /><style type="text/css" id="wp-custom-css">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</style><style type="text/css" title="dynamic-css" class="options-output">body{background-color:#fafafa;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:left top;}.banner-wrap{background-color:#eb0254;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}.footer-inner{background-color:#eb0254;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}body,p{font-family:Lato;line-height:30px;font-weight:400;font-style:normal;font-size:20px;}.post-title.is-size-0{font-family:Poppins;font-weight:700;font-style:normal;}.post-title.is-size-1{font-family:Poppins;font-weight:700;font-style:normal;}.post-title.is-size-2{font-family:Poppins;font-weight:500;font-style:normal;}.post-title.is-size-3{font-family:Poppins;font-weight:500;font-style:normal;}.post-title.is-size-4{font-family:Poppins;font-weight:500;font-style:normal;}.post-cat-info{font-family:Lato;text-transform:uppercase;font-weight:700;font-style:normal;}.post-meta-info{font-family:Lato;font-weight:400;font-style:normal;color:#aaaaaa;}.post-btn a{font-family:Lato;font-weight:400;font-style:normal;font-size:11px;}.block-header-wrap,.is-block-header-style-5 .block-header-wrap{font-family:Poppins;text-transform:none;font-weight:400;font-style:normal;font-size:18px;}.widget-title, .is-block-header-style-5 .widget-title.block-title{font-family:Poppins;text-transform:none;font-weight:400;font-style:normal;font-size:16px;}.main-menu-inner > li > a{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.navbar-wrap .is-sub-default{font-family:Poppins;text-transform:capitalize;font-weight:400;font-style:normal;}.topbar-wrap{font-family:Poppins;text-transform:capitalize;font-weight:300;font-style:normal;}.off-canvas-nav-wrap{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.off-canvas-nav-wrap .sub-menu a{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.logo-wrap.is-logo-text .logo-title,.off-canvas-logo-wrap.is-logo-text .logo-text{font-family:Poppins;font-weight:700;font-style:normal;}.site-tagline{font-family:Poppins;font-weight:400;font-style:normal;}.logo-mobile-wrap .logo-text{font-family:Poppins;text-transform:uppercase;font-weight:normal;font-style:normal;}.entry h1{font-family:Poppins;font-weight:700;font-style:normal;}.entry h2{font-family:Poppins;font-weight:700;font-style:normal;}.entry h3{font-family:Poppins;font-weight:700;font-style:normal;}.entry h4{font-family:Poppins;font-weight:700;font-style:normal;}.entry h5{font-family:Poppins;font-weight:700;font-style:normal;}.entry h6{font-family:Poppins;font-weight:700;font-style:normal;}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112984429-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112984429-1');</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    
var BillBoard=googletag.sizeMapping().addSize([980,0],[[970,250],[728,90],[970,90]]).addSize([540,0],[[300,250],[320,50],[320,100]]).addSize([0,0],[[300,250],[320,50],[320,100]]).build();

var Mid=googletag.sizeMapping().addSize([980,0],[[728,90],[300,250],[468,60]]).addSize([540,0],[[300,250],[320,50],[320,100]]).addSize([0,0],[[300,250],[320,50],[320,100]]).build();
googletag.defineSlot('/21746126236/OyeYeah_Header',[970,250],'OyeYeah_Header').defineSizeMapping(BillBoard).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Bottom',[970,250],'OyeYeah_Bottom').defineSizeMapping(BillBoard).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Mid',[728,90],'OyeYeah_Mid').defineSizeMapping(Mid).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Mid2',[728,90],'OyeYeah_Mid2').defineSizeMapping(Mid).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_SideBar',[300,250],'OyeYeah_SideBar').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> <link rel="preload" href="https://www.oyeyeah.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" "font woff2" crossorigin><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1650124800'></script></head><body class="post-template-default single single-post postid-174520 single-format-standard ruby-body is-holder is-navbar-sticky is-site-boxed is-smart-sticky is-date-js is-sidebar-style-1 is-breadcrumb is-tooltips is-back-top is-back-top-touch is-block-header-style-2 is-cat-style-1 is-btn-style-1 is-entry-image-popup is-ajax-view wpb-js-composer js-comp-ver-6.0.5 vc_responsive" itemscope itemtype="https://schema.org/WebPage" data-slider_autoplay="1" data-slider_play_speed="5550"><div class="off-canvas-wrap is-light-style is-dark-text">
<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn"></i></a><div class="off-canvas-inner"><div id="ruby-off-canvas-nav" class="off-canvas-nav-wrap"><div class="menu-primary-menu-container"><ul id="offcanvas-menu" class="off-canvas-nav-inner"><li id="menu-item-2613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2613 is-category-11"><a href="https://www.oyeyeah.com/./news/">Latest News</a><ul class="sub-menu"><li id="menu-item-2607" class="show-sub-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2607 is-category-5"><a href="https://www.oyeyeah.com/./entertainment/">Entertainment News</a></li><li id="menu-item-149041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149041"><a href="https://www.oyeyeah.com/hollywood/">Hollywood News</a></li><li id="menu-item-149049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149049"><a href="https://www.oyeyeah.com/bollywood/">Bollywood News</a></li><li id="menu-item-5671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671 is-category-841"><a href="https://www.oyeyeah.com/./celebrity/">Celebrity News</a></li><li id="menu-item-80726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80726 is-category-35773"><a href="https://www.oyeyeah.com/./corona-updates/">Coronavirus News and Updates</a></li><li id="menu-item-136983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136983 is-category-842"><a href="https://www.oyeyeah.com/./music/">Music News</a></li></ul></li><li id="menu-item-89914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89914 is-category-22605"><a href="https://www.oyeyeah.com/./drama-reviews/">Drama Reviews</a><ul class="sub-menu"><li id="menu-item-136286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136286"><a href="https://www.oyeyeah.com/drama-reviews/pehli-si-muhabbat-ep-1-2-review/">Pehli Si Muhabbat</a></li><li id="menu-item-136287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136287"><a href="https://www.oyeyeah.com/drama-reviews/raqs-e-bismil-episodes-1-6-overview/">Raqs e Bismil</a></li></ul></li><li id="menu-item-19802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19802"><a href="https://www.oyeyeah.com/dramaratings/">Drama Ratings</a><ul class="sub-menu"><li id="menu-item-154177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154177"><a href="https://www.oyeyeah.com/dramaratings/dour-drama-rating/">Dour</a></li><li id="menu-item-154181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154181"><a href="https://www.oyeyeah.com/dramaratings/azmaish-drama-rating/">Azmaish</a></li><li id="menu-item-154180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154180"><a href="https://www.oyeyeah.com/dramaratings/ishq-hai-drama-rating/">Ishq Hai</a></li><li id="menu-item-154179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154179"><a href="https://www.oyeyeah.com/dramaratings/parizaad-drama-rating/">Parizaad</a></li><li id="menu-item-154178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154178"><a href="https://www.oyeyeah.com/dramaratings/ek-jhoota-lafz-mohabbat-drama-rating/">Ek Jhoota Lafz Mohabbat</a></li><li id="menu-item-137530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137530"><a href="https://www.oyeyeah.com/dramaratings/khuda-aur-mohabbat-drama-rating/">Khuda Aur Muhabbat</a></li><li id="menu-item-137531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137531"><a href="https://www.oyeyeah.com/dramaratings/pehli-si-mohabbat-drama-rating/">Pehli Si Muhabbat</a></li><li id="menu-item-122239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122239"><a href="https://www.oyeyeah.com/dramaratings/meher-posh-drama-rating/">Meher Posh</a></li><li id="menu-item-122243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122243"><a href="https://www.oyeyeah.com/dramaratings/sabaat-drama-rating/">Sabaat</a></li><li id="menu-item-122240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122240"><a href="https://www.oyeyeah.com/dramaratings/meray-pass-tum-ho-drama-rating/">Meray Pass Tum Ho</a></li></ul></li><li id="menu-item-141143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141143 is-category-12"><a href="https://www.oyeyeah.com/./sports/">Sports News</a><ul class="sub-menu"><li id="menu-item-158730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158730"><a href="https://www.oyeyeah.com/live-cricket-scores-update/">Live Score ICC T20 World Cup 2021</a></li><li id="menu-item-141145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141145 is-category-33494"><a href="https://www.oyeyeah.com/./psl-updates/">PSL News Updates</a></li></ul></li><li id="menu-item-33287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33287"><a href="https://www.oyeyeah.com/celebrities/">Celebrities Bio</a><ul class="sub-menu"><li id="menu-item-120909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120909"><a href="https://www.oyeyeah.com/celebrities/actors/">Pakistani Actors</a><ul class="sub-menu"><li id="menu-item-124436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124436"><a href="https://www.oyeyeah.com/celebrities/actors/mahira-khan/">Mahira Khan</a></li><li id="menu-item-124437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124437"><a href="https://www.oyeyeah.com/celebrities/actors/iqra-aziz/">Iqra Aziz</a></li><li id="menu-item-124438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124438"><a href="https://www.oyeyeah.com/celebrities/actors/ayeza-khan/">Ayeza Khan</a></li><li id="menu-item-124439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124439"><a href="https://www.oyeyeah.com/celebrities/actors/hania-amir/">Hania Amir</a></li></ul></li><li id="menu-item-120912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120912"><a href="https://www.oyeyeah.com/celebrities/singers/">Pakistani Singers</a></li><li id="menu-item-120910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120910"><a href="https://www.oyeyeah.com/celebrities/cricketers/">Pakistani Cricketers</a></li><li id="menu-item-120911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120911"><a href="https://www.oyeyeah.com/celebrities/politicians/">Pakistani Politicians</a></li></ul></li><li id="menu-item-2611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2611 is-category-9"><a href="https://www.oyeyeah.com/./lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-2609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2609 is-category-7"><a href="https://www.oyeyeah.com/./fashion/">Fashion and Beauty</a></li><li id="menu-item-156682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156682"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li><li id="menu-item-64110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64110 is-category-328"><a href="https://www.oyeyeah.com/./travel/">Travel and Tours</a></li><li id="menu-item-109441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109441 is-category-43171"><a href="https://www.oyeyeah.com/./recipes/">Cooking and Recipes</a></li><li id="menu-item-89378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 is-category-2749"><a href="https://www.oyeyeah.com/./books/">Books</a></li><li id="menu-item-20764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764 is-category-6"><a href="https://www.oyeyeah.com/./events/">Events and Seminars</a></li></ul></li></ul></div></div></div></div><div id="ruby-site" class="site-outer"><div class="header-wrap header-style-2"><div class="header-inner"><div class="topbar-wrap topbar-style-1"><div class="ruby-container"><div class="topbar-inner container-inner clearfix"><div class="topbar-left"><div class="topbar-date is-hidden">
<span>Saturday, April 16, 2022</span></div></div><div class="topbar-right"><div class="topbar-social tooltips">
<a class="icon-facebook" title="facebook" href="https://www.facebook.com/OyeYeahEntertainment/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter" title="twitter" href="https://twitter.com/OyeYeah_Pk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram" title="instagram" href="https://www.instagram.com/oyeyeah.official/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a class="icon-youtube" title="youtube" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></div></div></div></div></div><div class="navbar-outer clearfix"><div class="navbar-wrap"><div class="ruby-container"><div class="navbar-inner container-inner clearfix"><div class="navbar-mobile"><div class="off-canvas-btn-wrap"><div class="off-canvas-btn">
<a href="#" class="ruby-toggle" title="off-canvas button">
<span class="icon-toggle"></span>
</a></div></div><div class="logo-mobile-wrap is-logo-image">
<a href="https://www.oyeyeah.com/" class="logo-mobile" title="Oyeyeah">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" height="89" width="249" data-src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" alt="Oyeyeah">
</a></div></div><div class="navbar-left"><div class="logo-wrap is-logo-image" itemscope itemtype="https://schema.org/Organization"><div class="logo-inner">
<a href="https://www.oyeyeah.com/" class="logo" title="Oyeyeah">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" height="89" width="249" data-src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png 1x, https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png 2x" alt="Oyeyeah">
</a></div></div><nav id="ruby-main-menu" class="main-menu-wrap" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="menu-primary-menu-container"><ul id="main-menu" class="main-menu-inner"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2613 is-category-11"><a href="https://www.oyeyeah.com/./news/">Latest News</a><ul class="sub-menu is-sub-default"><li class="show-sub-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2607 is-category-5"><a href="https://www.oyeyeah.com/./entertainment/">Entertainment News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149041"><a href="https://www.oyeyeah.com/hollywood/">Hollywood News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149049"><a href="https://www.oyeyeah.com/bollywood/">Bollywood News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671 is-category-841"><a href="https://www.oyeyeah.com/./celebrity/">Celebrity News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80726 is-category-35773"><a href="https://www.oyeyeah.com/./corona-updates/">Coronavirus News and Updates</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136983 is-category-842"><a href="https://www.oyeyeah.com/./music/">Music News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89914 is-category-22605"><a href="https://www.oyeyeah.com/./drama-reviews/">Drama Reviews</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136286"><a href="https://www.oyeyeah.com/drama-reviews/pehli-si-muhabbat-ep-1-2-review/">Pehli Si Muhabbat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136287"><a href="https://www.oyeyeah.com/drama-reviews/raqs-e-bismil-episodes-1-6-overview/">Raqs e Bismil</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19802"><a href="https://www.oyeyeah.com/dramaratings/">Drama Ratings</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154177"><a href="https://www.oyeyeah.com/dramaratings/dour-drama-rating/">Dour</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154181"><a href="https://www.oyeyeah.com/dramaratings/azmaish-drama-rating/">Azmaish</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154180"><a href="https://www.oyeyeah.com/dramaratings/ishq-hai-drama-rating/">Ishq Hai</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154179"><a href="https://www.oyeyeah.com/dramaratings/parizaad-drama-rating/">Parizaad</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154178"><a href="https://www.oyeyeah.com/dramaratings/ek-jhoota-lafz-mohabbat-drama-rating/">Ek Jhoota Lafz Mohabbat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137530"><a href="https://www.oyeyeah.com/dramaratings/khuda-aur-mohabbat-drama-rating/">Khuda Aur Muhabbat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137531"><a href="https://www.oyeyeah.com/dramaratings/pehli-si-mohabbat-drama-rating/">Pehli Si Muhabbat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122239"><a href="https://www.oyeyeah.com/dramaratings/meher-posh-drama-rating/">Meher Posh</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122243"><a href="https://www.oyeyeah.com/dramaratings/sabaat-drama-rating/">Sabaat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122240"><a href="https://www.oyeyeah.com/dramaratings/meray-pass-tum-ho-drama-rating/">Meray Pass Tum Ho</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141143 is-category-12"><a href="https://www.oyeyeah.com/./sports/">Sports News</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158730"><a href="https://www.oyeyeah.com/live-cricket-scores-update/">Live Score ICC T20 World Cup 2021</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141145 is-category-33494"><a href="https://www.oyeyeah.com/./psl-updates/">PSL News Updates</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33287"><a href="https://www.oyeyeah.com/celebrities/">Celebrities Bio</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120909"><a href="https://www.oyeyeah.com/celebrities/actors/">Pakistani Actors</a><ul class="sub-sub-menu sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124436"><a href="https://www.oyeyeah.com/celebrities/actors/mahira-khan/">Mahira Khan</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124437"><a href="https://www.oyeyeah.com/celebrities/actors/iqra-aziz/">Iqra Aziz</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124438"><a href="https://www.oyeyeah.com/celebrities/actors/ayeza-khan/">Ayeza Khan</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124439"><a href="https://www.oyeyeah.com/celebrities/actors/hania-amir/">Hania Amir</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120912"><a href="https://www.oyeyeah.com/celebrities/singers/">Pakistani Singers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120910"><a href="https://www.oyeyeah.com/celebrities/cricketers/">Pakistani Cricketers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120911"><a href="https://www.oyeyeah.com/celebrities/politicians/">Pakistani Politicians</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2611 is-category-9"><a href="https://www.oyeyeah.com/./lifestyle/">Lifestyle</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2609 is-category-7"><a href="https://www.oyeyeah.com/./fashion/">Fashion and Beauty</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156682"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64110 is-category-328"><a href="https://www.oyeyeah.com/./travel/">Travel and Tours</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109441 is-category-43171"><a href="https://www.oyeyeah.com/./recipes/">Cooking and Recipes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 is-category-2749"><a href="https://www.oyeyeah.com/./books/">Books</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764 is-category-6"><a href="https://www.oyeyeah.com/./events/">Events and Seminars</a></li></ul></li></ul></div></nav></div><div class="navbar-right"><div class="navbar-elements"><div class="navbar-search">
<a href="#" id="ruby-navbar-search-icon" data-mfp-src="#ruby-header-search-popup" data-effect="mpf-ruby-effect header-search-popup-outer" title="search" class="navbar-search-icon">
<i class="icon-simple icon-magnifier"></i>
</a></div></div></div></div></div></div></div></div><div id="ruby-header-search-popup" class="header-search-popup mfp-hide mfp-animation"><div class="header-search-popup-inner is-light-text"><form class="search-form" method="get" action="https://www.oyeyeah.com/"><fieldset>
<input id="ruby-search-input" type="text" class="field" name="s" value="" placeholder="Type to search&hellip;" autocomplete="off">
<button type="submit" value="" class="btn"><i class="icon-simple icon-magnifier" aria-hidden="true"></i></button></fieldset><div class="header-search-result"></div></form></div></div></div><div style="text-align: center;margin-top: 5px;" id='OyeYeah_Header'> <script>googletag.cmd.push(function() { googletag.display('OyeYeah_Header'); });</script> </div><div class="site-wrap"><div class="site-mask"></div><div class="site-inner"><div class="single-post-outer clearfix"><article class="single-post-wrap single-post-1 is-single-left ruby-ajax-view-add post-174520 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cm-punjab tag-elected tag-ewly tag-hamza tag-hamza-shehbaz tag-opposition tag-punjab tag-punjab-assembly" itemscope itemtype="https://schema.org/Article" data-post_id="174520"><div class="ruby-page-wrap ruby-section row is-sidebar-right ruby-container single-wrap"><div class="ruby-content-wrap single-inner col-sm-8 col-xs-12 content-with-sidebar"><div class="single-post-header"><div class="post-cat-info single-post-cat-info"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><h1 class="single-title post-title entry-title is-size-1">Hamza Shehbaz elected Chief Minister of Punjab amid all the ruckus</h1><div class="single-subtitle post-title is-size-3"><h3>Hamza Shehbaz elected CM with 197 votes; His rival Pervaiz Elahi did not receive any votes as PML-Q, PTI boycott polls</h3></div><div class="single-post-meta-info clearfix is-show-avatar"><span class="meta-info-author-thumb"><a href="https://www.oyeyeah.com/author/samansiddiqui2015/"></a></span><div class="single-post-meta-info-inner"><div class="post-meta-info is-show-icon"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span></div><div class="meta-info-date-full"><span class="meta-info-date-full-inner"><span>posted on</span> <time class="date published" datetime="2022-04-16T21:07:27+00:00">Apr. 16, 2022 at 9:07 pm</time></span></div></div></div><div class="single-post-thumb-outer"><div class="post-thumb"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="620" height="400" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/CM-Punjab-Hamza-Shehbaz.jpg" class="attachment-newsmax_ruby_crop_750x460 size-newsmax_ruby_crop_750x460 wp-post-image" alt="" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/04/CM-Punjab-Hamza-Shehbaz.jpg 620w, https://www.oyeyeah.com/wp-content/uploads/2022/04/CM-Punjab-Hamza-Shehbaz-300x194.jpg 300w, https://www.oyeyeah.com/wp-content/uploads/2022/04/CM-Punjab-Hamza-Shehbaz-100x65.jpg 100w" data-sizes="(max-width: 620px) 100vw, 620px" /></div></div><div class="single-post-action clearfix"><div class="single-post-counter"><div class="single-post-share-total"><span class="share-total-icon"><i class="icon-simple icon-share"></i></span><span class="share-total-number">0</span><span class="share-total-caption post-title is-size-4"><span>Share</span></span></div><div class="single-post-view-total"><span class="view-total-icon"><i class="icon-simple icon-fire"></i></span><span class="view-total-number ruby-ajax-view is-invisible" data-post_id="174520">1</span><span class="view-total-caption post-title is-size-4"><span>View</span></span></div></div><div class="single-post-meta-info-share"><span class="share-bar-el share-bar-label"><i class="icon-simple icon-share"></i></span><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fhamza-shehbaz-elected-chief-minister%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Hamza+Shehbaz+elected+Chief+Minister+of+Punjab+amid+all+the+ruckus&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fhamza-shehbaz-elected-chief-minister%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i><span style="display: none"><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span></a><a class="share-bar-el icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fhamza-shehbaz-elected-chief-minister%2F&amp;media=https://www.oyeyeah.com/wp-content/uploads/2022/04/CM-Punjab-Hamza-Shehbaz.jpg&description=Hamza+Shehbaz+elected+Chief+Minister+of+Punjab+amid+all+the+ruckus" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a><a class="share-bar-el icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fhamza-shehbaz-elected-chief-minister%2F&title=Hamza+Shehbaz+elected+Chief+Minister+of+Punjab+amid+all+the+ruckus" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#e2dd91978088878196dfaa838f9883c9b18a878a808398c9878e8781968786c9a18a8b8784c9af8b8c8b91968790c98d84c9b2978c888380c9838f8b86c9838e8ec9968a87c9909781899791c4a0ada6bbdfabc9848d978c86c9968a8b91c98390968b818e87c98b8c9687908791968b8c85c9838c86c9968a8d97858a96c98d84c9918a83908b8c85c98b96c9958b968ac99b8d97ccc9a18a878189c98b96c98d9796c7d1a38a96969291c7d1a3c7d0a4c7d0a4959595cc8d9b879b87838acc818d8fc7d0a48c879591c7d0a48a838f9883cf918a878a808398cf878e8781968786cf818a8b8784cf8f8b8c8b91968790c7d0a4"><i class="fa fa-envelope"></i></a></div></div></div><div class="single-post-body"><div class="wv-button-placeholder"></div><div class="entry single-entry"><p>Hamza Shehbaz has been elected chief minister of Punjab amid all the ruckus on Saturday.</p><p>PML-N leader Hamza Shehbaz was elected as the new chief minister with 197 votes.</p><div class="crp_related  "><h3>Published Earlier:</h3><ul><li><a href="https://www.oyeyeah.com/news/all-eyes-set-on-the-supreme-court-of-pakistan/" class="post-173674"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Sc-pakistan-150x150.jpg" class="crp_thumb crp_featured" alt="All eyes set on the Supreme Court of Pakistan" title="All eyes set on the Supreme Court of Pakistan" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/04/Sc-pakistan-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/04/Sc-pakistan-380x380.jpg 380w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">All eyes set on the Supreme Court of Pakistan</span></a></li><li><a href="https://www.oyeyeah.com/news/jahangir-tareen-likely-to-return-to-pakistan-next-week/" class="post-173862"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Jahangir-Tareen-150x150.jpg" class="crp_thumb crp_featured" alt="Jahangir Tareen likely to return to Pakistan next week" title="Jahangir Tareen likely to return to Pakistan next week" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/04/Jahangir-Tareen-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/04/Jahangir-Tareen-380x380.jpg 380w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Jahangir Tareen likely to return to Pakistan next week</span></a></li><li><a href="https://www.oyeyeah.com/news/punjab-assembly-receives-two-no-trust-motions-in-a-day/" class="post-173941"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Punjab-Assembly-150x150.jpg" class="crp_thumb crp_featured" alt="Political crisis continues; Punjab Assembly receives two no-trust motions in a day, a new history" title="Political crisis continues; Punjab Assembly receives two no-trust motions in a day, a new history" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/04/Punjab-Assembly-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/04/Punjab-Assembly-380x380.jpg 380w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Political crisis continues; Punjab Assembly receives&hellip;</span></a></li></ul><div class="crp_clear"></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" id="ResonanceOS" src="https://resonance.pk/Out-Stream/ResonanceOS.js" domain="oyeyeah.com"></script><p>While Pervaiz Elahi did not receive any votes as his party PML-Q and PTI had boycotted the polls.</p><p>Hamza Shehbaz has become the 21st Chief Minister of the province.</p><p><a href="https://www.oyeyeah.com/news/punjab-assembly-hall-turns-into-battle-ground/">Read more: Punjab Assembly hall turns into a battleground</a></p><p>Shehbaz while delivering his first speech in the Punjab Assembly made a commitment to the people of the province to solve their problems of people on a priority basis.</p><p>Hamza Shehbaz said that democratic and constitutional traditions were violated but he wants to take opposition with him to solve the problems of the people.</p><p>He added that everyone must work together for the development of the country. He said the fun time has ended in the country and democracy will be strong now.</p><p>He announced that now the faces of the enemies of the democracy would be exposed now.</p><p>He said today the PTI not only attacked the Deputy Speaker but on the sanctity of the Punjab Assembly.</p><p>He paid tribute to Deputy Speaker Punjab Assembly Dost Mazari for paying his constitutional duty to conduct the elections for the chief ministership obeying the orders of the court.</p><p>He also thanked Hasan Murtaza, Aleem Khan, Jahangir Tareen, Malik Asad Khokhar, Muavia Azim, Jugnu Mohsin, Zahira Batool, Uzma Kardar, Mohsin Ata Khosa, Fida Watto, Ahmad Ali Olakk, and Raja Saghir for supporting him to become Punjab CM.</p><p>Saturday&#8217;s crucial Punjab assembly session was scheduled to start at 11:30 am. However, the session was delayed as government lawmakers belonging to PTI and PML-Q resorted to violence.</p><p>The lawmakers of the ruling party threw <i>&#8220;lotas&#8221; </i>at Deputy Speaker Mazari and attacked him and also manhandled him despite the presence of security guards.</p><p>The deputy speaker had to leave the assembly hall after which the session was delayed.</p><p>Ahead of the vote, three PTI members of the Punjab Assembly were arrested for attacking Deputy Speaker Dost Mohammad Mazari as the party boycotted the session to elect the new chief minister.</p><p>The day saw another embarrassing moment prior to the resumption of the session.</p><p>Elahi became a target of the violence in the assembly that left him injured. Video emerged showing Elahi being given oxygen while his right forearm was wrapped in a bandage having spotting of medicine on it.</p><p>He alleged that PML-N MPA Rana Mashood broke his hand.</p><p>&#8220;During his (Shehbaz&#8217;s) exile, I took care of Hamza [Shehbaz] but today he showed his reality,&#8221; he said.</p><p>&#8220;This is Sharif&#8217;s democracy. They have crossed the limits today.&#8221;</p><p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Usman Buzdar tells Pervaiz Elahi ‘we didn’t know what was happening to you’ <a href="https://t.co/X0vRSPRruz">pic.twitter.com/X0vRSPRruz</a></p>&mdash; Murtaza Ali Shah (@MurtazaViews) <a href="https://twitter.com/MurtazaViews/status/1515344367384416262?ref_src=twsrc%5Etfw">April 16, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="ur" dir="rtl">یہ ہے ن لیگ کی اصلیت، خود تشدد کرتے ہیں اور الزام دوسروں پر لگاتے ہیں <a href="https://t.co/NzhQdEyNqt">pic.twitter.com/NzhQdEyNqt</a></p>&mdash; Moonis Elahi (@MoonisElahi6) <a href="https://twitter.com/MoonisElahi6/status/1515300245894311940?ref_src=twsrc%5Etfw">April 16, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">I strongly condenm this behaviour with Pervaiz Elahi .💔<a href="https://twitter.com/hashtag/PunjabAssembly?src=hash&amp;ref_src=twsrc%5Etfw">#PunjabAssembly</a> <a href="https://t.co/P2nTZBwPd9">pic.twitter.com/P2nTZBwPd9</a></p>&mdash; Sheikh Hanan🇵🇰 (@SheikhHanan_7) <a href="https://twitter.com/SheikhHanan_7/status/1515311620293021704?ref_src=twsrc%5Etfw">April 16, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">I strongly condenm this behaviour with Pervaiz Elahi .💔<a href="https://twitter.com/hashtag/PunjabAssembly?src=hash&amp;ref_src=twsrc%5Etfw">#PunjabAssembly</a> <a href="https://t.co/P2nTZBwPd9">pic.twitter.com/P2nTZBwPd9</a></p>&mdash; Sheikh Hanan🇵🇰 (@SheikhHanan_7) <a href="https://twitter.com/SheikhHanan_7/status/1515311620293021704?ref_src=twsrc%5Etfw">April 16, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class="single-post-ad is-ad-script single-post-ad-bottom"><div><div id='OyeYeah_Mid2'> <script>googletag.cmd.push(function() { googletag.display('OyeYeah_Mid2'); });</script> </div></div></div><div class="single-post-tag-outer post-title is-size-4"></div></div><div class="single-post-like-outer"><div class="single-post-like"><span class="like-el like-facebook"><iframe data-lazyloaded="1" src="about:blank" data-src="https://www.facebook.com/plugins/like.php?href=https://www.oyeyeah.com/news/hamza-shehbaz-elected-chief-minister/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></span><span class="like-el like-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.oyeyeah.com/news/hamza-shehbaz-elected-chief-minister/" data-text="Hamza+Shehbaz+elected+Chief+Minister+of+Punjab+amid+all+the+ruckus" data-via="Oyeyeah" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><span class="like-el like-google"><div class="g-plusone" data-size="medium" data-href="https://www.oyeyeah.com/news/hamza-shehbaz-elected-chief-minister/"></div> <script type="text/javascript">(function() {
                        var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                        po.src = "https://apis.google.com/js/plusone.js";
                        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                    })();</script> </span></div></div><div class="single-post-share-big"><div class="single-post-share-big-inner"><a class="share-bar-el-big icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fhamza-shehbaz-elected-chief-minister%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i><span>Share on Facebook</span></a><a class="share-bar-el-big icon-twitter" href="https://twitter.com/intent/tweet?text=Hamza+Shehbaz+elected+Chief+Minister+of+Punjab+amid+all+the+ruckus&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fhamza-shehbaz-elected-chief-minister%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i><span>Share on Twitter</span></a><a class="share-bar-el-big icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fhamza-shehbaz-elected-chief-minister%2F&amp;media=https://www.oyeyeah.com/wp-content/uploads/2022/04/CM-Punjab-Hamza-Shehbaz.jpg&description=Hamza+Shehbaz+elected+Chief+Minister+of+Punjab+amid+all+the+ruckus" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><span>Share on Pinterest</span></a><a class="share-bar-el-big icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fhamza-shehbaz-elected-chief-minister%2F&title=Hamza+Shehbaz+elected+Chief+Minister+of+Punjab+amid+all+the+ruckus" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i><span>Share on Reddit</span></a></div></div><div class="article-meta is-hidden"><meta itemprop="mainEntityOfPage" content="https://www.oyeyeah.com/news/hamza-shehbaz-elected-chief-minister/"><span class="vcard author" itemprop="author" content="Saman Siddiqui"><span class="fn">Saman Siddiqui</span></span><time class="date published entry-date" datetime="2022-04-16T21:07:27+00:00" content="2022-04-16T21:07:27+00:00" itemprop="datePublished">April 16, 2022</time><meta class="updated" itemprop="dateModified" content="2022-04-16T21:07:27+00:00"><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.oyeyeah.com/wp-content/uploads/2022/04/CM-Punjab-Hamza-Shehbaz.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="400"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Oyeyeah"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png"></span></span></div></div><div class="single-post-box-outer"><nav class="single-post-box single-post-box-nav clearfix row"><div class="col-sm-6 col-xs-12 nav-el nav-left"><div class="nav-arrow"><i class="fa fa-angle-left"></i><span class="nav-sub-title">previous article</span></div><h3 class="post-title is-size-4"><a href="https://www.oyeyeah.com/news/punjab-assembly-hall-turns-into-battle-ground/" rel="bookmark" title="Punjab Assembly hall turns into a battleground">Punjab Assembly hall turns into a battleground</a></h3></div></nav><div class="single-post-box-author clearfix"><div class="box-author-thumb"><a href="https://www.oyeyeah.com/author/samansiddiqui2015/"></a></div><div class="box-author-content"><div class="box-author-title"><span class="box-author-title-caption">the author</span><a href="https://www.oyeyeah.com/author/samansiddiqui2015/">Saman Siddiqui</a></div><div class="box-author-desc">Saman Siddiqui, A freelance journalist with a Master’s Degree in Mass Communication and MS in Peace and Conflict Studies. Associated with the media industry since 2006. Experience in various capacities including Program Host, Researcher, News Producer, Documentary Making, Voice Over, Content Writing Copy Editing, and Blogging, and currently associated with OyeYeah since 2018, working as an Editor.</div><div class="box-author-footer"><div class="box-author-social tooltips"><a class="icon-website" title="website" href="https://www.oyeyeah.com/author/samansiddiqui2015/" target="_blank"><i class="fa fa-link" aria-hidden="true"></i></a></div><div class="box-author-viewmore"><i class="fa fa-long-arrow-right"></i><span>All posts by</span><a href="https://www.oyeyeah.com/author/samansiddiqui2015/">Saman Siddiqui</a></div></div></div></div><div class="single-post-box single-post-box-comment"><div class="box-comment-content"><div id="comments" class="comments-area"></div></div></div><div class="single-post-box-related clearfix box-related-2"><div class="box-related-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>You Might Also Like</h3></div></div></div><div class="box-related-content row"><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/punjab-assembly-hall-turns-into-battle-ground/" title="Punjab Assembly hall turns into a battleground" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Punjab-Assembly-hall-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/04/Punjab-Assembly-hall-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/04/Punjab-Assembly-hall-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/news/punjab-assembly-hall-turns-into-battle-ground/" rel="bookmark" title="Punjab Assembly hall turns into a battleground">Punjab Assembly hall turns into a battleground</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-04-16T17:18:00+00:00">April 16, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/qasim-suri-resigns-as-na-deputy-speaker/" title="Qasim Suri resigns as NA deputy speaker ahead of no-trust vote" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Qasim-Suri-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/04/Qasim-Suri-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/04/Qasim-Suri-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="Qasim Suri" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/news/qasim-suri-resigns-as-na-deputy-speaker/" rel="bookmark" title="Qasim Suri resigns as NA deputy speaker ahead of no-trust vote">Qasim Suri resigns as NA deputy speaker ahead of no-trust vote</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-04-16T12:50:47+00:00">April 16, 2022</time><time class="updated" datetime="2022-04-16T14:29:22+05:00">April 16, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/israel-successfully-tests-new-iron-beam/" title="Israel successfully tests new &#8216;Iron Beam&#8217; laser based interception system" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Iron-Beam-laser-interception-system-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/04/Iron-Beam-laser-interception-system-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/04/Iron-Beam-laser-interception-system-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="“Iron Beam” laser interception system" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/news/israel-successfully-tests-new-iron-beam/" rel="bookmark" title="Israel successfully tests new &#8216;Iron Beam&#8217; laser based interception system">Israel successfully tests new &#8216;Iron Beam&#8217; laser based interception system</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-04-15T21:25:42+00:00">April 15, 2022</time><time class="updated" datetime="2022-04-16T14:34:56+05:00">April 16, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/pm-shehbaz-sharif-announces-not-to-increase-petroleum-prices/" title="PM Shehbaz Sharif announces not to increase petroleum prices" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/petrol-prices-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/04/petrol-prices-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/04/petrol-prices-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="petrol prices" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/news/pm-shehbaz-sharif-announces-not-to-increase-petroleum-prices/" rel="bookmark" title="PM Shehbaz Sharif announces not to increase petroleum prices">PM Shehbaz Sharif announces not to increase petroleum prices</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-04-15T20:30:52+00:00">April 15, 2022</time><time class="updated" datetime="2022-04-16T14:33:13+05:00">April 16, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/philanthropist-bilquis-edhi-passes-away-in-karachi/" title="Philanthropist Bilquis Edhi passes away in Karachi" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Philanthropist-Bilquis-Edhi-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/04/Philanthropist-Bilquis-Edhi-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/04/Philanthropist-Bilquis-Edhi-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="Philanthropist Bilquis Edhi" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/news/philanthropist-bilquis-edhi-passes-away-in-karachi/" rel="bookmark" title="Philanthropist Bilquis Edhi passes away in Karachi">Philanthropist Bilquis Edhi passes away in Karachi</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-04-15T19:42:41+00:00">April 15, 2022</time><time class="updated" datetime="2022-04-16T14:13:15+05:00">April 16, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/naya-or-porana-pakistan-govt-likely-to-increase-petroleum-product-prices/" title="Naya or Porana Pakistan, Govt. likely to increase petroleum product prices on OGRA&#8217;s recommendation" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/OGRA-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/04/OGRA-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/04/OGRA-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="Petroleum product prices" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/news/naya-or-porana-pakistan-govt-likely-to-increase-petroleum-product-prices/" rel="bookmark" title="Naya or Porana Pakistan, Govt. likely to increase petroleum product prices on OGRA&#8217;s recommendation">Naya or Porana Pakistan, Govt. likely to increase petroleum product prices on OGRA&#8217;s recommendation</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-04-15T17:34:58+00:00">April 15, 2022</time><time class="updated" datetime="2022-04-16T14:15:29+05:00">April 16, 2022</time></span></div></div></div></article></div></div></div></div></div><aside class="sidebar-wrap col-sm-4 col-xs-12 clearfix"><div class="sidebar-inner"><section id="text-9" class="widget widget_text"><div class="textwidget"><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p></div></section><section id="newsmax_ruby_sb_widget_facebook-3" class="widget sb-widget-facebook"><div class="widget-title block-title"><h3>Follow Us on Facebook</h3></div><div class="fb-container"><div id="fb-root"></div> <script>(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-page" data-href="https://www.facebook.com/OyeYeahEntertainment" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div></div></section><section id="text-10" class="widget widget_text"><div class="textwidget"><p>&nbsp;</p><p>&nbsp;</p></div></section><section id="newsmax_ruby_sb_widget_youtube-2" class="widget youtube-widget"><div class="widget-title block-title"><h3>Subscribe to Our Channel</h3></div><div class="subscribe-youtube-wrap"> <script src="https://apis.google.com/js/platform.js"></script> <div class="g-ytsubscribe" data-channelid="UCLetXK6zoqTTIgE5uE2XJ-Q" data-layout="default" data-count="default"></div></div></section><section id="newsmax_ruby_sidebar_widget_advertising-5" class="widget sb-widget-ad"><div class="widget-ad-content-wrap clearfix"><div class="ad-description"><span>- Advertisement -</span></div><div class="widget-ad-script"><div id='OyeYeah_SideBar' style='height:250px; width:300px;text-align:center; margin: 0 auto;'><script>googletag.cmd.push(function() { googletag.display('OyeYeah_SideBar'); });</script></div></div></div></section><section id="newsmax_ruby_sb_widget_post-25" class="widget sb-widget-post"><div class="block-title widget-title"><h3>Latest Posts</h3></div><div class="widget-post-block-outer is-style-6"><div id="block_newsmax_ruby_sb_widget_post-25" class="ruby-block-wrap block-widget-post is-ajax-pagination is-dark-block is-fullwidth" data-block_id= block_newsmax_ruby_sb_widget_post-25 data-block_name= newsmax_ruby_block_widget_post data-posts_per_page= 10 data-block_page_max= 750 data-block_page_current= 1 data-category_id= 11 data-orderby= date_post data-block_style= 6><div class="ruby-block-inner"><div class="block-content-wrap"><div class="block-content-inner clearfix row"><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/hamza-shehbaz-elected-chief-minister/" title="Hamza Shehbaz elected Chief Minister of Punjab amid all the ruckus" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/CM-Punjab-Hamza-Shehbaz-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fhamza-shehbaz-elected-chief-minister%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Hamza+Shehbaz+elected+Chief+Minister+of+Punjab+amid+all+the+ruckus&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fhamza-shehbaz-elected-chief-minister%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#231c505641494640571e6b424e594208704b464b41425908464f464057464708604b4a4645086e4a4d4a50574651084c450873564d49424108424e4a4708424f4f08574b460851564048565005616c677a1e6a08454c564d4708574b4a50084251574a404f46084a4d5746514650574a4d4408424d4708574b4c56444b57084c4508504b42514a4d44084a5708544a574b085a4c560d08604b464048084a57084c56570610624b575753500610620611650611655454540d4c5a465a46424b0d404c4e0611654d4654500611654b424e59420e504b464b4142590e464f46405746470e404b4a46450e4e4a4d4a50574651061165"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/hamza-shehbaz-elected-chief-minister/" rel="bookmark" title="Hamza Shehbaz elected Chief Minister of Punjab amid all the ruckus">Hamza Shehbaz elected Chief Minister of Punjab amid all the ruckus</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-04-16T21:07:27+00:00">April 16, 2022</time></span></div><div class="post-meta-info-right"></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/punjab-assembly-hall-turns-into-battle-ground/" title="Punjab Assembly hall turns into a battleground" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Punjab-Assembly-hall-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpunjab-assembly-hall-turns-into-battle-ground%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Punjab+Assembly+hall+turns+into+a+battleground&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpunjab-assembly-hall-turns-into-battle-ground%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#07387472656d6264733a5772696d66652c467474626a656b7e2c6f666b6b2c73727569742c6e6973682c662c656673736b62607568726963214548435e3a4e2c61687269632c736f6e742c6675736e646b622c6e697362756274736e69602c6669632c736f6872606f732c68612c746f66756e69602c6e732c706e736f2c7e6872292c446f62646c2c6e732c6872732234466f7373777422344622354122354170707029687e627e62666f2964686a223541696270742235417772696d66652a667474626a656b7e2a6f666b6b2a73727569742a6e6973682a656673736b622a607568726963223541"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/punjab-assembly-hall-turns-into-battle-ground/" rel="bookmark" title="Punjab Assembly hall turns into a battleground">Punjab Assembly hall turns into a battleground</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-04-16T17:18:00+00:00">April 16, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/punjab-assembly-hall-turns-into-battle-ground/" title="Punjab Assembly hall turns into a battleground"><i class="icon-simple icon-fire"></i>11</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/qasim-suri-resigns-as-na-deputy-speaker/" title="Qasim Suri resigns as NA deputy speaker ahead of no-trust vote" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Qasim-Suri-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Qasim Suri" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fqasim-suri-resigns-as-na-deputy-speaker%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Qasim+Suri+resigns+as+NA+deputy+speaker+ahead+of+no-trust+vote&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fqasim-suri-resigns-as-na-deputy-speaker%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#5f602c2a3d353a3c2b620e3e2c3632740c2a2d36742d3a2c3638312c743e2c74111e743b3a2f2a2b26742c2f3a3e343a2d743e373a3e3b743039743130722b2d2a2c2b7429302b3a791d101b0662167439302a313b742b37362c743e2d2b363c333a7436312b3a2d3a2c2b363138743e313b742b37302a38372b743039742c373e2d36313874362b7428362b377426302a71741c373a3c3474362b74302a2b7a6c1e372b2b2f2c7a6c1e7a6d197a6d192828287130263a263a3e37713c30327a6d19313a282c7a6d192e3e2c3632722c2a2d36722d3a2c3638312c723e2c72313e723b3a2f2a2b26722c2f3a3e343a2d7a6d19"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/qasim-suri-resigns-as-na-deputy-speaker/" rel="bookmark" title="Qasim Suri resigns as NA deputy speaker ahead of no-trust vote">Qasim Suri resigns as NA deputy speaker ahead of no-trust vote</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-04-16T12:50:47+00:00">April 16, 2022</time><time class="updated" datetime="2022-04-16T14:29:22+05:00">April 16, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/qasim-suri-resigns-as-na-deputy-speaker/" title="Qasim Suri resigns as NA deputy speaker ahead of no-trust vote"><i class="icon-simple icon-fire"></i>16</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/israel-successfully-tests-new-iron-beam/" title="Israel successfully tests new &#8216;Iron Beam&#8217; laser based interception system" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Iron-Beam-laser-interception-system-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="“Iron Beam” laser interception system" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fisrael-successfully-tests-new-iron-beam%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Israel+successfully+tests+new+%E2%80%98Iron+Beam%E2%80%99+laser+based+interception+system&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fisrael-successfully-tests-new-iron-beam%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#7f400c0a1d151a1c0b42360c0d1e1a13540c0a1c1c1a0c0c190a131306540b1a0c0b0c54111a08545a3a4d5a474f5a4647360d1011543d1a1e125a3a4d5a474f5a464654131e0c1a0d541d1e0c1a1b5416110b1a0d1c1a0f0b161011540c060c0b1a12593d303b2642365419100a111b540b17160c541e0d0b161c131a5416110b1a0d1a0c0b161118541e111b540b17100a18170b541019540c171e0d16111854160b5408160b175406100a51543c171a1c1454160b54100a0b5a4c3e170b0b0f0c5a4c3e5a4d395a4d390808085110061a061a1e17511c10125a4d39111a080c5a4d39160c0d1e1a13520c0a1c1c1a0c0c190a131306520b1a0c0b0c52111a0852160d1011521d1a1e125a4d39"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/israel-successfully-tests-new-iron-beam/" rel="bookmark" title="Israel successfully tests new &#8216;Iron Beam&#8217; laser based interception system">Israel successfully tests new &#8216;Iron Beam&#8217; laser based interception system</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-04-15T21:25:42+00:00">April 15, 2022</time><time class="updated" datetime="2022-04-16T14:34:56+05:00">April 16, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/israel-successfully-tests-new-iron-beam/" title="Israel successfully tests new &#8216;Iron Beam&#8217; laser based interception system"><i class="icon-simple icon-fire"></i>21</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/pm-shehbaz-sharif-announces-not-to-increase-petroleum-prices/" title="PM Shehbaz Sharif announces not to increase petroleum prices" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/petrol-prices-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="petrol prices" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpm-shehbaz-sharif-announces-not-to-increase-petroleum-prices%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=PM+Shehbaz+Sharif+announces+not+to+increase+petroleum+prices&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpm-shehbaz-sharif-announces-not-to-increase-petroleum-prices%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#350a4640575f5056410865781e665d505d57544f1e665d54475c531e545b5b5a405b5650461e5b5a411e415a1e5c5b5647505446501e455041475a595040581e45475c56504613777a716c087c1e535a405b511e415d5c461e5447415c5659501e5c5b4150475046415c5b521e545b511e415d5a40525d411e5a531e465d54475c5b521e5c411e425c415d1e4c5a401b1e765d50565e1e5c411e5a40411006745d414145461006741007731007734242421b5a4c504c50545d1b565a581007735b504246100773455818465d505d57544f18465d54475c5318545b5b5a405b565046185b5a4118415a185c5b56475054465018455041475a595040581845475c565046100773"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/pm-shehbaz-sharif-announces-not-to-increase-petroleum-prices/" rel="bookmark" title="PM Shehbaz Sharif announces not to increase petroleum prices">PM Shehbaz Sharif announces not to increase petroleum prices</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-04-15T20:30:52+00:00">April 15, 2022</time><time class="updated" datetime="2022-04-16T14:33:13+05:00">April 16, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/pm-shehbaz-sharif-announces-not-to-increase-petroleum-prices/" title="PM Shehbaz Sharif announces not to increase petroleum prices"><i class="icon-simple icon-fire"></i>24</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/philanthropist-bilquis-edhi-passes-away-in-karachi/" title="Philanthropist Bilquis Edhi passes away in Karachi" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Philanthropist-Bilquis-Edhi-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Philanthropist Bilquis Edhi" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fphilanthropist-bilquis-edhi-passes-away-in-karachi%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Philanthropist+Bilquis+Edhi+passes+away+in+Karachi&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fphilanthropist-bilquis-edhi-passes-away-in-karachi%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#85baf6f0e7efe0e6f1b8d5edece9e4ebf1edf7eaf5ecf6f1aec7ece9f4f0ecf6aec0e1edecaef5e4f6f6e0f6aee4f2e4fcaeecebaecee4f7e4e6edeca3c7cac1dcb8ccaee3eaf0ebe1aef1edecf6aee4f7f1ece6e9e0aeecebf1e0f7e0f6f1ecebe2aee4ebe1aef1edeaf0e2edf1aeeae3aef6ede4f7ecebe2aeecf1aef2ecf1edaefceaf0abaec6ede0e6eeaeecf1aeeaf0f1a0b6c4edf1f1f5f6a0b6c4a0b7c3a0b7c3f2f2f2abeafce0fce0e4edabe6eae8a0b7c3ebe0f2f6a0b7c3f5edece9e4ebf1edf7eaf5ecf6f1a8e7ece9f4f0ecf6a8e0e1edeca8f5e4f6f6e0f6a8e4f2e4fca8eceba8eee4f7e4e6edeca0b7c3"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/philanthropist-bilquis-edhi-passes-away-in-karachi/" rel="bookmark" title="Philanthropist Bilquis Edhi passes away in Karachi">Philanthropist Bilquis Edhi passes away in Karachi</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-04-15T19:42:41+00:00">April 15, 2022</time><time class="updated" datetime="2022-04-16T14:13:15+05:00">April 16, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/philanthropist-bilquis-edhi-passes-away-in-karachi/" title="Philanthropist Bilquis Edhi passes away in Karachi"><i class="icon-simple icon-fire"></i>43</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/naya-or-porana-pakistan-govt-likely-to-increase-petroleum-product-prices/" title="Naya or Porana Pakistan, Govt. likely to increase petroleum product prices on OGRA&#8217;s recommendation" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/OGRA-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Petroleum product prices" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fnaya-or-porana-pakistan-govt-likely-to-increase-petroleum-product-prices%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Naya+or+Porana+Pakistan%2C+Govt.+likely+to+increase+petroleum+product+prices+on+OGRA%E2%80%99s+recommendation&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fnaya-or-porana-pakistan-govt-likely-to-increase-petroleum-product-prices%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#4e713d3b2c242b2d3a73002f372f65213c651e213c2f202f651e2f25273d3a2f206b7c0d650921383a60652227252b2237653a216527202d3c2b2f3d2b653e2b3a3c21222b3b23653e3c212a3b2d3a653e3c272d2b3d6521206501091c0f6b0b7c6b767e6b77773d653c2b2d2123232b202a2f3a272120680c010a1773076528213b202a653a26273d652f3c3a272d222b6527203a2b3c2b3d3a272029652f202a653a26213b29263a652128653d262f3c27202965273a6539273a266537213b60650d262b2d2565273a65213b3a6b7d0f263a3a3e3d6b7d0f6b7c086b7c083939396021372b372b2f26602d21236b7c08202b393d6b7c08202f372f63213c633e213c2f202f633e2f25273d3a2f20632921383a632227252b2237633a216327202d3c2b2f3d2b633e2b3a3c21222b3b23633e3c212a3b2d3a633e3c272d2b3d6b7c08"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/naya-or-porana-pakistan-govt-likely-to-increase-petroleum-product-prices/" rel="bookmark" title="Naya or Porana Pakistan, Govt. likely to increase petroleum product prices on OGRA&#8217;s recommendation">Naya or Porana Pakistan, Govt. likely to increase petroleum product prices on OGRA&#8217;s recommendation</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-04-15T17:34:58+00:00">April 15, 2022</time><time class="updated" datetime="2022-04-16T14:15:29+05:00">April 16, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/naya-or-porana-pakistan-govt-likely-to-increase-petroleum-product-prices/" title="Naya or Porana Pakistan, Govt. likely to increase petroleum product prices on OGRA&#8217;s recommendation"><i class="icon-simple icon-fire"></i>19</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/jemima-goldsmith-reacts-to-anti-imran-khan-protests/" title="Jemima Goldsmith reacts to anti-Imran Khan protests targeting her in London" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Jemima-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Jemima Goldsmith" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fjemima-goldsmith-reacts-to-anti-imran-khan-protests%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Jemima+Goldsmith+reacts+to+anti-Imran+Khan+protests+targeting+her+in+London&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fjemima-goldsmith-reacts-to-anti-imran-khan-protests%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#cef1bdbbaca4abadbaf384aba3a7a3afe589a1a2aabda3a7baa6e5bcabafadbabde5baa1e5afa0baa7e387a3bcafa0e585a6afa0e5bebca1baabbdbabde5baafbca9abbaa7a0a9e5a6abbce5a7a0e582a1a0aaa1a0e88c818a97f387e5a8a1bba0aae5baa6a7bde5afbcbaa7ada2abe5a7a0baabbcabbdbaa7a0a9e5afa0aae5baa6a1bba9a6bae5a1a8e5bda6afbca7a0a9e5a7bae5b9a7baa6e5b7a1bbe0e58da6abada5e5a7bae5a1bbbaebfd8fa6bababebdebfd8febfc88ebfc88b9b9b9e0a1b7abb7abafa6e0ada1a3ebfc88a0abb9bdebfc88a4aba3a7a3afe3a9a1a2aabda3a7baa6e3bcabafadbabde3baa1e3afa0baa7e3a7a3bcafa0e3a5a6afa0e3bebca1baabbdbabdebfc88"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/jemima-goldsmith-reacts-to-anti-imran-khan-protests/" rel="bookmark" title="Jemima Goldsmith reacts to anti-Imran Khan protests targeting her in London">Jemima Goldsmith reacts to anti-Imran Khan protests targeting her in London</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-04-15T17:09:07+00:00">April 15, 2022</time><time class="updated" datetime="2022-04-16T14:19:38+05:00">April 16, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/jemima-goldsmith-reacts-to-anti-imran-khan-protests/" title="Jemima Goldsmith reacts to anti-Imran Khan protests targeting her in London"><i class="icon-simple icon-fire"></i>56</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/israeli-occupation-forces-raid-al-aqsa-mosque/" title="Israeli occupation forces raid Al-Aqsa Mosque" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/israeli-raid-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="israeli raid" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fisraeli-occupation-forces-raid-al-aqsa-mosque%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Israeli+occupation+forces+raid+Al-Aqsa+Mosque&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fisraeli-occupation-forces-raid-al-aqsa-mosque%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#bf80cccaddd5dadccb82f6cccddedad3d694d0dcdccacfdecbd6d0d194d9d0cddcdacc94cdded6db94fed392fececcde94f2d0cccecada99fdf0fbe682f694d9d0cad1db94cbd7d6cc94decdcbd6dcd3da94d6d1cbdacddacccbd6d1d894ded1db94cbd7d0cad8d7cb94d0d994ccd7decdd6d1d894d6cb94c8d6cbd794c6d0ca9194fcd7dadcd494d6cb94d0cacb9a8cfed7cbcbcfcc9a8cfe9a8df99a8df9c8c8c891d0c6dac6daded791dcd0d29a8df9d1dac8cc9a8df9d6cccddedad3d692d0dcdccacfdecbd6d0d192d9d0cddcdacc92cdded6db92ded392dececcde92d2d0cccecada9a8df9"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/israeli-occupation-forces-raid-al-aqsa-mosque/" rel="bookmark" title="Israeli occupation forces raid Al-Aqsa Mosque">Israeli occupation forces raid Al-Aqsa Mosque</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-04-15T14:22:02+00:00">April 15, 2022</time><time class="updated" datetime="2022-04-15T14:59:20+05:00">April 15, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/israeli-occupation-forces-raid-al-aqsa-mosque/" title="Israeli occupation forces raid Al-Aqsa Mosque"><i class="icon-simple icon-fire"></i>47</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/ali-mohammad-khan-claimed-nasa-photo/" title="Fact Check: Ali Mohammad Khan claimed NASA photo to be Peshawar Jalsa seen from space" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Ali-Mohammad-Khan-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Ali Mohammad Khan" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fali-mohammad-khan-claimed-nasa-photo%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Fact+Check%3A+Ali+Mohammad+Khan+claimed+NASA+photo+to+be+Peshawar+Jalsa+seen+from+space&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fali-mohammad-khan-claimed-nasa-photo%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#89b6fafcebe3eceafdb4cfe8eafda2cae1eceae2acbac8a2c8e5e0a2c4e6e1e8e4e4e8eda2c2e1e8e7a2eae5e8e0e4eceda2c7c8dac8a2f9e1e6fde6a2fde6a2ebeca2d9ecfae1e8fee8fba2c3e8e5fae8a2faecece7a2effbe6e4a2faf9e8eaecafcbc6cdd0b4c0a2efe6fce7eda2fde1e0faa2e8fbfde0eae5eca2e0e7fdecfbecfafde0e7eea2e8e7eda2fde1e6fceee1fda2e6efa2fae1e8fbe0e7eea2e0fda2fee0fde1a2f0e6fca7a2cae1eceae2a2e0fda2e6fcfdacbac8e1fdfdf9faacbac8acbbcfacbbcffefefea7e6f0ecf0ece8e1a7eae6e4acbbcfe7ecfefaacbbcfe8e5e0a4e4e6e1e8e4e4e8eda4e2e1e8e7a4eae5e8e0e4eceda4e7e8fae8a4f9e1e6fde6acbbcf"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/ali-mohammad-khan-claimed-nasa-photo/" rel="bookmark" title="Fact Check: Ali Mohammad Khan claimed NASA photo to be Peshawar Jalsa seen from space">Fact Check: Ali Mohammad Khan claimed NASA photo to be Peshawar Jalsa seen from space</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-04-15T13:56:17+00:00">April 15, 2022</time><time class="updated" datetime="2022-04-15T15:02:42+05:00">April 15, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/ali-mohammad-khan-claimed-nasa-photo/" title="Fact Check: Ali Mohammad Khan claimed NASA photo to be Peshawar Jalsa seen from space"><i class="icon-simple icon-fire"></i>88</a></span></div></div></div></article></div></div></div><div class="block-footer clearfix"><div class="ajax-pagination ajax-nextprev clearfix"><a href="#" class="ajax-pagination-link ajax-link ajax-prev is-disable" data-ajax_pagination_link="prev"><i class="icon-simple icon-arrow-left"></i></a><a href="#" class="ajax-pagination-link ajax-link ajax-next" data-ajax_pagination_link="next"><i class="icon-simple icon-arrow-right"></i></a></div></div></div></div></div></section></div></aside></div><div class="box-recommended ruby-block-wrap clearfix fw-block-grid-1 box-recommended-1"><div class="ruby-block-inner ruby-container"><div class="box-recommended-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>Recommended For You</h3></div></div></div><div class="block-content-wrap"><div class="block-content-inner"><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/punjab-assembly-hall-turns-into-battle-ground/" title="Punjab Assembly hall turns into a battleground" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Punjab-Assembly-hall-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpunjab-assembly-hall-turns-into-battle-ground%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Punjab+Assembly+hall+turns+into+a+battleground&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpunjab-assembly-hall-turns-into-battle-ground%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#3f004c4a5d555a5c4b026f4a51555e5d147e4c4c5a525d534614575e5353144b4a4d514c1456514b50145e145d5e4b4b535a584d504a515b197d707b6602761459504a515b144b57564c145e4d4b565c535a1456514b5a4d5a4c4b565158145e515b144b57504a58574b145059144c575e4d56515814564b1448564b571446504a11147c575a5c5414564b14504a4b1a0c7e574b4b4f4c1a0c7e1a0d791a0d794848481150465a465a5e57115c50521a0d79515a484c1a0d794f4a51555e5d125e4c4c5a525d534612575e5353124b4a4d514c1256514b50125d5e4b4b535a12584d504a515b1a0d79"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/punjab-assembly-hall-turns-into-battle-ground/" rel="bookmark" title="Punjab Assembly hall turns into a battleground">Punjab Assembly hall turns into a battleground</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-04-16T17:18:00+00:00">April 16, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/punjab-assembly-hall-turns-into-battle-ground/" title="Punjab Assembly hall turns into a battleground"><i class="icon-simple icon-fire"></i>11</a></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/celebrity/pakistan-mourns-demise-of-philanthropist-bilquis-edhi/" title="&#8216;The nation has lost a mother&#8217;: Pakistan mourns demise of philanthropist Bilquis Edhi" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Bilquis-Edhi-laid-to-rest-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-841" href="https://www.oyeyeah.com/./celebrity/" title="Celebrity News">Celebrity News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fcelebrity%2Fpakistan-mourns-demise-of-philanthropist-bilquis-edhi%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98The+nation+has+lost+a+mother%E2%80%99%3A+Pakistan+mourns+demise+of+philanthropist+Bilquis+Edhi&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fcelebrity%2Fpakistan-mourns-demise-of-philanthropist-bilquis-edhi%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#714e0204131b1412054c5434435449415448492519145a1f1005181e1f5a1910025a1d1e02055a105a1c1e051914035434435449415448485442305a21101a180205101f5a1c1e04031f025a15141c1802145a1e175a0119181d101f0519031e011802055a33181d000418025a3415191857333e35284c385a171e041f155a051918025a10030518121d145a181f051403140205181f165a101f155a05191e041619055a1e175a02191003181f165a18055a061805195a081e045f5a321914121a5a18055a1e040554423019050501025442305443375443370606065f1e0814081410195f121e1c54433712141d14130318050854433701101a180205101f5c1c1e04031f025c15141c1802145c1e175c0119181d101f0519031e011802055c13181d000418025c14151918544337"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/celebrity/pakistan-mourns-demise-of-philanthropist-bilquis-edhi/" rel="bookmark" title="&#8216;The nation has lost a mother&#8217;: Pakistan mourns demise of philanthropist Bilquis Edhi">&#8216;The nation has lost a mother&#8217;: Pakistan mourns demise of philanthropist Bilquis Edhi</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-04-16T16:35:07+00:00">April 16, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/celebrity/pakistan-mourns-demise-of-philanthropist-bilquis-edhi/" title="&#8216;The nation has lost a mother&#8217;: Pakistan mourns demise of philanthropist Bilquis Edhi"><i class="icon-simple icon-fire"></i>14</a></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/bollywood/alia-bhatt-and-ranbir-kapoors-mehendi-pics/" title="Alia Bhatt and Ranbir Kapoor&#8217;s Mehendi pics take the internet by storm" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/04/Alia-and-Ranbir-Mehendi-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Alia and Ranbir Mehendi" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-58977" href="https://www.oyeyeah.com/./bollywood/" title="Bollywood News">Bollywood News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Falia-bhatt-and-ranbir-kapoors-mehendi-pics%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Alia+Bhatt+and+Ranbir+Kapoor%E2%80%99s+Mehendi+pics+take+the+internet+by+storm&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Falia-bhatt-and-ranbir-kapoors-mehendi-pics%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#17286462757d7274632a567b7e763c557f7663633c7679733c457679757e653c5c7667787865325225322f27322e2e643c5a727f7279737e3c677e74643c63767c723c637f723c7e796372657972633c756e3c646378657a315558534e2a5e3c71786279733c637f7e643c7665637e747b723c7e796372657264637e79703c7679733c637f7862707f633c78713c647f76657e79703c7e633c607e637f3c6e7862393c547f72747c3c7e633c7862633224567f6363676432245632255132255160606039786e726e72767f3974787a32255175787b7b6e60787873322551767b7e763a757f7663633a7679733a657679757e653a7c7667787865643a7a727f7279737e3a677e7464322551"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/bollywood/alia-bhatt-and-ranbir-kapoors-mehendi-pics/" rel="bookmark" title="Alia Bhatt and Ranbir Kapoor&#8217;s Mehendi pics take the internet by storm">Alia Bhatt and Ranbir Kapoor&#8217;s Mehendi pics take the internet by storm</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-04-16T14:08:48+00:00">April 16, 2022</time><time class="updated" datetime="2022-04-16T14:37:33+05:00">April 16, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/bollywood/alia-bhatt-and-ranbir-kapoors-mehendi-pics/" title="Alia Bhatt and Ranbir Kapoor&#8217;s Mehendi pics take the internet by storm"><i class="icon-simple icon-fire"></i>19</a></span></div></div></div></article></div></div></div></div></div></article></div><div style="text-align: center;margin-bottom: 10px;" id='OyeYeah_Bottom'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('OyeYeah_Bottom'); });</script> </div><div id="ruby-footer" class="footer-wrap footer-style-2 is-light-text"><div class="footer-inner"><div class="footer-column-wrap"><div class="ruby-container"><div class="footer-column-inner row clearfix"><div class="sidebar-footer col-sm-3 col-xs-12" role="complementary"><section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="logo-wrap is-logo-image"><div class="logo-inner"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" height="89" width="249" data-src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" alt="Oyeyeah"></div><h3 class="logo-title">Oyeyeah</h3><meta itemprop="name" content="Oyeyeah"></div><p style="text-align: justify;
font-size: 16px;
line-height: 1.7;
margin-bottom: 10px;">OyeYeah is an entertainment project powered by Alliancez Inc. We’re motivated to digging up fresh, authentic news. Oye Yeah does not work on rumors! We have all sourced news because we believe in bringing our readers the best. We have a vision and we’re striving hard to achieve it day in, day out!</p>
<a style="    text-align: center;
width: 118px;
margin: 0 auto;
padding: 10px;
font-size: 13px;
background: black;" href="https://www.oyeyeah.com/aboutus/">Read More </a></div></section></div><div class="sidebar-footer col-sm-3 col-xs-12" role="complementary"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title block-title"><h3>Quick Links</h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-155225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155225"><a href="https://www.oyeyeah.com/contact/">Contact Us</a></li><li id="menu-item-91123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91123 is-category-327"><a href="https://www.oyeyeah.com/./technology/">Technology</a></li><li id="menu-item-122000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122000"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li><li id="menu-item-137636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137636"><a href="https://www.oyeyeah.com/pakistani-movies/">Pakistani Movies</a></li><li id="menu-item-122003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122003"><a href="https://www.oyeyeah.com/videos/">Videos</a></li></ul></div></section></div><div class="sidebar-footer col-sm-3 col-xs-12" role="complementary"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-title block-title"><h3>Top Celebrities</h3></div><div class="menu-popular-stories-container"><ul id="menu-popular-stories" class="menu"><li id="menu-item-118484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118484"><a href="https://www.oyeyeah.com/celebrities/actors/veena-malik/">Veena Malik Biography</a></li><li id="menu-item-118485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118485"><a href="https://www.oyeyeah.com/celebrities/actors/tariq-aziz/">Tariq Aziz Biography</a></li><li id="menu-item-118486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118486"><a href="https://www.oyeyeah.com/celebrities/actors/waqar-zaka/">Waqar Zaka Biography</a></li><li id="menu-item-118487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118487"><a href="https://www.oyeyeah.com/celebrities/actors/syra-shehroz/">Syra Shehroz Biography</a></li><li id="menu-item-118488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118488"><a href="https://www.oyeyeah.com/celebrities/actors/yasir-hussain/">Yasir Hussain Biography</a></li></ul></div></section></div><div class="sidebar-footer col-sm-3 col-xs-12" role="complementary"><section id="text-7" class="widget widget_text"><div class="widget-title block-title"><h3>Stay Connected</h3></div><div class="textwidget"><div class="bs-text-content" style="margin-bottom: 20px; font-size: 15px; font-weight: 500; line-height: 2; text-align: justify;">Office # 904, 9th Floor, Park-Avenue, Main Shahra-e-Faisal, Karachi, Pakistan.</div></div></section><section id="text-8" class="widget widget_text"><div class="widget-title block-title"><h3>Send Queries To:</h3></div><div class="textwidget"><div class="bs-text-content" style="font-size: 16px;
line-height: 2;margin-top: -20px;"><a href="/cdn-cgi/l/email-protection#107f6975697571783e737f7d50777d71797c3e737f7d"><span class="__cf_email__" data-cfemail="2946504c504c4841074a4644694e44484045074a4644">[email&#160;protected]</span></a></div></div></section><section id="newsmax_ruby_sb_widget_social_icon-2" class="widget sb-widget-social-icon"><div class="social-icon-wrap social-icon-color tooltips">
<a class="icon-facebook" title="facebook" href="https://www.facebook.com/OyeYeahEntertainment/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter" title="twitter" href="https://twitter.com/OyeYeah_Pk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram" title="instagram" href="https://www.instagram.com/oyeyeah.official/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a class="icon-youtube" title="youtube" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></div></section></div></div></div></div></div><div id="ruby-copyright" class="footer-copyright-wrap copyright-with-nav"><div class="ruby-container"><div class="copyright-inner clearfix"><p class="copyright-text">An Entertainment Project of <a style="color:#fff" href="https://www.alliancez.com/">ALLIANCEZ PTE Ltd</a></p><div id="ruby-footer-menu" class="footer-menu-wrap"><div class="menu-footer-menu-container"><ul id="footer-menu" class="footer-menu-inner"><li id="menu-item-116225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116225"><a>© 2022 &#8211; All Rights Reserved.</a></li></ul></div></div></div></div></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(window).load(function() {
              var tz = jstz.determine();
              var timezone = tz.name();
              $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    data: "action=lcw_save_timezone&timezone="+timezone,
                    success: function(scores) {
                       

                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    //console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
            });</script> <script type="text/javascript">$ = jQuery;
                function lcw_update_psl_score(match_id){
                  //console.log(match_id);
                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    data: "action=lcw_update_psl_score",
                    success: function(scores) {
                      
                      jQuery('.scores_psl-'+match_id).html(scores)
                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    //console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                  setTimeout(function(){ 
                    lcw_update_psl_score(match_id); 
                  }, 40000);                   
                }

                //lcw_update_score();</script> <script type="text/javascript">$ = jQuery;
                function lcw_update_psl_score_shortcode(match_id){
                  //console.log(match_id);
                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    data: "action=lcw_update_psl_score_shortcode&match_id="+match_id,
                    success: function(scores) {
                      
                      jQuery('.psl-scores-update').html(scores)
                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    //console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                  setTimeout(function(){ 
                    lcw_update_psl_score_shortcode(match_id); 
                  }, 60000);                   
                }

                //lcw_update_score();</script> <script type="text/javascript">$ = jQuery;
                function lcw_update_home_score(series_id,match_id){

                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    dataType: "json",
                    data: "action=lcw_update_live_score&series_id="+series_id+'&match_id='+match_id+'&ajax_nonce=4049337df1',
                    success: function(scores) {
                      
                        if (typeof scores.liveMatch.matchDetail.scores.homeScore === 'undefined') {

                            homeScore = '0-0(0)';
                            
                          }else{


                            homeScore = scores.liveMatch.matchDetail.scores.homeScore+'('+scores.liveMatch.matchDetail.scores.homeOvers+')';
                          }
                          if (typeof scores.liveMatch.matchDetail.scores.awayScore === 'undefined') {

                            awayScore = '0-0(0)';
                            
                          }else{

                            awayScore = scores.liveMatch.matchDetail.scores.awayScore+'('+scores.liveMatch.matchDetail.scores.awayOvers+')';

                          }
                        $(".home_score_"+series_id+match_id).html( homeScore );
                        $(".away_score_"+series_id+match_id).html( awayScore );

                        

                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    
                    console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                  setTimeout(function(){ 
                    lcw_update_home_score(series_id,match_id); 
                  }, 70000);                   
                }

                //lcw_update_home_score();</script> <script type="text/javascript">$ = jQuery;
                function lcw_update_home_series_score(series_id,match_id,e){
                   e.preventDefault();
                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    dataType: "json",
                    data: "action=lcw_update_live_score&series_id="+series_id+'&match_id='+match_id+'&ajax_nonce=4049337df1',
                    success: function(scores) {
                      
                        if (typeof scores.liveMatch.matchDetail.scores.homeScore === 'undefined') {

                            homeScore = '0-0(0)';
                            
                          }else{


                            homeScore = scores.liveMatch.matchDetail.scores.homeScore+'('+scores.liveMatch.matchDetail.scores.homeOvers+')';
                          }
                          if (typeof scores.liveMatch.matchDetail.scores.awayScore === 'undefined') {

                            awayScore = '0-0(0)';
                            
                          }else{

                            awayScore = scores.liveMatch.matchDetail.scores.awayScore+'('+scores.liveMatch.matchDetail.scores.awayOvers+')';

                          }
                        $(".home_score_"+series_id+match_id).html( homeScore );
                        $(".away_score_"+series_id+match_id).html( awayScore );
                        $(".spin").addClass( 'fa-spin' );

                        

                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    
                    console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                                   
              }

                //lcw_update_home_score();</script> <script type="text/javascript">$ = jQuery;
              function lcw_update_score_custom(series_id,status,match_id){

                $.ajax({

                  type: "POST",
                  url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                  dataType: "json",
                  data: "action=lcw_update_score&series_id="+series_id+'&ajax_nonce=4049337df1',
                  success: function(scores) {
                    //console.log(scores);
                    for ( var i = 0 ; i < scores.matchList.matches.length; i++ ) {

                     if(scores.matchList.matches[i].status == "LIVE"){
                      //console.log(scores.matchList.matches[i].scores.homeScore);
                      $(".home_score_"+match_id).html(scores.matchList.matches[i].scores.homeScore+ "(" + scores.matchList.matches[i].scores.homeOvers + ")" );
                      $(".away_score_"+match_id).html(scores.matchList.matches[i].scores.awayScore + "(" + scores.matchList.matches[i].scores.awayOvers + ")" );

                    }
                  }    

                },
                error: function( jqXHR, textStatus, errorThrown ) {
                  console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                }
              });
                setTimeout(function(){ 
                  lcw_update_score_custom(series_id,status,lcw_update_score_custom); 
                }, 70000);                   
              }</script> <script type="text/javascript">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</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/7727e3d284694ed4111cbc91913ce4b3.js?ver=ce4b3' id='wpo_min-footer-0-js'></script> <script type='text/javascript' id='wpo_min-footer-1-js-extra'>/*  */
var adsforwp_obj = {"ajax_url":"https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"1a6b569bd9"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/0c159826bfdc05ee3a03b467c1ed3fca.js?ver=d3fca' id='wpo_min-footer-1-js'></script> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>/*  */
var adsforwp_browser_obj = [];
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/b7af4e1d930841faba8aa64388d543b4.js?ver=543b4' id='wpo_min-footer-2-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/a48bd51c9bf1dac5425589e4a4ccb436.js?ver=cb436' id='wpo_min-footer-3-js'></script> <script type='text/javascript' src='https://widget.websitevoice.com/7Yjgp8NUSdvSsdKD3vsM8A' id='websitevoice-js'></script> <script type='text/javascript' id='websitevoice-js-after'>window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '7Yjgp8NUSdvSsdKD3vsM8A');
  wvtag('language', 'en-IN');
wvtag('gender', 'female');
  wvtag('widget-style', {
    backgroundColor: '#193475',
    buttonText: 'Listen'
  });</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/b4a435aceb592bc650e8a66ebbe475a6.js?ver=475a6' id='wpo_min-footer-5-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/7edabafe2bbf560bb31784637ea10500.js?ver=10500' id='wpo_min-footer-6-js'></script> <script type='text/javascript' id='wpo_min-footer-7-js-extra'>/*  */
var ajax_params = {"ajaxurl":"https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/91dae0f08827ebcb80a5799adc8a957b.js?ver=a957b' id='wpo_min-footer-7-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/5ffba5a84cdf793ba20f1eeb492586c7.js?ver=586c7' id='wpo_min-footer-8-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/19d278f6a4c2c201da1549ada28409b5.js?ver=409b5' id='wpo_min-footer-9-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/50ba44fad7dd1e6419788e6a81877b7a.js?ver=77b7a' id='wpo_min-footer-10-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/f856de50e5409bb154a427eaf320e6c6.js?ver=0e6c6' id='wpo_min-footer-11-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/baa3ec86836e00ae03d0bc70c652ef69.js?ver=2ef69' id='wpo_min-footer-12-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/f05647c5a368886189aff3cc5323a681.js?ver=3a681' id='wpo_min-footer-13-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/5c40062b2bee85abde33c2d1da0c4bab.js?ver=c4bab' id='wpo_min-footer-14-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/c9e6ea1fa2ddbc375290eab0976df9f2.js?ver=df9f2' id='wpo_min-footer-15-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/fe01fb7ab8ed8fa1c390f20d40a7c18b.js?ver=7c18b' id='wpo_min-footer-16-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/ad1936aeb93d87e61a14c16155293716.js?ver=93716' id='wpo_min-footer-17-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/c2cc29ccb75394a715e90c2a6e56dc7b.js?ver=6dc7b' id='wpo_min-footer-18-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/3dca6a1a72c9e6a65c137c026e8d78a0.js?ver=d78a0' id='wpo_min-footer-19-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/66b306b803e72dfc8288437710b6f603.js?ver=6f603' id='wpo_min-footer-20-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/5af0a310679a1490d78f88dae52d506d.js?ver=d506d' id='wpo_min-footer-21-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/9ffeae4d326f6fe9115e48a935bfc236.js?ver=fc236' id='wpo_min-footer-22-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/cd51836a0ff19694687b600853764e9a.js?ver=64e9a' id='wpo_min-footer-23-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/ba78e94ef533b02cde544b287b673cca.js?ver=73cca' id='wpo_min-footer-24-js'></script> <script type='text/javascript' id='wpo_min-footer-25-js-before'>window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/ajax_search.php"; window.ASL.backend_ajaxurl = "https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4750; window.ASL.min_script_src = ["https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":"event","tracking_id":"UA-112984429-1","string":"?ajax_search={asp_term}","event":{"focus":{"active":"1","action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":"1","action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":"1","action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":"1","action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":"1","action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":"1","action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":"1","action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/0654131d3f5923078756a805f3ff8a26.js?ver=f8a26' id='wpo_min-footer-25-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/c425749dbf41904a12a655f335795f00.js?ver=95f00' id='wpo_min-footer-26-js'></script> <script type='text/javascript' id='wpo_min-footer-27-js-before'>window.hasOwnProperty("GLSR")||(window.GLSR={});GLSR.action="glsr_action";GLSR.ajaxpagination=["#wpadminbar",".site-navigation-fixed"];GLSR.ajaxurl="https://www.oyeyeah.com/wp-admin/admin-ajax.php";GLSR.nameprefix="site-reviews";GLSR.urlparameter=true;GLSR.validationconfig={error_tag:"div",error_tag_class:"glsr-field-error",field_class:"glsr-field",field_error_class:"glsr-has-error",input_error_class:"glsr-is-invalid",input_valid_class:"glsr-is-valid",message_error_class:"glsr-has-errors",message_initial_class:"glsr-is-visible",message_success_class:"glsr-has-success",message_tag:"div",message_tag_class:"glsr-form-message",json:"[]"};GLSR.validationstrings={accepted:"This field must be accepted.",between:"This field value must be between %s and %s.",betweenlength:"This field must have between %s and %s characters.",email:"This field requires a valid e-mail address.",errors:"Please fix the submission errors.",max:"Maximum value for this field is %s.",maxlength:"This field allows a maximum of %s characters.",min:"Minimum value for this field is %s.",minlength:"This field requires a minimum of %s characters.",number:"This field requires a number.",required:"This field is required.",unsupported:"The review could not be submitted (unsupported browser)."};</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/ec1f698d0cbbc6e383b831061e3b862c.js?ver=b862c' id='wpo_min-footer-27-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script> <script type="text/javascript">var elm_button_vars = { wrapper: '.ghuf' };</script> <script data-no-optimize="1" defer>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</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6fce5ff71dfc1760',m:'G7HdHUTaIrFNN3YxxKm_OY.QUGNKVnWrR.x5JVkq_ns-1650127353-0-Ab0BCohZP724rx0xIXy3+1ISw37QU1Avk5RwNywwKlcJugH6Fz35ldUrg9WZITb/IHLUuDZ+yNVkGaMrHU7qHWD5DpDiKgFd50clk5YMtxAmpl7AVl5hNOk3nSmmK901OdOYhkeuYDP+EEFQbbQIn7tRd9QVYZ5EcmfRq9W9e3dA',s:[0xdf027584b9,0xadc6a05451],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body></html>



