<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.oyeyeah.com/xmlrpc.php" />
<script type="application/javascript">var newsmax_ruby_ajax_url = "https://www.oyeyeah.com/wp-admin/admin-ajax.php"</script><meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />

<title>Pakistan beat England by 10 wickets | OyeYeah News</title>
<meta name="description" content="Pakistan beat England by 10 wickets, become first T20I team to chase 200-run target without losing a wicket, for details, click the link." />
<link rel="canonical" href="https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Pakistan beat England by 10 wickets, become first T20I team to chase 200-run target without losing a wicket, for details, click the link." />
<meta property="og:url" content="https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/" />
<meta property="og:site_name" content="Oyeyeah" />
<meta property="article:publisher" content="https://www.facebook.com/OyeYeahEntertainment" />
<meta property="article:published_time" content="2022-09-23T11:16:25+00:00" />
<meta property="article:modified_time" content="2022-09-23T11:52:41+00:00" />
<meta property="og:image" content="https://www.oyeyeah.com/wp-content/uploads/2022/09/pak-beat-eng.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="400" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Saman Siddiqui" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@oyeyeah_pk" />
<meta name="twitter:site" content="@oyeyeah_pk" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Saman Siddiqui" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/#article","isPartOf":{"@id":"https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/"},"author":{"name":"Saman Siddiqui","@id":"https://www.oyeyeah.com/#/schema/person/f6d7b4137455ef88c0e3dd7b7a9adf84"},"headline":"Pak beat Eng by 10 wickets, become first T20I team to chase 200-run target without losing a wicket","datePublished":"2022-09-23T11:16:25+00:00","dateModified":"2022-09-23T11:52:41+00:00","mainEntityOfPage":{"@id":"https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/"},"wordCount":304,"publisher":{"@id":"https://www.oyeyeah.com/#organization"},"image":{"@id":"https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/#primaryimage"},"thumbnailUrl":"https://www.oyeyeah.com/wp-content/uploads/2022/09/pak-beat-eng.jpg","keywords":["babar azam","pak beat eng","pak beat eng t20 second match","pakistan","Rizwan","sports news","t20","t20 second match"],"articleSection":["Sports News"],"inLanguage":"en-US"},{"@type":["WebPage","ItemPage"],"@id":"https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/","url":"https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/","name":"Pakistan beat England by 10 wickets | OyeYeah News","isPartOf":{"@id":"https://www.oyeyeah.com/#website"},"primaryImageOfPage":{"@id":"https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/#primaryimage"},"image":{"@id":"https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/#primaryimage"},"thumbnailUrl":"https://www.oyeyeah.com/wp-content/uploads/2022/09/pak-beat-eng.jpg","datePublished":"2022-09-23T11:16:25+00:00","dateModified":"2022-09-23T11:52:41+00:00","description":"Pakistan beat England by 10 wickets, become first T20I team to chase 200-run target without losing a wicket, for details, click the link.","breadcrumb":{"@id":"https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/#primaryimage","url":"https://www.oyeyeah.com/wp-content/uploads/2022/09/pak-beat-eng.jpg","contentUrl":"https://www.oyeyeah.com/wp-content/uploads/2022/09/pak-beat-eng.jpg","width":620,"height":400,"caption":"Pakistan beat England by 10 wickets | OyeYeah News"},{"@type":"BreadcrumbList","@id":"https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.oyeyeah.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.oyeyeah.com/blog/"},{"@type":"ListItem","position":3,"name":"Pak beat Eng by 10 wickets, become first T20I team to chase 200-run target without losing a wicket"}]},{"@type":"WebSite","@id":"https://www.oyeyeah.com/#website","url":"https://www.oyeyeah.com/","name":"Oyeyeah","description":"Latest Entertainment News Pakistan, TV Drama, Films, Sports &amp; Fashion | OyeYeah","publisher":{"@id":"https://www.oyeyeah.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.oyeyeah.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.oyeyeah.com/#organization","name":"Oyeyeah","url":"https://www.oyeyeah.com/","sameAs":["https://www.instagram.com/oyeyeah.official/","https://www.facebook.com/OyeYeahEntertainment","https://twitter.com/oyeyeah_pk"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.oyeyeah.com/#/schema/logo/image/","url":"https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo-1.png","contentUrl":"https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo-1.png","width":82,"height":89,"caption":"Oyeyeah"},"image":{"@id":"https://www.oyeyeah.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.oyeyeah.com/#/schema/person/f6d7b4137455ef88c0e3dd7b7a9adf84","name":"Saman Siddiqui","description":"Saman Siddiqui, A freelance journalist with a Master’s Degree in Mass Communication and MS in Peace and Conflict Studies. Associated with the media industry since 2006. Experience in various capacities including Program Host, Researcher, News Producer, Documentary Making, Voice Over, Content Writing Copy Editing, and Blogging, and currently associated with OyeYeah since 2018, working as an Editor.","sameAs":["https://www.oyeyeah.com/author/samansiddiqui2015/"],"url":"https://www.oyeyeah.com/author/samansiddiqui2015/"}]}</script>

<link rel="amphtml" href="https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/amp/" /><meta name="generator" content="AMP for WP 1.0.77.50" /><style type="text/css" media="all">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</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.oyeyeah.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='wpo_min-header-0-css' href='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-header-49248941.min.css' type='text/css' media='all' />
<style id='wpo_min-header-0-inline-css' type='text/css'>
.crp_related a{width:150px;height:150px;text-decoration:none}.crp_related img{max-width:150px;margin:auto}.crp_related .crp_title{width:100%}
.elm-button{background:#eb0959;color:#FFF}.elm-button:hover,.elm-button:active,.elm-button:focus{background:#ef3a7a}.elm-loading-icon{fill:#FFF;stroke:#FFF}
.topbar-wrap,.topbar-menu-inner .sub-menu{background-color:#c70d4e}.small-menu-inner>li>a,.breadcrumb-wrap,.widget-btn{font-family:Poppins}.small-menu-inner>li>a,.widget-btn{font-weight:500}.small-menu-inner .sub-menu{font-family:Poppins}.logo-inner img{max-height:89px}.breadcrumb-wrap{font-size:15px}.footer-copyright-wrap{background-color:#c70d4e}h1{font-family:Poppins}h1{font-weight:700}h2{font-family:Poppins}h2{font-weight:700}h3{font-family:Poppins}h3{font-weight:700}h4{font-family:Poppins}h4{font-weight:700}h5{font-family:Poppins}h5{font-weight:700}h6{font-family:Poppins}h6{font-weight:700}@media only screen and (min-width:992px) and (max-width:1199px){body .post-title.is-size-0{}}@media only screen and (max-width:991px){body .post-title.is-size-0{}}@media only screen and (max-width:767px){body .post-title.is-size-0{}}@media only screen and (max-width:767px){body,p{}}.single .post-title.single-title{color:#ff4545!important}.post-meta-info-duration{font-family:Lato}.widget_recent_entries li a,.recentcomments a{font-family:Poppins}#newsmax_ruby_sb_widget_post-7 .widget-title h3{color:#a5c4ce}
.gl-star-rating-stars>span,.glsr-star-empty{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-empty.svg)!important}.glsr-has-error .gl-star-rating-stars>span{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-error.svg)!important}.glsr-star-half{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-half.svg)!important}.gl-star-rating-stars.s10>span:first-child,.gl-star-rating-stars.s20>span:nth-child(-1n+2),.gl-star-rating-stars.s30>span:nth-child(-1n+3),.gl-star-rating-stars.s40>span:nth-child(-1n+4),.gl-star-rating-stars.s50>span:nth-child(-1n+5),.gl-star-rating-stars.s60>span:nth-child(-1n+6),.gl-star-rating-stars.s70>span:nth-child(-1n+7),.gl-star-rating-stars.s80>span:nth-child(-1n+8),.gl-star-rating-stars.s90>span:nth-child(-1n+9),.gl-star-rating-stars.s100>span,.glsr-star-full{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-full.svg)!important}
</style>
<script type='text/javascript' src='https://polyfill.io/v3/polyfill.min.js?features=Array.prototype.findIndex%2CCustomEvent%2CElement.prototype.closest%2CElement.prototype.dataset%2CEvent%2CXMLHttpRequest%2CMutationObserver&#038;flags=gated&#038;ver=73bb8f7a747407a96deba8c32496def4' id='site-reviews/polyfill-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-header-jquery-core1.12.4-wp.min.js' id='wpo_min-header-0-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-header-jquery-migrate1.4.1-wp.min.js' id='wpo_min-header-1-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/html5shiv.min.js' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.oyeyeah.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oyeyeah.com/wp-json/wp/v2/posts/183444" /><link rel="alternate" type="application/json+oembed" href="https://www.oyeyeah.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpak-beat-eng-by-10-wickets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oyeyeah.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpak-beat-eng-by-10-wickets%2F&#038;format=xml" />
<script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.oyeyeah.com/front.js");
                  }
              });
         </script>
<style type="text/css">.crp_related .crp_title {
     display: -webkit-box;
    -webkit-line-clamp: 2;
    -webkit-box-orient: vertical; 
}</style> <meta property="fb:pages" content="166480393806979" />
<meta property="ia:markup_url" content="https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/?ia_markup=1" />
<script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'c853bd3d8b';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.oyeyeah.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.oyeyeah.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e9a7f848-4a7d-4ef0-8cbd-1e8cc9843496';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oyeyeah.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "";
oneSignal_options['promptOptions']['acceptButtonText'] = "";
oneSignal_options['promptOptions']['cancelButtonText'] = "";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['right'] = '60px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style>
                    
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					.asl_w_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
					}
					div[id*='ajaxsearchlite'].asl_m {
						width: 100%;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
<link rel="icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" />
<style type="text/css" id="wp-custom-css">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</style>
<style type="text/css" title="dynamic-css" class="options-output">body{background-color:#fafafa;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:left top;}.banner-wrap{background-color:#eb0254;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}.footer-inner{background-color:#eb0254;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}body,p{font-family:Lato;line-height:30px;font-weight:400;font-style:normal;font-size:20px;}.post-title.is-size-0{font-family:Poppins;font-weight:700;font-style:normal;}.post-title.is-size-1{font-family:Poppins;font-weight:700;font-style:normal;}.post-title.is-size-2{font-family:Poppins;font-weight:500;font-style:normal;}.post-title.is-size-3{font-family:Poppins;font-weight:500;font-style:normal;}.post-title.is-size-4{font-family:Poppins;font-weight:500;font-style:normal;}.post-cat-info{font-family:Lato;text-transform:uppercase;font-weight:700;font-style:normal;}.post-meta-info{font-family:Lato;font-weight:400;font-style:normal;color:#aaaaaa;}.post-btn a{font-family:Lato;font-weight:400;font-style:normal;font-size:11px;}.block-header-wrap,.is-block-header-style-5 .block-header-wrap{font-family:Poppins;text-transform:none;font-weight:400;font-style:normal;font-size:18px;}.widget-title, .is-block-header-style-5 .widget-title.block-title{font-family:Poppins;text-transform:none;font-weight:400;font-style:normal;font-size:16px;}.main-menu-inner > li > a{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.navbar-wrap .is-sub-default{font-family:Poppins;text-transform:capitalize;font-weight:400;font-style:normal;}.topbar-wrap{font-family:Poppins;text-transform:capitalize;font-weight:300;font-style:normal;}.off-canvas-nav-wrap{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.off-canvas-nav-wrap .sub-menu a{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.logo-wrap.is-logo-text .logo-title,.off-canvas-logo-wrap.is-logo-text .logo-text{font-family:Poppins;font-weight:700;font-style:normal;}.site-tagline{font-family:Poppins;font-weight:400;font-style:normal;}.logo-mobile-wrap .logo-text{font-family:Poppins;text-transform:uppercase;font-weight:normal;font-style:normal;}.entry h1{font-family:Poppins;font-weight:700;font-style:normal;}.entry h2{font-family:Poppins;font-weight:700;font-style:normal;}.entry h3{font-family:Poppins;font-weight:700;font-style:normal;}.entry h4{font-family:Poppins;font-weight:700;font-style:normal;}.entry h5{font-family:Poppins;font-weight:700;font-style:normal;}.entry h6{font-family:Poppins;font-weight:700;font-style:normal;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112984429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112984429-1');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    
var BillBoard=googletag.sizeMapping().addSize([980,0],[[970,250],[728,90],[970,90]]).addSize([540,0],[[300,250],[320,50],[320,100]]).addSize([0,0],[[300,250],[320,50],[320,100]]).build();

var Mid=googletag.sizeMapping().addSize([980,0],[[728,90],[300,250],[468,60]]).addSize([540,0],[[300,250],[320,50],[320,100]]).addSize([0,0],[[300,250],[320,50],[320,100]]).build();
googletag.defineSlot('/21746126236/OyeYeah_Header',[970,250],'OyeYeah_Header').defineSizeMapping(BillBoard).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Bottom',[970,250],'OyeYeah_Bottom').defineSizeMapping(BillBoard).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Mid',[728,90],'OyeYeah_Mid').defineSizeMapping(Mid).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Mid2',[728,90],'OyeYeah_Mid2').defineSizeMapping(Mid).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_SideBar',[300,250],'OyeYeah_SideBar').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<link rel="preload" href="https://www.oyeyeah.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" "font woff2" crossorigin>
</head>
<body class="post-template-default single single-post postid-183444 single-format-standard ruby-body is-holder is-navbar-sticky is-site-boxed is-smart-sticky is-date-js is-sidebar-style-1 is-breadcrumb is-tooltips is-back-top is-back-top-touch is-block-header-style-2 is-cat-style-1 is-btn-style-1 is-entry-image-popup is-ajax-view wpb-js-composer js-comp-ver-6.0.5 vc_responsive" itemscope itemtype="https://schema.org/WebPage" data-slider_autoplay="1" data-slider_play_speed="5550">
<div class="off-canvas-wrap is-light-style is-dark-text">
<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn"></i></a>
<div class="off-canvas-inner">
<div id="ruby-off-canvas-nav" class="off-canvas-nav-wrap">
<div class="menu-primary-menu-container"><ul id="offcanvas-menu" class="off-canvas-nav-inner"><li id="menu-item-2613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2613 is-category-11"><a href="https://www.oyeyeah.com/./news/">Latest News</a>
<ul class="sub-menu">
<li id="menu-item-2607" class="show-sub-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2607 is-category-5"><a href="https://www.oyeyeah.com/./entertainment/">Entertainment News</a></li>
<li id="menu-item-149041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149041"><a href="https://www.oyeyeah.com/hollywood/">Hollywood News</a></li>
<li id="menu-item-149049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149049"><a href="https://www.oyeyeah.com/bollywood/">Bollywood News</a></li>
<li id="menu-item-5671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671 is-category-841"><a href="https://www.oyeyeah.com/./celebrity/">Celebrity News</a></li>
<li id="menu-item-80726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80726 is-category-35773"><a href="https://www.oyeyeah.com/./corona-updates/">Coronavirus News and Updates</a></li>
<li id="menu-item-136983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136983 is-category-842"><a href="https://www.oyeyeah.com/./music/">Music News</a></li>
</ul>
</li>
<li id="menu-item-89914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89914 is-category-22605"><a href="https://www.oyeyeah.com/./drama-reviews/">Drama Reviews</a>
<ul class="sub-menu">
<li id="menu-item-136286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136286"><a href="https://www.oyeyeah.com/drama-reviews/pehli-si-muhabbat-ep-1-2-review/">Pehli Si Muhabbat</a></li>
<li id="menu-item-136287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136287"><a href="https://www.oyeyeah.com/drama-reviews/raqs-e-bismil-episodes-1-6-overview/">Raqs e Bismil</a></li>
</ul>
</li>
<li id="menu-item-19802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19802"><a href="https://www.oyeyeah.com/dramaratings/">Drama Ratings</a>
<ul class="sub-menu">
<li id="menu-item-154177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154177"><a href="https://www.oyeyeah.com/dramaratings/dour-drama-rating/">Dour</a></li>
<li id="menu-item-154181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154181"><a href="https://www.oyeyeah.com/dramaratings/azmaish-drama-rating/">Azmaish</a></li>
<li id="menu-item-154180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154180"><a href="https://www.oyeyeah.com/dramaratings/ishq-hai-drama-rating/">Ishq Hai</a></li>
<li id="menu-item-154179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154179"><a href="https://www.oyeyeah.com/dramaratings/parizaad-drama-rating/">Parizaad</a></li>
<li id="menu-item-154178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154178"><a href="https://www.oyeyeah.com/dramaratings/ek-jhoota-lafz-mohabbat-drama-rating/">Ek Jhoota Lafz Mohabbat</a></li>
<li id="menu-item-137530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137530"><a href="https://www.oyeyeah.com/dramaratings/khuda-aur-mohabbat-drama-rating/">Khuda Aur Muhabbat</a></li>
<li id="menu-item-137531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137531"><a href="https://www.oyeyeah.com/dramaratings/pehli-si-mohabbat-drama-rating/">Pehli Si Muhabbat</a></li>
<li id="menu-item-122239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122239"><a href="https://www.oyeyeah.com/dramaratings/meher-posh-drama-rating/">Meher Posh</a></li>
<li id="menu-item-122243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122243"><a href="https://www.oyeyeah.com/dramaratings/sabaat-drama-rating/">Sabaat</a></li>
<li id="menu-item-122240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122240"><a href="https://www.oyeyeah.com/dramaratings/meray-pass-tum-ho-drama-rating/">Meray Pass Tum Ho</a></li>
</ul>
</li>
<li id="menu-item-141143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-141143 is-category-12"><a href="https://www.oyeyeah.com/./sports/">Sports News</a>
<ul class="sub-menu">
<li id="menu-item-158730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158730"><a href="https://www.oyeyeah.com/live-cricket-scores-update/">Live Score ICC T20 World Cup 2021</a></li>
<li id="menu-item-141145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141145 is-category-33494"><a href="https://www.oyeyeah.com/./psl-updates/">PSL News Updates</a></li>
</ul>
</li>
<li id="menu-item-33287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33287"><a href="https://www.oyeyeah.com/celebrities/">Celebrities Bio</a>
<ul class="sub-menu">
<li id="menu-item-120909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120909"><a href="https://www.oyeyeah.com/celebrities/actors/">Pakistani Actors</a>
<ul class="sub-menu">
<li id="menu-item-124436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124436"><a href="https://www.oyeyeah.com/celebrities/actors/mahira-khan/">Mahira Khan</a></li>
<li id="menu-item-124437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124437"><a href="https://www.oyeyeah.com/celebrities/actors/iqra-aziz/">Iqra Aziz</a></li>
<li id="menu-item-124438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124438"><a href="https://www.oyeyeah.com/celebrities/actors/ayeza-khan/">Ayeza Khan</a></li>
<li id="menu-item-124439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124439"><a href="https://www.oyeyeah.com/celebrities/actors/hania-amir/">Hania Amir</a></li>
</ul>
</li>
<li id="menu-item-120912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120912"><a href="https://www.oyeyeah.com/celebrities/singers/">Pakistani Singers</a></li>
<li id="menu-item-120910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120910"><a href="https://www.oyeyeah.com/celebrities/cricketers/">Pakistani Cricketers</a></li>
<li id="menu-item-120911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120911"><a href="https://www.oyeyeah.com/celebrities/politicians/">Pakistani Politicians</a></li>
</ul>
</li>
<li id="menu-item-2611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2611 is-category-9"><a href="https://www.oyeyeah.com/./lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-2609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2609 is-category-7"><a href="https://www.oyeyeah.com/./fashion/">Fashion and Beauty</a></li>
<li id="menu-item-156682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156682"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li>
<li id="menu-item-64110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64110 is-category-328"><a href="https://www.oyeyeah.com/./travel/">Travel and Tours</a></li>
<li id="menu-item-109441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109441 is-category-43171"><a href="https://www.oyeyeah.com/./recipes/">Cooking and Recipes</a></li>
<li id="menu-item-89378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 is-category-2749"><a href="https://www.oyeyeah.com/./books/">Books</a></li>
<li id="menu-item-20764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764 is-category-6"><a href="https://www.oyeyeah.com/./events/">Events and Seminars</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div><div id="ruby-site" class="site-outer">
<div class="header-wrap header-style-2">
<div class="header-inner">
<div class="topbar-wrap topbar-style-1">
<div class="ruby-container">
<div class="topbar-inner container-inner clearfix">
<div class="topbar-left">
<div class="topbar-date is-hidden">
<span>Friday, September 23, 2022</span>
</div> </div>
<div class="topbar-right">
<div class="topbar-social tooltips">
<a class="icon-facebook" title="facebook" href="https://www.facebook.com/OyeYeahEntertainment/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter" title="twitter" href="https://twitter.com/OyeYeah_Pk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram" title="instagram" href="https://www.instagram.com/oyeyeah.official/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a class="icon-youtube" title="youtube" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> </div>
</div>
</div>
</div>
</div>
<div class="navbar-outer clearfix">
<div class="navbar-wrap">
<div class="ruby-container">
<div class="navbar-inner container-inner clearfix">
<div class="navbar-mobile">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-toggle" title="off-canvas button">
<span class="icon-toggle"></span>
</a>
</div>
</div>
<div class="logo-mobile-wrap is-logo-image">
<a href="https://www.oyeyeah.com/" class="logo-mobile" title="Oyeyeah">
<img height="89" width="249" src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" alt="Oyeyeah">
</a>
</div>
</div>
<div class="navbar-left">
<div class="logo-wrap is-logo-image" itemscope itemtype="https://schema.org/Organization">
<div class="logo-inner">
<a href="https://www.oyeyeah.com/" class="logo" title="Oyeyeah">
<img height="89" width="249" src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" srcset="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png 1x, https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png 2x" alt="Oyeyeah">
</a>
</div>
</div>
<nav id="ruby-main-menu" class="main-menu-wrap" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-primary-menu-container"><ul id="main-menu" class="main-menu-inner"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2613 is-category-11"><a href="https://www.oyeyeah.com/./news/">Latest News</a><ul class="sub-menu is-sub-default"> <li class="show-sub-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2607 is-category-5"><a href="https://www.oyeyeah.com/./entertainment/">Entertainment News</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149041"><a href="https://www.oyeyeah.com/hollywood/">Hollywood News</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149049"><a href="https://www.oyeyeah.com/bollywood/">Bollywood News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671 is-category-841"><a href="https://www.oyeyeah.com/./celebrity/">Celebrity News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80726 is-category-35773"><a href="https://www.oyeyeah.com/./corona-updates/">Coronavirus News and Updates</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136983 is-category-842"><a href="https://www.oyeyeah.com/./music/">Music News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89914 is-category-22605"><a href="https://www.oyeyeah.com/./drama-reviews/">Drama Reviews</a><ul class="sub-menu is-sub-default"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136286"><a href="https://www.oyeyeah.com/drama-reviews/pehli-si-muhabbat-ep-1-2-review/">Pehli Si Muhabbat</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136287"><a href="https://www.oyeyeah.com/drama-reviews/raqs-e-bismil-episodes-1-6-overview/">Raqs e Bismil</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19802"><a href="https://www.oyeyeah.com/dramaratings/">Drama Ratings</a><ul class="sub-menu is-sub-default"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154177"><a href="https://www.oyeyeah.com/dramaratings/dour-drama-rating/">Dour</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154181"><a href="https://www.oyeyeah.com/dramaratings/azmaish-drama-rating/">Azmaish</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154180"><a href="https://www.oyeyeah.com/dramaratings/ishq-hai-drama-rating/">Ishq Hai</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154179"><a href="https://www.oyeyeah.com/dramaratings/parizaad-drama-rating/">Parizaad</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154178"><a href="https://www.oyeyeah.com/dramaratings/ek-jhoota-lafz-mohabbat-drama-rating/">Ek Jhoota Lafz Mohabbat</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137530"><a href="https://www.oyeyeah.com/dramaratings/khuda-aur-mohabbat-drama-rating/">Khuda Aur Muhabbat</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137531"><a href="https://www.oyeyeah.com/dramaratings/pehli-si-mohabbat-drama-rating/">Pehli Si Muhabbat</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122239"><a href="https://www.oyeyeah.com/dramaratings/meher-posh-drama-rating/">Meher Posh</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122243"><a href="https://www.oyeyeah.com/dramaratings/sabaat-drama-rating/">Sabaat</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122240"><a href="https://www.oyeyeah.com/dramaratings/meray-pass-tum-ho-drama-rating/">Meray Pass Tum Ho</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-141143 is-category-12"><a href="https://www.oyeyeah.com/./sports/">Sports News</a><ul class="sub-menu is-sub-default"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158730"><a href="https://www.oyeyeah.com/live-cricket-scores-update/">Live Score ICC T20 World Cup 2021</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141145 is-category-33494"><a href="https://www.oyeyeah.com/./psl-updates/">PSL News Updates</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33287"><a href="https://www.oyeyeah.com/celebrities/">Celebrities Bio</a><ul class="sub-menu is-sub-default"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120909"><a href="https://www.oyeyeah.com/celebrities/actors/">Pakistani Actors</a> <ul class="sub-sub-menu sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124436"><a href="https://www.oyeyeah.com/celebrities/actors/mahira-khan/">Mahira Khan</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124437"><a href="https://www.oyeyeah.com/celebrities/actors/iqra-aziz/">Iqra Aziz</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124438"><a href="https://www.oyeyeah.com/celebrities/actors/ayeza-khan/">Ayeza Khan</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124439"><a href="https://www.oyeyeah.com/celebrities/actors/hania-amir/">Hania Amir</a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120912"><a href="https://www.oyeyeah.com/celebrities/singers/">Pakistani Singers</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120910"><a href="https://www.oyeyeah.com/celebrities/cricketers/">Pakistani Cricketers</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120911"><a href="https://www.oyeyeah.com/celebrities/politicians/">Pakistani Politicians</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2611 is-category-9"><a href="https://www.oyeyeah.com/./lifestyle/">Lifestyle</a><ul class="sub-menu is-sub-default"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2609 is-category-7"><a href="https://www.oyeyeah.com/./fashion/">Fashion and Beauty</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156682"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64110 is-category-328"><a href="https://www.oyeyeah.com/./travel/">Travel and Tours</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109441 is-category-43171"><a href="https://www.oyeyeah.com/./recipes/">Cooking and Recipes</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 is-category-2749"><a href="https://www.oyeyeah.com/./books/">Books</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764 is-category-6"><a href="https://www.oyeyeah.com/./events/">Events and Seminars</a></li></ul></li></ul></div></nav> </div>
<div class="navbar-right">
<div class="navbar-elements">
<div class="navbar-search">
<a href="#" id="ruby-navbar-search-icon" data-mfp-src="#ruby-header-search-popup" data-effect="mpf-ruby-effect header-search-popup-outer" title="search" class="navbar-search-icon">
<i class="icon-simple icon-magnifier"></i>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="ruby-header-search-popup" class="header-search-popup mfp-hide mfp-animation">
<div class="header-search-popup-inner is-light-text">
<form class="search-form" method="get" action="https://www.oyeyeah.com/">
<fieldset>
<input id="ruby-search-input" type="text" class="field" name="s" value="" placeholder="Type to search&hellip;" autocomplete="off">
<button type="submit" value="" class="btn"><i class="icon-simple icon-magnifier" aria-hidden="true"></i></button>
</fieldset>
<div class="header-search-result"></div>
</form>
</div>
</div>
</div> 
<div style="text-align: center;margin-top: 5px;" id='OyeYeah_Header'>
<script>
googletag.cmd.push(function() { googletag.display('OyeYeah_Header'); });
</script>
</div>

<div class="site-wrap">
<div class="site-mask"></div>
<div class="site-inner"><div class="single-post-outer clearfix"><article class="single-post-wrap single-post-1 is-single-left ruby-ajax-view-add post-183444 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-babar-azam tag-pak-beat-eng tag-pak-beat-eng-t20-second-match tag-pakistan tag-rizwan tag-sports-news tag-t20 tag-t20-second-match" itemscope itemtype="https://schema.org/Article" data-post_id="183444"><div class="ruby-page-wrap ruby-section row is-sidebar-right ruby-container single-wrap"><div class="ruby-content-wrap single-inner col-sm-8 col-xs-12 content-with-sidebar"><div class="single-post-header"><div class="post-cat-info single-post-cat-info"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><h1 class="single-title post-title entry-title is-size-1">Pak beat Eng by 10 wickets, become first T20I team to chase 200-run target without losing a wicket</h1><div class="single-post-meta-info clearfix is-show-avatar"><span class="meta-info-author-thumb"><a href="https://www.oyeyeah.com/author/samansiddiqui2015/"></a></span><div class="single-post-meta-info-inner"><div class="post-meta-info is-show-icon"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-view"><i class="icon-simple icon-fire"></i><a href="https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/" title="Pak beat Eng by 10 wickets, become first T20I team to chase 200-run target without losing a wicket">19 views</a></span></div><div class="meta-info-date-full"><span class="meta-info-date-full-inner"><span>posted on</span> <time class="date published" datetime="2022-09-23T16:16:25+00:00">Sep. 23, 2022 at 4:16 pm</time><time class="updated" datetime="2022-09-23T16:52:41+05:00">September 23, 2022</time></span></div></div></div><div class="single-post-thumb-outer"><div class="post-thumb"><img width="620" height="400" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/pak-beat-eng.jpg" class="attachment-newsmax_ruby_crop_750x460 size-newsmax_ruby_crop_750x460 wp-post-image" alt="pak beat eng" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/09/pak-beat-eng.jpg 620w, https://www.oyeyeah.com/wp-content/uploads/2022/09/pak-beat-eng-300x194.jpg 300w, https://www.oyeyeah.com/wp-content/uploads/2022/09/pak-beat-eng-100x65.jpg 100w" sizes="(max-width: 620px) 100vw, 620px" /><span class="thumb-caption">Pakistan beat England by 10 wickets | OyeYeah News </span></div></div><div class="single-post-action clearfix"><div class="single-post-counter"><div class="single-post-share-total"><span class="share-total-icon"><i class="icon-simple icon-share"></i></span><span class="share-total-number">0</span><span class="share-total-caption post-title is-size-4"><span>Share</span></span></div><div class="single-post-view-total"><span class="view-total-icon"><i class="icon-simple icon-fire"></i></span><span class="view-total-number ruby-ajax-view is-invisible" data-post_id="183444">19</span><span class="view-total-caption post-title is-size-4"><span>Views</span></span></div></div><div class="single-post-meta-info-share"><span class="share-bar-el share-bar-label"><i class="icon-simple icon-share"></i></span><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpak-beat-eng-by-10-wickets%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Pak+beat+Eng+by+10+wickets%2C+become+first+T20I+team+to+chase+200-run+target+without+losing+a+wicket&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpak-beat-eng-by-10-wickets%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i><span style="display: none"><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span></a><a class="share-bar-el icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpak-beat-eng-by-10-wickets%2F&amp;media=https://www.oyeyeah.com/wp-content/uploads/2022/09/pak-beat-eng.jpg&description=Pakistan beat England by 10 wickets, become first T20I team to chase 200-run target without losing a wicket, for details, click the link." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a><a class="share-bar-el icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpak-beat-eng-by-10-wickets%2F&title=Pak+beat+Eng+by+10+wickets%2C+become+first+T20I+team+to+chase+200-run+target+without+losing+a+wicket" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#49763a3c2b232c2a3d74192822622b2c283d620c272e622b30627879623e202a222c3d3a6c7b0a622b2c2a26242c622f203b3a3d621d7b7900623d2c2824623d26622a21283a2c627b7979643b3c27623d283b2e2c3d623e203d21263c3d6225263a20272e6228623e202a222c3d6f0b060d107400622f263c272d623d21203a62283b3d202a252c6220273d2c3b2c3a3d20272e6228272d623d21263c2e213d62262f623a21283b20272e62203d623e203d216230263c67620a212c2a2262203d62263c3d6c7a08213d3d393a6c7a086c7b0f6c7b0f3e3e3e6726302c302c2821672a26246c7b0f3a39263b3d3a6c7b0f392822642b2c283d642c272e642b30647879643e202a222c3d3a6c7b0f"><i class="fa fa-envelope"></i></a></div></div></div><div class="single-post-body"><div class="wv-button-placeholder"></div><div class="entry single-entry">
<p>Pakistan beat England by 10 wickets in the second T20 match in Karachi on Thursday,</p>
<p>The feat led Pakistan to become the first T20I team to chase a 200-run target without losing a wicket!</p><div class="crp_related  "><h3>Published Earlier:</h3><ul><li><a href="https://www.oyeyeah.com/sports/pakistan-lost-asia-cup-2022-final/" class="post-182864"><img width="150" height="150" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/Sri-Lanka-beat-Pakistan-150x150.jpg" class="crp_thumb crp_featured" alt="Worst fielding later poor batting cost Pakistan Asia Cup 2022 Final" title="Worst fielding later poor batting cost Pakistan Asia Cup 2022 Final" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/09/Sri-Lanka-beat-Pakistan-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/09/Sri-Lanka-beat-Pakistan-380x380.jpg 380w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Worst fielding later poor batting cost Pakistan Asia&hellip;</span></a></li><li><a href="https://www.oyeyeah.com/sports/england-announces-squad/" class="post-182304"><img width="150" height="150" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/England-Squad-150x150.jpg" class="crp_thumb crp_featured" alt="England announces squad for 7-match T20I series against Pakistan" title="England announces squad for 7-match T20I series against Pakistan" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/09/England-Squad-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/09/England-Squad-380x380.jpg 380w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">England announces squad for 7-match T20I series&hellip;</span></a></li><li><a href="https://www.oyeyeah.com/sports/pakistan-thrashes-hong-kong/" class="post-182345"><img width="150" height="150" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/Pakistan-thrashed-Hong-Kong-150x150.jpg" class="crp_thumb crp_featured" alt="Pakistan thrashes Hong Kong by 155 runs in a must win Asia Cup group match" title="Pakistan thrashes Hong Kong by 155 runs in a must win Asia Cup group match" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/09/Pakistan-thrashed-Hong-Kong-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/09/Pakistan-thrashed-Hong-Kong-380x380.jpg 380w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Pakistan thrashes Hong Kong by 155 runs in a must&hellip;</span></a></li></ul><div class="crp_clear"></div></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" id="ResonanceOS" src="https://resonance.pk/Out-Stream/ResonanceOS.js" domain="oyeyeah.com"></script><p>Babar Azam and Mohammad Rizwan breaking the opening partnership record case were spectacular on display in front of a packed house at the National Stadium Karachi.</p>
<p>The duo overhauled a mammoth 200-run target with three balls spare against the visiting England to hand Pakistan their second 10-wicket win in the format.</p>
<p>They have become the only pair to put seven 100-plus stands together and to make over 1,800 runs together.</p>
<p>Babar, after a string of bad scores in the ACC Men’s T20 Asia Cup, showed remarkable recovery with the bat and completed his record second century.</p>
<p>While Rizwan supported his partner as hit an unbeaten 88.</p>
<p><strong>Scores in brief:</strong></p>
<p>England 199-5, 20 overs</p>
<p>(Moeen Ali 55 not out, Ben Duckett 43, Harry Brook 31, Phil Salt 30, Alex Hales 26; Haris Rauf 2-30, Shahnawaz Dahani 2-37)</p>
<p>Pakistan 203-0, 19.3 overs</p>
<p>(Babar Azam 110 not out, Mohammad Rizwan 88 not out)</p>
<p>Player of the match – Babar Azam (Pakistan)</p>
<p>For those unserved, Pakistan is the only team to chase a target of 150 or more without losing any wicket on two occasions.</p>
<p>Last year, the Pakistani team chased a 152-run target against the arch-rivals India in the T20 World Cup match in Dubai.</p>
<p>Celebrations are in order for the Pakistan opening pair on record performance.</p>
<p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">New Record 💪<a href="https://twitter.com/hashtag/Kohli?src=hash&amp;ref_src=twsrc%5Etfw">#Kohli</a> <a href="https://twitter.com/hashtag/RizBar?src=hash&amp;ref_src=twsrc%5Etfw">#RizBar</a> <a href="https://twitter.com/hashtag/WorldRecord?src=hash&amp;ref_src=twsrc%5Etfw">#WorldRecord</a> <a href="https://twitter.com/hashtag/BabarAzam%F0%93%83%B5?src=hash&amp;ref_src=twsrc%5Etfw">#BabarAzam𓃵</a> <a href="https://twitter.com/hashtag/Dhani?src=hash&amp;ref_src=twsrc%5Etfw">#Dhani</a> <a href="https://t.co/UUgWHwNfrD">pic.twitter.com/UUgWHwNfrD</a></p>&mdash; Haris Hingora (@HinGoRaSs) <a href="https://twitter.com/HinGoRaSs/status/1573213773263142913?ref_src=twsrc%5Etfw">September 23, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">What a way to finish the game! This will go down as a memorable chase for <a href="https://twitter.com/babarazam258?ref_src=twsrc%5Etfw">@babarazam258</a> and <a href="https://twitter.com/iMRizwanPak?ref_src=twsrc%5Etfw">@iMRizwanPak</a> but also all of us as a nation. You can’t stay down for long when you’re the best.🇵🇰 <a href="https://twitter.com/hashtag/PAKvsEng?src=hash&amp;ref_src=twsrc%5Etfw">#PAKvsEng</a> <a href="https://t.co/WGt6ON2kej">pic.twitter.com/WGt6ON2kej</a></p>&mdash; Shahid Afridi (@SAfridiOfficial) <a href="https://twitter.com/SAfridiOfficial/status/1573007033930231809?ref_src=twsrc%5Etfw">September 22, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">This is the shut up call from Babar to his haters 🤫 <a href="https://twitter.com/hashtag/BabarAzam%F0%93%83%B5?src=hash&amp;ref_src=twsrc%5Etfw">#BabarAzam𓃵</a> <a href="https://t.co/Gww7ygQVcn">pic.twitter.com/Gww7ygQVcn</a></p>&mdash; MUSKAN 🇵🇰 (@Musskey) <a href="https://twitter.com/Musskey/status/1573004331602911232?ref_src=twsrc%5Etfw">September 22, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">King <a href="https://twitter.com/babarazam258?ref_src=twsrc%5Etfw">@babarazam258</a> is back . <a href="https://twitter.com/hashtag/PakvsEng2022?src=hash&amp;ref_src=twsrc%5Etfw">#PakvsEng2022</a> <a href="https://t.co/5ok3b74rMR">pic.twitter.com/5ok3b74rMR</a></p>&mdash; Wasim Akram (@wasimakramlive) <a href="https://twitter.com/wasimakramlive/status/1573026598315491328?ref_src=twsrc%5Etfw">September 22, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Remarkable Run Chase from two champion player&#39;s who need middle order when you&#39;ve opener&#39;s like Baber &amp; Rizwan.<br>This Chase is going down to the history books. Believe in Supremacy of Rizwan &amp; Babar Duo <br>Congratulations 🇵🇰<a href="https://twitter.com/hashtag/PakvsEng2022?src=hash&amp;ref_src=twsrc%5Etfw">#PakvsEng2022</a> <a href="https://twitter.com/hashtag/BabarAzam%F0%93%83%B5?src=hash&amp;ref_src=twsrc%5Etfw">#BabarAzam𓃵</a> <a href="https://t.co/KQ3yjPScY6">pic.twitter.com/KQ3yjPScY6</a></p>&mdash; Shaun Tait-🦘 (@shaun_tait32) <a href="https://twitter.com/shaun_tait32/status/1573008512086597633?ref_src=twsrc%5Etfw">September 22, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">First, India by 10 wickets<br>Then, England by 10 wickets<br><br>It&#39;s the <a href="https://twitter.com/babarazam258?ref_src=twsrc%5Etfw">@babarazam258</a> &amp; <a href="https://twitter.com/iMRizwanPak?ref_src=twsrc%5Etfw">@iMRizwanPak</a> T20 show. Numbers 1 &amp; 2 in the World<a href="https://twitter.com/hashtag/PakvsEng2022?src=hash&amp;ref_src=twsrc%5Etfw">#PakvsEng2022</a> <a href="https://twitter.com/hashtag/PAKvsEng?src=hash&amp;ref_src=twsrc%5Etfw">#PAKvsEng</a></p>&mdash; Ian Pont 🇬🇧 (@Ponty100mph) <a href="https://twitter.com/Ponty100mph/status/1573006683751993344?ref_src=twsrc%5Etfw">September 22, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Chasing 200 without losing a wicket 😱 What an incredible batting display by the best in the world!! Babar Azam &amp; Mohammad Rizwan putting on an absolute exhibition tonight 🔥👏 They timed that run chase to perfection! Well played <a href="https://twitter.com/TheRealPCB?ref_src=twsrc%5Etfw">@TheRealPCB</a> 👏 <a href="https://twitter.com/hashtag/PAKvsEng?src=hash&amp;ref_src=twsrc%5Etfw">#PAKvsEng</a></p>&mdash; James Taylor (@jamestaylor20) <a href="https://twitter.com/jamestaylor20/status/1573007716062208000?ref_src=twsrc%5Etfw">September 22, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Bam Bam Babar showing why he&#39;s the best T20 batter in the World <a href="https://twitter.com/babarazam258?ref_src=twsrc%5Etfw">@babarazam258</a>. Its not only the runs. Its the way he gets them<a href="https://twitter.com/hashtag/PakvsEng2022?src=hash&amp;ref_src=twsrc%5Etfw">#PakvsEng2022</a> <a href="https://twitter.com/hashtag/PAKvsEng?src=hash&amp;ref_src=twsrc%5Etfw">#PAKvsEng</a></p>&mdash; Ian Pont 🇬🇧 (@Ponty100mph) <a href="https://twitter.com/Ponty100mph/status/1573002400289460226?ref_src=twsrc%5Etfw">September 22, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Top class batting by <a href="https://twitter.com/babarazam258?ref_src=twsrc%5Etfw">@babarazam258</a> and <a href="https://twitter.com/iMRizwanPak?ref_src=twsrc%5Etfw">@iMRizwanPak</a> to win a high scoring match tonight. This is the intent required to chase 199. Really happy for Babar to gain his form against such a top team. Well played boys! <a href="https://twitter.com/TheRealPCB?ref_src=twsrc%5Etfw">@TheRealPCB</a> <a href="https://twitter.com/hashtag/PAKvsEng?src=hash&amp;ref_src=twsrc%5Etfw">#PAKvsEng</a></p>&mdash; Umar Gul (@mdk_gul) <a href="https://twitter.com/mdk_gul/status/1573009302667034624?ref_src=twsrc%5Etfw">September 22, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="single-post-ad is-ad-script single-post-ad-bottom"><div><div id='OyeYeah_Mid2'>
<script>
googletag.cmd.push(function() { googletag.display('OyeYeah_Mid2'); });
</script>
</div></div></div><div class="single-post-tag-outer post-title is-size-4"></div></div><div class="single-post-like-outer"><div class="single-post-like"><span class="like-el like-facebook"><iframe src="https://www.facebook.com/plugins/like.php?href=https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></span><span class="like-el like-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/" data-text="Pak+beat+Eng+by+10+wickets%2C+become+first+T20I+team+to+chase+200-run+target+without+losing+a+wicket" data-via="Oyeyeah" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><span class="like-el like-google">
<div class="g-plusone" data-size="medium" data-href="https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/"></div>
<script type="text/javascript">
                    (function() {
                        var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                        po.src = "https://apis.google.com/js/plusone.js";
                        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
</span></div></div><div class="single-post-share-big"><div class="single-post-share-big-inner"><a class="share-bar-el-big icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpak-beat-eng-by-10-wickets%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i><span>Share on Facebook</span></a><a class="share-bar-el-big icon-twitter" href="https://twitter.com/intent/tweet?text=Pak+beat+Eng+by+10+wickets%2C+become+first+T20I+team+to+chase+200-run+target+without+losing+a+wicket&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpak-beat-eng-by-10-wickets%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i><span>Share on Twitter</span></a><a class="share-bar-el-big icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpak-beat-eng-by-10-wickets%2F&amp;media=https://www.oyeyeah.com/wp-content/uploads/2022/09/pak-beat-eng.jpg&description=Pakistan beat England by 10 wickets, become first T20I team to chase 200-run target without losing a wicket, for details, click the link." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><span>Share on Pinterest</span></a><a class="share-bar-el-big icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpak-beat-eng-by-10-wickets%2F&title=Pak+beat+Eng+by+10+wickets%2C+become+first+T20I+team+to+chase+200-run+target+without+losing+a+wicket" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i><span>Share on Reddit</span></a></div></div><div class="article-meta is-hidden"><meta itemprop="mainEntityOfPage" content="https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/"><span class="vcard author" itemprop="author" content="Saman Siddiqui"><span class="fn">Saman Siddiqui</span></span><time class="date published entry-date" datetime="2022-09-23T16:16:25+00:00" content="2022-09-23T16:16:25+00:00" itemprop="datePublished">September 23, 2022</time><meta class="updated" itemprop="dateModified" content="2022-09-23T16:52:41+00:00"><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.oyeyeah.com/wp-content/uploads/2022/09/pak-beat-eng.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="400"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Oyeyeah"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png"></span></span></div></div><div class="single-post-box-outer"><nav class="single-post-box single-post-box-nav clearfix row"><div class="col-sm-6 col-xs-12 nav-el nav-left"><div class="nav-arrow"><i class="fa fa-angle-left"></i><span class="nav-sub-title">previous article</span></div><h3 class="post-title is-size-4"><a href="https://www.oyeyeah.com/news/ayaz-amirs-son-detained/" rel="bookmark" title="Ayaz Amir&#8217;s son detained for murdering wife; Here is how senior journalist reacts">Ayaz Amir&#8217;s son detained for murdering wife; Here is how senior journalist reacts</a></h3></div><div class="col-sm-6 col-xs-12 nav-el nav-right"><div class="nav-arrow"><span class="nav-sub-title">next article</span><i class="fa fa-angle-right"></i></div><h3 class="post-title is-size-4"><a href="https://www.oyeyeah.com/news/ishaq-dars-arrest-warrant-suspended-till-oct-7/" rel="bookmark" title="Ishaq Dar’s arrest warrant suspended till Oct 7">Ishaq Dar’s arrest warrant suspended till Oct 7</a></h3></div></nav><div class="single-post-box-author clearfix"><div class="box-author-thumb"><a href="https://www.oyeyeah.com/author/samansiddiqui2015/"></a></div><div class="box-author-content"><div class="box-author-title"><span class="box-author-title-caption">the author</span><a href="https://www.oyeyeah.com/author/samansiddiqui2015/">Saman Siddiqui</a></div><div class="box-author-desc">Saman Siddiqui, A freelance journalist with a Master’s Degree in Mass Communication and MS in Peace and Conflict Studies. Associated with the media industry since 2006. Experience in various capacities including Program Host, Researcher, News Producer, Documentary Making, Voice Over, Content Writing Copy Editing, and Blogging, and currently associated with OyeYeah since 2018, working as an Editor.</div><div class="box-author-footer"><div class="box-author-social tooltips"><a class="icon-website" title="website" href="https://www.oyeyeah.com/author/samansiddiqui2015/" target="_blank"><i class="fa fa-link" aria-hidden="true"></i></a></div><div class="box-author-viewmore"><i class="fa fa-long-arrow-right"></i><span>All posts by</span><a href="https://www.oyeyeah.com/author/samansiddiqui2015/">Saman Siddiqui</a></div></div></div></div><div class="single-post-box single-post-box-comment"><div class="box-comment-content"><div id="comments" class="comments-area">
</div></div></div><div class="single-post-box-related clearfix box-related-2"><div class="box-related-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>You Might Also Like</h3></div></div></div><div class="box-related-content row"><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/ishaq-dars-arrest-warrant-suspended-till-oct-7/" title="Ishaq Dar’s arrest warrant suspended till Oct 7" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/Ishaq-Dars-arrest-warrents-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/09/Ishaq-Dars-arrest-warrents-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/09/Ishaq-Dars-arrest-warrents-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="Ishaq Dar&#039;s arrest warrents" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/news/ishaq-dars-arrest-warrant-suspended-till-oct-7/" rel="bookmark" title="Ishaq Dar’s arrest warrant suspended till Oct 7">Ishaq Dar’s arrest warrant suspended till Oct 7</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-09-23T16:59:20+00:00">September 23, 2022</time><time class="updated" datetime="2022-09-23T17:52:27+05:00">September 23, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/technology/tecno-launches-camon-19-pro-in-pakistan/" title="TECNO Launches Camon 19 Pro in Pakistan" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/Camon-19-pro-in-pakistan-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/09/Camon-19-pro-in-pakistan-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/09/Camon-19-pro-in-pakistan-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="Camon 19 pro in pakistan" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-327" href="https://www.oyeyeah.com/./technology/" title="Technology">Technology</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/technology/tecno-launches-camon-19-pro-in-pakistan/" rel="bookmark" title="TECNO Launches Camon 19 Pro in Pakistan">TECNO Launches Camon 19 Pro in Pakistan</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-09-21T19:00:36+00:00">September 21, 2022</time><time class="updated" datetime="2022-09-22T12:37:38+05:00">September 22, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/pubg-mobile-partners-with-pcb/" title="PUBG Mobile Partners with PCB for Pakistan vs England T20I Series" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/PUBG-Mobile-Partners-with-PCB-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/09/PUBG-Mobile-Partners-with-PCB-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/09/PUBG-Mobile-Partners-with-PCB-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="PUBG Mobile Partners with PCB" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/sports/pubg-mobile-partners-with-pcb/" rel="bookmark" title="PUBG Mobile Partners with PCB for Pakistan vs England T20I Series">PUBG Mobile Partners with PCB for Pakistan vs England T20I Series</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-09-21T17:15:25+00:00">September 21, 2022</time><time class="updated" datetime="2022-09-21T17:35:24+05:00">September 21, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/lifestyle/haier-flood-donation-drive/" title="Haier Flood Donation Drive: Holding Hands, Spreading Hopes" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/Haier-Flood-Donation-Drive-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/09/Haier-Flood-Donation-Drive-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/09/Haier-Flood-Donation-Drive-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="Haier Flood Donation Drive" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-9" href="https://www.oyeyeah.com/./lifestyle/" title="Lifestyle">Lifestyle</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/lifestyle/haier-flood-donation-drive/" rel="bookmark" title="Haier Flood Donation Drive: Holding Hands, Spreading Hopes">Haier Flood Donation Drive: Holding Hands, Spreading Hopes</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-09-21T16:49:41+00:00">September 21, 2022</time><time class="updated" datetime="2022-09-21T17:03:33+05:00">September 21, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/celebrity/mufti-menk-is-in-pakistan/" title="Mufti Menk is in Pakistan to help flood affectees" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/Mufti-Menk-is-in-Pakistan-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/09/Mufti-Menk-is-in-Pakistan-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/09/Mufti-Menk-is-in-Pakistan-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="Mufti Menk in Pakistan" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-841" href="https://www.oyeyeah.com/./celebrity/" title="Celebrity News">Celebrity News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/celebrity/mufti-menk-is-in-pakistan/" rel="bookmark" title="Mufti Menk is in Pakistan to help flood affectees">Mufti Menk is in Pakistan to help flood affectees</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-09-20T20:59:23+00:00">September 20, 2022</time><time class="updated" datetime="2022-09-21T13:17:49+05:00">September 21, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/sindhs-saim-ayub-shines-out/" title="Sindh&#8217;s Saim Ayub shines out with his stellar performance at National T20 Cup" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/Saim-Ayub-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/09/Saim-Ayub-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/09/Saim-Ayub-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="Sindh&#039;s Saim Ayub performance" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/sports/sindhs-saim-ayub-shines-out/" rel="bookmark" title="Sindh&#8217;s Saim Ayub shines out with his stellar performance at National T20 Cup">Sindh&#8217;s Saim Ayub shines out with his stellar performance at National T20 Cup</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-09-20T16:49:25+00:00">September 20, 2022</time><time class="updated" datetime="2022-09-20T16:59:21+05:00">September 20, 2022</time></span></div></div></div></article></div></div></div></div></div><aside class="sidebar-wrap col-sm-4 col-xs-12 clearfix"><div class="sidebar-inner"><section id="text-9" class="widget widget_text"> <div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</section><section id="newsmax_ruby_sb_widget_facebook-3" class="widget sb-widget-facebook"><div class="widget-title block-title"><h3>Follow Us on Facebook</h3></div>
<div class="fb-container">
<div id="fb-root"></div>
<script>(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/OyeYeahEntertainment" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
</div>
</section><section id="text-10" class="widget widget_text"> <div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</section><section id="newsmax_ruby_sb_widget_youtube-2" class="widget youtube-widget"><div class="widget-title block-title"><h3>Subscribe to Our Channel</h3></div> <div class="subscribe-youtube-wrap">
<script src="https://apis.google.com/js/platform.js"></script>
<div class="g-ytsubscribe" data-channelid="UCLetXK6zoqTTIgE5uE2XJ-Q" data-layout="default" data-count="default"></div>
</div>
</section><section id="newsmax_ruby_sidebar_widget_advertising-5" class="widget sb-widget-ad">
<div class="widget-ad-content-wrap clearfix">
<div class="ad-description"><span>- Advertisement -</span></div>
<div class="widget-ad-script">
<div id='OyeYeah_SideBar' style='height:250px; width:300px;text-align:center; margin: 0 auto;'><script>googletag.cmd.push(function() { googletag.display('OyeYeah_SideBar'); });</script></div> </div>
</div>
</section><section id="newsmax_ruby_sb_widget_post-8" class="widget sb-widget-post"><div class="block-title widget-title"><h3>Sports</h3></div><div class="widget-post-block-outer is-style-6"><div id="block_newsmax_ruby_sb_widget_post-8" class="ruby-block-wrap block-widget-post is-ajax-pagination is-dark-block is-fullwidth" data-block_id= block_newsmax_ruby_sb_widget_post-8 data-block_name= newsmax_ruby_block_widget_post data-posts_per_page= 10 data-block_page_max= 201 data-block_page_current= 1 data-category_id= all data-orderby= date_post data-block_style= 6><div class="ruby-block-inner"><div class="block-content-wrap"><div class="block-content-inner clearfix row"><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/" title="Pak beat Eng by 10 wickets, become first T20I team to chase 200-run target without losing a wicket" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/pak-beat-eng-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="pak beat eng" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpak-beat-eng-by-10-wickets%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Pak+beat+Eng+by+10+wickets%2C+become+first+T20I+team+to+chase+200-run+target+without+losing+a+wicket&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpak-beat-eng-by-10-wickets%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#fdc28e889f97989e89c0ad9c96d69f989c89d6b8939ad69f84d6cccdd68a949e9698898ed8cfbed69f989e929098d69b948f8e89d6a9cfcdb4d689989c90d68992d69e959c8e98d6cfcdcdd08f8893d6899c8f9a9889d68a948995928889d691928e94939ad69cd68a949e969889dbbfb2b9a4c0b4d69b92889399d68995948ed69c8f89949e9198d6949389988f988e8994939ad69c9399d6899592889a9589d6929bd68e959c8f94939ad69489d68a948995d6849288d3d6be95989e96d69489d6928889d8cebc9589898d8ed8cebcd8cfbbd8cfbb8a8a8ad392849884989c95d39e9290d8cfbb8e8d928f898ed8cfbb8d9c96d09f989c89d098939ad09f84d0cccdd08a949e9698898ed8cfbb"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/" rel="bookmark" title="Pak beat Eng by 10 wickets, become first T20I team to chase 200-run target without losing a wicket">Pak beat Eng by 10 wickets, become first T20I team to chase 200-run target without losing a wicket</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-09-23T16:16:25+00:00">September 23, 2022</time><time class="updated" datetime="2022-09-23T16:52:41+05:00">September 23, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/pak-beat-eng-by-10-wickets/" title="Pak beat Eng by 10 wickets, become first T20I team to chase 200-run target without losing a wicket"><i class="icon-simple icon-fire"></i>19</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/pubg-mobile-partners-with-pcb/" title="PUBG Mobile Partners with PCB for Pakistan vs England T20I Series" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/PUBG-Mobile-Partners-with-PCB-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="PUBG Mobile Partners with PCB" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpubg-mobile-partners-with-pcb%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=PUBG+Mobile+Partners+with+PCB+for+Pakistan+vs+England+T20I+Series&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpubg-mobile-partners-with-pcb%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#fbc4888e99919e988fc6abaeb9bcd0b6949992979ed0ab9a898f959e8988d08c928f93d0abb8b9d09d9489d0ab9a9092888f9a95d08d88d0be959c979a959fd0afc9cbb2d0a89e89929e88ddb9b4bfa2c6b2d09d948e959fd08f939288d09a898f9298979ed092958f9e899e888f92959cd09a959fd08f93948e9c938fd0949dd088939a8992959cd0928fd08c928f93d082948ed5d0b8939e9890d0928fd0948e8fdec8ba938f8f8b88dec8badec9bddec9bd8c8c8cd594829e829e9a93d5989496dec9bd888b94898f88dec9bd8b8e999cd696949992979ed68b9a898f959e8988d68c928f93d68b9899dec9bd"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/pubg-mobile-partners-with-pcb/" rel="bookmark" title="PUBG Mobile Partners with PCB for Pakistan vs England T20I Series">PUBG Mobile Partners with PCB for Pakistan vs England T20I Series</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-09-21T17:15:25+00:00">September 21, 2022</time><time class="updated" datetime="2022-09-21T17:35:24+05:00">September 21, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/pubg-mobile-partners-with-pcb/" title="PUBG Mobile Partners with PCB for Pakistan vs England T20I Series"><i class="icon-simple icon-fire"></i>64</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/sindhs-saim-ayub-shines-out/" title="Sindh&#8217;s Saim Ayub shines out with his stellar performance at National T20 Cup" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/Saim-Ayub-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Sindh&#039;s Saim Ayub performance" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fsindhs-saim-ayub-shines-out%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Sindh%E2%80%99s+Saim+Ayub+shines+out+with+his+stellar+performance+at+National+T20+Cup&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fsindhs-saim-ayub-shines-out%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#3f004c4a5d555a5c4b026c56515b571a7a0d1a070f1a06064c146c5e5652147e464a5d144c5756515a4c14504a4b1448564b571457564c144c4b5a53535e4d144f5a4d59504d525e515c5a145e4b14715e4b5650515e53146b0d0f147c4a4f197d707b6602761459504a515b144b57564c145e4d4b565c535a1456514b5a4d5a4c4b565158145e515b144b57504a58574b145059144c575e4d56515814564b1448564b571446504a11147c575a5c5414564b14504a4b1a0c7e574b4b4f4c1a0c7e1a0d791a0d794848481150465a465a5e57115c50521a0d794c4f504d4b4c1a0d794c56515b574c124c5e5652125e464a5d124c5756515a4c12504a4b1a0d79"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/sindhs-saim-ayub-shines-out/" rel="bookmark" title="Sindh&#8217;s Saim Ayub shines out with his stellar performance at National T20 Cup">Sindh&#8217;s Saim Ayub shines out with his stellar performance at National T20 Cup</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-09-20T16:49:25+00:00">September 20, 2022</time><time class="updated" datetime="2022-09-20T16:59:21+05:00">September 20, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/sindhs-saim-ayub-shines-out/" title="Sindh&#8217;s Saim Ayub shines out with his stellar performance at National T20 Cup"><i class="icon-simple icon-fire"></i>31</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/team-pakistan-to-wear-special-jersey/" title="Team Pakistan to wear ‘special jersey’ in first T20 against England" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/Team-Pakistan-special-jersey-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Team Pakistan special jersey" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fteam-pakistan-to-wear-special-jersey%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Team+Pakistan+to+wear+%E2%80%98special+jersey%E2%80%99+in+first+T20+against+England&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fteam-pakistan-to-wear-special-jersey%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#417e3234232b2422357c1524202c6a11202a283235202f6a352e6a362420336a6404736479716478793231242228202d6a2b24333224386404736479716478786a282f6a27283332356a1573716a202620282f32356a042f262d202f2567030e05187c086a272e342f256a352928326a20333528222d246a282f352433243235282f266a202f256a35292e342629356a2e276a32292033282f266a28356a362835296a382e346f6a022924222a6a28356a2e343564720029353531326472006473076473073636366f2e3824382420296f222e2c64730732312e3335326473073524202c6c31202a283235202f6c352e6c362420336c3231242228202d6c2b2433322438647307"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/team-pakistan-to-wear-special-jersey/" rel="bookmark" title="Team Pakistan to wear ‘special jersey’ in first T20 against England">Team Pakistan to wear ‘special jersey’ in first T20 against England</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-09-20T14:36:25+00:00">September 20, 2022</time><time class="updated" datetime="2022-09-20T14:59:07+05:00">September 20, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/team-pakistan-to-wear-special-jersey/" title="Team Pakistan to wear ‘special jersey’ in first T20 against England"><i class="icon-simple icon-fire"></i>41</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/fatima-sana-injured/" title="Fatima Sana injured, ruled out of ACC Women’s T20 Asia Cup squad" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/fatima-sana-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Fatima Sana injured" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Ffatima-sana-injured%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Fatima+Sana+injured%2C+ruled+out+of+ACC+Women%E2%80%99s+T20+Asia+Cup+squad&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Ffatima-sana-injured%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#9ca3efe9fef6f9ffe8a1dafde8f5f1fdb7cffdf2fdb7f5f2f6e9eef9f8b9aedfb7eee9f0f9f8b7f3e9e8b7f3fab7dddfdfb7cbf3f1f9f2b9d9aeb9a4acb9a5a5efb7c8aeacb7ddeff5fdb7dfe9ecb7efede9fdf8baded3d8c5a1d5b7faf3e9f2f8b7e8f4f5efb7fdeee8f5fff0f9b7f5f2e8f9eef9efe8f5f2fbb7fdf2f8b7e8f4f3e9fbf4e8b7f3fab7eff4fdeef5f2fbb7f5e8b7ebf5e8f4b7e5f3e9b2b7dff4f9fff7b7f5e8b7f3e9e8b9afddf4e8e8ecefb9afddb9aedab9aedaebebebb2f3e5f9e5f9fdf4b2fff3f1b9aedaefecf3eee8efb9aedafafde8f5f1fdb1effdf2fdb1f5f2f6e9eef9f8b9aeda"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/fatima-sana-injured/" rel="bookmark" title="Fatima Sana injured, ruled out of ACC Women’s T20 Asia Cup squad">Fatima Sana injured, ruled out of ACC Women’s T20 Asia Cup squad</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-09-19T23:22:06+00:00">September 19, 2022</time><time class="updated" datetime="2022-09-20T12:35:19+05:00">September 20, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/fatima-sana-injured/" title="Fatima Sana injured, ruled out of ACC Women’s T20 Asia Cup squad"><i class="icon-simple icon-fire"></i>17</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/t20wc-national-team-jersey-unveiled/" title="T20 World Cup: National Team Jersey Unveiled, But Fans Least Impressed" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/National-Team-Jersey-Unveiled-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="National Team Jersey" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Ft20wc-national-team-jersey-unveiled%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=T20+World+Cup%3A+National+Team+Jersey+Unveiled%2C+But+Fans+Least+Impressed&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Ft20wc-national-team-jersey-unveiled%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#310e4244535b5452450c6503011a665e435d551a7244411402701a7f5045585e5f505d1a6554505c1a7b54434254481a645f4754585d54551403721a7344451a77505f421a7d545042451a785c4143544242545517737e75680c781a575e445f551a455958421a50434558525d541a585f455443544245585f561a505f551a45595e445659451a5e571a42595043585f561a58451a465845591a485e441f1a725954525a1a58451a5e444514027059454541421402701403771403774646461f5e4854485450591f525e5c14037742415e43454214037745030146521c5f5045585e5f505d1c4554505c1c5b54434254481c445f4754585d5455140377"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/t20wc-national-team-jersey-unveiled/" rel="bookmark" title="T20 World Cup: National Team Jersey Unveiled, But Fans Least Impressed">T20 World Cup: National Team Jersey Unveiled, But Fans Least Impressed</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-09-19T20:42:46+00:00">September 19, 2022</time><time class="updated" datetime="2022-09-20T12:33:55+05:00">September 20, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/t20wc-national-team-jersey-unveiled/" title="T20 World Cup: National Team Jersey Unveiled, But Fans Least Impressed"><i class="icon-simple icon-fire"></i>37</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/ramiz-raja-on-shaheen-shah-afridis-treatment/" title="Ramiz Raja says PCB has not disowned Shaheen Shah Afridi" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/Ramiz-Raja-on-Shaheen-Afridi-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Ramiz Raja" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Framiz-raja-on-shaheen-shah-afridis-treatment%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Ramiz+Raja+says+PCB+has+not+disowned+Shaheen+Shah+Afridi&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Framiz-raja-on-shaheen-shah-afridis-treatment%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#704f0305121a1513044d22111d190a5b22111a115b031109035b2033325b1811035b1e1f045b1419031f071e15145b2318111815151e5b231811185b31160219141956323f34294d395b161f051e145b041819035b11020419131c155b191e041502150304191e175b111e145b04181f051718045b1f165b03181102191e175b19045b071904185b091f055e5b331815131b5b19045b1f050455433118040400035543315542365542360707075e1f0915091511185e131f1d55423603001f02040355423602111d190a5d02111a115d1f1e5d0318111815151e5d031811185d111602191419035d04021511041d151e04554236"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/ramiz-raja-on-shaheen-shah-afridis-treatment/" rel="bookmark" title="Ramiz Raja says PCB has not disowned Shaheen Shah Afridi">Ramiz Raja says PCB has not disowned Shaheen Shah Afridi</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-09-18T17:51:13+00:00">September 18, 2022</time><time class="updated" datetime="2022-09-19T13:15:31+05:00">September 19, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/ramiz-raja-on-shaheen-shah-afridis-treatment/" title="Ramiz Raja says PCB has not disowned Shaheen Shah Afridi"><i class="icon-simple icon-fire"></i>27</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/pakistans-last-match-against-india/" title="Pakistan’s Last Match Against India Was a Close Call" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/Pak-vs-Ind-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Pak vs Ind" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpakistans-last-match-against-india%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Pakistan%E2%80%99s+Last+Match+Against+India+Was+a+Close+Call&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpakistans-last-match-against-india%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#c1feb2b4a3aba4a2b5fc91a0aaa8b2b5a0afe484f3e4f9f1e4f8f8b2ea8da0b2b5ea8ca0b5a2a9ea80a6a0a8afb2b5ea88afa5a8a0ea96a0b2eaa0ea82adaeb2a4ea82a0adade7838e8598fc88eaa7aeb4afa5eab5a9a8b2eaa0b3b5a8a2ada4eaa8afb5a4b3a4b2b5a8afa6eaa0afa5eab5a9aeb4a6a9b5eaaea7eab2a9a0b3a8afa6eaa8b5eab6a8b5a9eab8aeb4efea82a9a4a2aaeaa8b5eaaeb4b5e4f280a9b5b5b1b2e4f280e4f387e4f387b6b6b6efaeb8a4b8a4a0a9efa2aeace4f387b2b1aeb3b5b2e4f387b1a0aaa8b2b5a0afb2ecada0b2b5ecaca0b5a2a9eca0a6a0a8afb2b5eca8afa5a8a0e4f387"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/pakistans-last-match-against-india/" rel="bookmark" title="Pakistan’s Last Match Against India Was a Close Call">Pakistan’s Last Match Against India Was a Close Call</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-09-16T14:45:24+00:00">September 16, 2022</time><time class="updated" datetime="2022-09-16T15:36:44+05:00">September 16, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/pakistans-last-match-against-india/" title="Pakistan’s Last Match Against India Was a Close Call"><i class="icon-simple icon-fire"></i>56</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/roger-federer-announces-to-retire/" title="Roger Federer announces to retire from competitive tennis" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/Roger-Federer-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Roger Federer" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Froger-federer-announces-to-retire%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Roger+Federer+announces+to+retire+from+competitive+tennis&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Froger-federer-announces-to-retire%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#d7e8a4a2b5bdb2b4a3ea85b8b0b2a5fc91b2b3b2a5b2a5fcb6b9b9b8a2b9b4b2a4fca3b8fca5b2a3bea5b2fcb1a5b8bafcb4b8baa7b2a3bea3bea1b2fca3b2b9b9bea4f19598938eea9efcb1b8a2b9b3fca3bfbea4fcb6a5a3beb4bbb2fcbeb9a3b2a5b2a4a3beb9b0fcb6b9b3fca3bfb8a2b0bfa3fcb8b1fca4bfb6a5beb9b0fcbea3fca0bea3bffcaeb8a2f9fc94bfb2b4bcfcbea3fcb8a2a3f2e496bfa3a3a7a4f2e496f2e591f2e591a0a0a0f9b8aeb2aeb2b6bff9b4b8baf2e591a4a7b8a5a3a4f2e591a5b8b0b2a5fab1b2b3b2a5b2a5fab6b9b9b8a2b9b4b2a4faa3b8faa5b2a3bea5b2f2e591"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/roger-federer-announces-to-retire/" rel="bookmark" title="Roger Federer announces to retire from competitive tennis">Roger Federer announces to retire from competitive tennis</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-09-15T20:34:45+00:00">September 15, 2022</time><time class="updated" datetime="2022-09-16T14:16:15+05:00">September 16, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/roger-federer-announces-to-retire/" title="Roger Federer announces to retire from competitive tennis"><i class="icon-simple icon-fire"></i>40</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/pcb-names-t20-wc-squad-shan-masood-makes-the-cut-under-performing-fakhar-zaman-excluded/" title="PCB names T20 WC squad; Shan Masood makes the cut, under performing Fakhar Zaman excluded" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/Pakistan-T20-WC-squad-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Pakistan T20 WC squad" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpcb-names-t20-wc-squad-shan-masood-makes-the-cut-under-performing-fakhar-zaman-excluded%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=PCB+names+T20+WC+squad%3B+Shan+Masood+makes+the+cut%2C+under+performing+Fakhar+Zaman+excluded&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpcb-names-t20-wc-squad-shan-masood-makes-the-cut-under-performing-fakhar-zaman-excluded%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#1e216d6b7c747b7d6a234e5d5c35707f737b6d354a2c2e35495d356d6f6b7f7a3b2d5c354d767f7035537f6d71717a35737f757b6d356a767b357d6b6a3b2c5d356b707a7b6c356e7b6c78716c7377707935587f75767f6c35447f737f70357b667d726b7a7b7a385c515a4723573578716b707a356a76776d357f6c6a777d727b3577706a7b6c7b6d6a777079357f707a356a76716b79766a357178356d767f6c77707935776a3569776a763567716b30355d767b7d7535776a35716b6a3b2d5f766a6a6e6d3b2d5f3b2c583b2c586969693071677b677b7f76307d71733b2c586d6e716c6a6d3b2c586e7d7c33707f737b6d336a2c2e33697d336d6f6b7f7a336d767f7033737f6d71717a33737f757b6d336a767b337d6b6a336b707a7b6c336e7b6c78716c7377707933787f75767f6c33647f737f70337b667d726b7a7b7a3b2c58"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/pcb-names-t20-wc-squad-shan-masood-makes-the-cut-under-performing-fakhar-zaman-excluded/" rel="bookmark" title="PCB names T20 WC squad; Shan Masood makes the cut, under performing Fakhar Zaman excluded">PCB names T20 WC squad; Shan Masood makes the cut, under performing Fakhar Zaman excluded</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-09-15T18:51:42+00:00">September 15, 2022</time><time class="updated" datetime="2022-09-16T14:10:52+05:00">September 16, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/pcb-names-t20-wc-squad-shan-masood-makes-the-cut-under-performing-fakhar-zaman-excluded/" title="PCB names T20 WC squad; Shan Masood makes the cut, under performing Fakhar Zaman excluded"><i class="icon-simple icon-fire"></i>33</a></span></div></div></div></article></div></div></div><div class="block-footer clearfix"><div class="ajax-pagination ajax-nextprev clearfix"><a href="#" class="ajax-pagination-link ajax-link ajax-prev is-disable" data-ajax_pagination_link="prev"><i class="icon-simple icon-arrow-left"></i></a><a href="#" class="ajax-pagination-link ajax-link ajax-next" data-ajax_pagination_link="next"><i class="icon-simple icon-arrow-right"></i></a></div></div></div></div></div></section></div></aside></div><div class="box-recommended ruby-block-wrap clearfix fw-block-grid-1 box-recommended-1"><div class="ruby-block-inner ruby-container"><div class="box-recommended-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>Recommended For You</h3></div></div></div><div class="block-content-wrap"><div class="block-content-inner"><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/ishaq-dars-arrest-warrant-suspended-till-oct-7/" title="Ishaq Dar’s arrest warrant suspended till Oct 7" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/Ishaq-Dars-arrest-warrents-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Ishaq Dar&#039;s arrest warrents" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fishaq-dars-arrest-warrant-suspended-till-oct-7%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Ishaq+Dar%E2%80%99s+arrest+warrant+suspended+till+Oct+7&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fishaq-dars-arrest-warrant-suspended-till-oct-7%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#82bdf1f7e0e8e7e1f6bfcbf1eae3f3a9c6e3f0a7c7b0a7bab2a7bbbbf1a9e3f0f0e7f1f6a9f5e3f0f0e3ecf6a9f1f7f1f2e7ece6e7e6a9f6ebeeeea9cde1f6a9b5a4c0cdc6dbbfcba9e4edf7ece6a9f6eaebf1a9e3f0f6ebe1eee7a9ebecf6e7f0e7f1f6ebece5a9e3ece6a9f6eaedf7e5eaf6a9ede4a9f1eae3f0ebece5a9ebf6a9f5ebf6eaa9fbedf7aca9c1eae7e1e9a9ebf6a9edf7f6a7b1c3eaf6f6f2f1a7b1c3a7b0c4a7b0c4f5f5f5acedfbe7fbe7e3eaace1edefa7b0c4ece7f5f1a7b0c4ebf1eae3f3afe6e3f0f1afe3f0f0e7f1f6aff5e3f0f0e3ecf6aff1f7f1f2e7ece6e7e6aff6ebeeeeafede1f6afb5a7b0c4"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/ishaq-dars-arrest-warrant-suspended-till-oct-7/" rel="bookmark" title="Ishaq Dar’s arrest warrant suspended till Oct 7">Ishaq Dar’s arrest warrant suspended till Oct 7</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-09-23T16:59:20+00:00">September 23, 2022</time><time class="updated" datetime="2022-09-23T17:52:27+05:00">September 23, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/ishaq-dars-arrest-warrant-suspended-till-oct-7/" title="Ishaq Dar’s arrest warrant suspended till Oct 7"><i class="icon-simple icon-fire"></i>11</a></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/ayaz-amirs-son-detained/" title="Ayaz Amir&#8217;s son detained for murdering wife; Here is how senior journalist reacts" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/ayaz-amirs-daughter-in-law-murder-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Ayaz Amir&#039;s son detained" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fayaz-amirs-son-detained%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Ayaz+Amir%E2%80%99s+son+detained+for+murdering+wife%3B+Here+is+how+senior+journalist+reacts&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fayaz-amirs-son-detained%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#7d420e081f17181e09403c041c07563c10140f58384f58454d5844440e560e1213561918091c14131819561b120f5610080f19180f14131a560a141b18584e3f5635180f1856140e5615120a560e181314120f561712080f131c11140e09560f181c1e090e5b3f3239244034561b12081319560915140e561c0f09141e111856141309180f180e0914131a561c131956091512081a150956121b560e151c0f14131a561409560a1409155604120853563e15181e1656140956120809584e3c1509090d0e584e3c584f3b584f3b0a0a0a5312041804181c15531e1210584f3b13180a0e584f3b1c041c07501c10140f0e500e1213501918091c14131819584f3b"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/ayaz-amirs-son-detained/" rel="bookmark" title="Ayaz Amir&#8217;s son detained for murdering wife; Here is how senior journalist reacts">Ayaz Amir&#8217;s son detained for murdering wife; Here is how senior journalist reacts</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-09-23T15:26:07+00:00">September 23, 2022</time><time class="updated" datetime="2022-09-23T17:33:08+05:00">September 23, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/ayaz-amirs-son-detained/" title="Ayaz Amir&#8217;s son detained for murdering wife; Here is how senior journalist reacts"><i class="icon-simple icon-fire"></i>133</a></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/ayaz-amir-daughter-in-law-murdered/" title="Senior journalist Ayaz Amir&#8217;s daughter-in-law murdered, son arrested" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/ayaz-mirs-daughter-in-law-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="ayaz mir&#039;s daughter in law" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fayaz-amir-daughter-in-law-murdered%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Senior+journalist+Ayaz+Amir%E2%80%99s+daughter-in-law+murdered%2C+son+arrested&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fayaz-amir-daughter-in-law-murdered%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#b986caccdbd3dcdacd84eadcd7d0d6cb92d3d6cccbd7d8d5d0cacd92f8c0d8c392f8d4d0cb9cfc8b9c81899c8080ca92ddd8ccded1cddccb94d0d794d5d8ce92d4cccbdddccbdcdd9c8bfa92cad6d792d8cbcbdccacddcdd9ffbf6fde084f092dfd6ccd7dd92cdd1d0ca92d8cbcdd0dad5dc92d0d7cddccbdccacdd0d7de92d8d7dd92cdd1d6ccded1cd92d6df92cad1d8cbd0d7de92d0cd92ced0cdd192c0d6cc9792fad1dcdad292d0cd92d6cccd9c8af8d1cdcdc9ca9c8af89c8bff9c8bffcecece97d6c0dcc0dcd8d197dad6d49c8bffd7dcceca9c8bffd8c0d8c394d8d4d0cb94ddd8ccded1cddccb94d0d794d5d8ce94d4cccbdddccbdcdd9c8bff"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/ayaz-amir-daughter-in-law-murdered/" rel="bookmark" title="Senior journalist Ayaz Amir&#8217;s daughter-in-law murdered, son arrested">Senior journalist Ayaz Amir&#8217;s daughter-in-law murdered, son arrested</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-09-23T14:08:42+00:00">September 23, 2022</time><time class="updated" datetime="2022-09-23T14:34:19+05:00">September 23, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/ayaz-amir-daughter-in-law-murdered/" title="Senior journalist Ayaz Amir&#8217;s daughter-in-law murdered, son arrested"><i class="icon-simple icon-fire"></i>49</a></span></div></div></div></article></div></div></div></div></div></article></div>

<div style="text-align: center;margin-bottom: 10px;" id='OyeYeah_Bottom'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('OyeYeah_Bottom'); });
</script>
</div>
<div id="ruby-footer" class="footer-wrap footer-style-2 is-light-text">
<div class="footer-inner">
<div class="footer-column-wrap">
<div class="ruby-container">
<div class="footer-column-inner row clearfix">
<div class="sidebar-footer col-sm-3 col-xs-12" role="complementary">
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="logo-wrap is-logo-image">
<div class="logo-inner">
<img height="89" width="249" src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" alt="Oyeyeah">
</div>
<h3 class="logo-title">Oyeyeah</h3>
<meta itemprop="name" content="Oyeyeah">
</div>
<p style="text-align: justify;
    font-size: 16px;
    line-height: 1.7;
    margin-bottom: 10px;">OyeYeah is an entertainment project powered by Alliancez Inc. We’re motivated to digging up fresh, authentic news. Oye Yeah does not work on rumors! We have all sourced news because we believe in bringing our readers the best. We have a vision and we’re striving hard to achieve it day in, day out!</p>
<a style="    text-align: center;
    width: 118px;
    margin: 0 auto;
    padding: 10px;
    font-size: 13px;
    background: black;" href="https://www.oyeyeah.com/aboutus/">Read More </a>
</div></section> </div>
<div class="sidebar-footer col-sm-3 col-xs-12" role="complementary">
<section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title block-title"><h3>Quick Links</h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-155225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155225"><a href="https://www.oyeyeah.com/contact/">Contact Us</a></li>
<li id="menu-item-91123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91123 is-category-327"><a href="https://www.oyeyeah.com/./technology/">Technology</a></li>
<li id="menu-item-122000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122000"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li>
<li id="menu-item-137636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137636"><a href="https://www.oyeyeah.com/pakistani-movies/">Pakistani Movies</a></li>
<li id="menu-item-122003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122003"><a href="https://www.oyeyeah.com/videos/">Videos</a></li>
</ul></div></section> </div>
<div class="sidebar-footer col-sm-3 col-xs-12" role="complementary">
<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-title block-title"><h3>Top Celebrities</h3></div><div class="menu-popular-stories-container"><ul id="menu-popular-stories" class="menu"><li id="menu-item-118484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118484"><a href="https://www.oyeyeah.com/celebrities/actors/veena-malik/">Veena Malik Biography</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118485"><a href="https://www.oyeyeah.com/celebrities/actors/tariq-aziz/">Tariq Aziz Biography</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118486"><a href="https://www.oyeyeah.com/celebrities/actors/waqar-zaka/">Waqar Zaka Biography</a></li>
<li id="menu-item-118487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118487"><a href="https://www.oyeyeah.com/celebrities/actors/syra-shehroz/">Syra Shehroz Biography</a></li>
<li id="menu-item-118488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118488"><a href="https://www.oyeyeah.com/celebrities/actors/yasir-hussain/">Yasir Hussain Biography</a></li>
</ul></div></section> </div>
<div class="sidebar-footer col-sm-3 col-xs-12" role="complementary">
<section id="text-7" class="widget widget_text"><div class="widget-title block-title"><h3>Stay Connected</h3></div> <div class="textwidget"><div class="bs-text-content" style="margin-bottom: 20px; font-size: 15px; font-weight: 500; line-height: 2; text-align: justify;">Office # 904, 9th Floor, Park-Avenue, Main Shahra-e-Faisal, Karachi, Pakistan.</div>
</div>
</section><section id="text-8" class="widget widget_text"><div class="widget-title block-title"><h3>Send Queries To:</h3></div> <div class="textwidget"><div class="bs-text-content" style="font-size: 16px;
    line-height: 2;margin-top: -20px;"><a href="/cdn-cgi/l/email-protection#cea1b7abb7abafa6e0ada1a38ea9a3afa7a2e0ada1a3"><span class="__cf_email__" data-cfemail="9cf3e5f9e5f9fdf4b2fff3f1dcfbf1fdf5f0b2fff3f1">[email&#160;protected]</span></a></div>
</div>
</section><section id="newsmax_ruby_sb_widget_social_icon-2" class="widget sb-widget-social-icon">
<div class="social-icon-wrap social-icon-color tooltips">
<a class="icon-facebook" title="facebook" href="https://www.facebook.com/OyeYeahEntertainment/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter" title="twitter" href="https://twitter.com/OyeYeah_Pk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram" title="instagram" href="https://www.instagram.com/oyeyeah.official/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a class="icon-youtube" title="youtube" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> </div>
</section> </div>
</div>
</div>
</div>
</div>
<div id="ruby-copyright" class="footer-copyright-wrap copyright-with-nav">
<div class="ruby-container">
<div class="copyright-inner clearfix">
<p class="copyright-text">An Entertainment Project of <a style="color:#fff" href="https://www.alliancez.com/">ALLIANCEZ PTE Ltd</a></p>
<div id="ruby-footer-menu" class="footer-menu-wrap">
<div class="menu-footer-menu-container"><ul id="footer-menu" class="footer-menu-inner"><li id="menu-item-116225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116225"><a>© 2022 &#8211; All Rights Reserved.</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div></div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-newsmax_ruby_core_script2.0.min.js' id='wpo_min-footer-0-js'></script>
<script type='text/javascript' id='wpo_min-footer-1-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"1acc6b6236"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-adsforwp-ads-front-js1.9.22.min.js' id='wpo_min-footer-1-js'></script>
<script type='text/javascript' id='wpo_min-footer-2-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-adsforwp-ads-frontend-js1.9.22.min.js' id='wpo_min-footer-2-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-easy_load_more-frontend1.0.0.min.js' id='wpo_min-footer-3-js'></script>
<script type='text/javascript' src='https://widget.websitevoice.com/7Yjgp8NUSdvSsdKD3vsM8A' id='websitevoice-js'></script>
<script type='text/javascript' id='websitevoice-js-after'>
window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '7Yjgp8NUSdvSsdKD3vsM8A');
  wvtag('language', 'en-IN');
wvtag('gender', 'female');
  wvtag('widget-style', {
    backgroundColor: '#193475',
    buttonText: 'Listen'
  });
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-modernizrv2.8.3.min.js' id='wpo_min-footer-5-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-jquery-uitotopv1.2.min.js' id='wpo_min-footer-6-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-imagesloaded4.1.4.min.js' id='wpo_min-footer-7-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-jquery-waypointsv3.1.1.min.js' id='wpo_min-footer-8-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-slickv1.6.0.min.js' id='wpo_min-footer-9-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-jquery-tipsyv1.0.min.js' id='wpo_min-footer-10-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-jquery-magnific-popupv1.1.0.min.js' id='wpo_min-footer-11-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-jquery-justifiedgalleryv3.6.0.min.js' id='wpo_min-footer-12-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-jquery-backstretchv2.0.4.min.js' id='wpo_min-footer-13-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-smoothscrollv1.2.1.min.js' id='wpo_min-footer-14-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-jquery-fitvidsv1.1.min.js' id='wpo_min-footer-15-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-jquery-stickyv1.0.3.min.js' id='wpo_min-footer-16-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-jquery-ruby-sticky1.0.min.js' id='wpo_min-footer-17-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-newsmax-ruby-global2.0.min.js' id='wpo_min-footer-18-js'></script>
<script type='text/javascript' id='wpo_min-footer-19-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/ajax_search.php"; window.ASL.backend_ajaxurl = "https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.asl_url = "https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/"; window.ASL.detect_ajax = 1; window.ASL.media_query = 4753; window.ASL.version = 4753; window.ASL.pageHTML = ""; window.ASL.additional_scripts = [{"handle":"wd-asl-ajaxsearchlite","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-prereq.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-core","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-core.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-vertical","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-results-vertical.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-autocomplete","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-autocomplete.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-load","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-load.js","prereq":["wd-asl-ajaxsearchlite-autocomplete"]}]; window.ASL.script_async_load = false; window.ASL.init_only_in_viewport = true; window.ASL.font_url = "https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/css\/fonts\/icons2.woff2"; window.ASL.scrollbar = false; window.ASL.css_async = false; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.analytics = {"method":"event","tracking_id":"UA-112984429-1","string":"?ajax_search={asp_term}","event":{"focus":{"active":"1","action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":"1","action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":"1","action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":"1","action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":"1","action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":"1","action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":"1","action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-wd-asl-ajaxsearchlite4753.min.js' id='wpo_min-footer-19-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-wd-asl-ajaxsearchlite-core4753.min.js' id='wpo_min-footer-20-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-wd-asl-ajaxsearchlite-vertical4753.min.js' id='wpo_min-footer-21-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-wd-asl-ajaxsearchlite-autocomplete4753.min.js' id='wpo_min-footer-22-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-wd-asl-ajaxsearchlite-load4753.min.js' id='wpo_min-footer-23-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-wd-asl-ajaxsearchlite-wrapper4753.min.js' id='wpo_min-footer-24-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-litespeed-cache5.2.1.min.js' id='wpo_min-footer-25-js'></script>
<script type='text/javascript' id='wpo_min-footer-26-js-before'>
window.hasOwnProperty("GLSR")||(window.GLSR={});GLSR.action="glsr_action";GLSR.ajaxpagination=["#wpadminbar",".site-navigation-fixed"];GLSR.ajaxurl="https://www.oyeyeah.com/wp-admin/admin-ajax.php";GLSR.nameprefix="site-reviews";GLSR.urlparameter=true;GLSR.validationconfig={error_tag:"div",error_tag_class:"glsr-field-error",field_class:"glsr-field",field_error_class:"glsr-has-error",input_error_class:"glsr-is-invalid",input_valid_class:"glsr-is-valid",message_error_class:"glsr-has-errors",message_initial_class:"glsr-is-visible",message_success_class:"glsr-has-success",message_tag:"div",message_tag_class:"glsr-form-message",json:"[]"};GLSR.validationstrings={accepted:"This field must be accepted.",between:"This field value must be between %s and %s.",betweenlength:"This field must have between %s and %s characters.",email:"This field requires a valid e-mail address.",errors:"Please fix the submission errors.",max:"Maximum value for this field is %s.",maxlength:"This field allows a maximum of %s characters.",min:"Minimum value for this field is %s.",minlength:"This field requires a minimum of %s characters.",number:"This field requires a number.",required:"This field is required.",unsupported:"The review could not be submitted (unsupported browser)."};
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1662644190/assets/wpo-minify-footer-site-reviews4.7.0.min.js' id='wpo_min-footer-26-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script>
<script type="text/javascript">
		var elm_button_vars = { wrapper: '.ghuf' };
	</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'74f36c8a090e81ff',m:'v.sV0T4rwpyFWybAwVkI206OBeYI5npg0Jr8r5gEr18-1663937617-0-AZlT0d7/CxjVz6opmaKS8P0tb5R02H0CD+QjNO+FOyIyC/UPrKwVob1GHaaTKoj+zFIq6073XaIQvzqEbFle+aTh0XeNRRuNTxZBouo1XOW+kEslZAovOHT+cUYGIRY/nwdfoX2SLNcCE6GAhYMBcrO58HT6bapnDlJPEXz9eqjw',s:[0x605d605cde,0xdacea221f4],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
