<!DOCTYPE html><html lang="en-US"><head><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Open Sans"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script data-optimized="1" src="https://www.oyeyeah.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js"></script><link data-optimized="2" rel="stylesheet" href="https://www.oyeyeah.com/wp-content/litespeed/css/2ed8bec8e4c635807b27d83c319ab53b.css?ver=a3c80" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.oyeyeah.com/xmlrpc.php" /> <script type="application/javascript">var newsmax_ruby_ajax_url = "https://www.oyeyeah.com/wp-admin/admin-ajax.php"</script><meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' /><title>Silver medal for Inam Butt in 86Kg wrestling as went down 3-0 against India&#039;s Deepak Punia - Oyeyeah</title><meta name="description" content="It&#039;s a silver medal for Inam Butt in the men&#039;s 65 kg category wrestling event of the Commonwealth Games 2022 on Friday. He went down 3-0 against India&#039;s" /><link rel="canonical" href="https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:description" content="It&#039;s a silver medal for Inam Butt in the men&#039;s 65 kg category wrestling event of the Commonwealth Games 2022 on Friday. He went down 3-0 against India&#039;s" /><meta property="og:url" content="https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/" /><meta property="og:site_name" content="Oyeyeah" /><meta property="article:publisher" content="https://www.facebook.com/OyeYeahEntertainment" /><meta property="article:published_time" content="2022-08-05T19:16:45+00:00" /><meta property="og:image" content="https://www.oyeyeah.com/wp-content/uploads/2022/08/Inam-Butt-wins-Silver-medal.jpg" /><meta property="og:image:width" content="620" /><meta property="og:image:height" content="400" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Saman Siddiqui" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@oyeyeah_pk" /><meta name="twitter:site" content="@oyeyeah_pk" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Saman Siddiqui" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.oyeyeah.com/#organization","name":"Oyeyeah","url":"https://www.oyeyeah.com/","sameAs":["https://www.instagram.com/oyeyeah.official/","https://www.facebook.com/OyeYeahEntertainment","https://twitter.com/oyeyeah_pk"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.oyeyeah.com/#/schema/logo/image/","url":"https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo-1.png","contentUrl":"https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo-1.png","width":82,"height":89,"caption":"Oyeyeah"},"image":{"@id":"https://www.oyeyeah.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.oyeyeah.com/#website","url":"https://www.oyeyeah.com/","name":"Oyeyeah","description":"Latest Entertainment News Pakistan, TV Drama, Films, Sports &amp; Fashion | OyeYeah","publisher":{"@id":"https://www.oyeyeah.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.oyeyeah.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/#primaryimage","url":"https://www.oyeyeah.com/wp-content/uploads/2022/08/Inam-Butt-wins-Silver-medal.jpg","contentUrl":"https://www.oyeyeah.com/wp-content/uploads/2022/08/Inam-Butt-wins-Silver-medal.jpg","width":620,"height":400},{"@type":["WebPage","ItemPage"],"@id":"https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/","url":"https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/","name":"Silver medal for Inam Butt in 86Kg wrestling as went down 3-0 against India's Deepak Punia - Oyeyeah","isPartOf":{"@id":"https://www.oyeyeah.com/#website"},"primaryImageOfPage":{"@id":"https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/#primaryimage"},"datePublished":"2022-08-05T19:16:45+00:00","dateModified":"2022-08-05T19:16:45+00:00","description":"It's a silver medal for Inam Butt in the men's 65 kg category wrestling event of the Commonwealth Games 2022 on Friday. He went down 3-0 against India's","breadcrumb":{"@id":"https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/"]}]},{"@type":"BreadcrumbList","@id":"https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.oyeyeah.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.oyeyeah.com/blog/"},{"@type":"ListItem","position":3,"name":"Silver medal for Inam Butt in 86Kg wrestling as went down 3-0 against India&#8217;s Deepak Punia"}]},{"@type":"NewsArticle","@id":"https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/#article","isPartOf":{"@id":"https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/"},"author":{"name":"Saman Siddiqui","@id":"https://www.oyeyeah.com/#/schema/person/f6d7b4137455ef88c0e3dd7b7a9adf84"},"headline":"Silver medal for Inam Butt in 86Kg wrestling as went down 3-0 against India&#8217;s Deepak Punia","datePublished":"2022-08-05T19:16:45+00:00","dateModified":"2022-08-05T19:16:45+00:00","mainEntityOfPage":{"@id":"https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/"},"wordCount":139,"publisher":{"@id":"https://www.oyeyeah.com/#organization"},"image":{"@id":"https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/#primaryimage"},"thumbnailUrl":"https://www.oyeyeah.com/wp-content/uploads/2022/08/Inam-Butt-wins-Silver-medal.jpg","keywords":["Commonwealth Games 2022","Deepak Punia","free style wrestling","freestyle wrestling","Inam Butt","It's a silver medal for Inam Butt","men's 65 kg category wrestling"],"articleSection":["Sports News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.oyeyeah.com/#/schema/person/f6d7b4137455ef88c0e3dd7b7a9adf84","name":"Saman Siddiqui","description":"Saman Siddiqui, A freelance journalist with a Master’s Degree in Mass Communication and MS in Peace and Conflict Studies. Associated with the media industry since 2006. Experience in various capacities including Program Host, Researcher, News Producer, Documentary Making, Voice Over, Content Writing Copy Editing, and Blogging, and currently associated with OyeYeah since 2018, working as an Editor.","sameAs":["https://www.oyeyeah.com/author/samansiddiqui2015/"],"url":"https://www.oyeyeah.com/author/samansiddiqui2015/"}]}</script> <link rel="amphtml" href="https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/amp/" /><meta name="generator" content="AMP for WP 1.0.77.47" /><style type="text/css" media="all">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</style><style id='global-styles-inline-css' type='text/css'>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</style><!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.oyeyeah.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' />
<![endif]--><style id='wpo_min-header-0-inline-css' type='text/css'>.crp_related a{width:150px;height:150px;text-decoration:none}.crp_related img{max-width:150px;margin:auto}.crp_related .crp_title{width:100%}
.elm-button{background:#eb0959;color:#FFF}.elm-button:hover,.elm-button:active,.elm-button:focus{background:#ef3a7a}.elm-loading-icon{fill:#FFF;stroke:#FFF}
.topbar-wrap,.topbar-menu-inner .sub-menu{background-color:#c70d4e}.small-menu-inner>li>a,.breadcrumb-wrap,.widget-btn{font-family:Poppins}.small-menu-inner>li>a,.widget-btn{font-weight:500}.small-menu-inner .sub-menu{font-family:Poppins}.logo-inner img{max-height:89px}.breadcrumb-wrap{font-size:15px}.footer-copyright-wrap{background-color:#c70d4e}h1{font-family:Poppins}h1{font-weight:700}h2{font-family:Poppins}h2{font-weight:700}h3{font-family:Poppins}h3{font-weight:700}h4{font-family:Poppins}h4{font-weight:700}h5{font-family:Poppins}h5{font-weight:700}h6{font-family:Poppins}h6{font-weight:700}@media only screen and (min-width:992px) and (max-width:1199px){body .post-title.is-size-0{}}@media only screen and (max-width:991px){body .post-title.is-size-0{}}@media only screen and (max-width:767px){body .post-title.is-size-0{}}@media only screen and (max-width:767px){body,p{}}.single .post-title.single-title{color:#ff4545!important}.post-meta-info-duration{font-family:Lato}.widget_recent_entries li a,.recentcomments a{font-family:Poppins}#newsmax_ruby_sb_widget_post-7 .widget-title h3{color:#a5c4ce}
.gl-star-rating-stars>span,.glsr-star-empty{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-empty.svg)!important}.glsr-has-error .gl-star-rating-stars>span{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-error.svg)!important}.glsr-star-half{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-half.svg)!important}.gl-star-rating-stars.s10>span:first-child,.gl-star-rating-stars.s20>span:nth-child(-1n+2),.gl-star-rating-stars.s30>span:nth-child(-1n+3),.gl-star-rating-stars.s40>span:nth-child(-1n+4),.gl-star-rating-stars.s50>span:nth-child(-1n+5),.gl-star-rating-stars.s60>span:nth-child(-1n+6),.gl-star-rating-stars.s70>span:nth-child(-1n+7),.gl-star-rating-stars.s80>span:nth-child(-1n+8),.gl-star-rating-stars.s90>span:nth-child(-1n+9),.gl-star-rating-stars.s100>span,.glsr-star-full{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-full.svg)!important}</style> <script type='text/javascript' src='https://polyfill.io/v3/polyfill.min.js?features=Array.prototype.findIndex%2CCustomEvent%2CElement.prototype.closest%2CElement.prototype.dataset%2CEvent%2CXMLHttpRequest%2CMutationObserver&#038;flags=gated&#038;ver=2f9e577ecb8d1fe34e63b18f7f7ef53a' id='site-reviews/polyfill-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/387efe9efcae2aa3e20cf08437b83c7b.js?ver=83c7b' id='wpo_min-header-0-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/93f808e0fd0f2219ca63f9adaf6f5aef.js?ver=f5aef' id='wpo_min-header-1-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/html5shiv.min.js' id='html5-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://www.oyeyeah.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oyeyeah.com/wp-json/wp/v2/posts/180750" /><link rel="alternate" type="application/json+oembed" href="https://www.oyeyeah.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fsilver-medal-for-inam-butt-86kg-wrestling%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.oyeyeah.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fsilver-medal-for-inam-butt-86kg-wrestling%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.oyeyeah.com/front.js");
                  }
              });</script> <style type="text/css">.crp_related .crp_title {
     display: -webkit-box;
    -webkit-line-clamp: 2;
    -webkit-box-orient: vertical; 
}</style><meta property="fb:pages" content="166480393806979" /><meta property="ia:markup_url" content="https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/?ia_markup=1" /> <script type="text/javascript">var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '44c00014c4';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.oyeyeah.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}</script> <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" /><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.oyeyeah.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e9a7f848-4a7d-4ef0-8cbd-1e8cc9843496';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oyeyeah.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "";
oneSignal_options['promptOptions']['acceptButtonText'] = "";
oneSignal_options['promptOptions']['cancelButtonText'] = "";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['right'] = '60px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><style>div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					.asl_w_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
					}
					div[id*='ajaxsearchlite'].asl_m {
						width: 100%;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}</style><link rel="icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-150x150.png" sizes="32x32" /><link rel="icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" /><meta name="msapplication-TileImage" content="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" /><style type="text/css" id="wp-custom-css">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</style><style type="text/css" title="dynamic-css" class="options-output">body{background-color:#fafafa;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:left top;}.banner-wrap{background-color:#eb0254;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}.footer-inner{background-color:#eb0254;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}body,p{font-family:Lato;line-height:30px;font-weight:400;font-style:normal;font-size:20px;}.post-title.is-size-0{font-family:Poppins;font-weight:700;font-style:normal;}.post-title.is-size-1{font-family:Poppins;font-weight:700;font-style:normal;}.post-title.is-size-2{font-family:Poppins;font-weight:500;font-style:normal;}.post-title.is-size-3{font-family:Poppins;font-weight:500;font-style:normal;}.post-title.is-size-4{font-family:Poppins;font-weight:500;font-style:normal;}.post-cat-info{font-family:Lato;text-transform:uppercase;font-weight:700;font-style:normal;}.post-meta-info{font-family:Lato;font-weight:400;font-style:normal;color:#aaaaaa;}.post-btn a{font-family:Lato;font-weight:400;font-style:normal;font-size:11px;}.block-header-wrap,.is-block-header-style-5 .block-header-wrap{font-family:Poppins;text-transform:none;font-weight:400;font-style:normal;font-size:18px;}.widget-title, .is-block-header-style-5 .widget-title.block-title{font-family:Poppins;text-transform:none;font-weight:400;font-style:normal;font-size:16px;}.main-menu-inner > li > a{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.navbar-wrap .is-sub-default{font-family:Poppins;text-transform:capitalize;font-weight:400;font-style:normal;}.topbar-wrap{font-family:Poppins;text-transform:capitalize;font-weight:300;font-style:normal;}.off-canvas-nav-wrap{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.off-canvas-nav-wrap .sub-menu a{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.logo-wrap.is-logo-text .logo-title,.off-canvas-logo-wrap.is-logo-text .logo-text{font-family:Poppins;font-weight:700;font-style:normal;}.site-tagline{font-family:Poppins;font-weight:400;font-style:normal;}.logo-mobile-wrap .logo-text{font-family:Poppins;text-transform:uppercase;font-weight:normal;font-style:normal;}.entry h1{font-family:Poppins;font-weight:700;font-style:normal;}.entry h2{font-family:Poppins;font-weight:700;font-style:normal;}.entry h3{font-family:Poppins;font-weight:700;font-style:normal;}.entry h4{font-family:Poppins;font-weight:700;font-style:normal;}.entry h5{font-family:Poppins;font-weight:700;font-style:normal;}.entry h6{font-family:Poppins;font-weight:700;font-style:normal;}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112984429-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112984429-1');</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    
var BillBoard=googletag.sizeMapping().addSize([980,0],[[970,250],[728,90],[970,90]]).addSize([540,0],[[300,250],[320,50],[320,100]]).addSize([0,0],[[300,250],[320,50],[320,100]]).build();

var Mid=googletag.sizeMapping().addSize([980,0],[[728,90],[300,250],[468,60]]).addSize([540,0],[[300,250],[320,50],[320,100]]).addSize([0,0],[[300,250],[320,50],[320,100]]).build();
googletag.defineSlot('/21746126236/OyeYeah_Header',[970,250],'OyeYeah_Header').defineSizeMapping(BillBoard).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Bottom',[970,250],'OyeYeah_Bottom').defineSizeMapping(BillBoard).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Mid',[728,90],'OyeYeah_Mid').defineSizeMapping(Mid).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Mid2',[728,90],'OyeYeah_Mid2').defineSizeMapping(Mid).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_SideBar',[300,250],'OyeYeah_SideBar').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> <link rel="preload" href="https://www.oyeyeah.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" "font woff2" crossorigin></head><body class="post-template-default single single-post postid-180750 single-format-standard ruby-body is-holder is-navbar-sticky is-site-boxed is-smart-sticky is-date-js is-sidebar-style-1 is-breadcrumb is-tooltips is-back-top is-back-top-touch is-block-header-style-2 is-cat-style-1 is-btn-style-1 is-entry-image-popup is-ajax-view wpb-js-composer js-comp-ver-6.0.5 vc_responsive" itemscope itemtype="https://schema.org/WebPage" data-slider_autoplay="1" data-slider_play_speed="5550"><div class="off-canvas-wrap is-light-style is-dark-text">
<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn"></i></a><div class="off-canvas-inner"><div id="ruby-off-canvas-nav" class="off-canvas-nav-wrap"><div class="menu-primary-menu-container"><ul id="offcanvas-menu" class="off-canvas-nav-inner"><li id="menu-item-2613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2613 is-category-11"><a href="https://www.oyeyeah.com/./news/">Latest News</a><ul class="sub-menu"><li id="menu-item-2607" class="show-sub-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2607 is-category-5"><a href="https://www.oyeyeah.com/./entertainment/">Entertainment News</a></li><li id="menu-item-149041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149041"><a href="https://www.oyeyeah.com/hollywood/">Hollywood News</a></li><li id="menu-item-149049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149049"><a href="https://www.oyeyeah.com/bollywood/">Bollywood News</a></li><li id="menu-item-5671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671 is-category-841"><a href="https://www.oyeyeah.com/./celebrity/">Celebrity News</a></li><li id="menu-item-80726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80726 is-category-35773"><a href="https://www.oyeyeah.com/./corona-updates/">Coronavirus News and Updates</a></li><li id="menu-item-136983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136983 is-category-842"><a href="https://www.oyeyeah.com/./music/">Music News</a></li></ul></li><li id="menu-item-89914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89914 is-category-22605"><a href="https://www.oyeyeah.com/./drama-reviews/">Drama Reviews</a><ul class="sub-menu"><li id="menu-item-136286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136286"><a href="https://www.oyeyeah.com/drama-reviews/pehli-si-muhabbat-ep-1-2-review/">Pehli Si Muhabbat</a></li><li id="menu-item-136287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136287"><a href="https://www.oyeyeah.com/drama-reviews/raqs-e-bismil-episodes-1-6-overview/">Raqs e Bismil</a></li></ul></li><li id="menu-item-19802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19802"><a href="https://www.oyeyeah.com/dramaratings/">Drama Ratings</a><ul class="sub-menu"><li id="menu-item-154177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154177"><a href="https://www.oyeyeah.com/dramaratings/dour-drama-rating/">Dour</a></li><li id="menu-item-154181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154181"><a href="https://www.oyeyeah.com/dramaratings/azmaish-drama-rating/">Azmaish</a></li><li id="menu-item-154180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154180"><a href="https://www.oyeyeah.com/dramaratings/ishq-hai-drama-rating/">Ishq Hai</a></li><li id="menu-item-154179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154179"><a href="https://www.oyeyeah.com/dramaratings/parizaad-drama-rating/">Parizaad</a></li><li id="menu-item-154178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154178"><a href="https://www.oyeyeah.com/dramaratings/ek-jhoota-lafz-mohabbat-drama-rating/">Ek Jhoota Lafz Mohabbat</a></li><li id="menu-item-137530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137530"><a href="https://www.oyeyeah.com/dramaratings/khuda-aur-mohabbat-drama-rating/">Khuda Aur Muhabbat</a></li><li id="menu-item-137531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137531"><a href="https://www.oyeyeah.com/dramaratings/pehli-si-mohabbat-drama-rating/">Pehli Si Muhabbat</a></li><li id="menu-item-122239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122239"><a href="https://www.oyeyeah.com/dramaratings/meher-posh-drama-rating/">Meher Posh</a></li><li id="menu-item-122243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122243"><a href="https://www.oyeyeah.com/dramaratings/sabaat-drama-rating/">Sabaat</a></li><li id="menu-item-122240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122240"><a href="https://www.oyeyeah.com/dramaratings/meray-pass-tum-ho-drama-rating/">Meray Pass Tum Ho</a></li></ul></li><li id="menu-item-141143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-141143 is-category-12"><a href="https://www.oyeyeah.com/./sports/">Sports News</a><ul class="sub-menu"><li id="menu-item-158730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158730"><a href="https://www.oyeyeah.com/live-cricket-scores-update/">Live Score ICC T20 World Cup 2021</a></li><li id="menu-item-141145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141145 is-category-33494"><a href="https://www.oyeyeah.com/./psl-updates/">PSL News Updates</a></li></ul></li><li id="menu-item-33287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33287"><a href="https://www.oyeyeah.com/celebrities/">Celebrities Bio</a><ul class="sub-menu"><li id="menu-item-120909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120909"><a href="https://www.oyeyeah.com/celebrities/actors/">Pakistani Actors</a><ul class="sub-menu"><li id="menu-item-124436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124436"><a href="https://www.oyeyeah.com/celebrities/actors/mahira-khan/">Mahira Khan</a></li><li id="menu-item-124437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124437"><a href="https://www.oyeyeah.com/celebrities/actors/iqra-aziz/">Iqra Aziz</a></li><li id="menu-item-124438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124438"><a href="https://www.oyeyeah.com/celebrities/actors/ayeza-khan/">Ayeza Khan</a></li><li id="menu-item-124439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124439"><a href="https://www.oyeyeah.com/celebrities/actors/hania-amir/">Hania Amir</a></li></ul></li><li id="menu-item-120912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120912"><a href="https://www.oyeyeah.com/celebrities/singers/">Pakistani Singers</a></li><li id="menu-item-120910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120910"><a href="https://www.oyeyeah.com/celebrities/cricketers/">Pakistani Cricketers</a></li><li id="menu-item-120911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120911"><a href="https://www.oyeyeah.com/celebrities/politicians/">Pakistani Politicians</a></li></ul></li><li id="menu-item-2611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2611 is-category-9"><a href="https://www.oyeyeah.com/./lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-2609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2609 is-category-7"><a href="https://www.oyeyeah.com/./fashion/">Fashion and Beauty</a></li><li id="menu-item-156682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156682"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li><li id="menu-item-64110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64110 is-category-328"><a href="https://www.oyeyeah.com/./travel/">Travel and Tours</a></li><li id="menu-item-109441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109441 is-category-43171"><a href="https://www.oyeyeah.com/./recipes/">Cooking and Recipes</a></li><li id="menu-item-89378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 is-category-2749"><a href="https://www.oyeyeah.com/./books/">Books</a></li><li id="menu-item-20764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764 is-category-6"><a href="https://www.oyeyeah.com/./events/">Events and Seminars</a></li></ul></li></ul></div></div></div></div><div id="ruby-site" class="site-outer"><div class="header-wrap header-style-2"><div class="header-inner"><div class="topbar-wrap topbar-style-1"><div class="ruby-container"><div class="topbar-inner container-inner clearfix"><div class="topbar-left"><div class="topbar-date is-hidden">
<span>Saturday, August 6, 2022</span></div></div><div class="topbar-right"><div class="topbar-social tooltips">
<a class="icon-facebook" title="facebook" href="https://www.facebook.com/OyeYeahEntertainment/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter" title="twitter" href="https://twitter.com/OyeYeah_Pk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram" title="instagram" href="https://www.instagram.com/oyeyeah.official/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a class="icon-youtube" title="youtube" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></div></div></div></div></div><div class="navbar-outer clearfix"><div class="navbar-wrap"><div class="ruby-container"><div class="navbar-inner container-inner clearfix"><div class="navbar-mobile"><div class="off-canvas-btn-wrap"><div class="off-canvas-btn">
<a href="#" class="ruby-toggle" title="off-canvas button">
<span class="icon-toggle"></span>
</a></div></div><div class="logo-mobile-wrap is-logo-image">
<a href="https://www.oyeyeah.com/" class="logo-mobile" title="Oyeyeah">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" height="89" width="249" data-src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" alt="Oyeyeah">
</a></div></div><div class="navbar-left"><div class="logo-wrap is-logo-image" itemscope itemtype="https://schema.org/Organization"><div class="logo-inner">
<a href="https://www.oyeyeah.com/" class="logo" title="Oyeyeah">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" height="89" width="249" data-src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png 1x, https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png 2x" alt="Oyeyeah">
</a></div></div><nav id="ruby-main-menu" class="main-menu-wrap" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="menu-primary-menu-container"><ul id="main-menu" class="main-menu-inner"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2613 is-category-11"><a href="https://www.oyeyeah.com/./news/">Latest News</a><ul class="sub-menu is-sub-default"><li class="show-sub-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2607 is-category-5"><a href="https://www.oyeyeah.com/./entertainment/">Entertainment News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149041"><a href="https://www.oyeyeah.com/hollywood/">Hollywood News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149049"><a href="https://www.oyeyeah.com/bollywood/">Bollywood News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671 is-category-841"><a href="https://www.oyeyeah.com/./celebrity/">Celebrity News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80726 is-category-35773"><a href="https://www.oyeyeah.com/./corona-updates/">Coronavirus News and Updates</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136983 is-category-842"><a href="https://www.oyeyeah.com/./music/">Music News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89914 is-category-22605"><a href="https://www.oyeyeah.com/./drama-reviews/">Drama Reviews</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136286"><a href="https://www.oyeyeah.com/drama-reviews/pehli-si-muhabbat-ep-1-2-review/">Pehli Si Muhabbat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136287"><a href="https://www.oyeyeah.com/drama-reviews/raqs-e-bismil-episodes-1-6-overview/">Raqs e Bismil</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19802"><a href="https://www.oyeyeah.com/dramaratings/">Drama Ratings</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154177"><a href="https://www.oyeyeah.com/dramaratings/dour-drama-rating/">Dour</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154181"><a href="https://www.oyeyeah.com/dramaratings/azmaish-drama-rating/">Azmaish</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154180"><a href="https://www.oyeyeah.com/dramaratings/ishq-hai-drama-rating/">Ishq Hai</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154179"><a href="https://www.oyeyeah.com/dramaratings/parizaad-drama-rating/">Parizaad</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154178"><a href="https://www.oyeyeah.com/dramaratings/ek-jhoota-lafz-mohabbat-drama-rating/">Ek Jhoota Lafz Mohabbat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137530"><a href="https://www.oyeyeah.com/dramaratings/khuda-aur-mohabbat-drama-rating/">Khuda Aur Muhabbat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137531"><a href="https://www.oyeyeah.com/dramaratings/pehli-si-mohabbat-drama-rating/">Pehli Si Muhabbat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122239"><a href="https://www.oyeyeah.com/dramaratings/meher-posh-drama-rating/">Meher Posh</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122243"><a href="https://www.oyeyeah.com/dramaratings/sabaat-drama-rating/">Sabaat</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122240"><a href="https://www.oyeyeah.com/dramaratings/meray-pass-tum-ho-drama-rating/">Meray Pass Tum Ho</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-141143 is-category-12"><a href="https://www.oyeyeah.com/./sports/">Sports News</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158730"><a href="https://www.oyeyeah.com/live-cricket-scores-update/">Live Score ICC T20 World Cup 2021</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141145 is-category-33494"><a href="https://www.oyeyeah.com/./psl-updates/">PSL News Updates</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33287"><a href="https://www.oyeyeah.com/celebrities/">Celebrities Bio</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120909"><a href="https://www.oyeyeah.com/celebrities/actors/">Pakistani Actors</a><ul class="sub-sub-menu sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124436"><a href="https://www.oyeyeah.com/celebrities/actors/mahira-khan/">Mahira Khan</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124437"><a href="https://www.oyeyeah.com/celebrities/actors/iqra-aziz/">Iqra Aziz</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124438"><a href="https://www.oyeyeah.com/celebrities/actors/ayeza-khan/">Ayeza Khan</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124439"><a href="https://www.oyeyeah.com/celebrities/actors/hania-amir/">Hania Amir</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120912"><a href="https://www.oyeyeah.com/celebrities/singers/">Pakistani Singers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120910"><a href="https://www.oyeyeah.com/celebrities/cricketers/">Pakistani Cricketers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120911"><a href="https://www.oyeyeah.com/celebrities/politicians/">Pakistani Politicians</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2611 is-category-9"><a href="https://www.oyeyeah.com/./lifestyle/">Lifestyle</a><ul class="sub-menu is-sub-default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2609 is-category-7"><a href="https://www.oyeyeah.com/./fashion/">Fashion and Beauty</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156682"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64110 is-category-328"><a href="https://www.oyeyeah.com/./travel/">Travel and Tours</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109441 is-category-43171"><a href="https://www.oyeyeah.com/./recipes/">Cooking and Recipes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 is-category-2749"><a href="https://www.oyeyeah.com/./books/">Books</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764 is-category-6"><a href="https://www.oyeyeah.com/./events/">Events and Seminars</a></li></ul></li></ul></div></nav></div><div class="navbar-right"><div class="navbar-elements"><div class="navbar-search">
<a href="#" id="ruby-navbar-search-icon" data-mfp-src="#ruby-header-search-popup" data-effect="mpf-ruby-effect header-search-popup-outer" title="search" class="navbar-search-icon">
<i class="icon-simple icon-magnifier"></i>
</a></div></div></div></div></div></div></div></div><div id="ruby-header-search-popup" class="header-search-popup mfp-hide mfp-animation"><div class="header-search-popup-inner is-light-text"><form class="search-form" method="get" action="https://www.oyeyeah.com/"><fieldset>
<input id="ruby-search-input" type="text" class="field" name="s" value="" placeholder="Type to search&hellip;" autocomplete="off">
<button type="submit" value="" class="btn"><i class="icon-simple icon-magnifier" aria-hidden="true"></i></button></fieldset><div class="header-search-result"></div></form></div></div></div><div style="text-align: center;margin-top: 5px;" id='OyeYeah_Header'> <script>googletag.cmd.push(function() { googletag.display('OyeYeah_Header'); });</script> </div><div class="site-wrap"><div class="site-mask"></div><div class="site-inner"><div class="single-post-outer clearfix"><article class="single-post-wrap single-post-1 is-single-left ruby-ajax-view-add post-180750 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-commonwealth-games-2022 tag-deepak-punia tag-free-style-wrestling tag-freestyle-wrestling tag-inam-butt tag-its-a-silver-medal-for-inam-butt tag-mens-65-kg-category-wrestling" itemscope itemtype="https://schema.org/Article" data-post_id="180750"><div class="ruby-page-wrap ruby-section row is-sidebar-right ruby-container single-wrap"><div class="ruby-content-wrap single-inner col-sm-8 col-xs-12 content-with-sidebar"><div class="single-post-header"><div class="post-cat-info single-post-cat-info"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><h1 class="single-title post-title entry-title is-size-1">Silver medal for Inam Butt in 86Kg wrestling as went down 3-0 against India&#8217;s Deepak Punia</h1><div class="single-subtitle post-title is-size-3"><h3>Pakistan now have 4 Medals in CWG2022</h3></div><div class="single-post-meta-info clearfix is-show-avatar"><span class="meta-info-author-thumb"><a href="https://www.oyeyeah.com/author/samansiddiqui2015/"></a></span><div class="single-post-meta-info-inner"><div class="post-meta-info is-show-icon"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-view"><i class="icon-simple icon-fire"></i><a href="https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/" title="Silver medal for Inam Butt in 86Kg wrestling as went down 3-0 against India&#8217;s Deepak Punia">10 views</a></span></div><div class="meta-info-date-full"><span class="meta-info-date-full-inner"><span>posted on</span> <time class="date published" datetime="2022-08-06T00:16:45+00:00">Aug. 06, 2022 at 12:16 am</time></span></div></div></div><div class="single-post-thumb-outer"><div class="post-thumb"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="620" height="400" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/08/Inam-Butt-wins-Silver-medal.jpg" class="attachment-newsmax_ruby_crop_750x460 size-newsmax_ruby_crop_750x460 wp-post-image" alt="" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/08/Inam-Butt-wins-Silver-medal.jpg 620w, https://www.oyeyeah.com/wp-content/uploads/2022/08/Inam-Butt-wins-Silver-medal-300x194.jpg 300w, https://www.oyeyeah.com/wp-content/uploads/2022/08/Inam-Butt-wins-Silver-medal-100x65.jpg 100w" data-sizes="(max-width: 620px) 100vw, 620px" /></div></div><div class="single-post-action clearfix"><div class="single-post-counter"><div class="single-post-share-total"><span class="share-total-icon"><i class="icon-simple icon-share"></i></span><span class="share-total-number">0</span><span class="share-total-caption post-title is-size-4"><span>Share</span></span></div><div class="single-post-view-total"><span class="view-total-icon"><i class="icon-simple icon-fire"></i></span><span class="view-total-number ruby-ajax-view is-invisible" data-post_id="180750">10</span><span class="view-total-caption post-title is-size-4"><span>Views</span></span></div></div><div class="single-post-meta-info-share"><span class="share-bar-el share-bar-label"><i class="icon-simple icon-share"></i></span><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fsilver-medal-for-inam-butt-86kg-wrestling%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Silver+medal+for+Inam+Butt+in+86Kg+wrestling+as+went+down+3-0+against+India%E2%80%99s+Deepak+Punia&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fsilver-medal-for-inam-butt-86kg-wrestling%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i><span style="display: none"><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span></a><a class="share-bar-el icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fsilver-medal-for-inam-butt-86kg-wrestling%2F&amp;media=https://www.oyeyeah.com/wp-content/uploads/2022/08/Inam-Butt-wins-Silver-medal.jpg&description=Silver+medal+for+Inam+Butt+in+86Kg+wrestling+as+went+down+3-0+against+India%E2%80%99s+Deepak+Punia" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a><a class="share-bar-el icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fsilver-medal-for-inam-butt-86kg-wrestling%2F&title=Silver+medal+for+Inam+Butt+in+86Kg+wrestling+as+went+down+3-0+against+India%E2%80%99s+Deepak+Punia" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#102f6365727a7573642d43797c6675623b7d7574717c3b767f623b597e717d3b526564643b797e3b28265b773b67627563647c797e773b71633b67757e643b747f677e3b233d203b717771797e63643b597e747971355522352820352929633b54757560717b3b40657e797136525f54492d593b767f657e743b647879633b71626479737c753b797e647562756364797e773b717e743b64787f657778643b7f763b63787162797e773b79643b677964783b697f653e3b537875737b3b79643b7f656435235178646460633523513522563522566767673e7f6975697571783e737f7d35225663607f62646335225663797c6675623d7d7574717c3d767f623d797e717d3d726564643d28267b773d67627563647c797e77352256"><i class="fa fa-envelope"></i></a></div></div></div><div class="single-post-body"><div class="wv-button-placeholder"></div><div class="entry single-entry"><p>It&#8217;s a silver medal for Inam Butt in <span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">the men&#8217;s 65 kg category</span> wrestling event of the Commonwealth Games 2022 on Friday.</p><p>He went down 3-0 against India&#8217;s Deepak Punia.</p><div class="crp_related  "><h3>Published Earlier:</h3><ul><li><a href="https://www.oyeyeah.com/sports/schedule-of-pakistan-athletes/" class="post-179383"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/07/commonwealth-games-150x150.jpg" class="crp_thumb crp_featured" alt="Commonwealth Games 2022: Here is the schedule of Pakistan athletes" title="Commonwealth Games 2022: Here is the schedule of Pakistan athletes" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/07/commonwealth-games-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/07/commonwealth-games-380x380.jpg 380w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Commonwealth Games 2022: Here is the schedule of&hellip;</span></a></li><li><a href="https://www.oyeyeah.com/sports/inayat-ullah-wins-bronze-medal-in-65kg-wrestling/" class="post-180725"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/08/Inayatullah-wins-Bronze-150x150.jpg" class="crp_thumb crp_featured" alt="Inayat Ullah wins Bronze medal in 65kg Wrestling" title="Inayat Ullah wins Bronze medal in 65kg Wrestling" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/08/Inayatullah-wins-Bronze-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/08/Inayatullah-wins-Bronze-380x380.jpg 380w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Inayat Ullah wins Bronze medal in 65kg Wrestling</span></a></li><li><a href="https://www.oyeyeah.com/sports/nooh-dastagir-butt-wins-the-first-gold-meda/" class="post-180648"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/08/first-gold-medal-for-Pakistan-150x150.jpg" class="crp_thumb crp_featured" alt="Nooh Dastagir wins the first gold medal for Pakistan in Commonwealth Games 2022" title="Nooh Dastagir wins the first gold medal for Pakistan in Commonwealth Games 2022" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/08/first-gold-medal-for-Pakistan-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/08/first-gold-medal-for-Pakistan-380x380.jpg 380w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Nooh Dastagir wins the first gold medal for Pakistan&hellip;</span></a></li></ul><div class="crp_clear"></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" id="ResonanceOS" src="https://resonance.pk/Out-Stream/ResonanceOS.js" domain="oyeyeah.com"></script><p>Inam defeated South Africa&#8217;s Edward Lessing by 5-3 in Men&#8217;s Freestyle 86kg Wrestling semi-final to ensure a medal for Pakistan.</p><p>Inam Butt has bagged the fourth medal for Pakistan in the ongoing games.</p><p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">Butt is competing in his 3rd CWG final and already has two gold medals back in 2010 and 2018.</span></p><p>Earlier, Pakistan’s Inayat Ullah beat his Scottish opponent <span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">Ross Conley </span>in the Men’s Free Style 65 kg Wrestling event to win the Bronze medal.</p><p>Pakistani wrestlers did make the nation proud by doing their best at the matt in their respective freestyle wrestling categories.</p><div class="single-post-ad is-ad-script single-post-ad-bottom"><div><div id='OyeYeah_Mid2'> <script>googletag.cmd.push(function() { googletag.display('OyeYeah_Mid2'); });</script> </div></div></div><div class="single-post-tag-outer post-title is-size-4"></div></div><div class="single-post-like-outer"><div class="single-post-like"><span class="like-el like-facebook"><iframe data-lazyloaded="1" src="about:blank" data-src="https://www.facebook.com/plugins/like.php?href=https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></span><span class="like-el like-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/" data-text="Silver+medal+for+Inam+Butt+in+86Kg+wrestling+as+went+down+3-0+against+India%E2%80%99s+Deepak+Punia" data-via="Oyeyeah" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><span class="like-el like-google"><div class="g-plusone" data-size="medium" data-href="https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/"></div> <script type="text/javascript">(function() {
                        var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                        po.src = "https://apis.google.com/js/plusone.js";
                        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                    })();</script> </span></div></div><div class="single-post-share-big"><div class="single-post-share-big-inner"><a class="share-bar-el-big icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fsilver-medal-for-inam-butt-86kg-wrestling%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i><span>Share on Facebook</span></a><a class="share-bar-el-big icon-twitter" href="https://twitter.com/intent/tweet?text=Silver+medal+for+Inam+Butt+in+86Kg+wrestling+as+went+down+3-0+against+India%E2%80%99s+Deepak+Punia&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fsilver-medal-for-inam-butt-86kg-wrestling%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i><span>Share on Twitter</span></a><a class="share-bar-el-big icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fsilver-medal-for-inam-butt-86kg-wrestling%2F&amp;media=https://www.oyeyeah.com/wp-content/uploads/2022/08/Inam-Butt-wins-Silver-medal.jpg&description=Silver+medal+for+Inam+Butt+in+86Kg+wrestling+as+went+down+3-0+against+India%E2%80%99s+Deepak+Punia" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><span>Share on Pinterest</span></a><a class="share-bar-el-big icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fsilver-medal-for-inam-butt-86kg-wrestling%2F&title=Silver+medal+for+Inam+Butt+in+86Kg+wrestling+as+went+down+3-0+against+India%E2%80%99s+Deepak+Punia" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i><span>Share on Reddit</span></a></div></div><div class="article-meta is-hidden"><meta itemprop="mainEntityOfPage" content="https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/"><span class="vcard author" itemprop="author" content="Saman Siddiqui"><span class="fn">Saman Siddiqui</span></span><time class="date published entry-date" datetime="2022-08-06T00:16:45+00:00" content="2022-08-06T00:16:45+00:00" itemprop="datePublished">August 6, 2022</time><meta class="updated" itemprop="dateModified" content="2022-08-06T00:16:45+00:00"><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.oyeyeah.com/wp-content/uploads/2022/08/Inam-Butt-wins-Silver-medal.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="400"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Oyeyeah"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png"></span></span></div></div><div class="single-post-box-outer"><nav class="single-post-box single-post-box-nav clearfix row"><div class="col-sm-6 col-xs-12 nav-el nav-left"><div class="nav-arrow"><i class="fa fa-angle-left"></i><span class="nav-sub-title">previous article</span></div><h3 class="post-title is-size-4"><a href="https://www.oyeyeah.com/sports/inayat-ullah-wins-bronze-medal-in-65kg-wrestling/" rel="bookmark" title="Inayat Ullah wins Bronze medal in 65kg Wrestling">Inayat Ullah wins Bronze medal in 65kg Wrestling</a></h3></div><div class="col-sm-6 col-xs-12 nav-el nav-right"><div class="nav-arrow"><span class="nav-sub-title">next article</span><i class="fa fa-angle-right"></i></div><h3 class="post-title is-size-4"><a href="https://www.oyeyeah.com/sports/pakistans-zaman-anwar-wins-silver-medal-in-125kg-freestyle-wrestling-final/" rel="bookmark" title="Pakistan&#8217;s Zaman Anwar wins Silver medal in 125kg freestyle wrestling final">Pakistan&#8217;s Zaman Anwar wins Silver medal in 125kg freestyle wrestling final</a></h3></div></nav><div class="single-post-box-author clearfix"><div class="box-author-thumb"><a href="https://www.oyeyeah.com/author/samansiddiqui2015/"></a></div><div class="box-author-content"><div class="box-author-title"><span class="box-author-title-caption">the author</span><a href="https://www.oyeyeah.com/author/samansiddiqui2015/">Saman Siddiqui</a></div><div class="box-author-desc">Saman Siddiqui, A freelance journalist with a Master’s Degree in Mass Communication and MS in Peace and Conflict Studies. Associated with the media industry since 2006. Experience in various capacities including Program Host, Researcher, News Producer, Documentary Making, Voice Over, Content Writing Copy Editing, and Blogging, and currently associated with OyeYeah since 2018, working as an Editor.</div><div class="box-author-footer"><div class="box-author-social tooltips"><a class="icon-website" title="website" href="https://www.oyeyeah.com/author/samansiddiqui2015/" target="_blank"><i class="fa fa-link" aria-hidden="true"></i></a></div><div class="box-author-viewmore"><i class="fa fa-long-arrow-right"></i><span>All posts by</span><a href="https://www.oyeyeah.com/author/samansiddiqui2015/">Saman Siddiqui</a></div></div></div></div><div class="single-post-box single-post-box-comment"><div class="box-comment-content"><div id="comments" class="comments-area"></div></div></div><div class="single-post-box-related clearfix box-related-2"><div class="box-related-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>You Might Also Like</h3></div></div></div><div class="box-related-content row"><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/pakistans-zaman-anwar-wins-silver-medal-in-125kg-freestyle-wrestling-final/" title="Pakistan&#8217;s Zaman Anwar wins Silver medal in 125kg freestyle wrestling final" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/08/Zaman-Anwar-wins-a-silver-medal-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/08/Zaman-Anwar-wins-a-silver-medal-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/08/Zaman-Anwar-wins-a-silver-medal-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/sports/pakistans-zaman-anwar-wins-silver-medal-in-125kg-freestyle-wrestling-final/" rel="bookmark" title="Pakistan&#8217;s Zaman Anwar wins Silver medal in 125kg freestyle wrestling final">Pakistan&#8217;s Zaman Anwar wins Silver medal in 125kg freestyle wrestling final</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-08-06T00:34:29+00:00">August 6, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/inayat-ullah-wins-bronze-medal-in-65kg-wrestling/" title="Inayat Ullah wins Bronze medal in 65kg Wrestling" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/08/Inayatullah-wins-Bronze-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/08/Inayatullah-wins-Bronze-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/08/Inayatullah-wins-Bronze-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/sports/inayat-ullah-wins-bronze-medal-in-65kg-wrestling/" rel="bookmark" title="Inayat Ullah wins Bronze medal in 65kg Wrestling">Inayat Ullah wins Bronze medal in 65kg Wrestling</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-08-05T23:50:21+00:00">August 5, 2022</time><time class="updated" datetime="2022-08-05T23:54:39+05:00">August 5, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/nooh-dastagir-butt-wins-the-first-gold-meda/" title="Nooh Dastagir wins the first gold medal for Pakistan in Commonwealth Games 2022" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/08/first-gold-medal-for-Pakistan-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/08/first-gold-medal-for-Pakistan-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/08/first-gold-medal-for-Pakistan-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="first gold medal for Pakistan" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/sports/nooh-dastagir-butt-wins-the-first-gold-meda/" rel="bookmark" title="Nooh Dastagir wins the first gold medal for Pakistan in Commonwealth Games 2022">Nooh Dastagir wins the first gold medal for Pakistan in Commonwealth Games 2022</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-08-04T01:02:04+00:00">August 4, 2022</time><time class="updated" datetime="2022-08-04T17:01:27+05:00">August 4, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/shah-hussain-shah-wins-first-medal-for-pakistan/" title="#CWG2022: Shah Hussain Shah wins first medal for Pakistan, a Bronze in Judo" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/08/shah-hussain-shah-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/08/shah-hussain-shah-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/08/shah-hussain-shah-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="shah hussain shah" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/sports/shah-hussain-shah-wins-first-medal-for-pakistan/" rel="bookmark" title="#CWG2022: Shah Hussain Shah wins first medal for Pakistan, a Bronze in Judo">#CWG2022: Shah Hussain Shah wins first medal for Pakistan, a Bronze in Judo</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-08-03T23:34:25+00:00">August 3, 2022</time><time class="updated" datetime="2022-08-04T17:14:20+05:00">August 4, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/pcb-announces-squads-for-asia-cup/" title="PCB announces squads for Asia Cup, Netherlands tour; Hasan Ali dropped" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/07/PCB-names-squads-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/07/PCB-names-squads-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/07/PCB-names-squads-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="PCB names squads" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/sports/pcb-announces-squads-for-asia-cup/" rel="bookmark" title="PCB announces squads for Asia Cup, Netherlands tour; Hasan Ali dropped">PCB announces squads for Asia Cup, Netherlands tour; Hasan Ali dropped</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-08-03T15:29:46+00:00">August 3, 2022</time><time class="updated" datetime="2022-08-03T15:55:33+05:00">August 3, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/pakistan-set-to-host-england-cricket-team-after-17-years/" title="Pakistan set to host England cricket team after 17 years" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="272" height="170" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/08/Pakistan-set-to-host-England-272x170.jpg" data-srcset="https://www.oyeyeah.com/wp-content/uploads/2022/08/Pakistan-set-to-host-England-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/08/Pakistan-set-to-host-England-100x65.jpg 767w" data-sizes="(max-width: 767px) 33vw, 768px" alt="Pakistan set to host England" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/sports/pakistan-set-to-host-england-cricket-team-after-17-years/" rel="bookmark" title="Pakistan set to host England cricket team after 17 years">Pakistan set to host England cricket team after 17 years</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-08-02T20:47:57+00:00">August 2, 2022</time><time class="updated" datetime="2022-08-02T22:00:30+05:00">August 2, 2022</time></span></div></div></div></article></div></div></div></div></div><aside class="sidebar-wrap col-sm-4 col-xs-12 clearfix"><div class="sidebar-inner"><section id="text-9" class="widget widget_text"><div class="textwidget"><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p></div></section><section id="newsmax_ruby_sb_widget_facebook-3" class="widget sb-widget-facebook"><div class="widget-title block-title"><h3>Follow Us on Facebook</h3></div><div class="fb-container"><div id="fb-root"></div> <script>(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-page" data-href="https://www.facebook.com/OyeYeahEntertainment" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div></div></section><section id="text-10" class="widget widget_text"><div class="textwidget"><p>&nbsp;</p><p>&nbsp;</p></div></section><section id="newsmax_ruby_sb_widget_youtube-2" class="widget youtube-widget"><div class="widget-title block-title"><h3>Subscribe to Our Channel</h3></div><div class="subscribe-youtube-wrap"> <script src="https://apis.google.com/js/platform.js"></script> <div class="g-ytsubscribe" data-channelid="UCLetXK6zoqTTIgE5uE2XJ-Q" data-layout="default" data-count="default"></div></div></section><section id="newsmax_ruby_sidebar_widget_advertising-5" class="widget sb-widget-ad"><div class="widget-ad-content-wrap clearfix"><div class="ad-description"><span>- Advertisement -</span></div><div class="widget-ad-script"><div id='OyeYeah_SideBar' style='height:250px; width:300px;text-align:center; margin: 0 auto;'><script>googletag.cmd.push(function() { googletag.display('OyeYeah_SideBar'); });</script></div></div></div></section><section id="newsmax_ruby_sb_widget_post-8" class="widget sb-widget-post"><div class="block-title widget-title"><h3>Sports</h3></div><div class="widget-post-block-outer is-style-6"><div id="block_newsmax_ruby_sb_widget_post-8" class="ruby-block-wrap block-widget-post is-ajax-pagination is-dark-block is-fullwidth" data-block_id= block_newsmax_ruby_sb_widget_post-8 data-block_name= newsmax_ruby_block_widget_post data-posts_per_page= 10 data-block_page_max= 193 data-block_page_current= 1 data-category_id= all data-orderby= date_post data-block_style= 6><div class="ruby-block-inner"><div class="block-content-wrap"><div class="block-content-inner clearfix row"><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/pakistans-zaman-anwar-wins-silver-medal-in-125kg-freestyle-wrestling-final/" title="Pakistan&#8217;s Zaman Anwar wins Silver medal in 125kg freestyle wrestling final" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/08/Zaman-Anwar-wins-a-silver-medal-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpakistans-zaman-anwar-wins-silver-medal-in-125kg-freestyle-wrestling-final%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Pakistan%E2%80%99s+Zaman+Anwar+wins+Silver+medal+in+125kg+freestyle+wrestling+final&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpakistans-zaman-anwar-wins-silver-medal-in-125kg-freestyle-wrestling-final%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#36094543545c5355420b66575d5f45425758137304130e06130f0f451d6c575b57581d77584157441d415f58451d655f5a4053441d5b5352575a1d5f581d0704035d511d5044535345424f5a531d41445345425a5f58511d505f58575a107479726f0b7f1d50594358521d425e5f451d5744425f555a531d5f584253445345425f58511d5758521d425e5943515e421d59501d455e57445f58511d5f421d415f425e1d4f5943181d755e53555d1d5f421d5943421305775e4242464513057713047013047041414118594f534f53575e1855595b13047045465944424513047046575d5f45425758451b4c575b57581b57584157441b415f58451b455f5a4053441b5b5352575a1b5f581b0704035d511b5044535345424f5a531b41445345425a5f58511b505f58575a130470"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/pakistans-zaman-anwar-wins-silver-medal-in-125kg-freestyle-wrestling-final/" rel="bookmark" title="Pakistan&#8217;s Zaman Anwar wins Silver medal in 125kg freestyle wrestling final">Pakistan&#8217;s Zaman Anwar wins Silver medal in 125kg freestyle wrestling final</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-08-06T00:34:29+00:00">August 6, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/pakistans-zaman-anwar-wins-silver-medal-in-125kg-freestyle-wrestling-final/" title="Pakistan&#8217;s Zaman Anwar wins Silver medal in 125kg freestyle wrestling final"><i class="icon-simple icon-fire"></i>4</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/" title="Silver medal for Inam Butt in 86Kg wrestling as went down 3-0 against India&#8217;s Deepak Punia" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/08/Inam-Butt-wins-Silver-medal-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fsilver-medal-for-inam-butt-86kg-wrestling%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Silver+medal+for+Inam+Butt+in+86Kg+wrestling+as+went+down+3-0+against+India%E2%80%99s+Deepak+Punia&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fsilver-medal-for-inam-butt-86kg-wrestling%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#84bbf7f1e6eee1e7f0b9d7ede8f2e1f6afe9e1e0e5e8afe2ebf6afcdeae5e9afc6f1f0f0afedeaafbcb2cfe3aff3f6e1f7f0e8edeae3afe5f7aff3e1eaf0afe0ebf3eaafb7a9b4afe5e3e5edeaf7f0afcdeae0ede5a1c1b6a1bcb4a1bdbdf7afc0e1e1f4e5efafd4f1eaede5a2c6cbc0ddb9cdafe2ebf1eae0aff0ecedf7afe5f6f0ede7e8e1afedeaf0e1f6e1f7f0edeae3afe5eae0aff0ecebf1e3ecf0afebe2aff7ece5f6edeae3afedf0aff3edf0ecaffdebf1aaafc7ece1e7efafedf0afebf1f0a1b7c5ecf0f0f4f7a1b7c5a1b6c2a1b6c2f3f3f3aaebfde1fde1e5ecaae7ebe9a1b6c2f7f4ebf6f0f7a1b6c2f7ede8f2e1f6a9e9e1e0e5e8a9e2ebf6a9edeae5e9a9e6f1f0f0a9bcb2efe3a9f3f6e1f7f0e8edeae3a1b6c2"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/" rel="bookmark" title="Silver medal for Inam Butt in 86Kg wrestling as went down 3-0 against India&#8217;s Deepak Punia">Silver medal for Inam Butt in 86Kg wrestling as went down 3-0 against India&#8217;s Deepak Punia</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-08-06T00:16:45+00:00">August 6, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/silver-medal-for-inam-butt-86kg-wrestling/" title="Silver medal for Inam Butt in 86Kg wrestling as went down 3-0 against India&#8217;s Deepak Punia"><i class="icon-simple icon-fire"></i>10</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/inayat-ullah-wins-bronze-medal-in-65kg-wrestling/" title="Inayat Ullah wins Bronze medal in 65kg Wrestling" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/08/Inayatullah-wins-Bronze-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Finayat-ullah-wins-bronze-medal-in-65kg-wrestling%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Inayat+Ullah+wins+Bronze+medal+in+65kg+Wrestling&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Finayat-ullah-wins-bronze-medal-in-65kg-wrestling%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#b28dc1c7d0d8d7d1c68ffbdcd3cbd3c699e7deded3da99c5dbdcc199f0c0dddcc8d799dfd7d6d3de99dbdc998487d9d599e5c0d7c1c6dedbdcd594f0fdf6eb8ffb99d4ddc7dcd699c6dadbc199d3c0c6dbd1ded799dbdcc6d7c0d7c1c6dbdcd599d3dcd699c6daddc7d5dac699ddd499c1dad3c0dbdcd599dbc699c5dbc6da99cbddc79c99f1dad7d1d999dbc699ddc7c69781f3dac6c6c2c19781f39780f49780f4c5c5c59cddcbd7cbd7d3da9cd1dddf9780f4c1c2ddc0c6c19780f4dbdcd3cbd3c69fc7deded3da9fc5dbdcc19fd0c0dddcc8d79fdfd7d6d3de9fdbdc9f8487d9d59fc5c0d7c1c6dedbdcd59780f4"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/inayat-ullah-wins-bronze-medal-in-65kg-wrestling/" rel="bookmark" title="Inayat Ullah wins Bronze medal in 65kg Wrestling">Inayat Ullah wins Bronze medal in 65kg Wrestling</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-08-05T23:50:21+00:00">August 5, 2022</time><time class="updated" datetime="2022-08-05T23:54:39+05:00">August 5, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/inayat-ullah-wins-bronze-medal-in-65kg-wrestling/" title="Inayat Ullah wins Bronze medal in 65kg Wrestling"><i class="icon-simple icon-fire"></i>6</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/nooh-dastagir-butt-wins-the-first-gold-meda/" title="Nooh Dastagir wins the first gold medal for Pakistan in Commonwealth Games 2022" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/08/first-gold-medal-for-Pakistan-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="first gold medal for Pakistan" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fnooh-dastagir-butt-wins-the-first-gold-meda%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Nooh+Dastagir+wins+the+first+gold+medal+for+Pakistan+in+Commonwealth+Games+2022&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fnooh-dastagir-butt-wins-the-first-gold-meda%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#053a7670676f606671384b6a6a6d2e4164767164626c772e726c6b762e716d602e636c7776712e626a69612e68606164692e636a772e55646e6c7671646b2e6c6b2e466a68686a6b72606469716d2e42646860762e3735373723474a415c384c2e636a706b612e716d6c762e6477716c6669602e6c6b7160776076716c6b622e646b612e716d6a70626d712e6a632e766d64776c6b622e6c712e726c716d2e7c6a702b2e466d60666e2e6c712e6a70712036446d717175762036442037432037437272722b6a7c607c60646d2b666a6820374376756a7771762037436b6a6a6d286164767164626c77286770717128726c6b7628716d6028636c77767128626a69612868606164203743"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/nooh-dastagir-butt-wins-the-first-gold-meda/" rel="bookmark" title="Nooh Dastagir wins the first gold medal for Pakistan in Commonwealth Games 2022">Nooh Dastagir wins the first gold medal for Pakistan in Commonwealth Games 2022</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-08-04T01:02:04+00:00">August 4, 2022</time><time class="updated" datetime="2022-08-04T17:01:27+05:00">August 4, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/nooh-dastagir-butt-wins-the-first-gold-meda/" title="Nooh Dastagir wins the first gold medal for Pakistan in Commonwealth Games 2022"><i class="icon-simple icon-fire"></i>40</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/shah-hussain-shah-wins-first-medal-for-pakistan/" title="#CWG2022: Shah Hussain Shah wins first medal for Pakistan, a Bronze in Judo" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/08/shah-hussain-shah-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="shah hussain shah" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fshah-hussain-shah-wins-first-medal-for-pakistan%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=%23CWG2022%3A+Shah+Hussain+Shah+wins+first+medal+for+Pakistan%2C+a+Bronze+in+Judo&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fshah-hussain-shah-wins-first-medal-for-pakistan%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#88b7fbfdeae2edebfcb5adbabbcbdfcfbab8babaadbbc9a3dbe0e9e0a3c0fdfbfbe9e1e6a3dbe0e9e0a3ffe1e6fba3eee1fafbfca3e5edece9e4a3eee7faa3d8e9e3e1fbfce9e6adbacba3e9a3cafae7e6f2eda3e1e6a3c2fdece7aecac7ccd1b5c1a3eee7fde6eca3fce0e1fba3e9fafce1ebe4eda3e1e6fcedfaedfbfce1e6efa3e9e6eca3fce0e7fdefe0fca3e7eea3fbe0e9fae1e6efa3e1fca3ffe1fce0a3f1e7fda6a3cbe0edebe3a3e1fca3e7fdfcadbbc9e0fcfcf8fbadbbc9adbaceadbaceffffffa6e7f1edf1ede9e0a6ebe7e5adbacefbf8e7fafcfbadbacefbe0e9e0a5e0fdfbfbe9e1e6a5fbe0e9e0a5ffe1e6fba5eee1fafbfca5e5edece9e4a5eee7faa5f8e9e3e1fbfce9e6adbace"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/shah-hussain-shah-wins-first-medal-for-pakistan/" rel="bookmark" title="#CWG2022: Shah Hussain Shah wins first medal for Pakistan, a Bronze in Judo">#CWG2022: Shah Hussain Shah wins first medal for Pakistan, a Bronze in Judo</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-08-03T23:34:25+00:00">August 3, 2022</time><time class="updated" datetime="2022-08-04T17:14:20+05:00">August 4, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/shah-hussain-shah-wins-first-medal-for-pakistan/" title="#CWG2022: Shah Hussain Shah wins first medal for Pakistan, a Bronze in Judo"><i class="icon-simple icon-fire"></i>29</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/pcb-announces-squads-for-asia-cup/" title="PCB announces squads for Asia Cup, Netherlands tour; Hasan Ali dropped" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/07/PCB-names-squads-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="PCB names squads" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpcb-announces-squads-for-asia-cup%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=PCB+announces+squads+for+Asia+Cup%2C+Netherlands+tour%3B+Hasan+Ali+dropped&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpcb-announces-squads-for-asia-cup%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#506f2325323a3533246d0013127b313e3e3f253e3335237b2321253134237b363f227b112339317b1325207562137b1e35243835223c313e34237b243f25227563127b183123313e7b113c397b34223f2020353476121f14096d197b363f253e347b243839237b31222439333c357b393e243522352324393e377b313e347b24383f253738247b3f367b23383122393e377b39247b273924387b293f257e7b133835333b7b39247b3f252475631138242420237563117562167562162727277e3f2935293531387e333f3d75621623203f2224237562162033327d313e3e3f253e3335237d2321253134237d363f227d312339317d332520756216"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/pcb-announces-squads-for-asia-cup/" rel="bookmark" title="PCB announces squads for Asia Cup, Netherlands tour; Hasan Ali dropped">PCB announces squads for Asia Cup, Netherlands tour; Hasan Ali dropped</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-08-03T15:29:46+00:00">August 3, 2022</time><time class="updated" datetime="2022-08-03T15:55:33+05:00">August 3, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/pcb-announces-squads-for-asia-cup/" title="PCB announces squads for Asia Cup, Netherlands tour; Hasan Ali dropped"><i class="icon-simple icon-fire"></i>29</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/pakistan-set-to-host-england-cricket-team-after-17-years/" title="Pakistan set to host England cricket team after 17 years" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/08/Pakistan-set-to-host-England-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Pakistan set to host England" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpakistan-set-to-host-england-cricket-team-after-17-years%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Pakistan+set+to+host+England+cricket+team+after+17+years&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpakistan-set-to-host-england-cricket-team-after-17-years%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#5c632f293e36393f28610c3d37352f283d32772f39287728337734332f287719323b303d3238773f2e353f3739287728393d31773d3a28392e776d6b7725393d2e2f7a1e1318056115773a33293238772834352f773d2e28353f303977353228392e392f2835323b773d323877283433293b342877333a772f343d2e35323b773528772b3528347725332972771f34393f3777352877332928796f1d3428282c2f796f1d796e1a796e1a2b2b2b7233253925393d34723f3331796e1a2f2c332e282f796e1a2c3d37352f283d32712f39287128337134332f287139323b303d3238713f2e353f3739287128393d31713d3a28392e716d6b7125393d2e2f796e1a"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/pakistan-set-to-host-england-cricket-team-after-17-years/" rel="bookmark" title="Pakistan set to host England cricket team after 17 years">Pakistan set to host England cricket team after 17 years</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-08-02T20:47:57+00:00">August 2, 2022</time><time class="updated" datetime="2022-08-02T22:00:30+05:00">August 2, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/pakistan-set-to-host-england-cricket-team-after-17-years/" title="Pakistan set to host England cricket team after 17 years"><i class="icon-simple icon-fire"></i>27</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/asia-cup-2022-schedule-announced/" title="Asia Cup 2022 Schedule: Arch rivals Ind-Pak to lock horns on 28 Aug in Dubai" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/08/Asia-Cup-2022-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Asia Cup 2022" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fasia-cup-2022-schedule-announced%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Asia+Cup+2022+Schedule%3A+Arch+rivals+Ind-Pak+to+lock+horns+on+28+Aug+in+Dubai&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fasia-cup-2022-schedule-announced%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#79460a0c1b131c1a0d44380a1018523a0c09524b494b4b522a1a111c1d0c151c5c4a3852380b1a11520b100f18150a5230171d54291812520d165215161a125211160b170a521617524b4152380c1e521017523d0c1b18105f3b363d204430521f160c171d520d11100a52180b0d101a151c5210170d1c0b1c0a0d10171e5218171d520d11160c1e110d52161f520a11180b10171e52100d520e100d115200160c57523a111c1a1252100d52160c0d5c4a38110d0d090a5c4a385c4b3f5c4b3f0e0e0e5716001c001c1811571a16145c4b3f0a09160b0d0a5c4b3f180a1018541a0c09544b494b4b540a1a111c1d0c151c54181717160c171a1c1d5c4b3f"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/asia-cup-2022-schedule-announced/" rel="bookmark" title="Asia Cup 2022 Schedule: Arch rivals Ind-Pak to lock horns on 28 Aug in Dubai">Asia Cup 2022 Schedule: Arch rivals Ind-Pak to lock horns on 28 Aug in Dubai</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-08-02T17:14:05+00:00">August 2, 2022</time><time class="updated" datetime="2022-08-02T18:39:42+05:00">August 2, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/asia-cup-2022-schedule-announced/" title="Asia Cup 2022 Schedule: Arch rivals Ind-Pak to lock horns on 28 Aug in Dubai"><i class="icon-simple icon-fire"></i>25</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/pat-cummins-ties-knot/" title="Pat Cummins ties knot with longtime partner Becky Boston" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/07/Pat-Cummins-just-married-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Pat Cummins just married" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpat-cummins-ties-knot%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Pat+Cummins+ties+knot+with+longtime+partner+Becky+Boston&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpat-cummins-ties-knot%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#57682422353d3234236a0736237c14223a3a3e39247c233e32247c3c3938237c203e233f7c3b383930233e3a327c273625233932257c1532343c2e7c153824233839711518130e6a1e7c31382239337c233f3e247c3625233e343b327c3e392332253224233e39307c3639337c233f3822303f237c38317c243f36253e39307c3e237c203e233f7c2e3822797c143f32343c7c3e237c3822237264163f2323272472641672651172651120202079382e322e32363f7934383a7265112427382523247265112736237a34223a3a3e39247a233e32247a3c393823726511"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/pat-cummins-ties-knot/" rel="bookmark" title="Pat Cummins ties knot with longtime partner Becky Boston">Pat Cummins ties knot with longtime partner Becky Boston</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-08-01T19:37:18+00:00">August 1, 2022</time><time class="updated" datetime="2022-08-01T21:40:20+05:00">August 1, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/pat-cummins-ties-knot/" title="Pat Cummins ties knot with longtime partner Becky Boston"><i class="icon-simple icon-fire"></i>32</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/which-asian-team-will-fair-best-at-the-world-cup/" title="Which Asian Team Will Fair Best At The World Cup?" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/07/football-worldcup-2022-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Football World Cup 2022" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fwhich-asian-team-will-fair-best-at-the-world-cup%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Which+Asian+Team+Will+Fair+Best+At+The+World+Cup%3F&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fwhich-asian-team-will-fair-best-at-the-world-cup%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#704f0305121a1513044d27181913185b310319111e5b2415111d5b27191c1c5b361119025b321503045b31045b2418155b271f021c145b33050055433656323f34294d395b161f051e145b041819035b11020419131c155b191e041502150304191e175b111e145b04181f051718045b1f165b03181102191e175b19045b071904185b091f055e5b331815131b5b19045b1f050455433118040400035543315542365542360707075e1f0915091511185e131f1d55423603001f02040355423607181913185d110319111e5d0415111d5d07191c1c5d161119025d121503045d11045d0418155d071f021c145d130500554236"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/which-asian-team-will-fair-best-at-the-world-cup/" rel="bookmark" title="Which Asian Team Will Fair Best At The World Cup?">Which Asian Team Will Fair Best At The World Cup?</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-07-29T15:05:29+00:00">July 29, 2022</time><time class="updated" datetime="2022-07-29T15:52:20+05:00">July 29, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/which-asian-team-will-fair-best-at-the-world-cup/" title="Which Asian Team Will Fair Best At The World Cup?"><i class="icon-simple icon-fire"></i>64</a></span></div></div></div></article></div></div></div><div class="block-footer clearfix"><div class="ajax-pagination ajax-nextprev clearfix"><a href="#" class="ajax-pagination-link ajax-link ajax-prev is-disable" data-ajax_pagination_link="prev"><i class="icon-simple icon-arrow-left"></i></a><a href="#" class="ajax-pagination-link ajax-link ajax-next" data-ajax_pagination_link="next"><i class="icon-simple icon-arrow-right"></i></a></div></div></div></div></div></section></div></aside></div><div class="box-recommended ruby-block-wrap clearfix fw-block-grid-1 box-recommended-1"><div class="ruby-block-inner ruby-container"><div class="box-recommended-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>Recommended For You</h3></div></div></div><div class="block-content-wrap"><div class="block-content-inner"><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/pakistans-zaman-anwar-wins-silver-medal-in-125kg-freestyle-wrestling-final/" title="Pakistan&#8217;s Zaman Anwar wins Silver medal in 125kg freestyle wrestling final" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/08/Zaman-Anwar-wins-a-silver-medal-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpakistans-zaman-anwar-wins-silver-medal-in-125kg-freestyle-wrestling-final%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Pakistan%E2%80%99s+Zaman+Anwar+wins+Silver+medal+in+125kg+freestyle+wrestling+final&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Fpakistans-zaman-anwar-wins-silver-medal-in-125kg-freestyle-wrestling-final%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#f6c98583949c939582cba6979d9f85829798d3b3c4d3cec6d3cfcf85ddac979b9798ddb798819784dd819f9885dda59f9a809384dd9b9392979add9f98ddc7c4c39d91dd9084939385828f9a93dd81849385829a9f9891dd909f98979ad0b4b9b2afcbbfdd9099839892dd829e9f85dd9784829f959a93dd9f988293849385829f9891dd979892dd829e9983919e82dd9990dd859e97849f9891dd9f82dd819f829edd8f9983d8ddb59e93959ddd9f82dd998382d3c5b79e82828685d3c5b7d3c4b0d3c4b0818181d8998f938f93979ed895999bd3c4b0858699848285d3c4b086979d9f8582979885db8c979b9798db9798819784db819f9885db859f9a809384db9b9392979adb9f98dbc7c4c39d91db9084939385828f9a93db81849385829a9f9891db909f98979ad3c4b0"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/pakistans-zaman-anwar-wins-silver-medal-in-125kg-freestyle-wrestling-final/" rel="bookmark" title="Pakistan&#8217;s Zaman Anwar wins Silver medal in 125kg freestyle wrestling final">Pakistan&#8217;s Zaman Anwar wins Silver medal in 125kg freestyle wrestling final</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-08-06T00:34:29+00:00">August 6, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/pakistans-zaman-anwar-wins-silver-medal-in-125kg-freestyle-wrestling-final/" title="Pakistan&#8217;s Zaman Anwar wins Silver medal in 125kg freestyle wrestling final"><i class="icon-simple icon-fire"></i>4</a></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/sports/inayat-ullah-wins-bronze-medal-in-65kg-wrestling/" title="Inayat Ullah wins Bronze medal in 65kg Wrestling" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/08/Inayatullah-wins-Bronze-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-12" href="https://www.oyeyeah.com/./sports/" title="Sports News">Sports News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Finayat-ullah-wins-bronze-medal-in-65kg-wrestling%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Inayat+Ullah+wins+Bronze+medal+in+65kg+Wrestling&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fsports%2Finayat-ullah-wins-bronze-medal-in-65kg-wrestling%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#0d327e786f67686e793044636c746c79265861616c65267a64637e264f7f62637768266068696c61266463263b38666a265a7f687e796164636a2b4f4249543044266b62786369267965647e266c7f79646e616826646379687f687e7964636a266c636926796562786a657926626b267e656c7f64636a266479267a6479652674627823264e65686e6626647926627879283e4c6579797d7e283e4c283f4b283f4b7a7a7a2362746874686c65236e6260283f4b7e7d627f797e283f4b64636c746c79207861616c65207a64637e206f7f62637768206068696c61206463203b38666a207a7f687e796164636a283f4b"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/sports/inayat-ullah-wins-bronze-medal-in-65kg-wrestling/" rel="bookmark" title="Inayat Ullah wins Bronze medal in 65kg Wrestling">Inayat Ullah wins Bronze medal in 65kg Wrestling</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-08-05T23:50:21+00:00">August 5, 2022</time><time class="updated" datetime="2022-08-05T23:54:39+05:00">August 5, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/sports/inayat-ullah-wins-bronze-medal-in-65kg-wrestling/" title="Inayat Ullah wins Bronze medal in 65kg Wrestling"><i class="icon-simple icon-fire"></i>6</a></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/lifestyle/kfcs-mitao-bhook-tcf-partner/" title="KFC’s Mitao Bhook &#038; TCF partner to enable education in Pakistan" rel="bookmark"><span class="thumbnail-resize"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="364" height="225" data-src="https://www.oyeyeah.com/wp-content/uploads/2022/08/KFCs-Mitao-Bhook-TCF-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-9" href="https://www.oyeyeah.com/./lifestyle/" title="Lifestyle">Lifestyle</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Flifestyle%2Fkfcs-mitao-bhook-tcf-partner%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=KFC%E2%80%99s+Mitao+Bhook+%26+TCF+partner+to+enable+education+in+Pakistan&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Flifestyle%2Fkfcs-mitao-bhook-tcf-partner%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#36094543545c5355420b7d7075137304130e06130f0f451d7b5f4257591d745e59595d1d1304001d6275701d465744425853441d42591d535857545a531d5352435557425f59581d5f581d66575d5f45425758107479726f0b7f1d50594358521d425e5f451d5744425f555a531d5f584253445345425f58511d5758521d425e5943515e421d59501d455e57445f58511d5f421d415f425e1d4f5943181d755e53555d1d5f421d5943421305775e4242464513057713047013047041414118594f534f53575e1855595b1304705a5f505345424f5a531304705d5055451b5b5f4257591b545e59595d1b4255501b46574442585344130470"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/lifestyle/kfcs-mitao-bhook-tcf-partner/" rel="bookmark" title="KFC’s Mitao Bhook &#038; TCF partner to enable education in Pakistan">KFC’s Mitao Bhook &#038; TCF partner to enable education in Pakistan</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-08-05T23:25:31+00:00">August 5, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/lifestyle/kfcs-mitao-bhook-tcf-partner/" title="KFC’s Mitao Bhook &#038; TCF partner to enable education in Pakistan"><i class="icon-simple icon-fire"></i>7</a></span></div></div></div></article></div></div></div></div></div></article></div><div style="text-align: center;margin-bottom: 10px;" id='OyeYeah_Bottom'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('OyeYeah_Bottom'); });</script> </div><div id="ruby-footer" class="footer-wrap footer-style-2 is-light-text"><div class="footer-inner"><div class="footer-column-wrap"><div class="ruby-container"><div class="footer-column-inner row clearfix"><div class="sidebar-footer col-sm-3 col-xs-12" role="complementary"><section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="logo-wrap is-logo-image"><div class="logo-inner"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" height="89" width="249" data-src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" alt="Oyeyeah"></div><h3 class="logo-title">Oyeyeah</h3><meta itemprop="name" content="Oyeyeah"></div><p style="text-align: justify;
font-size: 16px;
line-height: 1.7;
margin-bottom: 10px;">OyeYeah is an entertainment project powered by Alliancez Inc. We’re motivated to digging up fresh, authentic news. Oye Yeah does not work on rumors! We have all sourced news because we believe in bringing our readers the best. We have a vision and we’re striving hard to achieve it day in, day out!</p>
<a style="    text-align: center;
width: 118px;
margin: 0 auto;
padding: 10px;
font-size: 13px;
background: black;" href="https://www.oyeyeah.com/aboutus/">Read More </a></div></section></div><div class="sidebar-footer col-sm-3 col-xs-12" role="complementary"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title block-title"><h3>Quick Links</h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-155225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155225"><a href="https://www.oyeyeah.com/contact/">Contact Us</a></li><li id="menu-item-91123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91123 is-category-327"><a href="https://www.oyeyeah.com/./technology/">Technology</a></li><li id="menu-item-122000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122000"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li><li id="menu-item-137636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137636"><a href="https://www.oyeyeah.com/pakistani-movies/">Pakistani Movies</a></li><li id="menu-item-122003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122003"><a href="https://www.oyeyeah.com/videos/">Videos</a></li></ul></div></section></div><div class="sidebar-footer col-sm-3 col-xs-12" role="complementary"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-title block-title"><h3>Top Celebrities</h3></div><div class="menu-popular-stories-container"><ul id="menu-popular-stories" class="menu"><li id="menu-item-118484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118484"><a href="https://www.oyeyeah.com/celebrities/actors/veena-malik/">Veena Malik Biography</a></li><li id="menu-item-118485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118485"><a href="https://www.oyeyeah.com/celebrities/actors/tariq-aziz/">Tariq Aziz Biography</a></li><li id="menu-item-118486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118486"><a href="https://www.oyeyeah.com/celebrities/actors/waqar-zaka/">Waqar Zaka Biography</a></li><li id="menu-item-118487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118487"><a href="https://www.oyeyeah.com/celebrities/actors/syra-shehroz/">Syra Shehroz Biography</a></li><li id="menu-item-118488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118488"><a href="https://www.oyeyeah.com/celebrities/actors/yasir-hussain/">Yasir Hussain Biography</a></li></ul></div></section></div><div class="sidebar-footer col-sm-3 col-xs-12" role="complementary"><section id="text-7" class="widget widget_text"><div class="widget-title block-title"><h3>Stay Connected</h3></div><div class="textwidget"><div class="bs-text-content" style="margin-bottom: 20px; font-size: 15px; font-weight: 500; line-height: 2; text-align: justify;">Office # 904, 9th Floor, Park-Avenue, Main Shahra-e-Faisal, Karachi, Pakistan.</div></div></section><section id="text-8" class="widget widget_text"><div class="widget-title block-title"><h3>Send Queries To:</h3></div><div class="textwidget"><div class="bs-text-content" style="font-size: 16px;
line-height: 2;margin-top: -20px;"><a href="/cdn-cgi/l/email-protection#a8c7d1cdd1cdc9c086cbc7c5e8cfc5c9c1c486cbc7c5"><span class="__cf_email__" data-cfemail="432c3a263a26222b6d202c2e03242e222a2f6d202c2e">[email&#160;protected]</span></a></div></div></section><section id="newsmax_ruby_sb_widget_social_icon-2" class="widget sb-widget-social-icon"><div class="social-icon-wrap social-icon-color tooltips">
<a class="icon-facebook" title="facebook" href="https://www.facebook.com/OyeYeahEntertainment/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter" title="twitter" href="https://twitter.com/OyeYeah_Pk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram" title="instagram" href="https://www.instagram.com/oyeyeah.official/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a class="icon-youtube" title="youtube" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></div></section></div></div></div></div></div><div id="ruby-copyright" class="footer-copyright-wrap copyright-with-nav"><div class="ruby-container"><div class="copyright-inner clearfix"><p class="copyright-text">An Entertainment Project of <a style="color:#fff" href="https://www.alliancez.com/">ALLIANCEZ PTE Ltd</a></p><div id="ruby-footer-menu" class="footer-menu-wrap"><div class="menu-footer-menu-container"><ul id="footer-menu" class="footer-menu-inner"><li id="menu-item-116225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116225"><a>© 2022 &#8211; All Rights Reserved.</a></li></ul></div></div></div></div></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/535871677d00ca783daccbab3e34f841.js?ver=4f841' id='wpo_min-footer-0-js'></script> <script type='text/javascript' id='wpo_min-footer-1-js-extra'>/*  */
var adsforwp_obj = {"ajax_url":"https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"aa513c4207"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/f9f3754d6fd8353b9323a8be667d60b3.js?ver=d60b3' id='wpo_min-footer-1-js'></script> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>/*  */
var adsforwp_browser_obj = [];
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/93ea09eabefb2978d3f572123a5b38c3.js?ver=b38c3' id='wpo_min-footer-2-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/0b0b375d5b0c39627cbc135018615641.js?ver=15641' id='wpo_min-footer-3-js'></script> <script type='text/javascript' src='https://widget.websitevoice.com/7Yjgp8NUSdvSsdKD3vsM8A' id='websitevoice-js'></script> <script type='text/javascript' id='websitevoice-js-after'>window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '7Yjgp8NUSdvSsdKD3vsM8A');
  wvtag('language', 'en-IN');
wvtag('gender', 'female');
  wvtag('widget-style', {
    backgroundColor: '#193475',
    buttonText: 'Listen'
  });</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/ed44fc2c120e5ae5d326fac222f40344.js?ver=40344' id='wpo_min-footer-5-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/faa28992c9ece01893c85084a5f8ffde.js?ver=8ffde' id='wpo_min-footer-6-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/40a8f68f203c9c02eb5999e3321364d7.js?ver=364d7' id='wpo_min-footer-7-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/b009fb2a5ce3790735e90c55b11bba50.js?ver=bba50' id='wpo_min-footer-8-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/f31acd24f785f885b7c19ecf203216e5.js?ver=216e5' id='wpo_min-footer-9-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/ea743f50e01c651ccfa54392b0ba2510.js?ver=a2510' id='wpo_min-footer-10-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/ebe11f2b33833ee29963d001526fa18e.js?ver=fa18e' id='wpo_min-footer-11-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/3cd6b395fec7b5fe1d6b4932b9e70742.js?ver=70742' id='wpo_min-footer-12-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/3601e43b1750a6ce9d1ebec8435ee1b8.js?ver=ee1b8' id='wpo_min-footer-13-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/bcc554074ad06978a8597af43bff42b6.js?ver=f42b6' id='wpo_min-footer-14-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/935be5f6ef21d43ea753a9f3fdc71dde.js?ver=71dde' id='wpo_min-footer-15-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/96e22ecee07bb66f21220a31a649acfd.js?ver=9acfd' id='wpo_min-footer-16-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/5f3ff231b8cb425103c9dd7c8071cb4b.js?ver=1cb4b' id='wpo_min-footer-17-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/637335b067f40cda40deb856842fd64e.js?ver=fd64e' id='wpo_min-footer-18-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/1e8ee6b330cbdd487df703d06e38639d.js?ver=8639d' id='wpo_min-footer-19-js'></script> <script type='text/javascript' id='wpo_min-footer-20-js-before'>window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/ajax_search.php"; window.ASL.backend_ajaxurl = "https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.asl_url = "https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/"; window.ASL.detect_ajax = 0; window.ASL.media_query = 4751; window.ASL.version = 4751; window.ASL.pageHTML = ""; window.ASL.additional_scripts = [{"handle":"wd-asl-scroll-simple","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/external\/simplebar.js","prereq":false},{"handle":"wd-asl-ajaxsearchlite","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-prereq.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-core","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-core.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-vertical","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-results-vertical.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-autocomplete","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-autocomplete.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-load","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-load.js","prereq":["wd-asl-ajaxsearchlite-autocomplete"]}]; window.ASL.script_async_load = false; window.ASL.scrollbar = true; window.ASL.css_async = false; window.ASL.js_retain_popstate = 0; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":"event","tracking_id":"UA-112984429-1","string":"?ajax_search={asp_term}","event":{"focus":{"active":"1","action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":"1","action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":"1","action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":"1","action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":"1","action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":"1","action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":"1","action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/278408b2d84f488dbc5b8b5c720b960b.js?ver=b960b' id='wpo_min-footer-20-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/399508177864e40905b4fe1b42f81aa7.js?ver=81aa7' id='wpo_min-footer-21-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/cdd19a893da0da57f7dbf9a97306aa92.js?ver=6aa92' id='wpo_min-footer-22-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/884d4c2c9d42e9db04ca03dd1833ecf9.js?ver=3ecf9' id='wpo_min-footer-23-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/cc9eb8b6429e5e0215762d49143bb14b.js?ver=bb14b' id='wpo_min-footer-24-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/c91a27185ea4e8cbdf5f85d85d227985.js?ver=27985' id='wpo_min-footer-25-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/11492ffdafa9dac2113cd2a2a27dc6c4.js?ver=dc6c4' id='wpo_min-footer-26-js'></script> <script type='text/javascript' id='wpo_min-footer-27-js-before'>window.hasOwnProperty("GLSR")||(window.GLSR={});GLSR.action="glsr_action";GLSR.ajaxpagination=["#wpadminbar",".site-navigation-fixed"];GLSR.ajaxurl="https://www.oyeyeah.com/wp-admin/admin-ajax.php";GLSR.nameprefix="site-reviews";GLSR.urlparameter=true;GLSR.validationconfig={error_tag:"div",error_tag_class:"glsr-field-error",field_class:"glsr-field",field_error_class:"glsr-has-error",input_error_class:"glsr-is-invalid",input_valid_class:"glsr-is-valid",message_error_class:"glsr-has-errors",message_initial_class:"glsr-is-visible",message_success_class:"glsr-has-success",message_tag:"div",message_tag_class:"glsr-form-message",json:"[]"};GLSR.validationstrings={accepted:"This field must be accepted.",between:"This field value must be between %s and %s.",betweenlength:"This field must have between %s and %s characters.",email:"This field requires a valid e-mail address.",errors:"Please fix the submission errors.",max:"Maximum value for this field is %s.",maxlength:"This field allows a maximum of %s characters.",min:"Minimum value for this field is %s.",minlength:"This field requires a minimum of %s characters.",number:"This field requires a number.",required:"This field is required.",unsupported:"The review could not be submitted (unsupported browser)."};</script> <script data-optimized="1" type='text/javascript' src='https://www.oyeyeah.com/wp-content/litespeed/js/8ba88dae62cc58928cbbdc2627352fc7.js?ver=52fc7' id='wpo_min-footer-27-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script> <script type="text/javascript">var elm_button_vars = { wrapper: '.ghuf' };</script> <script data-no-optimize="1" defer>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</script><script>(function(){var js = "window['__CF$cv$params']={r:'7362108169ef5824',m:'cm7R2Q8.k6llXH0qBq.6J2h0tEnkFImm_QXI_POxlqs-1659729055-0-AWC8fy03OJ+Mhw/Z2rXM0P/PflzMEsEC89StLDJ71xn8cTgMAmbS1gMVGSDriC+EOMSCX6i7edspZWQkOt7L+xINXcXKea+QeOd3KTDAwzAEjUWEuUwFYMNpAiYhQ90XVWJE1aumbzp6c7xgrf+oqeNgIJtHS/IA50IBx4lVB6jztk9UumEwyNyLFlW7cMGO6w==',s:[0xf59bd84d52,0x85faa5784a],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body></html>



