<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.oyeyeah.com/xmlrpc.php" />
<script type="application/javascript">var newsmax_ruby_ajax_url = "https://www.oyeyeah.com/wp-admin/admin-ajax.php"</script><meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />

<title>Gen Bajwa confirms retirement plans after the completion of his second three-year term - Oyeyeah</title>
<meta name="description" content="Gen Bajwa has confirmed retirement plans, after the completion of his second three-year term, this November. The statement came during the army chief&#039;s" />
<link rel="canonical" href="https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Gen Bajwa has confirmed retirement plans, after the completion of his second three-year term, this November. The statement came during the army chief&#039;s" />
<meta property="og:url" content="https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/" />
<meta property="og:site_name" content="Oyeyeah" />
<meta property="article:publisher" content="https://www.facebook.com/OyeYeahEntertainment" />
<meta property="article:published_time" content="2022-10-05T09:41:35+00:00" />
<meta property="og:image" content="https://www.oyeyeah.com/wp-content/uploads/2022/10/COAS-Gen-Bajwa.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="400" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Saman Siddiqui" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@oyeyeah_pk" />
<meta name="twitter:site" content="@oyeyeah_pk" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Saman Siddiqui" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/#article","isPartOf":{"@id":"https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/"},"author":{"name":"Saman Siddiqui","@id":"https://www.oyeyeah.com/#/schema/person/f6d7b4137455ef88c0e3dd7b7a9adf84"},"headline":"Gen Bajwa confirms retirement plans after the completion of his second three-year term","datePublished":"2022-10-05T09:41:35+00:00","dateModified":"2022-10-05T09:41:35+00:00","mainEntityOfPage":{"@id":"https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/"},"wordCount":230,"publisher":{"@id":"https://www.oyeyeah.com/#organization"},"image":{"@id":"https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/#primaryimage"},"thumbnailUrl":"https://www.oyeyeah.com/wp-content/uploads/2022/10/COAS-Gen-Bajwa.jpg","keywords":["Chief of Army Staff (COAS) General Qamar Javed Bajwa","COAS","Gen Bajwa","Gen Bajwa in America","Gen Bajwa's visit to the United States","Pakistani embassy in Washington.","Pentagon"],"articleSection":["Latest News"],"inLanguage":"en-US"},{"@type":["WebPage","ItemPage"],"@id":"https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/","url":"https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/","name":"Gen Bajwa confirms retirement plans after the completion of his second three-year term - Oyeyeah","isPartOf":{"@id":"https://www.oyeyeah.com/#website"},"primaryImageOfPage":{"@id":"https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/#primaryimage"},"image":{"@id":"https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/#primaryimage"},"thumbnailUrl":"https://www.oyeyeah.com/wp-content/uploads/2022/10/COAS-Gen-Bajwa.jpg","datePublished":"2022-10-05T09:41:35+00:00","dateModified":"2022-10-05T09:41:35+00:00","description":"Gen Bajwa has confirmed retirement plans, after the completion of his second three-year term, this November. The statement came during the army chief's","breadcrumb":{"@id":"https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/#primaryimage","url":"https://www.oyeyeah.com/wp-content/uploads/2022/10/COAS-Gen-Bajwa.jpg","contentUrl":"https://www.oyeyeah.com/wp-content/uploads/2022/10/COAS-Gen-Bajwa.jpg","width":620,"height":400},{"@type":"BreadcrumbList","@id":"https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.oyeyeah.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.oyeyeah.com/blog/"},{"@type":"ListItem","position":3,"name":"Gen Bajwa confirms retirement plans after the completion of his second three-year term"}]},{"@type":"WebSite","@id":"https://www.oyeyeah.com/#website","url":"https://www.oyeyeah.com/","name":"Oyeyeah","description":"Latest Entertainment News Pakistan, TV Drama, Films, Sports &amp; Fashion | OyeYeah","publisher":{"@id":"https://www.oyeyeah.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.oyeyeah.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.oyeyeah.com/#organization","name":"Oyeyeah","url":"https://www.oyeyeah.com/","sameAs":["https://www.instagram.com/oyeyeah.official/","https://www.facebook.com/OyeYeahEntertainment","https://twitter.com/oyeyeah_pk"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.oyeyeah.com/#/schema/logo/image/","url":"https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo-1.png","contentUrl":"https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo-1.png","width":82,"height":89,"caption":"Oyeyeah"},"image":{"@id":"https://www.oyeyeah.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.oyeyeah.com/#/schema/person/f6d7b4137455ef88c0e3dd7b7a9adf84","name":"Saman Siddiqui","description":"Saman Siddiqui, A freelance journalist with a Master’s Degree in Mass Communication and MS in Peace and Conflict Studies. Associated with the media industry since 2006. Experience in various capacities including Program Host, Researcher, News Producer, Documentary Making, Voice Over, Content Writing Copy Editing, and Blogging, and currently associated with OyeYeah since 2018, working as an Editor.","sameAs":["https://www.oyeyeah.com/author/samansiddiqui2015/"],"url":"https://www.oyeyeah.com/author/samansiddiqui2015/"}]}</script>

<link rel="amphtml" href="https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/amp/" /><meta name="generator" content="AMP for WP 1.0.77.51" /><style type="text/css" media="all">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</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.oyeyeah.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='wpo_min-header-0-css' href='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-header-49c38943.min.css' type='text/css' media='all' />
<style id='wpo_min-header-0-inline-css' type='text/css'>
.crp_related a{width:150px;height:150px;text-decoration:none}.crp_related img{max-width:150px;margin:auto}.crp_related .crp_title{width:100%}
.elm-button{background:#eb0959;color:#FFF}.elm-button:hover,.elm-button:active,.elm-button:focus{background:#ef3a7a}.elm-loading-icon{fill:#FFF;stroke:#FFF}
.topbar-wrap,.topbar-menu-inner .sub-menu{background-color:#c70d4e}.small-menu-inner>li>a,.breadcrumb-wrap,.widget-btn{font-family:Poppins}.small-menu-inner>li>a,.widget-btn{font-weight:500}.small-menu-inner .sub-menu{font-family:Poppins}.logo-inner img{max-height:89px}.breadcrumb-wrap{font-size:15px}.footer-copyright-wrap{background-color:#c70d4e}h1{font-family:Poppins}h1{font-weight:700}h2{font-family:Poppins}h2{font-weight:700}h3{font-family:Poppins}h3{font-weight:700}h4{font-family:Poppins}h4{font-weight:700}h5{font-family:Poppins}h5{font-weight:700}h6{font-family:Poppins}h6{font-weight:700}@media only screen and (min-width:992px) and (max-width:1199px){body .post-title.is-size-0{}}@media only screen and (max-width:991px){body .post-title.is-size-0{}}@media only screen and (max-width:767px){body .post-title.is-size-0{}}@media only screen and (max-width:767px){body,p{}}.single .post-title.single-title{color:#ff4545!important}.post-meta-info-duration{font-family:Lato}.widget_recent_entries li a,.recentcomments a{font-family:Poppins}#newsmax_ruby_sb_widget_post-7 .widget-title h3{color:#a5c4ce}
.gl-star-rating-stars>span,.glsr-star-empty{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-empty.svg)!important}.glsr-has-error .gl-star-rating-stars>span{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-error.svg)!important}.glsr-star-half{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-half.svg)!important}.gl-star-rating-stars.s10>span:first-child,.gl-star-rating-stars.s20>span:nth-child(-1n+2),.gl-star-rating-stars.s30>span:nth-child(-1n+3),.gl-star-rating-stars.s40>span:nth-child(-1n+4),.gl-star-rating-stars.s50>span:nth-child(-1n+5),.gl-star-rating-stars.s60>span:nth-child(-1n+6),.gl-star-rating-stars.s70>span:nth-child(-1n+7),.gl-star-rating-stars.s80>span:nth-child(-1n+8),.gl-star-rating-stars.s90>span:nth-child(-1n+9),.gl-star-rating-stars.s100>span,.glsr-star-full{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-full.svg)!important}
</style>
<script type='text/javascript' src='https://polyfill.io/v3/polyfill.min.js?features=Array.prototype.findIndex%2CCustomEvent%2CElement.prototype.closest%2CElement.prototype.dataset%2CEvent%2CXMLHttpRequest%2CMutationObserver&#038;flags=gated&#038;ver=73bb8f7a747407a96deba8c32496def4' id='site-reviews/polyfill-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-header-jquery-core1.12.4-wp.min.js' id='wpo_min-header-0-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-header-jquery-migrate1.4.1-wp.min.js' id='wpo_min-header-1-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/html5shiv.min.js' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.oyeyeah.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oyeyeah.com/wp-json/wp/v2/posts/184148" /><link rel="alternate" type="application/json+oembed" href="https://www.oyeyeah.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fgen-bajwa-confirms-retirement-plans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oyeyeah.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fgen-bajwa-confirms-retirement-plans%2F&#038;format=xml" />
<script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.oyeyeah.com/front.js");
                  }
              });
         </script>
<style type="text/css">.crp_related .crp_title {
     display: -webkit-box;
    -webkit-line-clamp: 2;
    -webkit-box-orient: vertical; 
}</style> <meta property="fb:pages" content="166480393806979" />
<meta property="ia:markup_url" content="https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/?ia_markup=1" />
<script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '61f8aee5fe';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.oyeyeah.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.oyeyeah.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e9a7f848-4a7d-4ef0-8cbd-1e8cc9843496';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oyeyeah.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "";
oneSignal_options['promptOptions']['acceptButtonText'] = "";
oneSignal_options['promptOptions']['cancelButtonText'] = "";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['right'] = '60px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style>
                    
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					.asl_w_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
						min-width: 200px;
					}
					div[id*='ajaxsearchlite'].asl_m {
						width: 100%;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
<link rel="icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" />
<style type="text/css" id="wp-custom-css">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</style>
<style type="text/css" title="dynamic-css" class="options-output">body{background-color:#fafafa;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:left top;}.banner-wrap{background-color:#eb0254;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}.footer-inner{background-color:#eb0254;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}body,p{font-family:Lato;line-height:30px;font-weight:400;font-style:normal;font-size:20px;}.post-title.is-size-0{font-family:Poppins;font-weight:700;font-style:normal;}.post-title.is-size-1{font-family:Poppins;font-weight:700;font-style:normal;}.post-title.is-size-2{font-family:Poppins;font-weight:500;font-style:normal;}.post-title.is-size-3{font-family:Poppins;font-weight:500;font-style:normal;}.post-title.is-size-4{font-family:Poppins;font-weight:500;font-style:normal;}.post-cat-info{font-family:Lato;text-transform:uppercase;font-weight:700;font-style:normal;}.post-meta-info{font-family:Lato;font-weight:400;font-style:normal;color:#aaaaaa;}.post-btn a{font-family:Lato;font-weight:400;font-style:normal;font-size:11px;}.block-header-wrap,.is-block-header-style-5 .block-header-wrap{font-family:Poppins;text-transform:none;font-weight:400;font-style:normal;font-size:18px;}.widget-title, .is-block-header-style-5 .widget-title.block-title{font-family:Poppins;text-transform:none;font-weight:400;font-style:normal;font-size:16px;}.main-menu-inner > li > a{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.navbar-wrap .is-sub-default{font-family:Poppins;text-transform:capitalize;font-weight:400;font-style:normal;}.topbar-wrap{font-family:Poppins;text-transform:capitalize;font-weight:300;font-style:normal;}.off-canvas-nav-wrap{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.off-canvas-nav-wrap .sub-menu a{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.logo-wrap.is-logo-text .logo-title,.off-canvas-logo-wrap.is-logo-text .logo-text{font-family:Poppins;font-weight:700;font-style:normal;}.site-tagline{font-family:Poppins;font-weight:400;font-style:normal;}.logo-mobile-wrap .logo-text{font-family:Poppins;text-transform:uppercase;font-weight:normal;font-style:normal;}.entry h1{font-family:Poppins;font-weight:700;font-style:normal;}.entry h2{font-family:Poppins;font-weight:700;font-style:normal;}.entry h3{font-family:Poppins;font-weight:700;font-style:normal;}.entry h4{font-family:Poppins;font-weight:700;font-style:normal;}.entry h5{font-family:Poppins;font-weight:700;font-style:normal;}.entry h6{font-family:Poppins;font-weight:700;font-style:normal;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112984429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112984429-1');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    
var BillBoard=googletag.sizeMapping().addSize([980,0],[[970,250],[728,90],[970,90]]).addSize([540,0],[[300,250],[320,50],[320,100]]).addSize([0,0],[[300,250],[320,50],[320,100]]).build();

var Mid=googletag.sizeMapping().addSize([980,0],[[728,90],[300,250],[468,60]]).addSize([540,0],[[300,250],[320,50],[320,100]]).addSize([0,0],[[300,250],[320,50],[320,100]]).build();
googletag.defineSlot('/21746126236/OyeYeah_Header',[970,250],'OyeYeah_Header').defineSizeMapping(BillBoard).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Bottom',[970,250],'OyeYeah_Bottom').defineSizeMapping(BillBoard).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Mid',[728,90],'OyeYeah_Mid').defineSizeMapping(Mid).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Mid2',[728,90],'OyeYeah_Mid2').defineSizeMapping(Mid).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_SideBar',[300,250],'OyeYeah_SideBar').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<link rel="preload" href="https://www.oyeyeah.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" "font woff2" crossorigin>
</head>
<body class="post-template-default single single-post postid-184148 single-format-standard ruby-body is-holder is-navbar-sticky is-site-boxed is-smart-sticky is-date-js is-sidebar-style-1 is-breadcrumb is-tooltips is-back-top is-back-top-touch is-block-header-style-2 is-cat-style-1 is-btn-style-1 is-entry-image-popup is-ajax-view wpb-js-composer js-comp-ver-6.0.5 vc_responsive" itemscope itemtype="https://schema.org/WebPage" data-slider_autoplay="1" data-slider_play_speed="5550">
<div class="off-canvas-wrap is-light-style is-dark-text">
<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn"></i></a>
<div class="off-canvas-inner">
<div id="ruby-off-canvas-nav" class="off-canvas-nav-wrap">
<div class="menu-primary-menu-container"><ul id="offcanvas-menu" class="off-canvas-nav-inner"><li id="menu-item-2613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2613 is-category-11"><a href="https://www.oyeyeah.com/./news/">Latest News</a>
<ul class="sub-menu">
<li id="menu-item-2607" class="show-sub-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2607 is-category-5"><a href="https://www.oyeyeah.com/./entertainment/">Entertainment News</a></li>
<li id="menu-item-149041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149041"><a href="https://www.oyeyeah.com/hollywood/">Hollywood News</a></li>
<li id="menu-item-149049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149049"><a href="https://www.oyeyeah.com/bollywood/">Bollywood News</a></li>
<li id="menu-item-5671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671 is-category-841"><a href="https://www.oyeyeah.com/./celebrity/">Celebrity News</a></li>
<li id="menu-item-80726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80726 is-category-35773"><a href="https://www.oyeyeah.com/./corona-updates/">Coronavirus News and Updates</a></li>
<li id="menu-item-136983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136983 is-category-842"><a href="https://www.oyeyeah.com/./music/">Music News</a></li>
</ul>
</li>
<li id="menu-item-89914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89914 is-category-22605"><a href="https://www.oyeyeah.com/./drama-reviews/">Drama Reviews</a>
<ul class="sub-menu">
<li id="menu-item-136286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136286"><a href="https://www.oyeyeah.com/drama-reviews/pehli-si-muhabbat-ep-1-2-review/">Pehli Si Muhabbat</a></li>
<li id="menu-item-136287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136287"><a href="https://www.oyeyeah.com/drama-reviews/raqs-e-bismil-episodes-1-6-overview/">Raqs e Bismil</a></li>
</ul>
</li>
<li id="menu-item-19802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19802"><a href="https://www.oyeyeah.com/dramaratings/">Drama Ratings</a>
<ul class="sub-menu">
<li id="menu-item-154177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154177"><a href="https://www.oyeyeah.com/dramaratings/dour-drama-rating/">Dour</a></li>
<li id="menu-item-154181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154181"><a href="https://www.oyeyeah.com/dramaratings/azmaish-drama-rating/">Azmaish</a></li>
<li id="menu-item-154180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154180"><a href="https://www.oyeyeah.com/dramaratings/ishq-hai-drama-rating/">Ishq Hai</a></li>
<li id="menu-item-154179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154179"><a href="https://www.oyeyeah.com/dramaratings/parizaad-drama-rating/">Parizaad</a></li>
<li id="menu-item-154178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154178"><a href="https://www.oyeyeah.com/dramaratings/ek-jhoota-lafz-mohabbat-drama-rating/">Ek Jhoota Lafz Mohabbat</a></li>
<li id="menu-item-137530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137530"><a href="https://www.oyeyeah.com/dramaratings/khuda-aur-mohabbat-drama-rating/">Khuda Aur Muhabbat</a></li>
<li id="menu-item-137531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137531"><a href="https://www.oyeyeah.com/dramaratings/pehli-si-mohabbat-drama-rating/">Pehli Si Muhabbat</a></li>
<li id="menu-item-122239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122239"><a href="https://www.oyeyeah.com/dramaratings/meher-posh-drama-rating/">Meher Posh</a></li>
<li id="menu-item-122243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122243"><a href="https://www.oyeyeah.com/dramaratings/sabaat-drama-rating/">Sabaat</a></li>
<li id="menu-item-122240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122240"><a href="https://www.oyeyeah.com/dramaratings/meray-pass-tum-ho-drama-rating/">Meray Pass Tum Ho</a></li>
</ul>
</li>
<li id="menu-item-141143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141143 is-category-12"><a href="https://www.oyeyeah.com/./sports/">Sports News</a>
<ul class="sub-menu">
<li id="menu-item-141145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141145 is-category-33494"><a href="https://www.oyeyeah.com/./psl-updates/">PSL News Updates</a></li>
</ul>
</li>
<li id="menu-item-33287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33287"><a href="https://www.oyeyeah.com/celebrities/">Celebrities Bio</a>
<ul class="sub-menu">
<li id="menu-item-120909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120909"><a href="https://www.oyeyeah.com/celebrities/actors/">Pakistani Actors</a>
<ul class="sub-menu">
<li id="menu-item-124436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124436"><a href="https://www.oyeyeah.com/celebrities/actors/mahira-khan/">Mahira Khan</a></li>
<li id="menu-item-124437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124437"><a href="https://www.oyeyeah.com/celebrities/actors/iqra-aziz/">Iqra Aziz</a></li>
<li id="menu-item-124438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124438"><a href="https://www.oyeyeah.com/celebrities/actors/ayeza-khan/">Ayeza Khan</a></li>
<li id="menu-item-124439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124439"><a href="https://www.oyeyeah.com/celebrities/actors/hania-amir/">Hania Amir</a></li>
</ul>
</li>
<li id="menu-item-120912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120912"><a href="https://www.oyeyeah.com/celebrities/singers/">Pakistani Singers</a></li>
<li id="menu-item-120910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120910"><a href="https://www.oyeyeah.com/celebrities/cricketers/">Pakistani Cricketers</a></li>
<li id="menu-item-120911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120911"><a href="https://www.oyeyeah.com/celebrities/politicians/">Pakistani Politicians</a></li>
</ul>
</li>
<li id="menu-item-2611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2611 is-category-9"><a href="https://www.oyeyeah.com/./lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-2609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2609 is-category-7"><a href="https://www.oyeyeah.com/./fashion/">Fashion and Beauty</a></li>
<li id="menu-item-156682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156682"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li>
<li id="menu-item-64110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64110 is-category-328"><a href="https://www.oyeyeah.com/./travel/">Travel and Tours</a></li>
<li id="menu-item-109441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109441 is-category-43171"><a href="https://www.oyeyeah.com/./recipes/">Cooking and Recipes</a></li>
<li id="menu-item-89378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 is-category-2749"><a href="https://www.oyeyeah.com/./books/">Books</a></li>
<li id="menu-item-20764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764 is-category-6"><a href="https://www.oyeyeah.com/./events/">Events and Seminars</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div><div id="ruby-site" class="site-outer">
<div class="header-wrap header-style-2">
<div class="header-inner">
<div class="topbar-wrap topbar-style-1">
<div class="ruby-container">
<div class="topbar-inner container-inner clearfix">
<div class="topbar-left">
<div class="topbar-date is-hidden">
<span>Wednesday, October 5, 2022</span>
</div> </div>
<div class="topbar-right">

<div class="topbar-social tooltips">
<a class="icon-facebook" title="facebook" href="https://www.facebook.com/OyeYeahEntertainment/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter" title="twitter" href="https://twitter.com/OyeYeah_Pk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram" title="instagram" href="https://www.instagram.com/oyeyeah.official/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a class="icon-youtube" title="youtube" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> </div>
</div>
</div>
</div>
</div>
<div class="navbar-outer clearfix">
<div class="navbar-wrap">
<div class="ruby-container">
<div class="navbar-inner container-inner clearfix">
<div class="navbar-mobile">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-toggle" title="off-canvas button">
<span class="icon-toggle"></span>
</a>
</div>
</div>
<div class="logo-mobile-wrap is-logo-image">
<a href="https://www.oyeyeah.com/" class="logo-mobile" title="Oyeyeah">
<img height="89" width="249" src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" alt="Oyeyeah">
</a>
</div>
</div>
<div class="navbar-left">
<div class="logo-wrap is-logo-image" itemscope itemtype="https://schema.org/Organization">
<div class="logo-inner">
<a href="https://www.oyeyeah.com/" class="logo" title="Oyeyeah">
<img height="89" width="249" src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" srcset="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png 1x, https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png 2x" alt="Oyeyeah">
</a>
</div>
</div>
<nav id="ruby-main-menu" class="main-menu-wrap" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-primary-menu-container"><ul id="main-menu" class="main-menu-inner"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2613 is-category-11"><a href="https://www.oyeyeah.com/./news/">Latest News</a><ul class="sub-menu is-sub-default"> <li class="show-sub-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2607 is-category-5"><a href="https://www.oyeyeah.com/./entertainment/">Entertainment News</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149041"><a href="https://www.oyeyeah.com/hollywood/">Hollywood News</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149049"><a href="https://www.oyeyeah.com/bollywood/">Bollywood News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671 is-category-841"><a href="https://www.oyeyeah.com/./celebrity/">Celebrity News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80726 is-category-35773"><a href="https://www.oyeyeah.com/./corona-updates/">Coronavirus News and Updates</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136983 is-category-842"><a href="https://www.oyeyeah.com/./music/">Music News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89914 is-category-22605"><a href="https://www.oyeyeah.com/./drama-reviews/">Drama Reviews</a><ul class="sub-menu is-sub-default"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136286"><a href="https://www.oyeyeah.com/drama-reviews/pehli-si-muhabbat-ep-1-2-review/">Pehli Si Muhabbat</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136287"><a href="https://www.oyeyeah.com/drama-reviews/raqs-e-bismil-episodes-1-6-overview/">Raqs e Bismil</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19802"><a href="https://www.oyeyeah.com/dramaratings/">Drama Ratings</a><ul class="sub-menu is-sub-default"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154177"><a href="https://www.oyeyeah.com/dramaratings/dour-drama-rating/">Dour</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154181"><a href="https://www.oyeyeah.com/dramaratings/azmaish-drama-rating/">Azmaish</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154180"><a href="https://www.oyeyeah.com/dramaratings/ishq-hai-drama-rating/">Ishq Hai</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154179"><a href="https://www.oyeyeah.com/dramaratings/parizaad-drama-rating/">Parizaad</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154178"><a href="https://www.oyeyeah.com/dramaratings/ek-jhoota-lafz-mohabbat-drama-rating/">Ek Jhoota Lafz Mohabbat</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137530"><a href="https://www.oyeyeah.com/dramaratings/khuda-aur-mohabbat-drama-rating/">Khuda Aur Muhabbat</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137531"><a href="https://www.oyeyeah.com/dramaratings/pehli-si-mohabbat-drama-rating/">Pehli Si Muhabbat</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122239"><a href="https://www.oyeyeah.com/dramaratings/meher-posh-drama-rating/">Meher Posh</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122243"><a href="https://www.oyeyeah.com/dramaratings/sabaat-drama-rating/">Sabaat</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122240"><a href="https://www.oyeyeah.com/dramaratings/meray-pass-tum-ho-drama-rating/">Meray Pass Tum Ho</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141143 is-category-12"><a href="https://www.oyeyeah.com/./sports/">Sports News</a><ul class="sub-menu is-sub-default"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141145 is-category-33494"><a href="https://www.oyeyeah.com/./psl-updates/">PSL News Updates</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33287"><a href="https://www.oyeyeah.com/celebrities/">Celebrities Bio</a><ul class="sub-menu is-sub-default"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120909"><a href="https://www.oyeyeah.com/celebrities/actors/">Pakistani Actors</a> <ul class="sub-sub-menu sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124436"><a href="https://www.oyeyeah.com/celebrities/actors/mahira-khan/">Mahira Khan</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124437"><a href="https://www.oyeyeah.com/celebrities/actors/iqra-aziz/">Iqra Aziz</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124438"><a href="https://www.oyeyeah.com/celebrities/actors/ayeza-khan/">Ayeza Khan</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124439"><a href="https://www.oyeyeah.com/celebrities/actors/hania-amir/">Hania Amir</a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120912"><a href="https://www.oyeyeah.com/celebrities/singers/">Pakistani Singers</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120910"><a href="https://www.oyeyeah.com/celebrities/cricketers/">Pakistani Cricketers</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120911"><a href="https://www.oyeyeah.com/celebrities/politicians/">Pakistani Politicians</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2611 is-category-9"><a href="https://www.oyeyeah.com/./lifestyle/">Lifestyle</a><ul class="sub-menu is-sub-default"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2609 is-category-7"><a href="https://www.oyeyeah.com/./fashion/">Fashion and Beauty</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156682"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64110 is-category-328"><a href="https://www.oyeyeah.com/./travel/">Travel and Tours</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109441 is-category-43171"><a href="https://www.oyeyeah.com/./recipes/">Cooking and Recipes</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 is-category-2749"><a href="https://www.oyeyeah.com/./books/">Books</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764 is-category-6"><a href="https://www.oyeyeah.com/./events/">Events and Seminars</a></li></ul></li></ul></div></nav> </div>
<div class="navbar-right">
<div class="navbar-elements">
<div class="navbar-search">
<a href="#" id="ruby-navbar-search-icon" data-mfp-src="#ruby-header-search-popup" data-effect="mpf-ruby-effect header-search-popup-outer" title="search" class="navbar-search-icon">
<i class="icon-simple icon-magnifier"></i>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="ruby-header-search-popup" class="header-search-popup mfp-hide mfp-animation">
<div class="header-search-popup-inner is-light-text">
<form class="search-form" method="get" action="https://www.oyeyeah.com/">
<fieldset>
<input id="ruby-search-input" type="text" class="field" name="s" value="" placeholder="Type to search&hellip;" autocomplete="off">
<button type="submit" value="" class="btn"><i class="icon-simple icon-magnifier" aria-hidden="true"></i></button>
</fieldset>
<div class="header-search-result"></div>
</form>
</div>
</div>
</div> 
<div style="text-align: center;margin-top: 5px;" id='OyeYeah_Header'>
<script>
googletag.cmd.push(function() { googletag.display('OyeYeah_Header'); });
</script>
</div>

<div class="site-wrap">
<div class="site-mask"></div>
<div class="site-inner"><div class="single-post-outer clearfix"><article class="single-post-wrap single-post-1 is-single-left ruby-ajax-view-add post-184148 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-chief-of-army-staff-coas-general-qamar-javed-bajwa tag-coas tag-gen-bajwa tag-gen-bajwa-in-america tag-gen-bajwas-visit-to-the-united-states tag-pakistani-embassy-in-washington tag-pentagon" itemscope itemtype="https://schema.org/Article" data-post_id="184148"><div class="ruby-page-wrap ruby-section row is-sidebar-right ruby-container single-wrap"><div class="ruby-content-wrap single-inner col-sm-8 col-xs-12 content-with-sidebar"><div class="single-post-header"><div class="post-cat-info single-post-cat-info"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><h1 class="single-title post-title entry-title is-size-1">Gen Bajwa confirms retirement plans after the completion of his second three-year term</h1><div class="single-subtitle post-title is-size-3"><h3>The Pakistan Chief of Army Staff is currently on a visit to the United States</h3></div><div class="single-post-meta-info clearfix is-show-avatar"><span class="meta-info-author-thumb"><a href="https://www.oyeyeah.com/author/samansiddiqui2015/"></a></span><div class="single-post-meta-info-inner"><div class="post-meta-info is-show-icon"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-view"><i class="icon-simple icon-fire"></i><a href="https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/" title="Gen Bajwa confirms retirement plans after the completion of his second three-year term">10 views</a></span></div><div class="meta-info-date-full"><span class="meta-info-date-full-inner"><span>posted on</span> <time class="date published" datetime="2022-10-05T14:41:35+00:00">Oct. 05, 2022 at 2:41 pm</time></span></div></div></div><div class="single-post-thumb-outer"><div class="post-thumb"><img width="620" height="400" src="https://www.oyeyeah.com/wp-content/uploads/2022/10/COAS-Gen-Bajwa.jpg" class="attachment-newsmax_ruby_crop_750x460 size-newsmax_ruby_crop_750x460 wp-post-image" alt="" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/10/COAS-Gen-Bajwa.jpg 620w, https://www.oyeyeah.com/wp-content/uploads/2022/10/COAS-Gen-Bajwa-300x194.jpg 300w, https://www.oyeyeah.com/wp-content/uploads/2022/10/COAS-Gen-Bajwa-100x65.jpg 100w" sizes="(max-width: 620px) 100vw, 620px" /></div></div><div class="single-post-action clearfix"><div class="single-post-counter"><div class="single-post-share-total"><span class="share-total-icon"><i class="icon-simple icon-share"></i></span><span class="share-total-number">0</span><span class="share-total-caption post-title is-size-4"><span>Share</span></span></div><div class="single-post-view-total"><span class="view-total-icon"><i class="icon-simple icon-fire"></i></span><span class="view-total-number ruby-ajax-view is-invisible" data-post_id="184148">10</span><span class="view-total-caption post-title is-size-4"><span>Views</span></span></div></div><div class="single-post-meta-info-share"><span class="share-bar-el share-bar-label"><i class="icon-simple icon-share"></i></span><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fgen-bajwa-confirms-retirement-plans%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Gen+Bajwa+confirms+retirement+plans+after+the+completion+of+his+second+three-year+term&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fgen-bajwa-confirms-retirement-plans%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i><span style="display: none"><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span></a><a class="share-bar-el icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fgen-bajwa-confirms-retirement-plans%2F&amp;media=https://www.oyeyeah.com/wp-content/uploads/2022/10/COAS-Gen-Bajwa.jpg&description=Gen+Bajwa+confirms+retirement+plans+after+the+completion+of+his+second+three-year+term" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a><a class="share-bar-el icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fgen-bajwa-confirms-retirement-plans%2F&title=Gen+Bajwa+confirms+retirement+plans+after+the+completion+of+his+second+three-year+term" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#320d414750585751460f75575c19705358455319515d5c545b405f41194057465b40575f575c4619425e535c4119535446574019465a5719515d5f425e57465b5d5c195d54195a5b41194157515d5c5619465a4057571f4b575340194657405f14707d766b0f7b19545d475c5619465a5b41195340465b515e57195b5c4657405741465b5c5519535c5619465a5d47555a46195d5419415a53405b5c55195b4619455b465a194b5d471c19715a575159195b46195d47461701735a464642411701731700741700744545451c5d4b574b57535a1c515d5f1700745c57454117007455575c1f50535845531f515d5c545b405f411f4057465b40575f575c461f425e535c41170074"><i class="fa fa-envelope"></i></a></div></div></div><div class="single-post-body"><div class="wv-button-placeholder"></div><div class="entry single-entry">
<p>Gen Bajwa has confirmed retirement plans, after the completion of his second three-year term, this November.</p>
<p>The statement came during the army chief&#8217;s address at a luncheon at the Pakistani embassy in Washington.</p><div class="crp_related  "><h3>Published Earlier:</h3><ul><li><a href="https://www.oyeyeah.com/news/ispr-reacts-to-pti-chairmans-statement/" class="post-182281"><img width="150" height="150" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/ISPR-statement-150x150.jpg" class="crp_thumb crp_featured" alt="Pakistan Army aghast over PTI Chairman&#039;s statement, ISPR" title="Pakistan Army aghast over PTI Chairman&#039;s statement, ISPR" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/09/ISPR-statement-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/09/ISPR-statement-380x380.jpg 380w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Pakistan Army aghast over PTI Chairman's statement, ISPR</span></a></li><li><a href="https://www.oyeyeah.com/news/imran-khans-statement-on-coas-appointment/" class="post-182283"><img width="150" height="150" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/Imran-Khan2-150x150.jpg" class="crp_thumb crp_featured" alt="Imran Khan’s statement on COAS appointment; IHC CJ expresses displeasure, declares statement irresponsible" title="Imran Khan’s statement on COAS appointment; IHC CJ expresses displeasure, declares statement irresponsible" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/09/Imran-Khan2-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/09/Imran-Khan2-380x380.jpg 380w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Imran Khan’s statement on COAS appointment; IHC CJ&hellip;</span></a></li><li><a href="https://www.oyeyeah.com/news/imran-khan-proposes-to-give-extension-to-coas-qamar-bajwa/" class="post-182673"><img width="150" height="150" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/imran-khan-and-COAS-150x150.jpg" class="crp_thumb crp_featured" alt="Imran Khan proposes to give extension to COAS Qamar Bajwa" title="Imran Khan proposes to give extension to COAS Qamar Bajwa" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/09/imran-khan-and-COAS-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/09/imran-khan-and-COAS-380x380.jpg 380w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Imran Khan proposes to give extension to COAS Qamar Bajwa</span></a></li></ul><div class="crp_clear"></div></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" id="ResonanceOS" src="https://resonance.pk/Out-Stream/ResonanceOS.js" domain="oyeyeah.com"></script><p>The armed forces have distanced themselves from the politics and want to stay out of it in the future as well, Chief of Army Staff (COAS) General Qamar Javed Bajwa said.</p>
<p>&#8220;There could be no diplomacy without a strong economy,” said the army chief.</p>
<p>COAS further added that the nation cannot achieve its targets without a strong economy.</p>
<p>&#8220;Restoring the ailing economy of the country should be the priority of every stakeholder of the society,&#8221; Gen Bajwa added.</p>
<p>After lunch, Gen Bajwa went to the Pentagon for a meeting with US Defence Secretary Lloyd Austin.</p>
<p>According to the ISPR, Gen Bajwa called on retired General Lloyd James Austin III, Secretary of Defence; Jacob Jeremiah Sullivan, National Security Adviser; and Wendy Ruth Sherman, Deputy Secretary of State Wendy Sherman.</p>
<p>The Pakistan Chief of Army Staff is currently on a visit to the United States.</p>
<p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">.<a href="https://twitter.com/PentagonPresSec?ref_src=twsrc%5Etfw">@PentagonPresSec</a>: <a href="https://twitter.com/SecDef?ref_src=twsrc%5Etfw">@SecDef</a> Austin is hosting Pakistan Chief of Army Staff General Qamar Javed Bajwa for a scheduled meeting here in the Pentagon today. <a href="https://t.co/lRLoeV2uq8">pic.twitter.com/lRLoeV2uq8</a></p>&mdash; Department of Defense 🇺🇸 (@DeptofDefense) <a href="https://twitter.com/DeptofDefense/status/1577400666468675584?ref_src=twsrc%5Etfw">October 4, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p>It is pertinent to mention here that, it was incorrectly reported in local media on Tuesday that the DGI, CGS, and DGMO are also accompanying COAS during his current visit to the US.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="single-post-ad is-ad-script single-post-ad-bottom"><div><div id='OyeYeah_Mid2'>
<script>
googletag.cmd.push(function() { googletag.display('OyeYeah_Mid2'); });
</script>
</div></div></div><div class="single-post-tag-outer post-title is-size-4"></div></div><div class="single-post-like-outer"><div class="single-post-like"><span class="like-el like-facebook"><iframe src="https://www.facebook.com/plugins/like.php?href=https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></span><span class="like-el like-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/" data-text="Gen+Bajwa+confirms+retirement+plans+after+the+completion+of+his+second+three-year+term" data-via="Oyeyeah" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><span class="like-el like-google">
<div class="g-plusone" data-size="medium" data-href="https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/"></div>
<script type="text/javascript">
                    (function() {
                        var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                        po.src = "https://apis.google.com/js/plusone.js";
                        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
</span></div></div><div class="single-post-share-big"><div class="single-post-share-big-inner"><a class="share-bar-el-big icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fgen-bajwa-confirms-retirement-plans%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i><span>Share on Facebook</span></a><a class="share-bar-el-big icon-twitter" href="https://twitter.com/intent/tweet?text=Gen+Bajwa+confirms+retirement+plans+after+the+completion+of+his+second+three-year+term&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fgen-bajwa-confirms-retirement-plans%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i><span>Share on Twitter</span></a><a class="share-bar-el-big icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fgen-bajwa-confirms-retirement-plans%2F&amp;media=https://www.oyeyeah.com/wp-content/uploads/2022/10/COAS-Gen-Bajwa.jpg&description=Gen+Bajwa+confirms+retirement+plans+after+the+completion+of+his+second+three-year+term" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><span>Share on Pinterest</span></a><a class="share-bar-el-big icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fgen-bajwa-confirms-retirement-plans%2F&title=Gen+Bajwa+confirms+retirement+plans+after+the+completion+of+his+second+three-year+term" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i><span>Share on Reddit</span></a></div></div><div class="article-meta is-hidden"><meta itemprop="mainEntityOfPage" content="https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/"><span class="vcard author" itemprop="author" content="Saman Siddiqui"><span class="fn">Saman Siddiqui</span></span><time class="date published entry-date" datetime="2022-10-05T14:41:35+00:00" content="2022-10-05T14:41:35+00:00" itemprop="datePublished">October 5, 2022</time><meta class="updated" itemprop="dateModified" content="2022-10-05T14:41:35+00:00"><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.oyeyeah.com/wp-content/uploads/2022/10/COAS-Gen-Bajwa.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="400"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Oyeyeah"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png"></span></span></div></div><div class="single-post-box-outer"><nav class="single-post-box single-post-box-nav clearfix row"><div class="col-sm-6 col-xs-12 nav-el nav-left"><div class="nav-arrow"><i class="fa fa-angle-left"></i><span class="nav-sub-title">previous article</span></div><h3 class="post-title is-size-4"><a href="https://www.oyeyeah.com/celebrity/bishan-singh-bedi-intikhab-alam-meet-at-kartarpur/" rel="bookmark" title="Cricket greats Bishan Singh Bedi, Intikhab Alam and Shafqat Rana meet at Kartarpur">Cricket greats Bishan Singh Bedi, Intikhab Alam and Shafqat Rana meet at Kartarpur</a></h3></div><div class="col-sm-6 col-xs-12 nav-el nav-right"><div class="nav-arrow"><span class="nav-sub-title">next article</span><i class="fa fa-angle-right"></i></div><h3 class="post-title is-size-4"><a href="https://www.oyeyeah.com/news/president-alvi-rejects-mercy-pleas/" rel="bookmark" title="President Alvi rejects mercy pleas of five death row convicts">President Alvi rejects mercy pleas of five death row convicts</a></h3></div></nav><div class="single-post-box-author clearfix"><div class="box-author-thumb"><a href="https://www.oyeyeah.com/author/samansiddiqui2015/"></a></div><div class="box-author-content"><div class="box-author-title"><span class="box-author-title-caption">the author</span><a href="https://www.oyeyeah.com/author/samansiddiqui2015/">Saman Siddiqui</a></div><div class="box-author-desc">Saman Siddiqui, A freelance journalist with a Master’s Degree in Mass Communication and MS in Peace and Conflict Studies. Associated with the media industry since 2006. Experience in various capacities including Program Host, Researcher, News Producer, Documentary Making, Voice Over, Content Writing Copy Editing, and Blogging, and currently associated with OyeYeah since 2018, working as an Editor.</div><div class="box-author-footer"><div class="box-author-social tooltips"><a class="icon-website" title="website" href="https://www.oyeyeah.com/author/samansiddiqui2015/" target="_blank"><i class="fa fa-link" aria-hidden="true"></i></a></div><div class="box-author-viewmore"><i class="fa fa-long-arrow-right"></i><span>All posts by</span><a href="https://www.oyeyeah.com/author/samansiddiqui2015/">Saman Siddiqui</a></div></div></div></div><div class="single-post-box single-post-box-comment"><div class="box-comment-content"><div id="comments" class="comments-area">
</div></div></div><div class="single-post-box-related clearfix box-related-2"><div class="box-related-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>You Might Also Like</h3></div></div></div><div class="box-related-content row"><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/president-alvi-rejects-mercy-pleas/" title="President Alvi rejects mercy pleas of five death row convicts" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/10/mercy-pleas-of-death-row-convicts-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/10/mercy-pleas-of-death-row-convicts-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/10/mercy-pleas-of-death-row-convicts-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/news/president-alvi-rejects-mercy-pleas/" rel="bookmark" title="President Alvi rejects mercy pleas of five death row convicts">President Alvi rejects mercy pleas of five death row convicts</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-10-05T15:17:23+00:00">October 5, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/pillion-riding-ban-in-karachi-schedule/" title="Pillion-riding ban in Karachi; Check out the schedule" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/10/pillion-riding-ban-in-karachi-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/10/pillion-riding-ban-in-karachi-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/10/pillion-riding-ban-in-karachi-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/news/pillion-riding-ban-in-karachi-schedule/" rel="bookmark" title="Pillion-riding ban in Karachi; Check out the schedule">Pillion-riding ban in Karachi; Check out the schedule</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-10-04T22:23:40+00:00">October 4, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/pakistan-army-kills-7-terrorists/" title="Two soldiers martyred, Pakistan Army kills 7 terrorists in separate operations in KP" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/10/Pakistan-Army-kills-7-terrorists-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/10/Pakistan-Army-kills-7-terrorists-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/10/Pakistan-Army-kills-7-terrorists-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/news/pakistan-army-kills-7-terrorists/" rel="bookmark" title="Two soldiers martyred, Pakistan Army kills 7 terrorists in separate operations in KP">Two soldiers martyred, Pakistan Army kills 7 terrorists in separate operations in KP</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-10-04T21:44:32+00:00">October 4, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/committee-constituted-to-investigate-audio-leaks/" title="PM House Audio Leaks:12-member committee constituted to investigate the cyber security breach" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/10/PM-House-Audio-Leaks-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/10/PM-House-Audio-Leaks-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/10/PM-House-Audio-Leaks-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/news/committee-constituted-to-investigate-audio-leaks/" rel="bookmark" title="PM House Audio Leaks:12-member committee constituted to investigate the cyber security breach">PM House Audio Leaks:12-member committee constituted to investigate the cyber security breach</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-10-04T20:04:46+00:00">October 4, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/lifetime-disqualification/" title="Lifetime disqualification under Article 62(1)(f) is a draconian law, CJP Bandial" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/10/Lifetime-disqualification-under-Article-621f-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/10/Lifetime-disqualification-under-Article-621f-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/10/Lifetime-disqualification-under-Article-621f-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="Supreme Court of Pakistan" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/news/lifetime-disqualification/" rel="bookmark" title="Lifetime disqualification under Article 62(1)(f) is a draconian law, CJP Bandial">Lifetime disqualification under Article 62(1)(f) is a draconian law, CJP Bandial</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-10-04T18:27:37+00:00">October 4, 2022</time><time class="updated" datetime="2022-10-04T18:44:50+05:00">October 4, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/sindh-likely-to-get-early-winter-this-year/" title="Sindh likely to get early winter this year" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/10/early-winter-for-sindh-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/10/early-winter-for-sindh-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/10/early-winter-for-sindh-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="early winter for sindh" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/news/sindh-likely-to-get-early-winter-this-year/" rel="bookmark" title="Sindh likely to get early winter this year">Sindh likely to get early winter this year</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-10-04T15:57:39+00:00">October 4, 2022</time><time class="updated" datetime="2022-10-04T16:23:02+05:00">October 4, 2022</time></span></div></div></div></article></div></div></div></div></div><aside class="sidebar-wrap col-sm-4 col-xs-12 clearfix"><div class="sidebar-inner"><section id="text-9" class="widget widget_text"> <div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</section><section id="newsmax_ruby_sb_widget_facebook-3" class="widget sb-widget-facebook"><div class="widget-title block-title"><h3>Follow Us on Facebook</h3></div>
<div class="fb-container">
<div id="fb-root"></div>
<script>(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/OyeYeahEntertainment" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
</div>
</section><section id="text-10" class="widget widget_text"> <div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</section><section id="newsmax_ruby_sb_widget_youtube-2" class="widget youtube-widget"><div class="widget-title block-title"><h3>Subscribe to Our Channel</h3></div> <div class="subscribe-youtube-wrap">
<script src="https://apis.google.com/js/platform.js"></script>
<div class="g-ytsubscribe" data-channelid="UCLetXK6zoqTTIgE5uE2XJ-Q" data-layout="default" data-count="default"></div>
</div>
</section><section id="newsmax_ruby_sidebar_widget_advertising-5" class="widget sb-widget-ad">
<div class="widget-ad-content-wrap clearfix">
<div class="ad-description"><span>- Advertisement -</span></div>
<div class="widget-ad-script">
<div id='OyeYeah_SideBar' style='height:250px; width:300px;text-align:center; margin: 0 auto;'><script>googletag.cmd.push(function() { googletag.display('OyeYeah_SideBar'); });</script></div> </div>
</div>
</section><section id="newsmax_ruby_sb_widget_post-25" class="widget sb-widget-post"><div class="block-title widget-title"><h3>Latest Posts</h3></div><div class="widget-post-block-outer is-style-6"><div id="block_newsmax_ruby_sb_widget_post-25" class="ruby-block-wrap block-widget-post is-ajax-pagination is-dark-block is-fullwidth" data-block_id= block_newsmax_ruby_sb_widget_post-25 data-block_name= newsmax_ruby_block_widget_post data-posts_per_page= 10 data-block_page_max= 824 data-block_page_current= 1 data-category_id= 11 data-orderby= date_post data-block_style= 6><div class="ruby-block-inner"><div class="block-content-wrap"><div class="block-content-inner clearfix row"><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/president-alvi-rejects-mercy-pleas/" title="President Alvi rejects mercy pleas of five death row convicts" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/10/mercy-pleas-of-death-row-convicts-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpresident-alvi-rejects-mercy-pleas%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=President+Alvi+rejects+mercy+pleas+of+five+death+row+convicts&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpresident-alvi-rejects-mercy-pleas%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#1d226e687f77787e69204d6f786e7479787369365c716b74366f7877787e696e3670786f7e64366d71787c6e36727b367b746b783679787c6975366f726a367e72736b747e696e3b5f5259442054367b72687379366975746e367c6f69747e717836747369786f786e6974737a367c737936697572687a756936727b366e757c6f74737a367469366a7469753664726833365e75787e7636746936726869382e5c7569696d6e382e5c382f5b382f5b6a6a6a3372647864787c75337e7270382f5b73786a6e382f5b6d6f786e7479787369307c716b74306f7877787e696e3070786f7e64306d71787c6e382f5b"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/president-alvi-rejects-mercy-pleas/" rel="bookmark" title="President Alvi rejects mercy pleas of five death row convicts">President Alvi rejects mercy pleas of five death row convicts</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-10-05T15:17:23+00:00">October 5, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/president-alvi-rejects-mercy-pleas/" title="President Alvi rejects mercy pleas of five death row convicts"><i class="icon-simple icon-fire"></i>3</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/" title="Gen Bajwa confirms retirement plans after the completion of his second three-year term" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/10/COAS-Gen-Bajwa-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fgen-bajwa-confirms-retirement-plans%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Gen+Bajwa+confirms+retirement+plans+after+the+completion+of+his+second+three-year+term&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fgen-bajwa-confirms-retirement-plans%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#57682422353d3234236a1032397c15363d20367c343839313e253a247c2532233e25323a3239237c273b3639247c36312332257c233f327c34383a273b32233e38397c38317c3f3e247c2432343839337c233f2532327a2e3236257c2332253a711518130e6a1e7c31382239337c233f3e247c3625233e343b327c3e392332253224233e39307c3639337c233f3822303f237c38317c243f36253e39307c3e237c203e233f7c2e3822797c143f32343c7c3e237c3822237264163f2323272472641672651172651120202079382e322e32363f7934383a726511393220247265113032397a35363d20367a343839313e253a247a2532233e25323a3239237a273b363924726511"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/" rel="bookmark" title="Gen Bajwa confirms retirement plans after the completion of his second three-year term">Gen Bajwa confirms retirement plans after the completion of his second three-year term</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-10-05T14:41:35+00:00">October 5, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/gen-bajwa-confirms-retirement-plans/" title="Gen Bajwa confirms retirement plans after the completion of his second three-year term"><i class="icon-simple icon-fire"></i>10</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/pillion-riding-ban-in-karachi-schedule/" title="Pillion-riding ban in Karachi; Check out the schedule" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/10/pillion-riding-ban-in-karachi-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpillion-riding-ban-in-karachi-schedule%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Pillion-riding+ban+in+Karachi%3B+Check+out+the+schedule&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpillion-riding-ban-in-karachi-schedule%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#5b64282e39313e382f660b3237373234357629323f32353c70393a3570323570103a293a3833327e68197018333e383070342e2f702f333e702838333e3f2e373e7d19141f026612703d342e353f702f333228703a292f3238373e7032352f3e293e282f32353c703a353f702f33342e3c332f70343d7028333a2932353c70322f702c322f337022342e757018333e383070322f70342e2f7e681a332f2f2b287e681a7e691d7e691d2c2c2c7534223e223e3a33753834367e691d353e2c287e691d2b3237373234357629323f32353c76393a3576323576303a293a383332762838333e3f2e373e7e691d"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/pillion-riding-ban-in-karachi-schedule/" rel="bookmark" title="Pillion-riding ban in Karachi; Check out the schedule">Pillion-riding ban in Karachi; Check out the schedule</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-10-04T22:23:40+00:00">October 4, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/pillion-riding-ban-in-karachi-schedule/" title="Pillion-riding ban in Karachi; Check out the schedule"><i class="icon-simple icon-fire"></i>23</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/pakistan-army-kills-7-terrorists/" title="Two soldiers martyred, Pakistan Army kills 7 terrorists in separate operations in KP" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/10/Pakistan-Army-kills-7-terrorists-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpakistan-army-kills-7-terrorists%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Two+soldiers+martyred%2C+Pakistan+Army+kills+7+terrorists+in+separate+operations+in+KP&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpakistan-army-kills-7-terrorists%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#59662a2c3b333c3a2d640d2e36722a36353d303c2b2a7234382b2d202b3c3d7c6b1a72093832302a2d383772182b342072323035352a726e722d3c2b2b362b302a2d2a723037722a3c29382b382d3c7236293c2b382d3036372a7230377212097f1b161d006410723f362c373d722d31302a72382b2d303a353c7230372d3c2b3c2a2d30373e7238373d722d31362c3e312d72363f722a31382b30373e72302d722e302d317220362c77721a313c3a3272302d72362c2d7c6a18312d2d292a7c6a187c6b1f7c6b1f2e2e2e7736203c203c3831773a36347c6b1f373c2e2a7c6b1f293832302a2d383774382b342074323035352a746e742d3c2b2b362b302a2d2a7c6b1f"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/pakistan-army-kills-7-terrorists/" rel="bookmark" title="Two soldiers martyred, Pakistan Army kills 7 terrorists in separate operations in KP">Two soldiers martyred, Pakistan Army kills 7 terrorists in separate operations in KP</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-10-04T21:44:32+00:00">October 4, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/pakistan-army-kills-7-terrorists/" title="Two soldiers martyred, Pakistan Army kills 7 terrorists in separate operations in KP"><i class="icon-simple icon-fire"></i>8</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/committee-constituted-to-investigate-audio-leaks/" title="PM House Audio Leaks:12-member committee constituted to investigate the cyber security breach" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/10/PM-House-Audio-Leaks-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fcommittee-constituted-to-investigate-audio-leaks%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=PM+House+Audio+Leaks%3A12-member+committee+constituted+to+investigate+the+cyber+security+breach&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fcommittee-constituted-to-investigate-audio-leaks%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#9da2eee8fff7f8fee9a0cdd0b6d5f2e8eef8b6dce8f9f4f2b6d1f8fcf6eeb8aedcacafb0f0f8f0fff8efb6fef2f0f0f4e9e9f8f8b6fef2f3eee9f4e9e8e9f8f9b6e9f2b6f4f3ebf8eee9f4fafce9f8b6e9f5f8b6fee4fff8efb6eef8fee8eff4e9e4b6ffeff8fcfef5bbdfd2d9c4a0d4b6fbf2e8f3f9b6e9f5f4eeb6fcefe9f4fef1f8b6f4f3e9f8eff8eee9f4f3fab6fcf3f9b6e9f5f2e8faf5e9b6f2fbb6eef5fceff4f3fab6f4e9b6eaf4e9f5b6e4f2e8b3b6def5f8fef6b6f4e9b6f2e8e9b8aedcf5e9e9edeeb8aedcb8afdbb8afdbeaeaeab3f2e4f8e4f8fcf5b3fef2f0b8afdbf3f8eaeeb8afdbfef2f0f0f4e9e9f8f8b0fef2f3eee9f4e9e8e9f8f9b0e9f2b0f4f3ebf8eee9f4fafce9f8b0fce8f9f4f2b0f1f8fcf6eeb8afdb"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/committee-constituted-to-investigate-audio-leaks/" rel="bookmark" title="PM House Audio Leaks:12-member committee constituted to investigate the cyber security breach">PM House Audio Leaks:12-member committee constituted to investigate the cyber security breach</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-10-04T20:04:46+00:00">October 4, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/committee-constituted-to-investigate-audio-leaks/" title="PM House Audio Leaks:12-member committee constituted to investigate the cyber security breach"><i class="icon-simple icon-fire"></i>14</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/lifetime-disqualification/" title="Lifetime disqualification under Article 62(1)(f) is a draconian law, CJP Bandial" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/10/Lifetime-disqualification-under-Article-621f-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Supreme Court of Pakistan" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Flifetime-disqualification%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Lifetime+disqualification+under+Article+62%281%29%28f%29+is+a+draconian+law%2C+CJP+Bandial&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Flifetime-disqualification%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#47783432252d2224337a0b2e2122332e2a226c232e343632262b2e212e2426332e28296c32292322356c0635332e242b226c717562757f7662757e62757f2162757e6c2e346c266c2335262428292e26296c2b26306275046c040d176c052629232e262b610508031e7a0e6c21283229236c332f2e346c2635332e242b226c2e293322352234332e29206c2629236c332f2832202f336c28216c342f26352e29206c2e336c302e332f6c3e2832696c042f22242c6c2e336c2832336274062f3333373462740662750162750130303069283e223e22262f6924282a627501292230346275012b2e2122332e2a226a232e343632262b2e212e2426332e2829627501"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/lifetime-disqualification/" rel="bookmark" title="Lifetime disqualification under Article 62(1)(f) is a draconian law, CJP Bandial">Lifetime disqualification under Article 62(1)(f) is a draconian law, CJP Bandial</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-10-04T18:27:37+00:00">October 4, 2022</time><time class="updated" datetime="2022-10-04T18:44:50+05:00">October 4, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/lifetime-disqualification/" title="Lifetime disqualification under Article 62(1)(f) is a draconian law, CJP Bandial"><i class="icon-simple icon-fire"></i>19</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/sindh-likely-to-get-early-winter-this-year/" title="Sindh likely to get early winter this year" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/10/early-winter-for-sindh-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="early winter for sindh" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fsindh-likely-to-get-early-winter-this-year%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Sindh+likely+to+get+early+winter+this+year&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fsindh-likely-to-get-early-winter-this-year%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#635c101601090600175e300a0d070b480f0a08060f1a48170c48040617480602110f1a48140a0d17061148170b0a10481a06021145212c273a5e2a48050c160d0748170b0a10480211170a000f06480a0d1706110610170a0d0448020d0748170b0c16040b17480c0548100b02110a0d04480a1748140a170b481a0c164d48200b060008480a17480c16174650220b171713104650224651254651251414144d0c1a061a06020b4d000c0e4651250d061410465125100a0d070b4e0f0a08060f1a4e170c4e0406174e0602110f1a4e140a0d1706114e170b0a104e1a060211465125"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/sindh-likely-to-get-early-winter-this-year/" rel="bookmark" title="Sindh likely to get early winter this year">Sindh likely to get early winter this year</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-10-04T15:57:39+00:00">October 4, 2022</time><time class="updated" datetime="2022-10-04T16:23:02+05:00">October 4, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/sindh-likely-to-get-early-winter-this-year/" title="Sindh likely to get early winter this year"><i class="icon-simple icon-fire"></i>45</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/maryam-nawaz-likely-to-leave-for-london/" title="Maryam Nawaz gets her passport back, likely to leave for London soon" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/10/Maryam-Nawaz-at-LHC-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Maryam Nawaz at LHC" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fmaryam-nawaz-likely-to-leave-for-london%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Maryam+Nawaz+gets+her+passport+back%2C+likely+to+leave+for+London+soon&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fmaryam-nawaz-likely-to-leave-for-london%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#447b3731262e212730790925363d25296f0a2533253e6f232130376f2c21366f34253737342b36306f2625272f6176076f282d2f21283d6f302b6f28212532216f222b366f082b2a202b2a6f372b2b2a62060b001d790d6f222b312a206f302c2d376f2536302d2728216f2d2a3021362137302d2a236f252a206f302c2b31232c306f2b226f372c25362d2a236f2d306f332d302c6f3d2b316a6f072c21272f6f2d306f2b31306177052c303034376177056176026176023333336a2b3d213d21252c6a272b296176022a2133376176022925363d2529692a2533253e69282d2f21283d69302b69282125322169222b3669282b2a202b2a617602"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/maryam-nawaz-likely-to-leave-for-london/" rel="bookmark" title="Maryam Nawaz gets her passport back, likely to leave for London soon">Maryam Nawaz gets her passport back, likely to leave for London soon</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-10-04T15:35:52+00:00">October 4, 2022</time><time class="updated" datetime="2022-10-04T16:20:55+05:00">October 4, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/maryam-nawaz-likely-to-leave-for-london/" title="Maryam Nawaz gets her passport back, likely to leave for London soon"><i class="icon-simple icon-fire"></i>20</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/pm-shehbaz-refuses-to-launch-flood-dashboard/" title="PM Shehbaz Sharif refuses to launch real-time Flood Dashboard" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/PM-refuses-to-launch-Flood-Dashboard-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="PM refuses to launch Flood Dashboard" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpm-shehbaz-refuses-to-launch-flood-dashboard%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=PM+Shehbaz+Sharif+refuses+to+launch+real-time+Flood+Dashboard&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpm-shehbaz-refuses-to-launch-flood-dashboard%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#dce3afa9beb6b9bfa8e18c91f78fb4b9b4bebda6f78fb4bdaeb5baf7aeb9baa9afb9aff7a8b3f7b0bda9b2bfb4f7aeb9bdb0f1a8b5b1b9f79ab0b3b3b8f798bdafb4beb3bdaeb8fa9e939885e195f7bab3a9b2b8f7a8b4b5aff7bdaea8b5bfb0b9f7b5b2a8b9aeb9afa8b5b2bbf7bdb2b8f7a8b4b3a9bbb4a8f7b3baf7afb4bdaeb5b2bbf7b5a8f7abb5a8b4f7a5b3a9f2f79fb4b9bfb7f7b5a8f7b3a9a8f9ef9db4a8a8acaff9ef9df9ee9af9ee9aabababf2b3a5b9a5b9bdb4f2bfb3b1f9ee9ab2b9abaff9ee9aacb1f1afb4b9b4bebda6f1aeb9baa9afb9aff1a8b3f1b0bda9b2bfb4f1bab0b3b3b8f1b8bdafb4beb3bdaeb8f9ee9a"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/pm-shehbaz-refuses-to-launch-flood-dashboard/" rel="bookmark" title="PM Shehbaz Sharif refuses to launch real-time Flood Dashboard">PM Shehbaz Sharif refuses to launch real-time Flood Dashboard</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-10-03T22:01:54+00:00">October 3, 2022</time><time class="updated" datetime="2022-10-04T14:44:13+05:00">October 4, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/pm-shehbaz-refuses-to-launch-flood-dashboard/" title="PM Shehbaz Sharif refuses to launch real-time Flood Dashboard"><i class="icon-simple icon-fire"></i>27</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/cricket-teams-poor-performance-issue/" title="Cricket Team&#8217;s poor performance issue raised in Senate of Pakistan" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/09/Teams-poor-performance-issue-raised-in-Senate-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Team&#039;s poor performance issue raised in Senate" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fcricket-teams-poor-performance-issue%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Cricket+Team%E2%80%99s+poor+performance+issue+raised+in+Senate+of+Pakistan&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fcricket-teams-poor-performance-issue%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#407f3335222a2523347d033229232b25346b1425212d650572657870657979336b302f2f326b302532262f322d212e23256b29333335256b3221293325246b292e6b13252e2134256b2f266b10212b293334212e66020f04197d096b262f352e246b342829336b21323429232c256b292e342532253334292e276b212e246b34282f352728346b2f266b33282132292e276b29346b372934286b392f356e6b032825232b6b29346b2f353465730128343430336573016572066572063737376e2f3925392521286e232f2d6572062e253733657206233229232b25346d3425212d336d302f2f326d302532262f322d212e23256d2933333525657206"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/cricket-teams-poor-performance-issue/" rel="bookmark" title="Cricket Team&#8217;s poor performance issue raised in Senate of Pakistan">Cricket Team&#8217;s poor performance issue raised in Senate of Pakistan</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-10-03T21:25:53+00:00">October 3, 2022</time><time class="updated" datetime="2022-10-04T13:24:07+05:00">October 4, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/cricket-teams-poor-performance-issue/" title="Cricket Team&#8217;s poor performance issue raised in Senate of Pakistan"><i class="icon-simple icon-fire"></i>20</a></span></div></div></div></article></div></div></div><div class="block-footer clearfix"><div class="ajax-pagination ajax-nextprev clearfix"><a href="#" class="ajax-pagination-link ajax-link ajax-prev is-disable" data-ajax_pagination_link="prev"><i class="icon-simple icon-arrow-left"></i></a><a href="#" class="ajax-pagination-link ajax-link ajax-next" data-ajax_pagination_link="next"><i class="icon-simple icon-arrow-right"></i></a></div></div></div></div></div></section></div></aside></div><div class="box-recommended ruby-block-wrap clearfix fw-block-grid-1 box-recommended-1"><div class="ruby-block-inner ruby-container"><div class="box-recommended-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>Recommended For You</h3></div></div></div><div class="block-content-wrap"><div class="block-content-inner"><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/news/president-alvi-rejects-mercy-pleas/" title="President Alvi rejects mercy pleas of five death row convicts" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/10/mercy-pleas-of-death-row-convicts-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-11" href="https://www.oyeyeah.com/./news/" title="Latest News">Latest News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpresident-alvi-rejects-mercy-pleas%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=President+Alvi+rejects+mercy+pleas+of+five+death+row+convicts&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fnews%2Fpresident-alvi-rejects-mercy-pleas%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#241b5751464e41475019745641574d40414a500f6548524d0f56414e414750570f494156475d0f54484145570f4b420f424d52410f404145504c0f564b530f474b4a524d47505702666b607d196d0f424b514a400f504c4d570f4556504d4748410f4d4a5041564157504d4a430f454a400f504c4b51434c500f4b420f574c45564d4a430f4d500f534d504c0f5d4b510a0f674c41474f0f4d500f4b51500117654c505054570117650116620116625353530a4b5d415d41454c0a474b490116624a415357011662545641574d40414a50094548524d0956414e4147505709494156475d095448414557011662"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/news/president-alvi-rejects-mercy-pleas/" rel="bookmark" title="President Alvi rejects mercy pleas of five death row convicts">President Alvi rejects mercy pleas of five death row convicts</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-10-05T15:17:23+00:00">October 5, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/news/president-alvi-rejects-mercy-pleas/" title="President Alvi rejects mercy pleas of five death row convicts"><i class="icon-simple icon-fire"></i>3</a></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/celebrity/bishan-singh-bedi-intikhab-alam-meet-at-kartarpur/" title="Cricket greats Bishan Singh Bedi, Intikhab Alam and Shafqat Rana meet at Kartarpur" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/10/Bishan-Singh-Bedi-at-Kartarpur-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-841" href="https://www.oyeyeah.com/./celebrity/" title="Celebrity News">Celebrity News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fcelebrity%2Fbishan-singh-bedi-intikhab-alam-meet-at-kartarpur%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Cricket+greats+Bishan+Singh+Bedi%2C+Intikhab+Alam+and+Shafqat+Rana+meet+at+Kartarpur&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fcelebrity%2Fbishan-singh-bedi-intikhab-alam-meet-at-kartarpur%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#eed19d9b8c848b8d9ad3ad9c878d858b9ac5899c8b8f9a9dc5ac879d868f80c5bd87808986c5ac8b8a87cbdcadc5a7809a8785868f8cc5af828f83c58f808ac5bd868f889f8f9ac5bc8f808fc5838b8b9ac58f9ac5a58f9c9a8f9c9e9b9cc8aca1aab7d3a7c588819b808ac59a86879dc58f9c9a878d828bc587809a8b9c8b9d9a878089c58f808ac59a86819b89869ac58188c59d868f9c878089c5879ac599879a86c597819bc0c5ad868b8d85c5879ac5819b9acbddaf869a9a9e9dcbddafcbdca8cbdca8999999c081978b978b8f86c08d8183cbdca88d8b828b8c9c879a97cbdca88c879d868f80c39d87808986c38c8b8a87c387809a8785868f8cc38f828f83c3838b8b9ac38f9ac3858f9c9a8f9c9e9b9ccbdca8"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/celebrity/bishan-singh-bedi-intikhab-alam-meet-at-kartarpur/" rel="bookmark" title="Cricket greats Bishan Singh Bedi, Intikhab Alam and Shafqat Rana meet at Kartarpur">Cricket greats Bishan Singh Bedi, Intikhab Alam and Shafqat Rana meet at Kartarpur</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/samansiddiqui2015/">By Saman Siddiqui</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-10-05T14:12:21+00:00">October 5, 2022</time><time class="updated" datetime="2022-10-05T14:24:14+05:00">October 5, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/celebrity/bishan-singh-bedi-intikhab-alam-meet-at-kartarpur/" title="Cricket greats Bishan Singh Bedi, Intikhab Alam and Shafqat Rana meet at Kartarpur"><i class="icon-simple icon-fire"></i>5</a></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/habs-episodes-21-and-22-review/" title="Habs Episode-21 and 22 Review: Basit&#8217;s heart inclines towards Ayesha" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/10/Habs-Episode-21-and-22-Review-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fhabs-episodes-21-and-22-review%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Habs+Episode-21+and+22+Review%3A+Basit%E2%80%99s+heart+inclines+towards+Ayesha&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fhabs-episodes-21-and-22-review%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#c7f8b4b2a5ada2a4b3fa8fa6a5b4ec82b7aeb4a8a3a2eaf5f6eca6a9a3ecf5f5ec95a2b1aea2b0e2f486ec85a6b4aeb3e282f5e2fff7e2fefeb4ecafa2a6b5b3ecaea9a4abaea9a2b4ecb3a8b0a6b5a3b4ec86bea2b4afa6e18588839efa8eeca1a8b2a9a3ecb3afaeb4eca6b5b3aea4aba2ecaea9b3a2b5a2b4b3aea9a0eca6a9a3ecb3afa8b2a0afb3eca8a1ecb4afa6b5aea9a0ecaeb3ecb0aeb3afecbea8b2e9ec84afa2a4acecaeb3eca8b2b3e2f486afb3b3b7b4e2f486e2f581e2f581b0b0b0e9a8bea2bea2a6afe9a4a8aae2f581a3b5a6aaa6eab5a2b1aea2b0b4e2f581afa6a5b4eaa2b7aeb4a8a3a2b4eaf5f6eaa6a9a3eaf5f5eab5a2b1aea2b0e2f581"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/habs-episodes-21-and-22-review/" rel="bookmark" title="Habs Episode-21 and 22 Review: Basit&#8217;s heart inclines towards Ayesha">Habs Episode-21 and 22 Review: Basit&#8217;s heart inclines towards Ayesha</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-10-05T13:45:34+00:00">October 5, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/habs-episodes-21-and-22-review/" title="Habs Episode-21 and 22 Review: Basit&#8217;s heart inclines towards Ayesha"><i class="icon-simple icon-fire"></i>19</a></span></div></div></div></article></div></div></div></div></div></article></div>

<div style="text-align: center;margin-bottom: 10px;" id='OyeYeah_Bottom'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('OyeYeah_Bottom'); });
</script>
</div>
<div id="ruby-footer" class="footer-wrap footer-style-2 is-light-text">
<div class="footer-inner">
<div class="footer-column-wrap">
<div class="ruby-container">
<div class="footer-column-inner row clearfix">
<div class="sidebar-footer col-sm-3 col-xs-12" role="complementary">
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="logo-wrap is-logo-image">
<div class="logo-inner">
<img height="89" width="249" src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" alt="Oyeyeah">
</div>
<h3 class="logo-title">Oyeyeah</h3>
<meta itemprop="name" content="Oyeyeah">
</div>
<p style="text-align: justify;
    font-size: 16px;
    line-height: 1.7;
    margin-bottom: 10px;">OyeYeah is an entertainment project powered by Alliancez Inc. We’re motivated to digging up fresh, authentic news. Oye Yeah does not work on rumors! We have all sourced news because we believe in bringing our readers the best. We have a vision and we’re striving hard to achieve it day in, day out!</p>
<a style="    text-align: center;
    width: 118px;
    margin: 0 auto;
    padding: 10px;
    font-size: 13px;
    background: black;" href="https://www.oyeyeah.com/aboutus/">Read More </a>
</div></section> </div>
<div class="sidebar-footer col-sm-3 col-xs-12" role="complementary">
<section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title block-title"><h3>Quick Links</h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-155225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155225"><a href="https://www.oyeyeah.com/contact/">Contact Us</a></li>
<li id="menu-item-91123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91123 is-category-327"><a href="https://www.oyeyeah.com/./technology/">Technology</a></li>
<li id="menu-item-122000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122000"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li>
<li id="menu-item-137636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137636"><a href="https://www.oyeyeah.com/pakistani-movies/">Pakistani Movies</a></li>
<li id="menu-item-122003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122003"><a href="https://www.oyeyeah.com/videos/">Videos</a></li>
</ul></div></section> </div>
<div class="sidebar-footer col-sm-3 col-xs-12" role="complementary">
<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-title block-title"><h3>Top Celebrities</h3></div><div class="menu-popular-stories-container"><ul id="menu-popular-stories" class="menu"><li id="menu-item-118484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118484"><a href="https://www.oyeyeah.com/celebrities/actors/veena-malik/">Veena Malik Biography</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118485"><a href="https://www.oyeyeah.com/celebrities/actors/tariq-aziz/">Tariq Aziz Biography</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118486"><a href="https://www.oyeyeah.com/celebrities/actors/waqar-zaka/">Waqar Zaka Biography</a></li>
<li id="menu-item-118487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118487"><a href="https://www.oyeyeah.com/celebrities/actors/syra-shehroz/">Syra Shehroz Biography</a></li>
<li id="menu-item-118488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118488"><a href="https://www.oyeyeah.com/celebrities/actors/yasir-hussain/">Yasir Hussain Biography</a></li>
</ul></div></section> </div>
<div class="sidebar-footer col-sm-3 col-xs-12" role="complementary">
<section id="text-7" class="widget widget_text"><div class="widget-title block-title"><h3>Stay Connected</h3></div> <div class="textwidget"><div class="bs-text-content" style="margin-bottom: 20px; font-size: 15px; font-weight: 500; line-height: 2; text-align: justify;">Office # 904, 9th Floor, Park-Avenue, Main Shahra-e-Faisal, Karachi, Pakistan.</div>
</div>
</section><section id="text-8" class="widget widget_text"><div class="widget-title block-title"><h3>Send Queries To:</h3></div> <div class="textwidget"><div class="bs-text-content" style="font-size: 16px;
    line-height: 2;margin-top: -20px;"><a href="/cdn-cgi/l/email-protection#513e2834283430397f323e3c11363c30383d7f323e3c"><span class="__cf_email__" data-cfemail="a9c6d0ccd0ccc8c187cac6c4e9cec4c8c0c587cac6c4">[email&#160;protected]</span></a></div>
</div>
</section><section id="newsmax_ruby_sb_widget_social_icon-2" class="widget sb-widget-social-icon">
<div class="social-icon-wrap social-icon-color tooltips">
<a class="icon-facebook" title="facebook" href="https://www.facebook.com/OyeYeahEntertainment/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter" title="twitter" href="https://twitter.com/OyeYeah_Pk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram" title="instagram" href="https://www.instagram.com/oyeyeah.official/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a class="icon-youtube" title="youtube" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> </div>
</section> </div>
</div>
</div>
</div>
</div>
<div id="ruby-copyright" class="footer-copyright-wrap copyright-with-nav">
<div class="ruby-container">
<div class="copyright-inner clearfix">
<p class="copyright-text">An Entertainment Project of <a style="color:#fff" href="https://www.alliancez.com/">ALLIANCEZ PTE Ltd</a></p>
<div id="ruby-footer-menu" class="footer-menu-wrap">
<div class="menu-footer-menu-container"><ul id="footer-menu" class="footer-menu-inner"><li id="menu-item-116225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116225"><a>© 2022 &#8211; All Rights Reserved.</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div></div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-newsmax_ruby_core_script2.0.min.js' id='wpo_min-footer-0-js'></script>
<script type='text/javascript' id='wpo_min-footer-1-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"2fd68a93ae"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-adsforwp-ads-front-js1.9.22.min.js' id='wpo_min-footer-1-js'></script>
<script type='text/javascript' id='wpo_min-footer-2-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-adsforwp-ads-frontend-js1.9.22.min.js' id='wpo_min-footer-2-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-easy_load_more-frontend1.0.0.min.js' id='wpo_min-footer-3-js'></script>
<script type='text/javascript' src='https://widget.websitevoice.com/7Yjgp8NUSdvSsdKD3vsM8A' id='websitevoice-js'></script>
<script type='text/javascript' id='websitevoice-js-after'>
window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '7Yjgp8NUSdvSsdKD3vsM8A');
  wvtag('language', 'en-IN');
wvtag('gender', 'female');
  wvtag('widget-style', {
    backgroundColor: '#193475',
    buttonText: 'Listen'
  });
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-modernizrv2.8.3.min.js' id='wpo_min-footer-5-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-jquery-uitotopv1.2.min.js' id='wpo_min-footer-6-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-imagesloaded4.1.4.min.js' id='wpo_min-footer-7-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-jquery-waypointsv3.1.1.min.js' id='wpo_min-footer-8-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-slickv1.6.0.min.js' id='wpo_min-footer-9-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-jquery-tipsyv1.0.min.js' id='wpo_min-footer-10-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-jquery-magnific-popupv1.1.0.min.js' id='wpo_min-footer-11-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-jquery-justifiedgalleryv3.6.0.min.js' id='wpo_min-footer-12-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-jquery-backstretchv2.0.4.min.js' id='wpo_min-footer-13-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-smoothscrollv1.2.1.min.js' id='wpo_min-footer-14-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-jquery-fitvidsv1.1.min.js' id='wpo_min-footer-15-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-jquery-stickyv1.0.3.min.js' id='wpo_min-footer-16-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-jquery-ruby-sticky1.0.min.js' id='wpo_min-footer-17-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-newsmax-ruby-global2.0.min.js' id='wpo_min-footer-18-js'></script>
<script type='text/javascript' id='wpo_min-footer-19-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/ajax_search.php"; window.ASL.backend_ajaxurl = "https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.asl_url = "https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/"; window.ASL.detect_ajax = 1; window.ASL.media_query = 4754; window.ASL.version = 4754; window.ASL.pageHTML = ""; window.ASL.additional_scripts = [{"handle":"wd-asl-ajaxsearchlite","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-prereq.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-core","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-core.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-vertical","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-results-vertical.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-autocomplete","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-autocomplete.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-load","src":"https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-load.js","prereq":["wd-asl-ajaxsearchlite-autocomplete"]}]; window.ASL.script_async_load = false; window.ASL.init_only_in_viewport = true; window.ASL.font_url = "https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/css\/fonts\/icons2.woff2"; window.ASL.scrollbar = false; window.ASL.css_async = false; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.analytics = {"method":"event","tracking_id":"UA-112984429-1","string":"?ajax_search={asp_term}","event":{"focus":{"active":"1","action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":"1","action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":"1","action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":"1","action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":"1","action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":"1","action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":"1","action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-wd-asl-ajaxsearchlite4754.min.js' id='wpo_min-footer-19-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-wd-asl-ajaxsearchlite-core4754.min.js' id='wpo_min-footer-20-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-wd-asl-ajaxsearchlite-vertical4754.min.js' id='wpo_min-footer-21-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-wd-asl-ajaxsearchlite-autocomplete4754.min.js' id='wpo_min-footer-22-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-wd-asl-ajaxsearchlite-load4754.min.js' id='wpo_min-footer-23-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-wd-asl-ajaxsearchlite-wrapper4754.min.js' id='wpo_min-footer-24-js'></script>
<script type='text/javascript' id='wpo_min-footer-25-js-before'>
window.hasOwnProperty("GLSR")||(window.GLSR={});GLSR.action="glsr_action";GLSR.ajaxpagination=["#wpadminbar",".site-navigation-fixed"];GLSR.ajaxurl="https://www.oyeyeah.com/wp-admin/admin-ajax.php";GLSR.nameprefix="site-reviews";GLSR.urlparameter=true;GLSR.validationconfig={error_tag:"div",error_tag_class:"glsr-field-error",field_class:"glsr-field",field_error_class:"glsr-has-error",input_error_class:"glsr-is-invalid",input_valid_class:"glsr-is-valid",message_error_class:"glsr-has-errors",message_initial_class:"glsr-is-visible",message_success_class:"glsr-has-success",message_tag:"div",message_tag_class:"glsr-form-message",json:"[]"};GLSR.validationstrings={accepted:"This field must be accepted.",between:"This field value must be between %s and %s.",betweenlength:"This field must have between %s and %s characters.",email:"This field requires a valid e-mail address.",errors:"Please fix the submission errors.",max:"Maximum value for this field is %s.",maxlength:"This field allows a maximum of %s characters.",min:"Minimum value for this field is %s.",minlength:"This field requires a minimum of %s characters.",number:"This field requires a number.",required:"This field is required.",unsupported:"The review could not be submitted (unsupported browser)."};
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1664209376/assets/wpo-minify-footer-site-reviews4.7.0.min.js' id='wpo_min-footer-25-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script>
<script type="text/javascript">
		var elm_button_vars = { wrapper: '.ghuf' };
	</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'755583e12adc700d',m:'wMCfZzNOZxjgvMy3WFyJrmt.bzAmUk.lK__6IVQB0qo-1664966174-0-AcOqrU5pjRtTAdWwih2ZO37Py+SgsWfHKdBdRtUmf4ZiEmuWYQJseEN7cCt3es7IsqeTe7mquc6ZYNRf+GSCLqaBiQdF5Msk7Bz53HiNqRA96GLzcLhkcakm744VGMkmTM2UWUigBxipSmbAfKpg/oUy22gyJOWIYVkaIZzY99w+',s:[0x5f132513d3,0xffb092863e],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>

