<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.oyeyeah.com/xmlrpc.php" />
<script type="application/javascript">var newsmax_ruby_ajax_url = "https://www.oyeyeah.com/wp-admin/admin-ajax.php"</script><meta name='robots' content='max-image-preview:large' />

<title>Jo Bichar Gaye Episode-7 Review | OyeYeah</title>
<meta name="description" content="Jo Bichar Gaye Episode-7 Review: This episode totally belongs to Talha Chahour and Wahaaj Ali, for details, click the link." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-7-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Jo Bichar Gaye Episode-7 Review: This episode totally belongs to Talha Chahour and Wahaaj Ali, for details, click the link." />
<meta property="og:url" content="https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-7-review/" />
<meta property="og:site_name" content="Oyeyeah" />
<meta property="article:publisher" content="https://www.facebook.com/OyeYeahEntertainment" />
<meta property="article:published_time" content="2022-01-25T09:26:13+00:00" />
<meta property="article:modified_time" content="2022-01-25T10:03:52+00:00" />
<meta property="og:image" content="https://www.oyeyeah.com/wp-content/uploads/2022/01/Jo-Bichar-Gaye-Episode-7-Review.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@oyeyeah_pk" />
<meta name="twitter:site" content="@oyeyeah_pk" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Rameeza Nasim">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.oyeyeah.com/#organization","name":"Oyeyeah","url":"https://www.oyeyeah.com/","sameAs":["https://www.facebook.com/OyeYeahEntertainment","https://www.instagram.com/oyeyeah.official/","https://twitter.com/oyeyeah_pk"],"logo":{"@type":"ImageObject","@id":"https://www.oyeyeah.com/#logo","inLanguage":"en-US","url":"https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo-1.png","width":82,"height":89,"caption":"Oyeyeah"},"image":{"@id":"https://www.oyeyeah.com/#logo"}},{"@type":"WebSite","@id":"https://www.oyeyeah.com/#website","url":"https://www.oyeyeah.com/","name":"Oyeyeah","description":"Latest Entertainment News Pakistan, TV Drama, Films, Sports &amp; Fashion | OyeYeah","publisher":{"@id":"https://www.oyeyeah.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.oyeyeah.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-7-review/#primaryimage","inLanguage":"en-US","url":"https://www.oyeyeah.com/wp-content/uploads/2022/01/Jo-Bichar-Gaye-Episode-7-Review.jpg","width":620,"height":400,"caption":"Jo Bichar Gaye Episode-7 Review | OyeYeah Drama Reviews"},{"@type":"WebPage","@id":"https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-7-review/#webpage","url":"https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-7-review/","name":"Jo Bichar Gaye Episode-7 Review | OyeYeah","isPartOf":{"@id":"https://www.oyeyeah.com/#website"},"primaryImageOfPage":{"@id":"https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-7-review/#primaryimage"},"datePublished":"2022-01-25T09:26:13+00:00","dateModified":"2022-01-25T10:03:52+00:00","description":"Jo Bichar Gaye Episode-7 Review: This episode totally belongs to Talha Chahour and Wahaaj Ali, for details, click the link.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-7-review/"]}]},{"@type":"Article","@id":"https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-7-review/#article","isPartOf":{"@id":"https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-7-review/#webpage"},"author":{"@id":"https://www.oyeyeah.com/#/schema/person/5371dc86a769f98bfe9c5ad9f1622b62"},"headline":"Jo Bichar Gaye Episode-7 Review: This episode totally belongs to Talha Chahour and Wahaaj Ali","datePublished":"2022-01-25T09:26:13+00:00","dateModified":"2022-01-25T10:03:52+00:00","mainEntityOfPage":{"@id":"https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-7-review/#webpage"},"publisher":{"@id":"https://www.oyeyeah.com/#organization"},"image":{"@id":"https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-7-review/#primaryimage"},"keywords":"drama Review 2021,Jo Bichar Gaye,Jo Bichar Gaye Episode-7,Jo Bichar Gaye Episode-7 Review,Pakistani drama,Pakistani Drama Review,Pakistani drama review 2021,review,Talha Chahour,wahaj ali","articleSection":"Drama Reviews","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.oyeyeah.com/#/schema/person/5371dc86a769f98bfe9c5ad9f1622b62","name":"Rameeza Nasim","description":"Rameeza Nasim, a Paralian, passionate about poetry, drama and fiction. By giving drama critiques I feel like I am endorsing the writer's message to the audiences, I love my job. Being a critic responsibility lies on my shoulders to point out the flaws and shortcomings of the play be it on writer's , performers or director's end . I did my Masters in English Literature and Linguistics .","sameAs":["https://www.oyeyeah.com/author/meejoofunkup/"]}]}</script>

<link rel="amphtml" href="https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-7-review/amp/" /><meta name="generator" content="AMP for WP 1.0.77.35" /><style type="text/css" media="all">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</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.oyeyeah.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='wpo_min-header-0-css' href='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1642885746/assets/wpo-minify-header-c2ab4332.min.css' type='text/css' media='all' />
<style id='wpo_min-header-0-inline-css' type='text/css'>
.crp_related a{width:150px;height:150px;text-decoration:none}.crp_related img{max-width:150px;margin:auto}.crp_related .crp_title{width:100%}
.elm-button{background:#eb0959;color:#FFF}.elm-button:hover,.elm-button:active,.elm-button:focus{background:#ef3a7a}.elm-loading-icon{fill:#FFF;stroke:#FFF}
</style>
<link rel='stylesheet' id='wss-live-score-fontawesome-style-css' href='//use.fontawesome.com/releases/v5.2.0/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpo_min-header-2-css' href='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1642885746/assets/wpo-minify-header-64847e3c.min.css' type='text/css' media='all' />
<style id='wpo_min-header-2-inline-css' type='text/css'>
.topbar-wrap,.topbar-menu-inner .sub-menu{background-color:#c70d4e}.small-menu-inner>li>a,.breadcrumb-wrap,.widget-btn{font-family:Poppins}.small-menu-inner>li>a,.widget-btn{font-weight:500}.small-menu-inner .sub-menu{font-family:Poppins}.logo-inner img{max-height:89px}.breadcrumb-wrap{font-size:15px}.footer-copyright-wrap{background-color:#c70d4e}h1{font-family:Poppins}h1{font-weight:700}h2{font-family:Poppins}h2{font-weight:700}h3{font-family:Poppins}h3{font-weight:700}h4{font-family:Poppins}h4{font-weight:700}h5{font-family:Poppins}h5{font-weight:700}h6{font-family:Poppins}h6{font-weight:700}@media only screen and (min-width:992px) and (max-width:1199px){body .post-title.is-size-0{}}@media only screen and (max-width:991px){body .post-title.is-size-0{}}@media only screen and (max-width:767px){body .post-title.is-size-0{}}@media only screen and (max-width:767px){body,p{}}.single .post-title.single-title{color:#ff4545!important}.post-meta-info-duration{font-family:Lato}.widget_recent_entries li a,.recentcomments a{font-family:Poppins}#newsmax_ruby_sb_widget_post-7 .widget-title h3{color:#a5c4ce}
.gl-star-rating-stars>span,.glsr-star-empty{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-empty.svg)!important}.glsr-has-error .gl-star-rating-stars>span{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-error.svg)!important}.glsr-star-half{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-half.svg)!important}.gl-star-rating-stars.s10>span:first-child,.gl-star-rating-stars.s20>span:nth-child(-1n+2),.gl-star-rating-stars.s30>span:nth-child(-1n+3),.gl-star-rating-stars.s40>span:nth-child(-1n+4),.gl-star-rating-stars.s50>span:nth-child(-1n+5),.gl-star-rating-stars.s60>span:nth-child(-1n+6),.gl-star-rating-stars.s70>span:nth-child(-1n+7),.gl-star-rating-stars.s80>span:nth-child(-1n+8),.gl-star-rating-stars.s90>span:nth-child(-1n+9),.gl-star-rating-stars.s100>span,.glsr-star-full{background-image:url(https://www.oyeyeah.com/wp-content/plugins/site-reviews/assets/images/star-full.svg)!important}
</style>
<script type='text/javascript' src='https://polyfill.io/v3/polyfill.min.js?features=Array.prototype.findIndex%2CCustomEvent%2CElement.prototype.closest%2CElement.prototype.dataset%2CEvent%2CXMLHttpRequest%2CMutationObserver&#038;flags=gated&#038;ver=5.8.3' id='site-reviews/polyfill-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1642885746/assets/wpo-minify-header-548a0e6b.min.js' id='wpo_min-header-0-js'></script>
<script type='text/javascript' src='https://www.gstatic.com/charts/loader.js' id='lcw-score-charts-js-js'></script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1642885746/assets/wpo-minify-header-37d90592.min.js' id='wpo_min-header-2-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/themes/newsmax/assets/external/html5shiv.min.js' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.oyeyeah.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.oyeyeah.com/wp-json/wp/v2/posts/168588" /><link rel="alternate" type="application/json+oembed" href="https://www.oyeyeah.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fjo-bichar-gaye-episode-7-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oyeyeah.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fjo-bichar-gaye-episode-7-review%2F&#038;format=xml" />
<script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.oyeyeah.com/front.js");
                  }
              });
         </script>
<style type="text/css">.crp_related .crp_title {
     display: -webkit-box;
    -webkit-line-clamp: 2;
    -webkit-box-orient: vertical; 
}</style> <meta property="fb:pages" content="166480393806979" />
<style>
              .lcw-commentry-box-header{ 
                background-color: #ed3636 !important;
              }
              .lcw-tabs a.active,.lcw-tabs a.hover, .lcw-livescore-outer .nav-tabs .nav-link.active,.lcw-livescore-outer .nav-tabs>li.active>a{
                color: #ed3636 !important;
                border-bottom: 1px solid #ed3636;
              }
              
              .lcw-series .lcw-series-tiles{
                background: #ed3636 !important;
              }
              .book-now-c a,.overview{
                background-color: #ed3636 !important;
              }
             
              #accordion .panel-title a:before, #accordion .panel-title a.collapsed:before{
                  color: #ed3636 !important;
              }
              
              .lcw-over-ball.type-4,.lcw-over-ball.type-6,.lcw-batsmen .lcw-thead .lcw-tr{
                background-color: #ed3636 !important;
              }
              .series-inner {
                  border: 1px solid #ed3636 !important;
              }
              .home-series-title{

                background: #ed3636;
              }
              .home-series-title:after{

                border-bottom-color: #ed3636;
              }
              .lcw-commentry-filters button{
                background: #ed3636;
              }
              .lcw-commentry-filters .btn-default:active:hover, .lcw-commentry-filters .btn-default.active:hover, .lcw-commentry-filters .open > .dropdown-toggle.btn-default:hover, .lcw-commentry-filters .btn-default:active:focus, .lcw-commentry-filters .btn-default.active:focus, .lcw-commentry-filters .open > .dropdown-toggle.btn-default:focus, .lcw-commentry-filters .btn-default:active.focus, .lcw-commentry-filters .btn-default.active.focus, .open > .lcw-commentry-filters .dropdown-toggle.btn-default.focus {
                  background: #ed3636;
                  
              } 
              .lcw-commentry-filters .btn-default:hover, 
              .lcw-commentry-filters .btn-default:focus,
              .lcw-commentry-filters .btn-default:active, 
              .lcw-commentry-filters .btn-default.active, 
              .lcw-commentry-filters .open > .dropdown-toggle.btn-default {
                  background: #ed3636;
                  
                  border-color: #ed3636;
              }
              @media screen and (max-width: 767px){
              .lcw-livescore-outer .nav-tabs .nav-link.active:after {
                  background: #ed3636 !important;
                }
              }
              </style>
<script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '8fce5a21c1';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.oyeyeah.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.oyeyeah.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e9a7f848-4a7d-4ef0-8cbd-1e8cc9843496';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.oyeyeah.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "";
oneSignal_options['promptOptions']['acceptButtonText'] = "";
oneSignal_options['promptOptions']['cancelButtonText'] = "";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['right'] = '60px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style>
                    
					@font-face {
						font-family: 'aslsicons2';
						src: url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
						src: url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
							 url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
							 url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
							 url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
							 url('https://www.oyeyeah.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
						font-weight: normal;
						font-style: normal;
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					div[id*='ajaxsearchlite'].wpdreams_asl_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
<script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
					_ASL.initialize();
				}
            </script>
<link rel="icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.oyeyeah.com/wp-content/uploads/2018/02/cropped-oyeyeah_logo-1-300x300.png" />
<style type="text/css" id="wp-custom-css">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</style>
<style type="text/css" title="dynamic-css" class="options-output">body{background-color:#fafafa;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:left top;}.banner-wrap{background-color:#eb0254;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}.footer-inner{background-color:#eb0254;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}body,p{font-family:Lato;line-height:30px;font-weight:400;font-style:normal;font-size:20px;}.post-title.is-size-0{font-family:Poppins;font-weight:700;font-style:normal;}.post-title.is-size-1{font-family:Poppins;font-weight:700;font-style:normal;}.post-title.is-size-2{font-family:Poppins;font-weight:500;font-style:normal;}.post-title.is-size-3{font-family:Poppins;font-weight:500;font-style:normal;}.post-title.is-size-4{font-family:Poppins;font-weight:500;font-style:normal;}.post-cat-info{font-family:Lato;text-transform:uppercase;font-weight:700;font-style:normal;}.post-meta-info{font-family:Lato;font-weight:400;font-style:normal;color:#aaaaaa;}.post-btn a{font-family:Lato;font-weight:400;font-style:normal;font-size:11px;}.block-header-wrap,.is-block-header-style-5 .block-header-wrap{font-family:Poppins;text-transform:none;font-weight:400;font-style:normal;font-size:18px;}.widget-title, .is-block-header-style-5 .widget-title.block-title{font-family:Poppins;text-transform:none;font-weight:400;font-style:normal;font-size:16px;}.main-menu-inner > li > a{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.navbar-wrap .is-sub-default{font-family:Poppins;text-transform:capitalize;font-weight:400;font-style:normal;}.topbar-wrap{font-family:Poppins;text-transform:capitalize;font-weight:300;font-style:normal;}.off-canvas-nav-wrap{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.off-canvas-nav-wrap .sub-menu a{font-family:Poppins;text-transform:uppercase;font-weight:500;font-style:normal;}.logo-wrap.is-logo-text .logo-title,.off-canvas-logo-wrap.is-logo-text .logo-text{font-family:Poppins;font-weight:700;font-style:normal;}.site-tagline{font-family:Poppins;font-weight:400;font-style:normal;}.logo-mobile-wrap .logo-text{font-family:Poppins;text-transform:uppercase;font-weight:normal;font-style:normal;}.entry h1{font-family:Poppins;font-weight:700;font-style:normal;}.entry h2{font-family:Poppins;font-weight:700;font-style:normal;}.entry h3{font-family:Poppins;font-weight:700;font-style:normal;}.entry h4{font-family:Poppins;font-weight:700;font-style:normal;}.entry h5{font-family:Poppins;font-weight:700;font-style:normal;}.entry h6{font-family:Poppins;font-weight:700;font-style:normal;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112984429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112984429-1');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    
var BillBoard=googletag.sizeMapping().addSize([980,0],[[970,250],[728,90],[970,90]]).addSize([540,0],[[300,250],[320,50],[320,100]]).addSize([0,0],[[300,250],[320,50],[320,100]]).build();

var Mid=googletag.sizeMapping().addSize([980,0],[[728,90],[300,250],[468,60]]).addSize([540,0],[[300,250],[320,50],[320,100]]).addSize([0,0],[[300,250],[320,50],[320,100]]).build();
googletag.defineSlot('/21746126236/OyeYeah_Header',[970,250],'OyeYeah_Header').defineSizeMapping(BillBoard).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Bottom',[970,250],'OyeYeah_Bottom').defineSizeMapping(BillBoard).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Mid',[728,90],'OyeYeah_Mid').defineSizeMapping(Mid).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_Mid2',[728,90],'OyeYeah_Mid2').defineSizeMapping(Mid).addService(googletag.pubads());
googletag.defineSlot('/21746126236/OyeYeah_SideBar',[300,250],'OyeYeah_SideBar').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<link rel="preload" href="https://www.oyeyeah.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" "font woff2" crossorigin>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body class="post-template-default single single-post postid-168588 single-format-standard ruby-body is-holder is-navbar-sticky is-site-boxed is-smart-sticky is-date-js is-sidebar-style-1 is-breadcrumb is-tooltips is-back-top is-back-top-touch is-block-header-style-2 is-cat-style-1 is-btn-style-1 is-entry-image-popup is-ajax-view wpb-js-composer js-comp-ver-6.0.5 vc_responsive" itemscope itemtype="https://schema.org/WebPage" data-slider_autoplay="1" data-slider_play_speed="5550">
<div class="off-canvas-wrap is-light-style is-dark-text">
<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn"></i></a>
<div class="off-canvas-inner">
<div id="ruby-off-canvas-nav" class="off-canvas-nav-wrap">
<div class="menu-primary-menu-container"><ul id="offcanvas-menu" class="off-canvas-nav-inner"><li id="menu-item-2613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2613 is-category-11"><a href="https://www.oyeyeah.com/./news/">Latest News</a>
<ul class="sub-menu">
<li id="menu-item-2607" class="show-sub-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2607 is-category-5"><a href="https://www.oyeyeah.com/./entertainment/">Entertainment News</a></li>
<li id="menu-item-149041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149041"><a href="https://www.oyeyeah.com/hollywood/">Hollywood News</a></li>
<li id="menu-item-149049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149049"><a href="https://www.oyeyeah.com/bollywood/">Bollywood News</a></li>
<li id="menu-item-5671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671 is-category-841"><a href="https://www.oyeyeah.com/./celebrity/">Celebrity News</a></li>
<li id="menu-item-80726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80726 is-category-35773"><a href="https://www.oyeyeah.com/./corona-updates/">Coronavirus News and Updates</a></li>
<li id="menu-item-136983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136983 is-category-842"><a href="https://www.oyeyeah.com/./music/">Music News</a></li>
</ul>
</li>
<li id="menu-item-89914" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-89914 is-category-22605"><a href="https://www.oyeyeah.com/./drama-reviews/">Drama Reviews</a>
<ul class="sub-menu">
<li id="menu-item-136286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136286"><a href="https://www.oyeyeah.com/drama-reviews/pehli-si-muhabbat-ep-1-2-review/">Pehli Si Muhabbat</a></li>
<li id="menu-item-136287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136287"><a href="https://www.oyeyeah.com/drama-reviews/raqs-e-bismil-episodes-1-6-overview/">Raqs e Bismil</a></li>
</ul>
</li>
<li id="menu-item-19802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19802"><a href="https://www.oyeyeah.com/dramaratings/">Drama Ratings</a>
<ul class="sub-menu">
<li id="menu-item-154177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154177"><a href="https://www.oyeyeah.com/dramaratings/dour-drama-rating/">Dour</a></li>
<li id="menu-item-154181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154181"><a href="https://www.oyeyeah.com/dramaratings/azmaish-drama-rating/">Azmaish</a></li>
<li id="menu-item-154180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154180"><a href="https://www.oyeyeah.com/dramaratings/ishq-hai-drama-rating/">Ishq Hai</a></li>
<li id="menu-item-154179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154179"><a href="https://www.oyeyeah.com/dramaratings/parizaad-drama-rating/">Parizaad</a></li>
<li id="menu-item-154178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154178"><a href="https://www.oyeyeah.com/dramaratings/ek-jhoota-lafz-mohabbat-drama-rating/">Ek Jhoota Lafz Mohabbat</a></li>
<li id="menu-item-137530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137530"><a href="https://www.oyeyeah.com/dramaratings/khuda-aur-mohabbat-drama-rating/">Khuda Aur Muhabbat</a></li>
<li id="menu-item-137531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137531"><a href="https://www.oyeyeah.com/dramaratings/pehli-si-mohabbat-drama-rating/">Pehli Si Muhabbat</a></li>
<li id="menu-item-122239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122239"><a href="https://www.oyeyeah.com/dramaratings/meher-posh-drama-rating/">Meher Posh</a></li>
<li id="menu-item-122243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122243"><a href="https://www.oyeyeah.com/dramaratings/sabaat-drama-rating/">Sabaat</a></li>
<li id="menu-item-122240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122240"><a href="https://www.oyeyeah.com/dramaratings/meray-pass-tum-ho-drama-rating/">Meray Pass Tum Ho</a></li>
</ul>
</li>
<li id="menu-item-141143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141143 is-category-12"><a href="https://www.oyeyeah.com/./sports/">Sports News</a>
<ul class="sub-menu">
<li id="menu-item-158730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158730"><a href="https://www.oyeyeah.com/live-cricket-scores-update/">Live Score ICC T20 World Cup 2021</a></li>
<li id="menu-item-141145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141145 is-category-33494"><a href="https://www.oyeyeah.com/./psl-updates/">PSL News Updates</a></li>
</ul>
</li>
<li id="menu-item-33287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33287"><a href="https://www.oyeyeah.com/celebrities/">Celebrities Bio</a>
<ul class="sub-menu">
<li id="menu-item-120909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120909"><a href="https://www.oyeyeah.com/celebrities/actors/">Pakistani Actors</a>
<ul class="sub-menu">
<li id="menu-item-124436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124436"><a href="https://www.oyeyeah.com/celebrities/actors/mahira-khan/">Mahira Khan</a></li>
<li id="menu-item-124437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124437"><a href="https://www.oyeyeah.com/celebrities/actors/iqra-aziz/">Iqra Aziz</a></li>
<li id="menu-item-124438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124438"><a href="https://www.oyeyeah.com/celebrities/actors/ayeza-khan/">Ayeza Khan</a></li>
<li id="menu-item-124439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124439"><a href="https://www.oyeyeah.com/celebrities/actors/hania-amir/">Hania Amir</a></li>
</ul>
</li>
<li id="menu-item-120912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120912"><a href="https://www.oyeyeah.com/celebrities/singers/">Pakistani Singers</a></li>
<li id="menu-item-120910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120910"><a href="https://www.oyeyeah.com/celebrities/cricketers/">Pakistani Cricketers</a></li>
<li id="menu-item-120911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120911"><a href="https://www.oyeyeah.com/celebrities/politicians/">Pakistani Politicians</a></li>
</ul>
</li>
<li id="menu-item-2611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2611 is-category-9"><a href="https://www.oyeyeah.com/./lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-2609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2609 is-category-7"><a href="https://www.oyeyeah.com/./fashion/">Fashion and Beauty</a></li>
<li id="menu-item-156682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156682"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li>
<li id="menu-item-64110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64110 is-category-328"><a href="https://www.oyeyeah.com/./travel/">Travel and Tours</a></li>
<li id="menu-item-109441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109441 is-category-43171"><a href="https://www.oyeyeah.com/./recipes/">Cooking and Recipes</a></li>
<li id="menu-item-89378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 is-category-2749"><a href="https://www.oyeyeah.com/./books/">Books</a></li>
<li id="menu-item-20764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764 is-category-6"><a href="https://www.oyeyeah.com/./events/">Events and Seminars</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div><div id="ruby-site" class="site-outer">
<div class="header-wrap header-style-2">
<div class="header-inner">
<div class="topbar-wrap topbar-style-1">
<div class="ruby-container">
<div class="topbar-inner container-inner clearfix">
<div class="topbar-left">
<div class="topbar-date is-hidden">
<span>Wednesday, January 26, 2022</span>
</div> </div>
<div class="topbar-right">
<div class="topbar-social tooltips">
<a class="icon-facebook" title="facebook" href="https://www.facebook.com/OyeYeahEntertainment/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter" title="twitter" href="https://twitter.com/OyeYeah_Pk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram" title="instagram" href="https://www.instagram.com/oyeyeah.official/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a class="icon-youtube" title="youtube" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> </div>
</div>
</div>
</div>
</div>
<div class="navbar-outer clearfix">
<div class="navbar-wrap">
<div class="ruby-container">
<div class="navbar-inner container-inner clearfix">
<div class="navbar-mobile">
<div class="off-canvas-btn-wrap">
<div class="off-canvas-btn">
<a href="#" class="ruby-toggle" title="off-canvas button">
<span class="icon-toggle"></span>
</a>
</div>
</div>
<div class="logo-mobile-wrap is-logo-image">
<a href="https://www.oyeyeah.com/" class="logo-mobile" title="Oyeyeah">
<img height="89" width="249" src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" alt="Oyeyeah">
</a>
</div>
</div>
<div class="navbar-left">
<div class="logo-wrap is-logo-image" itemscope itemtype="https://schema.org/Organization">
<div class="logo-inner">
<a href="https://www.oyeyeah.com/" class="logo" title="Oyeyeah">
<img height="89" width="249" src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" srcset="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png 1x, https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png 2x" alt="Oyeyeah">
</a>
</div>
</div>
<nav id="ruby-main-menu" class="main-menu-wrap" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-primary-menu-container"><ul id="main-menu" class="main-menu-inner"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2613 is-category-11"><a href="https://www.oyeyeah.com/./news/">Latest News</a><ul class="sub-menu is-sub-default"> <li class="show-sub-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2607 is-category-5"><a href="https://www.oyeyeah.com/./entertainment/">Entertainment News</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149041"><a href="https://www.oyeyeah.com/hollywood/">Hollywood News</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149049"><a href="https://www.oyeyeah.com/bollywood/">Bollywood News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671 is-category-841"><a href="https://www.oyeyeah.com/./celebrity/">Celebrity News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80726 is-category-35773"><a href="https://www.oyeyeah.com/./corona-updates/">Coronavirus News and Updates</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136983 is-category-842"><a href="https://www.oyeyeah.com/./music/">Music News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-89914 is-category-22605"><a href="https://www.oyeyeah.com/./drama-reviews/">Drama Reviews</a><ul class="sub-menu is-sub-default"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136286"><a href="https://www.oyeyeah.com/drama-reviews/pehli-si-muhabbat-ep-1-2-review/">Pehli Si Muhabbat</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136287"><a href="https://www.oyeyeah.com/drama-reviews/raqs-e-bismil-episodes-1-6-overview/">Raqs e Bismil</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19802"><a href="https://www.oyeyeah.com/dramaratings/">Drama Ratings</a><ul class="sub-menu is-sub-default"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154177"><a href="https://www.oyeyeah.com/dramaratings/dour-drama-rating/">Dour</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154181"><a href="https://www.oyeyeah.com/dramaratings/azmaish-drama-rating/">Azmaish</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154180"><a href="https://www.oyeyeah.com/dramaratings/ishq-hai-drama-rating/">Ishq Hai</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154179"><a href="https://www.oyeyeah.com/dramaratings/parizaad-drama-rating/">Parizaad</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154178"><a href="https://www.oyeyeah.com/dramaratings/ek-jhoota-lafz-mohabbat-drama-rating/">Ek Jhoota Lafz Mohabbat</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137530"><a href="https://www.oyeyeah.com/dramaratings/khuda-aur-mohabbat-drama-rating/">Khuda Aur Muhabbat</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137531"><a href="https://www.oyeyeah.com/dramaratings/pehli-si-mohabbat-drama-rating/">Pehli Si Muhabbat</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122239"><a href="https://www.oyeyeah.com/dramaratings/meher-posh-drama-rating/">Meher Posh</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122243"><a href="https://www.oyeyeah.com/dramaratings/sabaat-drama-rating/">Sabaat</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122240"><a href="https://www.oyeyeah.com/dramaratings/meray-pass-tum-ho-drama-rating/">Meray Pass Tum Ho</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141143 is-category-12"><a href="https://www.oyeyeah.com/./sports/">Sports News</a><ul class="sub-menu is-sub-default"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158730"><a href="https://www.oyeyeah.com/live-cricket-scores-update/">Live Score ICC T20 World Cup 2021</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141145 is-category-33494"><a href="https://www.oyeyeah.com/./psl-updates/">PSL News Updates</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33287"><a href="https://www.oyeyeah.com/celebrities/">Celebrities Bio</a><ul class="sub-menu is-sub-default"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120909"><a href="https://www.oyeyeah.com/celebrities/actors/">Pakistani Actors</a> <ul class="sub-sub-menu sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124436"><a href="https://www.oyeyeah.com/celebrities/actors/mahira-khan/">Mahira Khan</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124437"><a href="https://www.oyeyeah.com/celebrities/actors/iqra-aziz/">Iqra Aziz</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124438"><a href="https://www.oyeyeah.com/celebrities/actors/ayeza-khan/">Ayeza Khan</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124439"><a href="https://www.oyeyeah.com/celebrities/actors/hania-amir/">Hania Amir</a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120912"><a href="https://www.oyeyeah.com/celebrities/singers/">Pakistani Singers</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120910"><a href="https://www.oyeyeah.com/celebrities/cricketers/">Pakistani Cricketers</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120911"><a href="https://www.oyeyeah.com/celebrities/politicians/">Pakistani Politicians</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2611 is-category-9"><a href="https://www.oyeyeah.com/./lifestyle/">Lifestyle</a><ul class="sub-menu is-sub-default"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2609 is-category-7"><a href="https://www.oyeyeah.com/./fashion/">Fashion and Beauty</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156682"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64110 is-category-328"><a href="https://www.oyeyeah.com/./travel/">Travel and Tours</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109441 is-category-43171"><a href="https://www.oyeyeah.com/./recipes/">Cooking and Recipes</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 is-category-2749"><a href="https://www.oyeyeah.com/./books/">Books</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20764 is-category-6"><a href="https://www.oyeyeah.com/./events/">Events and Seminars</a></li></ul></li></ul></div></nav> </div>
<div class="navbar-right">
<div class="navbar-elements">
<div class="navbar-search">
<a href="#" id="ruby-navbar-search-icon" data-mfp-src="#ruby-header-search-popup" data-effect="mpf-ruby-effect header-search-popup-outer" title="search" class="navbar-search-icon">
<i class="icon-simple icon-magnifier"></i>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="ruby-header-search-popup" class="header-search-popup mfp-hide mfp-animation">
<div class="header-search-popup-inner is-light-text">
<form class="search-form" method="get" action="https://www.oyeyeah.com/">
<fieldset>
<input id="ruby-search-input" type="text" class="field" name="s" value="" placeholder="Type to search&hellip;" autocomplete="off">
<button type="submit" value="" class="btn"><i class="icon-simple icon-magnifier" aria-hidden="true"></i></button>
</fieldset>
<div class="header-search-result"></div>
</form>
</div>
</div>
</div> 
<div style="text-align: center;margin-top: 5px;" id='OyeYeah_Header'>
<script>
googletag.cmd.push(function() { googletag.display('OyeYeah_Header'); });
</script>
</div>

<div class="site-wrap">
<div class="site-mask"></div>
<div class="site-inner"><div class="single-post-outer clearfix"><article class="single-post-wrap single-post-1 is-single-left ruby-ajax-view-add post-168588 post type-post status-publish format-standard has-post-thumbnail hentry category-drama-reviews tag-drama-review-2021 tag-jo-bichar-gaye tag-jo-bichar-gaye-episode-7 tag-jo-bichar-gaye-episode-7-review tag-pakistani-drama tag-pakistani-drama-review tag-pakistani-drama-review-2021 tag-review tag-talha-chahour tag-wahaj-ali" itemscope itemtype="https://schema.org/Article" data-post_id="168588"><div class="ruby-page-wrap ruby-section row is-sidebar-right ruby-container single-wrap"><div class="ruby-content-wrap single-inner col-sm-8 col-xs-12 content-with-sidebar"><div class="single-post-header"><div class="post-cat-info single-post-cat-info"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><h1 class="single-title post-title entry-title is-size-1">Jo Bichar Gaye Episode-7 Review: This episode totally belongs to Talha Chahour and Wahaaj Ali</h1><div class="single-subtitle post-title is-size-3"><h3>Captain Siddiq is surrounded by Bengali soldiers in the jungle</h3></div><div class="single-post-meta-info clearfix is-show-avatar"><span class="meta-info-author-thumb"><a href="https://www.oyeyeah.com/author/meejoofunkup/"></a></span><div class="single-post-meta-info-inner"><div class="post-meta-info is-show-icon"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-view"><i class="icon-simple icon-fire"></i><a href="https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-7-review/" title="Jo Bichar Gaye Episode-7 Review: This episode totally belongs to Talha Chahour and Wahaaj Ali">24 views</a></span></div><div class="meta-info-date-full"><span class="meta-info-date-full-inner"><span>posted on</span> <time class="date published" datetime="2022-01-25T14:26:13+00:00">Jan. 25, 2022 at 2:26 pm</time><time class="updated" datetime="2022-01-25T15:03:52+05:00">January 25, 2022</time></span></div></div></div><div class="single-post-thumb-outer"><div class="post-thumb"><img width="620" height="400" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Jo-Bichar-Gaye-Episode-7-Review.jpg" class="attachment-newsmax_ruby_crop_750x460 size-newsmax_ruby_crop_750x460 wp-post-image" alt="Jo Bichar Gaye Episode-7 Review" loading="lazy" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/01/Jo-Bichar-Gaye-Episode-7-Review.jpg 620w, https://www.oyeyeah.com/wp-content/uploads/2022/01/Jo-Bichar-Gaye-Episode-7-Review-300x194.jpg 300w, https://www.oyeyeah.com/wp-content/uploads/2022/01/Jo-Bichar-Gaye-Episode-7-Review-100x65.jpg 100w" sizes="(max-width: 620px) 100vw, 620px" /><span class="thumb-caption">Jo Bichar Gaye Episode-7 Review | OyeYeah Drama Reviews</span></div></div><div class="single-post-action clearfix"><div class="single-post-counter"><div class="single-post-share-total"><span class="share-total-icon"><i class="icon-simple icon-share"></i></span><span class="share-total-number">0</span><span class="share-total-caption post-title is-size-4"><span>Share</span></span></div><div class="single-post-view-total"><span class="view-total-icon"><i class="icon-simple icon-fire"></i></span><span class="view-total-number ruby-ajax-view is-invisible" data-post_id="168588">24</span><span class="view-total-caption post-title is-size-4"><span>Views</span></span></div></div><div class="single-post-meta-info-share"><span class="share-bar-el share-bar-label"><i class="icon-simple icon-share"></i></span><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fjo-bichar-gaye-episode-7-review%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Jo+Bichar+Gaye+Episode-7+Review%3A+This+episode+totally+belongs+to+Talha+Chahour+and+Wahaaj+Ali&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fjo-bichar-gaye-episode-7-review%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i><span style="display: none"><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span></a><a class="share-bar-el icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fjo-bichar-gaye-episode-7-review%2F&amp;media=https://www.oyeyeah.com/wp-content/uploads/2022/01/Jo-Bichar-Gaye-Episode-7-Review.jpg&description=Jo+Bichar+Gaye+Episode-7+Review%3A+This+episode+totally+belongs+to+Talha+Chahour+and+Wahaaj+Ali" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a><a class="share-bar-el icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fjo-bichar-gaye-episode-7-review%2F&title=Jo+Bichar+Gaye+Episode-7+Review%3A+This+episode+totally+belongs+to+Talha+Chahour+and+Wahaaj+Ali" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#95aae6e0f7fff0f6e1a8dffabed7fcf6fdf4e7bed2f4ecf0bed0e5fce6faf1f0b8a2bec7f0e3fcf0e2b0a6d4bec1fdfce6bef0e5fce6faf1f0bee1fae1f4f9f9ecbef7f0f9fafbf2e6bee1fabec1f4f9fdf4bed6fdf4fdfae0e7bef4fbf1bec2f4fdf4f4ffbed4f9fcb3d7dad1cca8dcbef3fae0fbf1bee1fdfce6bef4e7e1fcf6f9f0befcfbe1f0e7f0e6e1fcfbf2bef4fbf1bee1fdfae0f2fde1befaf3bee6fdf4e7fcfbf2befce1bee2fce1fdbeecfae0bbbed6fdf0f6febefce1befae0e1b0a6d4fde1e1e5e6b0a6d4b0a7d3b0a7d3e2e2e2bbfaecf0ecf0f4fdbbf6faf8b0a7d3f1e7f4f8f4b8e7f0e3fcf0e2e6b0a7d3fffab8f7fcf6fdf4e7b8f2f4ecf0b8f0e5fce6faf1f0b8a2b8e7f0e3fcf0e2b0a7d3"><i class="fa fa-envelope"></i></a></div></div></div><div class="single-post-body"><div class="wv-button-placeholder"></div><div class="entry single-entry"><p><strong> Jo Bichar Gaye the masterpiece leaves us in awe with its wonderful performances and gripping storytelling. This episode totally belongs to Talha Chahour and Wahaaj Ali. In the previous episode, we see Army&#8217;s food supplies getting banned and when Captain Kabir tries to get some supplies from Bazzar he gets shot. In this episode, things are getting worse even Rumi&#8217;s house is marked with a red cross!</strong></p>
<p>The episode begins by showing Captain Kabir&#8217;s funeral with full Army protocol. Captain Farrukh is deeply disturbed by Captain Kabir&#8217;s martyrdom. The way he speaks his heart out in front of his senior having tears in his eyes depicts the helpless condition of the Pakistani Army in East Pakistan.</p><div class="crp_related  "><h3>Published Earlier:</h3><ul><li><a href="https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-ep1-5-overview/" class="post-167428"><img width="150" height="150" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Jo-Bichar-Gaye-ep-1-5-overview-150x150.jpg" class="crp_thumb crp_featured" alt="Jo Bichar Gaye Episode-1 to 5 Overview: A series not to be missed!" title="Jo Bichar Gaye Episode-1 to 5 Overview: A series not to be missed!" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/01/Jo-Bichar-Gaye-ep-1-5-overview-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/01/Jo-Bichar-Gaye-ep-1-5-overview-380x380.jpg 380w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Jo Bichar Gaye Episode-1 to 5 Overview: A series not&hellip;</span></a></li><li><a href="https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-6-review/" class="post-167941"><img width="150" height="150" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Jo-Bichar-Gaye-Ep-6-Review-150x150.jpg" class="crp_thumb crp_featured" alt="Jo Bichar Gaye Ep-6 Review: Rumi sees his very own revolution turning into anarchy" title="Jo Bichar Gaye Ep-6 Review: Rumi sees his very own revolution turning into anarchy" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/01/Jo-Bichar-Gaye-Ep-6-Review-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/01/Jo-Bichar-Gaye-Ep-6-Review-380x380.jpg 380w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Jo Bichar Gaye Ep-6 Review: Rumi sees his very own&hellip;</span></a></li><li><a href="https://www.oyeyeah.com/drama-reviews/hum-kahan-kay-sachay-thay-last-episode-review/" class="post-166651"><img width="150" height="150" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/hum-kahan-kay-sachay-thay-last-episode-150x150.jpg" class="crp_thumb crp_featured" alt="Hum Kahan Kay Sachay Thay Last Episode Review: All well that ends well!" title="Hum Kahan Kay Sachay Thay Last Episode Review: All well that ends well!" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/01/hum-kahan-kay-sachay-thay-last-episode-150x150.jpg 150w, https://www.oyeyeah.com/wp-content/uploads/2022/01/hum-kahan-kay-sachay-thay-last-episode-380x380.jpg 380w" sizes="(max-width: 150px) 100vw, 150px" /><span class="crp_title">Hum Kahan Kay Sachay Thay Last Episode Review: All&hellip;</span></a></li></ul><div class="crp_clear"></div></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" id="ResonanceOS" src="https://resonance.pk/Out-Stream/ResonanceOS.js" domain="oyeyeah.com"></script><p>There is a new addition of the character Koko who is an interesting lady, unlike Shabnum who is a typical Begum. Koko takes a keen interest in political discussions. Mujeeb ul Rehman has demanded uplifting of Martial law which is criticized by them as they want nothing less than the creation of Bangladesh. In the scene where Koko aunty asks Sonia to draw three tarot cards but after watching that cards she keeps silent and does not comment on the readings, cards are shown to us as well prophesies that something terrible going to happen with Sonia!</p>
<p>Captain Farrukh finds a death threatening note at the drilling area which is telling them to wind up their cantonment from this place otherwise they will make this Cantt a graveyard. Captain Farrukh has been given a new assignment by his senior to find out the person who is behind this threat note according to him the suspect is within them as no one from outside can come into their territory. It is so heartbreaking to see the Pakistani Army getting so weak and helpless in the East Pakistan region.</p>
<p>Wahaaj&#8217;s performance is so brilliant when Rumi sees the red cross sign outside his own house! Yes, his very own revolution turned anarchy is now after his own house too. This red cross sign means that the house will be attacked. Rumi straight away goes to his own professor who unlike before treats him very coldly telling him that his own cousin Sonia is a sort of a Pakistan agent and she is having an affair with a Pakistani Army officer. Then he also tells him that his Chachi is also a West Pakistani, the terror in Rumi&#8217;s eyes reflects the brilliance of Wahaaj&#8217;s acting. The way Wahaaj is trying to remove that cross sign gives us goosebumps fearing that Sonia and Rumi going to die!</p>
<h2>Current Rating of Jo Bichar Gaye</h2>
<div class="glsr-shortcode shortcode-site-reviews-summary"><div class="glsr-summary-wrap">
<div class="glsr-summary glsr-default" id="glsr_7f2ce30e">
<div class="glsr-summary-rating"><span>4.32</span></div>
<div class="glsr-summary-stars"><div class="glsr-star-rating glsr-stars">
<span class="screen-reader-text">4.3 rating</span>
<div class="glsr-star glsr-star-full" aria-hidden="true"></div><div class="glsr-star glsr-star-full" aria-hidden="true"></div><div class="glsr-star glsr-star-full" aria-hidden="true"></div><div class="glsr-star glsr-star-full" aria-hidden="true"></div><div class="glsr-star glsr-star-half" aria-hidden="true"></div>
</div></div>
<div class="glsr-summary-text"><span>4.32 out of 5 stars (based on 44 reviews)</span></div>
<div class="glsr-summary-percentage"><div class="glsr-bar"><span class="glsr-bar-label">Excellent</span><span class="glsr-bar-background"><span class="glsr-bar-background-percent" style="width:48%"></span></span><span class="glsr-bar-percent">48%</span></div><div class="glsr-bar"><span class="glsr-bar-label">Very good</span><span class="glsr-bar-background"><span class="glsr-bar-background-percent" style="width:36%"></span></span><span class="glsr-bar-percent">36%</span></div><div class="glsr-bar"><span class="glsr-bar-label">Average</span><span class="glsr-bar-background"><span class="glsr-bar-background-percent" style="width:16%"></span></span><span class="glsr-bar-percent">16%</span></div><div class="glsr-bar"><span class="glsr-bar-label">Poor</span><span class="glsr-bar-background"><span class="glsr-bar-background-percent" style="width:0%"></span></span><span class="glsr-bar-percent">0%</span></div><div class="glsr-bar"><span class="glsr-bar-label">Terrible</span><span class="glsr-bar-background"><span class="glsr-bar-background-percent" style="width:0%"></span></span><span class="glsr-bar-percent">0%</span></div></div>
</div>
</div><glsr-shortcode hidden data-atts='{"assigned_to":"167471","schema":"true"}'></glsr-shortcode></div>
<h2></h2>
<h2>Give Your Rating</h2>
<div class="glsr-shortcode shortcode-site-reviews-form"><div class="glsr-form-wrap">
<form class="glsr-form glsr-default" id="kybdoi2m" method="post" enctype="multipart/form-data">
<input type="hidden" value="submit-review" name="site-reviews[_action]"><input type="hidden" name="site-reviews[_counter]" value=""><input type="hidden" value="b56db594da" name="site-reviews[_nonce]"><input type="hidden" value="168588" name="site-reviews[_post_id]"><input type="hidden" name="site-reviews[_referer]" value=""><input type="hidden" value="167471" name="site-reviews[assign_to]"><input type="hidden" name="site-reviews[category]" value=""><input type="hidden" value="title,email,terms" name="site-reviews[excluded]"><input type="hidden" value="kybdoi2m" name="site-reviews[form_id]"><input style="display:none!important" tabindex="-1" type="text" name="site-reviews[gotcha]" autocomplete="off" value=""><div class="glsr-field glsr-required">
<label class="glsr-select-label" for="site-reviews-rating-kybdoi2m">Your overall rating<span></span></label>
<select class="glsr-star-rating glsr-field-control" id="site-reviews-rating-kybdoi2m" name="site-reviews[rating]" required><option selected value="">Select a Rating</option><option value="5">5 Stars</option><option value="4">4 Stars</option><option value="3">3 Stars</option><option value="2">2 Stars</option><option value="1">1 Star</option></select>
</div><div class="glsr-field ">
<label class="glsr-textarea-label" for="site-reviews-content-kybdoi2m">Your review<span></span></label>
<textarea class="glsr-field-control" id="site-reviews-content-kybdoi2m" name="site-reviews[content]" placeholder="Tell people your review" rows="5"></textarea>
</div><div class="glsr-field ">
<label class="glsr-text-label" for="site-reviews-name-kybdoi2m">Your name<span></span></label>
<input class="regular-text glsr-field-control" id="site-reviews-name-kybdoi2m" type="text" name="site-reviews[name]" placeholder="Tell us your name" value="">
</div>
<div class="glsr-form-message ">
</div>
<button type="submit" class="glsr-button button btn">
<span class="glsr-button-loading"></span>
<span class="glsr-button-text" data-text="Submit your review">Submit your review</span>
</button>
</form>
</div><glsr-shortcode hidden data-atts='{"assign_to":"167471","hide":"title,email,terms","id":"kybdoi2m"}'></glsr-shortcode></div>
<p><strong><a href="https://www.oyeyeah.com/dramaratings/">See All Dramas Ratings Here</a></strong></p>
<p>&nbsp;</p>
<div class="single-post-ad is-ad-script single-post-ad-bottom"><div><div id='OyeYeah_Mid2'>
<script>
googletag.cmd.push(function() { googletag.display('OyeYeah_Mid2'); });
</script>
</div></div></div><div class="single-post-tag-outer post-title is-size-4"></div></div><div class="single-post-like-outer"><div class="single-post-like"><span class="like-el like-facebook"><iframe src="https://www.facebook.com/plugins/like.php?href=https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-7-review/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></span><span class="like-el like-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-7-review/" data-text="Jo+Bichar+Gaye+Episode-7+Review%3A+This+episode+totally+belongs+to+Talha+Chahour+and+Wahaaj+Ali" data-via="Oyeyeah" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><span class="like-el like-google">
<div class="g-plusone" data-size="medium" data-href="https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-7-review/"></div>
<script type="text/javascript">
                    (function() {
                        var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                        po.src = "https://apis.google.com/js/plusone.js";
                        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
</span></div></div><div class="single-post-share-big"><div class="single-post-share-big-inner"><a class="share-bar-el-big icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fjo-bichar-gaye-episode-7-review%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i><span>Share on Facebook</span></a><a class="share-bar-el-big icon-twitter" href="https://twitter.com/intent/tweet?text=Jo+Bichar+Gaye+Episode-7+Review%3A+This+episode+totally+belongs+to+Talha+Chahour+and+Wahaaj+Ali&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fjo-bichar-gaye-episode-7-review%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i><span>Share on Twitter</span></a><a class="share-bar-el-big icon-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fjo-bichar-gaye-episode-7-review%2F&amp;media=https://www.oyeyeah.com/wp-content/uploads/2022/01/Jo-Bichar-Gaye-Episode-7-Review.jpg&description=Jo+Bichar+Gaye+Episode-7+Review%3A+This+episode+totally+belongs+to+Talha+Chahour+and+Wahaaj+Ali" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><span>Share on Pinterest</span></a><a class="share-bar-el-big icon-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fjo-bichar-gaye-episode-7-review%2F&title=Jo+Bichar+Gaye+Episode-7+Review%3A+This+episode+totally+belongs+to+Talha+Chahour+and+Wahaaj+Ali" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i><span>Share on Reddit</span></a></div></div><div class="article-meta is-hidden"><meta itemprop="mainEntityOfPage" content="https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-7-review/"><span class="vcard author" itemprop="author" content="Rameeza Nasim"><span class="fn">Rameeza Nasim</span></span><time class="date published entry-date" datetime="2022-01-25T14:26:13+00:00" content="2022-01-25T14:26:13+00:00" itemprop="datePublished">January 25, 2022</time><meta class="updated" itemprop="dateModified" content="2022-01-25T15:03:52+00:00"><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.oyeyeah.com/wp-content/uploads/2022/01/Jo-Bichar-Gaye-Episode-7-Review.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="400"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Oyeyeah"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png"></span></span></div></div><div class="single-post-box-outer"><nav class="single-post-box single-post-box-nav clearfix row"><div class="col-sm-6 col-xs-12 nav-el nav-left"><div class="nav-arrow"><i class="fa fa-angle-left"></i><span class="nav-sub-title">previous article</span></div><h3 class="post-title is-size-4"><a href="https://www.oyeyeah.com/lifestyle/mondelez-pakistan-appoints-new-managing-director/" rel="bookmark" title="Mondelēz Pakistan appoints new Managing Director">Mondelēz Pakistan appoints new Managing Director</a></h3></div><div class="col-sm-6 col-xs-12 nav-el nav-right"><div class="nav-arrow"><span class="nav-sub-title">next article</span><i class="fa fa-angle-right"></i></div><h3 class="post-title is-size-4"><a href="https://www.oyeyeah.com/news/pakistans-rank-140-on-corruption-perceptions-index/" rel="bookmark" title="Pakistan&#8217;s rank slips from 124 to 140 on TI Corruption Perceptions Index 2021">Pakistan&#8217;s rank slips from 124 to 140 on TI Corruption Perceptions Index 2021</a></h3></div></nav><div class="single-post-box-author clearfix"><div class="box-author-thumb"><a href="https://www.oyeyeah.com/author/meejoofunkup/"></a></div><div class="box-author-content"><div class="box-author-title"><span class="box-author-title-caption">the author</span><a href="https://www.oyeyeah.com/author/meejoofunkup/">Rameeza Nasim</a></div><div class="box-author-desc">Rameeza Nasim, a Paralian, passionate about poetry, drama and fiction. By giving drama critiques I feel like I am endorsing the writer&#039;s message to the audiences, I love my job. Being a critic responsibility lies on my shoulders to point out the flaws and shortcomings of the play be it on writer&#039;s , performers or director&#039;s end . I did my Masters in English Literature and Linguistics .</div><div class="box-author-footer"><div class="box-author-social tooltips"><a class="icon-website" title="website" href="https://www.oyeyeah.com/author/meejoofunkup/" target="_blank"><i class="fa fa-link" aria-hidden="true"></i></a></div><div class="box-author-viewmore"><i class="fa fa-long-arrow-right"></i><span>All posts by</span><a href="https://www.oyeyeah.com/author/meejoofunkup/">Rameeza Nasim</a></div></div></div></div><div class="single-post-box single-post-box-comment"><div class="box-comment-content"><div id="comments" class="comments-area">
</div></div></div><div class="single-post-box-related clearfix box-related-2"><div class="box-related-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>You Might Also Like</h3></div></div></div><div class="box-related-content row"><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/parizaad-second-last-episode/" title="Parizaad Second Last Episode Review: Parizaad goes on a journey to seek his self" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Parizaad-Second-Last-Episode-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/01/Parizaad-Second-Last-Episode-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/01/Parizaad-Second-Last-Episode-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/parizaad-second-last-episode/" rel="bookmark" title="Parizaad Second Last Episode Review: Parizaad goes on a journey to seek his self">Parizaad Second Last Episode Review: Parizaad goes on a journey to seek his self</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-25T23:48:14+00:00">January 25, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/baddua-episode-19-review/" title="Baddua Episode-19 Review: Junaid is not ready to accept Abeer!" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Baddua-Episode-19-Review-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/01/Baddua-Episode-19-Review-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/01/Baddua-Episode-19-Review-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/baddua-episode-19-review/" rel="bookmark" title="Baddua Episode-19 Review: Junaid is not ready to accept Abeer!">Baddua Episode-19 Review: Junaid is not ready to accept Abeer!</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-25T20:38:20+00:00">January 25, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/dil-e-momin-episodes-20-and-21-review/" title="Dil-e-Momin Ep-20 &#038; 21 Review: Maya accuses Momin of harassment" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Dil-e-Momin-Ep-20-21-Review-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/01/Dil-e-Momin-Ep-20-21-Review-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/01/Dil-e-Momin-Ep-20-21-Review-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="Dil-e-Momin Ep-20 &amp; 21 Review |" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/dil-e-momin-episodes-20-and-21-review/" rel="bookmark" title="Dil-e-Momin Ep-20 &#038; 21 Review: Maya accuses Momin of harassment">Dil-e-Momin Ep-20 &#038; 21 Review: Maya accuses Momin of harassment</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-25T15:19:17+00:00">January 25, 2022</time><time class="updated" datetime="2022-01-25T15:46:25+05:00">January 25, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/sinf-e-aahan-episode-9-review/" title="Sinf-e-Aahan Ep-9 Review: The latest episode focuses on girls&#8217; whole day training routine" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Sinf-e-Ahan-Ep-9-Review-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/01/Sinf-e-Ahan-Ep-9-Review-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/01/Sinf-e-Ahan-Ep-9-Review-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="Sinf-e-Aahan Ep-9 Review" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/sinf-e-aahan-episode-9-review/" rel="bookmark" title="Sinf-e-Aahan Ep-9 Review: The latest episode focuses on girls&#8217; whole day training routine">Sinf-e-Aahan Ep-9 Review: The latest episode focuses on girls&#8217; whole day training routine</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-24T15:57:58+00:00">January 24, 2022</time><time class="updated" datetime="2022-01-24T16:13:00+05:00">January 24, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/sang-e-mah-episode-3-review/" title="Sang-e-Mah Episode-3 Review: Hilmand is looking for ways to take his revenge" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Sang-e-Mah-Episode-3-review-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/01/Sang-e-Mah-Episode-3-review-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/01/Sang-e-Mah-Episode-3-review-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="Sang-e-Mah Episode-3 Review" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/sang-e-mah-episode-3-review/" rel="bookmark" title="Sang-e-Mah Episode-3 Review: Hilmand is looking for ways to take his revenge">Sang-e-Mah Episode-3 Review: Hilmand is looking for ways to take his revenge</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-24T14:20:21+00:00">January 24, 2022</time><time class="updated" datetime="2022-01-24T14:57:50+05:00">January 24, 2022</time></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-3"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/mere-humsafar-episode-4-review/" title="Mere Humsafar Episode-4 Review: Why Hala is silently enduring all this cruelty?" rel="bookmark"><span class="thumbnail-resize"><img width="272" height="170" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Mere-Humsafar-Episode-4-Review-272x170.jpg" srcset="https://www.oyeyeah.com/wp-content/uploads/2022/01/Mere-Humsafar-Episode-4-Review-272x170.jpg 768w, https://www.oyeyeah.com/wp-content/uploads/2022/01/Mere-Humsafar-Episode-4-Review-100x65.jpg 767w" sizes="(max-width: 767px) 33vw, 768px" alt="Mere Humsafar Episode-4 Review" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-4"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/mere-humsafar-episode-4-review/" rel="bookmark" title="Mere Humsafar Episode-4 Review: Why Hala is silently enduring all this cruelty?">Mere Humsafar Episode-4 Review: Why Hala is silently enduring all this cruelty?</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-21T12:48:21+00:00">January 21, 2022</time><time class="updated" datetime="2022-01-21T15:02:12+05:00">January 21, 2022</time></span></div></div></div></article></div></div></div></div></div><aside class="sidebar-wrap col-sm-4 col-xs-12 clearfix"><div class="sidebar-inner"><section id="text-9" class="widget widget_text"> <div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</section><section id="newsmax_ruby_sb_widget_facebook-3" class="widget sb-widget-facebook"><div class="widget-title block-title"><h3>Follow Us on Facebook</h3></div>
<div class="fb-container">
<div id="fb-root"></div>
<script>(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/OyeYeahEntertainment" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
</div>
</section><section id="text-10" class="widget widget_text"> <div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</section><section id="newsmax_ruby_sb_widget_youtube-2" class="widget youtube-widget"><div class="widget-title block-title"><h3>Subscribe to Our Channel</h3></div> <div class="subscribe-youtube-wrap">
<script src="https://apis.google.com/js/platform.js"></script>
<div class="g-ytsubscribe" data-channelid="UCLetXK6zoqTTIgE5uE2XJ-Q" data-layout="default" data-count="default"></div>
</div>
</section><section id="newsmax_ruby_sidebar_widget_advertising-5" class="widget sb-widget-ad">
<div class="widget-ad-content-wrap clearfix">
<div class="ad-description"><span>- Advertisement -</span></div>
<div class="widget-ad-script">
<div id='OyeYeah_SideBar' style='height:250px; width:300px;text-align:center; margin: 0 auto;'><script>googletag.cmd.push(function() { googletag.display('OyeYeah_SideBar'); });</script></div> </div>
</div>
</section><section id="newsmax_ruby_sb_widget_post-38" class="widget sb-widget-post"><div class="block-title widget-title"><h3>Latest Posts</h3></div><div class="widget-post-block-outer is-style-6"><div id="block_newsmax_ruby_sb_widget_post-38" class="ruby-block-wrap block-widget-post is-ajax-pagination is-dark-block is-fullwidth" data-block_id= block_newsmax_ruby_sb_widget_post-38 data-block_name= newsmax_ruby_block_widget_post data-posts_per_page= 10 data-block_page_max= 134 data-block_page_current= 1 data-category_id= 22605 data-orderby= date_post data-block_style= 6><div class="ruby-block-inner"><div class="block-content-wrap"><div class="block-content-inner clearfix row"><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/parizaad-second-last-episode/" title="Parizaad Second Last Episode Review: Parizaad goes on a journey to seek his self" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Parizaad-Second-Last-Episode-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fparizaad-second-last-episode%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Parizaad+Second+Last+Episode+Review%3A+Parizaad+goes+on+a+journey+to+seek+his+self&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fparizaad-second-last-episode%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#1a25696f78707f796e274a7b6873607b7b7e31497f7975747e31567b696e315f6a7369757e7f31487f6c737f6d3f295b314a7b6873607b7b7e317d757f69317574317b3170756f68747f63316e7531697f7f713172736931697f767c3c58555e432753317c756f747e316e727369317b686e7379767f3173746e7f687f696e73747d317b747e316e72756f7d726e31757c3169727b6873747d31736e316d736e723163756f343159727f797131736e31756f6e3f295b726e6e6a693f295b3f285c3f285c6d6d6d3475637f637f7b72347975773f285c7e687b777b37687f6c737f6d693f285c6a7b6873607b7b7e37697f7975747e37767b696e377f6a7369757e7f3f285c"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/parizaad-second-last-episode/" rel="bookmark" title="Parizaad Second Last Episode Review: Parizaad goes on a journey to seek his self">Parizaad Second Last Episode Review: Parizaad goes on a journey to seek his self</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-25T23:48:14+00:00">January 25, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/parizaad-second-last-episode/" title="Parizaad Second Last Episode Review: Parizaad goes on a journey to seek his self"><i class="icon-simple icon-fire"></i>21</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/baddua-episode-19-review/" title="Baddua Episode-19 Review: Junaid is not ready to accept Abeer!" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Baddua-Episode-19-Review-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fbaddua-episode-19-review%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Baddua+Episode-19+Review%3A+Junaid+is+not+ready+to+accept+Abeer%21&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fbaddua-episode-19-review%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#d8e7abadbab2bdbbace59ab9bcbcadb9f39da8b1abb7bcbdf5e9e1f38abdaeb1bdaffdeb99f392adb6b9b1bcf3b1abf3b6b7acf3aabdb9bca1f3acb7f3b9bbbbbda8acf399babdbdaafdeae9fe9a979c81e591f3beb7adb6bcf3acb0b1abf3b9aaacb1bbb4bdf3b1b6acbdaabdabacb1b6bff3b9b6bcf3acb0b7adbfb0acf3b7bef3abb0b9aab1b6bff3b1acf3afb1acb0f3a1b7adf6f39bb0bdbbb3f3b1acf3b7adacfdeb99b0acaca8abfdeb99fdea9efdea9eafafaff6b7a1bda1bdb9b0f6bbb7b5fdea9ebcaab9b5b9f5aabdaeb1bdafabfdea9ebab9bcbcadb9f5bda8b1abb7bcbdf5e9e1f5aabdaeb1bdaffdea9e"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/baddua-episode-19-review/" rel="bookmark" title="Baddua Episode-19 Review: Junaid is not ready to accept Abeer!">Baddua Episode-19 Review: Junaid is not ready to accept Abeer!</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-25T20:38:20+00:00">January 25, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/baddua-episode-19-review/" title="Baddua Episode-19 Review: Junaid is not ready to accept Abeer!"><i class="icon-simple icon-fire"></i>8</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/dil-e-momin-episodes-20-and-21-review/" title="Dil-e-Momin Ep-20 &#038; 21 Review: Maya accuses Momin of harassment" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Dil-e-Momin-Ep-20-21-Review-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Dil-e-Momin Ep-20 &amp; 21 Review |" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fdil-e-momin-episodes-20-and-21-review%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Dil-e-Momin+Ep-20+%26+21+Review%3A+Maya+accuses+Momin+of+harassment&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fdil-e-momin-episodes-20-and-21-review%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#f2cd81879098979186cfb69b9edf97dfbf9d9f9b9cd9b782dfc0c2d9d7c0c4d9c0c3d9a097849b9785d7c1b3d9bf938b93d993919187819781d9bf9d9f9b9cd99d94d99a93809381819f979c86d4b0bdb6abcfbbd9949d879c96d9869a9b81d99380869b919e97d99b9c8697809781869b9c95d9939c96d9869a9d87959a86d99d94d9819a93809b9c95d99b86d9859b869ad98b9d87dcd9b19a979199d99b86d99d8786d7c1b39a86868281d7c1b3d7c0b4d7c0b4858585dc9d8b978b97939adc919d9fd7c0b49680939f93df8097849b978581d7c0b4969b9edf97df9f9d9f9b9cdf97829b819d969781dfc0c2df939c96dfc0c3df8097849b9785d7c0b4"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/dil-e-momin-episodes-20-and-21-review/" rel="bookmark" title="Dil-e-Momin Ep-20 &#038; 21 Review: Maya accuses Momin of harassment">Dil-e-Momin Ep-20 &#038; 21 Review: Maya accuses Momin of harassment</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-25T15:19:17+00:00">January 25, 2022</time><time class="updated" datetime="2022-01-25T15:46:25+05:00">January 25, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/dil-e-momin-episodes-20-and-21-review/" title="Dil-e-Momin Ep-20 &#038; 21 Review: Maya accuses Momin of harassment"><i class="icon-simple icon-fire"></i>23</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-7-review/" title="Jo Bichar Gaye Episode-7 Review: This episode totally belongs to Talha Chahour and Wahaaj Ali" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Jo-Bichar-Gaye-Episode-7-Review-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Jo Bichar Gaye Episode-7 Review" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fjo-bichar-gaye-episode-7-review%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Jo+Bichar+Gaye+Episode-7+Review%3A+This+episode+totally+belongs+to+Talha+Chahour+and+Wahaaj+Ali&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fjo-bichar-gaye-episode-7-review%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#09367a7c6b636c6a7d344366224b606a61687b224e68706c224c79607a666d6c243e225b6c7f606c7e2c3a48225d61607a226c79607a666d6c227d667d68656570226b6c6566676e7a227d66225d68656168224a616861667c7b2268676d225e6861686863224865602f4b464d503440226f667c676d227d61607a22687b7d606a656c2260677d6c7b6c7a7d60676e2268676d227d61667c6e617d22666f227a61687b60676e22607d227e607d612270667c27224a616c6a6222607d22667c7d2c3a48617d7d797a2c3a482c3b4f2c3b4f7e7e7e2766706c706c6861276a66642c3b4f6d7b686468247b6c7f606c7e7a2c3b4f6366246b606a61687b246e68706c246c79607a666d6c243e247b6c7f606c7e2c3b4f"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-7-review/" rel="bookmark" title="Jo Bichar Gaye Episode-7 Review: This episode totally belongs to Talha Chahour and Wahaaj Ali">Jo Bichar Gaye Episode-7 Review: This episode totally belongs to Talha Chahour and Wahaaj Ali</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-25T14:26:13+00:00">January 25, 2022</time><time class="updated" datetime="2022-01-25T15:03:52+05:00">January 25, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-7-review/" title="Jo Bichar Gaye Episode-7 Review: This episode totally belongs to Talha Chahour and Wahaaj Ali"><i class="icon-simple icon-fire"></i>24</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/sinf-e-aahan-episode-9-review/" title="Sinf-e-Aahan Ep-9 Review: The latest episode focuses on girls&#8217; whole day training routine" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Sinf-e-Ahan-Ep-9-Review-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Sinf-e-Aahan Ep-9 Review" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fsinf-e-aahan-episode-9-review%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Sinf-e-Aahan+Ep-9+Review%3A+The+latest+episode+focuses+on+girls%E2%80%99+whole+day+training+routine&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fsinf-e-aahan-episode-9-review%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#d6e9a5a3b4bcb3b5a2eb85bfb8b0fbb3fb97b7beb7b8fd93a6fbeffd84b3a0bfb3a1f3e597fd82beb3fdbab7a2b3a5a2fdb3a6bfa5b9b2b3fdb0b9b5a3a5b3a5fdb9b8fdb1bfa4baa5f393e4f3eee6f3efeffda1beb9bab3fdb2b7affda2a4b7bfb8bfb8b1fda4b9a3a2bfb8b3f09499928feb9ffdb0b9a3b8b2fda2bebfa5fdb7a4a2bfb5bab3fdbfb8a2b3a4b3a5a2bfb8b1fdb7b8b2fda2beb9a3b1bea2fdb9b0fda5beb7a4bfb8b1fdbfa2fda1bfa2befdafb9a3f8fd95beb3b5bdfdbfa2fdb9a3a2f3e597bea2a2a6a5f3e597f3e490f3e490a1a1a1f8b9afb3afb3b7bef8b5b9bbf3e490b2a4b7bbb7fba4b3a0bfb3a1a5f3e490a5bfb8b0fbb3fbb7b7beb7b8fbb3a6bfa5b9b2b3fbeffba4b3a0bfb3a1f3e490"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/sinf-e-aahan-episode-9-review/" rel="bookmark" title="Sinf-e-Aahan Ep-9 Review: The latest episode focuses on girls&#8217; whole day training routine">Sinf-e-Aahan Ep-9 Review: The latest episode focuses on girls&#8217; whole day training routine</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-24T15:57:58+00:00">January 24, 2022</time><time class="updated" datetime="2022-01-24T16:13:00+05:00">January 24, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/sinf-e-aahan-episode-9-review/" title="Sinf-e-Aahan Ep-9 Review: The latest episode focuses on girls&#8217; whole day training routine"><i class="icon-simple icon-fire"></i>89</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/sang-e-mah-episode-3-review/" title="Sang-e-Mah Episode-3 Review: Hilmand is looking for ways to take his revenge" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Sang-e-Mah-Episode-3-review-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Sang-e-Mah Episode-3 Review" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fsang-e-mah-episode-3-review%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Sang-e-Mah+Episode-3+Review%3A+Hilmand+is+looking+for+ways+to+take+his+revenge&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fsang-e-mah-episode-3-review%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#122d616770787771662f41737c753f773f5f737a3957627b617d76773f21394077647b7765372153395a7b7e7f737c76397b61397e7d7d797b7c7539747d603965736b6139667d3966737977397a7b6139607764777c757734505d564b2f5b39747d677c7639667a7b61397360667b717e77397b7c6677607761667b7c7539737c7639667a7d67757a66397d7439617a73607b7c75397b6639657b667a396b7d673c39517a777179397b66397d67663721537a666662613721533720543720546565653c7d6b776b77737a3c717d7f3720547660737f733f6077647b77656137205461737c753f773f7f737a3f77627b617d76773f213f6077647b7765372054"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/sang-e-mah-episode-3-review/" rel="bookmark" title="Sang-e-Mah Episode-3 Review: Hilmand is looking for ways to take his revenge">Sang-e-Mah Episode-3 Review: Hilmand is looking for ways to take his revenge</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-24T14:20:21+00:00">January 24, 2022</time><time class="updated" datetime="2022-01-24T14:57:50+05:00">January 24, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/sang-e-mah-episode-3-review/" title="Sang-e-Mah Episode-3 Review: Hilmand is looking for ways to take his revenge"><i class="icon-simple icon-fire"></i>119</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/mere-humsafar-episode-4-review/" title="Mere Humsafar Episode-4 Review: Why Hala is silently enduring all this cruelty?" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Mere-Humsafar-Episode-4-Review-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Mere Humsafar Episode-4 Review" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fmere-humsafar-episode-4-review%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Mere+Humsafar+Episode-4+Review%3A+Why+Hala+is+silently+enduring+all+this+cruelty%3F&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fmere-humsafar-episode-4-review%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#1d226e687f77787e692050786f78365568706e7c7b7c6f36586d746e7279783029364f786b74786a382e5c364a756436557c717c36746e366e7471787369716436787379686f74737a367c7171366975746e367e6f6878716964382e5b3b5f5259442054367b72687379366975746e367c6f69747e717836747369786f786e6974737a367c737936697572687a756936727b366e757c6f74737a367469366a7469753664726833365e75787e7636746936726869382e5c7569696d6e382e5c382f5b382f5b6a6a6a3372647864787c75337e7270382f5b796f7c707c306f786b74786a6e382f5b70786f78307568706e7c7b7c6f30786d746e7279783029306f786b74786a382f5b"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/mere-humsafar-episode-4-review/" rel="bookmark" title="Mere Humsafar Episode-4 Review: Why Hala is silently enduring all this cruelty?">Mere Humsafar Episode-4 Review: Why Hala is silently enduring all this cruelty?</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-21T12:48:21+00:00">January 21, 2022</time><time class="updated" datetime="2022-01-21T15:02:12+05:00">January 21, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/mere-humsafar-episode-4-review/" title="Mere Humsafar Episode-4 Review: Why Hala is silently enduring all this cruelty?"><i class="icon-simple icon-fire"></i>112</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/ishq-e-laa-episode-13-review/" title="Ishq-e-Laa Episode-13 Review: Azlaan is getting hallucinations of Shanaya" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Ishq-e-Laa-Episode-13-Revie-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Ishq-e-Laa Episode-13 Review" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fishq-e-laa-episode-13-review%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Ishq-e-Laa+Episode-13+Review%3A+Azlaan+is+getting+hallucinations+of+Shanaya&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fishq-e-laa-episode-13-review%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#81bef2f4e3ebe4e2f5bcc8f2e9f0ace4accde0e0aac4f1e8f2eee5e4acb0b2aad3e4f7e8e4f6a4b2c0aac0fbede0e0efaae8f2aae6e4f5f5e8efe6aae9e0ededf4e2e8efe0f5e8eeeff2aaeee7aad2e9e0efe0f8e0a7c3cec5d8bcc8aae7eef4efe5aaf5e9e8f2aae0f3f5e8e2ede4aae8eff5e4f3e4f2f5e8efe6aae0efe5aaf5e9eef4e6e9f5aaeee7aaf2e9e0f3e8efe6aae8f5aaf6e8f5e9aaf8eef4afaac2e9e4e2eaaae8f5aaeef4f5a4b2c0e9f5f5f1f2a4b2c0a4b3c7a4b3c7f6f6f6afeef8e4f8e4e0e9afe2eeeca4b3c7e5f3e0ece0acf3e4f7e8e4f6f2a4b3c7e8f2e9f0ace4acede0e0ace4f1e8f2eee5e4acb0b2acf3e4f7e8e4f6a4b3c7"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/ishq-e-laa-episode-13-review/" rel="bookmark" title="Ishq-e-Laa Episode-13 Review: Azlaan is getting hallucinations of Shanaya">Ishq-e-Laa Episode-13 Review: Azlaan is getting hallucinations of Shanaya</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-21T12:24:24+00:00">January 21, 2022</time><time class="updated" datetime="2022-01-21T15:13:52+05:00">January 21, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/ishq-e-laa-episode-13-review/" title="Ishq-e-Laa Episode-13 Review: Azlaan is getting hallucinations of Shanaya"><i class="icon-simple icon-fire"></i>84</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/berukhi-episode-19-review/" title="Berukhi Episode-19 Review: Sabeen&#8217;s condition is out of danger" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Berukhi-Episode-19-Review-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Berukhi Episode-19 Review" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fberukhi-episode-19-review%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Berukhi+Episode-19+Review%3A+Sabeen%E2%80%99s+condition+is+out+of+danger&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fberukhi-episode-19-review%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#4c733f392e26292f38710e293e3927242567093c253f232829617d75671e293a25293b697f0d671f2d2e29292269097e69747c6975753f672f232228253825232267253f6723393867232a67282d222b293e6a0e0308157105672a23392228673824253f672d3e38252f202967252238293e293f3825222b672d222867382423392b243867232a673f242d3e25222b672538673b2538246735233962670f24292f2767253867233938697f0d2438383c3f697f0d697e0a697e0a3b3b3b6223352935292d24622f2321697e0a283e2d212d613e293a25293b3f697e0a2e293e3927242561293c253f232829617d75613e293a25293b697e0a"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/berukhi-episode-19-review/" rel="bookmark" title="Berukhi Episode-19 Review: Sabeen&#8217;s condition is out of danger">Berukhi Episode-19 Review: Sabeen&#8217;s condition is out of danger</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-20T14:53:31+00:00">January 20, 2022</time><time class="updated" datetime="2022-01-20T15:20:36+05:00">January 20, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/berukhi-episode-19-review/" title="Berukhi Episode-19 Review: Sabeen&#8217;s condition is out of danger"><i class="icon-simple icon-fire"></i>124</a></span></div></div></div></article></div><div class="post-outer"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/dobara-episode-13-review/" title="Dobara Episode-13 Review: Mehru and Mahir are nikkahfied!" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Dobara-Episode-13-Review-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="Dobara Episode-13 Review" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fdobara-episode-13-review%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Dobara+Episode-13+Review%3A+Mehru+and+Mahir+are+nikkahfied%21&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fdobara-episode-13-review%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#b887cbcddad2dddbcc85fcd7dad9cad993fdc8d1cbd7dcdd95898b93eaddced1ddcf9d8bf993f5ddd0cacd93d9d6dc93f5d9d0d1ca93d9cadd93d6d1d3d3d9d0ded1dddc9d8a899efaf7fce185f193ded7cdd6dc93ccd0d1cb93d9caccd1dbd4dd93d1d6ccddcaddcbccd1d6df93d9d6dc93ccd0d7cddfd0cc93d7de93cbd0d9cad1d6df93d1cc93cfd1ccd093c1d7cd9693fbd0dddbd393d1cc93d7cdcc9d8bf9d0ccccc8cb9d8bf99d8afe9d8afecfcfcf96d7c1ddc1ddd9d096dbd7d59d8afedccad9d5d995caddced1ddcfcb9d8afedcd7dad9cad995ddc8d1cbd7dcdd95898b95caddced1ddcf9d8afe"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/dobara-episode-13-review/" rel="bookmark" title="Dobara Episode-13 Review: Mehru and Mahir are nikkahfied!">Dobara Episode-13 Review: Mehru and Mahir are nikkahfied!</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-20T00:08:26+00:00">January 20, 2022</time><time class="updated" datetime="2022-01-20T10:41:27+05:00">January 20, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/dobara-episode-13-review/" title="Dobara Episode-13 Review: Mehru and Mahir are nikkahfied!"><i class="icon-simple icon-fire"></i>148</a></span></div></div></div></article></div></div></div><div class="block-footer clearfix"><div class="ajax-pagination ajax-nextprev clearfix"><a href="#" class="ajax-pagination-link ajax-link ajax-prev is-disable" data-ajax_pagination_link="prev"><i class="icon-simple icon-arrow-left"></i></a><a href="#" class="ajax-pagination-link ajax-link ajax-next" data-ajax_pagination_link="next"><i class="icon-simple icon-arrow-right"></i></a></div></div></div></div></div></section></div></aside></div><div class="box-recommended ruby-block-wrap clearfix fw-block-grid-1 box-recommended-1"><div class="ruby-block-inner ruby-container"><div class="box-recommended-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>Recommended For You</h3></div></div></div><div class="block-content-wrap"><div class="block-content-inner"><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/parizaad-second-last-episode/" title="Parizaad Second Last Episode Review: Parizaad goes on a journey to seek his self" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Parizaad-Second-Last-Episode-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fparizaad-second-last-episode%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Parizaad+Second+Last+Episode+Review%3A+Parizaad+goes+on+a+journey+to+seek+his+self&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fparizaad-second-last-episode%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#c5fab6b0a7afa0a6b1f895a4b7acbfa4a4a1ee96a0a6aaaba1ee89a4b6b1ee80b5acb6aaa1a0ee97a0b3aca0b2e0f684ee95a4b7acbfa4a4a1eea2aaa0b6eeaaabeea4eeafaab0b7aba0bceeb1aaeeb6a0a0aeeeadacb6eeb6a0a9a3e3878a819cf88ceea3aab0aba1eeb1adacb6eea4b7b1aca6a9a0eeacabb1a0b7a0b6b1acaba2eea4aba1eeb1adaab0a2adb1eeaaa3eeb6ada4b7acaba2eeacb1eeb2acb1adeebcaab0ebee86ada0a6aeeeacb1eeaab0b1e0f684adb1b1b5b6e0f684e0f783e0f783b2b2b2ebaabca0bca0a4adeba6aaa8e0f783a1b7a4a8a4e8b7a0b3aca0b2b6e0f783b5a4b7acbfa4a4a1e8b6a0a6aaaba1e8a9a4b6b1e8a0b5acb6aaa1a0e0f783"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/parizaad-second-last-episode/" rel="bookmark" title="Parizaad Second Last Episode Review: Parizaad goes on a journey to seek his self">Parizaad Second Last Episode Review: Parizaad goes on a journey to seek his self</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-25T23:48:14+00:00">January 25, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/parizaad-second-last-episode/" title="Parizaad Second Last Episode Review: Parizaad goes on a journey to seek his self"><i class="icon-simple icon-fire"></i>21</a></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/drama-reviews/baddua-episode-19-review/" title="Baddua Episode-19 Review: Junaid is not ready to accept Abeer!" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Baddua-Episode-19-Review-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-22605" href="https://www.oyeyeah.com/./drama-reviews/" title="Drama Reviews">Drama Reviews</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fbaddua-episode-19-review%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Baddua+Episode-19+Review%3A+Junaid+is+not+ready+to+accept+Abeer%21&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fdrama-reviews%2Fbaddua-episode-19-review%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#92ade1e7f0f8f7f1e6afd0f3f6f6e7f3b9d7e2fbe1fdf6f7bfa3abb9c0f7e4fbf7e5b7a1d3b9d8e7fcf3fbf6b9fbe1b9fcfde6b9e0f7f3f6ebb9e6fdb9f3f1f1f7e2e6b9d3f0f7f7e0b7a0a3b4d0ddd6cbafdbb9f4fde7fcf6b9e6fafbe1b9f3e0e6fbf1fef7b9fbfce6f7e0f7e1e6fbfcf5b9f3fcf6b9e6fafde7f5fae6b9fdf4b9e1faf3e0fbfcf5b9fbe6b9e5fbe6fab9ebfde7bcb9d1faf7f1f9b9fbe6b9fde7e6b7a1d3fae6e6e2e1b7a1d3b7a0d4b7a0d4e5e5e5bcfdebf7ebf7f3fabcf1fdffb7a0d4f6e0f3fff3bfe0f7e4fbf7e5e1b7a0d4f0f3f6f6e7f3bff7e2fbe1fdf6f7bfa3abbfe0f7e4fbf7e5b7a0d4"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/drama-reviews/baddua-episode-19-review/" rel="bookmark" title="Baddua Episode-19 Review: Junaid is not ready to accept Abeer!">Baddua Episode-19 Review: Junaid is not ready to accept Abeer!</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/meejoofunkup/">By Rameeza Nasim</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-25T20:38:20+00:00">January 25, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/drama-reviews/baddua-episode-19-review/" title="Baddua Episode-19 Review: Junaid is not ready to accept Abeer!"><i class="icon-simple icon-fire"></i>8</a></span></div></div></div></article></div><div class="post-outer col-sm-4 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer"><div class="post-thumb is-image"><a href="https://www.oyeyeah.com/bollywood/salman-khan-to-play-a-cameo/" title="Salman Khan to play a cameo in Chiranjeevi’s Telugu film Godfather" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="225" src="https://www.oyeyeah.com/wp-content/uploads/2022/01/Salman-Khan-to-play-a-cameo-364x225.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-58977" href="https://www.oyeyeah.com/./bollywood/" title="Bollywood News">Bollywood News</a></div><div class="post-meta-info-share is-absolute"><a class="share-bar-el icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fsalman-khan-to-play-a-cameo%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-bar-el icon-twitter" href="https://twitter.com/intent/tweet?text=Salman+Khan+to+play+a+cameo+in+Chiranjeevi%E2%80%99s+Telugu+film+Godfather&amp;url=https%3A%2F%2Fwww.oyeyeah.com%2Fbollywood%2Fsalman-khan-to-play-a-cameo%2F&amp;via=Oyeyeah"><i class="fa fa-twitter color-twitter"></i></a><a class="share-bar-el icon-email" href="/cdn-cgi/l/email-protection#526d212730383731266f01333e3f333c79193a333c79263d79223e332b79337931333f373d793b3c79113a3b20333c383737243b771760776a62776b6b217906373e27352779343b3e3f79153d363433263a372074101d160b6f1b79343d273c3679263a3b21793320263b313e37793b3c2637203721263b3c3579333c3679263a3d27353a26793d3479213a33203b3c35793b2679253b263a792b3d277c79113a373139793b26793d27267761133a262622217761137760147760142525257c3d2b372b37333a7c313d3f776014303d3e3e2b253d3d3677601421333e3f333c7f393a333c7f263d7f223e332b7f337f31333f373d776014"><i class="fa fa-envelope"></i></a></div></div></div><div class="post-body"><p class="post-title entry-title is-size-3"><a class="post-title-link" href="https://www.oyeyeah.com/bollywood/salman-khan-to-play-a-cameo/" rel="bookmark" title="Salman Khan to play a cameo in Chiranjeevi’s Telugu film Godfather">Salman Khan to play a cameo in Chiranjeevi’s Telugu film Godfather</a></p><div class="post-meta-info is-show-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><i class="icon-simple icon-note"></i><span class="vcard author"><span class='url fn n'>OyeYeah News &nbsp; &nbsp;</span><a class="url fn n" href="https://www.oyeyeah.com/author/admin/">By NewsDesk</a></span></span><span class="meta-info-el meta-info-date"><i class="icon-simple icon-clock"></i><time class="date published" datetime="2022-01-25T20:12:50+00:00">January 25, 2022</time></span></div><div class="post-meta-info-right"><span class="meta-info-right-view meta-info-el"><a href="https://www.oyeyeah.com/bollywood/salman-khan-to-play-a-cameo/" title="Salman Khan to play a cameo in Chiranjeevi’s Telugu film Godfather"><i class="icon-simple icon-fire"></i>9</a></span></div></div></div></article></div></div></div></div></div></article></div>

<div style="text-align: center;margin-bottom: 10px;" id='OyeYeah_Bottom'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('OyeYeah_Bottom'); });
</script>
</div>
<div id="ruby-footer" class="footer-wrap footer-style-2 is-light-text">
<div class="footer-inner">
<div class="footer-column-wrap">
<div class="ruby-container">
<div class="footer-column-inner row clearfix">
<div class="sidebar-footer col-sm-3 col-xs-12" role="complementary">
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="logo-wrap is-logo-image">
<div class="logo-inner">
<img height="89" width="249" src="https://www.oyeyeah.com/wp-content/uploads/2018/02/oyeyeah_logo.png" alt="Oyeyeah">
</div>
<h3 class="logo-title">Oyeyeah</h3>
<meta itemprop="name" content="Oyeyeah">
</div>
<p style="text-align: justify;
    font-size: 16px;
    line-height: 1.7;
    margin-bottom: 10px;">OyeYeah is an entertainment project powered by Alliancez Inc. We’re motivated to digging up fresh, authentic news. Oye Yeah does not work on rumors! We have all sourced news because we believe in bringing our readers the best. We have a vision and we’re striving hard to achieve it day in, day out!</p>
<a style="    text-align: center;
    width: 118px;
    margin: 0 auto;
    padding: 10px;
    font-size: 13px;
    background: black;" href="https://www.oyeyeah.com/aboutus/">Read More </a>
</div></section> </div>
<div class="sidebar-footer col-sm-3 col-xs-12" role="complementary">
<section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title block-title"><h3>Quick Links</h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-155225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155225"><a href="https://www.oyeyeah.com/contact/">Contact Us</a></li>
<li id="menu-item-91123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91123 is-category-327"><a href="https://www.oyeyeah.com/./technology/">Technology</a></li>
<li id="menu-item-122000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122000"><a href="https://www.oyeyeah.com/blogs/">Blogs</a></li>
<li id="menu-item-137636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137636"><a href="https://www.oyeyeah.com/pakistani-movies/">Pakistani Movies</a></li>
<li id="menu-item-122003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122003"><a href="https://www.oyeyeah.com/videos/">Videos</a></li>
</ul></div></section> </div>
<div class="sidebar-footer col-sm-3 col-xs-12" role="complementary">
<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-title block-title"><h3>Top Celebrities</h3></div><div class="menu-popular-stories-container"><ul id="menu-popular-stories" class="menu"><li id="menu-item-118484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118484"><a href="https://www.oyeyeah.com/celebrities/actors/veena-malik/">Veena Malik Biography</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118485"><a href="https://www.oyeyeah.com/celebrities/actors/tariq-aziz/">Tariq Aziz Biography</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118486"><a href="https://www.oyeyeah.com/celebrities/actors/waqar-zaka/">Waqar Zaka Biography</a></li>
<li id="menu-item-118487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118487"><a href="https://www.oyeyeah.com/celebrities/actors/syra-shehroz/">Syra Shehroz Biography</a></li>
<li id="menu-item-118488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118488"><a href="https://www.oyeyeah.com/celebrities/actors/yasir-hussain/">Yasir Hussain Biography</a></li>
</ul></div></section> </div>
<div class="sidebar-footer col-sm-3 col-xs-12" role="complementary">
<section id="text-7" class="widget widget_text"><div class="widget-title block-title"><h3>Stay Connected</h3></div> <div class="textwidget"><div class="bs-text-content" style="margin-bottom: 20px; font-size: 15px; font-weight: 500; line-height: 2; text-align: justify;">Office # 904, 9th Floor, Park-Avenue, Main Shahra-e-Faisal, Karachi, Pakistan.</div>
</div>
</section><section id="text-8" class="widget widget_text"><div class="widget-title block-title"><h3>Send Queries To:</h3></div> <div class="textwidget"><div class="bs-text-content" style="font-size: 16px;
    line-height: 2;margin-top: -20px;"><a href="/cdn-cgi/l/email-protection#94fbedf1edf1f5fcbaf7fbf9d4f3f9f5fdf8baf7fbf9"><span class="__cf_email__" data-cfemail="b0dfc9d5c9d5d1d89ed3dfddf0d7ddd1d9dc9ed3dfdd">[email&#160;protected]</span></a></div>
</div>
</section><section id="newsmax_ruby_sb_widget_social_icon-2" class="widget sb-widget-social-icon">
<div class="social-icon-wrap social-icon-color tooltips">
<a class="icon-facebook" title="facebook" href="https://www.facebook.com/OyeYeahEntertainment/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter" title="twitter" href="https://twitter.com/OyeYeah_Pk" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-instagram" title="instagram" href="https://www.instagram.com/oyeyeah.official/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a class="icon-youtube" title="youtube" href="https://www.youtube.com/channel/UCLetXK6zoqTTIgE5uE2XJ-Q/featured" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> </div>
</section> </div>
</div>
</div>
</div>
</div>
<div id="ruby-copyright" class="footer-copyright-wrap copyright-with-nav">
<div class="ruby-container">
<div class="copyright-inner clearfix">
<p class="copyright-text">An Entertainment Project of <a style="color:#fff" href="https://www.alliancez.com/">ALLIANCEZ PTE Ltd</a></p>
<div id="ruby-footer-menu" class="footer-menu-wrap">
<div class="menu-footer-menu-container"><ul id="footer-menu" class="footer-menu-inner"><li id="menu-item-116225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116225"><a>© 2020 &#8211; All Rights Reserved.</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div></div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">[{"@context":"https://schema.org","@type":"Drama Ratings","description":"Jo Bichar Gaye the masterpiece leaves us in awe with its wonderful performances and gripping storytelling. This episode totally belongs to Talha Chahour and Wahaaj Ali. In the previous episode, we see Army&#8217;s food supplies getting banned and when Captain Kabir tries to get some supplies from Bazzar he gets shot. In this episode, things&hellip;","image":"https://www.oyeyeah.com/wp-content/uploads/2022/01/Jo-Bichar-Gaye-Episode-7-Review.jpg","name":"Jo Bichar Gaye Episode-7 Review: This episode totally belongs to Talha Chahour and Wahaaj Ali","url":"https://www.oyeyeah.com/drama-reviews/jo-bichar-gaye-episode-7-review/","aggregateRating":{"@type":"AggregateRating","ratingValue":4.32,"reviewCount":44,"bestRating":5,"worstRating":1}}]</script> <script type="text/javascript">
            
            jQuery(window).load(function() {
              var tz = jstz.determine();
              var timezone = tz.name();
              $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    data: "action=lcw_save_timezone&timezone="+timezone,
                    success: function(scores) {
                       

                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    //console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
            });
          </script>
<script type="text/javascript">
                $ = jQuery;
                function lcw_update_psl_score(match_id){
                  //console.log(match_id);
                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    data: "action=lcw_update_psl_score",
                    success: function(scores) {
                      
                      jQuery('.scores_psl-'+match_id).html(scores)
                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    //console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                  setTimeout(function(){ 
                    lcw_update_psl_score(match_id); 
                  }, 40000);                   
                }

                //lcw_update_score();
              </script>
<script type="text/javascript">
                $ = jQuery;
                function lcw_update_psl_score_shortcode(match_id){
                  //console.log(match_id);
                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    data: "action=lcw_update_psl_score_shortcode&match_id="+match_id,
                    success: function(scores) {
                      
                      jQuery('.psl-scores-update').html(scores)
                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    //console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                  setTimeout(function(){ 
                    lcw_update_psl_score_shortcode(match_id); 
                  }, 60000);                   
                }

                //lcw_update_score();
              </script>
<script type="text/javascript">
                $ = jQuery;
                function lcw_update_home_score(series_id,match_id){

                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    dataType: "json",
                    data: "action=lcw_update_live_score&series_id="+series_id+'&match_id='+match_id+'&ajax_nonce=41e304a0d7',
                    success: function(scores) {
                      
                        if (typeof scores.liveMatch.matchDetail.scores.homeScore === 'undefined') {

                            homeScore = '0-0(0)';
                            
                          }else{


                            homeScore = scores.liveMatch.matchDetail.scores.homeScore+'('+scores.liveMatch.matchDetail.scores.homeOvers+')';
                          }
                          if (typeof scores.liveMatch.matchDetail.scores.awayScore === 'undefined') {

                            awayScore = '0-0(0)';
                            
                          }else{

                            awayScore = scores.liveMatch.matchDetail.scores.awayScore+'('+scores.liveMatch.matchDetail.scores.awayOvers+')';

                          }
                        $(".home_score_"+series_id+match_id).html( homeScore );
                        $(".away_score_"+series_id+match_id).html( awayScore );

                        

                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    
                    console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                  setTimeout(function(){ 
                    lcw_update_home_score(series_id,match_id); 
                  }, 70000);                   
                }

                //lcw_update_home_score();
            </script>
<script type="text/javascript">
                $ = jQuery;
                function lcw_update_home_series_score(series_id,match_id,e){
                   e.preventDefault();
                  $.ajax({

                    type: "POST",
                    url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                    dataType: "json",
                    data: "action=lcw_update_live_score&series_id="+series_id+'&match_id='+match_id+'&ajax_nonce=41e304a0d7',
                    success: function(scores) {
                      
                        if (typeof scores.liveMatch.matchDetail.scores.homeScore === 'undefined') {

                            homeScore = '0-0(0)';
                            
                          }else{


                            homeScore = scores.liveMatch.matchDetail.scores.homeScore+'('+scores.liveMatch.matchDetail.scores.homeOvers+')';
                          }
                          if (typeof scores.liveMatch.matchDetail.scores.awayScore === 'undefined') {

                            awayScore = '0-0(0)';
                            
                          }else{

                            awayScore = scores.liveMatch.matchDetail.scores.awayScore+'('+scores.liveMatch.matchDetail.scores.awayOvers+')';

                          }
                        $(".home_score_"+series_id+match_id).html( homeScore );
                        $(".away_score_"+series_id+match_id).html( awayScore );
                        $(".spin").addClass( 'fa-spin' );

                        

                  },
                  error: function( jqXHR, textStatus, errorThrown ) {
                    
                    console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                  }
                });
                                   
              }

                //lcw_update_home_score();
            </script>
<script type="text/javascript">
              $ = jQuery;
              function lcw_update_score_custom(series_id,status,match_id){

                $.ajax({

                  type: "POST",
                  url: "https://www.oyeyeah.com/wp-admin/admin-ajax.php",
                  dataType: "json",
                  data: "action=lcw_update_score&series_id="+series_id+'&ajax_nonce=41e304a0d7',
                  success: function(scores) {
                    //console.log(scores);
                    for ( var i = 0 ; i < scores.matchList.matches.length; i++ ) {

                     if(scores.matchList.matches[i].status == "LIVE"){
                      //console.log(scores.matchList.matches[i].scores.homeScore);
                      $(".home_score_"+match_id).html(scores.matchList.matches[i].scores.homeScore+ "(" + scores.matchList.matches[i].scores.homeOvers + ")" );
                      $(".away_score_"+match_id).html(scores.matchList.matches[i].scores.awayScore + "(" + scores.matchList.matches[i].scores.awayOvers + ")" );

                    }
                  }    

                },
                error: function( jqXHR, textStatus, errorThrown ) {
                  console.log( "Could not get posts, server response: " + textStatus + ": " + errorThrown );

                }
              });
                setTimeout(function(){ 
                  lcw_update_score_custom(series_id,status,lcw_update_score_custom); 
                }, 70000);                   
              }
          </script>
<script type="text/javascript">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</script>
<script type='text/javascript' id='wpo_min-footer-0-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"1b4cd009d1"};
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1642885746/assets/wpo-minify-footer-7a922995.min.js' id='wpo_min-footer-0-js'></script>
<script type='text/javascript' src='https://widget.websitevoice.com/7Yjgp8NUSdvSsdKD3vsM8A' id='websitevoice-js'></script>
<script type='text/javascript' id='websitevoice-js-after'>
window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '7Yjgp8NUSdvSsdKD3vsM8A');
  wvtag('language', 'en-IN');
wvtag('gender', 'female');
  wvtag('widget-style', {
    backgroundColor: '#193475',
    buttonText: 'Listen'
  });
</script>
<script type='text/javascript' id='wpo_min-footer-2-js-extra'>
/* <![CDATA[ */
var ajax_params = {"ajaxurl":"https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1642885746/assets/wpo-minify-footer-0e98991f.min.js' id='wpo_min-footer-2-js'></script>
<script type='text/javascript' id='wpo_min-footer-3-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/ajax_search.php"; window.ASL.backend_ajaxurl = "https:\/\/www.oyeyeah.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4750; window.ASL.min_script_src = ["https:\/\/www.oyeyeah.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":"event","tracking_id":"UA-112984429-1","string":"?ajax_search={asp_term}","event":{"focus":{"active":"1","action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":"1","action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":"1","action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":"1","action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":"1","action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":"1","action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":"1","action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1642885746/assets/wpo-minify-footer-cfb81132.min.js' id='wpo_min-footer-3-js'></script>
<script type='text/javascript' id='wpo_min-footer-4-js-before'>
window.hasOwnProperty("GLSR")||(window.GLSR={});GLSR.action="glsr_action";GLSR.ajaxpagination=["#wpadminbar",".site-navigation-fixed"];GLSR.ajaxurl="https://www.oyeyeah.com/wp-admin/admin-ajax.php";GLSR.nameprefix="site-reviews";GLSR.urlparameter=true;GLSR.validationconfig={error_tag:"div",error_tag_class:"glsr-field-error",field_class:"glsr-field",field_error_class:"glsr-has-error",input_error_class:"glsr-is-invalid",input_valid_class:"glsr-is-valid",message_error_class:"glsr-has-errors",message_initial_class:"glsr-is-visible",message_success_class:"glsr-has-success",message_tag:"div",message_tag_class:"glsr-form-message",json:"[]"};GLSR.validationstrings={accepted:"This field must be accepted.",between:"This field value must be between %s and %s.",betweenlength:"This field must have between %s and %s characters.",email:"This field requires a valid e-mail address.",errors:"Please fix the submission errors.",max:"Maximum value for this field is %s.",maxlength:"This field allows a maximum of %s characters.",min:"Minimum value for this field is %s.",minlength:"This field requires a minimum of %s characters.",number:"This field requires a number.",required:"This field is required.",unsupported:"The review could not be submitted (unsupported browser)."};
</script>
<script type='text/javascript' src='https://www.oyeyeah.com/wp-content/cache/wpo-minify/1642885746/assets/wpo-minify-footer-7f4f08f0.min.js' id='wpo_min-footer-4-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script>
<script type="text/javascript">
		var elm_button_vars = { wrapper: '.ghuf' };
	</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6d3416446e6657ca',m:'k4qOsnyBtDi7ZMVnqGvKrvOlAcBdnZX8FGu9UyBX6Sw-1643140820-0-AaFR5l17TFYEkClEcRIPW/fhvAQBBXiuOJxKZs7rcDU5jXDy50LEKFk2UT2SMfE94rlb6XVcN40+hJSelO+Ak9HVsQOPM3eVVqCALqgXJYfMKiAt7Dric+xbttlsBMdH2oHZ+PJlnDVuV5xQGlA/AukRgrYWfgFOafVfkj7qkjMG',s:[0x93313652a1,0xdfeb9b4528],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
